Subject: [6lo] WG Last Call on draft-ietf-6lo-plc-02

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Mon, 20 Apr 2020 06:53:39 +0200

Dear WG,

We are initiating WG Last Call on the following document:

    "Transmission of IPv6 Packets over PLC Networks"
    https://tools.ietf.org/html/draft-ietf-6lo-plc-02

The Last Call will end on Monday, 4th of May.

Please provide your feedback on this document on the mailing list. Short
confirmation messages such as "it looks fine" are also welcome.

Thanks,

Shwetha and Carles

---

From: Liyizhou <[email-masked]>
Date: Mon, 27 Apr 2020 06:41:01 +0000

It looks good to me.

Reference link of [IEEE_1901.1] seems not link to a downloadable file. By a simple search, I found out that standard document is available at https://ieeexplore.ieee.org/document/8360785. So authors may want to change it to a more specific link.

Rgds,
Yizhou 

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of Carles Gomez Montenegro
Sent: Monday, April 20, 2020 12:54 PM
To: [email-masked]
Subject: [6lo] WG Last Call on draft-ietf-6lo-plc-02

Dear WG,

Please provide your feedback on this document on the mailing list. Short confirmation messages such as "it looks fine" are also welcome.

Thanks,

Shwetha and Carles

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo