Subject: [6lo] Minor Comments on the use case draft FW: I-D Action: draft-ietf-6lo-use-cases-09.txt

From: "Liubing (Remy)" <[email-masked]>
Date: Mon, 20 Jul 2020 02:42:11 +0000

Hello Yong-Geun and all,

Thank you for updating this draft. 

Just a minor editorial comment: the informational reference for IEEE 1901.1 seems to be missing. You can find the document at https://ieeexplore.ieee.org/document/8360785.

Best regards,
Remy
-----邮件原件-----
发件人: 6lo [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2020年7月13日 16:45
收件人: [email-masked]
抄送: [email-masked]
主题: [6lo] I-D Action: draft-ietf-6lo-use-cases-09.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over Networks of Resource-constrained Nodes WG of the IETF.

        Title           : IPv6 over Constrained Node Networks (6lo) Applicability & Use cases
        Authors         : Yong-Geun Hong
                          Carles Gomez
                          Abdur Rashid Sangi
                          Take Aanstoot
                          Samita Chakrabarti
	Filename        : draft-ietf-6lo-use-cases-09.txt
	Pages           : 25
	Date            : 2020-07-13

Abstract:
   This document describes the applicability of IPv6 over constrained
   node networks (6lo) and provides practical deployment examples.  In
   addition to IEEE 802.15.4, various link layer technologies such as
   ITU-T G.9959 (Z-Wave), BLE, DECT-ULE, MS/TP, NFC, and PLC (IEEE
   1901.2) are used as examples.  The document targets an audience who
   like to understand and evaluate running end-to-end IPv6 over the
   constrained node networks connecting devices to each other or to
   other devices on the Internet (e.g. cloud infrastructure).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6lo-use-cases/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-6lo-use-cases-09
https://datatracker.ietf.org/doc/html/draft-ietf-6lo-use-cases-09

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-use-cases-09

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo

---

From: Yong-Geun Hong <[email-masked]>
Date: Tue, 21 Jul 2020 15:39:13 +0900

Dear Liubing.

Thanks for your comments.
As you said, the reference for IEEE 1901.1 is missing.

I will update the reference for IEEE 1901.1 in a next revision.

Best regards.

Yong-Geun.

2020년 7월 20일 (월) 오전 11:42, Liubing (Remy) <[email-masked]>님이 작성:

> Just a minor editorial comment: the informational reference for IEEE
> 1901.1 seems to be missing. You can find the document at
> https://ieeexplore.ieee.org/document/8360785.
>
> Best regards,
> Remy
> -----邮件原件-----
> This draft is a work item of the IPv6 over Networks of
> Resource-constrained Nodes WG of the IETF.
>
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>