Subject: [6lo] IPR on draft-ietf-6lo-plc ?

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Mon, 3 Aug 2020 08:09:56 +0200

Dear authors of draft-ietf-6lo-plc,

As part of the preparation of the shepherd writeup for draft-ietf-6lo-plc,
    I need to ask the following question:

Are you aware of any IPR that applies to this draft?

(Recall that all appropriate IPR disclosures required for full conformance
with the provisions of BCP 78 and BCP 79 need to be filed for the most
updated version of the draft, which is -04 as of today.)

I need a response from each author of the draft.

Thank you in advance!

Cheers,

Carles

---

From: "Liubing (Remy)" <[email-masked]>
Date: Thu, 6 Aug 2020 06:19:23 +0000

Hello Carles,

I am not aware of any IPR in this draft.

Best regards,
Remy
-----邮件原件-----
发件人: 6lo [mailto:[email-masked]] 代表 Carles Gomez Montenegro
发送时间: 2020年8月3日 14:10
收件人: [email-masked]
主题: [6lo] IPR on draft-ietf-6lo-plc ?

(Recall that all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 need to be filed for the most updated version of the draft, which is -04 as of today.)

Thank you in advance!

Cheers,

Carles

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo

---

From: "Houjianqiang (Derek)" <[email-masked]>
Date: Thu, 6 Aug 2020 06:34:09 +0000

Hi Carles, 

As far as I know, there is no IPR that applies to the 6lo-plc draft.

Cheers,
Derek (Jianqiang Hou)

-----邮件原件-----
发件人: Carles Gomez Montenegro [mailto:[email-masked]] 
发送时间: 2020年8月3日 14:10
收件人: [email-masked]
主题: [6lo] IPR on draft-ietf-6lo-plc ?

Thank you in advance!

Cheers,

Carles

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 6 Aug 2020 17:23:09 +0800

Hi Carles,

I am not aware of any IPR on this draft. 

Cheers,
Xiaojun Tang 
 
发件人： Houjianqiang (Derek)
发送时间： 2020-08-06 14:34
收件人： Carles Gomez Montenegro; [email-masked]; [email-masked]
主题： 答复: [6lo] IPR on draft-ietf-6lo-plc ?
Hi Carles, 

Cheers,
Derek (Jianqiang Hou)

-----邮件原件-----
发件人: Carles Gomez Montenegro [mailto:[email-masked]] 
发送时间: 2020年8月3日 14:10
收件人: [email-masked]
主题: [6lo] IPR on draft-ietf-6lo-plc ?

 

 
Thank you in advance!
 
Cheers,
 
Carles

---

From: Yong-Geun Hong <[email-masked]>
Date: Thu, 6 Aug 2020 20:29:32 +0900

Dear Carles.

Best regards.

Yong-Geun.

---

From: Charlie Perkins <[email-masked]>
Date: Thu, 6 Aug 2020 05:50:14 -0700

Dear Carles and all,

Regards,
Charlie P.

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Thu, 6 Aug 2020 16:07:29 +0200

Dear authors,

Thanks for your responses.

The shepherd writeup is almost ready, pending a confirmation of the
updates in the upcoming -05.

When -05 is published, I will check the draft again (including an
additional  ID nits tool check). I then plan to submit the shepherd
writeup, and request publication of the document.

Thanks,

Carles