Subject: Re: [6lo] Robert Wilton's No Objection on draft-ietf-6lo-blemesh-09: (with COMMENT)

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Thu, 22 Apr 2021 12:46:05 +0200

Hi Robert,

Thank you very much for your feedback, and apologies for the late response.

We just published an updated version of the draft (revision -10).

Please find below our inline responses to your comments:

> Robert Wilton has entered the following ballot position for
> draft-ietf-6lo-blemesh-09: No Objection
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-6lo-blemesh/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> Hi,
>
> Thank you for this document.
>
> A couple of minor comments relating to the diagram in 3.2 (figure 2):
>
> (1) It wasn't clear to me why the top left node was a 6LR rather than a
> 6LN.
> If this is deliberate, it might be worth a sentence to explain the purpose
> here.

This was actually deliberate, to show that such scenario may occur and it
is supported.

As per your suggestion, we added a sentence in the paragraph after Figure
2, as follows:

NEW:
   Note that, in some scenarios, and/or for some time intervals, a 6LR may
   remain at the edge of the network (e.g. the top left node in Figure 2).
   This may happen when a 6LR has no neighboring 6LNs.

> (2) I initially found the bubble around the v6 Mesh to be confusing
> - I
> thought that it means that all the nodes are interconnected.  I'm not sure
> whether the bubble really helps the diagram, and probably could be
> removed, of
> if it is kept, I would suggest adding more space between the bubble line
> and
> the mesh network inside so that the bubble line isn't confused as
> representing
> links between the nodes.

As per your suggestion, we removed the bubble for greater clarity.

Thanks,

Carles (on behalf of the authors)

> Regards,
> Rob
>
>
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 22 Apr 2021 11:01:20 +0000

Hi Carles,

Thanks for accommodating my comments, and for confirming.

Regards,
Rob

> -----Original Message-----
> From: Carles Gomez Montenegro <[email-masked]>
> Sent: 22 April 2021 11:46
> To: Rob Wilton (rwilton) <[email-masked]>
> Cc: The IESG <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Re: [6lo] Robert Wilton's No Objection on draft-ietf-6lo-blemesh-
> 09: (with COMMENT)
> 
> Hi Robert,
>