Subject: Re: [6lo] Murray Kucherawy's No Objection on draft-ietf-6lo-plc-06: (with COMMENT)

From: "Liubing (Remy)" <[email-masked]>
Date: Thu, 16 Sep 2021 05:20:10 +0000

Hello Murray,

Thanks for your comment.

We will add the terminology in the next version. The response to Roman and Eric should be able to be found in other mails.

Best regards,
Remy
-----邮件原件-----
发件人: Murray Kucherawy via Datatracker [mailto:[email-masked]] 
发送时间: 2021年8月12日 15:05
收件人: The IESG <[email-masked]>
抄送: [email-masked]; [email-masked]; [email-masked]; Carles Gomez <[email-masked]>
主题: Murray Kucherawy's No Objection on draft-ietf-6lo-plc-06: (with COMMENT)

Murray Kucherawy has entered the following ballot position for
draft-ietf-6lo-plc-06: No Objection

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-6lo-plc/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I also support Roman's and Eric's DISCUSS positions.

Section 2 needs to be reviewed.  It defines "CID", "EV", "IPHC", "LAN", "MSDU", "OFDM", and "PSDU", but these terms are not used anywhere in the document.  It also defines "WAN" which is not used, though "LPWAN" is used yet not defined.

Please also define "6LR" someplace, or refer to its definition.  It first appears in Section 4.4, along with "6LBR" and "6BBR".  Perhaps there should be a mention of the 6LowPAN RFC in the Definitions section to import all of these definitions.

---

From: "Liubing (Remy)" <[email-masked]>
Date: Thu, 23 Sep 2021 02:38:12 +0000

Hello Murray, 

Thanks for your comments.

I've merged related modifications in the next version. Feel free to verify when it is uploaded.

Best regards,
Remy