Subject: [6lo] 6lo-NFC status update?

From: Christian Amsüss <[email-masked]>
Date: Fri, 4 Mar 2022 14:19:34 +0100

Hello 6lo-nfc authors & group,

I'm trying to determine the state of draft-ietf-6lo-nfc.

What I can see is that it got to IESG review, got comments criticizing
its choice of words (both around "security" and on marketing-material)
and lack of clarity in interaction with lower layer specs (especially
their public availability) -- and updates into late 2020 -- and then
nothing more.

I am a quiet bystander in this group (merely consuming its output), and
do not have concrete implementation plans for 6lo-nfc yet, but it's on
my list of "would like to play with".

Is there a roadmap for 6lo-nfc to go on? Will the authors resume work,
if not, will the chairs find new authors to finish it, or will the draft
be abandoned even after having reached WG consensus?

BR
Christian

-- 
Yesterday is history, tomorrow is a mystery, and today is a gift. That
is why it is called the present.
  -- ancient saying

---

From: 최영환 <[email-masked]>
Date: Fri, 04 Mar 2022 23:01:11 +0900 (KST)

Dear Christian,

I'm the author of the 6lo-NFC. 
I believe the the draft (-17) has been resolved about all the COMMENTs and DISSCUSS from the IESG reviews with supporting of the 6lo Chairs.
But I don't know why this draft is stuck on the same status for a long time. 
I also have been waiting for something like action items for the next step of this draft.

The 6lo chairs do not need to find new authors because I am an author of the draft. 
I would like finish this draft as soon as possible.

BR,
Younghwan Choi

-----------------------------------------------
YOUNGHWAN CHOI, Ph.D.
Principal Researcher, PEC, ETRI
Tel +82-42-860-1429   Fax +82-42-860-5404 
Email  [email-masked]

-----Original Message-----
From:  "Christian Amsüss" <[email-masked]>
To:      <[email-masked]>;   <[email-masked]>; 
Cc:    
Sent:  2022-03-04 (금) 22:20:13 (UTC+09:00)
Subject: 6lo-NFC status update?

BR
Christian

---

From: <[email-masked]>
Date: Fri, 4 Mar 2022 09:15:03 -0500

+Erik

Per the datatracker status info (https://datatracker.ietf.org/doc/draft-ietf-6lo-nfc/):

IESG State: IESG Evaluation::AD Followup

Perhaps Erik can comment?

Gabriel

> From: 6lo <[email-masked]> On Behalf Of ???
> Sent: Friday, March 4, 2022 09:01
> To: [email-masked]; [email-masked]; Christian Amsüss
> <[email-masked]>
> Subject: Re: [6lo] 6lo-NFC status update?
> 
> Dear Christian,
> 
> I believe the the draft (-17) has been resolved about all the COMMENTs and
> DISSCUSS from the IESG reviews with supporting of the 6lo Chairs.
> What I can see is that it got to IESG review, got comments criticizing its choice
> of words (both around "security" and on marketing-material) and lack of
> clarity in interaction with lower layer specs (especially their public availability)
> -- and updates into late 2020 -- and then nothing more.
> 
> I am a quiet bystander in this group (merely consuming its output), and do
> not have concrete implementation plans for 6lo-nfc yet, but it's on my list of
> "would like to play with".
> 
> Is there a roadmap for 6lo-nfc to go on? Will the authors resume work, if not,
> will the chairs find new authors to finish it, or will the draft be abandoned
> even after having reached WG consensus?
> 
> BR
> Christian
> 
> --
> Yesterday is history, tomorrow is a mystery, and today is a gift. That is why it
> is called the present.
>   -- ancient saying
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Fri, 4 Mar 2022 19:00:50 +0100

Hi,

Just to provide a few more details:

As captured in the IETF 112 minutes, the IESG was concerned that the NFC
specification was not publicly available (e.g. to allow checking any
details that might relevant to the IPv6 over NFC draft).

The authors provided a recent version of the NFC spec to Erik, and the way
to proceed is being discussed.

Cheers,

Carles

> +Erik
>
> Per the datatracker status info
> (https://datatracker.ietf.org/doc/draft-ietf-6lo-nfc/):
>
>> To: [email-masked]; [email-masked]; Christian AmsÃ¼ss
>> <[email-masked]>
>> I also have been waiting for something like action items for the next
>> step of
>> this draft.
>>
>> From:  "Christian AmsÃ¼ss" <[email-masked]>
>> Sent:  2022-03-04 (ê¸ˆ) 22:20:13 (UTC+09:00)
>> its choice
>> do
>> if not,