Subject: [6lo] Initial version of the minutes from 6lo at IETF 113

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Sat, 26 Mar 2022 09:57:19 +0100

Dear all,

The initial version of the minutes from the 6lo session at IETF 113 has
been published:
https://datatracker.ietf.org/meeting/113/materials/minutes-113-6lo-00.txt

Many thanks to Dominique, Adnan and Michael for the excellent minute-taking!

Also, many thanks to all participants for the productive session and
discussions.

Should you identify anything that might need to be corrected from the
minutes, please let us know.

Cheers,

Shwetha and Carles

---

From: "Liguangpeng (Roc, Network Technology Laboratory)" <[email-masked]>
Date: Wed, 30 Mar 2022 12:17:27 +0000

Dear Chairs and all,

Thanks chairs and minutes takers. Maybe it's fault of my pronunciation, I don't think we discussed any topic about security. If I remembered, in that time we discussed constrained devices and more general case, which one is the typical use cases of APL. Maybe we should correct the following lines a bit.

[11:40] Native Short Address for LLN Expansion (Luigi Iannone ) 15 min

    goes through changes since IETF112
    applicability mostly in static deployment, otherwise, need to renumber.
    next: will try to evaluate gain with this approach; will respond to latest comments.
    then will consider asking for adoption
    Carles: draft states applicability for static deployment of wired technologies. PLC?
    Luigi: some others, will do literature review
    Guangpeng: PLC, also APL (Advanced Physical Layer) which is extension of 802.3cg
>    Carles: other additions needed to the draft?
>    Guangpeng: security
    Peng Liu: support this work

Thanks,
Guangpeng Li

> -----Original Message-----
> From: 6lo <[email-masked]> On Behalf Of Carles Gomez Montenegro
> Sent: Saturday, March 26, 2022 4:57 PM
> To: [email-masked]
> Subject: [6lo] Initial version of the minutes from 6lo at IETF 113
> 
> Dear all,
> 
> The initial version of the minutes from the 6lo session at IETF 113 has been
> published:
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo