Subject: [6lowapp] Deadlines and Requirements

From: Schmitt <[email-masked]>
Date: Mon, 14 Sep 2009 15:03:39 +0200

Hallo together,

we are preparing a draft for the working group. Can anyone tell me when 
the deadline for draft-registration is and where to upload the draft?

Thanks,
C.Schmitt

-- 
Corinna Schmitt, Dipl.-Inf. (Bioinf.) 
Technische Universität München
Chair for Network Architectures and Services (I8) 
Boltzmannstr. 3 
85748 Garching b. München
Germany

Phone.: +49 (0)89 289 18005
Email: [email-masked]
http://www.net.in.tum.de/~schmitt/

---

From: Enrico Marocco <[email-masked]>
Date: Mon, 14 Sep 2009 17:02:20 +0200

Cutoff dates for Hiroshima are listed at
http://www.ietf.org/meeting/cutoff-dates.html#76

I guess you are looking for this:
# 2009-10-19 (Monday): Internet Draft Cut-off for initial document (-00)
submission by 17:00 PDT (24:00 UTC/GMT), upload using IETF ID Submission
Tool (https://datatracker.ietf.org/idst/upload.cgi).

Enrico