Subject: [6tisch-security] conference call schedule

From: Michael Richardson <[email-masked]>
Date: Wed, 07 May 2014 16:39:48 -0400

Looking at my calendar, I realized that I'm supposed to be in a doctor's
office on the morning of Monday May 26th.  In addition, that is US Memorial Day.
I propose to either reschedule the call or cancel it.

Monday May 19th is Victoria Day in Canada, an important holiday for all
Canadians who like beer. (Canadians who don't like beer spend the day
complaining about beer)

Despite that, let's go ahead with the call if that is okay.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Rene Struik <[email-masked]>
Date: Wed, 07 May 2014 21:50:29 -0400

Hi Michael:

I do not want to disrupt planning, but would prefer the Canadian holiday 
(Mon May 19th) to be kept free. I will be away and, although I can 
dial-in, will not have internet access.

What about we have a call on Tuesday (same time) instead?

One suggestion: I think we should look into detailed technical topics 
that need to be addressed. I brought up some (e.g., piggy-backing 
configuration info, advantage of using local scheduling for join, 
heterogeneous deployment models) and so did others, but there is no 
closure on any of these. Perhaps, we need to rethink how we best make 
progress.

Best regards, Rene

On 5/7/2014 4:39 PM, Michael Richardson wrote:
> _______________________________________________
> 6tisch-security mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch-security

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: Michael Richardson <[email-masked]>
Date: Thu, 08 May 2014 09:50:10 -0400

> What about we have a call on Tuesday (same time) instead?

I'm open to this.
Objections to moving the call from the 19th to the 20th?

    > closure on any of these. Perhaps, we need to rethink how we best make

can you please suggest:
1) the detailed questions.
2) the possible answers.

---

From: Rene Struik <[email-masked]>
Date: Thu, 08 May 2014 09:56:02 -0400

Hi Michael:

Thanks! (There will be some drinking of beer on Canada Day, but also 
some remoteness aspects [and good reminder that online connectivity is 
not always assured]).

I will prepare some material on detailed technical topics and potential 
solution directions for the next conf call.

Best regards, Rene

---

From: Tom Phinney <[email-masked]>
Date: Thu, 08 May 2014 08:38:58 -0700

If we are going to delay a scheduled conference call by one day for a 
Canadian holiday, why not do the same one week later for the US holiday? 
I'm not averse to this precedent but it should apply to all active 
participants' countries of residence.

Incidentally, I thought that May 19 was Victoria Day and July 1 was 
Canada Day (Fête du Canada).
-Tom
====
On 2014.05.08 06:56, Rene Struik wrote:
> I will prepare some material on detailed technical topics and 
> potential solution directions for the next conf call.
>
> Best regards, Rene
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 08 May 2014 15:48:16 -0400

Tom Phinney <[email-masked]> wrote:
    > Canadian holiday, why not do the same one week later for the US
    > holiday? I'm

okay.

    > Canada  Day (Fête du Canada).

True. Not sure why Rene wrote differently.
In general the May "24th" weekend, is the beer drinking weekend, because it
involves opening cottages up, and partaking of a two-four, which is the
largest unit of beer (bottles/cans) which is sold.

So revised schedule is:
   2014-05-12 10:00am
   2014-05-20 10:00am
   2014-05-27 10:00am
   2014-05-02 10:00am

If you want to be added to my iCal event, drop me an email and say so.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 9 May 2014 07:01:06 +0000

Dear all:

Let us enjoy the beautiful month of May:!

For the reasons below, the next security calls are set to:

>    2014-05-12 10:00am EASTERN
>    2014-05-20 10:00am EASTERN
>    2014-05-27 10:00am EASTERN
>    2014-06-02 10:00am EASTERN

Cheers,

Pascal

> -----Original Message-----
> From: 6tisch-security [mailto:[email-masked]] On Behalf Of
> Michael Richardson
> Sent: jeudi 8 mai 2014 21:48
> To: [email-masked]
> Cc: Tom Phinney
> Subject: Re: [6tisch-security] conference call schedule
> 
>