Subject: [6tisch-security] opening the ML

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sun, 26 Apr 2015 04:49:32 +0000

Dear all

We've got complains that the ML was closed.
I was thinking, could we open it to anyone but yet maintain the DT as is?

Cheers,

Pascal

---

From: Kris Pister <[email-masked]>
Date: Sun, 26 Apr 2015 06:10:22 -0700

I have no objection.

ksjp

On 4/25/2015 9:49 PM, Pascal Thubert (pthubert) wrote:
>
> Dear all
>
> We’ve got complains that the ML was closed.
>
> _______________________________________________
> 6tisch-security mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch-security

---

From: Giuseppe Piro <[email-masked]>
Date: Sun, 26 Apr 2015 16:01:43 +0200

me too

Giuseppe

On Sun, Apr 26, 2015 at 3:10 PM, Kris Pister <[email-masked]> wrote:

> 6tisch-security mailing [email-masked]://www.ietf.org/mailman/listinfo/6tisch-security
>
>
>

-- 
*Giuseppe Piro, PhD*
Post Doc Researcher
DEI, Politecnico di Bari
via Orabona 4 - 70125 (Bari), Italy.
email: [email-masked]
phone: +39 080 5963301
web: telematics.poliba.it/piro

---

From: Rene Struik <[email-masked]>
Date: Sun, 26 Apr 2015 11:24:44 -0400

Hi Pascal:

Just curious as to the source of the "complaints" you apparently 
received. The mailing list has a huge membership (26 people), much 
larger than would normally constitute a Design Team. From this list, it 
seems hard to argue that anyone has been left out. In fact, I think the 
list is unwieldy.

Best regards, Rene

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: Pat Kinney <[email-masked]>
Date: Sun, 26 Apr 2015 17:19:52 -0500

I also have no objection.

Patrick Kinney
Kinney Consulting
+1.847.960.3715
[email-masked]

> On Apr 25, 2015, at 23:49, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> Dear all
>