Subject: [6tisch-security] resuming meetings

From: Michael Richardson <[email-masked]>
Date: Thu, 08 Sep 2016 08:59:48 -0400

I've been asked to move the Wednesday time slot to a day that isn't
Wednesday, or move it forward 2 hours.

a) move it to Tuesday at 1400UTC (10am EDT, 7am PDT).  [preferred]
b) keep it Wednesday, slide it to 1600UTC (12pm EDT, 9am PDT, 5pm central europe)

I'd like to schedule a meeting next week.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 8 Sep 2016 13:41:29 +0000

Hi Michael,

I'd also prefer option a).
So you'll let us know before next Tuesday which option was chosen?

Thanks,
Francesca

> -----Original Message-----
> From: 6tisch-security [mailto:[email-masked]] On Behalf Of
> Michael Richardson
> Sent: den 8 september 2016 15:00
> To: tisch-security <[email-masked]>
> Subject: [6tisch-security] resuming meetings
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 08 Sep 2016 10:13:08 -0400

> So you'll let us know before next Tuesday which option was chosen?

I'll post on Friday (tomorrow).

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 8 Sep 2016 14:20:46 +0000

Both work for me Michael, but I prefer a)

Pascal

-----Original Message-----
From: 6tisch-security [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: jeudi 8 septembre 2016 15:00
To: tisch-security <[email-masked]>
Subject: [6tisch-security] resuming meetings

I've been asked to move the Wednesday time slot to a day that isn't Wednesday, or move it forward 2 hours.

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 8 Sep 2016 16:35:52 +0000

I can try to make either work but would have to shuffle my schedule and
would be easier for me to shift so I can make Wed (option b) so that¹d be
my preference.

Thanks, Nancy

On 9/8/16, 7:20 AM, "6tisch-security on behalf of Pascal Thubert
(pthubert)" <[email-masked] on behalf of
[email-masked]> wrote:

>_______________________________________________
>6tisch-security mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/6tisch-security

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 8 Sep 2016 18:47:25 +0200

[I believe there is a confusion in the conversion, b) is 6pm central Europe]

I can only do a)

On Thursday, September 8, 2016, Nancy Cam-Winget (ncamwing) <
[email-masked]> wrote:

> (pthubert)" <[email-masked] <javascript:;> on behalf of
> [email-masked] <javascript:;>> wrote:
>
> >From: 6tisch-security [mailto:[email-masked]
> <javascript:;>] On Behalf
> >Of Michael Richardson
> >To: tisch-security <[email-masked] <javascript:;>>
> >Michael Richardson <[email-masked] <javascript:;>>, Sandelman
> Software Works  -=
> >IPv6 IoT consulting =-
> >
> >
> >
> >[email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Tero Kivinen <[email-masked]>
Date: Fri, 9 Sep 2016 13:04:24 +0300

> a) move it to Tuesday at 1400UTC (10am EDT, 7am PDT).  [preferred]

That is bit difficult for me, and I might not be able to join. Might
be ok for next week.

> b) keep it Wednesday, slide it to 1600UTC (12pm EDT, 9am PDT, 5pm

This one works for me fine.
-- 
[email-masked]

---

From: Mališa Vučinić <[email-masked]>
Date: Fri, 9 Sep 2016 12:11:50 +0200

Hi Michael,

Thanks for the poll. I vote for option a). 

Regards,
Mališa Vučinić

> On 08 Sep 2016, at 14:59, Michael Richardson <[email-masked]> wrote:
> 
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 9 Sep 2016 11:25:46 +0000

Hello Malisa:

Would you be able to make b) though?

Regards,

Pascal

> Le 9 sept. 2016 à 12:13, Mališa Vučinić <[email-masked]> a écrit :
> 
> Hi Michael,
>

---

From: Mališa Vučinić <[email-masked]>
Date: Fri, 9 Sep 2016 14:25:48 +0200

Hello Pascal,

Yes, apologies for not stressing it up front -  b) can also work for me.

Regards,
Mališa

> On 09 Sep 2016, at 13:25, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> Hello Malisa:
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 09 Sep 2016 20:48:16 -0400

(Hi, my appologies for not responding earlier. It's after business hours on
Friday for everyone.  An 100Mb/s switch at my home office died mid-morning,
while I was at the office, leaving my desktop offline, where my IETF email
was.)

I'd like to try for the Tuesday at 1400 UTC until IETF97, as that seems to be
easier for many people.  If there is a big problem, I'm open to reconsidering
a different time.  I prefer to use JITSI for voice and screensharing,
(and video if we have bandwidth).

I would like to meet as follows:

  September 13 1400UTC.
  September 27 1400UTC.
  October   11 1400UTC.
  October   18 1400UTC.
  November   1 1400UTC.