Subject: [6tisch-security] IETF.webex.com for next two meetings

From: Michael Richardson <[email-masked]>
Date: Tue, 27 Sep 2016 17:52:38 -0400

https://ietf.webex.com/ietf/j.php?MTID=m64b407a7cdbb11b8c41f8ce0cfb3a6d6

Access code: 644 081 620
Meeting password: animalhouse

1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Show toll-free dialing restrictions

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Thomas Watteyne <[email-masked]>
Date: Wed, 28 Sep 2016 11:07:00 +0200

I assume that's Oct 11 and Oct 18?

On Tue, Sep 27, 2016 at 11:52 PM, Michael Richardson <[email-masked]>
wrote:

> _______________________________________________
> 6tisch-security mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch-security
>
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Michael Richardson <[email-masked]>
Date: Thu, 29 Sep 2016 12:44:12 -0400

> I assume that's Oct 11 and Oct 18?

Yes, that's correct.

Also to clarify: Pascal also created a webex, but please delete it from your calendar.
The problem with using the cisco employee webex is that you need a cisco
login to admin it (even with the Hostkey).  At least that was the experience
last week.