Subject: Re: [6tisch] Call for adoption as WG Doc for draft-xxx

From: <[email-masked]>
Date: Fri, 8 Nov 2013 01:12:05 +0000

Hello Pascal, all,

Considering that they've been stable for a while and noting that there is no competing proposal on the table for what they describe, I'm in favor of adopting each of these four documents as WG drafts.

Dominique

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Pascal Thubert (pthubert)
Envoyé : jeudi 7 novembre 2013 14:59
À : [email-masked]
Objet : [6tisch] Call for adoption as WG Doc for draft-palattella-6tisch-terminology-00

Dear all;

During the 6TISCH WG meeting on Tuesday the following 4 drafts were considered well advanced and within charter, and were proposed for possible adoption as WG documents after being presented:
    draft-palattella-6tisch-terminology-00
    draft-watteyne-6tisch-tsch-00
    draft-thubert-6tisch-architecture-01
    draft-vilajosana-6tisch-minimal-00

While most of these drafts appear as -00 version, it must be noted that this is only an artifact of the renaming from the 6TSCH ML to the 6TiSCH WG; most drafts are actually in their 3rd or 4th revision and are quite stable already. There were both support and no objections to their adoption both from the room and remote participants. 

We are now calling for confirmation on the mailing list, for draft-palattella-6tisch-terminology-00. This call start immediately and ends on Friday the 15th at the time of the 6TiSCH weekly call (5PM CET, 8AM Pacific), so we can confirm adoption at that time. If you object to the adoption or wish to comment now is a good time to do so. 

Thanks in advance;

Thomas and Pascal
_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Qin Wang <[email-masked]>
Date: Sat, 9 Nov 2013 06:56:45 +0800

Hi Pascal and all,

I agree to adopt the four document as WG draft.

Thanks
Qin

On Fri, Nov 8, 2013 at 9:12 AM, <[email-masked]> wrote:

> Hello Pascal, all,
>
> Considering that they've been stable for a while and noting that there is
> no competing proposal on the table for what they describe, I'm in favor of
> adopting each of these four documents as WG drafts.
>
> Dominique
>
> During the 6TISCH WG meeting on Tuesday the following 4 drafts were
> considered well advanced and within charter, and were proposed for possible
> adoption as WG documents after being presented:
> While most of these drafts appear as -00 version, it must be noted that
> this is only an artifact of the renaming from the 6TSCH ML to the 6TiSCH
> WG; most drafts are actually in their 3rd or 4th revision and are quite
> stable already. There were both support and no objections to their adoption
> both from the room and remote participants.
>
> We are now calling for confirmation on the mailing list, for
> draft-palattella-6tisch-terminology-00. This call start immediately and
> ends on Friday the 15th at the time of the 6TiSCH weekly call (5PM CET, 8AM
> Pacific), so we can confirm adoption at that time. If you object to the
> adoption or wish to comment now is a good time to do so.
>
> Thanks in advance;
>
> Thomas and Pascal
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Wed, 13 Nov 2013 10:26:39 +0000

+1
Maria Rita

From: [email-masked] [mailto:[email-masked]] On Behalf Of Qin Wang
Sent: Friday, November 08, 2013 11:57 PM
To: [email-masked]
Cc: Pascal Thubert (pthubert); [email-masked]
Subject: Re: [6tisch] Call for adoption as WG Doc for draft-xxx

Hi Pascal and all,

Thanks
Qin

On Fri, Nov 8, 2013 at 9:12 AM, <[email-masked]<mailto:[email-masked]>> wrote:
Hello Pascal, all,

Dominique

-----Message d'origine-----
De : [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] De la part de Pascal Thubert (pthubert)
Envoyé : jeudi 7 novembre 2013 14:59
À : [email-masked]<mailto:[email-masked]>
Objet : [6tisch] Call for adoption as WG Doc for draft-palattella-6tisch-terminology-00

Dear all;

Thanks in advance;

Thomas and Pascal
_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 13 Nov 2013 13:26:42 -0200

Dear all,
             I agree to adopt all the four proposed documents
as WG drafts.

                       Diego Dujovne

2013/11/13 Maria Rita PALATTELLA <[email-masked]>

>  +1
>
> Maria Rita
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Qin Wang
> *Sent:* Friday, November 08, 2013 11:57 PM
> *To:* [email-masked]
> *Cc:* Pascal Thubert (pthubert); [email-masked]
> *Subject:* Re: [6tisch] Call for adoption as WG Doc for draft-xxx
>
>
>
> Hi Pascal and all,
>
>
>

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Pieter De Mil <[email-masked]>
Date: Wed, 13 Nov 2013 16:42:59 +0100

I also agree.

Best,
Pieter

---

From: Tom Phinney <[email-masked]>
Date: Wed, 13 Nov 2013 12:07:39 -0700

I also / Ich auch /

je
suis d'accord

/ 我也同意

===

-----Message
d'origine-----

De : [email-masked] [mailto:[email-masked]] De
la part de Pascal Thubert (pthubert)

À : [email-masked]

Objet : [6tisch] Call for adoption as WG Doc for draft-xxx

Dear all;

During the 6TISCH WG meeting on Tuesday the following 4 drafts
were considered well advanced and within charter, and were
proposed for possible adoption as WG documents after being
presented:

While most of these drafts appear as -00 version, it must be noted
that this is only an artifact of the renaming from the 6TSCH ML to
the 6TiSCH WG; most drafts are actually in their 3rd or 4th
revision and are quite stable already. There were both support and
no objections to their adoption both from the room and remote
participants.

We are now calling for confirmation on the mailing list, for
draft-palattella-6tisch-terminology-00. This call start
immediately and ends on Friday the 15th at the time of the 6TiSCH
weekly call (5PM CET, 8AM Pacific), so we can confirm adoption at
that time. If you object to the adoption or wish to comment now is
a good time to do so.

Thanks in advance;

Thomas and Pascal

---

From: <[email-masked]>
Date: Wed, 13 Nov 2013 20:18:58 +0000

Dear All,
I also agree.

Best wishes,
Pouria Zand

On Nov 13, 2013, at 8:08 PM, "Tom Phinney" <[email-masked]<mailto:[email-masked]>> wrote:

I also / Ich auch / je suis d'accord / 我也同意

===
-----Message d'origine-----
De : [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] De la part de Pascal Thubert (pthubert)
Envoyé : jeudi 7 novembre 2013 14:59
À : [email-masked]<mailto:[email-masked]>
Objet : [6tisch] Call for adoption as WG Doc for draft-xxx

Dear all;

Thanks in advance;

Thomas and Pascal

---

From: Alfredo Grieco <[email-masked]>
Date: Wed, 13 Nov 2013 22:52:48 +0100

+1 from my side. Cheers. Al

Il giorno mercoledì 13 novembre 2013, ha scritto:

>  Dear All,
> I also agree.
>
> Best wishes,
> Pouria Zand
>
> On Nov 13, 2013, at 8:08 PM, "Tom Phinney" <[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>>
> wrote:
>
> De : [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');> [mailto:[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>]
> De la part de Pascal Thubert (pthubert)
> À : [email-masked] <javascript:_e({}, 'cvml', [email-masked]');>
> [email-masked] <javascript:_e({}, 'cvml', [email-masked]');>

---

From: "Raghuram Sudhaakar (rsudhaak)" <[email-masked]>
Date: Thu, 14 Nov 2013 20:53:15 +0000

Agreed.

From: <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 13, 2013 12:18 PM
To: <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>
Subject: Re: [6tisch] Call for adoption as WG Doc for draft-xxx

Dear All,
I also agree.

Best wishes,
Pouria Zand

I also / Ich auch / je suis d'accord/ 我也同意

===
-----Message d'origine-----
De : [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] De la part de Pascal Thubert (pthubert)
Envoyé : jeudi 7 novembre 2013 14:59
À : [email-masked]<mailto:[email-masked]>
Objet : [6tisch] Call for adoption as WG Doc for draft-xxx

Dear all;

Thanks in advance;

Thomas and Pascal

---

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Fri, 15 Nov 2013 14:05:19 +0000

+1

Patrick

From: Tom Phinney <[email-masked]<mailto:[email-masked]>>
Reply-To: Tom Phinney <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 13, 2013 8:07 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [6tisch] Call for adoption as WG Doc for draft-xxx

===
-----Message d'origine-----
De : [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] De la part de Pascal Thubert (pthubert)
Envoyé : jeudi 7 novembre 2013 14:59
À : [email-masked]<mailto:[email-masked]>
Objet : [6tisch] Call for adoption as WG Doc for draft-xxx

Dear all;

Thanks in advance;

Thomas and Pascal

---

From: Xavier Vilajosana Guillen <[email-masked]>
Date: Fri, 15 Nov 2013 13:55:54 -0800

I also support the adoption of those drafts.

regards,
Xavi

On Fri, Nov 15, 2013 at 6:05 AM, Patrick Wetterwald (pwetterw) <
[email-masked]> wrote:

>  +1
>
>  Patrick
>
>   From: Tom Phinney <[email-masked]>
> Reply-To: Tom Phinney <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> De : [email-masked] [mailto:[email-masked]<[email-masked]>]

---

From: Géraldine TEXIER <[email-masked]>
Date: Mon, 18 Nov 2013 09:30:45 +0100

+1
Géraldine

Le 15 nov. 2013 à 22:55, Xavier Vilajosana Guillen a écrit :

> On Fri, Nov 15, 2013 at 6:05 AM, Patrick Wetterwald (pwetterw) <[email-masked]> wrote:
> +1
> 
> Patrick
> 

-- 
Geraldine TEXIER

Associate Professor
IRISA/ Reop Team
Institut Mines-Télécom ; TELECOM Bretagne  ;
RSM Department
2 rue de la Châtaigneraie - CS 17607
35576 Cesson Sevigné Cedex- France
Tel: +33 299 127 038 - Fax: +33 299 127 030