Subject: Re: [6tisch] draft-piro-6tisch-security-issues and 6tisch

From: Maria Rita PALATTELLA <[email-masked]>
Date: Mon, 4 Nov 2013 09:13:12 +0000

>>>Anyway, we know that the proposal should to be improved. In fact, we are just working to update the draft in these directions:
>>>- adopt in any part of the document the 6tisch's terminology;

Hello Giuseppe,
It will be great if you can follows the 6TiSCH terminology (as all the 6TiSCH drafts do) and thus, remove the list of acronyms section from the current version of the draft.
Please, double check if the acronyms are included in the terminology draft, or in the references cited within it.
If they aren't, then, make sure you spell them out within the text, while citing them for the first time.
Thank you.
Maria Rita

---

From: Giuseppe Piro <[email-masked]>
Date: Mon, 4 Nov 2013 10:26:35 +0100

Hi Maria Rita,

I will take into account this comment during the writing of the updated
version of the draft.

Thank you.
Giuseppe

2013/11/4 Maria Rita PALATTELLA <[email-masked]>

> >>>Anyway, we know that the proposal should to be improved. In fact, we
> are just working to update the draft in these directions:
> It will be great if you can follows the 6TiSCH terminology (as all the
> 6TiSCH drafts do) and thus, remove the list of acronyms section from the
> current version of the draft.
> Please, double check if the acronyms are included in the terminology
> draft, or in the references cited within it.

-- 
*Giuseppe Piro, PhD*
Post Doc Researcher
DEI, Politecnico di Bari
via Orabona 4 - 70125 (Bari), Italy.
email: [email-masked]
phone: +39 080 5963301
web: telematics.poliba.it/piro