Subject: [6tisch] FW: New Version Notification for draft-svshah-tsvwg-lln-diffserv-recommendations-02.txt

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 13 Feb 2014 09:36:51 +0000

A new version of I-D, draft-svshah-tsvwg-lln-diffserv-recommendations-02.txt
has been successfully submitted by Shitanshu Shah and posted to the IETF repository.

Name:		draft-svshah-tsvwg-lln-diffserv-recommendations
Revision:	02
Title:		Differentiated Service Class Recommendations for LLN Traffic
Document date:	2014-02-11
Group:		Individual Submission
Pages:		15
URL:            http://www.ietf.org/internet-drafts/draft-svshah-tsvwg-lln-diffserv-recommendations-02.txt
Status:         https://datatracker.ietf.org/doc/draft-svshah-tsvwg-lln-diffserv-recommendations/
Htmlized:       http://tools.ietf.org/html/draft-svshah-tsvwg-lln-diffserv-recommendations-02
Diff:           http://www.ietf.org/rfcdiff?url2=draft-svshah-tsvwg-lln-diffserv-recommendations-02

Abstract:
   Differentiated services architecture is widely deployed in
   traditional networks.  There exist well defined recommendations for
   the use of appropriate differentiated service classes for different
   types of traffic (eg. audio, video) in these networks.  Per-Hop
   Behaviors are typically defined based on this recommendations.  With
   emerging Low-power and Lossy Networks (LLNs), it is important to have
   similar defined differentiated services recommendations for LLN
   traffic.  Defined recommendations are for LLN class of traffic
   exiting out of LLNs towards high-speed backbones, converged campus
   network and for the traffic in the reverse direction.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Shitanshu Shah (svshah)" <[email-masked]>
Date: Thu, 13 Feb 2014 20:13:32 +0000

Please note that recommendation for closed loop control signal class to be
revised as we progress on "Deterministic Forwarding PHB
(http://tools.ietf.org/id/draft-svshah-tsvwg-deterministic-forwarding-00.tx
t)"

Regards,
Shitanshu

On 2/13/14 1:36 AM, "Pascal Thubert (pthubert)" <[email-masked]> wrote:

>A new version of I-D,
>draft-svshah-tsvwg-lln-diffserv-recommendations-02.txt
>URL:            
>http://www.ietf.org/internet-drafts/draft-svshah-tsvwg-lln-diffserv-recomm
>endations-02.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-svshah-tsvwg-lln-diffserv-recommend
>ations/
>Htmlized:       
>http://tools.ietf.org/html/draft-svshah-tsvwg-lln-diffserv-recommendations
>-02
>Diff:           
>http://www.ietf.org/rfcdiff?url2=draft-svshah-tsvwg-lln-diffserv-recommend
>ations-02
>
>Abstract:
>Please note that it may take a couple of minutes from the time of
>submission until the htmlized version and diff are available at
>tools.ietf.org.
>
>The IETF Secretariat
>
>_______________________________________________
>6tisch mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/6tisch