Subject: [6tisch] OTF draft - new version to be submitted

From: Maria Rita PALATTELLA <[email-masked]>
Date: Fri, 14 Feb 2014 12:25:02 +0000

Dear all,
We have been working in the last weeks for preparing a new version of the OTF draft.
I have attached the txt file. I would be glad to receive your comments if you have the chance to give a quick look and read it.
Sorry for the short notice. Anyway, we want to (and must)  submit it today...
Thus, also afterwards your comments and suggestions for improvement will be very welcome.
Thank you
Maria Rita

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 14 Feb 2014 13:36:34 -0200

Maria Rita,
                Few typos:

negociating -> negotiating

When OTF sends a bundle allocation *requests* to 6top -> request

a number of cells within the bundle *is* used for communication -> are

a priori scheduled -> scheduled a priori (sounds better to me)

In fact, *tt* is -> it

and that they -> which

in soft cells allocation request -> in a soft cell allocation request

Thank you.

                   Diego

2014-02-14 9:25 GMT-03:00 Maria Rita PALATTELLA <
[email-masked]>:

> I have attached the txt file. I would be glad to receive your comments if
> you have the chance to give a quick look and read it.
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125