Subject: [6tisch] 6tisch archi 01 draft in the repo

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 12 Feb 2014 12:07:25 +0000

Dear all:

Following the recent posts and discussions I updated the archi on the bitbucket repo
https://bitbucket.org/6tisch/draft-ietf-6tisch-architecture/src  and would definitely apreciate some review before publication.

With this update I think we can close ticket #3.  Is there any suggestion to add/remove/change beyond the nex text in section 8-2 before we do so?

We still have ticket #4 owned by JP (http://tools.ietf.org/wg/6tisch/trac/ticket/4) to describe the centralized model with track reservation

JP, do you think you can propose text (3-4 paragraphs) to the list before Friday noon CET? 
That way we could finalize at the call and I'll be able to commit the text in this publication.

Additionally, I made small changes to reflect the publication of 6top interface, sections 7.1 and 8.3.

The last item in my list for this round is to move some (or all of the ) text in section 3 of the 6top sublayer draft that is more relevant to the global archi then the sole LLC component.

Qin and Xavi, how do you think I should proceed? Would you like me to peek and choose - meaning that I'll probably steal the whole of section 3),  - or would you prefer to suggest the piece I should steal?

Also, this move will mean that one or the two of you become authors or contributors to the archi. I'll need you to confirm who authored the text that will move.

Let us discuss in London which items the architecture should cover for the next round. This will probbaly orient some of the weekly discussions.

Pascal

---

From: 王沁 <[email-masked]>
Date: Wed, 12 Feb 2014 21:40:13 +0800 (GMT+08:00)

Hi Pascal,

Do you mean section "3 Using 6top"?

Qin 

> -----原始邮件-----
> 发件人: "Pascal Thubert (pthubert)" <[email-masked]>
> 发送时间: 2014-02-12 20:07:25 (星期三)
> 收件人: "[email-masked]" <[email-masked]>
> 抄送: "Thomas Watteyne ([email-masked])" <[email-masked]>, "Robert
>  Assimiti" <[email-masked]>, "JP Vasseur (jvasseur)" <[email-masked]>, "Qin Wang ([email-masked])" <[email-masked]>, "Xavi Vilajosana ([email-masked])" <[email-masked]>, "Prof. Diego Dujovne
>  ([email-masked])" <[email-masked]>
> 主题: 6tisch archi 01 draft in the repo
> 
> Dear all:
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 12 Feb 2014 16:34:27 +0000

Yes, Qin. Mostly 3.1 to be honest.

I think that text like 2.9 belongs to 6top since this is the layer where the GMPLS switching happens.
3.2 should stay in 6top as well, though related text on PCE and RSVP interactions would still be needed in the architecture, IMHO.
But 3.1 is really about the system in which 6top operates and that description belongs to the architecture.
Would you agree to move some text?

Cheers,

Pascal

> -----Original Message-----
> From: 6tisch [mailto:[email-masked]] On Behalf Of ??
> Sent: mercredi 12 février 2014 14:40
> To: Pascal Thubert (pthubert)
> Cc: Robert Assimiti; Prof. Diego Dujovne ([email-masked]); Xavi
> Vilajosana ([email-masked]); JP Vasseur (jvasseur); Thomas
> Watteyne ([email-masked]); [email-masked]
> Subject: Re: [6tisch] 6tisch archi 01 draft in the repo
> 
> Hi Pascal,
> 
> > 抄送: "Thomas Watteyne ([email-masked])" <[email-masked]>,
> > "Robert  Assimiti" <[email-masked]>, "JP Vasseur
> > (jvasseur)" <[email-masked]>, "Qin Wang ([email-masked])"
> > <[email-masked]>, "Xavi Vilajosana
> > ([email-masked])" <[email-masked]>,
> > "Prof. Diego Dujovne  ([email-masked])"
> > <[email-masked]>
> > Following the recent posts and discussions I updated the archi on the
> > bitbucket repo https://bitbucket.org/6tisch/draft-ietf-6tisch-architecture/src
> and would definitely apreciate some review before publication.
> >
> > With this update I think we can close ticket #3.  Is there any suggestion to
> add/remove/change beyond the nex text in section 8-2 before we do so?
> >
> > We still have ticket #4 owned by JP
> > (http://tools.ietf.org/wg/6tisch/trac/ticket/4) to describe the
> > centralized model with track reservation
> >
> > The last item in my list for this round is to move some (or all of the ) text in
> section 3 of the 6top sublayer draft that is more relevant to the global archi then
> the sole LLC component.
> >
> > Qin and Xavi, how do you think I should proceed? Would you like me to peek
> and choose - meaning that I'll probably steal the whole of section 3),  - or would
> you prefer to suggest the piece I should steal?
> >
> > Also, this move will mean that one or the two of you become authors or
> contributors to the archi. I'll need you to confirm who authored the text that will
> move.
> >
> > Let us discuss in London which items the architecture should cover for the next
> round. This will probbaly orient some of the weekly discussions.
> >
> > Pascal
> >
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch