Subject: [6tisch] I-D Action: draft-ietf-6tisch-terminology-04.txt

From: [email-masked]
Date: Mon, 23 Mar 2015 08:18:25 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 over the TSCH mode of IEEE 802.15.4e Working Group of the IETF.

        Title           : Terminology in IPv6 over the TSCH mode of IEEE 802.15.4e
        Authors         : Maria Rita Palattella
                          Pascal Thubert
                          Thomas Watteyne
                          Qin Wang
	Filename        : draft-ietf-6tisch-terminology-04.txt
	Pages           : 13
	Date            : 2015-03-23

Abstract:
   6TiSCH proposes an architecture for an IPv6 multi-link subnet that is
   composed of a high speed powered backbone and a number of
   IEEE802.15.4e TSCH wireless networks attached and synchronized by
   backbone routers.  This document extends existing terminology
   documents available for Low-power and Lossy Networks to provide
   additional terminology elements.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6tisch-terminology/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-6tisch-terminology-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-6tisch-terminology-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Mon, 23 Mar 2015 15:24:24 +0000

Dear all, 
a new version of the terminology draft has been published.
It includes new definitions (e.g., deterministic networks, security related terms), while some terms already in v3 have been modified or cancelled.
Regards, 
Maria Rita

-----Original Message-----
From: 6tisch [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 23, 2015 4:18 PM
To: [email-masked]
Cc: [email-masked]
Subject: [6tisch] I-D Action: draft-ietf-6tisch-terminology-04.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch