Subject: [6tisch] Fw: New Version Notification for draft-ietf-6tisch-6top-interface-03.txt

From: 王沁 <[email-masked]>
Date: Mon, 9 Mar 2015 21:35:35 +0800 (GMT+08:00)

Hi all,

The new version of draft-ietf-6tisch-6top-interface-03 is published.

Thanks
Qin

-----原始邮件-----
发件人: [email-masked]
发送时间: 2015-03-09 21:32:06 (星期一)
收件人: "Xavier Vilajosana" <[email-masked]>, "Thomas Watteyne" <[email-masked]>, "Thomas Watteyne" <[email-masked]>, "Qin Wang" <[email-masked]>, "Qin Wang" <[email-masked]>, "Xavier Vilajosana" <[email-masked]>
抄送: 
主题: New Version Notification for draft-ietf-6tisch-6top-interface-03.txt

A new version of I-D, draft-ietf-6tisch-6top-interface-03.txt
has been successfully submitted by Qin Wang and posted to the
IETF repository.

Name:		draft-ietf-6tisch-6top-interface
Revision:	03
Title:		6TiSCH Operation Sublayer (6top) Interface
Document date:	2015-03-09
Group:		6tisch
Pages:		39
URL:            http://www.ietf.org/internet-drafts/draft-ietf-6tisch-6top-interface-03.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-6tisch-6top-interface/
Htmlized:       http://tools.ietf.org/html/draft-ietf-6tisch-6top-interface-03
Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-6tisch-6top-interface-03

Abstract:
   This document defines a generic data model for the 6TiSCH Operation
   Sublayer (6top), using the YANG data modeling language.  This data
   model can be used for future network management solutions defined by
   the 6TiSCH working group.  This document also defines a list of
   commands for the internal use of the 6top sublayer and/or to be used
   by implementers as an API guideline or basic specification.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Qin Wang <[email-masked]>
Date: Mon, 9 Mar 2015 14:05:47 +0000 (UTC)

Hi all,
The main changes in this new version are:
(1) add YANG model of security attributes.(2) Refining and re-wording YANG model.
Any comments and suggestions are welcome.
ThanksQin 

     On Monday, March 9, 2015 9:36 PM, 王沁 <[email-masked]> wrote:

 Hi all,

Thanks
Qin

-----原始邮件-----
发件人: [email-masked]
发送时间: 2015-03-09 21:32:06 (星期一)
收件人: "Xavier Vilajosana" <[email-masked]>, "Thomas Watteyne" <[email-masked]>, "Thomas Watteyne" <[email-masked]>, "Qin Wang" <[email-masked]>, "Qin Wang" <[email-masked]>, "Xavier Vilajosana" <[email-masked]>
抄送: 
主题: New Version Notification for draft-ietf-6tisch-6top-interface-03.txt

Abstract:

The IETF Secretariat

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch