Subject: [6tisch] call for presentations for IETF 93

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 3 Jul 2015 15:06:15 +0000

Dear all

As discussed at the interim today, we are putting together the agenda for IETF 93. We'll publish a draft next Monday and a final on the 13th.
If you have a draft or an item that you think the groups needs to discuss at IETF 93, please ask for a slot now buy replying to the chaors (cc). 

As you know, we got less GW time than we could hope for. As a result, we will have to throttle the requests. So please indicate:
- draft name if you have one
- substantive reasons why this should be discussed at the meeting
- issues that were debated on the ML and that need resolution now with the group.

Thanks in advance!

Pascal and Thomas

---

From: "Wang, Chonggang" <[email-masked]>
Date: Mon, 6 Jul 2015 12:42:40 +0000

Dear Pascal and Thomas,

We would like to request a 5 minutes slot to present the updates for the draft Use Cases and Requirements for using Track in 6TiSCH Networks (draft-wang-6tisch-track-use-cases-01). The updated draft addresses the comments received from IETF 92. The working group starts discussing Detnet in 6TiSCH, and we need some discussions about the relationship between Track and Detnet.

Thanks,
Chonggang
________________________________________
From: 6tisch [[email-masked]] on behalf of Pascal Thubert (pthubert) [[email-masked]]
Sent: Friday, July 03, 2015 11:06 AM
To: [email-masked]
Cc: [email-masked]
Subject: [6tisch] call for presentations for IETF 93

Dear all

Thanks in advance!

Pascal and Thomas

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch