Subject: [6tisch] Agenda for 6TiSCH Interim virtual meeting, September 25th

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 18 Sep 2015 17:07:51 +0000

Meeting info

*        Date: September 25, 2015

*        Time: 7AM Pacific, 2PM UTC

o   http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171&h=100&date=2015-9-25&sln=14-15

*        Webex Conference:

o    https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a

o   Meeting number: 203 137 703

o   Meeting password: sixtus

o   Audio connection:

?  +1-866-432-9903 call-in toll-free number (US/Canada)

?  0120.312271 Japan Toll -Free

Agenda

*        Administrivia [5min]

o   Agenda bashing

o   Minutes from Last meeting

*        Status for draft-ietf-6tisch-minimal [15min]

*        Scoping dynamic scheduling work [25min]

o   OTF centralized and distributed

o   CoAP-IE or something else, at IETF vs. IEEE

o   Slot appropriation (LBT?)

o   Chunk support

*        New charter bashing [10min]

*        AOB [1min]

Resources
*        Wiki: https://bitbucket.org/6tisch/meetings/wiki/150925_webex
*        Slides: https://bitbucket.org/6tisch/meetings/src/master/150925_webex/slides_150925_webex.ppt

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 25 Sep 2015 11:52:52 +0200

reminder, call in 4:08 hours.

On Fri, Sep 18, 2015 at 7:07 PM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Meeting info
>
> ·        Date: September 25, 2015
>
> ·        Time: 7AM Pacific, 2PM UTC
>
> o
> http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171&h=100&date=2015-9-25&sln=14-15
>
> ·        Webex Conference:
>
> o
> https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a
>
> §  +1-866-432-9903 call-in toll-free number (US/Canada)
>
> §  0120.312271 Japan Toll -Free
> Agenda
>
> ·        Administrivia *[5min]*
>
> o   Agenda bashing
>
> ·        Status for draft-ietf-6tisch-minimal *[15min]*
>
> ·        Scoping dynamic scheduling work *[25min]*
>
> ·        New charter bashing *[10min]*
>
> ·        AOB *[1min]*
> Resources
>
> ·        Wiki: https://bitbucket.org/6tisch/meetings/wiki/150925_webex
>
> ·        Slides:
> https://bitbucket.org/6tisch/meetings/src/master/150925_webex/slides_150925_webex.ppt
>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>