Subject: [6tisch] IEEE IG 6T

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 6 Nov 2015 00:43:07 +0000

Dear all :

At the WG meeting yesterday we mentioned repeatedly that the IEEE has an interest group to help the work that is happening at the IETF and maintain a tight coordination with 802.15.4. at the technical level.

With the 6top work that is starting and the LLC PAR (request stage) that Charlie presented at 6TiSCH and INT-AREA, t may be more than ever interesting to follow that group.

Pat kindly indicated to us the howto in http://www.ietf.org/mail-archive/web/6tisch/current/msg01729.htm .
It is probably as simple as joining an IETF list, so please consider doing if you are interested in participating to the definition of the 6top protocol.

Cheers,

Pascal

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 6 Nov 2015 01:41:27 +0000

Alex indicated a typo in the below;

The link is effectively http://www.ietf.org/mail-archive/web/6tisch/current/msg01729.html with a trailing l.

With the 6top work getting chartered, I'd like to ensure that we have a quorum of cross participation to ensure that for discussions related to the 6top frame formats, the IE attribution etc... we can ensure that the relevant threads are copied on both lists.

Please let 6tisch-chairs know if you effectively participate to both so we can evaluate that we have this quorum already in place.

Cheers,

Pascal

From: 6tisch [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: vendredi 6 novembre 2015 09:43
To: [email-masked]
Cc: [email-masked]
Subject: [6tisch] IEEE IG 6T

Dear all :

Cheers,

Pascal