Subject: [6tisch] New 802.15.4 LLC work considered at IEEE

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 3 Nov 2015 03:30:10 +0000

Dear all :
 
As we discussed several time at interims, new work is being considered at IEEE on an LLC for 802.15.4.
 
The PAR "IEEE 802.15.4 LLC for Low-Rate Wireless Personal Area Networks (LR-WPANs)" was published mid-September but thanks to cross-membership and great relationship with IEEE via our interest group, we shared knowledge that this was happening and started accounting for it in our discussions. 

This work has intersections and interfaces with work that we have started or are considering at 6TiSCH, as we discussed at the 9/25 interim.
 
This will be a topic for the IEEE coordination meeting tomorrow morning in Yokohama, and we'll share what we have during the WG meeting on Thursday.

See you al Thursday;

Pascal, for the chairs.

---

From: Charlie Perkins <[email-masked]>
Date: Mon, 2 Nov 2015 20:31:45 -0800

Hello Pascal,

One important distinction:

The draft PAR has been discussed in the 802.15.llc Study Group, and 
published for further review, but not approved.  It is very unlikely to 
be approved before March, but I think it has a good chance to go 
forward.  The PAR may also be modified after meetings next week with 
interested parties at the IEEE 802 Plenary meeting.

Regards,
Charlie P.

On 11/2/2015 7:30 PM, Pascal Thubert (pthubert) wrote:
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

---

From: Brian Haberman <[email-masked]>
Date: Tue, 3 Nov 2015 18:26:16 -0500

I just want to point out that the meeting minutes do not accurately
reflect that possible discussion.  That makes it very hard for people
who did not attend the interim to know what is going on.

On 11/2/15 10:30 PM, Pascal Thubert (pthubert) wrote:
> Dear all :
> 
> As we discussed several time at interims, new work is being
> considered at IEEE on an LLC for 802.15.4.
> 
> The PAR "IEEE 802.15.4 LLC for Low-Rate Wireless Personal Area
> Networks (LR-WPANs)" was published mid-September but thanks to
> cross-membership and great relationship with IEEE via our interest
> group, we shared knowledge that this was happening and started
> accounting for it in our discussions.
> 
> This work has intersections and interfaces with work that we have
> started or are considering at 6TiSCH, as we discussed at the 9/25
> interim.
> 
> This will be a topic for the IEEE coordination meeting tomorrow
> morning in Yokohama, and we'll share what we have during the WG
> meeting on Thursday.
> 
> See you al Thursday;
> 
> Pascal, for the chairs.
> 
> 
> 
> _______________________________________________ 6tisch mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/6tisch
>