Subject: [6tisch] WG meeting today

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 4 Nov 2015 21:31:57 +0000

Dear all

The 6TiSCH meeting at IETF 94 is scheduled today, 2015-11-05 1520-1720: Room 303

Remote attendance is available as usual - Audio stream<http://ietf94streaming.dnsalias.net/ietf/ietf943.m3u> - 6tisch chatroom<xmpp:[email-masked]?join>
Agenda and other info is available at https://tools.ietf.org/wg/6tisch/agenda
Consolidated slides are here: https://www.ietf.org/proceedings/94/slides/slides-94-6tisch-0.pdf (subject to last minute minor updates)

Tools links: Room 303<https://tools.ietf.org/agenda/94/venue/?room=room-303>           INT   6tisch<https://tools.ietf.org/wg/6tisch/>    [docs] <https://tools.ietf.org/agenda/94/docs/6tisch.tar.gz>  [https://tools.ietf.org/images/docs/blank.png]  [audio] <http://ietf94streaming.dnsalias.net/ietf/ietf943.m3u>  [audio] <http://www.meetecho.com/ietf94/6tisch>  [pencil] <https://tools.ietf.org/wg/6tisch/minutes>  [jabber] <xmpp:[email-masked]?join>  [jabber] <http://jabber.ietf.org/logs/6tisch>  [color tagger]  6TiSCH agenda page<https://tools.ietf.org/wg/6tisch/agenda?item=agenda-94-6tisch.html>

Have a great meeting!

Pascal for the Chairs

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 5 Nov 2015 01:37:26 +0000

For completeness:

This is JST time, IETF 94 is taking place in Yokohama.

The meeting starts at 7:20 AM CET, 1:20 AM EST, and (yesterday==Wednesday) at 10:20 PM Pacific.
More local time values can be obtained from there:
http://www.worldtimebuddy.com/?qm=1&lid=12,5392171,5,1850147&h=12&date=2015-11-5&sln=7.5-9.5

Cheers,

Pascal

From: Pascal Thubert (pthubert)
Sent: jeudi 5 novembre 2015 06:31
To: [email-masked]
Subject: WG meeting today

Dear all

Have a great meeting!

Pascal for the Chairs