Subject: [6tisch] terminology draft

From: "Turner, Randy" <[email-masked]>
Date: Mon, 9 Nov 2015 16:50:22 +0000

Hi All,

Next time we update the terminology draft, can we update the document links?  I believe there are one or more links (such as [I-D:wang-6tisch-6top-sublayer] that point to older versions that can be misleading. The 6top-sublayer link points to the -02 version of the draft which is drastically different than -04.  There may be other links that are out of date as well.

Thanks!
Randy

P PLEASE CONSIDER OUR ENVIRONMENT BEFORE PRINTING THIS EMAIL.

This e-mail (including any attachments) is confidential and may be legally privileged. If you are not an intended recipient or an authorized representative of an intended recipient, you are prohibited from using, copying or distributing the information in this e-mail or its attachments. If you have received this e-mail in error, please notify the sender immediately by return e-mail and delete all copies of this message and any attachments. Thank you.

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Tue, 10 Nov 2015 08:12:09 +0000

Thanks Randy, (and sorry for that).

Point taken. It will be fixed next time.

Regards,
Maria Rita

From: 6tisch [mailto:[email-masked]] On Behalf Of Turner, Randy
Sent: Monday, November 9, 2015 5:50 PM
To: [email-masked]
Subject: [6tisch] terminology draft

Hi All,

Thanks!
Randy

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 26 Nov 2015 08:28:23 +0100

I created https://trac.tools.ietf.org/wg/6tisch/trac/ticket/38 to track
this.
Maria Rita, please use un-versioned links to drafts.
Thanks,
Thomas

On Tuesday, November 10, 2015, Maria Rita PALATTELLA <
[email-masked]> wrote:

> *From:* 6tisch [mailto:[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>] *On Behalf Of *Turner,
> Randy
> *Sent:* Monday, November 9, 2015 5:50 PM
> *To:* [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> *Subject:* [6tisch] terminology draft
>
>
>
> Hi All,
>
>
>
> Next time we update the terminology draft, can we update the document
> links?  I believe there are one or more links (such as
> [I-D:wang-6tisch-6top-sublayer] that point to older versions that can be
> misleading. The 6top-sublayer link points to the -02 version of the draft
> which is drastically different than -04.  There may be other links that are
> out of date as well.
>
>
>
> Thanks!
> Randy
>
>
>
> *P*
>
> * PLEASE CONSIDER OUR ENVIRONMENT BEFORE PRINTING THIS EMAIL. **This
> e-mail (including any attachments) is confidential and may be legally
> privileged. If you are not an intended recipient or an authorized
> representative of an intended recipient, you are prohibited from using,
> copying or distributing the information in this e-mail or its attachments.
> If you have received this e-mail in error, please notify the sender
> immediately by return e-mail and delete all copies of this message and any
> attachments. Thank you. *
>