Subject: [6tisch] Agenda for November 27, 2015 interim call, 6TiSCH WG

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 23 Nov 2015 08:53:55 +0000

Dear all:
Please find below a tentative agenda for the next interim call, including connection through webex, voice and etherpad.
Connection details

  *   Date: Nov 27th, 7-8AM Pacific: http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2015-11-27&sln=15-16
  *   Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a
  *   Meeting number: 203 137 703
  *   Meeting password: sixtus
  *   Audio connection:
     *   +1-866-432-9903 Call-in toll-free number (US/Canada)
     *   0120.312271 Japan Toll -Free
  *   Etherpad Link: http://etherpad.tools.ietf.org:9000/p/6tisch?useMonospaceFont=true

Agenda

  *   Administrivia [2min]
     *   Approval agenda
     *   Approval minutes last call
  *   Charter Update [15min]
  *   Minimal Support: status [15min]
  *   Architecture: status and directions [15min]
  *   6lo drafts (BBR and 6LoRH) [10min]
  *   AOB [1min]

Comments and suggestions welcome!
Pascal, for the chairs.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 23 Nov 2015 12:09:38 -0500

Pascal Thubert (pthubert) <[email-masked]> wrote:
    > * Webex link:
    > https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a

Is this link recurring?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 23 Nov 2015 17:54:19 +0000

Yes, Michael. Cool thing. 

: )

Pascal

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael
> Richardson
> Sent: lundi 23 novembre 2015 18:10
> To: Pascal Thubert (pthubert) <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [6tisch] Agenda for November 27, 2015 interim call, 6TiSCH WG
> 
> 
> Michael Richardson <[email-masked]>, Sandelman Software Works  -=
> IPv6 IoT consulting =-
> 
>