Subject: [6tisch] Agenda, 13 May 2016 interim, 6TiSCH WG

From: Thomas Watteyne <[email-masked]>
Date: Mon, 9 May 2016 17:49:21 +0200

All,

Please find below a tentative agenda for the next interim call, including
connection through Webex, voice and etherpad.

Connection details:

- Date: 7-8AM Pacific:
http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2016-04-12&sln=14-15
- Webex link:
https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a
- Meeting number: 203 137 703
- Meeting password: sixtus
- Audio connection:
+1-866-432-9903 FREE Call-in toll-free number (US/Canada)
0120.312271 Japan Toll -Free s
- Etherpad Link:
http://etherpad.tools.ietf.org:9000/p/6tisch?useMonospaceFont=true

Agenda:

* Administrivia _[2min]_
    * Approval agenda
    * Approval minutes last call
* round-stable draft status _[10min]_
    * update draft-ietf-6tisch-6top-protocol
    * update draft-dujovne-6tisch-6top-sf0
    * update draft-ietf-6tisch-minimal
* high-bandwidth forum for ML discussions _[10min]_
    * "Doubts in 3-step transactions mentioned in
draft-wang-6tisch-6top-protocol-00"
    * "comments on latest terminology draft"
* outcome security DT meeting _[20min]_
* AOB _[3min]_

Comments and suggestions welcome!

Thomaske, for the chairs.

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 13 May 2016 14:30:22 +0200

reminder about the 6TiSCH interim in 90min

Thomas Watteyne, PhD

www.thomaswatteyne.com