Subject: [6tisch] Agenda, 23 September 2016 interim, 6TiSCH WG

From: Thomas Watteyne <[email-masked]>
Date: Tue, 20 Sep 2016 17:30:58 +0200

Connection details

   - Date: 7-8am Pacific:
   http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2016-09-23&sln=14-15
   - Webex link:
   https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a

Agenda

   - Administrivia *[3min]*
      - Approval agenda
      - Approval minutes last call
   - working with 802 *[5min]*
   - 6top protocol *[10min]*
      - agreeing on action items, milestones and next steps
         - Receiver Initiated 6P Transactions
         - Receiver 6P Cell Suggestion
         - dynamic number of cells in reply
      - Next steps for SF0 *[30min]*
      - Target? Experimental?
      - status and next steps
      - Cell allocation Scheme
   - AOB *[2min]*

As usual, comments/proposal welcome!

The chairs

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 23 Sep 2016 16:01:48 +0200

reminder, 6TiSCH interim meeting starting now.

On Tue, Sep 20, 2016 at 5:30 PM, Thomas Watteyne <[email-masked]>
wrote:

> Connection details
>
>    - Date: 7-8am Pacific: http://www.worldtimebuddy.com/?qm=1&lid=
>    100,12,5392171,1850147&h=100&date=2016-09-23&sln=14-15
>    <http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2016-09-23&sln=14-15>
>    - Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=
>    md64a0958ae4154c0553f056bf42b756a
>    <https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a>
>
>
> Agenda
>
>    - Administrivia *[3min]*
>       - Approval agenda

Thomas Watteyne, PhD

www.thomaswatteyne.com