Subject: [6tisch] I-D Action: draft-ietf-6tisch-minimal-security-01.txt

From: [email-masked]
Date: Thu, 02 Feb 2017 05:34:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over the TSCH mode of IEEE 802.15.4e of the IETF.

        Title           : Minimal Security Framework for 6TiSCH
        Authors         : Malisa Vucinic
                          Jonathan Simon
                          Kris Pister
	Filename        : draft-ietf-6tisch-minimal-security-01.txt
	Pages           : 17
	Date            : 2017-02-02

Abstract:
   This draft describes the minimal mechanisms required to support
   secure initial configuration in a device being added to a 6TiSCH
   network.  The goal of this configuration is to set link-layer keys,
   and to establish a secure session between each joining node and the
   JCE who may use that to further configure the joining device.
   Additional security behaviors and mechanisms may be added on top of
   this minimal framework.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6tisch-minimal-security/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-6tisch-minimal-security-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-6tisch-minimal-security-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Mališa Vučinić <[email-masked]>
Date: Thu, 2 Feb 2017 14:42:11 +0100

All,

Following the change to markdown, we submitted a version of the minimal-security draft that has *no* content changes, only slight editorial fixes. This was necessary in order to ensure that future versions have a clean diff. A thanks goes to Michael for his help with this transition. Within the security design team, we are working on the -02 version that will include latest discussions on minimal security.

Regards,
Mališa

> On 02 Feb 2017, at 14:34, [email-masked] wrote:
> 
> 
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 3 Feb 2017 08:44:17 +0000

Hello Mališa:

I noted that for some reason, the automated IETF bibtex generation does not work well with your draft.

https://datatracker.ietf.org/doc/draft-vucinic-6tisch-minimal-security/bibtex/ in the line

author =               [email-masked] and Jonathan Simon and Kris Pister},

This problem was present in the 00, so whatever markdown changed did not fix it.

Trouble is that an email address appears instead of your name and that email address is not even the one in your draft.

Looking at the pdf I cannot see anything absurd.

Cc'ing ietf-action.

Take care,

Pascal

-----Original Message-----
From: 6tisch [mailto:[email-masked]] On Behalf Of Mališa Vucinic
Sent: jeudi 2 février 2017 14:42
To: 6tisch <[email-masked]>
Subject: Re: [6tisch] I-D Action: draft-ietf-6tisch-minimal-security-01.txt

All,

Regards,

Mališa

> On 02 Feb 2017, at 14:34, [email-masked]<mailto:[email-masked]> wrote:

> https://www.ietf.org/rfcdiff?url2=draft-ietf-6tisch-minimal-security-0

> 1

> Please note that it may take a couple of minutes from the time of

> submission until the htmlized version and diff are available at tools.ietf.org.

> [email-masked]<mailto:[email-masked]>

6tisch mailing list

[email-masked]<mailto:[email-masked]>

---

From: Mališa Vučinić <[email-masked]>
Date: Fri, 3 Feb 2017 10:12:48 +0100

Hello Pascal,

Yes, I noted that yesterday and created a ticket at [email-masked] <mailto:[email-masked]>. I have no idea how the tool picked up my former email address, especially because during submission metadata was in order. Hopefully, they will be able to help.

Mališa

> On 03 Feb 2017, at 09:44, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> Hello Mališa:
>  
> https://datatracker.ietf.org/doc/draft-vucinic-6tisch-minimal-security/bibtex/ <https://datatracker.ietf.org/doc/draft-vucinic-6tisch-minimal-security/bibtex/> in the line
> author =               [email-masked] <mailto:[email-masked]> and Jonathan Simon and Kris Pister},
>  
> > On 02 Feb 2017, at 14:34, [email-masked] <mailto:[email-masked]> wrote:
> > 
> > 
> > https://datatracker.ietf.org/doc/draft-ietf-6tisch-minimal-security/ <https://datatracker.ietf.org/doc/draft-ietf-6tisch-minimal-security/>
> > 
> > https://tools.ietf.org/html/draft-ietf-6tisch-minimal-security-01 <https://tools.ietf.org/html/draft-ietf-6tisch-minimal-security-01>
> > 
> > https://www.ietf.org/rfcdiff?url2=draft-ietf-6tisch-minimal-security-0 <https://www.ietf.org/rfcdiff?url2=draft-ietf-6tisch-minimal-security-0>
> > 1
> > 
> > 
> > ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
> > 
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/6tisch <https://www.ietf.org/mailman/listinfo/6tisch>
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6tisch <https://www.ietf.org/mailman/listinfo/6tisch>