Subject: [6tisch] Agenda, 03 February 2017 interim, 6TiSCH WG

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 1 Feb 2017 13:28:56 +0000

Connection details

  *   Date: 7-8am Pacific: http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-02-03&sln=15-16
  *   Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=mcdbbe3a4e38d97d986b507ec12a1f9b1
     *   Meeting number (access code): 203 224 694
     *   Meeting password: sixtus (749887 from phones)

Agenda

  *   Administrivia [2min]
     *   Approval agenda
     *   Approval minutes last call
  *   Status of drafts [Chairs] [5min]
  *   News from 802.15.12 [Pat] [25min]
  *   Wrap up ML discussions on 6top [Thomas] [25min]
  *   AOB [3min]
As usual, if you wish to add/change stuff please let us know;
The chairs.

---

From: PWK <[email-masked]>
Date: Wed, 1 Feb 2017 08:16:05 -0600

In preparation for the 802.15.12 portion of the call, here is the link to the presentation document: https://mentor.ieee.org/802.15/dcn/17/15-17-0113-00-0012-802-15-12-conceptual-overview.pptx <https://mentor.ieee.org/802.15/dcn/17/15-17-0113-00-0012-802-15-12-conceptual-overview.pptx>.  Pascal could you please use this document as part of the Webex?

Thanks, Pat

On 1, Feb2017, at 7:28, Pascal Thubert (pthubert) <[email-masked]> wrote:
Connection details

Date: 7-8am Pacific: http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-02-03&sln=15-16 <http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-02-03&sln=15-16>
Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=mcdbbe3a4e38d97d986b507ec12a1f9b1 <https://cisco.webex.com/ciscosales/j.php?MTID=mcdbbe3a4e38d97d986b507ec12a1f9b1>
Meeting number (access code): 203 224 694
Meeting password: sixtus (749887 from phones)
Agenda

Administrivia [2min]
Approval agenda 
Approval minutes last call
Status of drafts [Chairs] [5min]
News from 802.15.12 [Pat] [25min]
Wrap up ML discussions on 6top [Thomas] [25min]
AOB [3min]
As usual, if you wish to add/change stuff please let us know;
The chairs.
 
_______________________________________________
6tisch mailing list
[email-masked] <mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch <https://www.ietf.org/mailman/listinfo/6tisch>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 1 Feb 2017 15:23:10 +0000

Thanks a bunch Pat !

I added your slides in the repo https://bitbucket.org/6tisch/meetings/raw/master/170203_webex/slides_170203_webex.ppt

Take care,

Pascal

From: PWK [mailto:[email-masked]]
Sent: mercredi 1 février 2017 15:16
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: Palattella Maria Rita <[email-masked]>; 6tisch <[email-masked]>
Subject: Re: [6tisch] Agenda, 03 February 2017 interim, 6TiSCH WG

In preparation for the 802.15.12 portion of the call, here is the link to the presentation document: https://mentor.ieee.org/802.15/dcn/17/15-17-0113-00-0012-802-15-12-conceptual-overview.pptx.  Pascal could you please use this document as part of the Webex?

Thanks, Pat

On 1, Feb2017, at 7:28, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
Connection details
·         Date: 7-8am Pacific: http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-02-03&sln=15-16
·         Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=mcdbbe3a4e38d97d986b507ec12a1f9b1
o    Meeting number (access code): 203 224 694
o    Meeting password: sixtus (749887 from phones)
Agenda
·         Administrivia [2min]
o    Approval agenda
o    Approval minutes last call
·         Status of drafts [Chairs] [5min]
·         News from 802.15.12 [Pat] [25min]
·         Wrap up ML discussions on 6top [Thomas] [25min]
·         AOB [3min]
As usual, if you wish to add/change stuff please let us know;
The chairs.

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 3 Feb 2017 14:55:34 +0100

reminder, 6TiSCH interim in 65min.

On Wed, Feb 1, 2017 at 2:28 PM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Connection details
>
>    - Date: 7-8am Pacific: http://www.worldtimebuddy.com/
>    ?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-02-03&sln=15-16
>    <http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2017-02-03&sln=15-16>
>    - Webex link: https://cisco.webex.com/ciscosales/j.php?MTID=
>    mcdbbe3a4e38d97d986b507ec12a1f9b1
>    <https://cisco.webex.com/ciscosales/j.php?MTID=mcdbbe3a4e38d97d986b507ec12a1f9b1>
>       - Meeting number (access code): 203 224 694
>       - Meeting password: sixtus (749887 from phones)
>
> Agenda
>
>    - Administrivia [2min]
>       - Approval agenda
>       - Approval minutes last call
>    - Status of drafts [Chairs] [5min]
>    - News from 802.15.12 [Pat] [25min]
>    - Wrap up ML discussions on 6top [Thomas] [25min]
>    - AOB [3min]
>
> [email-masked]

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________