Subject: [6tisch] 6tisch suitability for Wireless body area sensor networks

From: Muhammad Akbar <[email-masked]>
Date: Wed, 22 Mar 2017 15:17:10 +0000

Hello

I am a PhD student in Bournemouth University UK and my thesis is related to link layer technologies suitability for WBAN and connectivity issues with IoTs. As for my understanding, TSCH/6tisch targets only specified industrila application at scalable level. Moreover, its power utilization mechanism is almost same like 802.15.4 channel access mechanism. Do you think its valueable to make a usecase of 6tisch for WBAN?

Sajjad

BU is a Disability Two Ticks Employer and has signed up to the Mindful Employer charter. Information about the accessibility of University buildings can be found on the BU DisabledGo webpages. This email is intended only for the person to whom it is addressed and may contain confidential information. If you have received this email in error, please notify the sender and delete this email, which must not be copied, distributed or disclosed to any other person. Any views or opinions presented are solely those of the author and do not necessarily represent those of Bournemouth University or its subsidiary companies. Nor can any contract be formed on behalf of the University or its subsidiary companies via email.

---

From: Muhammad Akbar <[email-masked]>
Date: Thu, 23 Mar 2017 11:02:56 +0000

Hello

Thanks for the reply. Actually, I am doing requirement mapping of WBAN with 6TiSCH, the option of determinacy is a good option,however, the other QoS factor like power consumption and CSMA/CA mechanismis almost same like in 802.15.4 with 6LoWPAN. Specifically,in hospital environment, I found 802.15.4 with 6LoWPAN more suitable option.

I will appreciate any feedback.

Regards

Sajjad

________________________________
From: S.V.R.Anand <[email-masked]>
Sent: 23 March 2017 04:14
To: Muhammad Akbar
Subject: Re: [6tisch] 6tisch suitability for Wireless body area sensor networks

Hello Sajjad,

The problem you are addressing in very interesting. 6TiSCH brings in
determinacy that is required for the critical WBAN application. What is
challenging is the aspect of mobility which WBAN brings in, unless you are
assuming the person is immobile. It calls for dynamic cell management to ensure
the required bandwidth is available as the person is moving around.

Regards
Anand

On Wednesday 22 March 2017 08:47 PM, Muhammad Akbar wrote:
> Hello > > > I am a PhD student in Bournemouth University UK and my thesis is related to link layer technologies suitability for WBAN and connectivity issues with IoTs. As for my understanding, TSCH/6tisch targets only specified industrila application at scalable level. Moreover, its power utilization mechanism is almost same like 802.15.4 channel access mechanism. Do you think its valueable to make a usecase of 6tisch for WBAN? > > > > Sajjad > > BU is a Disability Two Ticks Employer and has signed up to the Mindful Employer charter. Information about the accessibility of University buildings can be found on the BU DisabledGo webpages. This email is intended only for the person to whom it is addressed and may contain confidential information. If you have received this email in error, please notify the sender and delete this email, which must not be copied, distributed or disclosed to any other person. Any views or opinions presented are solely those of the author and do not necessarily represent those of Bournemouth University or its subsidiary companies. Nor can any contract be formed on behalf of the University or its subsidiary companies via email. > > _______________________________________________ > 6tisch mailing list > [email-masked]<mailto:[email-masked]> > https://www.ietf.org/mailman/listinfo/6tisch >