Subject: [6tisch] Tentative Agenda, 16 February 2018 interim, 6TiSCH WG

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 8 Feb 2018 13:22:58 +0000

Connection details

  *   Date: February 16th, 2018 7-8am Pacific http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2018-02-16&sln=14-15
  *   Material link: https://bitbucket.org/6tisch/meetings/raw/master/171103_webex/slides_171103_webex.pptx
  *   Meeting link: https://cisco.webex.com/ciscosales/j.php?MTID=m26a052c1fa38de0d29a17b7228b2b9f2
     *   Meeting number (access code): 204 172 595
     *   Meeting password: fcqY7cPj (32797275<https://bitbucket.org/6tisch/meetings/commits/32797275> from phones)
Action Items from last meeting

  *   Xavi to review draft-papadopoulos-6tisch-pre-reqs
Agenda

  *   admin [ 2min]
  *   Network and DODAG selection (Pascal) [30min]
  *   security update (Michael Richardson) [10min]
  *   6LoWPAN Fragmentation (Thomas Watteyne) [10min]
  *   Any Other Business [ 3min]

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 16 Feb 2018 15:39:07 +0100

reminder about the 6TiSCH interim in 21 min.

On Thu, Feb 8, 2018 at 2:22 PM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

>
>
> *Connection details*
>
>    - Date: February 16th, 2018 7-8am Pacific
>    http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,
>    1850147&h=100&date=2018-02-16&sln=14-15
>    <http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2018-02-16&sln=14-15>
>    - Material link: https://bitbucket.org/6tisch/
>    meetings/raw/master/171103_webex/slides_171103_webex.pptx
>    <https://bitbucket.org/6tisch/meetings/raw/master/171103_webex/slides_171103_webex.pptx>
>    - Meeting link: https://cisco.webex.com/ciscosales/j.php?MTID=
>    m26a052c1fa38de0d29a17b7228b2b9f2
>    <https://cisco.webex.com/ciscosales/j.php?MTID=m26a052c1fa38de0d29a17b7228b2b9f2>
>       - Meeting number (access code): 204 172 595
>       - Meeting password: fcqY7cPj (32797275
>       <https://bitbucket.org/6tisch/meetings/commits/32797275> from
>       phones)
>
> *Action Items from last meeting*
>
>    - Xavi to review draft-papadopoulos-6tisch-pre-reqs
>
> *Agenda*
>
>    - admin [ 2min]
>    - Network and DODAG selection (Pascal) [30min]
>    - security update (Michael Richardson) [10min]
>    - 6LoWPAN Fragmentation (Thomas Watteyne) [10min]
>    - Any Other Business [ 3min]
>
>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________