Subject: [6tisch] draft-richardson-6tisch-roll-enrollment-priority adopted!

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 18 Jul 2018 21:04:06 +0000

Dear all

Confirming the adoption of https://datatracker.ietf.org/doc/draft-richardson-6tisch-roll-enrollment-priority/ .
Michael, please publish the exact copy as draft-ietf * 00, indicating that this is a replacement to your original draft.

Many thanks!

The chairs

---

From: Michael Richardson <[email-masked]>
Date: Fri, 20 Jul 2018 16:38:47 -0400

Pascal Thubert (pthubert) <[email-masked]> wrote:
    > Confirming the adoption of
    > https://datatracker.ietf.org/doc/draft-richardson-6tisch-roll-enrollment-priority/ .

    > Michael, please publish the exact copy as draft-ietf * 00, indicating
    > that this is a replacement to your original draft.

I think that you mean:
  https://datatracker.ietf.org/doc/draft-richardson-6tisch-enrollment-enhanced-beacon/

-??

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 20 Jul 2018 20:56:10 +0000

That's a oups Michael:

This is not corrected. The doc that was adopted is the "IEEE802.15.4 Informational Element encapsulation of 6tisch Join and Enrollment Information" document,
https://datatracker.ietf.org/doc/draft-richardson-6tisch-enrollment-enhanced-beacon/

Same request, please submit a draft ietf 00 indicating a replacement and I'll mark it WG doc.

Take care,

Pascal

> -----Original Message-----
> From: Michael Richardson <[email-masked]>
> Sent: vendredi 20 juillet 2018 16:39
> To: Pascal Thubert (pthubert) <[email-masked]>
> Cc: [email-masked]
> Subject: Re: draft-richardson-6tisch-roll-enrollment-priority adopted!
> 
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 20 Jul 2018 22:18:09 +0000

c/not/now/

This is now corrected :)

> From: 6tisch <[email-masked]> On Behalf Of Pascal Thubert
> (pthubert)
> Sent: vendredi 20 juillet 2018 16:56
> To: Michael Richardson <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [6tisch] draft-richardson-6tisch-roll-enrollment-priority adopted!
> 
> That's a oups Michael:
> 
> This is not corrected. The doc that was adopted is the "IEEE802.15.4
> Informational Element encapsulation of 6tisch Join and Enrollment
> Information" document, https://datatracker.ietf.org/doc/draft-richardson-
> 6tisch-enrollment-enhanced-beacon/
> 
> > https://datatracker.ietf.org/doc/draft-richardson-6tisch-roll-enrollme
> > nt-
> > priority/ .
> >
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch