Subject: [6tisch] IETF 103: call for agenda items

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 10 Oct 2018 07:24:51 +0000

Dear 6TiSCHers,

The final agenda for IETF 103 has been published at: https://datatracker.ietf.org/meeting/agenda. Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone...

So 6TiSCH will be meeting on Thursday from 9:00 (AM) to 11:00, during Morning Session I in room Boromphimarn 4<https://datatracker.ietf.org/meeting/103/floor-plan?room=boromphimarn-4>.

If you'd like a slot to present a draft, please send a request to the chairs (cc) by Monday October 22th. Please note that this is also the deadline for both draft agenda submission  and standard payment cut off.

Please provide the following information:

-          Draft name

-          Presenter name

-          Remote vs. Local presentation

-          Expected duration

-          Objective of the discussion

We kindly request to send your slides for presentations by Monday, November 5th. A template will be provided.

Any WG draft not being discussed/presented needs a status update sent to the list by Monday, November 5th as well.

As always - we would appreciate your help in taking notes and jabber, please do volunteer!

Looking forward to seeing you in all Bangkok,

Thomas and Pascal

---

From: Simon Duquennoy <[email-masked]>
Date: Mon, 15 Oct 2018 19:48:28 +0200

Hello,

If there is interest/time allows, we would like to request a slot to
present the following draft:

https://tools.ietf.org/html/draft-tiloca-6tisch-robust-scheduling-00

Draft name: draft-tiloca-6tisch-robust-scheduling
Presenter name: Simon Duquennoy
Remote vs. Local presentation: Remote
Expected duration: 10 minutes
Objective of the discussion: Present the work, get feedback, ask for
reviewers.

Thanks!
Simon

On Wed, Oct 10, 2018 at 9:25 AM Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Dear 6TiSCHers,
>
>
>
> The final agenda for IETF 103 has been published at:
> https://datatracker.ietf.org/meeting/agenda. Keep this link, it's always
> useful with a number of pointers to meeting needful things. Also consider
> the IETF application for your smartphone...
>
>
>
> So 6TiSCH will be meeting on Thursday from 9:00 (AM) to 11:00, during
> Morning Session I in room Boromphimarn 4
> <https://datatracker.ietf.org/meeting/103/floor-plan?room=boromphimarn-4>.
>
>
>
> If you'd like a slot to present a draft, please send a request to the
> chairs (cc) by *Monday October 22th*. Please note that this is also the
> deadline for both draft agenda submission  and standard payment cut off.
>
>
>
> We kindly request to send your slides for presentations by Monday,
> November 5th. A template will be provided.
>
>
>
> Any WG draft not being discussed/presented needs a status update sent to
> the list by Monday, November 5th as well..
>
>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>