Subject: [6tisch] 6TiSCH Simulator v1.1.9 Release

From: Yasuyuki Tanaka <[email-masked]>
Date: Mon, 25 Mar 2019 10:28:06 +0100

Hi,

We've released a new version of the 6TiSCH Simulator:

     https://bitbucket.org/6tisch/simulator/src/master/
     https://bitbucket.org/6tisch/simulator/src/v1.1.9/

GUI is back :-)

Check the attached files to see how it looks. For a simple configuration 
change, you don't need to edit config.json file directly. GUI allows you 
to change some parameters such as the number of motes and SF.

MSF in the simulator is updated to draft-ietf-6tisch-msf-02. Although 
I'm in the middle of evaluating the MSF implementation, I'm sure the 
latest MSF performs much better than the previous version, msf-01.

I'm looking forward to talking with you about the simulator during IETF104!

Best,
Yatch

---

From: Thomas Watteyne <[email-masked]>
Date: Mon, 25 Mar 2019 12:13:43 +0100 (CET)

nice,
Thanks for the update. Nice to see the 100% PDR we expect.
Thomas

----- Mail original -----
> De: "Yasuyuki Tanaka" <[email-masked]>
> À: "6tisch" <[email-masked]>
> Cc: "Yasuyuki Tanaka" <[email-masked]>
> Envoyé: Lundi 25 Mars 2019 10:28:06
> Objet: [6tisch] 6TiSCH Simulator v1.1.9 Release

> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch