Subject: [6tisch] MSF draft - minimal cell

From: Koojana Kuladinithi <[email-masked]>
Date: Fri, 17 May 2019 15:53:40 +0200

Hi

MSF draft in section 2, I think the following sentence does not make sense for me. 
"Because the minimal cell is SHARED, the back-off algorithm defined in
   [IEEE802154-2015] is used to resolve collisions."

AFIK, there is no backoff for broadcast packets. Did I misunderstood something here?

Kind regards

Koojana

---

From: Tengfei Chang <[email-masked]>
Date: Fri, 17 May 2019 16:00:43 +0200

Good catch! It's probably written because in an old version when we send
join request/response on the minimal cell. We will remove this sentence in
next version.
Thanks!

Tengfei

On Fri, May 17, 2019 at 3:53 PM Koojana Kuladinithi <
[email-masked]> wrote:

> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

-- 
Chang Tengfei,
Postdoctoral Research Engineer, Inria