Subject: [6tisch] shepherd write up for draft-ietf-6tisch-minimal-security: IPR statement

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 12 Jun 2019 08:39:04 +0000

Dear all

It is time to publish draft-ietf-6tisch-minimal-security, and use part of the process I need to confirm whether there is IPR on this specification.

Authors: please confirm whether any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why. You may for instance answer with "I'm not aware of any IPR that applies to this draft" or indicate a link to an IETF disclosure.

Others: If you are aware of IPR that encumbers this draft, please reply to this mail with relevant information.

Many thanks

Pascal

---

From: Mališa Vučinić <[email-masked]>
Date: Thu, 13 Jun 2019 11:24:18 +0200

I’m not aware of any IPR that applies to this draft.

Mališa

> On 12 Jun 2019, at 10:39, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> Dear all
>  
> Authors: please confirm whether any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why. You may for instance answer with “I’m not aware of any IPR that applies to this draft” or indicate a link to an IETF disclosure.
>  
> _______________________________________________
> 6tisch mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6tisch <https://www.ietf.org/mailman/listinfo/6tisch>