Subject: Re: [6tisch] starting WGLC for draft-ietf-6tisch-enrollment-enhanced-beacon-02

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 19 Aug 2019 13:27:27 +0000

The WGLC is officially ended.

Authors: please publish a refresher if you saw any feedback (I did not).
Authors: please confirm whether any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why. You may for instance answer with "I'm not aware of any IPR that applies to this draft" or indicate a link to an IETF disclosure.
 Others: If you are aware of IPR that encumbers this draft, please reply to this mail with relevant information.

All the best,

Pascal

From: 6tisch <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: vendredi 26 juillet 2019 19:32
To: [email-masked]
Subject: [6tisch] starting WGLC for draft-ietf-6tisch-enrollment-enhanced-beacon-02

Dear all

This is officially starting a 3 weeks WGLC window for https://tools.ietf.org/html/draft-ietf-6tisch-enrollment-enhanced-beacon-02, a longer period than usual to cover possible vacation time.
Please send comments by August 16th 2019.

Many thanks in advance

The chairs

---

From: Michael Richardson <[email-masked]>
Date: Mon, 19 Aug 2019 11:58:55 -0400

Pascal Thubert (pthubert) <[email-masked]> wrote:
    > Authors: please confirm whether any and all appropriate IPR
    > disclosures required for full conformance with the provisions of BCP 78
    > and BCP 79 have already been filed. If not, explain why. You may for
    > instance answer with "I'm not aware of any IPR that applies to this
    > draft" or indicate a link to an IETF disclosure.  Others: If you are
    > aware of IPR that encumbers this draft, please reply to this mail with
    > relevant information.

I am unaware of any IPR.

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Mon, 19 Aug 2019 12:00:10 -0400

I am unaware of any IPR related to this draft.