Subject: Re: [6tisch] Adam Roach's Discuss on draft-ietf-6tisch-minimal-security-13: (with DISCUSS and COMMENT)

From: Mališa Vučinić <[email-masked]>
Date: Thu, 5 Dec 2019 15:43:00 +0100

Dear Adam,

Please note that we have just published a new version of the minimal-security document addressing, we believe, all the issues raised in your review. Could you take a look?

Thanks.
Mališa

> On 2 Nov 2019, at 22:40, Michael Richardson <[email-masked]> wrote:
> 
> 
> Adam Roach <[email-masked]> wrote:
>>> How/where should we reference this?
> 
> 
>> Wherever you prefer. If I were editing the document, I would put it as an
>> indented note paragraph directly under the bulleted list in Section 8.1.1;
>> but I defer to your judgement if you think it works better somewhere else.
> 
> I've a paragraph to added it to 8.1.1, and I've clarified that the
> Parameter Update should have a Uri-Host value of 6tisch.arpa.
> 
> --
> Michael Richardson <[email-masked]>, Sandelman Software Works
> -= IPv6 IoT consulting =-
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch

---

From: Adam Roach <[email-masked]>
Date: Thu, 5 Dec 2019 16:53:59 -0600

Thanks! This version addresses all my comments. Clearing my DISCUSS now.

/a