Subject: [6tisch] hepherd write up for draft-ietf-6tisch-msf: IPR statement

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 12 Dec 2019 17:31:03 +0000

Dear all

It is time to publish draft-ietf-6tisch-msf, and as part of the process I need to confirm whether there is IPR on this specification.

Authors: please confirm whether any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why. You may for instance answer with "I'm not aware of any IPR that applies to this draft" or indicate a link to an IETF disclosure.

Others: If you are aware of IPR that encumbers this draft, please reply to this mail with relevant information.

Note that there's oner disclosure against the draft already (https://datatracker.ietf.org/ipr/3270/). The title of the IPR disclosure is "Cisco's Statement about IPR related to draft-ietf-6tisch-msf"

Many thanks

Pascal

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Thu, 12 Dec 2019 14:32:07 -0300

“I’m not aware of any IPR that applies to this draft”

Le jeu. 12 déc. 2019 à 14:31, Pascal Thubert (pthubert) <[email-masked]>
a écrit :

> Dear all
>
>
>
> It is time to publish draft-ietf-6tisch-msf, and as part of the process I
> need to confirm whether there is IPR on this specification.
>
>
>
> *Authors:* please confirm whether any and all appropriate IPR disclosures
> required for full conformance with the provisions of BCP 78 and BCP 79 have
> already been filed. If not, explain why. You may for instance answer with
> “I’m not aware of any IPR that applies to this draft” or indicate a link to
> an IETF disclosure.
>
>
>
> *Others:* If you are aware of IPR that encumbers this draft, please reply
> to this mail with relevant information.
>
>
>
> Note that there’s oner disclosure against the draft already (
> https://datatracker.ietf.org/ipr/3270/). The title of the IPR disclosure
> is "Cisco's Statement about IPR related to draft-ietf-6tisch-msf"
>
>
>
> Many thanks
>
>
>
> Pascal
>
>
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Mališa Vučinić <[email-masked]>
Date: Thu, 12 Dec 2019 18:33:58 +0100

I’m not aware of any IPR that applies to this draft.

Mališa

> On 12 Dec 2019, at 18:32, Prof. Diego Dujovne <[email-masked]> wrote:
> 
> Le jeu. 12 déc. 2019 à 14:31, Pascal Thubert (pthubert) <[email-masked] <mailto:[email-masked]>> a écrit :
> Dear all
> 
>  
> 
> Authors: please confirm whether any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed. If not, explain why. You may for instance answer with “I’m not aware of any IPR that applies to this draft” or indicate a link to an IETF disclosure.
> 
>  
> 
> Note that there’s oner disclosure against the draft already (https://datatracker.ietf.org/ipr/3270/ <https://datatracker.ietf.org/ipr/3270/>). The title of the IPR disclosure is "Cisco's Statement about IPR related to draft-ietf-6tisch-msf"
> 
>  
> 
> Many thanks
> 
>  
> 
> Pascal
> 
>  
> 
> 
> 
> -- 
> DIEGO DUJOVNE
> Profesor Asociado
> www.ingenieria.udp.cl <http://www.ingenieria.udp.cl/>
> (56 2) 676 8125
> _______________________________________________
> 6tisch mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6tisch <https://www.ietf.org/mailman/listinfo/6tisch>

---

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Fri, 13 Dec 2019 07:57:33 +0100

I am not aware of IPR that applies to this draft.

regards
Xavi

Missatge de Mališa Vučinić <[email-masked]> del dia dj., 12 de
des. 2019 a les 18:34:

> Le jeu. 12 déc. 2019 à 14:31, Pascal Thubert (pthubert) <
> [email-masked]> a écrit :
>
>> Dear all
>>
>>
>>
>> *Authors:* please confirm whether any and all appropriate IPR
>> disclosures required for full conformance with the provisions of BCP 78 and
>> BCP 79 have already been filed. If not, explain why. You may for instance
>> answer with “I’m not aware of any IPR that applies to this draft” or
>> indicate a link to an IETF disclosure.
>>
>>
>>
>> *Others:* If you are aware of IPR that encumbers this draft, please
>> reply to this mail with relevant information.
>>
>>
>>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

-- 
Dr. Xavier Vilajosana
Wireless Networks Lab

*Internet Interdisciplinary Institute (IN3)Professor*
(+34) 646 633 681
[email-masked] <[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu
Parc Mediterrani de la Tecnologia
Av Carl Friedrich Gauss 5, B3 Building
08860 Castelldefels (Barcelona). Catalonia. Spain

-- 

INFORMACIÓ SOBRE PROTECCIÓ DE DADES DE LA UNIVERSITAT OBERTA DE 
CATALUNYA (UOC)

Us informem que les vostres dades identificatives i les 
contingudes en els missatges electrònics i fitxers adjunts es poden 
incorporar a les nostres bases de dades amb la finalitat de gestionar les 
relacions i comunicacions vinculades a la UOC, i que es poden conservar 
mentre es mantingui la relació. Si ho voleu, podeu exercir el dret a 
accedir a les vostres dades, rectificar-les i suprimir-les i altres drets 
reconeguts normativament adreçant-vos a l'adreça de correu emissora o a 
[email-masked] <mailto:[email-masked]>.

Aquest missatge i qualsevol 
fitxer que porti adjunt, si escau, tenen el caràcter de confidencials i 
s'adrecen únicament a la persona o entitat a qui s'han enviat.

Així 
mateix, posem a la vostra disposició un delegat de protecció de dades que 
no només s'encarregarà de supervisar tots els tractaments de dades de la 
nostra entitat, sinó que us podrà atendre per a qualsevol qüestió 
relacionada amb el tractament de dades. La seva adreça de contacte és 
[email-masked] <mailto:[email-masked]>.
INFORMACIÓN SOBRE PROTECCIÓN DE DATOS DE 
LA UNIVERSITAT OBERTA DE CATALUNYA (UOC)
Os informamos de que vuestros 
datos identificativos y los contenidos en los mensajes electrónicos y 
ficheros adjuntos pueden incorporarse a nuestras bases de datos con el fin 
de gestionar las relaciones y comunicaciones vinculadas a la UOC, y de que 
pueden conservarse mientras se mantenga la relación. Si lo deseáis, podéis 
ejercer el derecho a acceder a vuestros datos, rectificarlos y suprimirlos 
y otros derechos reconocidos normativamente dirigiéndoos a la dirección de 
correo emisora o a [email-masked] <mailto:[email-masked]>.
Este mensaje y 
cualquier fichero que lleve adjunto, si procede, tienen el carácter de 
confidenciales y se dirigen únicamente a la persona o entidad a quien se 
han enviado.
Así mismo, ponemos a vuestra disposición a un delegado de 
protección de datos que no solo se encargará de supervisar todos los 
tratamientos de datos de nuestra entidad, sino que podrá atenderos para 
cualquier cuestión relacionada con el tratamiento de datos. Su dirección de 
contacto es [email-masked] <mailto:[email-masked]>.

UNIVERSITAT OBERTA DE 
CATALUNYA (UOC) DATA PROTECTION INFORMATION
Your personal data and the data 
contained in your email messages and attached files may be stored in our 
databases for the purpose of maintaining relations and communications 
linked to the UOC, and the data may be stored for as long as these 
relations and communications are maintained. If you so wish, you can 
exercise your rights to access, rectification and erasure of your data, and 
any other legally held rights, by writing to the sender’s email address or 
to [email-masked] <http://[email-masked]>.
This message and, where 
applicable, any attachments are confidential and addressed solely to the 
individual or organization they were sent to.
The UOC has a data protection 
officer who not only supervises the data processing carried out at the 
University, but who will also respond to any questions you may have about 
this data processing. You can contact our data protection officer by 
writing to [email-masked] <http://[email-masked]>.

---

From: Tengfei Chang <[email-masked]>
Date: Fri, 13 Dec 2019 09:51:50 +0100

Regards,

Tengfei

-------- Original message --------
From: Xavi Vilajosana Guillen <[email-masked]>
Date: Fri, Dec 13, 2019, 7:57 AM
To: Mališa Vučinić <[email-masked]>
Cc: "Pascal Thubert (pthubert)" <[email-masked]>, "Prof. Diego Dujovne" <[email-masked]>, tisch <[email-masked]>
Subject: Re: [6tisch] hepherd write up for draft-ietf-6tisch-msf: IPR
statement

regards

Xavi

Missatge de Mališa Vučinić <[email-masked]> del dia dj., 12 de des. 2019 a les 18:34:

Mališa

Le jeu. 12 déc. 2019 à 14:31, Pascal Thubert (pthubert) <[email-masked]> a écrit :

Dear all

Note that there’s oner disclosure against the draft already (https://datatracker.ietf.org/ipr/3270/). The title of the IPR disclosure is "Cisco's Statement about IPR related to draft-ietf-6tisch-msf"

Many thanks

Pascal

--

DIEGO DUJOVNE
Profesor Asociado

_______________________________________________
6tisch mailing list
[email-masked]
https://www..ietf.org/mailman/listinfo/6tisch

6tisch mailing list

[email-masked]

--

Dr. Xavier Vilajosana
Wireless Networks Lab
Internet Interdisciplinary Institute (IN3)
Professor
(+34) 646 633 681
[email-masked]
http://xvilajosana.org
http://wine.rdi.uoc.edu

INFORMACIÓ SOBRE PROTECCIÓ DE DADES DE LA UNIVERSITAT OBERTA DE CATALUNYA (UOC)

Us informem que les vostres dades identificatives i les contingudes en els missatges electrònics i fitxers adjunts es poden incorporar a les nostres bases de dades amb la finalitat de gestionar les relacions i comunicacions vinculades a la UOC, i que es poden conservar mentre es mantingui la relació. Si ho voleu, podeu exercir el dret a accedir a les vostres dades, rectificar-les i suprimir-les i altres drets reconeguts normativament adreçant-vos a l'adreça de correu emissora o a [email-masked].

Aquest missatge i qualsevol fitxer que porti adjunt, si escau, tenen el caràcter de confidencials i s'adrecen únicament a la persona o entitat a qui s'han enviat.

Així mateix, posem a la vostra disposició un delegat de protecció de dades que no només s'encarregarà de supervisar tots els tractaments de dades de la nostra entitat, sinó que us podrà atendre per a qualsevol qüestió relacionada amb el tractament de dades. La seva adreça de contacte és [email-masked].

INFORMACIÓN SOBRE PROTECCIÓN DE DATOS DE LA UNIVERSITAT OBERTA DE CATALUNYA (UOC)

Os informamos de que vuestros datos identificativos y los contenidos en los mensajes electrónicos y ficheros adjuntos pueden incorporarse a nuestras bases de datos con el fin de gestionar las relaciones y comunicaciones vinculadas a la UOC, y de que pueden conservarse mientras se mantenga la relación. Si lo deseáis, podéis ejercer el derecho a acceder a vuestros datos, rectificarlos y suprimirlos y otros derechos reconocidos normativamente dirigiéndoos a la dirección de correo emisora o a [email-masked].

Este mensaje y cualquier fichero que lleve adjunto, si procede, tienen el carácter de confidenciales y se dirigen únicamente a la persona o entidad a quien se han enviado.

Así mismo, ponemos a vuestra disposición a un delegado de protección de datos que no solo se encargará de supervisar todos los tratamientos de datos de nuestra entidad, sino que podrá atenderos para cualquier cuestión relacionada con el tratamiento de datos. Su dirección de contacto es [email-masked].

UNIVERSITAT OBERTA DE CATALUNYA (UOC) DATA PROTECTION INFORMATION

Your personal data and the data contained in your email messages and attached files may be stored in our databases for the purpose of maintaining relations and communications linked to the UOC, and the data may be stored for as long as these relations and communications are maintained. If you so wish, you can exercise your rights to access, rectification and erasure of your data, and any other legally held rights, by writing to the sender’s email address or to [email-masked].

This message and, where applicable, any attachments are confidential and addressed solely to the individual or organization they were sent to.

The UOC has a data protection officer who not only supervises the data processing carried out at the University, but who will also respond to any questions you may have about this data processing. You can contact our data protection officer by writing to [email-masked].