Subject: [6tisch] FW: [802.15-ALL] Sad news about Dr. Robert F. Heile

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 26 Sep 2020 11:10:24 +0000

Dear all, I thought you wanted to know. Bob was the chair of IEEE 802.15 for a great many years.

From: [email-masked] <[email-masked]>
Sent: vendredi 25 septembre 2020 18:13
To: [email-masked]
Subject: [802.15-ALL] Sad news about Dr. Robert F. Heile

It is with my greatest regrets and deepest sorrow that I must inform you of the passing of Dr Robert F Heile’s last night.  As you know Bob’s condition was deteriorating rapidly.  He was at home, in no pain, and with his wife, Bonnie, and two daughters, Sarah and Beth, when he peacefully passed away.

At this time, I have not heard of the arrangements nor services, I will send out additional information as I find out.

Sincerely,  Pat

Pat Kinney
Kinney Consulting LLC
IEEE 802.15 WG chair, IEEE 802.15 SCm chair, IEEE 802.15.12 chair
ISA100 co-chair, ISA100.20 chair
M: +1.847.997.3775
O: +1.847.960.3715
[email-masked]<mailto:[email-masked]>
________________________________

To unsubscribe from the STDS-802-WPAN list, click the following link: https://listserv.ieee.org/cgi-bin/wa?SUBED1=STDS-802-WPAN&A=1

---

From: Samita Chakrabarti <[email-masked]>
Date: Tue, 29 Sep 2020 00:55:21 -0700

This is a very sad news. Bob Heile used to attend 6lo wg meetings
regularly. It was always a pleasure talking with him.
May his soul rest in peace.
-Samita

On Sat, Sep 26, 2020, 4:10 AM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> *From:* [email-masked] <
> [email-masked]>
> *Sent:* vendredi 25 septembre 2020 18:13
> *To:* [email-masked]
> *Subject:* [802.15-ALL] Sad news about Dr. Robert F. Heile
>
>
>
> It is with my greatest regrets and deepest sorrow that I must inform you
> of the passing of Dr Robert F Heile’s last night.  As you know Bob’s
> condition was deteriorating rapidly.  He was at home, in no pain, and with
> his wife, Bonnie, and two daughters, Sarah and Beth, when he peacefully
> passed away.
>
>
>
> At this time, I have not heard of the arrangements nor services, I will
> send out additional information as I find out.
>
>
>
> Sincerely,  Pat
>
> Pat Kinney
> *Kinney Consulting LLC*
> [email-masked]
> ------------------------------
>
> To unsubscribe from the STDS-802-WPAN list, click the following link:
> https://listserv.ieee.org/cgi-bin/wa?SUBED1=STDS-802-WPAN&A=1
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 29 Sep 2020 07:41:57 -0300

Really sad, I had the chance to listen to his thoughtful comments
and presentations at several of the WG meetings.
Regards,

                             Diego

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: <[email-masked]>
Date: Tue, 29 Sep 2020 09:38:13 -0400

Bob was a good friend of 6lo providing guidance with respect to 802.15 and other topics. A pleasure to interact and coordinate with.

Rest in peace, Bob.

Gabriel

From: 6lo <[email-masked]> On Behalf Of Prof. Diego Dujovne
Sent: Tuesday, 29 September, 2020 06:42
To: Samita Chakrabarti <[email-masked]>
Cc: Pascal Thubert (pthubert) <pthubert=[email-masked]>; 6tisch <[email-masked]>; lo <[email-masked]>
Subject: Re: [6lo] FW: [802.15-ALL] Sad news about Dr. Robert F. Heile

Regards,

                             Diego

Le mar. 29 sept. 2020 à 04:55, Samita Chakrabarti <[email-masked] <mailto:[email-masked]> > a écrit :

This is a very sad news. Bob Heile used to attend 6lo wg meetings regularly. It was always a pleasure talking with him.

-Samita

On Sat, Sep 26, 2020, 4:10 AM Pascal Thubert (pthubert) <pthubert=[email-masked] <mailto:[email-masked]> > wrote:

From: [email-masked] <mailto:[email-masked]>  <[email-masked] <mailto:[email-masked]> > 
Sent: vendredi 25 septembre 2020 18:13
To: [email-masked] <mailto:[email-masked]> 
Subject: [802.15-ALL] Sad news about Dr. Robert F. Heile

Sincerely,  Pat

Pat Kinney
Kinney Consulting LLC
IEEE 802.15 WG chair, IEEE 802.15 SCm chair, IEEE 802.15.12 chair
ISA100 co-chair, ISA100.20 chair
M: +1.847.997.3775
O: +1.847.960.3715
[email-masked] <mailto:[email-masked]> 

  _____  

To unsubscribe from the STDS-802-WPAN list, click the following link: https://listserv.ieee.org/cgi-bin/wa?SUBED1=STDS-802-WPAN <https://listserv.ieee.org/cgi-bin/wa?SUBED1=STDS-802-WPAN&A=1> &A=1 

_______________________________________________
6lo mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/6lo

_______________________________________________
6lo mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/6lo

-- 

DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl <http://www.ingenieria.udp.cl> 
(56 2) 676 8125