Subject: [6tisch] time to close WG

From: Michael Richardson <[email-masked]>
Date: Wed, 23 Mar 2022 17:40:30 +0100

Hallway discussion was: why is 6tisch still open?
All the drafts are published, and I don't think we are rechartering.

We never got ultra-constrained onboarding specificed, but EDHOC might pick
that up.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 23 Mar 2022 16:51:40 +0000

Hello Michael

We kept it open in case new work comes up. This might happen once RAW has progressed to the point that it requires interfaces that 6TiSCH can implement in the 802.15.4 TSCH case. Maybe we can observe RAW, wait and see ?

Keep safe;

Pascal

> -----Original Message-----
> From: 6tisch <[email-masked]> On Behalf Of Michael Richardson
> Sent: mercredi 23 mars 2022 17:41
> To: [email-masked]
> Subject: [6tisch] time to close WG
> 
>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 23 Mar 2022 13:56:14 -0300

Pascal,
            I agree for that case, you are right.
Just keep it in sleep mode until then. :D
Regards,

                      Diego

Le mer. 23 mars 2022 à 13:52, Pascal Thubert (pthubert) <pthubert=
[email-masked]> a écrit :

> Hello Michael
>
> We kept it open in case new work comes up. This might happen once RAW has
> progressed to the point that it requires interfaces that 6TiSCH can
> implement in the 802.15.4 TSCH case. Maybe we can observe RAW, wait and see
> ?
>
> Keep safe;
>
> Pascal
>
> > ]               Never tell me the odds!                 | ipv6 mesh
> networks
> > [
> > ]   Michael Richardson, Sandelman Software Works        | network
> architect
> > [
> > ]     [email-masked]  http://www.sandelman.ca/        |   ruby on
> rails
> > [
> >
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Michael Richardson <[email-masked]>
Date: Wed, 23 Mar 2022 18:06:27 +0100

Pascal Thubert (pthubert) <[email-masked]> wrote:
    > We kept it open in case new work comes up. This might happen once RAW
    > has progressed to the point that it requires interfaces that 6TiSCH can
    > implement in the 802.15.4 TSCH case. Maybe we can observe RAW, wait and
    > see ?

Yeah, that's reasonable to me.
I just couldn't defend 6tisch in the hallway.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-