Subject: [6tsch] 6tsch mailing list is alive!

From: Thomas Watteyne <[email-masked]>
Date: Thu, 24 Jan 2013 13:05:15 -0800

Dear all,

A quick test to verify that the brand new 6tsch mailing list is working. If
you get this, it is :)

Let's use this list for all further 6tsch related discussion.

Thomas

---

From: Xavier Vilajosana <[email-masked]>
Date: Thu, 24 Jan 2013 13:05:57 -0800

I've got it! welcome!
X

On 24/01/13 13:05, Thomas Watteyne wrote:
> Dear all,
>
> A quick test to verify that the brand new 6tsch mailing list is 
> working. If you get this, it is :)
>
> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch

---

From: Gennaro Boggia <[email-masked]>
Date: Thu, 24 Jan 2013 23:05:09 +0100

The same for me! :-)

---

From: Robert Assimiti <[email-masked]>
Date: Thu, 24 Jan 2013 17:12:47 -0500

And thus the journey begins.....

Robert Assimiti
Nivis
Director of Technology and Standards
Office [678]-202-6859
Mobile [404]-578-0205

From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: Thursday, January 24, 2013 4:05 PM
To: [email-masked]
Subject: [6tsch] 6tsch mailing list is alive!

Dear all,

A quick test to verify that the brand new 6tsch mailing list is working. If you get this, it is :)

Thomas

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 25 Jan 2013 09:52:10 +0100

Thanks to all, and Welcome,

AB