Subject: [6tsch] renaming 6tus to 6top

From: Xavier Vilajosana Guillen <[email-masked]>
Date: Fri, 5 Jul 2013 10:25:36 -0700

Dear all,

after some discussion we propose to rename 6tus sublayer to 6top as "6TSCH
Operation sub-layer".

is there any concern on that? we would like to have an agreement asap so we
can publish new revision before the 15th of July, so please let us now and
if there are no concerns we will rename the draft by next Tuesday.

regards,
Xavi

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 5 Jul 2013 17:39:03 +0000

I do love the TOP, Xavi.

But do we need the 6? I do not see that TOP has really anything to do with IPv6. It is actually a multiprotocol switching entity.

OTOH, from the TSCH perpective, it is actually the top layer ; )

Pascal

From: [email-masked] [mailto:[email-masked]] On Behalf Of Xavier Vilajosana Guillen
Sent: vendredi 5 juillet 2013 19:26
To: [email-masked]
Subject: [6tsch] renaming 6tus to 6top

Dear all,

after some discussion we propose to rename 6tus sublayer to 6top as "6TSCH Operation sub-layer".
is there any concern on that? we would like to have an agreement asap so we can publish new revision before the 15th of July, so please let us now and if there are no concerns we will rename the draft by next Tuesday.
regards,
Xavi

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 5 Jul 2013 11:19:13 -0700

My 2c (NOT a strong opinion):
- 6top starts like 6tsch, which might make it easier to remember that they
are related
- 6top appear on top  on a alphabetical list

Thomas

On Fri, Jul 5, 2013 at 10:39 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

>  I do love the TOP, Xavi.****
>
> ** **
>
> But do we need the 6? I do not see that TOP has really anything to do
> with IPv6. It is actually a multiprotocol switching entity.****
>
> ** **
>
> OTOH, from the TSCH perpective, it is actually the top layer ; )****
>
> ** **
>
> ** **
>
> Pascal****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Xavier Vilajosana Guillen
> *Sent:* vendredi 5 juillet 2013 19:26
> *To:* [email-masked]
> *Subject:* [6tsch] renaming 6tus to 6top****
>
> ** **
>
> Dear all,
>
> Operation sub-layer".****
>
> is there any concern on that? we would like to have an agreement asap so
> we can publish new revision before the 15th of July, so please let us now
> and if there are no concerns we will rename the draft by next Tuesday.****
>
> regards,
> Xavi****
>
> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch
>
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 6 Jul 2013 12:40:41 +0200

no objection, but prefer TOPS or 6TOPS, thanks

AB