Subject: [6tsch] draft-vilajosana-6tsch-basic- 01 published

From: Xavier Vilajosana Guillen <[email-masked]>
Date: Sat, 13 Jul 2013 15:27:53 -0700

Dear all, I published v01 of the basic TSCH draft.

It corrects minor typos, changes references to 6tus by 6top, corrects guard
times as they were considered only half of the needed time.

Comments are appreciated
----

A new version of I-D, draft-vilajosana-6tsch-basic-
01.txt
has been successfully submitted by Xavier Vilajosana and posted to the
IETF repository.

Filename:        draft-vilajosana-6tsch-basic
Revision:        01
Title:           Minimal 6TSCH Configuration
Creation date:   2013-07-14
Group:           Individual Submission
Number of pages: 12
URL:
http://www.ietf.org/internet-drafts/draft-vilajosana-6tsch-basic-01.txt
Status:
http://datatracker.ietf.org/doc/draft-vilajosana-6tsch-basic
Htmlized:        http://tools.ietf.org/html/draft-vilajosana-6tsch-basic-01
Diff:
http://www.ietf.org/rfcdiff?url2=draft-vilajosana-6tsch-basic-01

Abstract:
   This document describes the minimal set of rules to operate a
   [IEEE802154e] Timeslotted Channel Hopping (TSCH) network.  These
   rules can be used during early interoperability testing and
   development, when the centralized and distributed solutions developed
   by the 6TSCH group are not fully implemented yet, or otherwise not
   available.

The IETF Secretariat

---

From: mehdi sabzevari <[email-masked]>
Date: Sun, 14 Jul 2013 08:27:35 -0700 (PDT)

Hi all
I have created two simulator in java:
- One of them is same as Xavi simulator, that instead of a random topology with scheduling 1 to 100 links to random neighbors,
I construct a DoDAG with ranks and randomly distribute packets to nodes,and randomly schedule links between them in slotframe.
- I have simulated DeTAS with its protocols, presented in Alfredo team paper.
I'm evaluating and comparing them, the results are attaching to mail.
Furthermore, I'm developing new simulator that I will design my distributed scheduling in it, then evaluate all and report them.

RegardsMehdi

---

From: mehdi sabzevari <[email-masked]>
Date: Mon, 15 Jul 2013 01:18:21 -0700 (PDT)

Hi all
Here is the my simulators: https://github.com/mehdisabzevari/Simulators/tree/simulators

Regards
Mehdi