Subject: [6tsch] BoF slides "WG description"

From: <[email-masked]>
Date: Thu, 18 Jul 2013 10:54:52 +0000

Hello all,

An updated version of the slides < Working Group description > will be available on the BitBucket shortly.
https://bitbucket.org/6tsch/meetings/src/4f650394f532/130730_ietf-87_berlin?at=master
Please have a look, it's only two pages.
Beside the content of the slide to be displayed, I've also written in my questions and doubts as Powerpoint comments.
I'd fill more comfortable presenting the slide and answering questions from the audience if these questions and doubts were answered first.
Here they go

-          Did I miss any active contributor? Did I miss one or several major affiliations?

-          Who claims to be an expert in the technologies listed?

-          Did I miss any important technology piece that should be listed here?

-          Who claims to have already deployed significant networks in the field?

-          The skeleton slides had the notion of "various OSes and environments". Are we talking Contiki, TinyOS, FreeRTOS and the likes? Who intends to develop on each of these?

-          Any other open source implementation planned beyond OpenWSN?
Thanks for your attention and feedback,

Dominique

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 18 Jul 2013 12:59:51 +0200

Thanks Dominique for providing those!

You may have trouble finding the slides, the direct link to the slides is
https://bitbucket.org/6tsch/meetings/src/a2b69bf99a6b25fc532ebc0b08e01b3153078aaa/130730_ietf-87_berlin/2b_wg.ppt?at=master.
I'm also attaching them to this e-mail.

Thomas

On Thu, Jul 18, 2013 at 12:54 PM, <[email-masked]> wrote:

>  Hello all,****
>
> ** **
>
> An updated version of the slides « Working Group description » will be
> available on the BitBucket shortly.****
>
>
> ****
> Please have a look, it’s only two pages.****
>
> Beside the content of the slide to be displayed, I’ve also written in my
> questions and doubts as Powerpoint comments.****
>
> I’d fill more comfortable presenting the slide and answering questions
> from the audience if these questions and doubts were answered first.****
>
> Here they go****
>
> **-          **Did I miss any active contributor? Did I miss one or
> several major affiliations? ****
>
> **-          **Who claims to be an expert in the technologies listed?****
>
> **-          **Did I miss any important technology piece that should be
> listed here?****
>
> **-          **Who claims to have already deployed significant networks
> in the field?****
>
> **-          **The skeleton slides had the notion of “various OSes and
> environments”. Are we talking Contiki, TinyOS, FreeRTOS and the likes? Who
> intends to develop on each of these?****
>
> **-          **Any other open source implementation planned beyond
> OpenWSN?****
>
> Thanks for your attention and feedback,****
>
> ** **
>
> Dominique****
>
> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch

 <https://www.ietf.org/mailman/listinfo/6tsch>