Subject: [6tsch] "Deterministic-only will not allow Mobility"

From: Pieter De Mil <[email-masked]>
Date: Mon, 29 Jul 2013 23:20:45 +0200

Hi,

I'm reading the slides 
http://www.ietf.org/proceedings/87/slides/slides-87-6tsch-1.pdf
On slide 1 of "Why is this is a problem?" you say
"Deterministic-only will not allow Mobility
Distributed-only will not optimize"

Maybe you wanted to say "Centralized-only will not allow mobility"?

Or do you suggest that a different MAC solution is needed to support 
mobility? (out of scope)

Best,
Pieter

---

From: Alfredo Grieco <[email-masked]>
Date: Mon, 29 Jul 2013 23:23:21 +0200

Hi Pieter,

You can have a centralized solution that allow mobility. The point is that
a deterministic service cannot be (easily) provided if nodes move.

Cheers and thanks for the suggestion

Alfredo

On Monday, July 29, 2013, Pieter De Mil wrote:

>  Hi,
>
> I'm reading the slides http://www.ietf.org/**proceedings/87/slides/slides-
> **87-6tsch-1.pdf<http://www.ietf.org/proceedings/87/slides/slides-87-6tsch-1.pdf>