Subject: [6tsch] 2.c work items - BoF

From: Maria Rita PALATTELLA <[email-masked]>
Date: Thu, 18 Jul 2013 10:46:27 +0000

Dear all,

You can find a first version of slides that will be used at the BoF for discussing the Work items of the charter, here:
https://bitbucket.org/6tsch/meetings/src/a2b69bf99a6b25fc532ebc0b08e01b3153078aaa/130730_ietf-87_berlin?at=master

We will decide if we keep the slides with the text from the charter, or those with figures, bullet points...
Any comment, suggestion is welcome.

Thank you!
Maria Rita

---

From: Qin Wang <[email-masked]>
Date: Thu, 18 Jul 2013 21:54:18 +0800

Hi Maria Rita,

Here is my comments.
(1) slide-2: "compare to ISA100.11a Data Link Layer" ==> "compare to
ISA100.11a, WirelessHart Data Link Layer"
(2) slide-3: Should we mention "support to label switching protocol like
GMPLS"?
(3) Regarding to security, my understanding is the missing parts include
not only authentication, but also key management.

Thanks
Qin

On Thu, Jul 18, 2013 at 6:46 PM, Maria Rita PALATTELLA <
[email-masked]> wrote:

>  Dear all, ****
>
> ** **
>
> You can find a first version of slides that will be used at the BoF for
> discussing the Work items of the charter, here:****
>
>
> ****
> ** **
> We will decide if we keep the slides with the text from the charter, or
> those with figures, bullet points…****
>
> Any comment, suggestion is welcome.****
>
> ** **
>
> Thank you!****
>
> Maria Rita****
>
> ** **
>
> ** **
>
> _______________________________________________
> 6tsch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tsch
>
>

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Thu, 18 Jul 2013 16:41:34 +0000

Thanks Qin for your comments.

1)      Right, we have to compare TSCH with both ISA100.11a and WirelessHART. (Anyway, slide 2  is just a summary of the idea to explain during the presentation of the work items)

2)      The charter has been published, so I don't think we can modify it, but for sure we can mention GMPLS while discussing the item.

3)      Right, both authentication and key management will be taken into account.

Maria Rita

From: Qin Wang [mailto:[email-masked]]
Sent: Thursday, July 18, 2013 3:54 PM
To: Maria Rita PALATTELLA
Cc: [email-masked]
Subject: Re: [6tsch] 2.c work items - BoF

Hi Maria Rita,

Here is my comments.
(1) slide-2: "compare to ISA100.11a Data Link Layer" ==> "compare to ISA100.11a, WirelessHart Data Link Layer"
(2) slide-3: Should we mention "support to label switching protocol like GMPLS"?
(3) Regarding to security, my understanding is the missing parts include not only authentication, but also key management.

Thanks
Qin

On Thu, Jul 18, 2013 at 6:46 PM, Maria Rita PALATTELLA <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Thank you!
Maria Rita

_______________________________________________
6tsch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tsch