Subject: [71attendees] During IETF-71: Philadelphia Beer Week :-)

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 29 Feb 2008 11:20:40 -0500

Good news!  What appears to be the first "Philadelphia Beer Week" is
being held during IETF (seriously).
 
See our site at http://ietf71.comcast.net/?p=28 for the details.
 
Regards
Jason Livingood
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: james woodyatt <[email-masked]>
Date: Fri, 29 Feb 2008 10:10:27 -0800

On Feb 29, 2008, at 08:20, Livingood, Jason wrote:
> being held during IETF.

Dear gods.  I'm doomed.

--
james woodyatt <[email-masked]>
member of technical staff, communications engineering

---

From: Joe Abley <[email-masked]>
Date: Fri, 29 Feb 2008 13:11:50 -0500

>> Good news!  What appears to be the first "Philadelphia Beer Week" is

I was briefly very frightened by the original announcement, but then I  
realised it said "beer" and not "bear".

Joe

---

From: Scott Rea <[email-masked]>
Date: Fri, 29 Feb 2008 13:28:19 -0500

It's still very frightening....
;-)

-- 
Scott Rea
Director, HEBCA|USHER Operating Authority
Dartmouth Senior PKI Architect
Peter Kiewit Computing Services
Dartmouth College
HB 6238, #058 Sudikoff
Hanover, NH 03755

Em: [email-masked]
Ph#(603) 646-0968
Ot#(603) 646-9181
Ce#(603) 252-7339

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 29 Feb 2008 19:50:32 +0100

>> Good news!  What appears to be the first "Philadelphia Beer Week" is  

Oh, dear.  Didn't everyone already know?  ,,;-)

See http://phillybeerweek.org/

	Henrik

---

From: "Colin Doyle" <[email-masked]>
Date: Fri, 29 Feb 2008 18:56:25 +0000

OMG. Great, now I've got a United clerk wondering why I'm laughing my butt off for now appaerent reason. Guess Morgan can shave his back after all.
Colin Doyle
Business Development Engineer
VeriLAN Event Services
503.224.1424
Sent Via BlackBerry

-----Original Message-----
From: Joe Abley <[email-masked]>

Date: Fri, 29 Feb 2008 13:11:50 
To:james woodyatt <[email-masked]>
Cc:[email-masked]
Subject: Re: [71attendees] During IETF-71: Philadelphia Beer Week  :-)

Joe

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 29 Feb 2008 14:29:56 -0800 (PST)

>> Good news!  What appears to be the first "Philadelphia Beer Week" is

On the other hand, the working groups could be a lot more friendly this 
time around.
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: "Colin Doyle" <[email-masked]>
Date: Fri, 29 Feb 2008 23:01:36 +0000

The REAL crazy was a couple years ago working with IEEE 802 in san diego.

Next to the san diego convention center...

...During comiccon

One word.

Furries.

C

Colin Doyle

-----Original Message-----
From: "Murray S. Kucherawy" <[email-masked]>

Date: Fri, 29 Feb 2008 14:29:56 
To:james woodyatt <[email-masked]>
Cc:[email-masked]
Subject: Re: [71attendees] During IETF-71: Philadelphia Beer Week  :-)

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sat, 1 Mar 2008 00:08:13 +0100

> On the other hand, the working groups could be a lot more friendly  

They don't call it Φιλαδέλφεια (from philos "love" and  
adelphos "brother") for nothing...
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: "Neil Schwartzman" <[email-masked]>
Date: Fri, 29 Feb 2008 18:35:02 -0500

> On the other hand, the working groups could be a lot more friendly this

You are clearly not familiar with the concept of 'the angry drunk'.

Allow me to broker an introduction. It ain't all 'I love you, man, no I
really love you, here, lesht me tell you about thish guy ...'

Or walking out of a bar and sticking me with $100 wortha Irish coffees and
one fearsome barkeep. Yeah, I'm looking at you JDF.

Just WAIT till I tie one one. We have some unfinished business.

--
Neil Schwartzman
Standards & Security
Sender Score Certified
Return Path Inc.

---

From: Neil Schwartzman <[email-masked]>
Date: Fri, 29 Feb 2008 18:42:05 -0500

> Just WAIT till I tie one one. We have some unfinished business.

Oh, in case I wasn¹t entirely clear, I can¹t wait to see some of you in
Phillie. Good times await, I¹m sure of it.*

* objects in the mirror may be angrier than they appear. Your value of Good
Times may differ. Professional drunk and closed circuit used. Do not try
this at home.
--
Neil Schwartzman
Standards & Security
Sender Score Certified
Return Path Inc.

Have you checked out the NEW Sender Score Certified program member info
center? 
http://www.senderscorecertified.com/about/info_members.php