Subject: [74all] Clouds - The New Information Infrastructure

From: Ray Pelletier <[email-masked]>
Date: Wed, 25 Mar 2009 22:31:23 -0400

"Clouds - The New Information Infrastructure"

Speaker:  Pradeep Sindhu

Juniper Founder and CTO

Thursday 12:00 - 13:00

Grand Ballroom Salon A

Grab your lunch and join us!

http://en.wikipedia.org/wiki/Pradeep Sindhu

---

From: Morgan Sackett <[email-masked]>
Date: Thu, 26 Mar 2009 10:52:46 -0700

The audio feed URL for this presentation is http://feed.verilan.com:8000/grandballroom_a.m3u 
.

On Mar 25, 2009, at 7:31 PM, Ray Pelletier wrote:

> _______________________________________________
> 74all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74all

Morgan Sackett
VP of Engineering

VeriLAN Event Services, Inc.
215 SE Morrison Street
Portland, OR 97214

Tel: 503 907-1415
Fax: 503 224-8833

[email-masked]
www.verilan.com

This e-mail contains proprietary information and may be confidential.  
If you are not the intended recipient of this e-mail, you are hereby  
notified that any dissemination, distribution or copying of this  
message is strictly prohibited. If you received this message in error,  
please delete it immediately.

---

From: Morgan Sackett <[email-masked]>
Date: Thu, 26 Mar 2009 11:01:35 -0700

All,

There was some confusion as to the amount of remote participation  
available for this presentation.  There will be no streaming audio,  
nor will there be slides posted.  If you are interested in this  
presentation, you must attend in person.

Thanks,
Morgan

On Mar 26, 2009, at 10:54 AM, Anoop Ghanwani wrote:

> Are there any slides you can send for this?
>
> Thanks,
> Anoop
>
> From: [email-masked] [mailto:[email-masked]] On  
> Behalf Of Morgan Sackett
> Sent: Thursday, March 26, 2009 10:53 AM
> To: Ray Pelletier
> Cc: [email-masked]
> Subject: Re: [74all] Clouds - The New Information Infrastructure
>
> This e-mail contains proprietary information and may be  
> confidential. If you are not the intended recipient of this e-mail,  
> you are hereby notified that any dissemination, distribution or  
> copying of this message is strictly prohibited. If you received this  
> message in error, please delete it immediately.
>
>
>

Morgan Sackett
VP of Engineering

Tel: 503 907-1415
Fax: 503 224-8833

[email-masked]
www.verilan.com