Subject: Re: [74attendees] ipv6 t-shirt design

From: Richard Johnson <[email-masked]>
Date: Sat, 4 Apr 2009 13:02:41 -0700

Ok, so now my wife says she wants one.  Where can I purchase  
another?  :)

/raj

On Mar 29, 2009, at 1:30 PM, Ted Lemon wrote:

> On Mar 29, 2009, at 1:17 PM, Barry Leiba wrote:
>> It might be interesting for the IETF to ask the sponsor ahead of time
>> to sell the extra t-shirts like that, and to give a cut to the IAOC
>> (we got nothing from the leftovers sale in Montreal).
>
> I think a T-shirt aftermarket would be a really good idea.   Of  
> course, there would be complications if the original contributors  
> wanted a cut, but it seems like these shirts are generally made with  
> the idea of supporting IETF anyway, so perhaps donating the proceeds  
> to IETF wouldn't be a hard sell.
>
> _______________________________________________
> 74attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/74attendees

---

From: Peny Yang <[email-masked]>
Date: Wed, 8 Apr 2009 18:20:54 +0800

+1, Any possibility to get it?

Peny

On Sun, Apr 5, 2009 at 4:02 AM, Richard Johnson <[email-masked]> wrote:
> Ok, so now my wife says she wants one.  Where can I purchase another?  :)
>
> /raj
>
>
>> I think a T-shirt aftermarket would be a really good idea.   Of course,
>> there would be complications if the original contributors wanted a cut, but
>> it seems like these shirts are generally made with the idea of supporting
>> IETF anyway, so perhaps donating the proceeds to IETF wouldn't be a hard
>> sell.
>>

---

From: <[email-masked]>
Date: Wed, 8 Apr 2009 12:55:35 +0200

+1, but the total cost has to be less than 50€ (product+shipping) otherwise I have to pay import tax and I would not want to go into that trouble. And yes, Finland is the only country (that I know of) that tolerates including shipping costs in the taxable amount.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Peny Yang
>Sent: 08 April, 2009 13:21
>To: Richard Johnson
>Cc: [email-masked]
>Subject: Re: [74attendees] ipv6 t-shirt design
>
>another?  
>> :)
>>>> It might be interesting for the IETF to ask the sponsor ahead of 
>>>> time to sell the extra t-shirts like that, and to give a 
>cut to the 
>>>> IAOC (we got nothing from the leftovers sale in Montreal).
>>>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 8 Apr 2009 14:45:31 +0200

As far as I have been able to calculate in the past the UK does as well. And they also allow the carrier to take a fee for collecting the tax, and then ask for VAT on that "service". So you end up with a calculation that looks something like:

(<cost of goods> + <carriage>) * <duty> * <VAT> + <carrier duty collection charge> * <VAT>

regards

Keith

> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Wednesday, April 08, 2009 11:56 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> +1, but the total cost has to be less than 50€ 
> (product+shipping) otherwise I have to pay import tax and I 
> would not want to go into that trouble. And yes, Finland is 
> the only country (that I know of) that tolerates including 
> shipping costs in the taxable amount.
>

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 08 Apr 2009 11:33:35 -0700

Isn't it sufficient to recognize the design as exclusive and available
in limited quantity?

T-shirts a a significant cost center for the sponsoring company. Much
thought went into the production of the previous two events shirt and
vest and making more after the fact just adds to the overhead. It
doesn't have to be that way but it is.

The people were involved in the production of the shirt (who I don't
speak for) were pleased to see that it was well recieved, I thought it
certainly reflected the locale, the sponsor and the moment.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 8 Apr 2009 11:57:19 -0700

> Isn't it sufficient to recognize the design as exclusive and available

I don't think anybody's complaining here - we're just expressing our  
admiration for the work that was done, and our wish to get more of  
it.   I'd be surprised if the people who did the shirt have time to do  
more, but I don't see the harm in asking.

---

From: Dean Willis <[email-masked]>
Date: Wed, 8 Apr 2009 18:15:10 -0500

On Apr 8, 2009, at 1:57 PM, Ted Lemon wrote:

> it.   I'd be surprised if the people who did the shirt have time to  
> do more, but I don't see the harm in asking.
>

If it is a typical T-shirt operation, some shop somewhere has the  
artwork and, for a commitment of 50 shirts or so, will run a  
production batch.

So the production probably isn't the problem. Getting somebody to  
organize the operation (and stand the financial commitment) is  
probably the problem.

--
Dean

---

From: Gregory Lebovitz <[email-masked]>
Date: Wed, 8 Apr 2009 17:46:10 -0700

Folks,
First, thanks for all the great comments about the shirt. We (the Juniper
host team) are very glad to have succeeded in providing something both fun
and meaningful. One is never sure how something like this will come off, so
it's encouraging to see the positive feedback. Thanks again.

As the designer and project lead (not artist, that was a paid professional
who would love to be contacted for other projects), I have discussed the
topic with Ray Pelletier of ISOC, and they would very much like to sell the
shirts. Therefore, Juniper has granted royalty free license (sounds like an
IPR statement, yuk) to ISOC to use the artwork to reproduce and sell more
shirts. And they are committed to doing so.

Getting all the logistics set up will take just a bit of time, and I'm sure
Ray will let everyone know when it is up and ready. The feedback about the
price limits is very helpful to the process.

Start saving your pennies so you can buy more shirts ;-) And keep your eyes
out on this and the IETF Announce list for more details in the next month or
so.

Gregory Lebovitz
Juniper Networks
serving on IAB

On Wed, Apr 8, 2009 at 4:15 PM, Dean Willis <[email-masked]>wrote:

>> admiration for the work that was done, and our wish to get more of it.   I'd
>> be surprised if the people who did the shirt have time to do more, but I
>> don't see the harm in asking.
>>
>>
> If it is a typical T-shirt operation, some shop somewhere has the artwork
> and, for a commitment of 50 shirts or so, will run a production batch.
>
> So the production probably isn't the problem. Getting somebody to organize
> the operation (and stand the financial commitment) is probably the problem.
>
> --
> Dean
>
>

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks

---

From: "Drew Dvorshak" <[email-masked]>
Date: Wed, 8 Apr 2009 20:57:27 -0400

Strong move Greg.  I have had it on my list to call you and Tom about this
as I have been tracking this closely.  

Andrew Dvorshak

Sr. Mgr., Organizational Membership

Internet Society (ISOC)

1775 Wiehle Ave., Ste. 201

Reston, VA 20910-5108

USA

 <mailto:[email-masked]> [email-masked]

Office: +1 703 439 2129

Fax: +1 703 326 9881

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Gregory Lebovitz
Sent: Wednesday, April 08, 2009 8:46 PM
To: Dean Willis; [email-masked]
Cc: Gregory Lebovitz
Subject: Re: [74attendees] ipv6 t-shirt design

Folks,

Gregory Lebovitz

Juniper Networks

serving on IAB

On Wed, Apr 8, 2009 at 4:15 PM, Dean Willis <[email-masked]>
wrote:

--
Dean 

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks

---

From: Randy Bush <[email-masked]>
Date: Thu, 09 Apr 2009 11:06:52 +0900

brilliant!  thank you.

> Getting all the logistics set up will take just a bit of time

it's not just the artwork.  you did real quality material.

randy

---

From: "Geoffrey Creighton (LCA)" <[email-masked]>
Date: Wed, 8 Apr 2009 19:21:40 -0700

By flooding the market with authentic reproductions you undermine my plan to preserve this rare shirt in an oxygen-free environment, bequeath it to my still-nonexistent grandchildren, and finance my great-grandchildren's college education when they auction it off at Christie's in 2069 ....

But for the good of the community, I'm prepared to make that sacrifice. More shirts!

________________________________
From: [email-masked] [[email-masked]] On Behalf Of Gregory Lebovitz [[email-masked]]
Sent: Wednesday, April 08, 2009 17:46
To: Dean Willis; [email-masked]
Cc: Gregory Lebovitz
Subject: Re: [74attendees] ipv6 t-shirt design

Folks,
First, thanks for all the great comments about the shirt. We (the Juniper host team) are very glad to have succeeded in providing something both fun and meaningful. One is never sure how something like this will come off, so it's encouraging to see the positive feedback. Thanks again.

As the designer and project lead (not artist, that was a paid professional who would love to be contacted for other projects), I have discussed the topic with Ray Pelletier of ISOC, and they would very much like to sell the shirts. Therefore, Juniper has granted royalty free license (sounds like an IPR statement, yuk) to ISOC to use the artwork to reproduce and sell more shirts. And they are committed to doing so.

Getting all the logistics set up will take just a bit of time, and I'm sure Ray will let everyone know when it is up and ready. The feedback about the price limits is very helpful to the process.

Start saving your pennies so you can buy more shirts ;-) And keep your eyes out on this and the IETF Announce list for more details in the next month or so.

Gregory Lebovitz
Juniper Networks
serving on IAB

On Wed, Apr 8, 2009 at 4:15 PM, Dean Willis <[email-masked]<mailto:[email-masked]>> wrote:

I don't think anybody's complaining here - we're just expressing our admiration for the work that was done, and our wish to get more of it.   I'd be surprised if the people who did the shirt have time to do more, but I don't see the harm in asking.

If it is a typical T-shirt operation, some shop somewhere has the artwork and, for a commitment of 50 shirts or so, will run a production batch.

So the production probably isn't the problem. Getting somebody to organize the operation (and stand the financial commitment) is probably the problem.

--
Dean

_______________________________________________
74attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/74attendees

--
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks