Subject: [75attendees] Credit card use at Arlanda

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 24 Jul 2009 10:18:54 -0700

When I arrived recently at Schiphol airport, I was surprised to find that the use of credit cards at machines to buy train tickets demanded a PIN number.  I've never been asked for this in the US so I had to change cash and take a service charge for paying cash to an agent rather than using the machines.

Is the same true at Arlanda?  If so, I need to dig up my PIN numbers before I leave.

-MSK

---

From: Brenden Kuerbis <[email-masked]>
Date: Fri, 24 Jul 2009 13:38:46 -0400

I bought an Arlanda Express ticket at airport with credit card and no PIN;
but the Metro ticket machine at central station required a PIN to buy a
paper ticket (you can get refillable cards as well)

On Fri, Jul 24, 2009 at 1:18 PM, Murray S. Kucherawy <[email-masked]>wrote:

>  When I arrived recently at Schiphol airport, I was surprised to find that
> the use of credit cards at machines to buy train tickets demanded a PIN
> number.  I’ve never been asked for this in the US so I had to change cash
> and take a service charge for paying cash to an agent rather than using the
> machines.
>
>
>
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees
>
>

---

From: Henrik Nordstrom <[email-masked]>
Date: Fri, 24 Jul 2009 19:37:05 +0200

> Is the same true at Arlanda?  If so, I need to dig up my PIN numbers

Bringing your PIN is highly recommended if you can.

Required for

  - Most machines taking credit cards, except some dealing with very
small sums.
  - Cash withdraw in ATM machines
  - And also in most shops, but there you will have the option to sign
instead.

But you can of course buy train tickets from a service agent using your
creditcard as usual. The service charge is not that big (if any) and the
ticket machines is mostly for convenience (much faster).

If you want to buy the Stockholm card mentioned earlier you need to
visit the information centre as those are not sold by the train operator
I think.

Regards
Henrik

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 24 Jul 2009 19:45:25 +0200 (CEST)

>  - And also in most shops, but there you will have the option to sign

Please note that in Sweden, some kind of identification is often needed 
(passport or schengen ID card) if you want to do a signature instead of 
PIN when doing a purchase, they most of the time don't check the signature 
on the credit card, but instead check the card holder name towards the ID 
and the signature on the ID to the signature you wrote on the slip.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 25 Jul 2009 11:51:04 +0200

I used an US AMEX card with no chip to buy an Arlanda ticket and it  
did not need a PIN. Your millage may vary ....

On Jul 24, 2009, at 19:18 , Murray S. Kucherawy wrote:

> When I arrived recently at Schiphol airport, I was surprised to find  
> that the use of credit cards at machines to buy train tickets  
> demanded a PIN number.  I’ve never been asked for this in the US so  
> I had to change cash and take a service charge for paying cash to an  
> agent rather than using the machines.
>

---

From: Richard Barnes <[email-masked]>
Date: Sat, 25 Jul 2009 06:34:42 -0400

+1

On Sat, Jul 25, 2009 at 5:51 AM, Cullen Jennings<[email-masked]> wrote:
>
> I used an US AMEX card with no chip to buy an Arlanda ticket and it did not
> need a PIN. Your millage may vary ....
>