Subject: [75attendees] IETF74 T-Shirt Art Donated to IETF Trust

From: "Gregory M. Lebovitz" <[email-masked]>
Date: Fri, 31 Jul 2009 00:49:19 -0700

I have been asked about this several times this week, so I'd like to 
clarify here for all.

Juniper has donated the art for the highly popular IETF74 San 
Francisco T-shirt (brown, IPv6 World Tour, "concert" concept) to the 
IETF Trust. This was done because a) many people wanted to buy more 
of these shirts, b) the IETF expressed an interest in fulfilling 
those requests.

We hope this art can be leveraged to spread the message about IPv6 
transition broadly across the Internet community, in a fun and cool 
way . The ball is now in Ray (and team's) court.

Hope it helps, and enjoy,
the Juniper host team from IETF74

+++++++++++++++++++++++
IETF-related email from
Gregory M. Lebovitz
Juniper Networks
g r e go r  y d o t  i e tf a t  g m a i l  do t c o  m

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 31 Jul 2009 10:08:15 +0200

Gregory M. Lebovitz wrote:
> Juniper has donated the art for the highly popular IETF74 San Francisco 

Greg,

Many thanks!

Especially in light of Bob Hinden's cautionary reference to the Wasa, at the 
Plenary, I suspect it would be worth exploring also obtaining the "layered" art 
on the back of the t-shirt (and on the invitations) of the Wasa.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Richard Barnes <[email-masked]>
Date: Fri, 31 Jul 2009 10:59:12 +0200

It would seem in the open spirit if the IETF to make this a standing
order for t-shirt art, wouldn't it?

On Friday, July 31, 2009, Dave CROCKER <[email-masked]> wrote:
> I have been asked about this several times this week, so I'd like to clarify here for all.
>
> Especially in light of Bob Hinden's cautionary reference to the Wasa, at the Plenary, I suspect it would be worth exploring also obtaining the "layered" art on the back of the t-shirt (and on the invitations) of the Wasa.
>
> d/
>
> --
>
>   Dave Crocker
>   http://bbiw.net
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees
>

---

From: "cokotracy" <[email-masked]>
Date: Fri, 31 Jul 2009 12:27:19 +0300 (Egypt Daylight Time)

I think it's right. nice art, nice colour and wonderful design.

Coko Tracy 

-------Message original-------
 
De : Richard Barnes
Date : 7/31/2009 12:00:00 PM
A : [email-masked]
Cc : [email-masked];  [email-masked];  [email-masked]
Sujet : Re: [74attendees] [75attendees] IETF74 T-Shirt Art Donated to
IETFTrust

clarify here for all.
> Especially in light of Bob Hinden's cautionary reference to the Wasa, at
the Plenary, I suspect it would be worth exploring also obtaining the 
layered" art on the back of the t-shirt (and on the invitations) of the Wasa

_______________________________________________
74attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/74attendees

---

From: Fred Baker <[email-masked]>
Date: Fri, 31 Jul 2009 23:08:48 -0700

On Jul 31, 2009, at 12:49 AM, Gregory M. Lebovitz wrote:

> IETF Trust.

Speaking as a Trustee, the Trust thanks Juniper for the donation.

---

From: Fred Baker <[email-masked]>
Date: Fri, 31 Jul 2009 23:12:23 -0700

On Jul 31, 2009, at 9:40 PM, James M. Polk wrote:

> this is a choice between "how can the IETF get money?"

That is something the Trust would have to think about. What we had  
been considering was literally licensing a t-shirt company to print  
the designs and enabling IETFers to order them. The monetary value to  
the IETF - the revenue stream - is very much TBD, and I wouldn't  
automatically assume it was large.