Subject: [75attendees] Fwd: Invitation to attend Routing Registry Course on Friday, July 31, 2009

From: Patrik Fältström <[email-masked]>
Date: Fri, 24 Jul 2009 14:15:50 +0200

RIPE NCC have asked me to forward this message.

    Regards, Patrik

Begin forwarded message:

> -------- Original Message --------
> Subject: Invitation to attend Routing Registry Course on Friday,  
> July 31, 2009
> Date: Fri, 24 Jul 2009 12:45:37 +0200
> From: Vesna Manojlovic <[email-masked]>
> Reply-To: RIPE NCC Training <[email-masked]>
> To: [email-masked]
>
> Dear colleagues,
>
> RIPE NCC is organising the Routing Registry Training Course to  
> conicide
> with the IETF meeting -- on Friday, July 31, 2009 in Stockholm,  
> Sweden:
>
> http://www.ripe.net/training/rr/
> http://www.ripe.net/training/rr/outline.html
>
> Usually it is only for the NCC members (Local Internet Registries),  
> but
> now there are still enough places available for other people to attend
> this course.
>
> If you would like to attend, please register here:
> http://www.ripe.net/cgi-bin/trainingform.pl.cgi
> (if you *are* an LIR)
>
> Or fill out the following information and send it to
> [email-masked]:
>
> email           =
> full name       =
> regid (Company Name)  =
> vegetarian	= yes/no
>
> Location:
> ---------
> Radisson SAS Royal Viking Hotel
> Vasagatan 1,
> SE-101 24 Stockholm, Sweden
>
>
>
> Greetings from rainy/sunny/undecided Amsterdam,
> Vesna

---

From: Eric Brunner-Williams <[email-masked]>
Date: Fri, 24 Jul 2009 10:52:21 -0400

Outstanding! A good instance of Ops cross-working. Good job RIPE NCC.

Patrik Fältström wrote:
>> Subject: Invitation to attend Routing Registry Course on Friday, July 
>> 31, 2009
>> RIPE NCC is organising the Routing Registry Training Course to conicide
>> with the IETF meeting -- on Friday, July 31, 2009 in Stockholm, Sweden:
>>
>> Usually it is only for the NCC members (Local Internet Registries), but
> ------------------------------------------------------------------------
>
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees
>