Subject: [75attendees] reclaim MOMS

From: Scott Brim <[email-masked]>
Date: Thu, 23 Jul 2009 12:55:21 +0200

How does a USAan reclaim MOMS? Where do I get a form and who do I give
it to?

Thanks.

---

From: "Staffan Jonson" <[email-masked]>
Date: Thu, 23 Jul 2009 13:24:12 +0200

Here's some general info in several languages:

http://www.skatteverket.se/download/18.6e795b103e5e0454180001953/55903.pdf 

:-)

Staffan Jonson

Cell phone: + 46/0 73 317 39 67
Mail: [email-masked]

Vill du gästblogga? - www.internetdagarna.se 
IETF summer meeting in Stockholm 2009 - www.ietf75.se 

- -----Ursprungligt meddelande-----
Från: [email-masked] [mailto:[email-masked]] För Scott Brim
Skickat: den 23 juli 2009 12:55
Till: [email-masked]
Ämne: [75attendees] reclaim MOMS

How does a USAan reclaim MOMS? Where do I get a form and who do I give it to?

Thanks.
_______________________________________________
75attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/75attendees

---

From: Scott Brim <[email-masked]>
Date: Thu, 23 Jul 2009 13:42:57 +0200

Henrik Nordstrom allegedly wrote on 07/23/2009 1:32 PM:
> tor 2009-07-23 klockan 12:55 +0200 skrev Scott Brim:
> My understanding is that you usually request the form at the shop where
> you purchase the item, where they will also help you fill it out proper.
> But I think you can also get them at the airport as not all shops
> provide this service.
> 
> The forms is verified at the airport before you leave the country. Look
> for a sign that says "Global Refund". They should also be able to help
> you with any questions you have regarding this service. Can be found in
> both the transit and departure halls of terminal 5.
> 
> http://www.arlanda.se/en/Information--services-to/Traveller-information/Shopping-food-and-service/Service/?sortOrder=&objektID=14&name=Global%20Refund
> 
> http://x.se/c4wb
> 
> I think the tourist office(s) can also help you with any questions you
> may have regarding this if you wonder about something while in Stockholm
> City..
> 
> Regards
> Henrik
> 
> 

Thank you.  My suitcase broke and I bought a new one, but the shop was a
tiny one down on Hornsgatan.  I'll go back and ask about VAT.

---

From: Henrik Nordstrom <[email-masked]>
Date: Thu, 23 Jul 2009 13:32:13 +0200

http://x.se/c4wb

Regards
Henrik

---

From: "Mohammad Mahloujian" <[email-masked]>
Date: Thu, 23 Jul 2009 14:40:53 +0200

Please take a look at the following link

http://www.globalrefund.com/default.asp?viewFolderId=5922&viewDocumentId=113
96&viewDocumentFolderName=Tax Free Shopping

------------ Extract from the home page -----
REFUND CHEQUE
Ask the shop staff for a Refund Cheque when paying for your purchases.

CUSTOMS STAMP
Show your purchases, receipt and passport to Customs when leaving the
country, or at the final point of departure when leaving the European Union,
and have your Refund Cheque stamped.

REFUND OFFICE
Show the stamped Refund Cheque, passport and credit card at a nearby Refund
Office and ask for an Immediate Refund on your credit card. Alternatively
the Refund can be paid in cash.

Here are some conditions
1-The minimum amount is 200, you ask and get a "refund cheque" when
purchasing from tax-free shop.
2- the package should not be opened (at least as far as I know from earlier
experience, not sure about it, but you will get the information from the
tax-free shop)  
3- not valid for countries within the EU

Regards
Mohammad

-----Ursprungligt meddelande-----
Från: [email-masked] [mailto:[email-masked]] För
Scott Brim
Skickat: den 23 juli 2009 12:55
Till: [email-masked]
Ämne: [75attendees] reclaim MOMS

Thanks.