Subject: [75attendees] Nice vegetarian-friendly restaurant for Monday dinner?

From: Pete Resnick <[email-masked]>
Date: Sun, 26 Jul 2009 21:58:19 +0200

I'd happily take a recommendation for a nice vegetarian-friendly 
restaurant for dinner for 7 or 8 people on Monday night. It doesn't 
have to be very inexpensive, and it doesn't need to be completely 
vegetarian, but at least have a few good vegetarian dishes. Any good 
ideas? (And with all respect to Patrik, having moose is not a 
vegetarian meal unless the moose is one of the diners, not the main 
course.)

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: "Mohammad Mahloujian" <[email-masked]>
Date: Sun, 26 Jul 2009 22:28:26 +0200

Hi Pete

Here is a link to a good vegetarian one not very far from the IETF
meeting(http://www.hermans.lunchinfo.com/page/2)

The restaurant: http://hermans.se/

The price seems to be around 150 Swedish Kronor
Some information about dinner (they offer vegetarian dishes from Asia,
Mediterranean, Mexican, middle east and Indian vegetarian food)
some information in English will be found at "international visitors"

For eservation : call 08-6439480  between 14-18 (2:00 --6:00 PM)

regards
Mohammad

-----Ursprungligt meddelande-----
Från: [email-masked] [mailto:[email-masked]] För
Pete Resnick
Skickat: den 26 juli 2009 21:58
Till: [email-masked]
Ämne: [75attendees] Nice vegetarian-friendly restaurant for Monday dinner?

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102
_______________________________________________
75attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/75attendees

---

From: Pete Resnick <[email-masked]>
Date: Mon, 27 Jul 2009 09:41:56 +0200

On 7/26/09 at 10:28 PM +0200, Mohammad Mahloujian wrote:

>meeting (http://www.hermans.lunchinfo.com/page/2)
>

Thanks, but I was looking for something more sit-down dinner, not buffet.

Other suggestions?

pr

---

From: Scott Brim <[email-masked]>
Date: Mon, 27 Jul 2009 09:44:45 +0200

> Thanks, but I was looking for something more sit-down dinner, not buffet.

I have no idea how good it is, but Legumes is a couple blocks from the
Mariatorget metro stop, and you can sit down.

---

From: "Carl Williams" <[email-masked]>
Date: Mon, 27 Jul 2009 03:47:15 -0400

There is a very good Vegetarian restaurant - Indian style - next to Rica
Hotel Slojdgatan 7
that was very good (sit down) but limit menu (no buffet).  But very good.

Carl

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Pete Resnick
Sent: Monday, July 27, 2009 3:42 AM
To: Mohammad Mahloujian
Cc: [email-masked]
Subject: Re: [75attendees] Nice vegetarian-friendly restaurant for Monday
dinner?

Other suggestions?

pr

---

From: Pete Resnick <[email-masked]>
Date: Mon, 27 Jul 2009 10:51:16 +0200

On 7/27/09 at 3:47 AM -0400, Carl Williams wrote:

>There is a very good Vegetarian restaurant - Indian style - next to 
>Rica Hotel Slojdgatan 7

Do you know the name?

pr