Subject: Re: [75attendees] [75all] Welcome to Stockholm!

From: Marshall Eubanks <[email-masked]>
Date: Sun, 26 Jul 2009 19:54:21 -0400

Ray, will the Spotify / Peerialism lunch be audio webcast ?

Marshall

On Jul 26, 2009, at 4:38 AM, Ray Pelletier wrote:

> 1. Welcome
> 2. Spotify & Peerialism to Speak on P2P
> 3. What to Do - See Host website http://www.ietf75.se/
> 4. Know More About Your Colleagues
> 5. Add or Update your Profile
> 6. IAOC Office Hours
> 7. Meeting Communications
>
> 1.  Welcome to IETF 75 in Stockholm hosted by .se.  We have over 1,100
> folks attending with more than 200 1st Timers.  This 75All list is
> used for 1-way administrative announcements by the Secretariat, the
> IETF Chair, the NOC, and myself, the IAD.  It will be used sparingly.
>
> 2. Spotify & Peerialism to Speak on P2P
> Thursday 30 July 1200 - 1300 in Kongresshall A.
>
> Spotify (http://www.spotify.com/en/) is a service with which you can
> listen (streaming, like radio) to any music you want from their large
> archive of licensed music.  It combines streaming from central servers
> with a P2P protocol, and Gunnar Kreitz has been working with the
> protocol design. Gunnar will himself talk, and give you an insight in
> how Spotify really works.
>
> Apart from working with Spotify, Gunnar has also been participated in
> programming competitions. A three person team he was a member of won
> in May 2009 the World Championship in Programming (http://www.challenge24.org/2009/
> ).
>
> Peerialism (http://www.peerialism.se/) is a company working with large
> scale distribution and storage over P2P networks.  "P2P 2.0 and it's
> impact on the Internet" - Andreas Dahlström, CTO and co-founder of
> Peerialism.  Andreas Dahlström will talk about a new breed of P2P
> protocols to create structured P2P 2.0 networks which enable a whole
> new set of possibilities compared to P2P 1.0.
>
> ***** NOTE: NO outside food is permitted in the Conference Centre.
> ******
>

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 26 Jul 2009 19:51:06 -0700 (PDT)

At least you can read about it, hearing it became too much of a 
challenge, sorry:

http://international.stockholm.se/Tourism-and-history/The-Famous-City-Hall/The-City-Hall-Organ/

http://www.harrison-organs.co.uk/stockholmspec.html

http://www.harrison-organs.co.uk/stockholmpics.html

"Head Voicer" seems like a nice title ;-)

10,217 pipes is VERY large (as is 5 manuals). For those of you who 
follow such things:

Yokohama Fisk (IETF 54): about 4,500 pipes
St. Bavo, Haarlem (RIPE 58): 5,063 pipes
Letourneau, Sydney, St. Mary's Cathedral (ICANN 35): 3,327 pipes
Wannmaker, Macy's Dept Store, Philadelphia (IETF 71): 28,000 pipes

Ole Jacobsen, Pricipal without Chorus

http://organdemo.info

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 27 Jul 2009 04:52:50 -0400

> Ray, will the Spotify / Peerialism lunch be audio webcast ?

Yes.

On this channel and only during the presentation:  http://feed.verilan.com/ietf/p2p.m3u

Enjoy!

Ray

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 27 Jul 2009 05:04:43 -0400

Also, if they have any presentations (viewgraphs) can those be made  
available
online ?

Regards
Marshall

>>> ***** NOTE: NO outside food is permitted in the Conference Centre.

Marshall Eubanks
CTO / Iformata Communications
[email-masked]