Subject: [75attendees] Social Menu

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 28 Jul 2009 23:27:13 +0200

now that I have eaten it without hesitation and with relish, I'm curious 
as to the nature of some of the food tonight.  I'd appreciate a menu or 
at least an ID of the deep red mystery meat from an authoritative source...

The venue was lovely and the food was unusual and quite tasty, whatever 
it was.  Thanks again to the hosts for a wonderful event.

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 28 Jul 2009 23:30:56 +0200

> it was.  Thanks again to the hosts for a wonderful event.

Agreed. I especially enjoyed the string quartet.

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Michael Graff <[email-masked]>
Date: Tue, 28 Jul 2009 23:40:08 +0200

The deep red meat was reindeer.

--Michael

On Jul 28, 2009, at 23:27, Ed Jankiewicz <[email-masked]>  
wrote:

> now that I have eaten it without hesitation and with relish, I'm  
> curious as to the nature of some of the food tonight.  I'd  
> appreciate a menu or at least an ID of the deep red mystery meat  
> from an authoritative source...
>
> The venue was lovely and the food was unusual and quite tasty,  
> whatever it was.  Thanks again to the hosts for a wonderful event.
>
> -- 
> Fort Monmouth Branch Office - IPv6 Research Supporting DISA  
> Standards Engineering Branch
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees

---

From: Al Morton <[email-masked]>
Date: Tue, 28 Jul 2009 17:45:48 -0400

>The deep red meat was reindeer.
Alas, old Rudolf, I knew him well.  Actually, about medium rare.

Tak to the organizers!
Al

---

From: Tim Chown <[email-masked]>
Date: Tue, 28 Jul 2009 23:00:46 +0100

> Alas, old Rudolf, I knew him well.  Actually, about medium rare.

Medium rare?  I saw mine move.

Excellent evening - thanks to all involved in putting it on!

-- 
Tim

---

From: Michael Graff <[email-masked]>
Date: Wed, 29 Jul 2009 00:02:01 +0200

I'd actually call it raw. I asked the chef what I ate, and his first  
reaction was to ask me what I didn't want to know. I said I liked it  
all (and indeed did) and got the full story. It was quite noisy in  
there though and I had a bit too much wine to remember other than the  
deep red was reindeer.

Judging from the nearly full plates scattered about I suspect I was in  
the minority who liked it.

--Michael

---

From: Tony Hansen <[email-masked]>
Date: Tue, 28 Jul 2009 18:07:19 -0400

I liked it all.

Många tusen tack för maten!

	Tony Hansen

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Wed, 29 Jul 2009 09:21:47 +0200

Yes the food was excellent!
The Vasa was very very impressive and it was a unique opportunity to reach
back in the mists of the past and experience it. 
Boat tour was great!
The only "negative" thing was that it was a bit too dark for me to lipread
in most places. 
But I had a good time.

/Arnoud

> -----Original Message-----
> From: [email-masked] [mailto:75attendees-
> [email-masked]] On Behalf Of Tony Hansen
> Sent: woensdag 29 juli 2009 0:07
> Cc: [email-masked]
> Subject: Re: [75attendees] Social Menu
> 
> I liked it all.
>

---

From: Basil Dolmatov <[email-masked]>
Date: Wed, 29 Jul 2009 01:46:44 +0400

Peter Saint-Andre wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
Did you eat it? ;)
> Peter
>
> - --
> Peter Saint-Andre
> https://stpeter.im/
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.8 (Darwin)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAkpvbhAACgkQNL8k5A2w/vzzPQCePjn2gpTXzw+z1ykp1i+2Y0pO
> 85AAmgLy1G8g0XwVe8sZ29qTAJX2XnDZ
> =jyIN
> -----END PGP SIGNATURE-----

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 29 Jul 2009 17:20:53 +0200

>> Agreed. I especially enjoyed the string quartet.

I thought it was string CHEESE! my bad ...

Spencer

---

From: "David Harrington" <[email-masked]>
Date: Thu, 30 Jul 2009 02:33:45 +0200

It was a bit stringy.

dbh 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Basil Dolmatov
> Sent: Tuesday, July 28, 2009 11:47 PM
> To: Peter Saint-Andre
> Cc: [email-masked]

---

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 30 Jul 2009 08:25:15 +0200

*american cultural reference*

there's always room for cello!

*resume normal international standards*

On 7/30/2009 2:33 AM, David Harrington wrote:
>>>> The venue was lovely and the food was unusual and quite 
>>>>         
>> tasty, whatever
>>

---

From: "Teco Boot" <[email-masked]>
Date: Thu, 30 Jul 2009 12:08:29 +0200

Enjoyed the experience visiting a historical ship?
Don't postpone if you want more. This night, we lost a replica.
http://www.zie.nl/videos/brand-verwoest-replica-voc-schip/m1dz3e7fxvt8

Teco.