Subject: [75attendees] IETF75.se web page statistics

From: "Staffan Jonson" <[email-masked]>
Date: Tue, 28 Jul 2009 10:46:09 +0200

Hi 
Enclosing statistics for anyone intereseted in statistics for the IETF75.se web page. 

:-)

Staffan Jonson

Cell phone: + 46/0 73 317 39 67
Mail: [email-masked]

Vill du gästblogga? - www.internetdagarna.se 
IETF summer meeting in Stockholm 2009 - www.ietf75.se

---

From: Marco Davids <[email-masked]>
Date: Tue, 28 Jul 2009 11:02:22 +0200

> Enclosing statistics for anyone intereseted in statistics for the IETF75.se web page. 

It's a great website. A job well done!

- --
Marco
SIDN (.NL)