Subject: [75attendees] Share Train to ARN Saturday around 8:45am ?

From: "FEDYK Don" <[email-masked]>
Date: Fri, 31 Jul 2009 08:15:07 -0500

My Flight is at 12:00 PM Saturday and I'll take the train. If anyone is
interested to meet and split the special priced ticket (250)  send me a
note and we will travel together. 
 
Don

---

From: John C Klensin <[email-masked]>
Date: Fri, 31 Jul 2009 11:32:09 -0400

--On Friday, July 31, 2009 08:15 -0500 FEDYK Don
<[email-masked]> wrote:

> My Flight is at 12:00 PM Saturday and I'll take the train. If
> anyone is interested to meet and split the special priced
> ticket (250)  send me a note and we will travel together. 

Same question, only somewhat earlier.

     john

---

From: "Tony Hain" <[email-masked]>
Date: Fri, 31 Jul 2009 17:50:57 +0200

It looks like I will be taking the 8:05 departure if anyone wants to share
that one.

Tony

> -----Original Message-----
> From: [email-masked] [mailto:75attendees-
> [email-masked]] On Behalf Of John C Klensin
> Sent: Friday, July 31, 2009 5:32 PM
> To: [email-masked]
> Subject: [75attendees] Share Train to ARN Saturday around 7:30am ?
> 
> 
> 
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees

---

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Fri, 31 Jul 2009 12:49:24 -0500

I have a 9:00 flight and will be catching a train around 6:00 am.  I will be wearing an IETF 75 T-shirt and I have a black suitcase and a backpack.  :-)

(Actually, my backpack is Red)

-- Will

>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of John C Klensin
>Sent: Friday, July 31, 2009 11:32 AM
>To: [email-masked]

---

From: Carolin Latze <[email-masked]>
Date: Fri, 31 Jul 2009 20:30:44 +0200

I assume nobody but me plans to take the train at 4:35? :-)

---

From: Carolin Latze <[email-masked]>
Date: Fri, 31 Jul 2009 20:33:00 +0200

4:35 am :-/

---

From: Scott Brim <[email-masked]>
Date: Fri, 31 Jul 2009 20:45:38 +0200

> I assume nobody but me plans to take the train at 4:35? :-)

Have you checked that it's running then?

---

From: "FEDYK Don" <[email-masked]>
Date: Fri, 31 Jul 2009 13:48:14 -0500

That is the first time.  I got the schedule. 

Don  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Scott Brim
Sent: Friday, July 31, 2009 2:46 PM
To: [email-masked]
Subject: Re: [75attendees] Share Train to ARN Saturday around 7:30am ?

---

From: Fred Baker <[email-masked]>
Date: Fri, 31 Jul 2009 13:55:35 -0500

if you go to the station, there is a "pickup point" - a place to stand  
and catch a person wandering by. Happened to me this morning and as a  
result I paid 125 instead of 250 for the arlanda express. If you don't  
get a taker on the list (and a note to all others) go stand there.

On Jul 31, 2009, at 8:15 AM, FEDYK Don wrote:

> My Flight is at 12:00 PM Saturday and I'll take the train. If anyone  
> is interested to meet and split the special priced ticket (250)   
> send me a note and we will travel together.
>
> Don
>

---

From: David R Oran <[email-masked]>
Date: Fri, 31 Jul 2009 21:00:11 +0200

On Jul 31, 2009, at 8:55 PM, Fred Baker wrote:

> if you go to the station, there is a "pickup point" - a place to  
> stand and catch a person wandering by. Happened to me this morning  
> and as a result I paid 125 instead of 250 for the arlanda express.  
> If you don't get a taker on the list (and a note to all others) go  
> stand there.
>
Good idea. I plan to be there for the 5:50 AM departure.

>> anyone is interested to meet and split the special priced ticket  
>> (250)  send me a note and we will travel together.
>>
>> Don
>>

---

From: Sandra Murphy <[email-masked]>
Date: Fri, 31 Jul 2009 16:34:50 -0400 (Eastern Daylight Time)

Better be specific about exactly where.

This was mentioned before the meeting.  When I got to Arlanda, I asked at 
the information desk where this meeting point might be.  They had no idea 
what I was talking about.  I stood around the elevators going down to the 
platform for a long while, trying to observe people joining in pairs, then 
stood around down on the platform, trying to look willing to pair up.* 
When the train was in sight, I went ahead and bought my ticket.

I don't suppose there's anything like a sign is there?  I have seen such 
"meeting point" signs around town for taxis and such, so it's not 
impossible.

--Sandy

* I tried, but I don't think there's a way to phrase that withou sounding 
a bit suggestive.

On Fri, 31 Jul 2009, Fred Baker wrote:

> if you go to the station, there is a "pickup point" - a place to stand and 
> catch a person wandering by. Happened to me this morning and as a result I 
> paid 125 instead of 250 for the arlanda express. If you don't get a taker on 
> the list (and a note to all others) go stand there.
>

---

From: Eric Burger <[email-masked]>
Date: Fri, 31 Jul 2009 23:57:45 +0200

Unfortunately (!) I am taking the 5:05am.

On Jul 31, 2009, at 8:30 PM, Carolin Latze wrote:

>> I have a 9:00 flight and will be catching a train around 6:00 am.   
>> I will be wearing an IETF 75 T-shirt and I have a black suitcase  
>> and a backpack.  :-)
>>