Subject: [75attendees] artwork for the t-shirts?

From: Infinity Linden <[email-masked]>
Date: Tue, 28 Jul 2009 02:20:43 +0200

anyone know if the artwork of the vasa on the t-shirts is available in
digital format?

i love the artwork, but the t-shirt material itself seems a touch "suboptimal."

-cheers
-meadhbh

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 28 Jul 2009 08:10:50 +0200

Hi Infinity,

> i love the artwork, but the t-shirt material itself seems a touch "suboptimal."

Go to the website of the host and hit the link under "what
sunk the Vasa", there you will find the picture.
(go direct: http://www.ietf75.se/the-8th-layer-sunk-the-warship/ )

Cheers, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...