Subject: [75attendees] Information from the cell phone provider called 3

From: Patrik Fältström <[email-masked]>
Date: Sun, 19 Jul 2009 17:03:38 +0200

Erik (cc:ed) at Tre want to inform that the store on Kungsgatan a  
short walk from the venue (http://tinyurl.com/lt45n7) is prepared on  
questions from IETF participants.

The head of that store, Sueb Hussein, knows about the IETF, and should  
be prepared on "weird questions" from you all.

The cost is 99SEK for a week of prepaid mobile broadband (3Gdata) up  
to 6Mbps with a 10GB cap.

If you need a modem, you can buy one, and the cheapest is 495SEK  
(Huawei E1550).

See (in Swedish) http://www.tre.se/templates/BroadbandShop/BroadbandPrepaid.aspx?id=33862

If we look at making phone calls you can buy a prepaid card (price  
start at 75SEK) that give you various features.

If you for example buy a package for 150 or 300 SEK, you get 3000 free  
SMS within Sweden included, 0SEK/min to all customers of the provider  
itself plus all fixed phone customers in Sweden, 10SEK/MByte for data.  
Free Skype and MSN messenger built into the account if you get a  
cellphone from Tre (that exists for .

If you pay an additional 29SEK/month, you can call for only 0.18SEK/ 
min to many countries. See 3Global at http://www.tre.se/International/Templates/Default.aspx?id=27309 
.

See http://www.tre.se/templates/TabCampaignPage.aspx?id=35740, and http://www.tre.se/upload/Nya%20tjänstesidor/3Kontant/Prislista%203Kontant%2020090415_v1.pdf 
  for the detailed pricelist (all in Swedish, but you should be able  
to guess the major things).

At the moment there is on top of that a campaign that give you not  
150SEK but 150+150=300SEK to use when you buy a "start package" for  
150SEK.

You can add money to the prepaid card in steps of 75/125/300/500SEK.

You can add money in a store, or online via credit card.

        Patrik

---

From: Randall Gellens <[email-masked]>
Date: Wed, 22 Jul 2009 12:51:17 -0700

At 5:03 PM +0200 7/19/09, Patrik Fältström wrote:

>  Erik (cc:ed) at Tre want to inform that the 
> store on Kungsgatan a short walk from the venue 
> (http://tinyurl.com/lt45n7) is prepared on 
>  The head of that store, Sueb Hussein, knows 
> about the IETF, and should be prepared on 
> "weird questions" from you all.
>
>  The cost is 99SEK for a week of prepaid mobile 
> broadband (3Gdata) up to 6Mbps with a 10GB cap.

This sounds very good.  Is this for a SIM card? 
Can I just buy it and use it for data service in 
a phone?

I was thinking of borrowing a legally unlocked 
iPhone (from NZ) if I can get a SIM for it, so I 
can use the Maps application and avoid from 
getting lost when walking around.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The trouble with the world is not that people know too little, but
that they know so many things that ain't so.
--Mark Twain

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 23 Jul 2009 06:38:38 +0200

On 22 jul 2009, at 21.51, Randall Gellens wrote:

>> The cost is 99SEK for a week of prepaid mobile broadband (3Gdata)  
>> up to 6Mbps with a 10GB cap.
>
> This sounds very good.  Is this for a SIM card? Can I just buy it  
> and use it for data service in a phone?

It is I think either for a SIM card that you use in a modem, or as  
additional service on top of what you  buy for a SIM card for speaking  
to use in a phone.

> I was thinking of borrowing a legally unlocked iPhone (from NZ) if I  
> can get a SIM for it, so I can use the Maps application and avoid  
> from getting lost when walking around.

    Patrik

---

From: Chris Morrow <[email-masked]>
Date: Sat, 25 Jul 2009 08:38:29 -0400

2009/7/19 Patrik Fältström <[email-masked]>:

> At the moment there is on top of that a campaign that give you not 150SEK
> but 150+150=300SEK to use when you buy a "start package" for 150SEK.
>

The online addition is all in swedish, and apparently the signup
portion is broken? or confusing at least.

-chris

---

From: "George, Wes E [NTK]" <[email-masked]>
Date: Sat, 25 Jul 2009 10:51:01 -0500

Also, Tre apparently does not sell prepaid voice SIMs (at least that's what the man behind the desk told me), so you may have to walk over to the Phone House on the next block if you need that...

Thanks,
Wes
_________________________________
Wesley George
Sprint
Core Network Engineering - IP
O:703-689-7505   M:703-864-4902
http://www.sprint.net

This e-mail may contain Sprint Nextel Company proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Chris Morrow
Sent: Saturday, July 25, 2009 8:38 AM
To: Patrik Fältström
Cc: Erik Hörnfeldt; [email-masked]
Subject: Re: [75attendees] Information from the cell phone provider called 3

-chris
_______________________________________________
75attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/75attendees

This e-mail may contain Sprint Nextel Company proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Chris Morrow <[email-masked]>
Date: Sat, 25 Jul 2009 11:59:29 -0400

2009/7/25 George, Wes E [NTK] <[email-masked]>:
> Also, Tre apparently does not sell prepaid voice SIMs (at least that's what the man behind the desk
>told me), so you may have to walk over to the Phone House on the next block if you need that...

my experience was that they gave me a prepaid SIM (for voice, since I
showed him both handsets I have and said it was for voice/sms usage),
and said I could re-charge it online. The docs they hand over are also
all in swedish, but the URL: www.tre.se/mitt3 was clear enough and
from there cut/paste into translate.google.com got me started.

I believe you have to sign up as an 'administrator' for your sim/phone
then you are permitted to give them money. When attempting to do the
'sign up as administrator' portion of the process you end at page that
says:

"Den valda tjänsten kan inte nås för tillfället. Vi arbetar på att
lösa problemet.

Tjänsten är inte tillgänglig just nu. Vi jobbar på problemet och ber
om ursäkt för det inträffade. :

which google translates to:

"The selected service unreachable for the moment. We are working to
solve the problem.

The service is not available right now. We are working on the problem
and apologize for what happened."

My conclusion is:
1) the backend to their account creation site is down/broken
2) they aren't interested in my money (since this has been broken for
+6hrs at this point)
3) I'll have to find time to get to another store tomorrow

Also, oddly, the SIM's I got only seem to see network in my G1/Dream
phone, my other handset (Sony/Ericcson i810w) says: "Insert SIM" even
though it's been happy to use any other SIM I put into it...

-Chris

---

From: "George, Wes E [NTK]" <[email-masked]>
Date: Sat, 25 Jul 2009 11:37:30 -0500

I think the issue is that I needed a phone too, as I currently have no GSM phone - going to guess that they don't sell any phones out of contract. I've removed Erik from this mail (and replied to him offline about the matter) since he probably wouldn't like me touting a competitor. If he responds with a clarification, I'll be sure to pass it along.
However, for those who need a phone and not just a SIM:
I ended up getting an unlocked Nokia 1660 + a Tele2 "Comviq" starter pack (incl SIM) + 200Kr prepay credit for 1048 Kr from Phone House. However, the cheapest unlocked phones are supposed to be more expensive if you do not have a Swedish ID number - they did something to get around that in the store, not sure what...

Thanks,
Wes

-----Original Message-----
From: Chris Morrow [mailto:[email-masked]]
Sent: Saturday, July 25, 2009 11:59 AM
To: George, Wes E [NTK]
Cc: Patrik Fältström; Erik Hörnfeldt; [email-masked]
Subject: Re: [75attendees] Information from the cell phone provider called 3

My conclusion is:

-Chris

---

From: "George, Wes E [NTK]" <[email-masked]>
Date: Sat, 25 Jul 2009 11:52:44 -0500

Erik responded that they do in fact sell phones out of contract, and this was an employee mistake, so if you need a phone, the Tre folks should still be able to help you.

Thanks,
Wes

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of George, Wes E [NTK]
Sent: Saturday, July 25, 2009 12:38 PM
To: Chris Morrow
Cc: [email-masked]
Subject: Re: [75attendees] Information from the cell phone provider called 3

Thanks,
Wes

-----Original Message-----
From: Chris Morrow [mailto:[email-masked]]
Sent: Saturday, July 25, 2009 11:59 AM
To: George, Wes E [NTK]
Cc: Patrik Fältström; Erik Hörnfeldt; [email-masked]
Subject: Re: [75attendees] Information from the cell phone provider called 3

My conclusion is:

-Chris

---

From: Andrew Yourtchenko <[email-masked]>
Date: Sat, 25 Jul 2009 21:37:21 +0200

Dongle-related, for the Linux folks: E180 from that shop works perfectly.

http://www.inorp.com/blog/2007/03/13/ubuntu-guide-to-using-hsdpa-usb-modem-huawei-e220-with-the-tre-network/

has all the details about the setup.

First step though for me was disabling the pin locking via the
supplied driver, so needs to be done on some other pc that runs
windows, and you can also test the connection there.

Then my debian on eeepc detected the /dev/ttyUSB{0,1} and the rest was
just installing wvdialer and pasting the config file.

Oddly, this E180 in lsusb identifies itself as E220/E270.

This joy cost me 895kr together with the SIM and a week of access.
As a bonus, it has a microSD slot, so I presume it can double as a
storage stick as well.

cheers,
andrew

---

From: Andrew Yourtchenko <[email-masked]>
Date: Sat, 25 Jul 2009 22:22:31 +0200

On Sat, Jul 25, 2009 at 9:55 PM, Basil Dolmatov<[email-masked]> wrote:
> Andrew Yourtchenko wrote:
>>
> Which shop? Discussion did not keep the reference to the shop... ;)

This one:

http://maps.google.com/maps?q=37+Kungsgatan+Stockholm,+11120&oi=gmail

apparently it was in the other thread about mobiles...

>
> Maybe it's me so strange, as to fail to find O'Leary's on Vasagatan. I
> browsed the street twice and nothing resembling Irish pub was found. :(

It's a bit obfuscated - you would see a terrace with chairs "glued" to
the centralstation. - the sign was not too easy to spot.

I'm planning to relocate to there in ~10 minutes. Look for a guy with
a ponytail that has gone a bit wild. :-)

cheers,
andrew

> dol@
>>> Erik responded that they do in fact sell phones out of contract, and this
>>> was an employee mistake, so if you need a phone, the Tre folks should still
>>> be able to help you.
>>>
>>> Thanks,
>>> Wes
>>>
>>> I think the issue is that I needed a phone too, as I currently have no
>>> GSM phone - going to guess that they don't sell any phones out of contract.
>>> I've removed Erik from this mail (and replied to him offline about the
>>> matter) since he probably wouldn't like me touting a competitor. If he
>>> responds with a clarification, I'll be sure to pass it along.
>>> I ended up getting an unlocked Nokia 1660 + a Tele2 "Comviq" starter pack
>>> (incl SIM) + 200Kr prepay credit for 1048 Kr from Phone House. However, the
>>> cheapest unlocked phones are supposed to be more expensive if you do not
>>> have a Swedish ID number - they did something to get around that in the
>>> store, not sure what...
>>>
>>> Thanks,
>>> Wes
>>>
>>> This e-mail may contain Sprint Nextel Company proprietary information
>>> intended for the sole use of the recipient(s). Any use by others is
>>> prohibited. If you are not the intended recipient, please contact the sender
>>> and delete all copies of the message.
>>>
>>> This e-mail may contain Sprint Nextel Company proprietary information
>>> intended for the sole use of the recipient(s). Any use by others is
>>> prohibited. If you are not the intended recipient, please contact the sender
>>> and delete all copies of the message.
>>>

---

From: Andrew Yourtchenko <[email-masked]>
Date: Sat, 25 Jul 2009 22:35:18 +0200

oops. apparently O'Leary is already closed (so much for assumptions
about the bar opening hours!) - so that's gonna be the bar "Laughing
duck" next to Radisson SAS viking, in the opposite direction than
centralstation.

cheers,
andrew

---

From: Erik Hörnfeldt <[email-masked]>
Date: Sat, 25 Jul 2009 18:01:18 +0200

Of course we sell prepaid voice. Who told you we don´t?

Its called 3kontant

http://www.tre.se/templates/TabCampaignPage.aspx?id=35740

Erik H/3

---

From: Basil Dolmatov <[email-masked]>
Date: Sat, 25 Jul 2009 23:55:32 +0400

dol@