Subject: [75attendees] found power adapter

From: Scott Brim <[email-masked]>
Date: Sun, 26 Jul 2009 14:25:10 +0200

US->Euro power adapter, found on the mezzanine just below registration.
 If you think it's yours, tell me which wall outlet you left it in.

Scott

---

From: Yuji Tochio <[email-masked]>
Date: Wed, 29 Jul 2009 13:02:11 +0200

I found it on the 6th row and I am keeping it.
Please contact with me if you were in softwire WG and
had lost in Congresshall C.

Thanks, Yuji