Subject: [75attendees] taxi cabs

From: Karen Seo <[email-masked]>
Date: Tue, 21 Jul 2009 09:23:09 -0400

(Apologies if this is a repeat -- I saw the question but not the 
answer.)  Does one tip taxicab drivers?  If so, how much?    Thank 
you.

---

From: Scott Brim <[email-masked]>
Date: Tue, 21 Jul 2009 09:26:51 -0400

Karen Seo allegedly wrote on 07/21/2009 9:23 AM:
> answer.)  Does one tip taxicab drivers?  If so, how much?    Thank you.

http://www.ietf75.se/pages/arrival/

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 21 Jul 2009 15:27:26 +0200 (CEST)

On Tue, 21 Jul 2009, Karen Seo wrote:

> (Apologies if this is a repeat -- I saw the question but not the answer.) 
> Does one tip taxicab drivers?  If so, how much?    Thank you.

Usually not.

Generally there is little tipping in Sweden, it's not really required, but 
of course they're happy if you do.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Mohammad Mahloujian" <[email-masked]>
Date: Tue, 21 Jul 2009 19:31:26 +0200

Hi

* The taxi price does not include the tip
* You do not "have to" pay any tip
* in case you would like to make the taxi driver happy then 10 SEK should be
fine.

Note: You may need to ask and agree the price before you enter the cab

Regards

Mohammad Mahloujian

-----Ursprungligt meddelande-----
Från: [email-masked] [mailto:[email-masked]] För
Scott Brim
Skickat: den 21 juli 2009 15:27
Till: Karen Seo
Kopia: [email-masked]
Ämne: Re: [75attendees] taxi cabs

_______________________________________________
75attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/75attendees