Subject: [75attendees] Radisson SAS Royal Viking net, et. al.

From: Samuel Weiler <[email-masked]>
Date: Sun, 26 Jul 2009 05:23:20 +0100 (BST)

Datapoints for those who will be at the Radisson SAS Royal Viking: the 
net seems to work just fine.  It requires room number and last name 
for authentication once per twenty four hours, and it seems to have a 
limit of two registered MAC addresses per room at a given time. 
(Meaning you have to wait for the old ones to expire, even if they're 
not currently associated with an access point.)

Also, the Radisson still has rooms for Monday (at the IETF rate) but 
is sold out Tuesday-Friday and has a waiting list(!).

-- Sam

---

From: Basil Dolmatov <[email-masked]>
Date: Sun, 26 Jul 2009 15:07:54 +0400

Samuel Weiler wrote:
> net seems to work just fine.  

Depends very much fromm room position.
Rooms in the wing where I was placed have very poor connection with 
dropouts etc.
The maximum achieved signal strengh was "Very Low", normally it is in 
"No signal" state. ;)

Going to the shop for 3G dongle. :(

dol@

> It requires room number and last name for authentication once per 
> twenty four hours, and it seems to have a limit of two registered MAC 
> addresses per room at a given time. (Meaning you have to wait for the 
> old ones to expire, even if they're not currently associated with an 
> access point.)
>
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees
>

---

From: Ben Campbell <[email-masked]>
Date: Mon, 27 Jul 2009 18:53:42 +0200

I have had poor wifi signals. I also have frequent DHCP failures, and  
frequent failures to move data when I _do_ have a strong wifi  
connection. It also keeps deciding no one is checked into my room  
until I ask them to reset my account.

When it does work, it's slow to the point of making it hard to work  
from my room.

On Jul 26, 2009, at 1:07 PM, Basil Dolmatov wrote:

> Samuel Weiler wrote:
>> Datapoints for those who will be at the Radisson SAS Royal Viking:  
>> the net seems to work just fine.
>
> The maximum achieved signal strengh was "Very Low", normally it is  
> in "No signal" state. ;)
>
>> twenty four hours, and it seems to have a limit of two registered  
>> MAC addresses per room at a given time. (Meaning you have to wait  
>> for the old ones to expire, even if they're not currently  
>> associated with an access point.)
>>
>> Also, the Radisson still has rooms for Monday (at the IETF rate)  
>> but is sold out Tuesday-Friday and has a waiting list(!).
>>
>> -- Sam

---

From: <[email-masked]>
Date: Mon, 27 Jul 2009 18:58:11 +0200

I have the same problems. Is it anything one can do to improve this?

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ben Campbell
> Sent: Monday, July 27, 2009 6:54 PM
> To: Basil Dolmatov
> Cc: [email-masked]
> Subject: Re: [75attendees] Radisson SAS Royal Viking net, et. al.
>

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Mon, 27 Jul 2009 19:02:12 +0200

Switch hotels? :-)

> From: [email-masked] [mailto:75attendees-
> [email-masked]] On Behalf Of [email-masked]
> Sent: maandag 27 juli 2009 18:58
> To: [email-masked]; [email-masked]
> Cc: [email-masked]

---

From: Derek Atkins <[email-masked]>
Date: Mon, 27 Jul 2009 13:07:05 -0400

Seriously, the network in the Clarion has been excellent!  Other than
having to get a new username/password every 24 hours, the connectivity
has been excellent!  No dropped packets, apparently a 100mbps uplink.
Very usable.

Yes, I know this doesn't help you in the Radisson.  Sorry.

-derek

-- 
Derek Atkins
Principal Software Engineer

PGP Corporation
4 Farragut Ave
Somerville, MA  02144

+1 617 623 3745 | [email-masked]

PGP Corporation -- Rest Secured.(TM)

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

This email and any attachments thereto may contain private,
confidential, and privileged material for the sole use of the intended
recipient. Any review, copying, or distribution of this email (or any
attachments thereto) by others is strictly prohibited. If you are not
the intended recipient, please contact the sender immediately and
permanently delete the original and any copies of this email and any
attachments thereto.

---

From: "Mike Hamilton" <[email-masked]>
Date: Mon, 27 Jul 2009 12:08:58 -0500

I'm at Radisson Viking on the 2nd floor.  I've had no problems
whatsoever.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Derek Atkins
Sent: Monday, July 27, 2009 12:07 PM
To: Arnoud van Wijk
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [75attendees] Radisson SAS Royal Viking net, et. al.

-derek

PGP Corporation
4 Farragut Ave
Somerville, MA  02144

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 27 Jul 2009 19:12:15 +0200

My experience has been ALMOST as good as Mike's, and I'm on the second 
floor, too (sorry, Ben!)

Spencer

---

From: "Christer Holmberg" <[email-masked]>
Date: Mon, 27 Jul 2009 19:11:04 +0200

I'm on the 3rd floor, and I have had no problems.

Sometimes things may stop working, and then I need to open a new browser in order to figure out that I need to re-authenticate, but once that's done things work fine again.

Regards,

Christer

-----Original Message-----

-derek

PGP Corporation
4 Farragut Ave
Somerville, MA  02144

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: "FEDYK Don" <[email-masked]>
Date: Mon, 27 Jul 2009 12:20:53 -0500

I'm on the 6th and the wireless signal is good. 

Don  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Spencer Dawkins
Sent: Monday, July 27, 2009 1:12 PM
To: Mike Hamilton; Derek Atkins; Arnoud van Wijk
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [75attendees] Radisson SAS Royal Viking net, et. al.

Spencer

> [mailto:[email-masked]]

>>>> I have had poor wifi signals. I also have frequent DHCP failures, 
>>>> and frequent failures to move data when I _do_ have a strong wifi

---

From: Jukka MJ Manner <[email-masked]>
Date: Mon, 27 Jul 2009 20:25:26 +0300

I'm on the 8th floor, very good connectivity, no problems whatsoever, 
works almost as if I was at the meeting site. :)

Cheers,
Jukka

-- 
Jukka MJ Manner, Professor, PhD.  Phone:  +358+(0)9+451 2481
Helsinki University of Technology Mobile: +358+(0)50+5112973
Department of Communications      Fax:    +358+(0)9+451 2474
and Networking (Comnet)           Office: G320 (Otakaari 5A)
P.O. Box 3000, FIN-02015 TKK      E-mail: [email-masked]
Finland                           WWW:    www.comnet.tkk.fi

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 27 Jul 2009 13:30:05 -0400

I am also on the 8th floor, overlooking hte street, with no problems.  Currently running a WebEX session.

Janet

[email-masked] wrote: -----

>To: [email-masked]
>From: Jukka MJ Manner <[email-masked]>
>Sent by: [email-masked]
>Date: 07/27/2009 01:25PM
[attachment "jukka_manner.vcf" removed by Janet P Gunn/USA/CSC]

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 27 Jul 2009 23:06:12 +0300

I'm also on the 2nd floor - and have poor signal strength in the room.

Y(J)S

-----Original Message-----

-derek

PGP Corporation
4 Farragut Ave
Somerville, MA  02144

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: "Cassell, James D CIV DISA NS14" <[email-masked]>
Date: Mon, 27 Jul 2009 16:12:11 -0400

I'm on the 8th floor at the Radison with my window overlooking the
breakfast area - I'm getting very erratic service; sometimes good,
sometimes bad, never either one for very long.

-Jim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Yaakov Stein
Sent: Monday, July 27, 2009 4:06 PM
To: Mike Hamilton; Derek Atkins; Arnoud van Wijk
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [75attendees] Radisson SAS Royal Viking net, et. al.

Y(J)S

-----Original Message-----
On Behalf Of Mike Hamilton

-----Original Message-----

-derek

PGP Corporation
4 Farragut Ave
Somerville, MA  02144

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 27 Jul 2009 13:29:34 -0700 (PDT)

I found myself with a room that has NO wireless coverage, but while I 
was out getting my registration, the hotel enabled the Ethernet port,
and all is good now. Seems I don't even need the 24-h username/pw.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Ben Campbell <[email-masked]>
Date: Mon, 27 Jul 2009 22:53:26 +0200

Where did you find the ethernet port? My room had a flyer indicating I  
had one, but I can't find it.

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 27 Jul 2009 15:35:41 -0700 (PDT)

Sorry, I should have said: This is the Clarion Sign. The port is right 
on the desk next to where the phone plugs in.

On Mon, 27 Jul 2009, Ben Campbell wrote:

> Where did you find the ethernet port? My room had a flyer indicating I had
> one, but I can't find it.
>

---

From: Sarah Banks <[email-masked]>
Date: Mon, 27 Jul 2009 15:41:29 -0700

Hi,
    FWIW, plugging in there doesn¹t guarantee connectivity; I had to call
the front desk, who had someone go to their ³data center² and 10 minutes
later, it worked fine.

/S

On 7/27/09 3:35 PM, "Ole Jacobsen (ole)" <[email-masked]> so eloquently

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 27 Jul 2009 15:46:56 -0700 (PDT)

It's worse than that, by default the port is inactive, so it certainly 
requires human intervention to get working.

Next time you pass by the front desk, go to the end (right side) and
look back at the huge patch panel on the other side of the desk. I'm
thinking this will be the first place to look if it stops working :-)
Can you say "spaghetti" ?

ole

Ole J. Jacobsen

---

From: "Ilya Varlashkin" <[email-masked]>
Date: Tue, 28 Jul 2009 14:46:22 +0200

I'm also on the 8th floor at Radisson with look to the post office. The signal strength is very good, but RTT even to the first hop in the trace (not default gateway) is often around one second or even more - no chance for SIP. Are they simply heavily oversubscribed or some broken config? If host/organizers could help in some way, that would be appreciated.

Cheers,
iLya

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] 
> [mailto:[email-masked]] Im Auftrag von Cassell, 
> James D CIV DISA NS14
> Gesendet: Montag, 27. Juli 2009 22:12
> An: [email-masked]
> Betreff: Re: [75attendees] Radisson SAS Royal Viking net, et. al.
> 
> I'm on the 8th floor at the Radison with my window 
> overlooking the breakfast area - I'm getting very erratic 
> service; sometimes good, sometimes bad, never either one for 
> very long.
> 
> -Jim

---

From: "George, Wes E [NTK]" <[email-masked]>
Date: Tue, 28 Jul 2009 08:10:56 -0500

I have been at the SAS RV hotel since Friday, and Skype video calls back to the US were working flawlessly on Fri/Sat. The network has been getting progressively slower as the weekend guests were replaced by us heavy internet users, (I could not maintain audio quality on a Skype call yesterday evening and the call eventually dropped), so I believe it to be just heavy oversubscription.

Unfortunate side effect of IETF not taking over the hotel networks (due to not being co-located with the conf venue). Perhaps we should be warning the hotels when we set up the contract rate that their connectivity will likely not be adequate and they should pursue temporary augments for the duration of the conference?

Thanks,
Wes

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ilya Varlashkin
Sent: Tuesday, July 28, 2009 8:46 AM
To: [email-masked]
Subject: Re: [75attendees] Radisson SAS Royal Viking net, et. al.

Cheers,
iLya

This e-mail may contain Sprint Nextel Company proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Basil Dolmatov <[email-masked]>
Date: Mon, 27 Jul 2009 21:12:57 +0400

Mike Hamilton wrote:
> I'm at Radisson Viking on the 2nd floor. 
The same.
>  I've had no problems
Signal strength - Very low.

Our mileages _do_ vary. :(

I am living with Comviq 3G dongle now and quite  happy
dol@
>>>>>> Datapoints for those who will be at the Radisson SAS Royal
>>>>>>             
>>>> Viking:
>>>>         
>>>>> Rooms in the wing where I was placed have very poor
>>>>>           
>>>> connection with
>>>>         
>>>>> dropouts etc.

---

From: "Knight, Frederick" <[email-masked]>
Date: Mon, 27 Jul 2009 16:38:33 -0400

7th floor overlooking the breakfast area - never had a problem.  Works
perfect.

FYI - which network are people using?  There are 2 different ones.

	Fred

-----Original Message-----
From: Cassell, James D CIV DISA NS14 [mailto:[email-masked]] 
Sent: Monday, July 27, 2009 4:12 PM
To: [email-masked]
Subject: Re: [75attendees] Radisson SAS Royal Viking net, et. al.

-Jim

-----Original Message-----

Y(J)S

-----Original Message-----

-derek

PGP Corporation
4 Farragut Ave
Somerville, MA  02144

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: Ben Campbell <[email-masked]>
Date: Tue, 28 Jul 2009 22:30:56 +0200

> FYI - which network are people using?  There are 2 different ones.

I've had similar (fair to poor) results on both. For what it's worth,  
the instructions in my room say to use the netpoint one. But both seem  
to go through the same authenticator.

---

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 29 Jul 2009 04:43:16 -0400

The network worked great yesterday between 18:30 and 21:30 but 
deteriorated as soon
as people returned from the social.
The network is definitely overloaded and the further you are from the
access points the worse the situation seems to be, my computer reports it has
1Mb connection most of the time. (8'th floor)

         Olafur

At 16:30 28/07/2009, Ben Campbell wrote:

>>From: [email-masked] [mailto:[email-masked] ]
>>From: [email-masked] [mailto:[email-masked] ]
>>From: [email-masked] [mailto:[email-masked] ]

---

From: Basil Dolmatov <[email-masked]>
Date: Wed, 29 Jul 2009 00:08:50 +0400

> FYI - which network are people using?  There are 2 different ones.

WAYPOINT. As it was said by reception girl