Subject: Re: [75attendees] Soccer Football: count, venue, and gear

From: "Moustafa Kattan (mkattan)" <[email-masked]>
Date: Mon, 20 Jul 2009 23:16:06 -0700

Please count me in too.
Thanks

Sent from a PDA
Moustafa Kattan,
Consulting Systems Engineer,
Cisco

 -----Original Message-----
From: 	Eric Burger [mailto:[email-masked]]
Sent:	Monday, July 20, 2009 07:04 PM Pacific Standard Time
To:	
Cc:	[email-masked]
Subject:	Re: [75attendees] Soccer Football: count, venue, and gear

WHOOPS!  I know a bunch of folks who were interested are also  
interested in dispatch.  So, let's take advantage of Stockholm's  
Northern latitude and go for 2000 - 2200?  Or, will it start to get  
dark on us?

On Jul 20, 2009, at 8:31 PM, Eric Burger wrote:

> We're up to 21 folks expressing interest, which definitely  
> constitutes a quorum.
>
> Can one of our local folks pick one of the many venues we should  
> target?
>
> How does Monday early evening (1740 - 1930 local time) sound?
>
> I'm already traveling - can someone commit to bringing a ball?
>
> Thanks, and see you there.
>
> On Jul 20, 2009, at 8:35 AM, Simon Perreault wrote:
>> http://spreadsheets.google.com/pub?key=ta53TC4RzyuFW3y9pac3UDg&single=true&gid=1&output=html
>
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees

---

From: Hidetoshi Yokota <[email-masked]>
Date: Tue, 21 Jul 2009 22:32:14 +0900

+1

Thanks,
-- 
Hidetoshi (Survivor from Dublin)

Moustafa Kattan (mkattan) wrote:
> <http://spreadsheets.google.com/pub?key=ta53TC4RzyuFW3y9pac3UDg&single=true&gid=1&output=html>
>  >
> ------------------------------------------------------------------------
>

---

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 21 Jul 2009 10:51:00 -0400

+1,
packing cleats and shin guards :-)

         Olafur