Subject: [75attendees] Am I 900 years too late...

From: Lorenzo Miniero <[email-masked]>
Date: Mon, 27 Jul 2009 20:14:59 +0200

... or can I still drink some fine mead in a nice place somewhere in Stockholm?

Thanks,
Lorenzo

-- 
Lorenzo Miniero <[email-masked]>

---

From: Michael Graff <[email-masked]>
Date: Mon, 27 Jul 2009 13:20:49 -0500

> ... or can I still drink some fine mead in a nice place somewhere in Stockholm?

If you find anything, though, let me know.  I brew mead at home; would 
be nice to have something wonderful without the work.

--Michael

---

From: "Rickard Bondesson" <[email-masked]>
Date: Mon, 27 Jul 2009 22:05:27 +0200

There is a bar in Old Town called "Sjätte tunnan" that you might find  
interesting. Mead served as it should be done in the perfect setting.

27 jul 2009 kl. 20.20 skrev "Lorenzo Miniero" <[email-masked]>:

> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees

---

From: Pontus Sköldström <[email-masked]>
Date: Mon, 27 Jul 2009 21:25:09 +0200

There's a place in Gamla Stan called "Sjätte tunnan" (the sixth barrel) where they serve mead (or so they say). 
It's not that expensive (50 SEK a glass maybe) but beware of the "authentic" atmosphere consisting of hard wooden benches etc. 

http://www.sjattetunnan.se/
http://maps.google.com/maps?f=q&source=s_q&hl=en&geocode=&q=Stora+Nygatan+43,+stockholm&sll=37.0625,-95.677068&sspn=46.764446,79.013672&ie=UTF8&t=h&z=16&iwloc=A

Cheers, 
Pontus
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Lorenzo Miniero [[email-masked]]
Sent: Monday, July 27, 2009 20:14
To: [email-masked]
Subject: [75attendees] Am I 900 years too late...

Thanks,
Lorenzo