Subject: [75attendees] Wanted: Tiny Philips screwdriver

From: Varjonen Samu <[email-masked]>
Date: Mon, 27 Jul 2009 00:23:40 +0300

Hi,

I have a nasty hardware problem with my macbook pro (2007 model). 50% of 
the screen don't refresh anymore. I suspect the screen connector in the 
case to be loose. Can anyone lend me a small screwdriver set (these tiny 
black ones, you know) for opening the case?

I'll be at the meeting all day long. Since my computer is rather useless 
now, please reply to Samu Varjonen.

Cheers and thanks for your help!

Tobias

--
Tobias Heer

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 27 Jul 2009 07:06:11 +0200

On 26 jul 2009, at 23.23, Varjonen Samu wrote:

> I have a nasty hardware problem with my macbook pro (2007 model).  
> 50% of the screen don't refresh anymore. I suspect the screen  
> connector in the case to be loose. Can anyone lend me a small  
> screwdriver set (these tiny black ones, you know) for opening the  
> case?
>
> I'll be at the meeting all day long. Since my computer is rather  
> useless now, please reply to Samu Varjonen.

I have a set of screwdrivers.

You can meet me 09:15-09:30 in the "IAB" room. I do though have a  
meeting starting 09:30, so do not be late.

    Patrik