Subject: [75attendees] Spotify

From: <[email-masked]>
Date: Mon, 27 Jul 2009 14:55:59 +0200

With the nice sticker on the t-shirt plastic and the presentation scheduled for Thursday I thought it would be nice to drop in on Spotify and register.

But to Spotify, given our meeting address block,  I am in the US and so their service is not available. It made me smile - for a number of reasons.

I am sure it will all be fixed "real soon".

I wonder though what are the other implications from being virtually in the US. I wonder what I can do here that I cannot normally do and what just works differently.

;-)

Gordon

---

From: "Rickard Bondesson" <[email-masked]>
Date: Mon, 27 Jul 2009 15:09:57 +0200

> With the nice sticker on the t-shirt plastic and the 
> presentation scheduled for Thursday I thought it would be 
> nice to drop in on Spotify and register.
> 
> But to Spotify, given our meeting address block,  I am in the 
> US and so their service is not available. It made me smile - 
> for a number of reasons.
> 
> I wonder though what are the other implications from being 
> virtually in the US. I wonder what I can do here that I 
> cannot normally do and what just works differently.

They should have opened up their service for this IETF network. Anyone more experience this problem?

Spotify is planning on expanding there service to more countries in the near future.

// Rickard