Subject: [75attendees] Voltage

From: Dong Zhang <[email-masked]>
Date: Mon, 20 Jul 2009 18:58:05 +0800

Hi all,

I wonder the voltage and frequency in Stockholm, as well as the plug shape.

Thanks.
B.R. 

2009-07-20 

Dong Zhang

---

From: Javier Ubillos <[email-masked]>
Date: Mon, 20 Jul 2009 13:14:27 +0200

> I wonder the voltage and frequency in Stockholm, as well as the plug
 
220V, 50Hz
Plug shape: "Two round pins".

See pictures "C" and "F" here:
http://www.embassyworld.com/Voltage/Photos.html

// Javier

---

From: "Rickard Bondesson" <[email-masked]>
Date: Mon, 20 Jul 2009 13:06:29 +0200

Hi

In Sweden, the electricity is 230 V/50 Hz and the so-called “europlug” (CEE 7/16) and “Schuko plug” (CEE 7/4) are used. You can find pictures of the plugs and outlets (type C & F) here http://users.telenet.be/worldstandards/electricity.htm#plugs_f

// Rickard

> ________________________________
> 
> Dong Zhang
>  
>

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 20 Jul 2009 13:58:30 +0200

> I wonder the voltage and frequency in Stockholm, as well as the plug  

Please see the IETF75 website:

http://www.ietf75.se/

Specifically under "Arrival":

http://www.ietf75.se/pages/arrival/

    Patrik

---

From: [email-masked]
Date: Mon, 20 Jul 2009 12:08:43 +0100

> I wonder the voltage and frequency in Stockholm, as well as the plug 
shape.

It should be 220 VAC at 50 Hz, with the same plug shape as most of Europe 
(two round pins, with an optional earth)

Ray

---

From: "David Harrington" <[email-masked]>
Date: Mon, 20 Jul 2009 16:20:34 -0400

Hi,
 
for future reference I recommend you bookmark
www.kropla.com/electric2.htm
 
dbh

  _____  

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dong Zhang
Sent: Monday, July 20, 2009 6:58 AM
To: 75attendees
Subject: [75attendees] Voltage

Hi all,
 
I wonder the voltage and frequency in Stockholm, as well as the plug
shape.
 
Thanks.
B.R. 
 
2009-07-20 

  _____  

Dong Zhang