Subject: [75attendees] Spotify

From: <[email-masked]>
Date: Thu, 30 Jul 2009 14:41:26 +0200

Nice presentation today.

But as I previously mentioned we were not able to register on the service from the meeting network - our "US" address space.

Now I understand that I will not be able to use it when I go home as again I will be in the wrong kind of address space.

Never mind. It did work in my hotel. It was fun.

;-)

Gordon

---

From: "P O'Hanlon" <[email-masked]>
Date: Thu, 30 Jul 2009 16:41:01 +0100

Anyone know if this presentation was recorded on audio or the slides
are available?

Thanks,

Piers

2009/7/30  <[email-masked]>:
>
> Nice presentation today.
>
> But as I previously mentioned we were not able to register on the service
> from the meeting network - our "US" address space.
>
> Now I understand that I will not be able to use it when I go home as again I
> will be in the wrong kind of address space.
>
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees
>
>

---

From: Matthew Ford <[email-masked]>
Date: Thu, 30 Jul 2009 17:43:35 +0200

http://www.ietf.org/meeting/75/p2p-presentations/

---

From: Nick Kukich <[email-masked]>
Date: Thu, 30 Jul 2009 17:58:20 +0200

The audio was recorded.  It will be available later this evening.

Nick Kukich

Network Engineering

[email-masked]
www.verilan.com

VeriLAN Event Services, Inc.
215 SE Morrison Street Suite 7000
Portland, OR 97214

Tel:  503 907-1427
Fax: 503 224-8833
Cell: 503 290-8676

This e-mail contains proprietary information and may be confidential.   
If you are not the intended recipient of this e-mail, you are hereby  
notified that any dissemination, distribution or copying of this  
message is strictly prohibited.  If you received this message in  
error, please delete it immediately.

---

From: "Piers O'Hanlon" <[email-masked]>
Date: Fri, 31 Jul 2009 10:11:44 +0100

2009/7/31 Nick Kukich <[email-masked]>:
> ftp://videolab.uoregon.edu/pub/videolab/media/ietf75/
>
Thanks!

Piers.

> This e-mail contains proprietary information and may be confidential.  If
> you are not the intended recipient of this e-mail, you are hereby notified
> that any dissemination, distribution or copying of this message is strictly
> prohibited.  If you received this message in error, please delete it
> immediately.
> On Jul 31, 2009, at 9:14 AM, Piers O'Hanlon wrote:
>
> 2009/7/30 Nick Kukich <[email-masked]>:
>
> Thanks very much - where are the recordings located?
>
> Cheers,
>
> Piers.
>
> Nick Kukich
>
> Network Engineering
>
> [email-masked]
>
> www.verilan.com
>
> This e-mail contains proprietary information and may be confidential.  If
>
> you are not the intended recipient of this e-mail, you are hereby notified
>
> that any dissemination, distribution or copying of this message is strictly
>
> prohibited.  If you received this message in error, please delete it
>
> immediately.
>