Subject: [75attendees] PPSP (P2P streaming protocol) bar bof agenda

From: "zhangyunfei" <[email-masked]>
Date: Tue, 28 Jul 2009 19:52:23 +0800

Hi,all,
   We'll held a bar bof named PPSP(P2P streaming protocol) to discuss developing p2p streaming signaling protocols.Its aim is to create a WG to do the related things.
    The PPSP (P2P streaming protocol)  bar bof agenda is as follows. Welcome to attend with us.Any suggestions and contributions are appreciated.
   
  PPSP Final Bar BoF-- IETF 75, Stockholm
  2000-2200 Thursday,July 30,Room 300. 
  Mailing list：[email-masked] http://www.ietf.org/mailman/listinfo/ppsp
  Chair: Yunfei Zhang( [email-masked])
            Gonzalo Camarillo ( [email-masked])
            (One more may involve)
   AD: Lars Eggert( [email-masked]) 

Agenda
1. Introduction and Agenda bashing                                                                                               (Chair,10')  
                                                                              
2. Problem Statement                                                                                                                 (Yunfei Zhang, 40')
   draft-zhang-ppsp-problem-statement-04 

3.Discussion                                                                                                                                 （All,20'）
 
4. Other Drafts (the time length is variable depending on the above discussion time)
  ---- Protocol Analysis of PPlive, PPStream and UUSee by Interent Measurement                           (Yunfei Zhang,5')
         draft-zhang-ppsp-protocol-comparison-measurement-02 
  ----Chunk Discovery for P2P Streaming                                                                                         (Ning Zong, 10’) 
        draft-zong-ppsp-chunk-discovery-00 

5. Discussion                                                                                                                                     (All, 20')
 
6. Decisions and HUMs                                                                                                                     (All, 10')
 
7. Conclusions and Next Steps                                                                                                           (Chairs/ADs, 5')   

                                        BR
                                          Yunfei

zhangyunfei
2009-07-28

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 28 Jul 2009 13:57:24 +0200

People interested should also be aware of the lunch meeting Thursday:

> Spotify & Peerialism to Speak on P2P
>  Thursday 30 July 1200 - 1300 in Kongresshall A.
>  Audio:  http://feed.verilan.com/ietf/p2p.m3u
>  Presentations, when available: http://www.ietf.org/meeting/75/p2p-presentations
>  Food:  You can bring food into Kongresshall A
>
> Spotify (http://www.spotify.com/en/) is a service with which you can  
> listen (streaming, like radio) to any music you want from their  
> large archive of licensed music.  It combines streaming from central  
> servers with a P2P protocol, and Gunnar Kreitz has been working with  
> the protocol design. Gunnar will himself talk, and give you an  
> insight in how Spotify really works.
>
> Peerialism (http://www.peerialism.se/) is a company working with  
> large scale distribution and storage over P2P networks.  "P2P 2.0  
> and it's impact on the Internet" - Andreas Dahlström, CTO and co- 
> founder of Peerialism.  Andreas Dahlström will talk about a new  
> breed of P2P protocols to create structured P2P 2.0 networks which  
> enable a whole new set of possibilities compared to P2P 1.0.

Peerialism is most well known for being one of the two (The Pirate Bay  
being the other) organisations be acquired by Global Gaming Factory X:  
<http://www.marketwatch.com/story/global-gaming-factory-x-acquisitions-of-the-pirate-bay-and-new-file-sharing-technology-p2p-20 

Spotify I hope you all have now experienced using the code you found  
on the plastic cover of your T-Shirt.

     Patrik

On 28 jul 2009, at 13.52, zhangyunfei wrote:

> Hi,all,
>   We'll held a bar bof named PPSP(P2P streaming protocol) to discuss  
> developing p2p streaming signaling protocols.Its aim is to create a  
> WG to do the related things.
>    The PPSP (P2P streaming protocol)  bar bof agenda is as follows.  
> Welcome to attend with us.Any suggestions and contributions are  
> appreciated.
>
> 1. Introduction and Agenda  
> bashing 
>                                                                                                (Chair 
> ,10')
>
> 2. Problem  
> Statement 
>                                                                                                                  (Yunfei 
>  Zhang, 40')
> 3 
> .Discussion 
>                                                                                                                                  （All 
> ,20'）
>  ----Chunk Discovery for P2P  
> Streaming 
>                                                                                          (Ning 
>  Zong, 10’)
> 5.  
> Discussion 
>                                                                                                                                      (All 
> , 20')
> 6. Decisions and  
> HUMs 
>                                                                                                                      (All 
> , 10')
> 7. Conclusions and Next  
> Steps 
>                                                                                                            (Chairs 
> /ADs, 5')
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees

---

From: "zhangyunfei" <[email-masked]>
Date: Tue, 28 Jul 2009 20:02:24 +0800

Yes.I do think that they are highly related to PPSP.Wish to learn more.

zhangyunfei
2009-07-28

发件人： Patrik_F鋖tstr鰉
发送时间： 2009-07-28 19:57:31
收件人： zhangyunfei
抄送： 75attendees; Andreas_Dahlstr鰉; Gunnar Kreitz
主题： Re: [75attendees] PPSP (P2P streaming protocol) bar bof agenda

         Patrik