Subject: [75attendees] Where can I find a cashpoint for Amex

From: "BELOTTI SERGIO" <[email-masked]>
Date: Fri, 24 Jul 2009 10:05:10 +0200

Guys, 
Some rumors worried me about the difficulties to find a cashpoint in
which you can retrieve money with American Express . 
Is someone able to tell me is therei is some useful (for Amex) cashpoint
close to the venue meeting (so in the center ) ?

Thanks

sergio

---

From: "BELOTTI SERGIO" <[email-masked]>
Date: Fri, 24 Jul 2009 11:59:55 +0200

Thanks Kurtis,

And I suppose Handelsbanken banks places are in the center and close to the meeting venue or Rica hotel in Slojdgatan, aren't they?

Best Regards

sergio

-----Messaggio originale-----
Da: Lindqvist Kurt Erik [mailto:[email-masked]] 
Inviato: venerdì 24 luglio 2009 10.38
A: BELOTTI SERGIO
Oggetto: Re: [75attendees] Where can I find a cashpoint for Amex

On 24 jul 2009, at 10.05, BELOTTI SERGIO wrote:

> Is someone able to tell me is therei is some useful (for Amex)  
> cashpoint close to the venue meeting (so in the center ) ?
>

All "Handelsbanken" banks handle Amex (i.e their ATMs)

Best regards,

- kurtis -

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 24 Jul 2009 14:09:49 +0200

I have been able to take cash from all ATMs in Sweden I have tried.  
Regardless of bank.

    Patrik

On 24 jul 2009, at 10.05, BELOTTI SERGIO wrote:

> cashpoint
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees

---

From: Lindqvist Kurt Erik <[email-masked]>
Date: Fri, 24 Jul 2009 14:32:29 +0200

> I have been able to take cash from all ATMs in Sweden I have tried.  

Not Amex cards. I was denied with my Amex card as late as this  
morning...

Best regards,

- kurtis -

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 24 Jul 2009 06:03:43 -0700 (PDT)

Amex cards are about as useful as those ancient things called 
travellers cheques. Pity that large companies still decide to
issue them and demand they be used for all corporate travel etc.

A regular bank ATM card should work just fine provided it is
part of any of the major networks like Cirrus, Plus, Maestro...

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: "BELOTTI SERGIO" <[email-masked]>
Date: Fri, 24 Jul 2009 15:11:20 +0200

Perfectly agree , it was not my choice !!!
Unfortunately I have to survive with Amex , next week ...

sergio

-----Messaggio originale-----
Da: Ole Jacobsen [mailto:[email-masked]] 
Inviato: venerdì 24 luglio 2009 15.04
A: Lindqvist Kurt Erik
Cc: Patrik Fältström; [email-masked]; BELOTTI SERGIO
Oggetto: Re: [75attendees] Where can I find a cashpoint for Amex

Ole

Ole J. Jacobsen

---

From: Lindqvist Kurt Erik <[email-masked]>
Date: Fri, 24 Jul 2009 15:07:22 +0200

> part of any of the major networks like Cirrus, Plus, Maestro...

Probably true, but Amex cards are (as all other major credit cards)  
widely accepted for payment in Sweden. But for cash-withdrawal, for  
some reason they are not as generally accepted.

Best regards,

- kurtis -

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Fri, 24 Jul 2009 08:23:37 -0500

There is an ATM machine in the Central Station, near the exit door (and internet cafe) to the Vasagatan, that accept AMEX card for cash withdrawth. I got cash from there before.

--Kam

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Lindqvist Kurt Erik [[email-masked]]
Sent: Friday, July 24, 2009 9:07 AM
To: Ole Jacobsen
Cc: BELOTTI, SERGIO (SERGIO); [email-masked]
Subject: Re: [75attendees] Where can I find a cashpoint for Amex

Best regards,

- kurtis -

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 24 Jul 2009 15:49:35 +0200

> Not Amex cards. I was denied with my Amex card as late as this  

Ok, I have then been more lucky than you :-)

I can say they work at the local ATM close to where I live, which is  
part of the "Swedbank" chain.

    Patrik