Subject: Re: [75attendees] Share Train to ARN Saturday around 8:45am ?

From: Cary Karp <[email-masked]>
Date: Fri, 31 Jul 2009 22:50:55 +0200

> Better be specific about exactly where.
> 
> This was mentioned before the meeting.  When I got to Arlanda, I asked 
> at the information desk where this meeting point might be.  They had no 
> idea what I was talking about.

There is no pickup point at the airport but there is at the city
terminal, just inside the waiting room doors that open to the platform.

/Cary

---

From: Mark Andrews <[email-masked]>
Date: Sat, 01 Aug 2009 07:56:19 +1000

> terminal, just inside the waiting room doors that open to the platform.

	At the airport it was on the platform next to the ticket machine.
> 
> /Cary
> 
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]