Subject: [75attendees] Quiet or broken?

From: Patrik Fältström <[email-masked]>
Date: Wed, 15 Jul 2009 15:24:53 +0200

I must admit I am asking myself whether my friends at .SE that is the  
host of IETF-75 is really fulfilling all requirements on information  
perfectly (the first host in history in that case) or if this mailing  
list is broken, or if people do not know it exists...

I hope it is because you all are happy with the information you have  
got. I think the local host do a great job!

    Patrik

---

From: Al Morton <[email-masked]>
Date: Wed, 15 Jul 2009 09:48:26 -0400

>list is broken, or if people do not know it exists...
...

Quiet, not broken.

Don't you get enough e-mail already, Patrick?
Al

---

From: Tim Chown <[email-masked]>
Date: Wed, 15 Jul 2009 15:02:53 +0100

> Don't you get enough e-mail already, Patrick?

Please select complaint here:

[ ] Hotel too far from venue, I can't walk that far
[ ] Someone was smoking within 500m of the venue
[ ] The hotel bar prices are too high.  
[ ] Not enough fresh fruit at breakfast
[ ] Too much fresh fruit at breakfast
[ ] I'm at the venue 5 days early, where's the free wireless?
[ ] I see a rogue RA from MAC address de:ad:de:ad:de:ad 
[ ] What is IPv6 anyway?
[ ] Please take me off this list

---

From: Simon Perreault <[email-masked]>
Date: Wed, 15 Jul 2009 10:07:30 -0400

Maybe reports on the situation with visas would make for an interesting 
discussion? Is Sweden better than the USA this time?

Simon
-- 
STUN/TURN server    --> http://numb.viagenie.ca
Interplanetary news --> http://reeves.viagenie.ca
vCard 4.0           --> http://www.vcarddav.org

---

From: Randy Bush <[email-masked]>
Date: Wed, 15 Jul 2009 23:19:51 +0900

> [ ] Please take me off this list
  [ ] I have too much free time on my hands

randy

---

From: Ed Jankiewicz <[email-masked]>
Date: Wed, 15 Jul 2009 10:40:00 -0400

Hard to beat what I paid for a double Johnny Walker Black straight up at 
a hotel bar in Arlington VA.  US$31 before tip.  But hotels all around 
the world seem to be racing to pricing themselves right out of the adult 
beverage business.

Note to our Swedish hosts and friends in Stockholm:  Please put up a 
Google Map with some nearby convivial pubs and taverns that would be 
cost-effective alternatives...

Also some suggestions regarding the many city tours by bus and water - 
bang for the buck and fitting in a good sample of Stockholm in a free 
afternoon or evening.  Time is tight but looks like some opportunities 
to see a lot in a short break...

On 7/15/2009 10:19 AM, Randy Bush wrote:
>> [x] The hotel bar prices are too high.  /* this one can be checked by default, redundant to ask */
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees
>   

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Eric Brunner-Williams <[email-masked]>
Date: Wed, 15 Jul 2009 10:46:27 -0400

Simon,

I've made a Schlengen Visa available to a technical contributor from 
Tehran. Several letters, multiple faxes and communications, internal to 
CORE and to the Iranian and Swiss consular offices in Geneva and Tehran, 
overhead. Wild Ass Guess at cost to CORE: 500 Euros in staff time. The 
IETF and Sponsor operations could have been sooner and smoother,  
constructive comments to both already made.

Have you substantively helped someone with this issue for this meeting?

Eric

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 15 Jul 2009 16:53:35 +0200

> cost-effective alternatives...

That already exists, but of course my favorite pub is not there, as it  
can not handle the whole of the IETF... :-)

http://maps.google.se/maps/ms?ie=UTF8&hl=sv&msa=0&msid=103783640006729987431.00046e305ddb5a62781e9&ll=59.335116,18.05765&spn=0.003847,0.009645&z=17

The best pubs (not cheapest) are:

> Macinlay's Inn:
> http://info.aos.se/E/V/STOSE/0000/00/22/1.html
> Google map with walking instructions: http://tinyurl.com/kumvmc

(Say hi to Kalle from me...)

> Oliver Twist:
> http://www.olivertwist.se/
> Google map with walking instructions: http://tinyurl.com/nel7rd

Of course, if you ask 10 other people that spend time in Stockholm you  
will get about 15 different responses...

     Patrik

---

From: "Antoin Verschuren" <[email-masked]>
Date: Wed, 15 Jul 2009 16:32:27 +0200

>   [ ] I have too much free time on my hands
 [X] Why do we need welcome reception tickets / I need extra tickets

Antoin

---

From: Simon Perreault <[email-masked]>
Date: Wed, 15 Jul 2009 11:09:29 -0400

> Have you substantively helped someone with this issue for this meeting?

I'm sorry, was my comment interpreted as being accusative? I was just being 
talkative! That'll teach me.

---

From: Eric Brunner-Williams <[email-masked]>
Date: Wed, 15 Jul 2009 11:12:50 -0400

I understand, however, for those affected the humor is ... expensive.

Eric

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 15 Jul 2009 17:15:03 +0200

I have heard that the host .SE managed to convince the consulates (for  
example in China) to accept paperwork electronically and not only on  
paper (as it is normally). This might have created problems for people  
that tried to ask for a visa early in the process, but the last month  
things should have worked out pretty well.

I am sure we will hear about it if there have been problems "worse  
than normal" (and even then).

    Patrik

---

From: "MANGINO Mike" <[email-masked]>
Date: Wed, 15 Jul 2009 10:21:28 -0500

Or everyone just grab a bottle from the duty free on the way in and we
BYOB... 

Regards,

Mike 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ed Jankiewicz
Sent: Wednesday, July 15, 2009 8:40 AM
Cc: [email-masked]
Subject: Re: [75attendees] Quiet or broken?

On 7/15/2009 10:19 AM, Randy Bush wrote:
>> [ ] Hotel too far from venue, I can't walk that far [ ] Someone was 
>> smoking within 500m of the venue [x] The hotel bar prices are too 
>> high.  /* this one can be checked by default, redundant to ask */ [ ]

>> Not enough fresh fruit at breakfast [ ] Too much fresh fruit at 
>> breakfast [ ] I'm at the venue 5 days early, where's the free 
>> wireless?
>> [ ] I see a rogue RA from MAC address de:ad:de:ad:de:ad [ ] What is 
>> IPv6 anyway?

--
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research Supporting DISA Standards
Engineering Branch
732-389-1003 or  [email-masked]

---

From: "$witch" <[email-masked]>
Date: Wed, 15 Jul 2009 17:22:35 +0200

> The best pubs (not cheapest) are:
nice,

but what about coffeeshops ?

cheers

Alessandro

-- 
Alessandro Spinella
Tecnologie Sistemi e Servizi

Communication Valley S.p.A.
Security Service Provider

Via Budellungo, 2
43100 - Parma Italy
Tel    +39 0521 498022
Fax    +39 0521 498080
Mobile +39 347 6518283
[email-masked]
http://www.communicationvalley.it

---

From: Ed Jankiewicz <[email-masked]>
Date: Wed, 15 Jul 2009 11:33:40 -0400

excellent!  I didn't know Stockholm was such a sushi hot-bed (that is 
somewhat self-contradictory I guess...) but being an island city, 
seafood has to be tops. 

If you want to keep your favorite pub "private" your secret is safe with 
me - contact off list and I'll meet you for a lager or aqvavit depending 
on the weather...or both depending on the mood!

---

From: Janet P Gunn <[email-masked]>
Date: Wed, 15 Jul 2009 12:02:27 -0400

Where did you find the information that we need tickets for the welcome 
reception?  My husband and nephew will be coming with me, and I would like 
them to also attend the welcome reception.

Janet

[email-masked] wrote on 07/15/2009 10:32:27 AM:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
> 
> -----BEGIN PGP SIGNATURE-----
> Version: 9.6.3 (Build 3017)
> 
> wsBVAwUBSl3oezqHrM883AgnAQjcAggAhiOi3k/RjXURK+dx/taDxjxkjewscIu7
> wl8ixNR7wHwHRqAP+X1FiB/qv7YxegIzIhPG4o0SR6phItrpfdhaHrfGK+eOj3oE
> ApjdfCbp76RcF9efNA2WaNdOu324EPREGhcwcLXc7WQElxVp7byTgmbVOrFWB4nG
> TIcLk+vMN67SeeiIvm0p7OJAycTWbJbp95FUTbRE0Gsh0zYvdzG1OO6jyhnmvmTI
> LzJ7kSR/Aqb71KYFlwdatHJDhqUYmDlG09a+9JDVJYnBl7J9ZKqtXxtvKZ1/6KPU
> tw09kb9Edjim1sUh/Sl9q2T9ZZvwxfwZjz5yLylVCf3h5fUp2kWszg==
> =2j8Q
> -----END PGP SIGNATURE-----
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 15 Jul 2009 18:10:28 +0200

http://www.ietf75.se/pages/social-events/

regards

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Janet P Gunn
Sent: Wednesday, July 15, 2009 5:02 PM
To: Antoin Verschuren
Cc: [email-masked]; [email-masked]
Subject: Re: [75attendees] Tickets for welcome reception

Where did you find the information that we need tickets for the welcome reception?  My husband and nephew will be coming with me, and I would like them to also attend the welcome reception.

Janet

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 15 Jul 2009 18:29:04 +0200

> [ ] The hotel bar prices are too high.

This is scandinavia...

> [ ] Too much fresh fruit at breakfast

N/A, there's no breakfast, you'll have to get that at your hotel.

---

From: Basil Dolmatov <[email-masked]>
Date: Wed, 15 Jul 2009 20:23:28 +0400

> but what about coffeeshops ?
They are in Amsterdam ;)

dol@

---

From: Love Hörnquist Åstrand <[email-masked]>
Date: Wed, 15 Jul 2009 10:19:33 -0700

> but what about coffeeshops ?

For coffee I recommend:

Cafe Nero (roslagsgatan 4, http://www.alltomstockholm.se/restaurangbar/article19707.aos 
)
Sosta Espresso Bar (http://www.google.com/search?client=safari&rls=en&q=sosta+stockholm&ie=UTF-8&oe=UTF-8 
)
nonsolobar (http://www.nonsolobar.com/)
Mellqvist kaffebar, Rörstrandsgatan 4

Nero was my favorite, sosta is really good too. non solo used to be a  
favorite, but then I lived in that corner of stockholm.

There are coffee places all over stockholm, with variation of quality.

Love

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 15 Jul 2009 13:43:55 -0400 (Eastern Daylight Time)

Any chance there is someone just as knowledgeable about teashops?

--Sandy

On Wed, 15 Jul 2009, Love Hörnquist Åstrand wrote:

> Cafe Nero (roslagsgatan 4, 
> http://www.alltomstockholm.se/restaurangbar/article19707.aos)
> Sosta Espresso Bar 
> (http://www.google.com/search?client=safari&rls=en&q=sosta+stockholm&ie=UTF-8&oe=UTF-8)

---

From: Scott Brim <[email-masked]>
Date: Wed, 15 Jul 2009 13:53:05 -0400

What about curry shops?

---

From: Janet P Gunn <[email-masked]>
Date: Wed, 15 Jul 2009 14:27:44 -0400

Any suggestions for things a 10 yo boy would enjoy?

Janet

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. 
NOTE: Regardless of content, this e-mail shall not operate to bind CSC to 
any order or other contract unless pursuant to explicit written agreement 
or government initiative expressly permitting the use of e-mail for such 
purpose.

---

From: Alireza Saleh <[email-masked]>
Date: Wed, 15 Jul 2009 19:55:34 +0430

And that's why I didn't continue with IETF host to help me with Visa, 
because some countries need it.

A

Eric Brunner-Williams wrote:
> Tehran. Several letters, multiple faxes and communications, internal 
> to CORE and to the Iranian and Swiss consular offices in Geneva and 
> Tehran, overhead. Wild Ass Guess at cost to CORE: 500 Euros in staff 
> time. The IETF and Sponsor operations could have been sooner and 
> smoother,  constructive comments to both already made.
>
>> Maybe reports on the situation with visas would make for an 
>> interesting discussion? Is Sweden better than the USA this time?
>>
>> Simon
>>   
>

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Wed, 15 Jul 2009 14:05:03 -0500

I have registered for both of the social events that require tickets, namely the Sunday evening welcome reception and the Tuesday evening Vasa museum. At the online registration, I need to indicate how many tickets I would like to have for the Vasa museum event (because there is a US$35 admission fee). But for the welcome reception, there is no place for me to indicate how many reception ticket I would like to have. I guess because it is free and the default is one ticket per registration. I hope they will allow me to have more than just one ticket when I pick up my package at the registration desk.

Good luck!

Kam

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: Wednesday, July 15, 2009 12:10 PM
To: Janet P Gunn; Antoin Verschuren
Cc: [email-masked]; [email-masked]
Subject: Re: [75attendees] Tickets for welcome reception

regards

Keith

Janet

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 15 Jul 2009 15:20:41 -0400 (Eastern Daylight Time)

> I have registered for both of the social events that require tickets, namely the Sunday evening welcome reception and the Tuesday evening Vasa museum. At the online registration, I need to indicate…

Did you see a separate registration for the welcome reception?  I saw only 
the registration for the social.

I believe that registration for the meeting is ipso facto registration for 
the reception, with the only remaining necessary action being to pick up 
the ticket at the registration desk when you pick up your registration 
packet.

And I hope that is right.

--Sandy

---

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Wed, 15 Jul 2009 15:03:55 -0500

If anyone has an extra ticket to the DNSSEC talk, I would love to get one.  I'm on the waiting list right now.  
Just email me if you have one.  It "sold out fast" even though it is free.

Thanks,

Will

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 15 Jul 2009 15:06:05 -0500

Hi, 
  I couldn't find any info on how to get to the hotel, e.g. Clarion from the
airport.

Regards,

Behcet

---

From: Alexa Morris <[email-masked]>
Date: Wed, 15 Jul 2009 13:06:55 -0700

When you registered for the meeting, did you select "Yes" to the  
question, "Attending Sunday Welcome Reception at Stockholm City  
Hall?". If so, you are considered registered for the Welcome  
Reception. If not, but you do intend to come, please send an email to [email-masked] 
  to let us know that you want to change your meeting registration  
record to indicate you are coming to the reception. You must have a  
ticket to attend, and we are only reserving tickets for those who have  
indicated that they are attending.

Alexa

On Jul 15, 2009, at 12:20 PM, Sandra Murphy wrote:

>> I have registered for both of the social events that require  
>> tickets, namely the Sunday evening welcome reception and the  
>> Tuesday evening Vasa museum. At the online registration, I need to  
>> indicate how many tickets I would like to have for the Vasa museum  
>> event (because there is a US$35 admission fee). But for the welcome  
>> reception, there is no place for me to indicate how many reception  
>> ticket I would like to have. I guess because it is free and the  
>> default is one ticket per registration. I hope they will allow me  
>> to have more than just one ticket when I pick up my package at the  
>> registration desk.
>
>
> Did you see a separate registration for the welcome reception?  I  
> saw only the registration for the social.
>
> I believe that registration for the meeting is ipso facto  
> registration for the reception, with the only remaining necessary  
> action being to pick up the ticket at the registration desk when you  
> pick up your registration packet.
>
>> Where did you find the information that we need tickets for the  
>> welcome reception?  My husband and nephew will be coming with me,  
>> and I would like them to also attend the welcome reception.
>>
>> Janet
>>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "George, Wes E [NTK]" <[email-masked]>
Date: Wed, 15 Jul 2009 15:09:42 -0500

Really?

http://www.ietf75.se/pages/arrival/
Seems pretty complete to me...

Thanks,
Wes
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Wednesday, July 15, 2009 4:06 PM
To: [email-masked]
Subject: Re: [75attendees] Transportation from Airport

Hi,

Regards,

Behcet

This e-mail may contain Sprint Nextel Company proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Stig Venaas <[email-masked]>
Date: Wed, 15 Jul 2009 13:11:35 -0700

>   I couldn't find any info on how to get to the hotel, e.g. Clarion from the

The best way is the dedicated airport train, Arlanda Express.
https://www.arlandaexpress.com/default.aspx?page=3&

It takes 20 minutes from the airport and is quite comfortable. It goes
to the Stockholm Central Station, which should be close to most of the
IETF hotels.

Stig

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 15 Jul 2009 16:12:09 -0400 (Eastern Daylight Time)

I've confirmed iwth Iljitsch that he saw what I saw recently - an item on 
the agenda that said "continental breakfast".

That was a surprise, because when previous IETFs were held in locations 
where the conference hotels all provided a breakfast (e.g., Europe), 
breakfast was not provided at the meeting site.

The line now is changed to "beverages", which is more what I expected.

So if you were confused by Iljitsch's comment because you had seen the 
agenda when it said breakfast, that's why.  And if you were expecting to 
find breakfast at the meeting site, I think you'll be disappointed.

--Sandy

---

From: Love Hörnquist Åstrand <[email-masked]>
Date: Wed, 15 Jul 2009 13:13:22 -0700

Sandra,

I think I can help with tea too

diplomant tehus (closed until sept, http://www.igougo.com/entertainment-reviews-b23327-Stockholm-Diplomat_Tea_House.html 
, strandvägen, )
chaikhana (http://www.chaikhana.se/  in old town)
eknografiska musemumets tehus (http://www.smvk.se/smvk/jsp/polopoly.jsp?d=1661 
  there is an english page, but not event times, registration  
required, 275SEK)

I'm sure there are more, never went out for tea that often.

stores
- bönor och blad: (http://www.bonorochblad.se/bonorochblad2.asp)
- http://www.teacentre.se/catalog/index.php (hornsgatan puckeln)
- teastores in the basement of NK (hamngatan)

There are many good stores with good tea selection, I usually got tea  
for the daily tea-time at work for 250SEK and it lasted 2-3 months at  
the local teastore at odenplan. Sorry, can't remember the name.

Love

15 jul 2009 kl. 10:43 skrev Sandra Murphy:

>> Nero was my favorite, sosta is really good too. non solo used to be  
>> a favorite, but then I lived in that corner of stockholm.
>>

---

From: Kentaro Ogawa <[email-masked]>
Date: Thu, 16 Jul 2009 05:22:59 +0900

After all, can we take someone to the welcome reception, or not?

-------- Original Message --------

> question, "Attending Sunday Welcome Reception at Stockholm City Hall?". 
> If so, you are considered registered for the Welcome Reception. If not, 
> but you do intend to come, please send an email to [email-masked] to 
> let us know that you want to change your meeting registration record to 
> indicate you are coming to the reception. You must have a ticket to 
> attend, and we are only reserving tickets for those who have indicated 
> that they are attending.
> 
> Alexa
> 
>>> I have registered for both of the social events that require tickets, 
>>> namely the Sunday evening welcome reception and the Tuesday evening 
>>> Vasa museum. At the online registration, I need to indicate how many 
>>> tickets I would like to have for the Vasa museum event (because there 
>>> is a US$35 admission fee). But for the welcome reception, there is no 
>>> place for me to indicate how many reception ticket I would like to 
>>> have. I guess because it is free and the default is one ticket per 
>>> registration. I hope they will allow me to have more than just one 
>>> ticket when I pick up my package at the registration desk.
>>
>>
>> Did you see a separate registration for the welcome reception?  I saw 
>> only the registration for the social.
>>
>> I believe that registration for the meeting is ipso facto registration 
>> for the reception, with the only remaining necessary action being to 
>> pick up the ticket at the registration desk when you pick up your 
>> registration packet.
>>
>>> From: [email-masked] 
>>> [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
>>> From: [email-masked] 
>>> [mailto:[email-masked]] On Behalf Of Janet P Gunn
>>> welcome reception?  My husband and nephew will be coming with me, and 
>>> I would like them to also attend the welcome reception.
>>>
>>> Janet
>>>

---

From: Bob Hinden <[email-masked]>
Date: Wed, 15 Jul 2009 13:39:44 -0700

The http://www.ietf75.se/ site is very well done.  The host did a  
great job!

Bob

---

From: Alexa Morris <[email-masked]>
Date: Wed, 15 Jul 2009 13:52:54 -0700

Maybe.

The Welcome Reception is intended for meeting attendees so tickets are  
first being offered to attendees. The host has very graciously  
indicated that guests of attendees are welcome too; however there is a  
strict limit of 800 tickets for the Welcome Reception so it's clear  
that not everyone can attend. We are therefore giving attendees until  
4pm on Sunday, July 26 to indicate that they want to attend the  
Welcome Reception. After 4pm, if there are tickets remaining, we will  
distribute them from the Registration Desk on a first come, first  
serve, basis.

Alexa

On Jul 15, 2009, at 1:22 PM, Kentaro Ogawa wrote:

>> Reception. If not, but you do intend to come, please send an email  
>> to [email-masked] to let us know that you want to change your  
>> meeting registration record to indicate you are coming to the  
>> reception. You must have a ticket to attend, and we are only  
>> reserving tickets for those who have indicated that they are  
>> attending.
>> Alexa
>>>> Tuesday evening Vasa museum. At the online registration, I need  
>>>> to indicate how many tickets I would like to have for the Vasa  
>>>> museum event (because there is a US$35 admission fee). But for  
>>>> the welcome reception, there is no place for me to indicate how  
>>>> many reception ticket I would like to have. I guess because it is  
>>>> free and the default is one ticket per registration. I hope they  
>>>> will allow me to have more than just one ticket when I pick up my  
>>>> package at the registration desk.
>>>
>>>
>>> action being to pick up the ticket at the registration desk when  
>>> you pick up your registration packet.
>>>

-----------

---

From: John Angelmo <[email-masked]>
Date: Wed, 15 Jul 2009 22:57:29 +0200

> There are coffee places all over stockholm, with variation of quality.

For the other hot beverage (tea) I would suggest Chaikhana 
(http://www.chaikhana.se/)
http://maps.google.se/maps?f=q&source=s_q&hl=sv&geocode=&q=Chaikhana+Stockholm&sll=59.338349,18.059227&sspn=0.005099,0.009999&ie=UTF8&cd=1&z=15
BUT it's a bit expensive, a pot of their weekly recommended tea costs 
8€, $11 or 90SEK.
I think it's worth a visit if you go by Stockholm old town.

/John

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 15 Jul 2009 14:11:55 -0600

On 7/15/09 2:03 PM, Ivancic, William D. (GRC-RHN0) wrote:
> If anyone has an extra ticket to the DNSSEC talk, I would love to get
> one.  I'm on the waiting list right now. Just email me if you have
> one.  It "sold out fast" even though it is free.

Perhaps there will be scalpers outside the venue. :)

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: João Damas <[email-masked]>
Date: Wed, 15 Jul 2009 23:21:31 +0200

book online before arrival and the whole thing is even more seamless.

On 15 Jul 2009, at 22:11, Stig Venaas wrote:

> Behcet Sarikaya wrote:
>> Hi,   I couldn't find any info on how to get to the hotel, e.g.  
>> Clarion from the
>> airport.
>

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Wed, 15 Jul 2009 15:57:20 -0500

Thank you, Alexa. That is the most important answer! :-)

Kam

> On Behalf Of Alexa Morris
> Sent: Wednesday, July 15, 2009 4:53 PM
> To: Kentaro Ogawa
> Cc: [email-masked]
> >>>> From: [email-masked] [mailto:75attendees-
> [email-masked]
> >>>> ] On Behalf Of DRAGE, Keith (Keith)
> >>>> From: [email-masked] [mailto:75attendees-
> [email-masked]
> >>>> ] On Behalf Of Janet P Gunn

---

From: Scott Brim <[email-masked]>
Date: Wed, 15 Jul 2009 18:25:37 -0400

> book online before arrival and the whole thing is even more seamless.

On some SE trains you need to reserve for a specific time, and if you
miss that train your money is gone.  Is that true for the Arlanda
Express as well?

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 15 Jul 2009 16:33:58 -0600

> miss that train your money is gone.  Is that true for the Arlanda

It seems not. I just reserved for the 26th and 31st, and it wanted to
know only the dates, not the times.

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 15 Jul 2009 23:36:38 +0100

>> to the Stockholm Central Station, which should be close to most of the

Yes , it is fast and efficient but is also extremely expensive -
probably one of the most expensive rail journeys in the world km for km.
240SEK or best part of 25 euro each way for a 20min ride.. except if you
find a travelling companion there is effectively a half price deal
during the summer.

If your budget is constrained and you can't find a companion (the web
site says they are organizing a mating service on the concourse at
Arlanda), the airport bus is almost as convenient and maybe more so
depending on where your hotel is as there may be a stop near your hotel
(perhaps only a small chance!). 
http://www.flygbussarna.se/
Arlanda -> Stockholm city
110SEK each way or 199 SEK return.
Roughly every 15 minutes, travel time 50-55 mins.
Arrives at the central station two floors up from the train (and hence
closer to the taxis I think).
Note that the last bus out to Arlanda is quite early (10pm).

The conference centre is 6 or 7 blocks or about 800 metres from the bus
station (and a bit more from the train).  There is a slightly closer
metro (T-banan = Tunel-banan) station but by the time you have trekked
through the central station at one end - it really is at the opposite
end of the site from the bus station and nearly as far from the Arlanda
express (especially the back of the train!), bought a single ticket and
walked back from Hotorget at the other end you might as well find a bus,
walk or succumb to the lure of a taxi.

BTW Swedish taxis are very expensive (to my wallet at least), but
(almost?) all take credit cards.

An intermediate option between the train and an individual taxi is the
Flygtaxi .. bit like a shared van in the US but a bit more civilized.
http://www.flygtaxi.se/locations/show/?id=L5003

Looks to be about 600 SEK for the journey to the conference centre from
the airport (although one company was offering a cheaper deal)..
The web site is not fully translated, but rides can be prebooked or
there is a counter in all the terminals at Arlanda (overseas flights
msotly arrive at Terminal 5).

Regards,
Elwyn
(who is all too familiar with Arlanda)

---

From: "David Harrington" <[email-masked]>
Date: Wed, 15 Jul 2009 20:37:39 -0400

maybe Kitten and lemonade, but probably not behave ;-)
 
dbh

  _____  

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Janet P Gunn
Sent: Wednesday, July 15, 2009 2:28 PM
To: Scott Brim
Cc: [email-masked]; Sandra Murphy; [email-masked]
Subject: Re: [75attendees] 10 year old boy

Janet

This is a PRIVATE message. If you are not the intended recipient,
please delete without copying and kindly advise us by e-mail of the
mistake in delivery. 
NOTE: Regardless of content, this e-mail shall not operate to bind CSC
to any order or other contract unless pursuant to explicit written
agreement or government initiative expressly permitting the use of
e-mail for such purpose.

---

From: [email-masked]
Date: Thu, 16 Jul 2009 08:41:29 +0800

Thank you for the .SE's help to convince the consulate in China.  It 
worked very well.

Patrik Fältström <[email-masked]> 
发件人:  [email-masked]
2009-07-15 下午 11:15

收件人
Simon Perreault <[email-masked]>
抄送
[email-masked]
主题
Re: [75attendees] Visas

    Patrik

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 15 Jul 2009 18:08:17 -0700 (PDT)

The Wasa Museum is good, we will of course be there for the social, 
but there is more stuff going on during the day there I think, plus it 
won't be full of geeks.

All kinds of boat cruises can be had and you can watch the changing of 
the guard at the Royal Palace. 

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Sean Turner <[email-masked]>
Date: Wed, 15 Jul 2009 21:51:02 -0400

http://www.skansen.se/

It's a living historical museum (ala Colonial Williamsburg).  They claim 
it's in the middle of Stockholm.

spt

Janet P Gunn wrote:
> ------------------------------------------------------------------------
>

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 16 Jul 2009 12:16:04 +1000

+1; Skansen is wonderful for kids. It's a walk from the center of  
town, but doable. It's on Djurgården (basically an entire island  
that's mostly parkland).

Cheers,

On 16/07/2009, at 11:51 AM, Sean Turner wrote:

> http://www.skansen.se/
>
> It's a living historical museum (ala Colonial Williamsburg).  They  
> claim it's in the middle of Stockholm.
>
> spt
>
> Janet P Gunn wrote:
>> NOTE: Regardless of content, this e-mail shall not operate to bind  
>> CSC to any order or other contract unless pursuant to explicit  
>> written agreement or government initiative expressly permitting the  
>> use of e-mail for such purpose.

--
Mark Nottingham       [email-masked]

---

From: Fred Baker <[email-masked]>
Date: Wed, 15 Jul 2009 20:30:41 -0700

> Any suggestions for things a 10 yo boy would enjoy?

I would suggest he attend the plenaries. Everyone behaves like ten- 
year-olds there.

---

From: "Staffan Jonson" <[email-masked]>
Date: Thu, 16 Jul 2009 10:14:35 +0200

Sure
This IETF 75 food map is up (at www.ietf75.se): or here
http://maps.google.com/maps/ms?ie=UTF8&hl=en&oe=UTF8&msa=0&msid=103783640006729987431.00046e305ddb5a62781e9&z=13
 
We'll ad places continously
Alcohol shop is within crawling distance from venue (swedish prices, though).

:-)

Staffan Jonson

Cell phone: + 46/0 73 317 39 67
Mail: [email-masked]

Vill du gästblogga? - www.internetdagarna.se 
IETF summer meeting in Stockholm 2009 - www.ietf75.se 

- -----Ursprungligt meddelande-----
Från: [email-masked] [mailto:[email-masked]] För Ed Jankiewicz
Skickat: den 15 juli 2009 16:40
Kopia: [email-masked]
Ämne: Re: [75attendees] Quiet or broken?

Hard to beat what I paid for a double Johnny Walker Black straight up at a hotel bar in Arlington VA.  US$31 before tip.  But hotels all around the world seem to be racing to pricing themselves right out of the adult beverage business.

Note to our Swedish hosts and friends in Stockholm:  Please put up a Google Map with some nearby convivial pubs and taverns that would be cost-effective alternatives...

Also some suggestions regarding the many city tours by bus and water - bang for the buck and fitting in a good sample of Stockholm in a free afternoon or evening.  Time is tight but looks like some opportunities to see a lot in a short break...

- --
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: "Staffan Jonson" <[email-masked]>
Date: Thu, 16 Jul 2009 10:07:59 +0200

>Is Sweden better than the USA this time?

I sure hope so (considering the time spent on it).

In adittion to the automatic generated letters of invitations, we wrote some 100+ paper LOI:s, ink signed them and sent them to the embassies. That is a very effective way of having Visa officers to refrain, an actually asking for electronic LOI:s.

We've only had problems with embassy in Kairo (five people). 

:-)

Staffan Jonson

- -----Ursprungligt meddelande-----
Från: [email-masked] [mailto:[email-masked]] För Simon Perreault
Skickat: den 15 juli 2009 16:08
Till: [email-masked]
Ämne: [75attendees] Visas (Was: Re: Quiet or broken?)

Maybe reports on the situation with visas would make for an interesting discussion? Is Sweden better than the USA this time?

Simon
- --

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 16 Jul 2009 01:35:37 -0700 (PDT)

That would be the state monopoly "Systembolaget" generally open
between 10am and 7pm:

http://www.systembolaget.se/Applikationer/Knappar/InEnglish/

http://www.systembolaget.se/ButikerOppettider/ResultatlistaButiker.htm?CurrentPage=3&Lan=Stockholms+l%e4n&LanNr=1

---

From: "Staffan Jonson" <[email-masked]>
Date: Thu, 16 Jul 2009 10:35:01 +0200

> On some SE trains you need to reserve for a specific time, and if you miss that train your money is gone.  Is that true for the Arlanda Express as well?
______________________________________
No, it is not true.
However, buying the ticket On the train is SEK 50 extra(about US$ 6), so buy in advance.  

:-)

Staffan Jonson

- -----Ursprungligt meddelande-----
Från: [email-masked] [mailto:[email-masked]] För Scott Brim
Skickat: den 16 juli 2009 00:26
Till: João Damas
Kopia: [email-masked]
Ämne: Re: [75attendees] Transportation from Airport

> book online before arrival and the whole thing is even more seamless.

On some SE trains you need to reserve for a specific time, and if you miss that train your money is gone.  Is that true for the Arlanda Express as well?
_______________________________________________
75attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/75attendees

---

From: "Staffan Jonson" <[email-masked]>
Date: Thu, 16 Jul 2009 10:41:28 +0200

http://www.gronalund.com/?pageID=33 

:-)

Staffan Jonson

- -----Ursprungligt meddelande-----
Från: [email-masked] [mailto:[email-masked]] För Janet P Gunn
Skickat: den 15 juli 2009 20:28
Till: Scott Brim
Kopia: [email-masked]; Sandra Murphy; [email-masked]
Ämne: Re: [75attendees] 10 year old boy

Janet

This is a PRIVATE message. If you are not the intended recipient, please delete without copying and kindly advise us by e-mail of the mistake in delivery. 
NOTE: Regardless of content, this e-mail shall not operate to bind CSC to any order or other contract unless pursuant to explicit written agreement or government initiative expressly permitting the use of e-mail for such purpose.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 16 Jul 2009 06:09:32 -0400

If you're taking the Arlanda Express, there are ticket machines that
take cash and credit cards both next to the elevator that takes you
down to the platform, and on the train platform itself. I've never
needed to pre-reserve a ticket. Going back from the city to the
airport, the ticket machines are on the platform.

Cheers,
Andy

On Thu, Jul 16, 2009 at 4:35 AM, Staffan Jonson<[email-masked]> wrote:
> Version: 9.8.3 (Build 4028)
> Charset: utf-8
>
> wsBVAwUBSl7mNTQ/UxhHDVilAQidcQf/cIzJLdIX+6aHjH/3BQGfPGi44CV/mUQN
> QxieZvid9BmVxBrG0NmrbFzvS5lLzsfzsFweLfzyunekHZozO1P0u/1cmKeRWynQ
> loNjrSpnJKOvudcHn+abDg5AbGrzXFpLV6NgUbCoTzjBH+LHJbJg+S1aF0oB/n1X
> 0u+tWLXlMv7cuP55/MqJzgu55bcbPOOeP00WombBasvZDbkYa096WlmHRTH7YTpK
> zOY1hwrJGsOGmox4HMaMct/HavajN31RIyLIrMHO2dIEOkBPzAnoGvvPH0mSC0In
> B4sVCgfPIBqA+TWYELrQMncwBj38O+y8a+OJkecnwNcNwC7MXiQVvw==
> =Oak4

---

From: Stig Venaas <[email-masked]>
Date: Thu, 16 Jul 2009 07:02:16 -0700

> http://www.gronalund.com/?pageID=33 

There's also Junibacken which probably is good if familiar with
some of Astrid Lindgren's characters.

http://en.wikipedia.org/wiki/Junibacken
http://www.junibacken.se/default.asp?id=1234

Stig

> wsBVAwUBSl7nuDQ/UxhHDVilAQjutQf/f7g8TP0cEe+dudiv9sUrq1lxYDR5LryQ
> nNKzPLT1kg48v/JRQMvGjgvlUEhg4e6aYH2+2rUTcuDIrVzSKKWpsNabfdD/AfSo
> rgf0MpQNQ0n155khA3OSq6bFpnKwvQrsEkERT36vfoEzhfCKZAySFZ4tkI2gX02O
> xBXrRcVa3k+RPK9Qslgyt6uSZ6TV8JQJlYU1KPug7pdtLPtjSB4FEVFYBQyLky20
> DD+FbMt2ef10W67b5hg4e4GAVwEYIfvN8efLv+wkIr/OD/ygbQYW5SkUfE2DCHPx
> c4AIxgAk1tZjRcodsqglUZmuso3cQGsaQl/SNAz9k5nibhurK6mL8Q==
> =tm1N

---

From: Ted Lemon <[email-masked]>
Date: Thu, 16 Jul 2009 09:31:30 -0500

> airport, the ticket machines are on the platform.

Do you know if the two-person discount is available at these machines?

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 16 Jul 2009 16:52:36 +0200 (CEST)

> Do you know if the two-person discount is available at these machines?

It seems so.

<https://www.arlandaexpress.com/textpage.aspx?page=56>

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 16 Jul 2009 17:45:21 +0200

>  I couldn't find any info on how to get to the hotel, e.g. Clarion  

Go to the IETF 75 webpage:

http://www.ietf75.se/

Click on "Arrival" in the top of the page.

    Patrik

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 16 Jul 2009 17:52:43 +0200

> find a travelling companion there is effectively a half price deal

Yup, they actually have "meeting points" where you can stand and wait  
for someone to share a trip with :-)

http://www.lotten.se/uploaded_images/raggarruta-792177.jpg
[Image taken by "Lotten" -- http://www.lotten.se/]

The word "raggarruta" is a composition of the two words "ragga" and  
"ruta", where "ruta" is "square". "Ragga" is harder to explain...let  
me put it this way, it is slang for what happens at a bar around 2AM a  
few minutes before it closes... Basically "picking someone up".

;-)

    Patrik

---

From: Elwyn Davies <[email-masked]>
Date: Fri, 17 Jul 2009 10:49:44 +0100

Kurt Erik Lindqvist wrote:
>> 240SEK or best part of 25 euro each way for a 20min ride..
>
> You mean as opposed to heatrow express? :-)
>
They certainly vie for the laurels!
The Heathrow Express may well be the most expensive mile for mile ... 
but it has to compete with the Gatwick Express :-)
What was that about 'captive markets'?

Personally I always use the Underground to/from Heathrow... about a 
fifth of the cost and hardly slower if you need to be anywhere else than 
Paddington.  (The only time I ever took the 'Express' it turned out to 
be far from it.. over an hour due to some other train breaking!)

/Elwyn

---

From: "Ingemar Johansson S" <[email-masked]>
Date: Fri, 17 Jul 2009 17:16:12 +0200

If you want it cheaper you can always ride with the "flygbuss" (Airport coach). The cost is 110SEK 
http://www.flygbussarna.se/PageFB.aspx?page=5224&lang=EN
 
BR
Ingemar

Från: [email-masked] genom Elwyn Davies
Skickat: fr 2009-07-17 11:49
Till: Kurt Erik Lindqvist
Kopia: [email-masked]
Ämne: Re: [75attendees] Transportation from Airport

/Elwyn

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Fri, 17 Jul 2009 10:33:17 +0200

> Any chance there is someone just as knowledgeable about teashops?

My colleague Lars-Johan Liman, but he is on vacation.

Best regards,

- kurtis -

---
Kurt Erik Lindqvist, CEO
[email-masked], Direct: +46-8-562 860 11, Switch: +46-8-562 860 00

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Fri, 17 Jul 2009 10:43:33 +0200

> except if you

The chance is very small.

> closer to the taxis I think).

Well. The trusted taxi companies are outside the aiport train or main  
entrance of central station. I would stick with either of Taxi  
Stockholm, Taxi 020, Taxi Kurir (and than I mean that spelling, i.e  
not Stockholm taxi) as the risk of getting ripped of to/from the  
aiport is otherwise quite high.

> Note that the last bus out to Arlanda is quite early (10pm).

Yes.

> station (and a bit more from the train).

I would say that the train is closer than the busses. I walk that  
distance to and from work every day.

>  There is a slightly closer

I would NOT take the Metro from either the busses or the train. It  
will be much longer walking than walking there directly.

> (almost?) all take credit cards.

Taxi prices are subjective, but yes they take credit cards.

> msotly arrive at Terminal 5).

I have never used that.

Best regards,

- kurtis -

---
Kurt Erik Lindqvist, CEO

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Fri, 17 Jul 2009 10:33:51 +0200

> What about curry shops?

Stockholm sucks for that.

Best regards,

- kurtis -

---
Kurt Erik Lindqvist, CEO

---

From: Janardhan Iyengar <[email-masked]>
Date: Fri, 17 Jul 2009 13:14:56 -0400

> Stockholm sucks for that.

Hmm... has anyone proposed India as a site for a future IETF yet? :-)

- jana

-- 
Janardhan Iyengar
Assistant Professor, Computer Science
Franklin & Marshall College
http://www.fandm.edu/jiyengar

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 17 Jul 2009 10:19:49 -0700 (PDT)

Yes.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 17 Jul 2009 20:14:09 +0200

> Yes.

Welcome reception in the Taj Mahal would at least partially compensate  
for the logistics challenges...

Iljitsch

---

From: Lindqvist Kurt Erik <[email-masked]>
Date: Fri, 17 Jul 2009 21:27:20 +0200

On 17 jul 2009, at 20.14, Iljitsch van Beijnum wrote:

> Welcome reception in the Taj Mahal would at least partially  
> compensate for the logistics challenges...

And if we did it in september for once the concerns of people dying in  
the heatwave might be warranted...:-)

Best regards,

- kurtis -

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Jul 2009 09:48:42 +0200

> > Note that the last bus out to Arlanda is quite early (10pm).

What about the last bus FROM Arlanda? I am landing (ticket time) at
10:45PM so it will probably past 11PM when I will get out of the
airport. What are my options at that time of the day (or of the night)? 

Thanks,

Dan

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 20 Jul 2009 09:55:52 +0200 (CEST)

> airport. What are my options at that time of the day (or of the night)?

<http://www.flygbussarna.se/Default.aspx?lang=EN>

Basically the buses run whenever there are flights coming in, last 
scheduled bus is at 00.30, between 00.30 and 04.50 they run on a "per 
flight" basis, between 04.50 and 00.30 they're running according to 
schedule which can be seen on the site (basically the bus leaves every 15 
minutes at that time of day).

---

From: "Staffan Jonson" <[email-masked]>
Date: Mon, 20 Jul 2009 09:58:40 +0200

Airport coaches are here:
http://www.flygbussarna.se/Default.aspx?lang=EN 

The last coach for the evening departs 01:00 AM Monday morning
The next one departes 04:50 AM Monday morning 

:-)

Staffan Jonson

- -----Ursprungligt meddelande-----
Från: [email-masked] [mailto:[email-masked]] För Romascanu, Dan (Dan)
Skickat: den 20 juli 2009 09:49
Till: Kurt Erik Lindqvist Jour Netnod; [email-masked]
Kopia: [email-masked]
Ämne: Re: [75attendees] Transportation from Airport

> > Note that the last bus out to Arlanda is quite early (10pm).

What about the last bus FROM Arlanda? I am landing (ticket time) at 10:45PM so it will probably past 11PM when I will get out of the airport. What are my options at that time of the day (or of the night)? 

Thanks,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 20 Jul 2009 10:28:49 +0200

Actually I am arriving a day earlier - on Saturday (late) evening. Is there any difference in the schedule? 

Thanks and Regards,

Dan

> From: Staffan Jonson [mailto:[email-masked]] 
> Sent: Monday, July 20, 2009 10:59 AM
> To: Romascanu, Dan (Dan); Kurt Erik Lindqvist Jour Netnod; 
> [email-masked]
> Cc: [email-masked]
> Subject: SV: [75attendees] Transportation from Airport
> 
> The last coach for the evening departs 01:00 AM Monday 
> morning The next one departes 04:50 AM Monday morning 
> 
> 
> :-)
> 
> Staffan Jonson
> 
> Vill du gästblogga? - www.internetdagarna.se IETF summer 
> meeting in Stockholm 2009 - www.ietf75.se 
> 
> 
> Från: [email-masked] 
> [mailto:[email-masked]] För Romascanu, Dan (Dan)
> What about the last bus FROM Arlanda? I am landing (ticket 
> time) at 10:45PM so it will probably past 11PM when I will 
> get out of the airport. What are my options at that time of 
> the day (or of the night)? 
> 
> Thanks,
> 
> Dan
> wsBVAwUBSmQjsDQ/UxhHDVilAQjiZQf+NoBzVxDnwp3mTeHZBAAdrRoCQaBZF6dT
> TyO+k7n34j9HSpqpz/n55QAffURv/zprri/+Fm4x6Ayolc/mDb3w+puwXTh+8tW/
> SxFEJkIJNDtwFR34l/RY31ZZfkVYBv5tAQGtXjnfUY1nthmemutDtmFFgfWqMkZX
> gRbgKl0v1AK0hUHbuZDhQc0LgHy7BIeSgL/xFsapHHK5mdAtGngcgT8GWLWKuFM2
> VLq59XssaBaie704zIPO3WpQFjwaHNGPmwFriWnsug945HpEabZF70n93JceLzCY
> lc9NU6hED3JB5o/ZgUdT6I6yQLAicbq5079SUW7ipEcC5QXPwK4AZA==
> =Bfbv

---

From: Leif Johansson <[email-masked]>
Date: Sat, 18 Jul 2009 23:16:21 +0200

> My colleague Lars-Johan Liman, but he is on vacation.

I missed the original question but "Sibyllans Tehandel" is always a good
place to go for tea. Map: http://bit.ly/1HZWCV

	cheers Leif

---

From: Mattias Amnefelt <[email-masked]>
Date: Tue, 21 Jul 2009 14:25:56 +0200

Also, if you want to make a longer excursion you can go to Tom Tits in 
Södertälje, which is about a 45 minute commuter train ride south of 
Stockholm. http://www.tomtit.se/English/

/mattiasa

Stig Venaas wrote:
>> Vill du gästblogga? - www.internetdagarna.se IETF summer meeting in 
>> Stockholm 2009 - www.ietf75.se
>>
>> [mailto:[email-masked]] För Janet P Gunn
>> mistake in delivery. NOTE: Regardless of content, this e-mail shall 
>> not operate to bind CSC to any order or other contract unless 
>> pursuant to explicit written agreement or government initiative 
>> expressly permitting the use of e-mail for such purpose.
>>

---

From: Mattias Amnefelt <[email-masked]>
Date: Tue, 21 Jul 2009 14:13:56 +0200

I've been on vacation but here are some late answers.

Most cafés in Stockholm have a decent selection of teas and almost 
always they have kinds of loose tea leaf varieties to choose from.

In addition to the places Love recommended I can add:

There is an old style café called Vetekatten at Kungsgatan 55, about 2 
blocks from the conference center if you want to enjoy tea or coffee in 
an early 20:th century environment.
http://www.vetekatten.se/
http://www.hitta.se/ViewDetailsPink.aspx?Vkiid=TQ7IBWzEZ6sLCTIl54dS%2bA%253d%253d

Kahls Te och Kaffehandel is another chain of stores which both sells tea 
by the pound or for consumption in the store. The closest store to the 
conference center is at Mäster Samuelsgatan 46
http://www.ktkh.se/
http://www.hitta.se/ViewDetailsPink.aspx?Vkiid=obS9tR014YzJHlnA9YqSQg%3d%3d

The store next to Odenplan where Love used to shop is called Te-Stugan
http://www.hitta.se/ViewDetailsPink.aspx?Vkiid=0XDwZBiTr2LUEe%20QW%20aXrA%3d%3d

Regards,
Mattias Amnefelt

Love Hörnquist Åstrand wrote:
> diplomant tehus (closed until sept, 
> http://www.igougo.com/entertainment-reviews-b23327-Stockholm-Diplomat_Tea_House.html, 
> strandvägen, )
> eknografiska musemumets tehus 
> (http://www.smvk.se/smvk/jsp/polopoly.jsp?d=1661 there is an english 
> page, but not event times, registration required, 275SEK)
>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 21 Jul 2009 07:46:35 -0500

I'm just starting to pack (arrive Friday) - are others bringing hand drums?

Thanks,

Spencer

---

From: "Staffan Jonson" <[email-masked]>
Date: Tue, 21 Jul 2009 14:44:52 +0200

Unfortunately the
"Vetekatten at Kungsgatan 55, about 2 blocks from the conference center"
Has its afternoon tea salon and its breakfast buffé closed during vacatin till August 20. 
It's a nice place though for a 'old style' café.

:-)

Staffan Jonson

- -----Ursprungligt meddelande-----
Från: [email-masked] [mailto:[email-masked]] För Mattias Amnefelt
Skickat: den 21 juli 2009 14:14
Till: Love Hörnquist Åstrand
Kopia: Sandra Murphy; [email-masked]
Ämne: Re: [75attendees] Quiet or broken?

Most cafés in Stockholm have a decent selection of teas and almost always they have kinds of loose tea leaf varieties to choose from.

There is an old style café called Vetekatten at Kungsgatan 55, about 2 blocks from the conference center if you want to enjoy tea or coffee in an early 20:th century environment.
http://www.vetekatten.se/
http://www.hitta.se/ViewDetailsPink.aspx?Vkiid=TQ7IBWzEZ6sLCTIl54dS%2bA%253d%253d

Kahls Te och Kaffehandel is another chain of stores which both sells tea by the pound or for consumption in the store. The closest store to the conference center is at Mäster Samuelsgatan 46 http://www.ktkh.se/ http://www.hitta.se/ViewDetailsPink.aspx?Vkiid=obS9tR014YzJHlnA9YqSQg%3d%3d

The store next to Odenplan where Love used to shop is called Te-Stugan http://www.hitta.se/ViewDetailsPink.aspx?Vkiid=0XDwZBiTr2LUEe%20QW%20aXrA%3d%3d

Regards,
Mattias Amnefelt

Love Hörnquist Åstrand wrote:
> chaikhana (http://www.chaikhana.se/  in old town) eknografiska 
> musemumets tehus
>>> nonsolobar (http://www.nonsolobar.com/) Mellqvist kaffebar, 
>>> Rörstrandsgatan 4
>>>

---

From: Michael Graff <[email-masked]>
Date: Tue, 21 Jul 2009 10:59:57 -0500

I am very tempted to. I am going straight to an SCA event right after  
so it would even seem handy to do so. :)

--Michael

---

From: Brent Chapman <[email-masked]>
Date: Wed, 22 Jul 2009 09:21:44 +0200

> It's a nice place though for a 'old style' café.

However, they _are_ open in the mornings with coffee, tea, and pastries.  We
had breakfast there this morning (I'm in town early to help set up the
conference network), and it was delightful.

-Brent
-- 
Brent Chapman <[email-masked]>
Netomata, Inc. -- www.netomata.com
Making networks more cost-effective, reliable, and flexible by automating
network configuration