Subject: [75attendees] Ice Bar in the Nordic

From: Marshall Eubanks <[email-masked]>
Date: Fri, 24 Jul 2009 20:23:39 -0400

This is a cool place. Drink from an ice glass at an ice bar at the...  
Ice Bar in the
Nordic Sea Hotel, directly in front of the Arlanda Express terminal  
down town.

http://www.nordicseahotel.se/sv/Hotellet/Mat--Dryck/Absolut-Icebar-Stockholm/

Like many concept bars, it is not cheap.

Regards
Marshall

---

From: Lars-Göran Forsberg | Loopia AB <[email-masked]>
Date: Sun, 26 Jul 2009 14:55:52 +0200

Hey,

Im staying at the nordic sea and went by the ice bar earlier today.  
Seems really nice! A visit there including the season vodka based  
drink is about 18 euro but well worth the effort and money!

Regards,
Lars

On Jul 25, 2009, at 2:23 AM, Marshall Eubanks wrote:

> This is a cool place. Drink from an ice glass at an ice bar at  
> the... Ice Bar in the
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees
>

---

From: Eric Burger <[email-masked]>
Date: Tue, 28 Jul 2009 07:17:19 +0200

Also, reservations really are suggested: they were full and turning  
people away last night.

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Tue, 28 Jul 2009 10:59:06 +0530

Any ideas on what is the easiest way to reach this place from Clarion Sign?

Cheers, Manav 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Eric Burger
> Sent: Tuesday, July 28, 2009 10.47 AM
> To: [email-masked]
> Subject: Re: [75attendees] Ice Bar in the Nordic
>

---

From: Eric Burger <[email-masked]>
Date: Tue, 28 Jul 2009 07:40:00 +0200

Take a right out of the Sign, going under the underpass, after the  
taxi rank for the Arlanda Express you will see the Nordic Sea right in  
front of you slightly to the left on the right side of the street.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 28 Jul 2009 09:46:44 +0200

I also unsuccessfully tried to get in last night, but was able to make
reservations for tonight - so it looks like 24 hour notice works fine.

Cheers,
Andy

On Tue, Jul 28, 2009 at 7:40 AM, Eric Burger<[email-masked]> wrote:
> Take a right out of the Sign, going under the underpass, after the taxi rank
> for the Arlanda Express you will see the Nordic Sea right in front of you
> slightly to the left on the right side of the street.
>
>>>> Nordic Sea Hotel, directly in front of the Arlanda Express
>>>
>>> terminal
>>>>
>>>> down town.
>>>>
>>>>

---

From: Lars Eggert <[email-masked]>
Date: Tue, 28 Jul 2009 10:06:34 +0200

> reservations for tonight - so it looks like 24 hour notice works fine.

A few years ago, if you stayed there (or came with someone who stayed  
there) there was a way to skip the line. That may have changed, but  
maybe it hasn't.

Lars

---

From: Eric Burger <[email-masked]>
Date: Tue, 28 Jul 2009 14:31:30 +0200

At the very least, you get a discount if you are staying at the Nordic  
Sea.

On Jul 28, 2009, at 10:06 AM, Lars Eggert wrote:

> A few years ago, if you stayed there (or came with someone who  
> stayed there) there was a way to skip the line. That may have  
> changed, but maybe it hasn't.
>
> Lars

---

From: Samuel Weiler <[email-masked]>
Date: Tue, 28 Jul 2009 06:38:39 +0100 (BST)

> Any ideas on what is the easiest way to reach this place from 

Walk south along Vasagatan, turn right when you reach the large 
construction project (it feels like you're turning into an alley). 
If you reach the Radisson SAS, you've gone too far.  The Nordic Sea is 
on the left.

I was underwhelmed by the ice bar.  It's rather small, a fact they try 
to make up for with some mirrored walls, and there's not that much ice 
art.  The walls, bar, and tables are ice, but the only sculptures are 
two ice trees and one iconic sculpture for pictures.

A group of five of us walked in on Sunday night following the welcome 
reception with no reservations.

-- Sam