Subject: [75attendees] Van from Train Station

From: "Snyder, Guy" <[email-masked]>
Date: Sun, 26 Jul 2009 04:52:00 +0000

Does anyone know if the Radisson has a courtesy van from the train station to the hotel?
Sent from my BlackBerry

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sun, 26 Jul 2009 07:47:03 +0200 (CEST)

> Does anyone know if the Radisson has a courtesy van from the train station to the hotel?

No, because the Radisson is ~50 meters from the train station (depending 
on what part, but the closest).

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Huub van Helvoort <[email-masked]>
Date: Sun, 26 Jul 2009 08:32:42 +0200

Hi Guy,

> Does anyone know if the Radisson has a courtesy van from the train 

That would be an easy ride, you get in at one side of the car
and get out at the other side of the car   ;-)

Cheers, Huub.
sent from my ZX Spectrum

-- 
================================================================
Always remember that you are unique...just like everyone else...