Subject: Re: [75attendees] currency?

From: "Soininen, Jonne (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 20 Jul 2009 14:35:11 +0300

Hi Greg,

I counted us Finns to the same group with the Swedes, and Norwegians. I
think we are known as "Finnish Vodka Tourists" all over the world... ;)

Cheers,

Jonne.

On 7/18/09 4:36 AM, "ext Mirsky, Gregory" <[email-masked]>
wrote:

> Jonne wrote:
> I'm pretty sure the behavior is pretty unique in
> the world...
> 
> Not really as I vividly recall Finnish tourists being loaded into buses in
> Leningrad or any other city within night bus ride from the border.
> 
> Prozit! Esi sveiks!
> Greg
> 
> -----Original Message-----
> From: [email-masked] on behalf of Soininen, Jonne (NSN -
> FI/Espoo)
> Sent: Fri 7/17/2009 2:26 AM
> To: Ole Jacobsen; Bob Hinden
> Cc: [email-masked]; Thomson, Martin; Hendrik Scholz
> Subject: Re: [75attendees] currency?
>  
> Ole,
> 
> I don't think there is anything sad about this. This is our cultural
> heritage. Be proud of it! I'm pretty sure the behavior is pretty unique in
> the world...
> 
> Cheers,
> 
> Jonne. 
> 
> 
> 
> On 7/17/09 4:30 AM, "Ole Jacobsen" <[email-masked]> wrote:
> 
>> 
>> Welcome to Scandinavia.
>> 
>> Because of tax, duty and price differences we've been driving,
>> sailing, and flying back and forth between Norway-Germany,
>> Norway-Sweden, Sweden/Norway-Denmark and Scandinavia-Germany
>> for as long as anyone can remember. Nobody in Norway is really
>> interested in visiting Sweden, Denmark or Germany, but we love
>> to get drunk on the ferry and bring back cheap booze ;-)
>> 
>> [This is sadly almost true].
>> 
>> Ole
>> 
>> On Thu, 16 Jul 2009, Bob Hinden wrote:
>> 
>>> So it the trip to Germany that allows you to get the beer, not being
>>> in Germany itself :-)
>>> 
>>> Bob
>>> 
>>> 
>> _______________________________________________
>> 75attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/75attendees

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34
E-mail: [email-masked]

---

From: "Liguori, Ralph V CIV DISA GES-E" <[email-masked]>
Date: Mon, 20 Jul 2009 08:39:01 -0400

Classification:  UNCLASSIFIED 
Caveats: NONE

What is typical cost of taxi from airport to hotel ?  How is tip handled ? 

Thanks,
Ralph  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Soininen, Jonne (NSN - FI/Espoo)
Sent: Monday, July 20, 2009 7:35 AM
To: ext Mirsky, Gregory; Ole Jacobsen; Bob Hinden
Cc: Hendrik Scholz; Thomson,Martin; [email-masked]
Subject: Re: [75attendees] currency?

Hi Greg,

Cheers,

Jonne.

-- 
Jonne Soininen
Nokia Siemens Networks

Tel: +358 40 527 46 34

_______________________________________________
75attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/75attendees
Classification:  UNCLASSIFIED 
Caveats: NONE

---

From: Scott Brim <[email-masked]>
Date: Mon, 20 Jul 2009 08:44:23 -0400

> What is typical cost of taxi from airport to hotel ?  How is tip handled ? 

This plus more information is on http://www.ietf75.se/pages/arrival/

---

From: Sean Turner <[email-masked]>
Date: Mon, 20 Jul 2009 08:47:25 -0400

According to the host's site: http://www.ietf75.se/pages/arrival/
It's about $65 unless there's 5-7 in your group.  If you're staying at 
one of the conference hotels, then the train isn't a bad option because 
it's blocks from  where the airport train drops you off, as can be seen 
on this map: 
http://maps.google.com/maps/ms?ie=UTF8&hl=en&oe=UTF8&msa=0&msid=100589894371058605953.00046436ad89be4d84d44&ll=59.334109,18.059378&spn=0.016153,0.038581&z=15

spt

Liguori, Ralph V CIV DISA GES-E wrote:
> ------------------------------------------------------------------------
>