Subject: [75attendees] Currency for ietf registration

From: "Haleplidis Evangelos" <[email-masked]>
Date: Tue, 21 Jul 2009 22:55:32 +0300

Greetings,

As I prefer not to use credit cards (I don't even own one), I use cash
instead.

My question is how can I pay for my registration for the IETF on-site? Will
I be able to pay in SEK, or should I have some USD with me just for this?

Who can I ask about this?

Also, if anyone has a ticket for the Sunday Welcome Reception that is not
needed, also please let me know.

Thank you in advance.

Regards,

Evangelos Haleplidis.

---

From: Fabio Hecht <[email-masked]>
Date: Thu, 23 Jul 2009 13:22:24 +0200

I would also like to know, does anybody know?

On Tue, 2009-07-21 at 22:55 +0300, Haleplidis Evangelos wrote:
> Greetings,
> 
>  
> 
> As I prefer not to use credit cards (I don’t even own one), I use cash
> instead.
> 
>  
> 
> My question is how can I pay for my registration for the IETF on-site?
> Will I be able to pay in SEK, or should I have some USD with me just
> for this?
> 
>  
> 
> Also, if anyone has a ticket for the Sunday Welcome Reception that is
> not needed, also please let me know.
> 
>  
> 
> Thank you in advance.
> 
>  
> 
> Regards,
> 
> Evangelos Haleplidis.
> 
> 
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees
-- 
Fabio Hecht

University of Zurich - Department of Informatics (IfI)
Binzmühlestrasse 14 CH-8050 Zürich, Switzerland
Ph.: +41 44 6357129 / 6350892  Fax: +41 44 6356809
VoIP sip:[email-masked]