Subject: [75attendees] coffee near the conference center?

From: Aaron Falk <[email-masked]>
Date: Sun, 26 Jul 2009 13:07:18 +0200

Any recommendations on places close to the conference center where one
can get a quick, decent cappuccino?

--aaron

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 26 Jul 2009 13:30:40 +0200

Here is what was previously posted on this list: 

For coffee I recommend:

Cafe Nero (roslagsgatan 4, http://www.alltomstockholm.se/restaurangbar/article19707.aos
)
Sosta Espresso Bar (http://www.google.com/search?client=safari&rls=en&q=sosta+stockholm&ie=UTF-8&oe=UTF-8
)
nonsolobar (http://www.nonsolobar.com/)
Mellqvist kaffebar, Rörstrandsgatan 4

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Aaron Falk
> Sent: Sunday, July 26, 2009 2:07 PM
> To: [email-masked]
> Subject: [75attendees] coffee near the conference center?
> 
> Any recommendations on places close to the conference center 
> where one can get a quick, decent cappuccino?
> 
> --aaron
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees
>

---

From: Aaron Falk <[email-masked]>
Date: Sun, 26 Jul 2009 13:45:28 +0200

Thanks, Dan.  Sorry I missed it the first time.

--aaron

---

From: Åke Nordin <[email-masked]>
Date: Sun, 26 Jul 2009 17:33:46 +0200

> can get a quick, decent cappuccino?

I stand in the foyer right now with a long-awaited coffe from
Sandy's, which probably is the best real close shop you can find.
It's in the same block as the venue, on Drottninggatan. You take
to the left outside the entrance and walk to the next street.
When you se a 7-Eleven, don't even think of entering if the
Sandy's submarines just opposite is open,

-- 
  .
  Ake Nordin <[email-masked]> Unix/net geek, Netia consultant.
  Damian Conway: "The programmer is fighting against the two most
  destructive forces in the universe: entropy and human stupidity."

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 26 Jul 2009 23:05:35 +0200

Hi Aaron,

> can get a quick, decent cappuccino?

In addition to the other suggestions, and closer than most of them I'd
like to mention "Tintarella Di Luna" which is on Drottninggatan, 300 m
from the venue.  They've been serving very good espresso for at least
15 years:

<http://maps.google.com/maps?f=d&source=s_d&saddr=Barnhusgatan+12,+11123+Stockholm,+Sweden&daddr=Drottningg.+102,+11160+Stockholm,+Sweden+(Tintarella+di+Luna-Caffe+Italiano)&hl=en&geocode=FWVliQMdboMTAQ%3BFbRtiQMdwYYTASEdxTK7VNofNw&mra=cc&dirflg=w&sll=59.337135,18.05788&sspn=0.003343,0.007746&ie=UTF8&z=17>

Best,

	Henrik

---

From: Basil Dolmatov <[email-masked]>
Date: Sun, 26 Jul 2009 15:11:14 +0400

> can get a quick, decent cappuccino?
With enough sitting places to accomodate all of us,  loving good 
coffee... ;)

dol@

--aaron