Subject: [75attendees] anyone still on site ?

From: Pierre Francois <[email-masked]>
Date: Sat, 01 Aug 2009 13:56:51 +0200

Hey,

I usually bring one of these kitschy-tourist fridge magnet when travelling back 
from abroad.

I was flying back from Bromma airport and, even though this airport is great
(10km from CCC, the coach to arrive in front of CCC is at 70 SEK, cab < 200SEK),
it critically lacks of these.

If anyone is still on site and plans to attend IETF-76, could he please get one 
for me ? I will exchange it against a Belgian specialty of your choice amongst

- Light Beer
- Beer
- Strong Beer.

My requirements are the following :

- The kitschiest magnet you've found, but still representative of Stockholm or 
Sweden if none of the former can be found.

- If possible, a soft one, as my nephew's new hobby is to try to have them stick 
to the fridge after being thrown from far.

Thanks,

Pierre.

---

From: Pierre Francois <[email-masked]>
Date: Sat, 01 Aug 2009 14:08:50 +0200

Hey,

Of course, you have to answer me and the rule is First Come First to Serve me.

I won't be able to bring beers for everyone who sends me an "I got one" email :-)

/pfr

Pierre Francois wrote:
> 
> Hey,
> 
> I usually bring one of these kitschy-tourist fridge magnet when 
> travelling back from abroad.
> 
> If anyone is still on site and plans to attend IETF-76, could he please 
> get one for me ? I will exchange it against a Belgian specialty of your 
> choice amongst
> 
> - Light Beer
> - Beer
> - Strong Beer.
> 
> 
> - The kitschiest magnet you've found, but still representative of 
> Stockholm or Sweden if none of the former can be found.
> 
> - If possible, a soft one, as my nephew's new hobby is to try to have 
> them stick to the fridge after being thrown from far.
> 
> Thanks,
> 
> Pierre.
> 
> _______________________________________________
> 75attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/75attendees
>