Subject: Re: [75attendees] [74attendees] IETF74 T-Shirt Art Donated to IETF Trust

From: Phil Shafer <[email-masked]>
Date: Sun, 9 Aug 2009 00:33:23 -0400

Jeffrey Hutzelman writes:
>You do, but you can charge a nominal fee for the media.

Would the media really be interested?

Thanks,
 Phil

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Sun, 09 Aug 2009 00:29:29 -0400

--On Saturday, August 08, 2009 10:14:33 AM -0400 Phil Shafer 
<[email-masked]> wrote:

> Randy Bush writes:
>> now we know where the ipr is.  and we have lengthy discussion of who,
>> how, why, and black helicopters.
>
> Can we GPL/CCL the artwork?  Or would this mean that I have
> to give a t-shirt to anyone who asks where I got mine? ;^)