Subject: Re: [77all] No Host for IETF 77

From: IETF Chair <[email-masked]>
Date: Mon, 22 Mar 2010 17:11:57 -0400

As you know from my message on March 3rd, there is no host for IETF 77.
 As a result of that earlier message, several organizations have become
sponsors.  We thank them very much, and we will recognize them all at
the plenary session on Wednesday.

Ever had a dot on your badge?  Well this is your chance.  You have an
opportunity to help sponsor this meeting too.  Since there is no host,
no one has a green dot on their badge.  You can buy a green dot at the
registration desk for your badge for $20.

Thanks for your consideration,
  Russ Housley
  IETF Chair

---

From: Russ Housley <[email-masked]>
Date: Fri, 26 Mar 2010 10:17:57 -0400

Limited time offer: Get a whole Green Dot for $10.

Dots on your badge have more value when worn for the whole week.
Recognizing this fact, Green Dots will be on sale today at the IETF
Registration Desk for $10.  Do not delay.  The IETF Registration Desk is
not open from 0800 until 1100.

Thanks, and have fun,
   Russ

---

From: IETF Chair <[email-masked]>
Date: Wed, 31 Mar 2010 14:02:04 -0400

This posting is to acknowledge the people that supported IETF 77 by
purchasing a Green Dot.  Thanks for your help.  I hope you had fun.

Russ Housley
IETF Chair

= = = = = = = = = = =

Green Dot Contribution Fund

	Russ Housley
	Ole Jacobsen
	Jamal Hadi Salim
	Jeffrey Hutzelman
	Margaret Wasserman
	Sam Hartman
	James Woodyatt
	Tariq Rafique on behalf of ABOVENET
	Les Bloom
	Ed Juskevicius
	Enrique Marocco
	Ted Hardie
	Susan Hares
	Ray Atarashi
	Marshall Eubanks
	Martin Stiemerling
	Tom Walsh
	Jean-Robert Hountomey
	Michelle Cotton
	Matt Lepinski
	Jim Galvin
	Russ Mundy
	Jana Iyengar
	Tina Tsou
	Randy Bush
	Spencer Dawkins
	Bob Hinden
	Christian Vogt
	Adrian Farrel
	Daniel King
	Lynn St. Amour
	Eric Burger
	Al Morton
	Donald Eastlake
	Noah Sematimba
	Nick Burke
	Jimmy Chuang
	Guy Snyder
	Richard Woundy
	Chris Inacio
	Monique Morrow
	Cullen Jennings
	Warren Kumari
	Tom Vest (Leverne Vest)
	Peter Saint-Andre
	Lou Berger
	Scott Brim
	Stewart Bryant
	Karen Seo
	Peter Koch
	Matt Zekauska
	Anonymous (did not want a dot - proud of his dot-free status)
	Robby Simpson
	Yngve Pettersen
	Jari Arkko
	Philip Matthews
	Sandy Murphy
	Scott Bradner

Half Dot Purchases
	Dave Crocker
	Tim Shepard

---

From: Russ Housley <[email-masked]>
Date: Wed, 31 Mar 2010 18:49:38 -0400

The IETF Secretariat has just informed me that Chris Elliott, Dan
Romascanu, and one unknown person that paid cash on Friday were not
included on the list.  Apologies for the error.  Many thanks for your
support.

Russ Housley
IETF Chair

On 3/31/2010 2:02 PM, IETF Chair wrote:
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>