Subject: [77attendees] Airport shuttle

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 22 Feb 2010 12:02:18 -0800

So I couldn't tell from the hotel's web site: Is there an airport shuttle operated by the hotel, or is the best bet to use a cab or something like Supershuttle?

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 22 Feb 2010 13:08:30 -0700

On 2/22/10 1:02 PM, Murray S. Kucherawy wrote:
> So I couldn’t tell from the hotel’s web site: Is there an airport
> shuttle operated by the hotel, or is the best bet to use a cab or
> something like Supershuttle?

As far as I've been able to determine, the latter.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Scott Brim <[email-masked]>
Date: Mon, 22 Feb 2010 15:13:01 -0500

> something like Supershuttle?

Supershuttle works.  Best to make a reservation.

---

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Mon, 22 Feb 2010 14:19:35 -0600

LAX is a fair distance for Anaheim.  Some in the US are even flying into Ontario.  I suggest Super Shuttle or you may try to hitch a ride with others coming in.  I haven't made plans yet to see if Ontario or LAX is better.  I have to fly US Govt rules which limits my choices.  Once I know my flights, I can post back.  I will be getting a car and would be happy do take a rider or two. I probably will be in on Sunday and out Friday Morning.  I may stay near the airport Thursday night (flights from LAX to Cleveland Ohio often depart around 6:00 am.)

--Will

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of Peter Saint-Andre
>Sent: Monday, February 22, 2010 3:09 PM
>To: [email-masked]
>Subject: Re: [77attendees] Airport shuttle
>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 22 Feb 2010 12:31:08 -0800

> From: [email-masked] [mailto:77attendees-
> [email-masked]] On Behalf Of Ivancic, William D. (GRC-RHN0)
> Sent: Monday, February 22, 2010 12:20 PM
> To: Peter Saint-Andre; [email-masked]
> LAX is a fair distance for Anaheim.  Some in the US are even flying
> into Ontario.  I suggest Super Shuttle or you may try to hitch a ride
> with others coming in.  I haven't made plans yet to see if Ontario or
> LAX is better.  I have to fly US Govt rules which limits my choices.
> Once I know my flights, I can post back.  I will be getting a car and
> would be happy do take a rider or two. I probably will be in on Sunday
> and out Friday Morning.  I may stay near the airport Thursday night
> (flights from LAX to Cleveland Ohio often depart around 6:00 am.)

Yeah I should've been more specific: I'm flying into Santa Ana (SNA).

For those still planning: SNA and Long Beach (LGB) are smaller commercial airports that are about equidistant from the hotel, while LAX and Ontario (ONT) are more than twice that distance.  The smaller ones, however, probably don't serve very many international destinations.

On the other hand, LAX will have more direct and more frequent flights and be less expensive, in general.

---

From: stephen botzko <[email-masked]>
Date: Mon, 22 Feb 2010 15:29:48 -0500

John Wayne Airport is the closest (12.5 miles)

LAX and Ontario are both about 35 miles.

On Mon, Feb 22, 2010 at 3:19 PM, Ivancic, William D. (GRC-RHN0) <
[email-masked]> wrote:

> LAX is a fair distance for Anaheim.  Some in the US are even flying into
> Ontario.  I suggest Super Shuttle or you may try to hitch a ride with others
> coming in.  I haven't made plans yet to see if Ontario or LAX is better.  I
> have to fly US Govt rules which limits my choices.  Once I know my flights,
> I can post back.  I will be getting a car and would be happy do take a rider
> or two. I probably will be in on Sunday and out Friday Morning.  I may stay
> near the airport Thursday night (flights from LAX to Cleveland Ohio often
> depart around 6:00 am.)
>
> --Will
>
>
>
> _______________________________________________
> 77attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/77attendees
>

---

From: Scott Brim <[email-masked]>
Date: Mon, 22 Feb 2010 15:34:58 -0500

> John Wayne Airport is the closest (12.5 miles)

Be sure to greet John as you go through the lobby.

---

From: sakaio manoa <[email-masked]>
Date: Tue, 23 Feb 2010 08:39:55 +1200 (GMT+12:00)

I am getting a little bit scared here as I am visiting the US for the first time to attend IETF and it looks that I have to find a way to get to Anaheim. 

Appreciate if anyone can provide some pointers. Airport Shuttle sounds ok to me but I am not sure how to make a reservation 

Appreciate some help 

cheers 

============= 
Sakaio P Manoa 
ICT Advisor - CS 
SOPAC Pacific Islands Applied Geoscience Commission 
Postal Address: Private Mail Bag, GPO, Suva, Fiji Islands 
Street Address: Mead Road, Nabua, Fiji Islands 
Tel: +679 338 1377 Ext 233 Fax: +679 337 0040 
E-mail: [email-masked] Web site: http://www.sopac.org 

----- "Scott Brim" wrote: 
> From: "Scott Brim" <[email-masked]> 
> To: "stephen botzko" <[email-masked]> 
> Cc: [email-masked] 
> Sent: Tuesday, February 23, 2010 9:34:58 AM (GMT+1200) Auto-Detected

---

From: Scott Brim <[email-masked]>
Date: Mon, 22 Feb 2010 15:46:08 -0500

sakaio manoa allegedly wrote on 02/22/2010 15:39 EST:
> I am getting a little bit scared here as I am visiting the US for the
> first time to attend IETF and it looks that I have to find a way to get
> to Anaheim.
> 
> Appreciate if anyone can provide some pointers. Airport Shuttle sounds
> ok to me but I am not sure how to make a reservation
> 
> Appreciate some help
> 
> cheers
> 
> =============
> Sakaio P Manoa

It's not so hard.  Go to <http://www.supershuttle.com>.  Enter your
information.  You give them your flight number in addition to arrival
time, so that if your flight is delayed they will still have your
reservation.

When do you arrive?

---

From: Abdulrahman Al-shaman <[email-masked]>
Date: Mon, 22 Feb 2010 16:07:25 -0500

hmm why did u send me this email scott ! this is weird maybe wrong email !!

-- 
Best Regards,
Abdulrahman Ahmed Alshaman.
student ID: 77503
(dependent)
(918)772-0175

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 22 Feb 2010 13:06:51 -0800 (PST)

Sakaio,

Don't be scared, the US isn't nearly as scary as seen on TV.

You will however need to stop at the "Gun Rental" counter, immediately 
after immingration. Gun rental counters are usually located next to
the car rental counters. It's best to reserve a gun in advance, this
can be done easily over the Internet. Google is your friend.

:-)

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Tue, 23 Feb 2010, sakaio manoa wrote:

> I am getting a little bit scared here as I am visiting the US for 
> the first time to attend IETF and it looks that I have to find a way 
> to get to Anaheim.
> 
> Appreciate if anyone can provide some pointers. Airport Shuttle 
> sounds ok to me but I am not sure how to make a reservation

---

From: Ted Lemon <[email-masked]>
Date: Mon, 22 Feb 2010 14:12:39 -0700

> can be done easily over the Internet. Google is your friend.

Oh stop it, Ole!   Someone will believe you!   :')

---

From: sakaio manoa <[email-masked]>
Date: Tue, 23 Feb 2010 09:17:11 +1200 (GMT+12:00)

Its ok ..I am familiar with guns as I am an ex Fiji army personnel and that shouldn't be a problem 

Getting a gun and pointing at someone's head is as easy as counting 123 

Believe me when I say that. If you have been in Lebanon war zone before then you know what I am talking about 

cheers 

============= 
Sakaio P Manoa 
ICT Advisor - CS 

----- "Ted Lemon" wrote: 
> From: "Ted Lemon" <[email-masked]> 
> To: "Ole Jacobsen" <[email-masked]> 
> Cc: [email-masked] 
> Sent: Tuesday, February 23, 2010 10:12:39 AM (GMT+1200) Auto-Detected

---

From: "Rafique, Tariq" <[email-masked]>
Date: Mon, 22 Feb 2010 16:15:54 -0500

Also the Disneyland Resort Express bus service could be another option.

http://www.allanaheimtours.com/body.asp?tour=ANA-TRN03&page=TourDetails

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Scott Brim
Sent: Monday, February 22, 2010 3:13 PM
To: Murray S. Kucherawy
Cc: [email-masked]
Subject: Re: [77attendees] Airport shuttle

Murray S. Kucherawy allegedly wrote on 02/22/2010 15:02 EST:
> So I couldn't tell from the hotel's web site: Is there an airport

---

From: Wassim Haddad <[email-masked]>
Date: Mon, 22 Feb 2010 16:23:55 -0500

Hi Sakaio,

Thanks for advertising tourism in Lebanon!!

Regards,

Wassim H.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of sakaio manoa
Sent: Monday, February 22, 2010 2:17 PM
To: Ted Lemon
Cc: [email-masked]
Subject: Re: [77attendees] Airport shuttle

cheers

=============
Sakaio P Manoa
ICT Advisor - CS

---

From: sakaio manoa <[email-masked]>
Date: Tue, 23 Feb 2010 09:27:43 +1200 (GMT+12:00)

Scott, 

Many thanks for the information. Arriving LA on the 20th. 

cheers 

============= 
Sakaio P Manoa 
ICT Advisor - CS 

----- "Scott Brim" wrote: 
> To: "sakaio manoa" <[email-masked]> 
> Cc: [email-masked], "stephen botzko" <[email-masked]> 
> Sent: Tuesday, February 23, 2010 9:46:08 AM (GMT+1200) Auto-Detected

---

From: Scott Brim <[email-masked]>
Date: Mon, 22 Feb 2010 16:29:47 -0500

> Many thanks for the information. Arriving LA on the 20th.

I wonder if others are arriving at LAX at approximately the same time.
(I am not)

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 22 Feb 2010 13:30:11 -0800 (PST)

Oh, what did I start!

In case it wasn't 100% clear: I WAS JOKING. 

Looks like SuperShuttle or taxi is your best bet if you're coming from 
the nearby SNA or ONT airports, and LAX is probably "too expensive" 
for a taxi.

Ole

Ole J. Jacobsen

---

From: sakaio manoa <[email-masked]>
Date: Tue, 23 Feb 2010 09:41:18 +1200 (GMT+12:00)

Ole, 

no worries, all is cool 

will make online reservation for Anaheim as suggested 

cheers 

============= 
Sakaio P Manoa 
ICT Advisor - CS 

----- "Ole Jacobsen" wrote: 
> From: "Ole Jacobsen" <[email-masked]> 
> To: "Wassim Haddad" <[email-masked]> 
> Cc: "sakaio manoa" <[email-masked]>, "Ted Lemon" <[email-masked]>, [email-masked] 
> Sent: Tuesday, February 23, 2010 10:30:11 AM (GMT+1200) Auto-Detected

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 22 Feb 2010 13:44:18 -0800

Could you please give us a complete list of all working groups you will be attending?

Also, Ole, do you know if the gun counter rents Kevlar?

From: [email-masked] [mailto:[email-masked]] On Behalf Of sakaio manoa
Sent: Monday, February 22, 2010 1:17 PM
To: Ted Lemon
Cc: [email-masked]
Subject: Re: [77attendees] Airport shuttle

cheers
=============
Sakaio P Manoa
ICT Advisor - CS

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 23 Feb 2010 09:08:21 -0600

------- Original message -------
> From: Ole Jacobsen <[email-masked]>
> Sakaio,
>

Also, you will want to brush up on your horse riding skills, since horses 
are heavily used for local transportation.  Remember, in the US we use the 
big sturdy Western saddle, not those silly little English ones. The 
requisite boots, hat, and jeans can be bought at the local general store 
for a very reasonable price. You may also want to buy some gold pans and 
maybe a shovel and a pick, as I hear gold has recently been found in the 
hills and can be picked up with almost no effort.

--
Dean

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 23 Feb 2010 08:21:42 -0800

At 9:08 AM -0600 2/23/10, Dean Willis wrote:
>Also, you will want to brush up on your horse riding skills, since horses are heavily used for local transportation.  Remember, in the US we use the big sturdy Western saddle, not those silly little English ones. The requisite boots, hat, and jeans can be bought at the local general store for a very reasonable price. You may also want to buy some gold pans and maybe a shovel and a pick, as I hear gold has recently been found in the hills and can be picked up with almost no effort.

Don't listen to Dean. There are no hills near Anaheim, as a quick look at a topographic map can verify. On a historic note, there *was* panning for gold near Anaheim as late as 1973, but no longer. (Only us greybeards who lived in the LA area would know this, however.) See <http://en.wikipedia.org/wiki/Knotts_Berry_Farm>.

--Paul Hoffman, Director
--VPN Consortium