Subject: [78all] Wednesday Plenary Captions Online Real Time

From: Ray Pelletier <[email-masked]>
Date: Wed, 28 Jul 2010 09:29:01 -0400

All;

The presentation and discussion at the Wednesday Plenary will be transcribed and available real time during the Plenary at: 

http://www.streamtext.net/text.aspx?event=ietf

Ray

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 29 Jul 2010 00:25:00 -0400

Alex
Thanks for your comments.  A technical issue interfered with the simultaneous broadcast over http://www.streamtext.net/text.aspx?event=ietf .
I expect it will be fixed, and a transcription will hopefully be available for the technical Plenary Thursday.  While this transcriptionist has over 10 years experience with the IETF, it is nonetheless a challenge to transcribe unfamiliar technical material, speakers who speak fast or where English is a second language for a speaker and your suggestion for an assist seems a good one.

Ray
On Jul 28, 2010, at 5:43 PM, PETRESCU Alexandru wrote:

> I was very happy with the live transcription on the large screen behind presenter.  I suppose a professional scribe typed, I wanted to thank.  Perfect syntax, ultra fast self correcting human, terminology according to IETF speak (IESG), digits expressions - all hard things to scribe live.
> 
> On jabber sombeody asked today about this transcription availability live on jabber.
> 
> I find this to be a usefulidea, in general.  For a remote participant the typed text has much less delay than the audio (typed text delay is human typing speed plus network packet delay - hundreds of milliseconds overall, whereas audio is buffers in between - I measured 8 seconds delay between the sound in Auditorium I and mp3 streaming on my headphones on my laptop - huge 8 seconds, can' react meaningfully to the current happening).
> 
> There may be negative aspects about live professional scribing on jabber, in that it is so abundant that it may prevent jabber members from chatting oppinion.  
> 
> Maybe a dedicated jabber room readonly 'plenary-transcribe' woud be appropriated - I remember maybe having seen this in San Diego, or was it just the idea.  Readonly or readwrite, in that a seasoned IETFer could assist the professional scribe with some quirky interpretations such as S TD into STD.
> 
> Also, I take advantage of this space to say that jabber display on a screen during the typical WG presentation can be very useful.  For my presentations I some times try to have jabber on a window superimposed on the window showing the slides, requires dexterity but could work better than having a person relay the message on the mic.
> 
> (unfortunatelly this mail won't go to ietf list...)
> 
> Alex
> 
> ________________________________
> 
> De: [email-masked] de la part de Ray Pelletier
> Date: mer. 28/07/2010 15:29
> À: [email-masked]
> Objet : [78all] Wednesday Plenary Captions Online Real Time
> 
> 
> All; 
>