Subject: Re: [78attendees] Any chance of coordinating IETFers that might be arriving at the airport at about the same time?

From: Randall Gellens <[email-masked]>
Date: Sun, 18 Jul 2010 18:53:24 -0700

>  Great idea, and easily done: 
> http://trac.tools.ietf.org/misc/venue/wiki/TranRideBof

is the time our scheduled flight arrival time, or when we estimate we 
will be at the meeting place (that is, after landing, deplaning, 
clearing formalities, etc.)?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
To define recursion, we must first define recursion.

---

From: Tony Hansen <[email-masked]>
Date: Mon, 19 Jul 2010 07:57:09 -0400

I took it to be the scheduled flight arrival time.

     Tony Hansen