Subject: Re: [78attendees] Idiot's Guide to Getting from Schiphol to Maastricht by Train

From: =JeffH <[email-masked]>
Date: Mon, 26 Jul 2010 05:38:37 -0700

Thank you very much for writing that up, we arrived yesterday in Maastricht 
with no problems.

Now, how about for the return from Maastricht Central to Schipol?

does one change trains in Utrecht Centraal on the way back?  Which platforms 
are involved if so?

are there any train splits on this return trip? anything else one needs to be 
careful about?

thanks,

=JeffH

---

From: Scott Brim <[email-masked]>
Date: Mon, 26 Jul 2010 14:44:39 +0200

I would ask when you get your ticket, and get a printed itinerary.

On 07/26/2010 14:38 GMT+02:00, =JeffH wrote:
> Thank you very much for writing that up, we arrived yesterday in
> Maastricht with no problems.
>
> does one change trains in Utrecht Centraal on the way back? Which
> platforms are involved if so?
>
> are there any train splits on this return trip? anything else one needs
> to be careful about?
>
> thanks,
>
> =JeffH
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Basil Dolmatov <[email-masked]>
Date: Mon, 26 Jul 2010 16:47:17 +0400

> platforms are involved if so?
Yes.

You have to take train to Roermond departing every half an hour from 
track 3 at Maastricht central.

This train arrives to track 8 at Utrecht and you have to change to track 
4 (or 4a) where train to Schiphol will depart.

Unfortunately, this change involves platform change and you have 6 
minutes for that.

In any case if you feel that you are late at the change, just keep calm, 
in 20-30 minutes there will be next train.
> are there any train splits on this return trip? anything else one 
> needs to be careful about?
If you have come here by train you have already experienced all things 
which you should be careful about ;)

---

From: Jaap Akkerhuis <[email-masked]>
Date: Mon, 26 Jul 2010 14:52:55 +0200

On Jul 26, 2010, at 14:44, Scott Brim wrote:

> I would ask when you get your ticket, and get a printed itinerary

looking at <http://ns.nl/cs/Satellite/travellers>  might help as well ...

	jaap

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 26 Jul 2010 14:57:33 +0200

On 26/07/2010 14:38, =JeffH wrote:
> Thank you very much for writing that up, we arrived yesterday in Maastricht with
> no problems.
> 
> does one change trains in Utrecht Centraal on the way back?  Which platforms are
> involved if so?

There is a train from Maastricht Randwyck (that is the station near
the MECC) every 30 minutes, starting at 5:40am and ending at 10:10pm.
At Randwyck, take the train north.  Change to the train for Utrecht
at Maastricht (platform 2 or 3, and you have 13 minutes for that).
In Utrecht, change to the train for Schiphol (and you have 6 minutes
for that).  Trains in Utrecht arrive on platform 8 and leave from
4 or 5.  You have to go up or down 1 level to cross the tracks, but
there are elevators and escalators if you don't want to carry your
bags.  Total journey time is 2:53.

Changing trains in Utrecht takes about 2 to 3 minutes (I do it every
day) and if you miss your connection, don't worry, there are 4 to 6
trains/hour, just take the next one.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Basil Dolmatov <[email-masked]>
Date: Mon, 26 Jul 2010 16:58:05 +0400

26.07.2010 16:47, Basil Dolmatov пишет:
> This train arrives to track 8 at Utrecht and you have to change to 
> track 4 (or 4a) where train to Schiphol will depart.
>
One addition:

If you have time and have no intention to run with luggage between 
platforms, then simply wait near track 8.
In 20-30 minutes there will be the train to Schiphol on the track 8 (or 
8a) ;)

>
> In any case if you feel that you are late at the change, just keep 
> calm, in 20-30 minutes there will be next train.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 26 Jul 2010 19:00:28 +0200

> does one change trains in Utrecht Centraal on the way back?  Which platforms are involved if so?

Like already mentioned, you can do that, yes. Another option would be to change trains in Eindhoven, which is after an hour and then 18 minutes for the change but you get to stay on the same platform. The rest of the journey is 1h28 after that for a total travel time of 2h49.

But be sure to check at http://www.ns.nl/cs/Satellite/travellers

> are there any train splits on this return trip? anything else one needs to be careful about?

No, if the trains were to split in both directions they'd get rather short after a while. The train from Maastricht is combined with the one from Heerlen, but of course that adds no complications.

Also, if you are traveling very early, you'd do better to get a ticket beforehand. I don't know when the ticket office opens. And the ticket machines don't accept credit cards at all here, unless I'm mistaken. You can buy dateless tickets from both the machine (if you have € 25 in coins) or the ticket office, but don't forget to validate those on the day of travel by sticking it into the yellow boxes that should be standing on the platforms, probably near the stairs. The machine and the ticket office at the main train station will also provide tickets starting from Maastricht Randwyck if that's what you need. (Yes, sometimes the conductors insist on the right starting station even though the price is the same.)

Be sure to build in a margin for delays. 30 minutes at the very least, 1 hour would be better, which probably means targeting an arrival time at schiphol 3 - 3.5 hours before take off if you're flying to the US. (Remember, end of july weekends are the busiest flying days here.) If you fly late you could even go to schiphol, drop of your luggage, then go into Amsterdam for a couple of hours.

If you're worried about changing trains with luggage, you may want to get a train to the Maastricht station rather than go to Maastricht Randwyck station because the latter requires some stair climbing (well, there are elevators, but still).

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Tue, 27 Jul 2010 00:27:04 +0200

The website (http://www.ns.nl/cs/Satellite/travellers) shows the same train
changes; i.e. one at Maastricht and the other at Utrecht. However, when you
buy your ticket, ask the sales person to provide you with a route plan; they
usually print it out on a small piece of paper with accurate timings.

Cheers,

-- FAB
Sent from Maastricht, Limburg, Netherlands