Subject: [78attendees] need direction to "Designer Outlet Roermond"

From: "H.K. Jerry Chu" <[email-masked]>
Date: Sat, 24 Jul 2010 22:47:30 -0700

Does anyone know what the easiest way is to get to this Designer
Outlet from MECC?

Thanks,

Jerry

---

From: Fred Baker <[email-masked]>
Date: Sun, 25 Jul 2010 08:48:17 +0200

My best guess:
1) go to Roermond by train (I think it's the next stop)
2) Walk 750m http://tinyurl.com/27u2rc2

On Jul 25, 2010, at 7:47 AM, H.K. Jerry Chu wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

http://www.ipinc.net/IPv4.GIF

---

From: Arno Meulenkamp <[email-masked]>
Date: Sun, 25 Jul 2010 08:54:10 +0200

Hi Jerry,

> Does anyone know what the easiest way is to get to this Designer

The easiest way is to drive :)

http://maps.google.com/maps?f=d&source=s_d&saddr=Maastricht,+Nederland&daddr=Stadsweide,+Roermond,+Nederland&hl=en&geocode=FTfoBwMd28dWACmTO154tunARzHmk2QWU-RsTA%3BFctBDQMdM2NbACm32OS1TkvHRzGhbqfZyrZEzw&mra=ls&sll=50.843699,5.700548&sspn=0.025906,0.077162&ie=UTF8&ll=51.144894,5.95047&spn=0.205908,0.617294&z=11

Alternatively, even today (sunday), there's a train from Maastricht station twice per hour and from Maastricht Randwyck there's a direct train once per hour to Roermond. The outlet site says it's a 5 minute walk from the station to the outlet stores.

Trainride there and back costs 15 euro and the trip itself is around 45 minutes one way.

Enjoy the shopping :)

Arno