Subject: [78attendees] Take One

From: SM <[email-masked]>
Date: Thu, 29 Jul 2010 04:18:13 -0700

Hello,

There is a place called Take One with 500 different types of beer ( 
http://www.takeonebiercafe.nl/ ).  If you are interested in going 
there tonight as from 10:00 p.m. please email me off-list.

Regards,
-sm

---

From: Rob Evans <[email-masked]>
Date: Thu, 29 Jul 2010 12:20:58 +0100

> http://www.takeonebiercafe.nl/ ). If you are interested in going there
> tonight as from 10:00 p.m. please email me off-list.

Just remember to tell the barman what taste of beer you're looking for, 
rather than a specific type of beer, and throw the peanut shells on the 
floor.

Rob