Subject: [78attendees] Share cab or early train to Brussels on Friday?

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 29 Jul 2010 00:36:51 -0700

Hi,

Is anyone catching an early flight tomorrow from Brussels?  I was told
taking the 7am train
 from Maastricht to Brussels would be too tight for an 11am flight so am
looking to share a cab ride if anyone else
 is doing the same?  You can unicast responses to me....

Thanks,
    Nancy.

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 29 Jul 2010 12:05:15 +0200

Le 10-07-29 09:36, Nancy Cam-Winget (ncamwing) a écrit :
> is doing the same?

FYI, I'm taking the 6am train tomorrow morning. i.e. there is a 6am 
train to Brussels tomorrow.

Marc.

> You can unicast responses to me....
>
> Thanks,
> Nancy.
>
>
>
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN news service: http://reeves.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca