Subject: [78attendees] Walking to the Social Event

From: "Fahd A. Batayneh" <[email-masked]>
Date: Tue, 27 Jul 2010 16:27:35 +0200

For those who plan on going to the social event and would like to walk their
way and do some site seeing and experience the fresh air, you can arrive at
the social event in 20-30 minutes (depending on how fast you walk). You can
find your route using the following Google Maps directions (which is pretty
straight forward with no complications)
http://maps.google.com/maps?f=d&source=s_d&saddr=Forum,+6229+Maastricht,+Limburg,+The+Netherlands&daddr=Maaspromenade+58,+6211+HS+Maastricht,+Nederland+(Rederij+Stiphout)&geocode=FbO3BwMd0C1XACnV0a7OhOnARzH5qTT88sTF2A%3BFU3tBwMd7uJWACGzm1cmoIU73CmbRdzbuOnARzF0g58rwQtBxg&hl=en&mra=ls&dirflg=w&sll=50.844105,5.70405&sspn=0.026068,0.077162&ie=UTF8&z=14

As a summary, walk to the "Sint Servaasburg" (old bridge) and walk towards
the boats that are near by

Cheers,

-- FAB
Sent from Maastricht, Limburg, Netherlands

---

From: Marco Davids <[email-masked]>
Date: Tue, 27 Jul 2010 16:34:32 +0200

On 07/27/2010 04:27 PM, Fahd A. Batayneh wrote:
> For those who plan on going to the social event and would like to walk
> their way and do some site seeing and experience the fresh air, you can
> arrive at the social event in 20-30 minutes (depending on how fast you
> walk). 

Excellent plan - it's definitely a nice walk.

Please be advised however that the 'Gouvernementspad' is closed due to
contruction work.

Here's the alternative:

http://maps.google.com/maps?f=d&source=s_d&saddr=Forum,+6229+Maastricht,+Limburg,+The+Netherlands&daddr=50.838685,5.702934+to:Maaspromenade+58,+6211+HS+Maastricht,+Nederland+(Rederij+Stiphout)&hl=en&geocode=FbO3BwMd0C1XACnV0a7OhOnARzH5qTT88sTF2A%3B%3BFU3tBwMd7uJWACGzm1cmoIU73CmbRdzbuOnARzF0g58rwQtBxg&mra=dpe&mrcr=0&mrsp=1&sz=14&via=1&dirflg=w&sll=50.844125,5.70402&sspn=0.01989,0.055189&ie=UTF8&z=14

Regards,

--
Marco

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 27 Jul 2010 16:41:35 +0200

On 27 jul 2010, at 16:27, Fahd A. Batayneh wrote:

> find your route using the following Google Maps directions

Note though that the first half of this route is absolutely not worth the wear and tear on your shoes, it's just ugly new buildings. My recommendation: take the 1 or 3 bus to the Avenue Ceramique / Sphinxlunet stop and cross the river at the Hoge Brug, the park on the other side of the river is nice and then you end up in a really old part of town with some traces of the medieval city wall still visible:

http://maps.google.com/maps?f=d&source=s_d&saddr=Avenue+Ceramique&daddr=50.845527,5.695167+to:Maaspromenade+58,+6211+HS+Maastricht,+Nederland+(Rederij+Stiphout)&geocode=FcrYBwMdDwFXAA%3B%3BFU3tBwMd7uJWACGzm1cmoIU73CmbRdzbuOnARzF0g58rwQtBxg&hl=en&mra=dpe&mrcr=0&mrsp=1&sz=16&via=1&dirflg=w&sll=50.847343,5.696433&sspn=0.007939,0.013433&ie=UTF8&ll=50.849023,5.69742&spn=0.007939,0.013433&z=16

---

From: Aaron Stone <[email-masked]>
Date: Tue, 27 Jul 2010 08:38:11 -0700

The social begins at 7:30pm. Those who wish to walk together, let's
meet at the IETF Registration desk at 6:45pm.

Aaron

On Tue, Jul 27, 2010 at 7:41 AM, Iljitsch van Beijnum
<[email-masked]> wrote:
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

---

From: Yoav Nir <[email-masked]>
Date: Tue, 27 Jul 2010 18:53:37 +0300

+1

On Jul 27, 2010, at 5:38 PM, Aaron Stone wrote:

> Scanned by Check Point Total Security Gateway.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 27 Jul 2010 18:23:50 +0200

> meet at the IETF Registration desk at 6:45pm.

10 min earlier would be better, I want to catch the 18.42 bus.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 27 Jul 2010 19:30:45 +0300

That doesn't count as "walking"

On Jul 27, 2010, at 6:23 PM, Iljitsch van Beijnum wrote:

On 27 jul. 2010, at 17:38, Aaron Stone <[email-masked]<mailto:[email-masked]>> wrote:

<ATT00001..txt>