Subject: [78attendees] Car to Brussels Saturday

From: Marshall Eubanks <[email-masked]>
Date: Wed, 28 Jul 2010 05:34:07 -0400

I have a 10:21 AM TGV train leaving Brussels Midi on Saturday at 10:21  
AM. Based on Steve Botzko's positive experience, i was thinking of  
taking a car (36 Euros) from the MECC to Brussells using this service

http://brull.nl/index.php?id=63

Is there anyone else who would like to share the ride and the  
expense ? Please contact me offlist.

I would guess that we would leave around 8:00 AM or a little later.

Regards
Marshall

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 28 Jul 2010 10:06:47 -0400

It turns out that 36 Euros is the price of the Shuttle, not the car,  
so I don't think that
this will work.

Regards
Marshall

On Jul 28, 2010, at 5:34 AM, Marshall Eubanks wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

Marshall Eubanks