Subject: [78attendees] air conditioning?

From: Scott Brim <[email-masked]>
Date: Wed, 14 Jul 2010 08:54:32 -0400

How cold do they keep MECC?  Am I going to have to wear pants and jacket
all week, or do they let it be naturally warm?

---

From: Yoav Nir <[email-masked]>
Date: Wed, 14 Jul 2010 16:25:06 +0300

> all week, or do they let it be naturally warm?

According to the page behind the below link, there's no air conditioning, swimming pool or wireless Internet. 

Though I suspect the NOC will take care of the latter.

http://www.maastrichtconventionbureau.com/vois/mecc-maastricht

So no, you don't have to wear pants or a jacket.

---

From: Zhen Cao <[email-masked]>
Date: Thu, 22 Jul 2010 11:16:20 +0800

Unfortunately, our NH Maas hotel rates do not include the Internet access.

So I wonder if the IETF wireless signals will be able to cover the
nearby hotels.  As previously if IETF happened in a hotel, we do not
have to use the hotel internet service.

Thanks.
On Wed, Jul 14, 2010 at 9:25 PM, Yoav Nir <[email-masked]> wrote:
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 21 Jul 2010 22:34:35 -0500

At 10:16 PM 7/21/2010, Zhen Cao wrote:
> > According to the page behind the below link, there's no air conditioning

you gotta be kidding me?!!

>, swimming pool or wireless Internet.
> >

you ought to be more worried about some not being able to take enough 
off to remain cool... !!!

how's that for a visual?

i.e., at 75-80F outdoors - buildings get hotter indoors.

---

From: Yoav Nir <[email-masked]>
Date: Thu, 22 Jul 2010 09:45:14 +0300

It is very common in Europe to not have good air conditioning, because it's needed for only a very small part of the year.

Totally different in places like Israel, California or Ari(d)zona.

-----Original Message-----
From: James M. Polk [mailto:[email-masked]] 
Sent: 22 July 2010 06:35
To: Zhen Cao; Yoav Nir
Cc: [email-masked]
Subject: Re: [78attendees] air conditioning?

how's that for a visual?

Scanned by Check Point Total Security Gateway.

---

From: Yoav Nir <[email-masked]>
Date: Thu, 22 Jul 2010 09:46:04 +0300

I would guess not, because only one of the hotels is really close.  Mine is over a mile away.

-----Original Message-----
From: Zhen Cao [mailto:[email-masked]] 
Sent: 22 July 2010 06:16
To: Yoav Nir
Cc: Scott Brim; [email-masked]
Subject: Re: [78attendees] air conditioning?

Thanks.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 22 Jul 2010 08:57:19 +0200

> you gotta be kidding me?!!

The people from the venue send in some text about this last week. Wasn't it posted on this list?

Anyway, for some reason they differentiate between "real" air conditioning and what they have, which they call "top cooling".

An average person puts out 100 watts of heat throughout the day (and don't forget that the XXL t-shirts are always the first ones to run out... and sometimes discussions get "heated") so relatively small rooms where large groups congregate, which is the MECC's core business, always need some kind of cooling, even in weather that wouldn't otherwise warrant this.

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 22 Jul 2010 13:37:33 +0300

After going through all the posts to this list on the subject,
and combing the Dutch Rail web site,
I aggregated all the instructions and came up with the following
   Idiot's Guide to Getting from Schiphol to Maastricht by Train.
Thanks to all who contributed (Iljitsch van Beijnum, Geert Jan de Groot, G Peeters, etc.)
If you want to show everyone that you aren't an idiot then learn the itinerary by heart.
Otherwise you are allowed to print it out or save it on a portable device.

The Schiphol train station is right underneath the arrivals hall. 

There are ticket counters in the arrivals hall (to the left of ticket machines) 
where they accept cash. The ticket machines only accept coins or smartcards.

Purchase a ticket to Maastricht Randwyck station. 
At x.29 and x.59 the trip is via Utrecht.  At x.14 and x.44 it is via Amsterdam Centraal.
A 2nd class ticket (which is good enough) costs 25E. 
The discount is only for people with a special card.

Utrecht route :
STOPS:  Schiphol - Amsterdam Zuid - Amsterdam Bijlmer Arena - Utrecht Centraal

At Utrecht, change to the train to Maastricht, which should arrive at the other side of the platform 
within minutes. Check track # - usually ARRIVE 14 DEPART 15.
This train ride takes 125 minutes. 
STOPS: U - Hertogenbosch - Eindhoven - Weert - Roermond - Sittard - Maastricht

Warning. The train to Maastricht sometimes splits in two in Sittard, with the wrong half going to Heerlen. When you get onto the train, the front part ("voor") and back part ("achter") should be marked. 
Sit in the part marked for Maastricht and not Heerlen. 
In Sittard, there will be an announcement (repeated in English).  
You can also ask the conductor (if you find one). 
If you do find yourself in Heerlen, take a train to Maastricht, which takes about another half hour.

Amsterdam Centraal route :
First ride takes 17 minutes.
STOPS Schiphol - Amsterdam Centraal 
At Amsterdam Central take the train to Maastricht. This ride is 155 minutes.
Check track # - usually ARRIVE 13 DEPART 4 or 5
STOPS: A - Amsterdam Amstel - Utrecht - Hertogenbosch - Eindhoven - Weert - Roermond - Sittard - Maastricht

In either case, you will arrive at the main Maastricht station.
Change for Randwyck station (another 3 minute ride).
You arrive on platform 3. Go past the stairs to the elevator. Go one level up. 
Then take the elevator down to platform 5 (there are signs). <I hope I understood this part>

On platform 5 there are 5A and 5B. 
Both go to Randwyck but at different times and with different carriers (Dutch Rail and Veolia). 
Your ticket is valid for both.

Once you arrive at Maastricht Randwyck, take the elevator up and walk to MECC.

Y(J)S

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Thu, 22 Jul 2010 12:43:54 +0200

Yaakov, hi

Thank you very much - just one addition or revision -

If you are registered at a hotel in the "downtown" area and you want to
first go to your hotel then buy the ticket to Maastricht (not Maastricht
Randwyck) and exit the station at Maastricht and either walk or take cab
to your hotel!!

Best Regards and See you in Maastricht
yaacov

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of ext Yaakov Stein
Sent: Thursday, July 22, 2010 13:38
To: [email-masked]
Subject: [78attendees] Idiot's Guide to Getting from Schiphol to
Maastrichtby Train

After going through all the posts to this list on the subject,
and combing the Dutch Rail web site,
I aggregated all the instructions and came up with the following
   Idiot's Guide to Getting from Schiphol to Maastricht by Train.
Thanks to all who contributed (Iljitsch van Beijnum, Geert Jan de Groot,
G Peeters, etc.)
If you want to show everyone that you aren't an idiot then learn the
itinerary by heart.
Otherwise you are allowed to print it out or save it on a portable
device.

There are ticket counters in the arrivals hall (to the left of ticket
machines) 
where they accept cash. The ticket machines only accept coins or
smartcards.

Purchase a ticket to Maastricht Randwyck station. 
At x.29 and x.59 the trip is via Utrecht.  At x.14 and x.44 it is via
Amsterdam Centraal.
A 2nd class ticket (which is good enough) costs 25E. 
The discount is only for people with a special card.

Utrecht route :
STOPS:  Schiphol - Amsterdam Zuid - Amsterdam Bijlmer Arena - Utrecht
Centraal

At Utrecht, change to the train to Maastricht, which should arrive at
the other side of the platform 
within minutes. Check track # - usually ARRIVE 14 DEPART 15.
This train ride takes 125 minutes. 
STOPS: U - Hertogenbosch - Eindhoven - Weert - Roermond - Sittard -
Maastricht

Warning. The train to Maastricht sometimes splits in two in Sittard,
with the wrong half going to Heerlen. When you get onto the train, the
front part ("voor") and back part ("achter") should be marked. 
Sit in the part marked for Maastricht and not Heerlen. 
In Sittard, there will be an announcement (repeated in English).  
You can also ask the conductor (if you find one). 
If you do find yourself in Heerlen, take a train to Maastricht, which
takes about another half hour.

Amsterdam Centraal route :
First ride takes 17 minutes.
STOPS Schiphol - Amsterdam Centraal 
At Amsterdam Central take the train to Maastricht. This ride is 155
minutes.
Check track # - usually ARRIVE 13 DEPART 4 or 5
STOPS: A - Amsterdam Amstel - Utrecht - Hertogenbosch - Eindhoven -
Weert - Roermond - Sittard - Maastricht

In either case, you will arrive at the main Maastricht station.
Change for Randwyck station (another 3 minute ride).
You arrive on platform 3. Go past the stairs to the elevator. Go one
level up. 
Then take the elevator down to platform 5 (there are signs). <I hope I
understood this part>

On platform 5 there are 5A and 5B. 
Both go to Randwyck but at different times and with different carriers
(Dutch Rail and Veolia). 
Your ticket is valid for both.

Once you arrive at Maastricht Randwyck, take the elevator up and walk to
MECC.

Y(J)S

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 22 Jul 2010 11:28:17 -0400

> have to use the hotel internet service.

Yes, the NH is one of our hotels, in fact it is headquarter hotel. To my knowledge, all of the IETF hotels do have internet and which needs to be paid for separately, and none of them will have the IETF internet.

The hotel does have internet access but as we have stated on the website and in messages, the cost of the in room internet is not included in the guest room rate, it is a separate charge.

Ray

---

From: John C Klensin <[email-masked]>
Date: Thu, 22 Jul 2010 11:47:03 -0400

--On Thursday, July 22, 2010 11:28 -0400 Ray Pelletier
<[email-masked]> wrote:

>> So I wonder if the IETF wireless signals will be able to
>> cover the nearby hotels.  As previously if IETF happened in a
>> hotel, we do not have to use the hotel internet service.
> 
> Yes, the NH is one of our hotels, in fact it is headquarter
> hotel. To my knowledge, all of the IETF hotels do have
> internet and which needs to be paid for separately, and none
> of them will have the IETF internet.
> 
> The hotel does have internet access but as we have stated on
> the website and in messages, the cost of the in room internet
> is not included in the guest room rate, it is a separate
> charge.

Ray,

Too late for this meeting but, if the IAOC makes agreements with
hotels who intend to charge separately for Internet access, it
would be helpful to know what those charges are when the hotels
and rates are announced.  I think most of us have been in hotels
where charges for Internet access are calculated on the same
basis as hotel charges for telephones used to be (and sometimes
still are), i.e., they are a major revenue center and, if one is
not careful, the phone bill can exceed the [rest of] the room
bill.

I often get a little concerned when the hotel proudly announces
that they have Internet access, that it is charged for
separately, and their web pages and brochures decline to
disclose the charges.

Personally, I don't believe the IAOC should be making agreements
with hotels where Internet access is neither included in the
room rate nor charged at flat rate per day or per week (a rate
that is disclosed in advance).   From my point of view, if that
cannot be accomplished with a satisfactory set of hotels in a
given city, the city should be consider ineligible.  YMMD.

    john

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 22 Jul 2010 17:49:35 +0200

> given city, the city should be consider ineligible.  YMMD.

Rumours tell me iPass exists in most hotels in Maastricht, i.e. roaming. That is yet another thing that might be interesting to know. What roaming partners do the hotels have?

   Patrik

---

From: Radia Perlman <[email-masked]>
Date: Thu, 22 Jul 2010 08:50:07 -0700

And often, hotel internet is not only expensive, but totally useless
when more than two guests try to access the internet at the same time.
(where "two" is a parameter = "significantly fewer than the number of
IETFers who will want to use the Internet at any point in time")

Radia

---

From: John C Klensin <[email-masked]>
Date: Thu, 22 Jul 2010 11:54:57 -0400

--On Thursday, July 22, 2010 08:50 -0700 Radia Perlman
<[email-masked]> wrote:

> And often, hotel internet is not only expensive, but totally
> useless when more than two guests try to access the internet
> at the same time. (where "two" is a parameter = "significantly
> fewer than the number of IETFers who will want to use the
> Internet at any point in time")

Yes.  I should have made that point as well although I've
encountered the "no real bandwidth" problem somewhat less in
recent years.   I believe that the IAOC should not be listing a
hotel that doesn't have a plausible level of Internet service
("plausible" is lots more that "two" concurrent users) at prices
that conform to the comments in my prior note.  

   john

---

From: Bob Hinden <[email-masked]>
Date: Thu, 22 Jul 2010 09:31:33 -0700

John,

I agree that the Internet rate should be disclosed if it's not included, I don't know what it is either.

In this case, we could have had rates that include room Internet, but it would have been the base rate plus daily Internet access.  We thought it was better to leave the decision up to each attendee as we are providing Internet in the conference area.  We try to provide IETF internet in the hotels, but it wasn't practical for this venue.

Making free IETF internet available in venue hotels a base meeting requirement, will make it even harder to find venues.  Not a good tradeoff in my opinion.  Especially since we provide IETF internet in the meeting venue and terminal rooms.  In Maastricht the terminal room and Expo Foyer (lunch area) will be open 24 hours a day.

Bob

---

From: Randall Gellens <[email-masked]>
Date: Thu, 22 Jul 2010 09:39:00 -0700

>  not careful, the phone bill can exceed the [rest of] the room

IME, this tends to be especially common outside 
of North America.  (Australia, Europe, and Asia). 
I agree that knowing the rate ahead of time is 
helpful.

>  separately, and their web pages and brochures decline to

When I made a reservation, I emailed the NH hotel to ask them:

At 11:09 AM +0200 7/5/10, Meetings NH Maastricht wrote:
>  Wireless internet
>  In the entire hotel wireless internet is 
> possible. At the reception a inlog-code is to 
> be bought for:
>  1 hour access of ¤ 5,95 (time stops at log out)
>  24 hours access till 400 mb. of ¤ 10,70
>  24 hours access with a smartphone of ¤ 8,95
>  1 week access of ¤ 71,40

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The fact that a believer is happier than a skeptic is no more to the
point than the fact that a drunken man is happier than a sober one.
    --George Bernard Shaw

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 22 Jul 2010 19:10:46 +0200

> I agree that the Internet rate should be disclosed if it's not included, I don't know what it is either.

Right.

> we provide IETF internet in the meeting venue and terminal rooms.  In Maastricht the terminal room and Expo Foyer (lunch area) will be open 24 hours a day.

That's not really useful if the terminal room is 30 minutes by bus away from your hotel room.

KPN and T-Mobile are the main operators of public wifi hotspots in NL, and at least half of the hotels have one of these (or both?). KPN is 24,95 for the week, T-Mobile 39,95.

https://portal.hotspotsvankpn.com/uk/1648-What_does_it_cost.html

http://www.t-mobile.nl/zakelijk/htdocs/page/productinformatie/datadiensten/hotspots.aspx

I haven't tested this with either of them, but I always find Skype Access really useful under these circumstances, as you can pay per minute with your Skype credit. Not really useful if you want to be online a long time, as the per minute fee is pretty steep, but useful if you just want to download your mail or something like that:

http://www.skype.com/intl/en/features/allfeatures/skype-access/

So you may want to buy some Skype credit in advance.

---

From: John C Klensin <[email-masked]>
Date: Thu, 22 Jul 2010 13:30:01 -0400

--On Thursday, July 22, 2010 09:31 -0700 Bob Hinden
<[email-masked]> wrote:

> John,
> 
> I agree that the Internet rate should be disclosed if it's not
> included, I don't know what it is either.
> 
> In this case, we could have had rates that include room
> Internet, but it would have been the base rate plus daily
> Internet access.  We thought it was better to leave the
> decision up to each attendee as we are providing Internet in
> the conference area.  We try to provide IETF internet in the
> hotels, but it wasn't practical for this venue.
> 
> Making free IETF internet available in venue hotels a base
> meeting requirement, will make it even harder to find venues.
> Not a good tradeoff in my opinion.  Especially since we
> provide IETF internet in the meeting venue and terminal rooms.
> In Maastricht the terminal room and Expo Foyer (lunch area)
> will be open 24 hours a day.

You will note that I didn't ask for "free" (or bundled) although
it is certainly more attractive.  I asked for disclosure and
sufficient testing that we can be assured of a low likelihood of
the problem Radia mentioned.  I think those are reasonable
requests of the evaluation process.

That said, I think given the choice of "free Internet" or "free
breakfast" many of us would choose the former, especially in
places where "breakfast" is not well-defined.  You may disagree,
especially when the there are 16 separate IETF recommended
hotels but, of course, relative to informal evening meetings and
what used to be called "bar BOFs" (impromptu and in a bar), that
is a separate issue as others have discussed on this list.

Knowing that the terminal room and Expo Foyer will be open 24
hours a day is also a big help -- I was not able to deduce that
from the web site but maybe I didn't look hard enough.   

    john

---

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Thu, 22 Jul 2010 14:14:53 -0400

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Bob Hinden [[email-masked]]

In this case, we could have had rates that include room Internet, but it would have been the base rate plus daily Internet access.  We thought it was better to leave the decision up to each attendee as we are providing Internet in the conference area. 
_______________________________________________

Snicker!  As if there's anyone who attends an IETF who does not use the Internet from their hotel room.

Dale

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 22 Jul 2010 11:26:56 -0700

Hello Bob,

Like a lot of people, I stay connected essentially
the whole time I am in my hotel room.  As it is now,
I'll pay, but I agree with John on all of his points.
If I had to choose between IETF Internet in my room
or snacks during the meeting breaks, I'd certainly
pick the former.

On the other hand, I'm happy to delegate the decision
about practicality to you and the IAOC, as long as
the very high importance of IETF Internet access is
fully agreed as a big factor in the decision.

Regards,
Charlie P.

On 7/22/2010 9:31 AM, Bob Hinden wrote:

> In this case, we could have had rates that include room Internet, but it
> would have been the base rate plus daily Internet access.  We thought it
> was better to leave the decision up to each attendee as we are providing
> Internet in the conference area.  We try to provide IETF internet in the
> Making free IETF internet available in venue hotels a base meeting
> requirement, will make it even harder to find venues.  Not a good
> tradeoff in my opinion.  Especially since we provide IETF internet
> in the meeting venue and terminal rooms.  In Maastricht the terminal
> room and Expo Foyer (lunch area) will be open 24 hours a day.

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 22 Jul 2010 19:10:46 -0400

Wearing no hats.

On Jul 22, 2010, at 2:26 PM, Charles E. Perkins wrote:

> the whole time I am in my hotel room.

+1

>  As it is now,

I think it is fair to say that the IAOC wants to use the Internet too.

In some cases, we or the sponsors can offer (or convince the hotel  
management to offer) the Internet for free (say in return for NOC  
support and the use of meeting bandwidth, or some other in kind  
contribution). In other cases, we
cannot. In those cases, the hotel demands a charge for Internet  
access, say at the rate of X $ / day for a permanent connection. The  
hotel wants their money, we have no means to coerce the hotel, the  
question is thus how many people are going to use the service and how  
the hotel is going get the money they feel is due.

Would it be better to

A - increase the cost of registration for everyone by something like 5  
X (pro-rated by the fraction of attendees expected to stay in a hotel)  
$ ?

B - increase the cost of the hotel rooms by  X $ / day (and try and  
get a volume discount) ?

C - let attendees figure out whether they want to pay it or not ?

D - Do something else ?

I have always assumed that C is better; would you favor another  
alternative ?

I know that it is not always possible to provide the IETF Internet to  
the hotel. Ray deals with these issues up close, and can comment on  
whether or not we are likely to get a volume discount from a typical  
meeting hotel.

Regards
Marshall

>> room and Expo Foyer (lunch area) will be open 24 hours a day.

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: "Adam King" <[email-masked]>
Date: Fri, 23 Jul 2010 09:15:34 +1000 (EST)

I have also found a site that has a step by step guide with pictures:

http://www.andrerieu-movies.com/TrainSchiphol.html

Sorry if this has been posted before.  Visual guides always help.

Kind Regards,

Adam King | Technical Officer
.au Domain Administration Limited
T: +61 3 8341 4111 | F: +61 3 8341 4112
E: [email-masked] | W: www.auda.org.au

auDA - Australia's Domain Name Administrator

Important Notice
This email may contain information which is confidential and/or subject to
legal privilege, and is intended for the use of the named addressee only.
If you are not the intended recipient, you must not use, disclose or copy
any part of this email. If you have received this email by mistake, please
notify the sender and delete this message immediately.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Yaakov Stein
Sent: Thursday, 22 July 2010 20:38
To: [email-masked]
Subject: [78attendees] Idiot's Guide to Getting from Schiphol to
Maastricht by Train

Thanks to all who contributed (Iljitsch van Beijnum, Geert Jan de Groot, G
Peeters, etc.)

Utrecht route :

At Utrecht, change to the train to Maastricht, which should arrive at the
other side of the platform
within minutes. Check track # - usually ARRIVE 14 DEPART 15.
This train ride takes 125 minutes.
STOPS: U - Hertogenbosch - Eindhoven - Weert - Roermond - Sittard -
Maastricht

Warning. The train to Maastricht sometimes splits in two in Sittard, with
the wrong half going to Heerlen. When you get onto the train, the front
part ("voor") and back part ("achter") should be marked.
Sit in the part marked for Maastricht and not Heerlen.
In Sittard, there will be an announcement (repeated in English).
You can also ask the conductor (if you find one).
If you do find yourself in Heerlen, take a train to Maastricht, which
takes about another half hour.

Amsterdam Centraal route :
First ride takes 17 minutes.
STOPS Schiphol - Amsterdam Centraal
At Amsterdam Central take the train to Maastricht. This ride is 155
minutes.
Check track # - usually ARRIVE 13 DEPART 4 or 5
STOPS: A - Amsterdam Amstel - Utrecht - Hertogenbosch - Eindhoven - Weert
- Roermond - Sittard - Maastricht

In either case, you will arrive at the main Maastricht station.
Change for Randwyck station (another 3 minute ride).
You arrive on platform 3. Go past the stairs to the elevator. Go one level
up.
Then take the elevator down to platform 5 (there are signs). <I hope I
understood this part>

Y(J)S

---

From: John C Klensin <[email-masked]>
Date: Thu, 22 Jul 2010 21:47:56 -0400

--On Thursday, July 22, 2010 19:10 -0400 Marshall Eubanks
<[email-masked]> wrote:

>...
> Would it be better to
> 
> A - increase the cost of registration for everyone by
> something like 5 X (pro-rated by the fraction of attendees
> expected to stay in a hotel) $ ?
> 
> B - increase the cost of the hotel rooms by  X $ / day (and
> try and get a volume discount) ?
> 
> I have always assumed that C is better; would you favor
> another alternative ?

Personal opinion:

I would generally prefer B over C, but only by a small margin.
Folks who work for big companies who have roaming arrangements
with those hotels might work the formula differently.

But what is far more important than the choice of B or C is
actually being able to estimate costs in advance.  To say  this
as generally as possible, I don't care whether you quote the
hotel inclusive of breakfast, Internet, and assorted fees and
taxes or quote each category separately.   I do care --and think
it is unreasonable-- for the IAOC to quote only the base hotel
rates (as has been done this time, even inclusive of [some
unknown definition of] breakfast) and give us no practical way
to compare actual projected costs.

> I know that it is not always possible to provide the IETF
> Internet to the hotel. Ray deals with these issues up close,
> and can comment on whether or not we are likely to get a
> volume discount from a typical meeting hotel.

Again, from my point of view, the issue is less "volume
discount" than "total costs" and being able to compare rates,
especially since there can be huge variations between hotels
about what they charge for Internet access (and how they charge).

As others have pointed out, another element of the story is that
"go to the all-night terminal room" is a lot more plausible as
an alternative if that is in, or adjacent to, the hotel than if
hotels are scattered across a city and some people are a
significant distance away.

    john

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 23 Jul 2010 04:31:28 +0200

On 23 jul 2010, at 01.10, Marshall Eubanks wrote:

> Would it be better to
> 
> A - increase the cost of registration for everyone by something like 5 X (pro-rated by the fraction of attendees expected to stay in a hotel) $ ?
> 
> B - increase the cost of the hotel rooms by  X $ / day (and try and get a volume discount) ?
> 
> I have always assumed that C is better; would you favor another alternative ?

The only thing I wanted was to get to know in advance what the price of Internet at the various hotels was, and what roaming partner the hotel used. There is a lot of information gathered about the hotels anyway for the IETF website, and this is just one more piece of information.

Given this information (c) is much easier.

(b) would be nice -- as it might work in some cases, i.e. that there is a try to get a volume discount/fixed price "if everyone buy Internet Access, what would it cost", but not needed to put lots of effort into it.

But absolutely not necessary.

   Patrik

---

From: "Jiankang YAO" <[email-masked]>
Date: Fri, 23 Jul 2010 10:39:50 +0800

----- Original Message ----- 
From: "John C Klensin" <[email-masked]>
To: "Bob Hinden" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, July 23, 2010 1:30 AM
Subject: [78attendees] Internet Access (was: Re: air conditioning?)

> places where "breakfast" is not well-defined. 

We work for having a better internet.
IETF is an Internet engineerting task force meeting.
it is strange if we live without internet access.

if the recommended hotel package does not include the internet.
the internet access information is appreciated by most of us.

Jiankang Yao

---

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Thu, 22 Jul 2010 23:45:14 -0400

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Marshall Eubanks [[email-masked]]

Would it be better to

D - Do something else ?

The problem is not that the Internet fees aren't bundled, but rather that they weren't disclosed at all well.  For example, I didn't know they weren't included until today.

The litmus test is:  On the page where the hotels and their prices are listed, is the price listed as "$xxx per night (taxes included), breakfast included, Internet $xx per night"?

When that is done, I will simply add the two numbers and use that as the price when comparing hotels.

Dale

---

From: Basil Dolmatov <[email-masked]>
Date: Fri, 23 Jul 2010 10:15:35 +0400

> requests of the evaluation process.
That's a common problem, when hundreds of netters are set in the hotel 
at once.
Very few (if any) hotels will handle such an Internet load.
> places where "breakfast" is not well-defined.
Both are the same, blind choice can lead one to the product of the bad 
quality.

I have had "free Internet" in the hotel in Stockholm during last IETF 
and was forced to buy USB-dongle and use local 3g network instead of 
hotel's "free Internet".

dol@

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 23 Jul 2010 09:10:38 +0200

I paid for my internet access (basically mail suck) at the nh using
skype it was .19usd/min that way (a whole day at cosumer rates was 10
euros and "business" access was 17euros a day or 70 per week)...

I assume that the ietf attendees will melt the hotel net like they
always do which I think favor's short term commitments rather than long
term one's

>> given city, the city should be consider ineligible.  YMMD.

that's likley going to rule out locations where we aren't working with
an attached conference facility. As someone who frequently stays in the
overflow hotels in any event that seems a bit silly. in-room internet
access is something we have successfully negotiated but it's by no means
a given.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 23 Jul 2010 11:08:27 +0200

> Wearing no hats.

In this weather?? You really should...

> I have always assumed that C is better; would you favor another alternative ?

You are forgetting:

E - list the internet access charges on the list of hotels so everyone can take this into consideration when choosing hotels

F - don't mention the charges and make it a surprise

I think we can all agree that F is the least optimal choice here.

I don't think A or B are particularly good options, there have been times that hotel access is pretty useless, I certainly wouldn't want to pay for it then.

(By the way, what is it that IETF goers do that makes hotel networks collapse?)

---

From: Basil Dolmatov <[email-masked]>
Date: Fri, 23 Jul 2010 13:28:18 +0400

> (By the way, what is it that IETF goers do that makes hotel networks collapse?)
They _use_ it (surprise!) :)

Overbooking of Internet connections in hotels is pretty huge, because 
any bandwidth is sufficient for putting words "Internet access" in the 
advertisement. ;)

Percentage of people using Internet in total number of hotel guests is 
not that high, moreover they do use access periodically.

Now, imagine that more than a half of hotel guests start to use Internet 
simultaneously.
I wonder whether such hotel exists which could bear such a stress test 
on it's Internet connection. ;)

dol@

---

From: Aaron Stone <[email-masked]>
Date: Fri, 23 Jul 2010 02:34:47 -0700

> (By the way, what is it that IETF goers do that makes hotel networks collapse?)

Flipping the RFC 5841 flags of packets on the local network to 0x2528.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 23 Jul 2010 11:36:40 +0200

> Overbooking of Internet connections in hotels is pretty huge, because any bandwidth is sufficient for putting words "Internet access" in the advertisement. ;)

> Percentage of people using Internet in total number of hotel guests is not that high, moreover they do use access periodically.

Right, but I've seen massive congestion, where pretty much nothing works anymore. That means people must be pushing packets even if the goodput approaches zero. Who/what does that?

Note that in NL ADSL speeds are pretty decent so in smaller hotels you should be ok. If they put 100 rooms behind a single consumer grade DSL line, all bets are off, though.

---

From: Joao Damas <[email-masked]>
Date: Fri, 23 Jul 2010 11:56:01 +0200

>> (By the way, what is it that IETF goers do that makes hotel networks collapse?)

Proving that p2p can run behind NATs

Joao

---

From: Basil Dolmatov <[email-masked]>
Date: Fri, 23 Jul 2010 14:08:21 +0400

> Right, but I've seen massive congestion, where pretty much nothing works anymore. That means people must be pushing packets even if the goodput approaches zero. Who/what does that?
Automatic software updates, for instance...

Robots do not bother about throughput ;)

> Note that in NL ADSL speeds are pretty decent so in smaller hotels you should be ok. If they put 100 rooms behind a single consumer grade DSL line, all bets are off, though.
Good ADSL can give up to 7Mbit downstream.
What can hotel subscribe to get better connectivity?
100Mbit Ether over fiber? What for? How that increase the profit? (Do 
not forget hotels are charging for the time of access not for the volume 
of data transferred).

dol@

---

From: Arnoud van Wijk <[email-masked]>
Date: Fri, 23 Jul 2010 12:09:15 +0200

Oh you mean downloading Porn..

---

From: Basil Dolmatov <[email-masked]>
Date: Fri, 23 Jul 2010 14:20:03 +0400

23.07.2010 14:12, Elmar K. Bins пишет:

> Don't know where you're coming from, but even in Germany, a good
Russia, it;s Russia... :(
> ADSL line gives you up to 16 Mbps, 10 realistically. The dutch
> are known to be more advanced regarding DSL...
We have ADSL 2.0 just starting here... :(

dol@

---

From: "Elmar K. Bins" <[email-masked]>
Date: Fri, 23 Jul 2010 12:12:11 +0200

> Automatic software updates, for instance...

Porn. Lust know now break ;)

>> Note that in NL ADSL speeds are pretty decent so in smaller hotels you 
>> should be ok. If they put 100 rooms behind a single consumer grade DSL 
>> line, all bets are off, though.

And yes, I see your point of the hotels not increasing profit
margins by getting good connectivity into their house. Yet,
they are also not losing profit due to guests that definitely
want to stay connected all the time. And that percentage of
guests is steadily increasing...

Yours,
	Elmar.

---

From: John C Klensin <[email-masked]>
Date: Fri, 23 Jul 2010 06:35:51 -0400

--On Friday, July 23, 2010 14:08 +0400 Basil Dolmatov
<[email-masked]> wrote:

> 100Mbit Ether over fiber? What for? How that increase the
> profit? (Do not forget hotels are charging for the time of
> access not for the volume of data transferred).

Actually, some also impose an "up to M megabytes" limit along
with their daily or hourly fee.  It doesn't prevent the
congestion problems, but it increases profitability.

Note too that hotel access terms and conditions routinely
contain "if this is unusable, or if you can't get past our
routers, it is not our fault and you pay anyway -- no refunds"
provisions.  As long as that can get away with that, why should
they care?

That is precisely why I believe that, independent of issues with
IETF meetings, hotels should be required to advertise rates,
available outgoing bandwidth, and any filtering, port
restrictions, etc., that they apply.   If the effect of our
insisting on public rates for hotel Internet access during our
meetings is to reinforce that principle, I think that would be a
fine idea although it definitely was not my main reason.

     john

---

From: Jari Arkko <[email-masked]>
Date: Fri, 23 Jul 2010 15:02:19 +0200

I just got to the NH hotel, having landed at the Schiphol airport nearly 
five hours earlier. I took the Utrecht Centraal train route, but at 
Eindhoven the train stopped and we had to board buses to reach Weert. I 
don't know how long the disturbance lasts. On a positive note, the bus 
part worked well, there was always someone to ask for advice, and all 
connections worked out without too much waiting; I only lost about 40 
minutes compared to what the original schedule was.

Other notes from my trip, YMMV:

The screens at Schiphol airport train station did NOT indicate Utrecht 
for my xx:29 train. But the platform and schedule information from the 
Internet was correct, and the train did go to the right place.

The signs at Maastricht Randwyck are poor. But go to the direction of 
first "MECC" sign and keep walking straight through intersections until 
you see the both the MECC and the hotel on your right side.

Had I known where to go in Randwyck and had there been no bus transfer, 
dragging luggage with me would have been very easy. Basically just 
descending to the platform on the airport and crossing the platform once 
at Utrecht. Though at Maastricht you have to walk a bit and use 
elevators if you can't walk steps with your luggage.

I was on first class cabin in the train because I thought I might find 
power and good air conditioning. I was wrong... I also recommend buying 
some food from the airport before you go. There was someone selling 
drinks in the train at some point, but nothing else, and you do not have 
time between the transfers to buy anything.

Jari

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 23 Jul 2010 15:15:27 +0200

On 23 jul 2010, at 15:02, Jari Arkko wrote:

> I just got to the NH hotel, having landed at the Schiphol airport nearly five hours earlier. I took the Utrecht Centraal train route, but at Eindhoven the train stopped and we had to board buses to reach Weert. I don't know how long the disturbance lasts.

Everything has been repaired now.

> I also recommend buying some food from the airport before you go. There was someone selling drinks in the train at some point, but nothing else, and you do not have time between the transfers to buy anything.

Remember that the trains run every 30 minutes, so you could simply get out, buy stuff, and get the next train.

Also, rather than the x.29 and x.59 trains you can take the x.14 or x.44 that goes to Eindhoven. (They don't seem to be running today, though.) You can then change at Utrecht, 's-Hertogenbosch (aka Den Bosch) or Eindhoven and you'll have plenty of time (at least 15 minutes) to get some coffee and a snack. Note though that in Den Bosch or Eindhoven the connection is not cross-platform like in Utrecht.

Alternatively, there is a super market in the schiphol plaza, between the arrivals and the main hall, it's behind you when you're looking at the cluster of ticket machines and the exits to the outside.

---

From: Samuel Weiler <[email-masked]>
Date: Fri, 23 Jul 2010 09:30:36 -0400 (EDT)

On Fri, 23 Jul 2010, Jari Arkko wrote:

> I only lost about 40 minutes compared to what the original 
> schedule was.

I'd glad to hear the situation has improved.  I lost 70 mintues 
yesterday and, looking at the queue waiting for the bus, I was lucky.

Fair warning: announcements in the train, including about the split at 
Sittard, were NOT in English.  But nearly everyone speaks English, so 
just ask someone.  And I concur with Jari re: limited food on the 
train.

Other notes: it is possible to travel from Amsterdam or Schipol to 
Maastricht using a OV-chipcard instead of a paper ticket, but not to 
Randwyck.  The chipcard must be "enabled" for use on the trains; you 
can do that at any ticket kiosk.  If you already have a chipcard, 
you'll save a few Euros over the regular fare.  It's probably not 
worth the EUR 7.50 cost for the card unless you're planning to spend 
some time in Amsterdam, where the OV-chipcard is now the only means of 
paying for transit.  Example: Amsterdam to Maastricht is 24.60 or 
21.90 with a chipcard (in 2nd class).  Schipol to Maastricht is 25 or 
22.15 with a chipcard.  You must have at least 20EUR credit on the 
chipcard to board the train, just as you must have at least 4EUR on it 
to board public transit in Amsterdam.

For those planning time in Amsterdam: the strippenkaart is no longer 
used in Amsterdam.  Visitors basically have three options for transit: 
paying 2.60/ride (60 minute validity), buying a pricey multi-day pass, 
or getting an anonymous pay-as-you-go OV-chipcard (costs 12.5, 
including a credit of 5, and you must have a minimum of 4 on it to 
board).  A "season ticket" (sterabonnement) is only available on a 
personalized OV chipcard, not the anonymous chipcard.  Personalized 
chipcards must be ordered by mail and require a Dutch bank account. 
The stamkaart (transit identity card) mentioned earlier on this list 
is no longer issued or used in Amsterdam.

-- Sam

---

From: Henk Uijterwaal <[email-masked]>
Date: Fri, 23 Jul 2010 15:40:15 +0200

On 23/07/2010 15:02, Jari Arkko wrote:
> 
> I just got to the NH hotel, having landed at the Schiphol airport nearly five
> hours earlier. I took the Utrecht Centraal train route, but at Eindhoven the
> train stopped and we had to board buses to reach Weert. I don't know how long
> the disturbance lasts. 

The NS site said around 2pm that the problem has been solved and trains will
resume to run according to schedule again.  In case you wondered: a train
hit a truck, causing some damage to the tracks.  Fortunately nobody was
hurt.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Antoin Verschuren <[email-masked]>
Date: Fri, 23 Jul 2010 14:29:44 +0000

And here are the pictures:

http://www.ed.nl/regio/eindhovenregio/7023171/Spoor-bij-Maarheeze-weer-vrij.ece

Antoin Verschuren

Technical policy advisor SIDN
Utrechtseweg 310, PO Box 5022, 6802 EA Arnhem, The Netherlands

P: +31 26 3525500  F: +31 26 3525505  M: +31 6 23368970
mailto:[email-masked]  xmpp:[email-masked]  http://www.sidn.nl

This message was sent from my phone, so appologies for the brevity.

---

From: Ben Campbell <[email-masked]>
Date: Fri, 23 Jul 2010 09:37:04 -0500

Anyone have a first hand report yet of taking the trains from BRU (noting in advance that the weekend schedule and route appears to differ significantly from the weekend.)

---

From: Scott Brim <[email-masked]>
Date: Fri, 23 Jul 2010 10:44:52 -0400

> http://www.ed.nl/regio/eindhovenregio/7023171/Spoor-bij-Maarheeze-weer-vrij.ece

My translation says "In the weekend is pro-rail crossing repair."

The crossing is open to pedestrians and bicycles but not cars yet.  Do 
you think train traffic might be disrupted while they repair the 
crossing for cars?

Aside: I have never seen such interest in local transportation on an 
IETF list, even when it was much more difficult than it is here. 
Perhaps people like trains?

---

From: Ted Lemon <[email-masked]>
Date: Fri, 23 Jul 2010 10:58:29 -0400

> Perhaps people like trains?

Nail...   Head.

There was actually a fair amount of angst in Japan, although I don't think at quite this level.   Japanese trains are a lot better organized, though.   I was able to get my train reservation for this trip online, but the amount of information provided was, to say the least, minimal.   Also, the Eurostar is a lot more fraught than the Shinkansen--on the Shinkansen, you just show up and buy a ticket.   On the Eurostar I was discouraged to do that in the summer because trains get crowded (supposedly, dunno if it's true), and also because advance purchase discounts on Eurostar are substantial (again, dunno if it's true).

It also wouldn't surprise me if, as a consequence of various issues people had getting to Hiroshima, people are more sensitized.   E.g., figuring out how to get from the train station to the hotel in Hiroshima wasn't practical until I was there.   I don't know how many people even *tried* to take the light rail system in Hiroshima to the hotel.

---

From: Klaas Wierenga <[email-masked]>
Date: Fri, 23 Jul 2010 17:01:38 +0200

> you think train traffic might be disrupted while they repair the

the article says that the crossing is open for trains again but not for 
cars and biciycles/pedestrians. Prorail (the network operator, NS is the 
people mover) will fix the crossing, they expect pedestrians to be able 
to use the crossing. Train traffic should not be affected.

> IETF list, even when it was much more difficult than it is here. Perhaps
> people like trains?

that must be it, or perhaps the problem is that there is too much 
choice. Flying to LAX and being forced to get an expensive taxi to 
Anaheim is much simpler ;-)

Klaas

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 23 Jul 2010 17:02:45 +0200

On 23 jul 2010, at 16:58, Ted Lemon wrote:

> There was actually a fair amount of angst in Japan, although I don't think at quite this level.

Don't forget that people are coming in from three or four different airports in as many different countries, that complicates matters. Also I think more people are familiar with the Maastricht region so there are more people posting helpful (?) suggestions.

We really need to set up a wiki for this kind of stuff, though.

---

From: Elwyn Davies <[email-masked]>
Date: Fri, 23 Jul 2010 17:53:41 +0100

Ted Lemon wrote:
> There was actually a fair amount of angst in Japan, although I don't think at quite this level.   Japanese trains are a lot better organized, though. 
But at least as complicated as European!  Tangling with the three
different classes of bullet trains (nozomi, etc) with surcharges and
limitations on use of rail passes etc.  And going off the Shinkansen
gets more interesting.. I indulged my addiction to steam trains by going
on the steam train that plies the toursit trail a little further west of
Hiroshima and went to the volcano area outside Tokyo.  Booking tickets
needed a deal of research and writing down train numbers to be able to
buy tickets - most ticket agents didn't do English.
>   I was able to get my train reservation for this trip online, but the amount of information provided was, to say the least, minimal.
? ?  Departure/arrival times, train number, destination plus seat
reservation maybe.. what was missing?
>    Also, the Eurostar is a lot more fraught than the Shinkansen--on the Shinkansen, you just show up and buy a ticket.   On the Eurostar I was discouraged to do that in the summer because trains get crowded (supposedly, dunno if it's true), and also because advance purchase discounts on Eurostar are substantial (again, dunno if it's true).
>   
Yes it is true.  Quite a lot of Eurostars run close to full.  Eurostar
runs on the low cost airline model.  Tickets get more expensive as the
train gets fuller and departure gets closer.  Booking several weeks in
adavnce and taking the no-refundable option (and a return trip!) can be
an order of magnitude cheaper..  as compared with trying to get home
after the volcano went off in May.  OTOH Japan Rail runs a one size fits
all pricing policy, but you still need to book ahead if you choose the
wrong time to travel (local holidays, tourist trains etc)  Eurostar more
fraught?  I'm not sure.. it is an international service.

There are two essential web sites for rail travel:
'The Man in Seat 61': www.seat61.com for 'how tos' for almost anywhere. 
A little bit UK centric in that it tells how to get from UK to anywhere
by train, but the country info is invaluable, especially for the
language challenged.
For europe: The Deutsche Bahn site:
http://www.bahn.com/i/view/index.shtml   Find a train from anywhere to
anywhere in Europe.
 
> It also wouldn't surprise me if, as a consequence of various issues people had getting to Hiroshima, people are more sensitized.   E.g., figuring out how to get from the train station to the hotel…
I did and succeeded.  A bit of research on the web gave me a map and a
how to in English (provided by the local hosts).  No sweat.

On the other hand trying to work out how to get to a suburban railway
station in Tokyo from where the train from Narita dumps you - and how to
sort out the ticket took me a lot of time and adrenalin on a previous
visit.  Nobody had explained to me about 'fare adjustments' and many
other things, and my Japanese is
non-existent!

/Elwyn

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 23 Jul 2010 12:11:32 -0700 (PDT)

http://hiroshima-info.info was supposed to take care of any details 
you might need to know about trains in Japan. Tell me if it did not.

As for Maastricht, I would claim that there was almost too much 
information about all the alternatives and about 2 weeks ago a lot
of people panicked and the resulting flood of helpful posts may not
have been that easy to sort through.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 23 Jul 2010 15:51:17 -0500

Ole,

I found your web page very helpful for Hiroshima.

To be fair - what I think I'm seeing for Maastricht may also be a result of 
so many postential airport choices in the first place - I seriously 
considered coming through Paris, Frankfurt, Amsterdam, and Schipol before 
setting on Brussels - and the resulting flood of information about the rail 
situation for at least three of these choices.

I believe this is my first international trip where I had not made 
arrangements for rail travel before getting on the plane. For me, that was 
disorienting (and if you want to know why, try flying into DFW and then 
arranging for rail travel :-)

For me, Hiroshima boiled down to "fly directly into Hiroshima if you can," 
(and I could - I was at a workshop in Shanghai the week previously) "into 
Osaka if you can't, and into Narita if you can't fly into Osaka" - and the 
rail choices for Osaka and Narita overlapped a lot.

I was befuddled when trying to figure out the many choices prior to 
traveling to Maastricht, but surrendered when wveryone said "just tell the 
train station guy you're going to Maastricht", after someone graciously 
posted a link to the PDF showing how to get from Brussels airport to the 
train station ("walk out of the baggage claim area and take the elevator 
down two flights", I think).

Another helpful link was the cross-reference of place names in different 
languages (since the directions I saw often used the place names in the home 
language of the website, this mattered quite a bit).

I met three IETF folk on the plain into Brussels, had made arrangements to 
meet another via the "I'm landing where/when" wiki (which was helpful), 
picked up three more just walking through the train stations, relied on the 
kindness of strangers, and am now typing this from the NH hotel - so it can 
be done.

Encouragement to those still en route, of course, and see you guys at the 
IETF.

Spencer

---

From: Randall Gellens <[email-masked]>
Date: Sat, 24 Jul 2010 02:58:23 -0700

At 3:02 PM +0200 7/23/10, Jari Arkko wrote:

>  I just got to the NH hotel, having landed at the Schiphol airport 
> nearly five hours earlier.

It took me four hours from Brussels airport, with no interruptions in 
service, just expected latency at each transfer point.  To my luck, 
at one of the stations, my train managed to use the one platform 
where none of the escalators or lifts were working, which would have 
been fine had I not had any luggage.

I am sorry to hear it took you five hours, and that you had to use a bus.

-------------- Randomly selected tag: ---------------
Never write software that patronizes the user.

---

From: Randall Gellens <[email-masked]>
Date: Sat, 24 Jul 2010 03:22:41 -0700

At 9:37 AM -0500 7/23/10, Ben Campbell wrote:

>  Anyone have a first hand report yet of taking the trains from BRU 
> (noting in advance that the weekend schedule and route appears to 
> differ significantly from the weekend.)

The schedule is not so good weekday afternoons or evenings either.

My flight from LHR to BRU was delayed at LHR for some sort of runway 
maintenance, so by the I landed I knew I'd missed the 18:52 or 
whatever but knew there was a 19:39.  Arrival formalities were 
extremely fast and easy (likely helped by me being the second one off 
the plane and hence no line).  Getting to the train station in BRU 
also easy, and the queue for an agent at the train station was not 
bad.  The train conductor was a bit puzzled by my having two tickets 
for three train rides, but accepted it.  However, at the first 
transfer point (Leuven) the train arrived on the one platform with no 
working lift nor escalator; my back did not appreciate me carrying 
luggage on stairs after a 10-hour flight.  The train station at 
Leuven is very stark, no place to sit except for going outside and 
into a bus station.  The transfer at Luik was very easy, same 
platform, and the station is interesting to look at during the wait.

It took four hours to get to Masstricht, and then a brief taxi ride 
(10 euro plus tip) to the NH hotel.

-------------- Randomly selected tag: ---------------
Algol was a great improvement on most of its successors.
                                          --C.A.R Hoare

---

From: Thomas Walsh <[email-masked]>
Date: Sat, 24 Jul 2010 06:18:02 -0400

I too was caught (Friday) by the delay because of the accident between Eindhoven and Maastricht.  I must say the NS Bus around the accident site was quick and efficient. 

The re-route was nicely done by the train system here in the Netherlands.  We were on the bus with less than a 5 minute wait at Eindhoven.  Total travel time from Schiphol was less than four hours even with the accident re-route.

Tom

---

From: Randall Gellens <[email-masked]>
Date: Sat, 24 Jul 2010 03:26:00 -0700

> Anaheim is much simpler ;-)

One could take a train from Los Angeles to Anaheim much easier than 
taking the train from BRU to Maastricht.  Yes, you'd have to take a 
taxi or shuttle from LAX to the train station, but all in all it's 
much quicker than the four hours of trains from BRU to Maastricht.

And yes, I do realize that, had my timing of my flights been 
different, I might have been lucky enough to avoid one of the 
transfers, and thus arrive in Maastricht in less time.  I suppose the 
trick to getting to Maastricht easily is to pick the right place to 
start out.

-------------- Randomly selected tag: ---------------
Implementation is the sincerest form of flattery.

---

From: Randall Gellens <[email-masked]>
Date: Sat, 24 Jul 2010 03:30:00 -0700

At 5:53 PM +0100 7/23/10, Elwyn Davies wrote:

>   >   I was able to get my train reservation for this trip online, 
> but the amount of information provided was, to say the least, 
> minimal.

In my case (from BRU with a 6:35 PM arrival), the schedules from 
different sites were conflicting, and none actually worked to 
purchase online (although the SNCB site pretending to let me do this, 
but always reported bizarre errors at the final stage, which the 
telephone help line said was due to the presence of an international 
train mixed with local trains, or some such).

-------------- Randomly selected tag: ---------------
People are not homeless if they're sleeping in the streets of
their own hometowns.       --Dan Quayle (U.S. Vice-President)

---

From: Sean Turner <[email-masked]>
Date: Sat, 24 Jul 2010 13:07:58 +0200

This was very helpful!

Thanks,

spt

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 22 Jul 2010 17:52:52 +0200

On Jul 22, 2010, at 17:47, John C Klensin wrote:

> I don't believe the IAOC should be making agreements
> room rate

Stop the sentence here.

No, the IETF should not make agreements with hotels where Internet access is not included.

It is extremely ironic that this comes under the subject of "air conditioning", because it behooves us to educate hotels that coin-operated air-conditioners wouldn't fly either.

Gruesse, Carsten

---

From: Scott W Brim <[email-masked]>
Date: Sun, 25 Jul 2010 07:22:20 +0200

> you might need to know about trains in Japan. Tell me if it did not.

Ole, it was great to know that some piece of paper that looked like a ticket
was to go through some machine, and not others, but hard to remember which
particular one to use where, particularly when I couldn't read them and I
was jet-lagged.  I figured it out by the end of the trip.  Your attempt to
make a difficult system clear was appreciated but couldn't match real
experience.

> have been that easy to sort through.

Agree, and people apparently had too much spare time.

---

From: <[email-masked]>
Date: Sun, 25 Jul 2010 08:47:43 -0400

I got to Maastricht from Brussels earlier this afternoon - I decided to
spend a night in Brussels to work off some of the jet lag before coming
here. It was less than 2 hours from Brussels Centrale to Maastricht w/a
20-min connection @ Liege; the Brussels-Liege IC train used the new fast
line (built for the Thalys and ICE) between Louvain and Liege, so it was
1 hour from Brussels to Liege (the Thalys and ICE can do it in about
45min non-stop).  The only minor hiccup was a last-minute platform
assignment change at Brussels Centrale (quick up the stairs, over and
back down).

Thanks,
--David

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Scott W Brim
Sent: Sunday, July 25, 2010 1:22 AM
To: Ole Jacobsen
Cc: <[email-masked]>; Antoin Verschuren
Subject: Re: [78attendees] train situation

Ole, it was great to know that some piece of paper that looked like a
ticket was to go through some machine, and not others, but hard to
remember which particular one to use where, particularly when I couldn't
read them and I was jet-lagged.  I figured it out by the end of the
trip.  Your attempt to make a difficult system clear was appreciated but
couldn't match real experience.

	As for Maastricht, I would claim that there was almost too much
	information about all the alternatives and about 2 weeks ago a
lot
	of people panicked and the resulting flood of helpful posts may
not
	have been that easy to sort through.

---

From: Randall Gellens <[email-masked]>
Date: Sun, 25 Jul 2010 06:38:07 -0700

>  Agree, and people apparently had too much spare time.

One could argue that someone assumed we all had too much spare time, 
which is why a trip that is a one-hour drive takes four hours by 
train, requiring three transfers.

-------------- Randomly selected tag: ---------------
Man Struck by Lightning Faces Battery Charge
--Newspaper headline

---

From: Jason Livingood <[email-masked]>
Date: Sun, 25 Jul 2010 12:07:24 -0400

> I found your web page very helpful for Hiroshima.

+1 for Ole's site for Hiroshima - it was extremely helpful for a first time
traveler to Japan and that area of Japan. It was much appreciated.

But I did ignore his advice on airport in order to see Tokyo. :-)  And the
Shinkansen was probably my favorite train experience (but then I like
trains, especially fast ones, and ride one to work daily).  So I actually
looked forward to being some distance from Hiroshima, so I could take the
Nozomi.

Jason

---

From: Ted Lemon <[email-masked]>
Date: Sun, 25 Jul 2010 09:21:49 -0700

> train, requiring three transfers.

I left St. Pancras at 11:57 and got here before six, including the lost hour for the time zone change, so these tales of four-hour transits from Brussels strain my imagination a bit...  Particularly since I, too, went through Brussels-Midi.

---

From: Ray Bellis <[email-masked]>
Date: Sun, 25 Jul 2010 16:53:54 +0000

On 25 Jul 2010, at 18:21, Ted Lemon wrote:
>> rain, requiring three transfers.
> 

Same here - in fact we left London at 12:57 UK time (13:57 european time), and were here around six too, so we did _London_ to Maastricht in four hours, not just Brussels to Maastricht.

We had a 25 minute connection at Brussels, and 10 minutes in Liege.

Ray

---

From: Randall Gellens <[email-masked]>
Date: Sun, 25 Jul 2010 10:57:18 -0700

At 9:21 AM -0700 7/25/10, Ted Lemon wrote:

>  I left St. Pancras at 11:57 and got here before six, including the 
> lost hour for the time zone change, so these tales of four-hour 
> transits from Brussels strain my imagination a bit...  Particularly 
> since I, too, went through Brussels-Midi.

Glad it worked well for you.  (BTW, I did not go through 
Brussels-Midi, but rather Leuven and Luik.)

It sounds like I might been better off taking the train 
London-Maastricht instead of flying to Brussels (but then would have 
had to get from Heathrow to St. Pancras).

-------------- Randomly selected tag: ---------------
You may be only one person in the world,
but you may also be the world to one person.

---

From: <[email-masked]>
Date: Sun, 25 Jul 2010 14:59:47 -0400

I'm not sure what happened to you, because it took me ~2 hours from
downtown Brussels this afternoon, and I expect it to take about that
long on the way back.  There's only one train an hour between Liege/Luik
and Maastricht, so there's only one set of connecting trains/hour.  Add
30min to get to the airport, and then if one just misses the hourly
train, maybe ~3.5 hours including the 1 hour wait to start with.

Thanks,
--David

> From: [email-masked]
[mailto:[email-masked]] On Behalf Of Randall Gellens
> Sent: Sunday, July 25, 2010 1:57 PM
> To: Ted Lemon

---

From: sfaibish <[email-masked]>
Date: Sun, 25 Jul 2010 15:50:38 -0400

Dave,

We (me and Dave) stay at the van der valk: 319 me and 219 Dave:
31-43-387-3500. We are going to the reception atMECC

-- 
Best Regards

Sorin Faibish
Corporate Distinguished Engineer
Network Storage Group

         EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Sun, 25 Jul 2010 13:18:19 -0700

> had to get from Heathrow to St. Pancras).

Yup, that was an hour on the tube.   Might have been faster to take Heathrow Express, but it would have been more work.   Plus, the tube is fun, with its Blake's Seven space-ship style train cars...

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 26 Jul 2010 00:16:37 +0200

On 25 jul 2010, at 19:57, Randall Gellens wrote:

> It sounds like I might been better off taking the train London-Maastricht instead of flying to Brussels (but then would have had to get from Heathrow to St. Pancras).

I don't know your situation, so maybe that's true, but in general I wouldn't recommend that.

At AMS and FRA the (high speed) trains leave from the airport. At HTR (and BRU for that matter) you first need to get into the city. International trains also require a reservation and run less often than normal trains. So you would have to be extremely lucky to have a good connection in the first place and then not miss it. And the extra travel means you can only fly in before and fly out after the mid afternoon. I know of several people who are moving to a hotel in a city closer to the airport on friday in order to make their flights on saturday morning.

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 26 Jul 2010 03:10:36 -0400

On Jul 25, 2010, at 6:16 PM, Iljitsch van Beijnum wrote:

>> It sounds like I might been better off taking the train London- 
>> Maastricht instead of flying to Brussels (but then would have had  
>> to get from Heathrow to St. Pancras).
>
> At AMS and FRA the (high speed) trains leave from the airport. At  
> HTR (and BRU for that matter) you first need to get into the city.  
> International trains also require a reservation and run less often  
> than normal trains. So you would have to be extremely lucky to have  
> a good connection in the first place and then not miss it. And the  
> extra travel means you can only fly in before and fly out after the  
> mid afternoon. I know of several people who are moving to a hotel in  
> a city closer to the airport on friday in order to make their  
> flights on saturday morning.

I had pretty good luck out of Paris yesterday, as the TGV goes right  
out of CdG. I would have been better off to have bought my ticket at  
the station rather than on-line, as I could have taken, not just the  
previous train, but the one before that, to Brussels Midi. (I was too  
pessimistic about the possible time to clear customs.)

Regards
Marshall

Marshall Eubanks

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Mon, 26 Jul 2010 10:19:05 +0200

+1 -- arribed into Maastricht with no hiccups- many thanks!

MM

-----Original Message-----
From: [email-masked] on behalf of Sean Turner
Sent: Sat 7/24/2010 4:07 AM
To: Yaakov Stein
Cc: [email-masked]
Subject: Re: [78attendees] Idiot's Guide to Getting from Schiphol to Maastricht by Train
 
This was very helpful!

Thanks,

spt

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 26 Jul 2010 09:03:18 -0700

My story: Flew into Dusseldorf, took the train (four of them, but the transfers were seamless) from the airport terminal there right to Randwyck, and it was a few minutes to walk to the NH after that.  Somewhere between two and three hours, but quiet and mostly comfortable, and not that expensive.  Overall, no complaints.

But where does one buy return tickets?  If Randwyck has a window where I can get a ticket back on Friday, I didn't see it (or it was closed and well concealed).

---

From: <[email-masked]>
Date: Mon, 26 Jul 2010 12:38:26 -0400

You'll need to buy the international train ticket at Maastricht station.
The local train fare from Randwyck to Maastricht is 2.20 EUR, but the
busses (right out front) are free with your IETF badge.

Thanks,
--David

> From: [email-masked]
[mailto:[email-masked]] On Behalf Of Murray S.
> Kucherawy
> Sent: Monday, July 26, 2010 12:03 PM
> To: <[email-masked]>
> Subject: [78attendees] Planes, trains, and... trains
> 
> My story: Flew into Dusseldorf, took the train (four of them, but the
transfers were seamless) from
> the airport terminal there right to Randwyck, and it was a few minutes
to walk to the NH after that.
> Somewhere between two and three hours, but quiet and mostly
comfortable, and not that expensive.
> Overall, no complaints.
> 
> But where does one buy return tickets?  If Randwyck has a window where
I can get a ticket back on
> Friday, I didn't see it (or it was closed and well concealed).

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 26 Jul 2010 19:15:18 +0200

> But where does one buy return tickets?  If Randwyck has a window where I can get a ticket back on Friday, I didn't see it (or it was closed and well concealed).

Small stations like Randwyck have no personnel, the only way to buy a ticket there is through the machines. You need to go to the main train station. The ticket office is open 7.00 - 20.00 (it opens 15 minutes later on sundays).

I believe you can buy international tickets at the Maastricht station (I believe it actually has official status as a Belgian station) but there are online options as well that don't exist for domestic tickets, so check here:

http://www.nshispeed.nl/en/where-to-buy