Subject: [78attendees] missing phone

From: Marshall Eubanks <[email-masked]>
Date: Mon, 26 Jul 2010 13:40:31 -0400

There is a missing Iphone with the following number

139 22884380

in my possession. It appears to be belong to someone from China, and  
it has simplified characters. It was found on one of the tables  
directly in front of the reception. I am currently standing at the  
IETF registration.

If the owner reads these, please contact me.

If the Secretariat reads this, and is within range, please come and  
collect it.

Regards

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Hui Deng <[email-masked]>
Date: Tue, 27 Jul 2010 01:49:15 +0800

I think that is Tena's phone who is co-chair of hokey working group.

-Hui

2010/7/27 Marshall Eubanks <[email-masked]>

> in my possession. It appears to be belong to someone from China, and it has
> simplified characters. It was found on one of the tables directly in front
> of the reception. I am currently standing at the IETF registration.
>
> If the Secretariat reads this, and is within range, please come and collect
> it.
>
> Regards
>
> Marshall Eubanks
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 26 Jul 2010 13:52:28 -0400

I have to go - I will keep this safe and turn it in to the Secretariat  
at the registration desk in the morning.

Regards
Marshall

Marshall Eubanks