Subject: [78attendees] Taxi from Brussels to Maastricht?

From: <[email-masked]>
Date: Thu, 22 Jul 2010 08:49:55 +0200

Hi,

Anyone have ideas what it would costs to take a taxi from Brussels to Maastricht?

Thanks,

Teemu

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 22 Jul 2010 09:33:12 +0200

Hi,

> Anyone have ideas what it would costs to take a taxi from Brussels to Maastricht?

A quick search on the net (http://www.europcab.nl/,
http://www.avantax.nl/en_airport.htm) says about 150-175 euro's.

You probably need advance reservations for this.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Antoin Verschuren <[email-masked]>
Date: Thu, 22 Jul 2010 07:48:00 +0000

If you just get in a taxi outside the airport, it would be around 300-400 Euro.
If you prearrange a taxi, f.e. http://www.avantax.nl/en_airport.htm, it would be 135-165 Euro.
Be wise, take a train..., really...

It's mentioned on the local host site, but I'll tell it again:
Maastricht does have a local airport.
Until some 5-10 years ago, there were domestic flights from Schiphol/Brussels/Frankfurt into Maastricht or Eindhoven.

They abolished these domestic flights for a number of reasons:
- -The train service was better than the flight
- -The train service is more efficient
- -The train service is faster
- -The train service is more environmentally friendly
- -The train service is cheaper
- -The train is more comfortable than the flight

In Europe it's quite common that airlines no longer service airports within a 300 km range.
Even from Amsterdam to Brussels, it's faster to take a train than to take a flight.
Sometimes, the train is even included in the schedule from the airline.

What people complain on this list about trains, is what I have against taxi's.
For me, taking a taxi is not pleasant for a number of uncertainty reasons:
- -I don't know how much it costs
- -I don't know if my credit card is accepted
- -I may have to have enough local currency in advance
- -I don't know how long it takes
- -I don't know how comfortable it is
- -I don't know how dangerous it is
- -I may have to talk to the driver who doesn't properly speak 1 out of 5 languages I understand
- -I may be tricked into a detour
....

Believe me, the train is less hassle, unless you have overweight luggage, in which case I would advise renting a van or a truck.
If you didn't have to pay for overweight luggage on your flight, than the train is fine.

Antoin Verschuren

Technical Policy Advisor SIDN
Utrechtseweg 310, PO Box 5022, 6802 EA Arnhem, The Netherlands

P: +31 26 3525500  F: +31 26 3525505  M: +31 6 23368970
mailto:[email-masked]  xmpp:[email-masked]  http://www.sidn.nl/

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of [email-masked]
> Sent: Thursday, July 22, 2010 8:50 AM
> To: [email-masked]
> Subject: [78attendees] Taxi from Brussels to Maastricht?
>
> Hi,
>
>
>

---

From: Qin Wu <[email-masked]>
Date: Thu, 22 Jul 2010 15:54:44 +0800

Yes, your advice is very convincing. :-)
  ----- Original Message ----- 
  From: Antoin Verschuren 
  To: [email-masked] ; [email-masked] 
  Sent: Thursday, July 22, 2010 3:48 PM
  Subject: Re: [78attendees] Taxi from Brussels to Maastricht?

  -----BEGIN PGP SIGNED MESSAGE-----
  Hash: SHA256

  Antoin Verschuren

  -----BEGIN PGP SIGNATURE-----
  Version: 9.6.3 (Build 3017)

  wsBVAwUBTEf3sDqHrM883AgnAQjsRQf/Q83Ak+IUU+6kNE1Wx8+lAKLsXkMB/Km4
  LUfPz5V2sFi0P9qu+uShPQ+epUQ53VbAEvbLBMn4PNbxAFcaM0DyFAIqdG+3/h8H
  Zrom9iar9pLFxpWF0tM0mfYo73XR2RE8oB88nFWOeNge/ypzD1N/oMM48D2jgGUC
  HIn6FMfjCeT3vtc8BFpX+z0dmY+39BRRIJgFxoKXoR7BRQaj/fMPgdWad3vV9cMt
  u3boSnAxpx+CscLW5dQrkVYFiSDQ+N8HutUNKuhI/IPyD3/qvLgNc5hH6jCj4EmN
  +3sq/ijLGFvB2TYzL7yyIDqjGWP8IiacLxhhYPHCBL0qDx0z6ErMZg==
  =tqwB
  -----END PGP SIGNATURE-----

  _______________________________________________
  78attendees mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/78attendees

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 22 Jul 2010 11:19:03 +0200

> Anyone have ideas what it would costs to take a taxi from Brussels to Maastricht?

The people from SIDN (the host) sent me this info earlier:

http://aoir.org/2002/localinfo.htm#mecc

All Airport Service (1.5 hours).
(one way ticket € 63,53/ return ticket € 117,98 approximately) If you require a taxi from the airport of Brussels then there is a possibility to use the Airport shuttle service. You can order this in advance.

All Airportservice:
Tel: +32- (0)13-66.65.50
Fax: +32- (0)13-66.77.57

And also:

http://www.avantax.nl/en_airport.htm

---

From: Randall Gellens <[email-masked]>
Date: Thu, 22 Jul 2010 09:47:19 -0700

>  http://www.avantax.nl/en_airport.htm) says about 150-175 euro's.

After getting a bit depressed with the news that 
the train (actually, a series of them) would take 
about three hours, while it would only be one 
hour's drive, I got a few quotes, here is one:

At 9:58 AM +0200 7/21/10, Bianca Boshuizen (Brull Personenvervoer) wrote:
>  We do have 2 options for transportation between Brussels and Maastricht.
>  1. Airport Shuttle Service (low budget/ 
> combined service), see attached conditions.
>  	Costs	¤ 36,00 p.p. one way and ¤ 66,00 p.p. return
>  2. Private Taxi
>  	Costs ¤ 125,00 per transfer, per car

I think I found a taxi for ¤ 115 but I'd have to hunt for it.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Consultants are mystical people who ask a company for a number and then
give it back to them.

---

From: Randall Gellens <[email-masked]>
Date: Thu, 22 Jul 2010 09:52:40 -0700

At 7:48 AM +0000 7/22/10, Antoin Verschuren wrote:

For me, taking a taxi
is not pleasant for a number of uncertainty
reasons:

- -I don't know how
much it costs

- -I don't know if my
credit card is accepted

- -I may have to have
enough local currency in advance

- -I don't know how
long it takes

- -I don't know how
comfortable it is

- -I don't know how
dangerous it is

- -I may have to talk
to the driver who doesn't properly speak 1 out of 5 languages I
understand

- -I may be tricked
into a detour

....

Believe me, the train
is less hassle, unless you have overweight luggage, in which case I
would advise renting a van or a truck.

If you didn't have to
pay for overweight luggage on your flight, than the train is
fine.

In general I'd agree; I find a train ride more pleasant than a
car ride, and much more pleasant than a bus.  However, when the
train requires numerous unclear connections, when ticket purchase is
murky and difficult, and when the train takes 3x longer, I start
investigating alternatives.

To get to Hiroshima, I :

flew
San Diego to Los Angeles

flew
Los Angeles to Narita

raced
across Narita to catch the once-per-day domestic flight to Osaka

flew to
Osaka

took a
taxi to the train station

took
the bullet train to Hiroshima

took a
taxi to the hotel

And this was much better than if I hadn't caught the domestic
flight from Narita, as I'd have had to do the Narita to Tokyo shuffle,
which is a pain and involves several trains and an overnight
stay.

--

Randall Gellens

Opinions are personal;    facts are
suspect;    I speak for myself only

-------------- Randomly selected tag: ---------------

When a stupid man is doing something he is ashamed of, he always

declares that it is his duty.              --George Bernard Shaw

---

From: stephen botzko <[email-masked]>
Date: Tue, 27 Jul 2010 18:09:52 +0200

I just used Brull's Airport Shuttle to get back to Brussel's airport.
Worked out very well.

http://brull.nl/index.php?id=63

You do need to reserve 2 business days ahead.

Stephen Botzko

On Thu, Jul 22, 2010 at 6:47 PM, Randall Gellens
<[email-masked]<[email-masked]>
> wrote:

> After getting a bit depressed with the news that the train (actually, a
> series of them) would take about three hours, while it would only be one
>>  1. Airport Shuttle Service (low budget/ combined service), see attached
>> conditions.

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 27 Jul 2010 12:16:53 -0400

On Jul 27, 2010, at 12:09 PM, stephen botzko wrote:

> I just used Brull's Airport Shuttle to get back to Brussel's  
> airport.  Worked out very well.
>

How long did it take and how much did it cost ?

Marshall

> On Thu, Jul 22, 2010 at 6:47 PM, Randall Gellens <rg 
> [email-masked]> wrote:
> After getting a bit depressed with the news that the train  
> (actually, a series of them) would take about three hours, while it  
> would only be one hour's drive, I got a few quotes, here is one:
>
>  1. Airport Shuttle Service (low budget/ combined service), see  
> attached conditions.
> <ATT00001..txt>

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: stephen botzko <[email-masked]>
Date: Tue, 27 Jul 2010 18:19:43 +0200

The shuttle costs 36 Euros one way.  I was picked up at MECC at about 1615
and arrived at the airport about 1720.

When I reserved I gave them my flight information and they set the pick up
time accordingly.

Stephen

On Tue, Jul 27, 2010 at 6:16 PM, Marshall Eubanks <
[email-masked]> wrote:

>> On Thu, Jul 22, 2010 at 6:47 PM, Randall Gellens <[email-masked]<[email-masked]>>
>> wrote: