Subject: [78attendees] Possible rail delays at schiphol

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 19 Jul 2010 14:44:58 +0200

Last week, there was an accident in one of the train tunnels that connects the schiphol train station to the rest of the rail network. The repairs are going to take much longer than expected. This means that one of the four tracks out of schiphol towards the north can't be used. Travel to/from schiphol arount IETF-78 MAY be impacted.

However, Dutch Railways will almost certainly give priority to intercity trains, so it's entirely likely that this won't impact IETF travel. But even more so than under normal conditions, check for rail delays and adjust your travel plans when necessary.

To reiterate: on regular, non-high speed, non-international trains tickets are valid the entire day (from 4.00 in the morning until 4.00 the next morning) on any and all trains. Under normal conditions, you are expected to travel routes suggested by the route planner, but when there are significant delays or cancelations you can take a detour to get to your destination. When in doubt, ask railway personnel or someone from the routing area.

---

From: Geert Jan de Groot <[email-masked]>
Date: Mon, 19 Jul 2010 23:36:51 +0200

In addition to Iljitsch' suggestions:
> To reiterate: on regular, non-high speed, non-international trains 
> tickets are valid the entire day (from 4.00 in the morning until 
> 4.00 the next morning) on any and all trains. 
> Under normal conditions, you are expected to travel routes suggested 
> by the route planner, but when there are significant delays or 
> cancelations you can take a detour to get to your destination. 
> When in doubt, ask railway personnel or someone from the routing area.

Dutch rail is actually pretty good on handling disruptions.

I hope that nobody needs this info, but just in case:
- Accidents involving persons typically cause an outage
  of 2 hours. Dutch Rail unfortunately is very good at
  cleaning these up and if there's no mechanical damage,
  2 hours is a reliable number.
- Cleanup times on other types of incidents varies.
  Don't be surprized if initially, railway staff 
  cannot provide complete answers. Stay friendly,
  explain where you need to go and you need their advice,
  and just wait and poll for updates.
- If you are concerned that train delays would cause you not
  to reach your destination, make yourself known to the staff 
  on the train itself.
  Dutch Rail goes out of their way to make people reach their
  destination (no surcharge) but you will have to make yourself
  known so they can work on your situation.
  So, if you're arriving late, and there is a disruption
  causing you to miss connection to the last train,
  ask the train staff for advice, and do so *before* you
  leave the train.

I've done 15+ years of daily commuting with Dutch Rail, 
and they *never* let me down though some of the solutions 
make great conversation at parties ;-)
As long as you inform them as soon as possible and 
allow them time to address your situation you'll be fine.
Solutions may involve "holding" last trains to make sure
you'll catch your connection, and other things, let them work it out.

Your train ride experience will beat some of my 
immigration/customs experiences in past years, really!

I don't have much experience with international trains, sorry.

Safe ride,

Geert Jan