Subject: [78attendees] Train from Schiphol to Maastricht

From: Bob Hinden <[email-masked]>
Date: Tue, 20 Jul 2010 14:21:52 -0700

Hi,

To confirm that I have this right.

To take the train from Schiphol airport, I should get a ticket to Maastricht Randwyck.  That's the closet station to the NH Maastricht.  On Saturday morning when I arrive, it will take 2:51 minutes.  I will change at Utrecht Centraal and at Maastricht.

From reading the www.ns.nl site, it looks like the "Discounted Fare" is valid in July and August.

Is this correct?

Thanks,
Bob

---

From: David Kessens <[email-masked]>
Date: Tue, 20 Jul 2010 14:42:05 -0700

Bob,

> From reading the www.ns.nl site, it looks like the "Discounted Fare" is valid in July and August.

I am not sure to what discounted fare you are referring, please provide a
more precise url/quote.

If you are referring to:

http://www.ns.nl/cs/Satellite/reizigers/regelen-en-kopen/zomertoer

This can be an attractive option for two people traveling together in first
class. It is a one day 1st class system wide railway ticket for two people
in the netherlands. Online price is E 40 or E 45 at the ticket office.

David Kessens
---

---

From: Geert Jan de Groot <[email-masked]>
Date: Tue, 20 Jul 2010 23:44:54 +0200

On Tue, 20 Jul 2010 14:21:52 -0700 Bob Hinden wrote:
> To take the train from Schiphol airport, I should get a ticket to Maastricht 
Randwyck.  That's the closet station to the NH Maastricht.  On Saturday morning
 when I arrive, it will take 2:51 minutes.  I will change at Utrecht Centraal a
nd at Maastricht.

All correct.

> >From reading the www.ns.nl site, it looks like the "Discounted Fare" is vali
d in July and August.

Probably not: you need to have a discount fare pass ("kortingskaart")
to qualify for the -40% discount fare. On weekdays, it is only
valid after 09:00, it is an incentive to make people travel past
the morning rush.
Due to the vacation period, the > 09:00 restriction does not apply,
but you will need to have a kortingskaart.
Most likely, unfortunately, this doesn't apply to many IETF travellers.

Safe trip,

Geert Jan

---

From: "G Peeters" <[email-masked]>
Date: Tue, 20 Jul 2010 23:52:44 +0200 (CEST)

Hi Bob,

Yes, you  got it right:
- estimated train travel time 2 hours 51 minutes
- change trains at utrecht central and maastricht central

-> I do not see the discounted fare statement, Probably you meant the
off-peak discount pass (which you likely do not have nor want for only
travelling to maastricht) Let me know the exact link and I will look at
it.

For all: If you want to save money, just buy a 2nd klas (2e klasse) ticket
and it really is good enough. In the weekend there will be enough room
too.

Best regards,
Geert-Jan

> To take the train from Schiphol airport, I should get a ticket to
> Maastricht Randwyck.  That's the closet station to the NH Maastricht.  On
> Saturday morning when I arrive, it will take 2:51 minutes.  I will change
> at Utrecht Centraal and at Maastricht.
>
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>
>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 20 Jul 2010 15:04:35 -0700

> in the netherlands. Online price is E 40 or E 45 at the ticket office.

See attached.

Bob

---

From: Akira Kato <[email-masked]>
Date: Wed, 21 Jul 2010 07:16:08 +0900 (JST)

> and it really is good enough. In the weekend there will be enough room

Thanks, Geert-Jan and others, for various information on train travel
in Netherland.  I'd like to ask the security in the train, especially,
how do you concern about pick-pockets and similar activities. In other
words, assuming a 2hour train ride, do people in Netherland sleep
without worring about such things in InterCity trains?

-- Akira Kato

---

From: David Kessens <[email-masked]>
Date: Tue, 20 Jul 2010 15:21:43 -0700

Kato-san,

> without worring about such things in InterCity trains?

You always worry about leaving your belongings unattended, especially your
bicycle, in the Netherlands.

David Kessens
---

---

From: David Kessens <[email-masked]>
Date: Tue, 20 Jul 2010 15:33:14 -0700

Bob,

> See attached.

As Geert Jan already mentioned, that 40% off reduced/discounted fare needs a
special discount card so it won't work.

David Kessens
---

---

From: Geert Jan de Groot <[email-masked]>
Date: Wed, 21 Jul 2010 00:36:33 +0200

> > I am not sure to what discounted fare you are referring, please provide a

That discount-fare is for the off-hour "kortingskaart" I described 
earlier today, and does not apply to most IETF travellers.
You should take full fare, sorry.

Take the one-way journey, 2nd class, full fare, (EUR 25,00)
and you will be fine.

Couple of useful notes: the Maastricht connection is a bit tight,
especially with luggage. You arrive in Maastricht on platform 3.
When you go out the train, go past the stairs, 
there is an elevator.  Go one level up.
Once you are up, take the elevator for platform 5 to go down, there
are signs. 
(if you feel sportive of course you can use the stairs;
today, with very many kilos of kit, I took the elevator).

Once on platform 5, note there is platform *5A* and *5B*,
with different trains departing and you need to go to *5A*. 
Don't worry, 5A and 5B both go to Maastricht Randwyck, 
but on different times.
If you miss your connection, the Randwyck service runs several
times per hour. It is serviced by Dutch Rail ("NS") and Veolia
and your ticket is valid on both companies.
That last train ride lasts 3 minutes.

Once you arrive at Maastricht Randwyck, take the elevator up and
you are within minutes walking distance from NH and the MECC.

You don't have the elevator thing in Utrecht as platform 14 and 15
are adjecent and you don't need to go up. Do check the blue
interactive screens though, just in case there is a platform change.

On temperature: today was an extremely hot day in the Netherlands
(temperatures that you are not forcasted to encounter next week),
and when I was at the MECC today, temperature was absolutely fine.
Of course that means different things to different people
but I think you will be OK.
It is prudent to bring a rain jacket and/or an umbrella as there might
be some rain though.

Safe trip,

Geert Jan

---

From: Bob Hinden <[email-masked]>
Date: Tue, 20 Jul 2010 15:44:05 -0700

Geert Jan, David,

Many thanks.  Just the clarification I was looking for.

Bob

---

From: Henk Uijterwaal <[email-masked]>
Date: Wed, 21 Jul 2010 08:03:22 +0200

> without worring about such things in InterCity trains?

I'm typing this in the train and I see 4 people sleeping without
worrying about their laptops :-)

Seriously: pick-pockets are a concern in busy commuter trains with
frequent stops, where the pick-pocketer can board the train in one
station, steal, jump off at the next one a few minutes later but
not in long distance trains.   Of course, you should take the normal
caution with your luggage that you'd take anywhere else on this
planet.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Joao Damas <[email-masked]>
Date: Wed, 21 Jul 2010 09:13:33 +0200

> caution with your luggage that you'd take anywhere else on this

indeed, but a bit more of a warning might be in order here, particularly if anyone is taking the Schiphol to Amsterdam trip. It is not for nothing that train is sometimes referred to locally as the "laptop express".
Going South, probably normal precautions (keep an eye on the luggage, try not to fall asleep) will be enough once you are past rotterdam.

Joao

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 21 Jul 2010 09:31:42 +0200

On 7/21/10 9:13 AM, Joao Damas wrote:
>> not in long distance trains.   Of course, you should take the
>> normal caution with your luggage that you'd take anywhere else on
>> this planet.
> 
> indeed, but a bit more of a warning might be in order here,
> particularly if anyone is taking the Schiphol to Amsterdam trip. It
> is not for nothing that train is sometimes referred to locally as the
> "laptop express". Going South, probably normal precautions (keep an
> eye on the luggage, try not to fall asleep) will be enough once you
> are past rotterdam.

On tuesday morning at 11am the train was basically unoccupied...

> Joao _______________________________________________ 78attendees
> mailing list [email-masked]

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 21 Jul 2010 11:10:21 +0200

On 20 jul 2010, at 23:52, G Peeters wrote:

> travelling to maastricht)

It costs 55 euros/year and gives you a 40% discount so it's not a good deal to get one just for the trip to Maastricht. However, three others can also travel discounted if they accompany a card holder. So if you happen to travel with someone who has one of these you can save some money.

Or, if you're traveling with 4 people in both directions, you would actually save a little money (about 10%) if one of you gets the discount pass. You can sign up at the ticket counter, just be sure to take an ID sized photo with you.

About security in the train:

I've heard bad things about the route between schiphol and Amsterdam, although I've never seen anything problematic there myself. You'll want to be careful with your posessions like always when traveling. Personally, I wouldn't feel too uncomfortable leaving a big bag or suitcase behind when going to the bathroom (although the ones at the airport or train stations are cleaned more often) but I'd never leave my laptop bag behind, and also put it somewhere where people can't open it or take it without disturbing me if I were to sleep in the train.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 21 Jul 2010 14:50:35 +0200

> To take the train from Schiphol airport, I should get a ticket to Maastricht Randwyck.  That's the closet station to the NH Maastricht.

Exactly.

> On Saturday morning when I arrive, it will take 2:51 minutes.  I will change at Utrecht Centraal and at Maastricht.

Yes.

> Is this correct?

Not exactly. What they're getting at is that the discount pass is valid the whole day in july and august. The rest of the year, the pass only gives you a discount after 9 on weekdays.

BTW, what's going on with this list? I get all kinds of bounces and other weirdness.

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Wed, 21 Jul 2010 18:24:29 +0300

I too have been receiving bounced e-mails the last two days

Cheers,

-- FAB
Sent from Amman, Jordan

On Wed, Jul 21, 2010 at 3:50 PM, Iljitsch van Beijnum <[email-masked]>wrote:

> Maastricht Randwyck.  That's the closet station to the NH Maastricht.
>
> Exactly.
>
> > On Saturday morning when I arrive, it will take 2:51 minutes.  I will
> change at Utrecht Centraal and at Maastricht.
>
> Yes.
>
> Not exactly. What they're getting at is that the discount pass is valid the
> whole day in july and august. The rest of the year, the pass only gives you
> a discount after 9 on weekdays.
>

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 21 Jul 2010 11:27:50 -0400 (Eastern Daylight Time)

> I too have been receiving bounced e-mails the last two days

Be advised that there is a mail loop problem involving Cisco.

(And it is not only to the IETF lists - individuals are seeing this 
behavior also.  Take my word for it.)

This might be the source of your bounced messages.

--Sandy

---------- Forwarded message ----------
Date: Wed, 21 Jul 2010 08:15:48 -0700
From: "Glen Barney (AMS)" <[email-masked]>
To: [email-masked], [email-masked], [email-masked], [email-masked]
Cc: [email-masked], [email-masked]
Subject: Mail loop issue involving Cisco

IETF Team -

Please be advised:

Many people are starting to complain about "Mail loop" bounces when they
post to mailing lists.

If you get a complaint from anyone, please note:

The problem is at CISCO.  A person posts a mailing list message, and the
message DOES go through to the list.  Subsequently, a person or server at
Cisco RESENDS the same message BACK to the list as new, and at that point
the originator of the message gets a "mail loop bounce" from our server.

If anyone knows someone at Cisco we could notify about this, that would be
great.

Glen

---

From: Radia Perlman <[email-masked]>
Date: Thu, 22 Jul 2010 07:07:16 -0700

I tried to purchase train tickets from Schiphol online, expecting to
pay by credit card. But then it asked for "online payment via your own
bank", and didn't list my "own bank". So that means, I guess, unless
you bank at one of those listed banks, you can't purchase online? Or
is there a selection where one of them is "generic bank" and you'
input the routing number/checking account number? Or can you do
paypal?

Thanks,

Radia

---

From: Anand Buddhdev <[email-masked]>
Date: Thu, 22 Jul 2010 16:12:05 +0200

Hi Radia,

The "payment via your own bank" only works for those who have bank
accounts with the major Dutch banks. It uses a payment system called
iDeal which debits one's bank account immediately. I'm afraid you won't
be able to pay using this method. There's no PayPal option either, as
far as I know.

Regards,

Anand Buddhdev,
DNS Services Manager, RIPE NCC

---

From: "G Peeters" <[email-masked]>
Date: Thu, 22 Jul 2010 16:15:08 +0200 (CEST)

Radia,

The answer on the ns.nl site (in dutch) indicated that you only could buy
e-tickets via ideal (dutch bank payment system). It only works with most
dutch banks.

Paying at the train station is easy. There are ticket offices and ticket
machines for bank- and creditcards.

Best regards,
Geert-Jan

---

From: Ben Campbell <[email-masked]>
Date: Thu, 22 Jul 2010 09:21:55 -0500

I think this has been mentioned, but last time I went through Schipol, they only accepted credit cards with PINs assigned. The machines wanted chip cards, but the humans would take a non chip card with a PIN. My debit card worked with the humans, but not in the machines.

---

From: Klaas Wierenga <[email-masked]>
Date: Thu, 22 Jul 2010 16:30:20 +0200

On 7/22/10 4:21 PM, Ben Campbell wrote:
> I think this has been mentioned, but last time I went through
> Schipol, they only accepted credit cards with PINs assigned. The
> machines wanted chip cards, but the humans would take a non chip card
> with a PIN. My debit card worked with the humans, but not in the
> machines.

alternative: get some money from the ATM and pay cash

Klaas

>
> On Jul 22, 2010, at 9:15 AM, "G Peeters"<[email-masked]>  wrote:
>
>> Radia,
>>
>> The answer on the ns.nl site (in dutch) indicated that you only
>> could buy e-tickets via ideal (dutch bank payment system). It only
>> works with most dutch banks.
>>
>> Paying at the train station is easy. There are ticket offices and
>> ticket machines for bank- and creditcards.
>>
>> Best regards, Geert-Jan
>>
>>> I tried to purchase train tickets from Schiphol online, expecting
>>> to pay by credit card. But then it asked for "online payment via
>>> your own bank", and didn't list my "own bank". So that means, I
>>> guess, unless you bank at one of those listed banks, you can't
>>> purchase online? Or is there a selection where one of them is
>>> "generic bank" and you' input the routing number/checking account
>>> number? Or can you do paypal?
>>>
>>> Thanks,
>>>
>>> Radia _______________________________________________ 78attendees
>> _______________________________________________ 78attendees mailing
>> list [email-masked]
> _______________________________________________ 78attendees mailing
> list [email-masked]

---

From: Derek Atkins <[email-masked]>
Date: Thu, 22 Jul 2010 12:00:53 -0400

Just note that you may need to use a Visa/Mastercard, and you need to
know your PIN on your credit card.  I tried to use my Amex card in the
machine at Schiphol this morning and it was refused.  My chase card
worked, but it needed the pin.  Luckily I knew it.  :)

-derek

-- 
Derek Atkins
Senior Principal Software Engineer
PGP Corporation
Now part of Symantec

+1 617 623 3745 | [email-masked]

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: Derek Atkins <[email-masked]>
Date: Thu, 22 Jul 2010 12:01:58 -0400

FWIW, the machine did access my non-chip Mastercard with a PIN this
morning at Schiphol.

-derek

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7