Subject: Re: [78attendees] train from Frankfurt airport to Maastricht, Holland

From: "Jiankang YAO" <[email-masked]>
Date: Fri, 9 Jul 2010 15:59:35 +0800

Dear all,
       is there a direct train from Frankfurt airport to Maastricht, Holland?
      
       thanks a lot.

    Jiankang Yao

---

From: Henk Uijterwaal <[email-masked]>
Date: Fri, 09 Jul 2010 10:09:02 +0200

>            is there a direct train from Frankfurt airport to Maastricht, Holland?

No, there isn't.

The easiest/fastest is to take the train to Liege (Belgium) and change trains
there.   This takes a bit over 3 hours but this train unfortunately runs only a few
times a day.  There is a more regular service Frankfurt-Koln-Aachen-Maastricht,
this runs once an hour, involves changing trains in Koln and Aachen, and
takes 3.5 hours. There are a few more options.

Note that Liege is called Luttich in Germany and Luik in the Netherlands.
Koln and Aachen are called Keulen and Aken in the Netherlands.  Signs
change when the local language changes.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Bernie Hoeneisen <[email-masked]>
Date: Fri, 9 Jul 2010 10:11:08 +0200 (CEST)

Hi Jiankang

There is a train station inside the FRA airport. The train-ride to 
Maastricht usually involves 1-3 changes, depending on the connection. 
More information you can find on:

  http://www.bahn.de/

When are you landing in FRA? Depending on your schedule and my final 
travel plan I might be able to give you a (car) ride from Frankfurt to 
Maastricht.

cheers,
  Bernie

--

http://ucom.ch/
Tech Consulting for Internet Standardization

---

From: Zhen Cao <[email-masked]>
Date: Fri, 9 Jul 2010 16:27:07 +0800

Thanks for the information.

Two more questions:
1. Is it easy to get tickets on arriving, if we do not reserve tickets online?
2. I found the route from Frankfurt-Koln-Aachen-Maastricht. But the
interval between the two trains is a very limited, I am afraid of not
being able to catch the connecting train in time for new comers.

Regards,
Zhen
On Fri, Jul 9, 2010 at 4:09 PM, Henk Uijterwaal <[email-masked]> wrote:
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

---

From: "Ilya Varlashkin" <[email-masked]>
Date: Fri, 9 Jul 2010 10:33:43 +0200

> -----Original Message-----
> 2. I found the route from Frankfurt-Koln-Aachen-Maastricht. 
> But the interval between the two trains is a very limited, I 
> am afraid of not being able to catch the connecting train in 
> time for new comers.
> 

Reservation requirements depend on type of the train you take - for ICE
and Thalys you need reservation but you can get flexible ticket, for IC
sometimes yes sometimes no, for R and RE usually you don't need. Booking
ticket in advance can save you up to 50% or even more. Have a look at
http://www.bahn.de/i/view/GBR/en/index.shtml, it will tell you whether
reservation is required for particular train. Be aware that there are
two Frankfurts in Germany, you're traveling from Frankfurt(Main).

Cheers,
iLya

---

From: Henk Uijterwaal <[email-masked]>
Date: Fri, 09 Jul 2010 10:53:14 +0200

Hi,

> 1. Is it easy to get tickets on arriving, if we do not reserve tickets online?

Yes, just go to the desk and buy one.

> being able to catch the connecting train in time for new comers.

First of all do not worry about this.  When you buy a ticket, ask for
an overview of your trip and on which platform trains arrive/depart.
When in the station, just follow the signs to the other platform.  The
shortest interval between two trains is 9 minutes and this is sufficient
to change trains at about every European station I've been to.  And
should you miss a connection, just take the next train.  They usually
run every 15 or 30 minutes.

Henk

---

From: "Christian Hoene" <[email-masked]>
Date: Fri, 9 Jul 2010 10:53:24 +0200

Hello,

if you buy a ticket in advance, it is better to buy a ticket starting at "Frankfurt(M) Flughafen", Frankfurt Airport, or just FRA. At the airport, there are two train stations called local and "Fernbahnhof". It does not matter which one you take. Typically, it will be the "Frankfurt Flughafen Fernbahnhof" for all connections to other cities.

If your hotel is near the convention, you might want to take the train to "Maastricht Randwyck" instead of "Maastricht" city.

Be aware that some cheaper ticket opinions are limited to the planned connection. If your plane is late, you might not get a refund and must buy a new ticket.

With best regards,

 Christian Hoene

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 9 Jul 2010 04:53:52 -0400

> change when the local language changes.

And in English, Koln is called Cologne.

Regards
Marshall

> Henk

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Lars Eggert <[email-masked]>
Date: Fri, 9 Jul 2010 11:59:34 +0300

> Yes, just go to the desk and buy one.

The DB ticket machines are also pretty usable and do different languages.

Lars

---

From: Zhen Cao <[email-masked]>
Date: Tue, 20 Jul 2010 10:43:11 +0800

Hi,

If we happen to arrive at the Maastricht city station, then how to get
to the MECC?  Thanks!

---

From: Basil Dolmatov <[email-masked]>
Date: Tue, 20 Jul 2010 06:54:17 +0400

> If we happen to arrive at the Maastricht city station, then how to get

1. Take another train <grin>. Local train from Maastricht to Maastricht 
Randwyck (next stop). You will be in the walking distance of MECC.
2. Take a taxi.
3. ... (?)

dol@

> 2010/7/9 Christian Hoene<[email-masked]>:
>    
>> Hello,
>>

---

From: Malcolm Scott <[email-masked]>
Date: Tue, 20 Jul 2010 03:54:39 +0100 (BST)

At 10:43 today, Zhen Cao wrote:

> to the MECC?

Easiest way appears to be to catch a train to Maastricht Randwyck (frequent; 
takes a couple of minutes).  Randwyck station is right next to MECC.

Map: http://www.mecc.nl/en/Pages/Route-Contact.aspx

-- 
Malcolm Scott
University of Cambridge Computer Laboratory

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 20 Jul 2010 04:57:42 +0200

> If we happen to arrive at the Maastricht city station, then how to get

1. Take another train to Maastricht Randwyck (this needs to be your destination on your ticket or you need to buy an extra ticket for this) and walk a few hundred meters from there

2. Take a taxi

3. Buy a strippenkaart (bus ticket) at the Kiosk and take the bus, zoom in on Google Maps until you can see the bus stops, click on it to see which bus lines go to the MECC, ask the driver if he/she is going to the MECC as you get in

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Tue, 20 Jul 2010 08:39:05 +0300

The IETF Secretariat sent out an e-mail stating that the Maastricht City bus
service is free for IETF attendees (you should wear your IETF badge). Thus,
the issue of traveling from Maastricht Central Station to Maastricht
Randwyck shall be an option on the days prior to receiving your badge

==============

IETF has arranged for all registered attendees of the IETF 78 to use the
Maastricht City Bus system for FREE during the meeting dates, July 25-30,
2010. In order to use this service, you must show your IETF badge to the bus
driver. For information on bus connections from the various hotels to the
MECC please check: http://www.ietf.org/meeting/78/city-bus-info.html

You can also utilize the City Bus system for free to travel within
Maastricht during the meeting dates.

Bus hours are between 06:00 (Sundays 07:00) and 24:00. For more
information on routes and times, you can go to the transportation website,
http://www.veolia-transport.nl/dienstregeling/. The website is in Dutch
only but the bus systems are easy to understand. Also, all bus drivers speak
English and are very helpful. Most buses have low entries and wheelchair
facilities and spaces.

The Novotel and the Apple Park Hotel have their own free shuttle from
their hotel to the MECC, Central Station and City Centre, as well as pick up
service. Reservations for the shuttle needs to be done in advance with the
hotel.

==============

Cheers,

-- FAB
Sent from Amman, Jordan

On Tue, Jul 20, 2010 at 5:57 AM, Iljitsch van Beijnum <[email-masked]>wrote:

> 1. Take another train to Maastricht Randwyck (this needs to be your
> destination on your ticket or you need to buy an extra ticket for this) and
> walk a few hundred meters from there
>
> 2. Take a taxi
>
> 3. Buy a strippenkaart (bus ticket) at the Kiosk and take the bus, zoom in
> on Google Maps until you can see the bus stops, click on it to see which bus
> lines go to the MECC, ask the driver if he/she is going to the MECC as you
> get in

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 20 Jul 2010 08:51:18 +0200

> 3. Buy a strippenkaart (bus ticket) at the Kiosk and take the bus, zoom in on Google Maps until you can see the bus stops, click on it to see which bus lines go to the MECC, ask the driver if he/sh…

Hm, probably easier to buy a ticket in the bus, as you don't need any more bus tickets as soon as you have registered.

Earlier there were some remarks about the reliability of the trains: you do need to plan for delays. They don't happen _very_ often, but often enough that you don't want to miss your flight if there is a train delay. Building in a 30 minute margin should be sufficient in the Netherlands.

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 20 Jul 2010 08:15:47 -0400

Ah, well you won't have your badge for your journey from FRA to MECC, but you will have it for your return.  Do remember that many of the hotels are closer to the main train station then they are to MECC/Randwyck, so if you are in one of those hotels and want to drop your bag off, you may actually want the main station.

Brian

On Jul 20, 2010, at 1:39 AM, Fahd A. Batayneh wrote:

The IETF Secretariat sent out an e-mail stating that the Maastricht City bus service is free for IETF attendees (you should wear your IETF badge). Thus, the issue of traveling from Maastricht Central Station to Maastricht Randwyck shall be an option on the days prior to receiving your badge

==============

IETF has arranged for all registered attendees of the IETF 78 to use the  Maastricht City Bus system for FREE during the meeting dates, July 25-30, 2010. In order to use this service, you must show your IETF badge to the bus driver. For information on bus connections from the various hotels to the MECC please check: http://www.ietf.org/meeting/78/city-bus-info.html

Bus hours are between 06:00 (Sundays 07:00) and 24:00. For more
information on routes and times, you can go to the transportation website, http://www.veolia-transport.nl/dienstregeling/. The website is in Dutch  only but the bus systems are easy to understand. Also, all bus drivers speak English and are very helpful. Most buses have low entries and wheelchair facilities and spaces.

The Novotel and the Apple Park Hotel have their own free shuttle from
their hotel to the MECC, Central Station and City Centre, as well as pick up service. Reservations for the shuttle needs to be done in advance with the hotel.

==============

Cheers,

-- FAB
Sent from Amman, Jordan

On Tue, Jul 20, 2010 at 5:57 AM, Iljitsch van Beijnum <[email-masked]<mailto:[email-masked]>> wrote:

2. Take a taxi

3. Buy a strippenkaart (bus ticket) at the Kiosk and take the bus, zoom in on Google Maps until you can see the bus stops, click on it to see which bus lines go to the MECC, ask the driver if he/she is going to the MECC as you get in
_______________________________________________
78attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/78attendees

<ATT00001..txt>