Subject: [78attendees] caldav?

From: Scott Brim <[email-masked]>
Date: Wed, 14 Jul 2010 08:55:02 -0400

Is there a caldav agenda?

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 14 Jul 2010 14:59:50 +0200

> Is there a caldav agenda?

Why? Do you want to add your own agenda items to the IETF agenda?  :-)

There is a customizable subscribable ICS calendar:

http://tools.ietf.org/agenda/78/calendar

---

From: Scott Brim <[email-masked]>
Date: Wed, 14 Jul 2010 09:11:44 -0400

> Why? Do you want to add your own agenda items to the IETF agenda?  :-)

OK yes sorry ... it's early here.

> http://tools.ietf.org/agenda/78/calendar

Thanks

---

From: Bernie Hoeneisen <[email-masked]>
Date: Thu, 15 Jul 2010 21:44:22 +0200 (CEST)

Does anyone have experience in how to import the calendaring files to 
Google Calendar?

cheers,
  Bernie

--

http://ucom.ch/
Tech Consulting for Internet Standardization

On Wed, 14 Jul 2010, Scott Brim wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

---

From: Gregg Schudel <[email-masked]>
Date: Thu, 15 Jul 2010 12:50:26 -0700

> Does anyone have experience in how to import the calendaring files to

on the left, under "Other Calendars" -- click on the "Add" button,
and then "Import calendar" -- wherein you'll point it towards the ".ics"
file of choice.

HTH
cheers
gregg

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 15 Jul 2010 22:06:37 +0200

> and then "Import calendar" -- wherein you'll point it towards the ".ics"

Better do it by URL, that way at least there is a chance that you get updates, if you just feed Google a file for sure you won't get any.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 19 Jul 2010 14:40:59 -0400

> http://tools.ietf.org/agenda/78/calendar

Wow, this is GREAT. I looked around for a while to see if I could
figure out who wrote this, but no luck... Kudos to whoever made it...

W

-- 
Warren "Ace" Kumari
Once again I am trying a new keyboard, so please excuse the even worse
than usual typing!

---

From: <[email-masked]>
Date: Mon, 19 Jul 2010 22:11:27 +0200

I usually avoid sending out +1 replies, but this time I definitely have to +2.

Excellent!

Teemu

> -----Original Message-----
> From: [email-masked] [mailto:78attendees-
> [email-masked]] On Behalf Of ext Warren Kumari
> Sent: 19. heinäkuuta 2010 21:41
> To: Iljitsch van Beijnum
> Cc: [email-masked]
> Subject: Re: [78attendees] caldav?
>

---

From: Joe Touch <[email-masked]>
Date: Tue, 20 Jul 2010 16:44:16 -0700

FWIW, I didn't do the whole thing, but did supply the ICS to VCS 
translator; that's work I did a few years ago to support my use of a 
Palm PDA, and continue to maintain. If you look at the source of the VCS 
output, you'll see the info (ics2vcs); that tool is available on my web 
pages, as is an on-line converter.

Joe

---

From: Eliot Lear <[email-masked]>
Date: Wed, 21 Jul 2010 15:27:33 +0200

> figure out who wrote this, but no luck... Kudos to whoever made it...

Henrik Levkowitz as usual.