Subject: [78attendees] Getting to MECC from Golden Tulip Apple Park Hotel

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 22 Jul 2010 10:28:13 -0500

Anyone willing to share the hotel taxi from Golden Tulip
Apple Park hotel to MECC?  Apparently, the hotel has their
own taxi that promises to get you to MECC for Euro 9.25
(though it is hard to tell if that is per person or per
trip for 1-4 people in the taxi.)

Or if someone knows of alternative modes of transport to
get to MECC from the hotel, please let me know.

Thank you,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
Web:   http://ect.bell-labs.com/who/vkg/

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Thu, 22 Jul 2010 19:51:12 +0300

Vijay, an e-mail was circulated earlier that the meeting folks were able to
negotiate free city bus transport for IETF attendees; all you have to do is
to show the bus driver your IETF badge. I guess you will have to muscle the
taxi option prior to registration and obtaining your IETF badge

Cheers,

-- FAB
Sent from Amman, Jordan

On Thu, Jul 22, 2010 at 6:28 PM, Vijay K. Gurbani <[email-masked]> wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

---

From: Piotr Wydrych <[email-masked]>
Date: Thu, 22 Jul 2010 18:59:11 +0200

Hi Vijay,

> get to MECC from the hotel, please let me know.

You can walk a few minutes to the Olimpia bus stop @50.855534,5.715771 
and catch bus 5 to the central station, where you can change to a bus or 
a train towards MECC.

You can check the details on <http://journeyplanner.9292.nl/> (you do 
not need the address of MECC, just select `conference hall' and write 
`MECC' below :-) ).

Regards,
Piotr 'GhosT' Wydrych
-- 
Piotr 'GhosT' Wydrych .. xmpp:wydrych//agh.edu.pl .. http://wydrych.net/

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?

---

From: Steve Maxwell <[email-masked]>
Date: Thu, 22 Jul 2010 11:25:06 -0700

I would be interested as well, but I also believe they have a shuttle bus:

https://www.rai-hotelservice.com/compass/external/index.cfm?fuseaction=dsp_hotelsearch_results&CFID=483595&CFTOKEN=419619&PID=P37752881FB65C1B6-5056-B

So, it would be good to take taxi if we are late sleepers and miss the shuttle!! :-)

Steve,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani
Sent: Thursday, July 22, 2010 8:28 AM
To: [email-masked]
Subject: [78attendees] Getting to MECC from Golden Tulip Apple Park Hotel

Thank you,

- vijay