Subject: [78attendees] Good meeting spot at Schipol?

From: Paul Hoffman <[email-masked]>
Date: Thu, 15 Jul 2010 09:35:47 -0700

Greetings again. Based on Yoav's excellent idea for <http://trac.tools.ietf.org/misc/venue/wiki/TranRideBof>, I will be meeting someone at Schipol. However, the jumble of symbols and stores at <http://www.schiphol.com/Travellers/AtSchiphol/Maps.htm> is kind of a mess. Can someone who is familiar with the airport suggest a good meeting spot in/near the arrivals area based on that map? The wiki says "Suggested meeting place: seats lining the stairs towards the train platforms, especially the one for platform 3", but that location isn't really marked on the map.

--Paul Hoffman, Director
--VPN Consortium

---

From: Basil Dolmatov <[email-masked]>
Date: Thu, 15 Jul 2010 20:47:36 +0400

15.07.2010 20:35, Paul Hoffman пишет:
> Greetings again. Based on Yoav's excellent idea for<http://trac.tools.ietf.org/misc/venue/wiki/TranRideBof>, I will be meeting someone at Schipol. However, the jumble of symbols and stores at<http://www.schiphol.com/Travellers/AtSchiphol/Maps.htm>  is kind of a mess. Can someone who is familiar with the airport suggest a good meeting spot in/near the arrivals area based on that map? The wiki says "Suggested meeting place: seats lining the stairs towards the train platforms, especially the one for platform 3", but that location isn't really marked on the map.
>
Hi, Paul!

Schiphol arrivals are different depending on the origin of the flight 
and are distributed along I think a kilometer length.

The stairways to trains (leading down) are located in the middle of 
Schiphol and cannot be mixed with anything else.
So the choice of the stairway leading to platform 3 as a meeting point 
is a wise choice of unique object. ;)
The direction to the trains is clearly marked in all Schiphol places, so 
the only thing you should do is to follow "Trains" signs and when coming 
in the central Schiphol hall choose the stairway with sign "3,4" on it.

HTH,

dol@

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 15 Jul 2010 12:53:43 -0400

On Jul 15, 2010, at 12:47 PM, Basil Dolmatov wrote:

>> Greetings again. Based on Yoav's excellent idea for<http://trac.tools.ietf.org/misc/venue/wiki/TranRideBof 
>> >, I will be meeting someone at Schipol. However, the jumble of  
>> symbols and stores at<http://www.schiphol.com/Travellers/AtSchiphol/Maps.htm 
>> >  is kind of a mess. Can someone who is familiar with the airport  
>> suggest a good meeting spot in/near the arrivals area based on that  
>> map? The wiki says "Suggested meeting place: seats lining the  
>> stairs towards the train platforms, especially the one for platform  
>> 3", but that location isn't really marked on the map.
>>
> Hi, Paul!
>

Isn't the place above the train station where the ticket kiosks are at  
the top of the stairs
  also unique ?

Regards
Marshall

>
> HTH,
>
> dol@
>
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Olaf Kolkman <[email-masked]>
Date: Thu, 15 Jul 2010 18:59:00 +0200

There is a big meeting point in the central train-station hall. Its a red-white cube. 

There is also a electronic sign that you can send an (expensive) SMS to that will then be displayed.

--Olaf

On Jul 15, 2010, at 6:53 PM, Marshall Eubanks wrote:

> Isn't the place above the train station where the ticket kiosks are at the top of the stairs
> also unique ?
> 
> Regards
> Marshall
> 
>> 
>> HTH,
>> 
>> dol@
>> 

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
                                       Science Park 140, 
http://www.nlnetlabs.nl/               1098 XG Amsterdam

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 15 Jul 2010 19:00:53 +0200

On 15 jul 2010, at 18:47, Basil Dolmatov wrote:

> Schiphol arrivals are different depending on the origin of the flight and are distributed along I think a kilometer length.

There's also no place to sit there, IIRC, and visibility is low if lots of people are picking up arrivals.

> So the choice of the stairway leading to platform 3 as a meeting point is a wise choice of unique object. ;)

Thank you.  :-)

> The direction to the trains is clearly marked in all Schiphol places, so the only thing you should do is to follow "Trains" signs and when coming in the central Schiphol hall choose the stairway with sign "3,4" on it.

Right. This is a big hall which is relatively open with the entrance at one side. The staircase housings stick out and have seats on their sides in reasonable numbers and with good visibility.

And as I just found out:

http://www.schiphol.nl/Travellers/ToFromSchiphol/CollectingBringing/DigitalMeetingPoint.htm

I managed to overlook this during my travels over the years...

---

From: Samuel Weiler <[email-masked]>
Date: Thu, 15 Jul 2010 13:38:53 -0400 (EDT)

Schipol also has a "meeting point" near the trains.  It's a 
distinctive orange and white checkerboard something-or-other.  It's 
hard to miss.

-- Sam