Subject: [78attendees] SOCCER BOF TONIGHT

From: Eric Burger <[email-masked]>
Date: Wed, 28 Jul 2010 16:14:16 +0200

Remember to sign up at
http://www.doodle.com/h3ahatwknsqcbwx3

Don't worry if you don't sign up - you can still go.

Directions to the Sporthal Randwijk are at
 http://www.standardstrack.com/StandardsTrack_Eric_Burger/Sporthal_Randwijk.html

ENJOY!

---

From: Gregory Lebovitz <[email-masked]>
Date: Wed, 28 Jul 2010 07:49:59 -0700

I'm IN!! C u all there.

On Wed, Jul 28, 2010 at 7:14 AM, Eric Burger <[email-masked]>wrote:

>  http://www.standardstrack.com/StandardsTrack_Eric_Burger/Sporthal_Randwijk.html<http://www.standardstrack.com/StandardsTrack_Eric_Burger/Sporthal_Randwijk.html>
>
> ENJOY!
>
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>
>

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks