Subject: Re: [78attendees] Any chance of coordinating IETFers that might be arriving at the airport at about the same time?

From: Radia Perlman <[email-masked]>
Date: Sun, 18 Jul 2010 20:01:48 -0700

I think people were putting in the scheduled landing time for their
flight. At least that's what I did.

Radia

On Sun, Jul 18, 2010 at 6:53 PM, Randall Gellens <[email-masked]> wrote:
>>  Great idea, and easily done:
>> http://trac.tools.ietf.org/misc/venue/wiki/TranRideBof
>
> is the time our scheduled flight arrival time, or when we estimate we will
> be at the meeting place (that is, after landing, deplaning, clearing
> formalities, etc.)?
>
> --
> Randall Gellens
> Opinions are personal;    facts are suspect;    I speak for myself only
> -------------- Randomly selected tag: ---------------
> To define recursion, we must first define recursion.
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

---

From: Yoav Nir <[email-masked]>
Date: Mon, 19 Jul 2010 09:38:08 +0300

Yes, I meant the plane's ETA. 

The airport formalities are pretty similar to all those flying from outside the EU, so they should add a constant-time delay for all.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Radia Perlman
Sent: Monday, July 19, 2010 6:02 AM
To: Randall Gellens
Cc: [email-masked]
Subject: Re: [78attendees] Any chance of coordinating IETFers that might be arriving at the airport at about the same time?

Radia

Scanned by Check Point Total Security Gateway.

---

From: Basil Dolmatov <[email-masked]>
Date: Mon, 19 Jul 2010 10:55:38 +0400

> The airport formalities are pretty similar to all those flying from outside the EU, so they should add a constant-time delay for all.

Yes.
For the Schiphol you can estimate the time between disembarking your 
plane and coming to Stairway "3,4" to trains as 30-60 minutes (30 
minutes being the shortest possible time - 10 minutes walking from 
closely situated gate to immigration control, 10 minutes for immigration 
control, 10 minutes walking from corresponding arrival door to the main 
hall). Keep in mind that for some distant gates you should walk from the 
gate to immigration control up to 25 minutes(!).

dol@

> On Sun, Jul 18, 2010 at 6:53 PM, Randall Gellens<[email-masked]>  wrote:

---

From: Riccardo Bernardini <[email-masked]>
Date: Mon, 19 Jul 2010 09:41:38 +0200

> flight. At least that's what I did.

That's what I did too.

Riccardo

-- 
Riccardo Bernardini
DIEGM -- University of Udine
via delle Scienze 208
33100 Udine
Tel: +39-0432-55-8271
Fax: +39-0432-55-8251

----------------------------------------------------------------------
SEMEL (SErvizio di Messaging ELettronico) - CSIT -Universita' di Udine

---

From: Bernie Hoeneisen <[email-masked]>
Date: Mon, 19 Jul 2010 15:14:36 +0200 (CEST)

On Mon, 19 Jul 2010, Basil Dolmatov wrote:

>> The airport formalities are pretty similar to all those flying from outside 
> the EU, so they should add a constant-time delay for all.
>
> Yes.

Wow! This is really fast compared to what it normally takes after landing 
to the U.S., which can be in the magnitude of hours...

BTW: in ZRH my personal record is 12 minutes (between opening the doors of 
the aircraft and boarding a local train to Zurich downtown). And 
immigration in ZRH never took me more than 7 minutes (incl. queueing). 
Usually there is no queue.

cheers,
  Bernie

>> Subject: Re: [78attendees] Any chance of coordinating IETFers that might be 
> arriving at the airport at about the same time?
>>