Subject: [78attendees] Transformer?

From: Richard Barnes <[email-masked]>
Date: Wed, 28 Jul 2010 09:16:58 +0200

Does anyone have a transformer that can step down the 230V mains here
to 120V?  Would like to borrow one for this afternoon if possible.
Thanks,
--Richard

---

From: Randy Bush <[email-masked]>
Date: Wed, 28 Jul 2010 10:09:43 +0200

> to 120V?  Would like to borrow one for this afternoon if possible.

<aol>