Subject: [78attendees] Train tickets outside the Netherlands - hours to buy tickets are 10:00 am-5:30 pm

From: Mary Barnes <[email-masked]>
Date: Thu, 29 Jul 2010 17:32:38 -0500

FYI, if you need to buy train tickets to such international places as Paris,
etc. in order to get out of Maastricht, the ticket booth at the train
station in Maastricht for such tickets is only open from 10:00am - 5:30pm.
 Silly me thought that since the websites indicated the ticket windows were
open in Maastricht station until 8:00 pm that I could buy my train ticket
tonite. However, despite there being someone at the ticket window at 7:30
pm, I was told that  I'll have to wait until 10 am in the morning since the
window for "international tickets" (3 feet away from the "open" ticket
counter) was closed.  This is the sort of information that can be extremely
useful to know ahead of time.

Btw, I think Maastricht is a lovely city.  The weather has been fantastic
and overall I find the local people to be very friendly and accomodating. If
I were here on a vacation, in which case I wouldn't  need to follow a very
tight schedule, I would have found this city to be quite delightful.

Mary.

---

From: Malcolm Scott <[email-masked]>
Date: Fri, 30 Jul 2010 01:02:23 +0100 (BST)

> station in Maastricht for such tickets is only open from 10:00am - 5:30pm.

Or you can buy them using a credit card (!) at http://www.nshispeed.nl/en 
(requires a printer -- e.g. use the terminal room).

-- 
Malcolm Scott
University of Cambridge Computer Laboratory

---

From: Jesper Skriver <[email-masked]>
Date: Fri, 30 Jul 2010 08:53:35 +0300

On 30 Jul 2010, at 03:02, Malcolm Scott wrote:

> Or you can buy them using a credit card (!) at http://www.nshispeed.nl/en (requires a printer -- e.g. use the terminal room).

Not available for all routes/destinations, for example it was not possible to buy a ticket to Dusseldorf there. That website also said the ticket could only be bought at a small number of stations, not including Maastrict - but luckily I did manage to buy a ticket from the 'International Ticket Counter' at the Maastrict station.

/Jesper

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

/Jesper

---

From: "Alfred E. Heggestad" <[email-masked]>
Date: Fri, 30 Jul 2010 09:15:38 +0200

On 7/30/10 12:32 AM, Mary Barnes wrote:
> FYI, if you need to buy train tickets to such international places as
> Paris, etc. in order to get out of Maastricht, the ticket booth at
> the train station in Maastricht for such tickets is only open from
> 10:00am - 5:30pm.  Silly me thought that since the websites indicated
> the ticket windows were open in Maastricht station until 8:00 pm that
> I could buy my train ticket tonite. However, despite there being
> someone at the ticket window at 7:30 pm, I was told that  I'll have
> to wait until 10 am in the morning since the window for
> "international tickets" (3 feet away from the "open" ticket counter)
> was closed.  This is the sort of information that can be extremely

I managed to buy a ticket for EUR 16 to Brussels Airport today,
around 08:45 this morning ...

you can also use the ticket machines, but they do not accept VISA

/alfred

---

From: Ben Campbell <[email-masked]>
Date: Fri, 30 Jul 2010 10:12:22 +0200

> around 08:45 this morning ...

I gather Maastricht is considered a domestic station by Belgian rail, so I would not be surprised to be able to buy a ticket to Brussels at the domestic ticket window. The window at the BRU train station said "No international tickets except Maastricht."

---

From: Ted Lemon <[email-masked]>
Date: Fri, 30 Jul 2010 03:13:34 -0700

By the way, be forewarned: the supposed Maastricht-Brussels express is apparently two trains, at least the first of which is the tiny train you probably took to Maastricht.  If you don't have a first class ticket, you might want to get one.

---

From: Sandra Murphy <[email-masked]>
Date: Fri, 30 Jul 2010 06:39:06 -0400 (Eastern Daylight Time)

The brussels express has never claimed to be an express from Maastricht 
Randywyck, just from Maastricht.  The tiny train is only local.

(And the tiny train seems to be under automatic control as it leaves 
promptly on time even if that means it starts up and moves off while your 
hand is on the door pressing the button to open the door.  You might be 
able to guess how I know.)

Not that I'm going through Brussels but previous discussion on the list 
(and info on the web site) indicated that the express (a) does not run on 
weekends ever and (b) does not run at all Jul/Aug?

--Sandy

---

From: Sandra Murphy <[email-masked]>
Date: Fri, 30 Jul 2010 06:43:51 -0400 (Eastern Daylight Time)

Private reply says that the brussels express was working on Thu, so the 
"does not run at all Jul/Aug" is not correct.

--Sandy

On Fri, 30 Jul 2010, Sandra Murphy wrote:

> (And the tiny train seems to be under automatic control as it leaves promptly 
> on time even if that means it starts up and moves off while your hand is on 
> the door pressing the button to open the door.  You might be able to guess 
> how I know.)
>
> Not that I'm going through Brussels but previous discussion on the list (and 
> info on the web site) indicated that the express (a) does not run on weekends 
> ever and (b) does not run at all Jul/Aug?
>
> --Sandy
>
>> By the way, be forewarned: the supposed Maastricht-Brussels express is 
>> apparently two trains, at least the first of which is the tiny train you 
>> probably took to Maastricht.  If you don't have a first class ticket, you 
>> might want to get one.
>> 
>

---

From: Henk Uijterwaal <[email-masked]>
Date: Fri, 30 Jul 2010 12:56:15 +0200

On 30/07/2010 12:39, Sandra Murphy wrote:
> (And the tiny train seems to be under automatic control as it leaves promptly on
> time even if that means it starts up and moves off while your hand is on the
> door pressing the button to open the door.  You might be able to guess how I know.)

No, it isn't automatic, there is a driver in the front of the train.

Doors are closed centrally by the driver after he has checked that
everybody has boarded the train.  Once the doors are closed, the
open button on the outside is automatically disabled.  This is a
safety feature to prevent people from entering a train that is about
to move.  And, yes, this is frustrating.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Ted Lemon <[email-masked]>
Date: Fri, 30 Jul 2010 06:00:33 -0700

> Randywyck, just from Maastricht.  The tiny train is only local.

The train from the central station is the tiny one with the really grim second class. The train was overflowing today, and I had to stand all the way to Liege. I just wanted to warn people who might have different expectations.  I was sold a ticket on the express, and the web site doesn't mention summer limitations, so I was in fact surprised.  All is well--I'm in Brussels waiting on the Eurostar now.

BTW, there is no train from Randwyck to Brussels that I am aware of.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 30 Jul 2010 15:03:00 +0200

> BTW, there is no train from Randwyck to Brussels that I am aware of.  

True, you need to take the train from Randwyck to Maastricht central
station first.

---

From: Lixia Zhang <[email-masked]>
Date: Fri, 30 Jul 2010 06:51:59 -0700

I just signed up on this mailing list, hence late for this thread of exchanges.
here is the story in short: at one dinner a few of us (Iljitsch, Christian, and some others) pondered how to add a bit more fun into IETF week, especially at the end of a hard working week. No matter where IETF is held, there are always some people who get stuck for Friday night.  So this idea, inspired by SIGCOMM "Outrageous Opinion Session", came out: how about we do an IETF OO session *after* the last officially scheduled session -- all real work is done and we can relax and have some fun:-) 

Thanks to Iljitsch for the idea of an outrageous dinner today. Very unfortunately I wont be able to participate due to other obligations.  Have fun!

We got the blessing from Russ but were advised to start a real OO session at next IETF, so that people can be properly informed and prepared.  Whoever interested in helping organizing it, please drop me a note.  The solicitation for OO presentations will be announced during Beijing IETF.  Meanwhile I also plan to collect a few slide decks from past SIGCOMM OO sessions, in case some people want to see a sample to get inspired.  

Lixia

---

From: <[email-masked]>
Date: Fri, 30 Jul 2010 12:31:01 -0400

The crowding situation got better later in the day - I had no problem
getting a bench seat to myself on the 3:09p departure to Liege (train
was reasonably full, but not overcrowded).  OTOH, calling this local an
IC (InterCity) train in the timetable is a joke - the actual IC train
from Liege to Brussels was much more comfortable.

Thanks,
--David

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ted Lemon
> Sent: Friday, July 30, 2010 9:01 AM
> To: Sandra Murphy
> Cc: [email-masked]
> Subject: Re: [78attendees] Train tickets outside the Netherlands -
hours to buy tickets are 10:00 am-
> 5:30 pm
> The train from the central station is the tiny one with the really
grim second class. The train was
> overflowing today, and I had to stand all the way to Liege. I just
wanted to warn people who might
> have different expectations.  I was sold a ticket on the express, and
the web site doesn't mention
> summer limitations, so I was in fact surprised.  All is well--I'm in
Brussels waiting on the Eurostar
> now.