Subject: [78attendees] Local transportation (getting to/from MECC from non-Randwyck hotels)

From: Derek Atkins <[email-masked]>
Date: Tue, 13 Jul 2010 22:50:44 -0400

Hey all,

I've been trying to plan my trip and in particular trying to figure out
how to get from my hotel to the conference site (I'm not staying in
either of the two Randwyck hotels).  In most places I'd just get a
week-long trolley/tram/bus pass, but I've been unable to find any
information in English on local public transportation routes.

According to google maps my hotel is a 2km walk to the MECC.  While this
is perfectly doable, I'd like to know my other options in the event of
inclement weather (or potentially other reasons).  Obviously I could
take a taxi, or I could rent a bike (which doesn't really help with the
rain issue).

The IETF website still claims that more information is forthcoming, but
nothing has been posted yet.

How are other people planning to get around Maastricht once you arrive?

-derek

-- 
Derek Atkins
Senior Principal Software Engineer
PGP Corporation
Now part of Symantec

+1 617 623 3745 | [email-masked]

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: Ted Lemon <[email-masked]>
Date: Tue, 13 Jul 2010 23:16:51 -0400

> nothing has been posted yet.

I think they should just html-ify Iljitsch's message.   It's pretty complete.

> How are other people planning to get around Maastricht once you arrive?

I'm debating whether to bring my Bike Friday.   I'm sure it's possible to rent bikes there, but it's often kind of prohibitive, plus what do you do with the bike when you're in your hotel room if you can't fold it?

---

From: <[email-masked]>
Date: Tue, 13 Jul 2010 23:34:39 -0400

Derek,

The Veolia NL web site is in Dutch, but the bus zones are shown on this
bus map:
http://www.veolia-transport.nl/pays-bas/ressources/documents/2/984,lijne
nnetkaart-Maastricht-1nov09.pdf 

Bus passes are called sterabonnement in Dutch; they're part of the same
fare system as the strippenkaart (and are also valid on the trains
between Maastricht and Maastricht Randwyck):
http://en.wikipedia.org/wiki/National_Tariff_System

Assuming I've made it through Veolia NL's Dutch web site correctly, here
are the Veolia NL pages in Dutch with more information and prices:
http://www.veolia-transport.nl/vervoerbewijzen/zonesysteem/
http://www.veolia-transport.nl/vervoerbewijzen/landelijketarieven/ 

Google came up with passable translations:
http://translate.google.com/translate?js=y&prev=_t&hl=en&ie=UTF-8&layout
=1&eotf=1&u=http%3A%2F%2Fwww.veolia-transport.nl%2Fvervoerbewijzen%2Fzon
esysteem%2F&sl=nl&tl=en
http://translate.google.com/translate?hl=en&sl=nl&tl=en&u=http%3A%2F%2Fw
ww.veolia-transport.nl%2Fvervoerbewijzen%2Flandelijketarieven%2F

Thanks,
--David

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On Behalf Of Derek Atkins
> Sent: Tuesday, July 13, 2010 10:51 PM
> To: [email-masked]
> Subject: [78attendees] Local transportation (getting to/from MECC
fromnon-Randwyck hotels)
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Henk Uijterwaal <[email-masked]>
Date: Wed, 14 Jul 2010 07:52:01 +0200

For those of you buying strippenkaarten for the local busses: note that
these are being phased out, so buy as many as you need but not much more
expecting them to be valid on your next trip.  They probably won't.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Tim Bruijnzeels <[email-masked]>
Date: Wed, 14 Jul 2010 09:45:50 +0200

> expecting them to be valid on your next trip.  They probably won't.

Yes, Henk is right on this, but I just want to add:

- strippenkaart is already phased out in Amsterdam and some other cities
I believe (most notably Rotterdam). The new cool thing is a chip card..

- However, Veolia, the operator in Maastricht, has not switched yet. So
here you do need the strippenkaart.. At least this was the case when I
was in Maastricht two weeks ago.

In short: as Henk says don't buy more than you need, don't expect them
to remain valid for future visits *and* don't expect them to be valid if
you plan on staying in Amsterdam for a couple of days as well..

Cheers,
Tim

---

From: Antoin Verschuren <[email-masked]>
Date: Wed, 14 Jul 2010 08:55:36 +0000

For those of you considering renting a bike, I would surely recommend that.
A bike is definitely the easiest and fastest way to get around in Maastricht, and to get you from your hotel to the MECC.
There are several bike rental places around, even at the Central train station.
See: http://www.vvv-maastricht.eu/transport/bicycle_rentals.html
Renting a bike for a week will cost you about 28 Euro/Week, and you'll get a decent bike, with a lock.
There are a lot of bike parking spots all over town, so there's definitely a spot right in front of your hotel.
For those of you not aware of Dutch customs: You don't take your bike into your house/hotel, you park it in front.
For a car, that might be different: You may need to walk 5 minutes to the parking garage, and you cannot enter the center of town with a car.
So by the time you reach your car, you're already at the MECC or your hotel when you use a bike.
That's not including the enormous parking fee you have to pay if you park your car near the center.

As for other transportation, we are indeed still negotiating.
Some hotels offer shuttle services to the MECC, but not all.
A quote for a dedicated transportation service to all the IETF hotels and the MECC was way too expensive, so we are now negotiating a special discount for the public transport especially for IETF attendees. We hope to have more information on this shortly, and will mail the info to the attendees list. The worst outcome would be that we do not get discount tickets, in which case a trip between the center of town and the MECC would cost you around 1,50 one way (if you take a 45 "strippenkaart" for the week), and we'll explain how the ticket system works on the website in english.
A map to see which bus to take from your hotel can be found here: http://www.ov-info.nl/zonekaarten/?kaart=Zuid_Limburg
Busses that go to the MECC are: 1-3-10-54-57-68.
The white dots on the map are the stops.
If you know where your hotel is located, you can find your stop and line number.

As for me, I would normally take the train to Maastricht and rent a bike at the station.
Since I have duties as a host this time, and must do some heavy weight transportation (Promotional materials, t-shirts, etc.), I'll put my bike in my van, and drive to Maastricht.

Antoin Verschuren

Technical Policy Advisor SIDN
Utrechtseweg 310, PO Box 5022, 6802 EA Arnhem, The Netherlands

P: +31 26 3525500  F: +31 26 3525505  M: +31 6 23368970
mailto:[email-masked]  xmpp:[email-masked]  http://www.sidn.nl/

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Derek Atkins
> Sent: Wednesday, July 14, 2010 4:51 AM
> To: [email-masked]
> Subject: [78attendees] Local transportation (getting to/from MECC from
> non-Randwyck hotels)
>
> Hey all,
>

---

From: Olaf Kolkman <[email-masked]>
Date: Wed, 14 Jul 2010 12:11:29 +0200

For getting around in Maastricht (and surroundings): Bike rental is an option.

You can rent a bike at the (main) trainstation but there are also other locations.

costs about 6:50 Euro per day. You need to deposit between 50 and 145 euro (depending on the type of bike) and you will need ID

http://ns.nl/cs/Satellite/ns2007/nl/stationsvoorzieningen/include/1187093989231/fietsverhuur?p=1195827729947&stationid=1195558069522

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
                                       Science Park 140, 
http://www.nlnetlabs.nl/               1098 XG Amsterdam

---

From: Randy Bush <[email-masked]>
Date: Wed, 14 Jul 2010 16:45:17 +0600

> For getting around in Maastricht (and surroundings): Bike rental is an

and, for americans, it is like renting a car in rome.  even if you don't
survive, it will have been exciting.

randy

---

From: Ted Lemon <[email-masked]>
Date: Wed, 14 Jul 2010 09:18:13 -0400

> For those of you not aware of Dutch customs: You don't take your bike into your house/hotel, you park it in front.

The reason I'm reluctant to do this is that I've heard that Dutch bike thieves are quite creative, and I'm concerned about the bike being stolen.  Yet you and Olaf both recommend it, so I assume that if this is a problem, there are ways to deal with it.   Can you explain?   Am I worrying for no reason?

---

From: Olaf Kolkman <[email-masked]>
Date: Wed, 14 Jul 2010 15:40:52 +0200

> The reason I'm reluctant to do this is that I've heard that Dutch bike thieves are quite creative, and I'm concerned about the bike being stolen.  Yet you and Olaf both recommend it, so I assume th…

Use a good lock (rental bikes are provided with one, and I guess they come with some sort of insurance)
If you have an additional chain lock then bolting the bike to something might help.

--Olaf

---

From: Basil Dolmatov <[email-masked]>
Date: Wed, 14 Jul 2010 17:46:03 +0400

> If you have an additional chain lock then bolting the bike to something might help.
...to something very heavy, like a building, lightpost, etc.

And still there are a huge number of successful bike thefts in NL,

dol@

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 14 Jul 2010 16:00:29 +0200

> And still there are a huge number of successful bike thefts in NL,

My strategy, which has been succesful for the last 10 years, allowing me to use them until something breaks that is too hard or too expensive to fix, is:

1. my bike needs to have a better lock than others nearby
2. my bike needs to look worse than others nearby

1. addresses the thieves which are looking for convenience, 2. the ones looking for the most valuable target. That only leaves the thieves that simply load all bikes on a truck. But that's rare.

Of course I was living in the nice and safe city of The Hague, not a crime-infested city like Maastricht.

---

From: Basil Dolmatov <[email-masked]>
Date: Wed, 14 Jul 2010 18:05:43 +0400

> 2. my bike needs to look worse than others nearby

yess...

That was an answer which I have got when I asked why all bike parkings 
in Amsterdam look like piles of garbage... ;)

dol@

---

From: Michiel Leenaars <[email-masked]>
Date: Wed, 14 Jul 2010 16:09:18 +0200

You can rent a bike at the Maastricht train station (like in most train stations 
in the Netherlands), and that one comes with full insurance. Most rental bike 
companies tend to have very distinct bikes that are not very attractive to bike 
thieves anyway. The rental company at the station also has two person bikes 
(22,50 per day) and electrical bikes (35 euro per day), if you are quick and 
want to experience these high tech marvels!

You can call to reserve one of the 30 available regular bikes at +31 43 3211100. 
I just checked: no reservations for the 26th yet.

In fact, for those planning to travel around the country the OV bike plan might 
actually be quite nice. You join for € 9,50 per year and then you can grab a 
bike on most if not all of the train stations you are likely to go. These can be 
had for € 2,85 per 20 hours. Go to: http://www.ov-fiets.nl

Best,
Michiel Leenaars
NLnet foundation

> Use a good lock (rental bikes are provided with one, and I guess they come
> with some sort of insurance) If you have an additional chain lock then
> bolting the bike to something might help.

---

From: Olaf Kolkman <[email-masked]>
Date: Wed, 14 Jul 2010 16:22:22 +0200

> Of course I was living in the nice and safe city of The Hague, not a crime-infested city like Maastricht.

Fear mongering ....

Victims of regularly occurring criminality (property crime).
Source natural statistical bureau: 
http://www.cbs.nl/NR/rdonlyres/90D122AD-C7AB-4D2D-B190-FE97A72298F6/0/2009integraleveiligheidsmonitorlandelijkerapportage.pdf

back to work,

--Olaf

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 14 Jul 2010 16:27:27 +0200

> Fear mongering ....

PS:  :-)

The Hague is one of the large cities in NL and has 4 times as many inhabitants as Maastricht, as such I would think that the joke was obvious...

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 14 Jul 2010 10:47:27 -0400

Has the Netherlands ever done a "VeloLibre" like program, such as is  
place in Paris, where you can just pick up a bike from a rack ?

Marshall

On Jul 14, 2010, at 10:00 AM, Iljitsch van Beijnum wrote:

> My strategy, which has been succesful for the last 10 years,  
> allowing me to use them until something breaks that is too hard or  
> too expensive to fix, is:
>
> 1. addresses the thieves which are looking for convenience, 2. the  
> ones looking for the most valuable target. That only leaves the  
> thieves that simply load all bikes on a truck. But that's rare.
>

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 14 Jul 2010 11:02:50 -0400

I asked Ray and the Secretariat about this. Here is the response from  
the MECC :

Here is the response Marcia received from the MECC regarding bike  
parking:
==========================
Hello Marcia,

We have normal bike racks near the entrances where people can store  
their bikes and lock them on these racks.
Note that these racks do not always have roofs.
If they do not leave the bikes at night outside, I think it is no  
problem to use bikes.

Sven
==========================

Regards
Marshall

Marshall Eubanks

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 14 Jul 2010 17:11:19 +0200

On 14 jul 2010, at 16:47, Marshall Eubanks wrote:

> Has the Netherlands ever done a "VeloLibre" like program, such as is place in Paris, where you can just pick up a bike from a rack ?

Oh yes:

"The earliest community bicycle program, or at least the most legendary, was started in the 1960s by Luud Schimmelpenninck in association with the radical groupProvo in Amsterdam, the Netherlands.[24] This so-calledWhite Bicycle Plan provided free bicycles that were supposed to be used for one trip and then left for someone else. Within a month, most of the bikes had been stolen and the rest were found in nearby canals.[25]The program is still active in some parts of the Netherlands (the Hoge Veluwe National Park; bikes have to stay inside the park). It originally existed as one in a series of White Plans proposed in the street magazine produced by the anarchist group PROVO."

http://en.wikipedia.org/wiki/Bicycle_sharing_system#History

---

From: Scott Brim <[email-masked]>
Date: Wed, 14 Jul 2010 13:00:24 -0400

Who would have thought that Paris would succeed with free bikes where
Amsterdam failed.

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 14 Jul 2010 13:04:26 -0400

> Who would have thought that Paris would succeed with free bikes where

Maybe it's because the VelLibre program is commercially sponsored,  
while Provo was resolutely anti-commercial.

Or maybe this had something to do with it

In 2000 Schimmelpenninck admitted that "the Sixties experiment never  
existed in the way people believe", that "no more than about ten  
bikes" had been put out on the street "as a suggestion of the bigger  
idea", but the police confiscated the bicycles within a day.

Regards
Marshall

>>> Has the Netherlands ever done a "VeloLibre" like program, such as  
>>> is place in Paris, where you can just pick up a bike from a rack ?
>>
>> Oh yes:
>>
>> "The earliest community bicycle program, or at least the most  
>> legendary, was started in the 1960s by Luud Schimmelpenninck in  
>> association with the radical groupProvo in Amsterdam, the  
>> Netherlands.[24] This so-calledWhite Bicycle Plan provided free  
>> bicycles that were supposed to be used for one trip and then left  
>> for someone else. Within a month, most of the bikes had been stolen  
>> and the rest were found in nearby canals.[25]The program is still  
>> active in some parts of the Netherlands (the Hoge Veluwe National  
>> Park; bikes have to stay inside the park). It originally existed as  
>> one in a series of White Plans proposed in the street magazine  
>> produced by the anarchist group PROVO."
>>

Marshall Eubanks

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 14 Jul 2010 10:08:38 -0700

> Who would have thought that Paris would succeed with free bikes where

Probably the dutch since bike theft is a popular national past-time.

The those of a certain age will still regale you with stories of the 
Germans stealing all the bicycles before or during the retreat.

The estimate runs to somewhat less than a million bicycles a year are 
stolen, though since most goes unreported it's just that, an estimate.