Subject: [78attendees] Social Event Ticket

From: "Cheng, Weiying" <[email-masked]>
Date: Sun, 25 Jul 2010 01:51:04 -0500

Hi, 

Are there are any ways to get tickets for social event? Looks like ticket sales for the IETF 78 Social Event are closed. 

Thanks,

-- Weiying

---

From: Alexa Morris <[email-masked]>
Date: Sun, 25 Jul 2010 00:09:46 -0700

Weiying,

Sale of social tickets will start again once registration opens today.  
There are still plenty of tickets available.

Alexa

On Jul 24, 2010, at 11:51 PM, Cheng, Weiying wrote:

> Hi,
>
> Are there are any ways to get tickets for social event? Looks like  
> ticket sales for the IETF 78 Social Event are closed.
>
> Thanks,
>
> -- Weiying
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Jarrett Lu <[email-masked]>
Date: Sun, 25 Jul 2010 18:50:14 +0200

I just purchased one now, at registration desk.

-- Jarrett