Subject: [78attendees] No credit cards at Maastricht station window

From: Samuel Weiler <[email-masked]>
Date: Mon, 26 Jul 2010 08:12:23 -0400 (EDT)

The NS ticket counter at Maastricht station has a "no creditcards" 
sign up.  And international tickets must be purchased from the agents, 
not from a ticket machine.

-- Sam

---

From: Randall Gellens <[email-masked]>
Date: Mon, 26 Jul 2010 09:30:43 -0700

At 8:12 AM -0400 7/26/10, Samuel Weiler wrote:

> sign up.  And international tickets must be purchased from the 
> agents, not from a ticket machine.

It is possible to buy tickets online (at least in theory -- I kept 
getting weird errors) and also over the phone.  There is an extra 7 
euro or so fee added to phone orders.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Dullness is the coming of age of seriousness.     --Oscar Wilde

---

From: Thomas Walsh <[email-masked]>
Date: Tue, 27 Jul 2010 03:57:01 -0400

I don't get this.  Why is the Netherlands Rail system so hard to use a credit card on? 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Samuel Weiler
Sent: Monday, July 26, 2010 2:12 PM
To: [email-masked]
Subject: [78attendees] No credit cards at Maastricht station window

-- Sam
_______________________________________________
78attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/78attendees

---

From: Francis Dupont <[email-masked]>
Date: Tue, 27 Jul 2010 10:26:07 +0200

In your previous mail you wrote:

   I don't get this.  Why is the Netherlands Rail system so hard to
   use a credit card on?
   
=> IMHO it is historical. 20 years ago the only ATM accepting
foreign cards in Amsterdam was at the central station...
Fortunately ATMs improved, it seems rail system have not yet.

[email-masked]

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 27 Jul 2010 10:29:52 +0200

> I don't get this.  Why is the Netherlands Rail system so hard to use a credit card on? 

Credit cards are much less popular here then they are in the US.  Most
Dutch people (99.99%) have a pin-pas (bank card) for payments in the range
up to a couple of 100 euro's and would not even think about using a credit
card for those payments.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Jelte Jansen <[email-masked]>
Date: Tue, 27 Jul 2010 10:34:22 +0200

> up to a couple of 100 euro's and would not even think about using a credit

ack, a lot of people don't even *have* a credit card. A lot that do have it only
for traveling (come to think of it, why don't stores in other countries accept
our bank cards? :) )

although especially for international bookings at the NS you'd expect they had
this covered.

Jelte

---

From: Mary Barnes <[email-masked]>
Date: Tue, 27 Jul 2010 07:52:00 -0500

Well, perhaps we need to add this to the criteria for meeting locations. I
personally prefer not to carry large amounts of cash and prefer to use my
credit card to ensure that I have a receipt for expenses and in the case
that it is stolen, my loss is zero dollars with the credit cards I have.
 Given that several folks I know did have wallets stolen enroute, ISTM that
there are others that share this concern.

Mary.

On Tue, Jul 27, 2010 at 3:34 AM, Jelte Jansen <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.10 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAkxOmg4ACgkQ4nZCKsdOncWFZACgwmxAJExtGS+jA2P9VUI2LpiT
> V/IAnj/wGFughCJoro2bOS38FT2Y6dh4
> =s65h
> -----END PGP SIGNATURE-----

---

From: Simon Perreault <[email-masked]>
Date: Tue, 27 Jul 2010 14:58:45 +0200

Mary Barnes wrote, on 07/27/2010 02:52 PM:
> Well, perhaps we need to add this to the criteria for meeting locations.

A criteria such as "There must be a train station where one can buy train
tickets with a credit card." ?

Or "The local people must like and use credit cards." ?

If you mean "Credit cards must be generally accepted.", I think Maastricht meets
and exceeds this criteria.

Simon
-- 
NAT64/DNS64 open-source --> http://ecdysis.viagenie.ca
STUN/TURN server        --> http://numb.viagenie.ca
vCard 4.0               --> http://www.vcarddav.org

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 27 Jul 2010 15:00:40 +0200

The problem is though that the question whether a certain kind of credit card is acceptable at a certain location is a business relationship between the credit card company and the store itself.

I, and I think I am one of several here, have to carry multiple credit cards and in many cases cash, to be able to carry out monetary transactions when travelling around in the world.

And the result is of course context dependent.

   Patrik

---

From: Mary Barnes <[email-masked]>
Date: Tue, 27 Jul 2010 08:06:20 -0500

I'm suggesting that if a location isn't able to accomodate a large number of
foreign business travelers, then maybe it's not the best choice (and I fully
understand the issue with finding suitable venues and hosts). However, many
folks have encountered businesses that don't want to accept the credit cards
- i.e, the pin issue.  I have certainly encountered this issue with train
ticket machines even in cities like London and have learned to carry cash
for that expense.

Certainly, this is YMMV, but again, I personally do not feel safe carrying
alot of cash - perhaps that's a US mentality.  And, there are places in the
US that don't accept credit cards, but they will almost always take checks.
But, I can't do that here.

Mary.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 27 Jul 2010 15:30:33 +0200

I find a large number of bars in the US that do not want to accept my custom without additional identification, so of course the US is off the map for hosting future meetings.

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Tuesday, July 27, 2010 2:06 PM
To: Simon Perreault
Cc: [email-masked]
Subject: Re: [78attendees] No credit cards at Maastricht station window

I'm suggesting that if a location isn't able to accomodate a large number of foreign business travelers, then maybe it's not the best choice (and I fully understand the issue with finding suitable venues and hosts). However, many folks have encountered businesses that don't want to accept the credit cards - i.e, the pin issue.  I have certainly encountered this issue with train ticket machines even in cities like London and have learned to carry cash for that expense.

Certainly, this is YMMV, but again, I personally do not feel safe carrying alot of cash - perhaps that's a US mentality.  And, there are places in the US that don't accept credit cards, but they will almost always take checks. But, I can't do that here.

Mary.

On Tue, Jul 27, 2010 at 7:58 AM, Simon Perreault <[email-masked]<mailto:[email-masked]>> wrote:

Simon
[email-masked]<mailto:[email-masked]>

---

From: Derek Atkins <[email-masked]>
Date: Tue, 27 Jul 2010 09:35:52 -0400

Ah, but:

a) you needed said Identification to enter the country so you clearly
already have it with you, and
b) after presenting said identification they DO accept your custom.

The issue here is that there is nothing that I can bring with me from
the USA that will get accepted in the NS Ticket Machines (except for
that one machine I found at Schiphol -- but the machines at Amsterdam
Zuid didn't take my card).  It's not like I can call Chase and get them
to issue me a card with a chip in it so that it would be accepted here
in the Netherlands.

I have found that restaurants are generally willing to take credit cards
here (at least I'm 2 for 2), and last night they were even willing to
take 4 credit cards, splitting the bill!

But it would be nice if transportation ticket machines accepted credit
cards.

-derek

On 07/27/2010 09:30 AM, DRAGE, Keith (Keith) wrote:
> I find a large number of bars in the US that do not want to accept my
> custom without additional identification, so of course the US is off the
> map for hosting future meetings.
>  
> Keith
> 
>     ------------------------------------------------------------------------
>     *From:* [email-masked]
>     [mailto:[email-masked]] *On Behalf Of *Mary Barnes
>     *Sent:* Tuesday, July 27, 2010 2:06 PM
>     *To:* Simon Perreault
>     *Cc:* [email-masked]
>     *Subject:* Re: [78attendees] No credit cards at Maastricht station
>     window
> 
>     I'm suggesting that if a location isn't able to accomodate a large
>     number of foreign business travelers, then maybe it's not the best
>     choice (and I fully understand the issue with finding suitable
>     venues and hosts). However, many folks have encountered businesses
>     that don't want to accept the credit cards - i.e, the pin issue.  I
>     have certainly encountered this issue with train ticket machines
>     even in cities like London and have learned to carry cash for that
>     expense.  
> 
>     Certainly, this is YMMV, but again, I personally do not feel safe
>     carrying alot of cash - perhaps that's a US mentality.  And, there
>     are places in the US that don't accept credit cards, but they will
>     almost always take checks. But, I can't do that here. 
> 
>     Mary. 
> 
>     On Tue, Jul 27, 2010 at 7:58 AM, Simon Perreault
>     <[email-masked] <mailto:[email-masked]>>
>     wrote:
> 
>         [email-masked] <mailto:[email-masked]>

-- 
Derek Atkins
Senior Principal Software Engineer
PGP Corporation
Now part of Symantec

+1 617 623 3745 | [email-masked]

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 27 Jul 2010 15:51:24 +0200

Mary,

> carrying alot of cash - perhaps that's a US mentality.  And, there are
> places in the US that don't accept credit cards, but they will almost
> always take checks. But, I can't do that here.

right, so that is exactly the same situation as in NL. With the 
exception that we moved into the 21st century by using debit cards 
instead of checks. When I go to 'places in the US that don't accept 
credit cards' I don't have the option to use a check.

Whereas I agree that it is unfortunate that NS doesn't take credit 
cards, it is not like you are forced to carry huge amounts of cash, 
there are ATMs all over the place, at least at all the major train stations.

Klaas

> <[email-masked] <mailto:[email-masked]>> wrote:
>

---

From: Simon Perreault <[email-masked]>
Date: Tue, 27 Jul 2010 15:56:10 +0200

Mary Barnes wrote, on 07/27/2010 03:06 PM:
> However, many
> folks have encountered businesses that don't want to accept the credit cards -
> i.e, the pin issue.

>From what I understand, this is a U.S. vs. rest-of-the-world issue.

My Canadian credit card has a PIN and works here exactly like at home.

> Certainly, this is YMMV, but again, I personally do not feel safe carrying alot
> of cash - perhaps that's a US mentality.  And, there are places in the US that
> don't accept credit cards, but they will almost always take checks. But, I can't
> do that here. 

I think the credit card situation was much worse in Japan, where almost no
foreign card worked, and where the "cash mentality" is still very much alive.
Should we rule out Japan in the future? Of course not. Hiroshima was an
excellent location.

Besides, carrying cash is just something you need to deal with when travelling.
There are safe ways to do it, such as a small bag you carry in the front around
your waist  and under your clothes (I don't know the exact word in English).

Simon

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 27 Jul 2010 15:59:23 +0200

On 27 jul 2010, at 15:35, Derek Atkins wrote:

> the USA that will get accepted in the NS Ticket Machines

Call your bank and complain...

The NS ticket machines can't help it if your bank doesn't want to implement reasonable security measures against card duplication.

In the meantime, just go to an ATM, get cash, go to the ticket counter. There's usually ATMs inside train stations big enough to have ticket counters so your exposure to people out to get your money is limited to the walk across the station.

> It's not like I can call Chase and get them

Are you arguing for a bidding down attack here?

---

From: George Michaelson <[email-masked]>
Date: Tue, 27 Jul 2010 15:59:09 +0200

Chip+PIN is only partially deployed in some economies. I come from one such economy. I for instance, have chip card, and have PIN, but I still routinely get asked to sign in my home economy.

What people like me, (from economies where the deployment is still a work in progress) find, is that our credit *AND* debit cards are a random crap-shoot as payment in almost any shop.

Also, its a crap-shoot for cash withdraws, and for purchase of tickets from machines at places like the train station.

It is also worth noting that other economies, like the USA, have moved to some acceptance of low-risk transactions (<$US10?> without actually doing very much verification.

If your economy permits 6 digit PIN, it is highly likely you will find problems in economies where 4digit PIN is the norm. Readers do not always cope.

If you do not know your PIN, and have a chip enabled card, you are SOL in much of the EU: it is a requirement that either you use PIN, or transaction fails. You will find a non-chip card still works, if the people are prepared to accept it. The Visa and Mastercard will tell you "they must" but practices vary.

I find being bullying about "my rights" with a queue of people behind me is very hard. So, I use money and accept the consequences.

What distresses me is the amount of Amex-rejection. Merchants here feel quite free to decline the more expensive card-servicing fee and I am left using personal cards, and money, despite being given the joy of a company charge card.

This is also not within the control of the IETF organizers.

-George

---

From: Samuel Weiler <[email-masked]>
Date: Tue, 27 Jul 2010 09:59:34 -0400 (EDT)

> your waist  and under your clothes (I don't know the exact word in English).

"Money belt".  The same term also refers to a normal (leather) belt 
with a long zipper, into which you can put (folded) bills.

For example:
http://travelstore.ricksteves.com/catalog/index.cfm?fuseaction=product&theParentId=124&id=32

-- Sam

---

From: Yoav Nir <[email-masked]>
Date: Tue, 27 Jul 2010 17:00:54 +0300

> your waist  and under your clothes (I don't know the exact word in English).

It's called a money belt.
http://www.google.com/products?client=safari&rls=en&q=%22money+belt%22&oe=UTF-8&um=1&ie=UTF-8&ei=guZOTPDXGc_gOPyZhNYC&sa=X&oi=product_result_group&ct=title&resnum=1&ved=0CEwQrQQwAA

---

From: Geoff Thompson <[email-masked]>
Date: Tue, 27 Jul 2010 07:12:36 -0700

I ran into the same thing at the airport train station.
They wold only take credit or debit cards with a chip in them.
None of my American cards met the criteria.
(Fortunately this situation seems to be limited to the train system)
(Fortunately I was able to get cash from a bank ATM)

Geoff

---

From: Nils Swart <[email-masked]>
Date: Tue, 27 Jul 2010 16:07:21 +0200

+1

Instead of carrying "piles of cash" as preparation, get a PIN code on your
credit card as preparation for international travel. It's not going to be
long before all credit card transactions require this anyway.

I was forced to go for credit card redundancy to begin with because American
Express is close to the worst accepted credit card, even within the US.

(FYI: Amex transaction fee = ~2.5% of total value. Pay-out to merchant 30-60
days after actual transaction. As a retailer I can see why taking Amex is
not a win-win situation.)

-Nils

---

From: Derek Atkins <[email-masked]>
Date: Tue, 27 Jul 2010 10:21:51 -0400

I do have a PIN on my Chase Mastercard.  That still did not help me when
buying a ticket from Amsterdam Zuid to Maastricht, and I'm guessing it
wont help me buy a ticket from Maastricht to Brussels, either.

-derek

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 27 Jul 2010 10:29:42 -0400

I did a little looking into why the U.S. isn't handing out chip+PIN.

Turns out its because we do on line verification.  Europe does it "offline".  They had too much fraud, and instead of going to on line verification, they went to chip+PIN.  It would cost too much, for not enough value, to deploy chip+PIN terminals in the U.S..  This doesn't really explain why U.S. banks don't at least offer a chip+PIN card.  I suggest you do what I will be doing, which is to complain to my card issuers that I need a chip+PIN card.

I haven't seen recent results, but at least a while ago, the U.S. fraud rates were still lower than Europe.

So, actually, the U.S. has superior technology, and at least with the data I saw, chip+PIN is a less effective anti-fraud mechanism than on line verification.   Of course, the combination is likely better than either alone.

Brian

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 27 Jul 2010 16:34:20 +0200

On 7/27/10 4:21 PM, Derek Atkins wrote:

Derek,

Cost of ticket Maastricht-Brussels 2nd class is 30,40 euro, so I suggest 
getting 35 euro from the ATM in the MECC and use that to buy your ticket.

Klaas

>> On 7/27/10 3:51 PM, "Klaas Wierenga"<[email-masked]>  wrote:
>>
>>> Mary,
>>>
>>>> <[email-masked]<mailto:[email-masked]>>  wrote:
>>>>

---

From: Yoav Nir <[email-masked]>
Date: Tue, 27 Jul 2010 17:35:26 +0300

It's pretty much the same thing in Israel, but that means that if for some reason the online verification doesn't work (for whatever reason, like 1200 IETFers using up all your bandwidth), the store just can't accept your credit card.

It's somewhat like CRLs vs OCSP.

On Jul 27, 2010, at 4:29 PM, Rosen, Brian wrote:

> Scanned by Check Point Total Security Gateway.

---

From: Leif Johansson <[email-masked]>
Date: Tue, 27 Jul 2010 16:37:08 +0200

> getting 35 euro from the ATM in the MECC and use that to buy your ticket.

Wow Klaas. Are you trying to kill this thrilling thread :-) ?

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Tue, 27 Jul 2010 16:37:45 +0200

And for those who plan to use cash to buy a ticket using one of the ticket
machines, you will require coins; no paper notes accepted!

Cheers,

-- FAB
Sent from Maastricht, Limburg, Netherlands

On Tue, Jul 27, 2010 at 4:34 PM, Klaas Wierenga <[email-masked]> wrote:

>>>>>> Well, perhaps we need to add this to the criteria for meeting
>>>>>>
>>>>>     locations.
>>>>>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 27 Jul 2010 16:38:08 +0200

Last time that I tried my Belgian/European MasterCard and my Maestro card in Maastricht NS: it was not accepted at all at the machine (had to go to the ticket counter and pay a fee of 1 EUR for a 4,50 EUR ticket to Liège :-( ...

Else, getting cash with the above cards is easy in NL it is only parking machine, NS machines, ... (called PIN-machine) which do not work (shops, restaurants, ATM are all ok).

Ticket to/from Brussels can be bought on-line at www.b-europe.com (you need a printer of course)

-éric

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Derek Atkins
> Sent: mardi 27 juillet 2010 16:22
> To: [email-masked]

---

From: <[email-masked]>
Date: Tue, 27 Jul 2010 10:38:53 -0400

>From work with a payment processor, the issue preventing a change lies
with management of risk and perception of what is acceptable risk.  In
the US, a risk-based approach is taken and there is a higher tolerance
for fraud than in Europe.  The liability is also not in the right place
to motivate change to a chip card with a PIN in the US either.  Certain
countries in Europe have a very low tolerance for any fraud and a
solution was required for that reason.  It's too bad the liability sits
in the wrong place in the US to motivate a change.    

-Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Rosen, Brian
Sent: Tuesday, July 27, 2010 10:30 AM
To: Nils Swart
Cc: [email-masked]
Subject: Re: [78attendees] No credit cards at Maastricht station window

Turns out its because we do on line verification.  Europe does it
"offline".  They had too much fraud, and instead of going to on line
verification, they went to chip+PIN.  It would cost too much, for not
enough value, to deploy chip+PIN terminals in the U.S..  This doesn't
really explain why U.S. banks don't at least offer a chip+PIN card.  I
suggest you do what I will be doing, which is to complain to my card
issuers that I need a chip+PIN card.

I haven't seen recent results, but at least a while ago, the U.S. fraud
rates were still lower than Europe.

So, actually, the U.S. has superior technology, and at least with the
data I saw, chip+PIN is a less effective anti-fraud mechanism than on
line verification.   Of course, the combination is likely better than
either alone.

Brian

>>> carrying alot of cash - perhaps that's a US mentality.  And, there
are
wrote:
>>>    A criteria such as "There must be a train station where one can
buy
>>>    train

---

From: Derek Atkins <[email-masked]>
Date: Tue, 27 Jul 2010 10:40:32 -0400

On 07/27/2010 10:37 AM, Leif Johansson wrote:
> * PGP Signed by an unknown key
> 

Strange.  http://www.b-europe.com/Travel/Booking/Tickets seems to claim
the ticket is €17,90 2nd class..  Is the 30,40 ticket the Thalys version
versus the IC version?

> * Unknown Key
> * 0xD6CC6677(L)

-derek

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: <[email-masked]>
Date: Tue, 27 Jul 2010 10:47:32 -0400

It is 17.90 euros one-way from Brussels; that's what I paid to get here.

Thanks,
--David

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Derek Atkins
> Sent: Tuesday, July 27, 2010 10:41 AM
> To: [email-masked]

---

From: Nils Swart <[email-masked]>
Date: Tue, 27 Jul 2010 16:36:52 +0200

Hi Derek,

For the Maastricht - Brussels ride you can use the following website to
order and pay for a ticket. It's the website for the Belgian railway system
(NMBS)

http://www.nmbs.be
or
http://www.b-europe.com

These cards seem to be accepted:
- Visa
- Mastercard
- American Express
- Dexia
- ING HomePay
- BNP Paribas / Fortis debitcard

With the above you can print your ticket. If you ask the IETF registration
desk in a friendly manner they might allow you to send the PDF for printing
to them..?

The above is for anything that crosses the border of NL into BE or FR; Might
even work on .DE but I haven't tried that before.

-Nils
Ps.: For the Dutchies here, www.nshispeed.nl doesn't accept amex

---

From: Basil Dolmatov <[email-masked]>
Date: Tue, 27 Jul 2010 18:49:36 +0400

> They wold only take credit or debit cards with a chip in them.
I am tired to repeat that this statement is not true.
These machines are accepting either chipcards, or ordinary credit cards.

I use my chipless credit cards all the time in Schiphol, and except an 
extra handling fee (now it becomes 1E per transaction :() there are no 
difficulties.

The situation in small cities the sutuation is worse:

So, for those who are planning to start from Maastricht station:

Today I have inspected all ticket machines at the Maastricht station - 
all of them do NOT accept any kind of our cards (debet or credit, 
chipful or chipless,  US or other origin) except cards, issued by local 
payment systems (some kind of electronic wallets for resdients). NONE of 
the machines is accepting euro notes and only ONE is accepting euro coins.

So, be advised, that nearly in all occasions you will be confronted with 
the need to buy the train ticket over the counter from human.

dol@

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 27 Jul 2010 16:50:49 +0200

> the ticket is €17,90 2nd class..  Is the 30,40 ticket the Thalys version

hmm, probably

Klaas

---

From: Rickard Bellgrim <[email-masked]>
Date: Tue, 27 Jul 2010 16:51:30 +0200

> So, actually, the U.S. has superior technology, and at least with the data I saw, chip+PIN is a less effective anti-fraud mechanism than on line verification.   Of course, the combination is likely…

The chip and pin can work online. The terminals usually uses GPRS, that is why it takes long time to pay your lunch here at the conference center. The attacks on the chip/pin cards are against the terminals that work offline (5% of the market).

// Rickard

---

From: Geoff Thompson <[email-masked]>
Date: Tue, 27 Jul 2010 07:56:10 -0700

Basil
My experience was "over the counter from human"
I first offered my AMEX, but it was not on the list of accepted cards in 
front of me.
Then I offered her my US based chip-less VISA card and was told by the 
human at the counter that I needed a card with a chip.

I can not account for the difference in my experience and yours.

I didn't even try the machines

Geoff

On 27/7/10 7:49 AM, Basil Dolmatov wrote:
> chipful or chipless,  US or other origin) except cards, issued by 
> local payment systems (some kind of electronic wallets for resdients). 
> NONE of the machines is accepting euro notes and only ONE is accepting 
> euro coins.
>
> So, be advised, that nearly in all occasions you will be confronted 
> with the need to buy the train ticket over the counter from human.
>
> dol@
>
>
>

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 27 Jul 2010 16:59:21 +0200

On 27 jul 2010, at 16:49, Basil Dolmatov wrote:

> So, be advised, that nearly in all occasions you will be confronted with the need to buy the train ticket over the counter from human.

Note that for those of us with a Dutch bank account, it's possible to buy train tickets online and print them locally. However, to prevent fraud these home made tickets need to contain the name and birth date of the traveler. If you make a mistake, you end up with a worthless ticket and your money is gone.

With all of that understood, if there's anyone out there who absolutely can't buy a train ticket at the Maastricht main station, email me privately and we can see if we can work something out.

---

From: George Michaelson <[email-masked]>
Date: Tue, 27 Jul 2010 17:00:48 +0200

On 27/07/2010, at 4:56 PM, Geoff Thompson wrote:

> I first offered my AMEX, but it was not on the list of accepted cards in front of me.
> Then I offered her my US based chip-less VISA card and was told by the human at the counter that I needed a card with a chip.
> 

The difference is staff training.

Staff often believe they are PERSONALLY LIABLE for fraud.

So, the default ground state is "refuse". Staff say no, even though rules will permit.

SOME cardreaders have problems. Therefore SOME places its physical. But many places, simply over-react to the response in a belief they will carry fraud risk.

VISA is aware of this.

Its documented in several places. It takes time, to get things sorted out.

http://www.nytimes.com/2009/10/04/travel/04pracchip.html?_r=2&partner=rss&emc=rss&pagewanted=all

“We have heard of limited instances where merchants have refused to accept Visa magnetic stripe cards, but by and large, the majority of Visa cards are seamlessly accepted internationally,” she said. “It’s usually a lack of understanding that could lead to any issues rather than any issue related to the type of card a consumer may carry.”

-George

>> 27.07.2010 18:12, Geoff Thompson пишет:
>> I use my chipless credit cards all the time in Schiphol, and except an extra handling fee (now it becomes 1E per transaction :() there are no difficulties.
>> 
>> 
>> Today I have inspected all ticket machines at the Maastricht station - all of them do NOT accept any kind of our cards (debet or credit, chipful or chipless,  US or other origin) except cards, issued by local payment systems (some kind of electronic wallets for resdients). NONE of the machines is accepting euro notes and only ONE is accepting euro coins.
>>

---

From: Basil Dolmatov <[email-masked]>
Date: Tue, 27 Jul 2010 19:01:52 +0400

> human at the counter that I needed a card with a chip.
/Incredible!!!/
> I didn't even try the machines
You should try it next time. Seems, sometimes they are less 
restrictive... ;)

I did not surprised with your AmEx experience though, but thank you for 
information about other cards when contacting humans.
Seems the only option for the train back is to retrive some cash from 
ATM and confront the human with euro notes in hand.

Another option is to collect coins during this week hoping that it will 
suffice the only coin-aware ticket machine. ;)

dol@

>> I use my chipless credit cards all the time in Schiphol, and except 
>> an extra handling fee (now it becomes 1E per transaction :() there 
>> are no difficulties.
>>
>>
>> Today I have inspected all ticket machines at the Maastricht station 
>> - all of them do NOT accept any kind of our cards (debet or credit, 
>> local payment systems (some kind of electronic wallets for 
>> resdients). NONE of the machines is accepting euro notes and only ONE 
>> is accepting euro coins.
>>

---

From: <[email-masked]>
Date: Tue, 27 Jul 2010 11:10:57 -0400

> > the ticket is €17,90 2nd class..  Is the 30,40 ticket the Thalys version

Most likely, NS Hispeed's web site just quoted 17.90 Euros via Intercity - using Thalys or ICE from Liege should be more expensive.

--David

---

From: John Scudder <[email-masked]>
Date: Tue, 27 Jul 2010 08:11:15 -0700

On Jul 27, 2010, at 5:01 PM, Basil Dolmatov wrote:
> 27.07.2010 18:56, Geoff Thompson пишет:
>> Basil
> Incredible!!!

What, seriously?  I had the same experience (not with Amex, but a chip-less CC), but since I more than half expected that response I simply forked over cash and moved on, having no stomach for an argument.

--John

---

From: "Kathy McEwen" <[email-masked]>
Date: Tue, 27 Jul 2010 15:27:23 +0000

This is my first time to IETF meetings, and without stepping into my first meeting yet..  I have discovered the origins of Tweetering, and its IETF Members emailing!

 :)

.../  Kathy 
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: Derek Atkins <[email-masked]>
Sender: [email-masked]
Date: Tue, 27 Jul 2010 10:40:32 
To: <[email-masked]>
Subject: Re: [78attendees] No credit cards at Maastricht station window

-derek

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: Jelte Jansen <[email-masked]>
Date: Tue, 27 Jul 2010 17:31:30 +0200

it would seem so; a lot of the good suggestions from this list end up on
http://twitter.com/IETF78

:)

---

From: Mary Barnes <[email-masked]>
Date: Tue, 27 Jul 2010 10:32:38 -0500

That's just because you look so young ;)   The pubs in the UK  also have age
restrictions, so I don't think you can make this a criteria, unless you also
want to exclude the UK.

Mary.

On Tue, Jul 27, 2010 at 8:30 AM, DRAGE, Keith (Keith) <
[email-masked]> wrote:

> custom without additional identification, so of course the US is off the map
> for hosting future meetings.
>
> Keith
>
>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Mary Barnes
> *Subject:* Re: [78attendees] No credit cards at Maastricht station window
>
> I'm suggesting that if a location isn't able to accomodate a large number
> of foreign business travelers, then maybe it's not the best choice (and I
> fully understand the issue with finding suitable venues and hosts). However,
> many folks have encountered businesses that don't want to accept the credit
> cards - i.e, the pin issue.  I have certainly encountered this issue with
> train ticket machines even in cities like London and have learned to carry
> cash for that expense.
>