Subject: [78attendees] Outrageous dinner

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 30 Jul 2010 11:43:45 +0200

Hi,

I was thinking: for those who aren't leaving the city today and don't have any dinner plans, it would be nice to arrange to eat together. It's probably easiest to just congregate somewhere and make plans there. The default "hang around at the reception area" won't work too well after 15.15 hours today, so I'm taking the liberty of suggesting the bus stop at the Markt square around 19.30 hours tonight, wear your badge for easy identification.

If someone has a better idea, that's fine too.

In addition, Lixia Zhang has suggested that we adopt the SIGCOMM (right?) practice of having "outrageous proposals" talks. This will probably happen at the next IETF but everyone is encouraged to think of something outrageous to present over dinner in one minute to get started.

Iljitch

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 30 Jul 2010 05:45:57 -0400

I would be interested, if I return from the bike tour in time.

Marshall

On Jul 30, 2010, at 5:43 AM, Iljitsch van Beijnum wrote:

> Hi,
>
> I was thinking: for those who aren't leaving the city today and  
> don't have any dinner plans, it would be nice to arrange to eat  
> together. It's probably easiest to just congregate somewhere and  
> make plans there. The default "hang around at the reception area"  
> won't work too well after 15.15 hours today, so I'm taking the  
> liberty of suggesting the bus stop at the Markt square around 19.30  
> hours tonight, wear your badge for easy identification.
>
> In addition, Lixia Zhang has suggested that we adopt the SIGCOMM  
> (right?) practice of having "outrageous proposals" talks. This will  
> probably happen at the next IETF but everyone is encouraged to think  
> of something outrageous to present over dinner in one minute to get  
> started.
>
> Iljitch
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Steve Crocker <[email-masked]>
Date: Fri, 30 Jul 2010 12:01:59 +0200

Well, I can't join you, but I do have an "outrageous proposal" to throw into the mix.  Addresses should be allocated for finite periods of time and then removed from service for a while.  A specific form of this idea is for each address to be valid for a ten year period and unusable for six years.  A four bit portion of the address identifies which ten year period applies to this address.  Interfaces would generally have two addresses at any time, with the newer one five years fresher than the older one.  

This scheme forces constant renumbering at a slow, steady and predictable rate.  It will reclaim and compactly the address space, and it will engender more automation in the address assignment and management area. 

It's pretty easy to implement, but, of course, it's "outrageous."

Steve

Sent from my iPhone

---

From: Geoff Thompson <[email-masked]>
Date: Fri, 30 Jul 2010 03:02:53 -0700

I would be very interested in that
For a group an traditional Dutch/Indonesian Rijsttafel would seem ideal
I understand there are a few places in town that serve Rijsttafel

Geoff Thompson

---

From: Ed Jankiewicz <[email-masked]>
Date: Fri, 30 Jul 2010 12:09:56 +0200

we ate at gadjah mas - excellent, but a large group might be 
difficult.  Outdoor cafe with lots of tables might work.

On 7/30/2010 12:02 PM, Geoff Thompson wrote:
>> I was thinking: for those who aren't leaving the city today and don't 
>> have any dinner plans, it would be nice to arrange to eat together. 
>> It's probably easiest to just congregate somewhere and make plans 
>> there. The default "hang around at the reception area" won't work too 
>> well after 15.15 hours today, so I'm taking the liberty of suggesting 
>> the bus stop at the Markt square around 19.30 hours tonight, wear 
>> your badge for easy identification.
>>

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 30 Jul 2010 13:05:15 +0200

> I would be interested, if I return from the bike tour in time.

What time does it end?

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 30 Jul 2010 07:13:20 -0400

On Jul 30, 2010, at 6:31 AM, Jari Arkko wrote:

> Yes we will. It ends at 1800, so we should be back in the NH around
> 1830. We have to talk to the taxi guy about picking us up after the  
> biking.
>
> Jari

Marshall Eubanks

---

From: Philip Matthews <[email-masked]>
Date: Fri, 30 Jul 2010 13:13:07 +0200

I am interested. 
For more specificity, since there are multiple bus stops near the Markt square, I suggest the bus stop for line 3 that goes towards the train station (and not the one from the station, which is across the street).
- Philip