Subject: Re: [78attendees] Complaint about hotel policy

From: "Daniel O. Awduche" <[email-masked]>
Date: Mon, 26 Jul 2010 16:00:32 +0000

It was substantially cheaper to make my own hotel reservation rather than go through the IETF recommended process. I booked a room at Eden Design hotel,  using our corporate travel agency,  for 119 Euros (rather than 167.50 Euros IETF negotiated rate). This was subsequently upgraded by the hotel to a double room at no extra charge (IETF negotiated rate for double room is 205 Euros).   

------Original Message------
From: Charles E. Perkins
Sender: [email-masked]
To: [email-masked]
ReplyTo: [email-masked]
Subject: [78attendees] Complaint about hotel policy
Sent: Jul 26, 2010 5:03 PM

Hello folks,

Somehow I managed to not read the small
print in the hotel reservation, AND to
reserve  Friday night when I'm not going
to be in Maastricht on Friday night.

This policy is too restrictive, and it's
going to cost me money I can ill afford.

I wish that we had been better able to make
our own hotel reservations.  What's worse,
apparently it would have been less expensive.

The reservation agency made the
predictable response that they couldn't
make any changes "just for me".

I guess they could tell that to everyone
who might actually go to the trouble of
figuring out how to make the request.

Regards,
Charlie P.

_______________________________________________
78attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/78attendees

Regards,
Daniel Awduche
Sent from my BlackBerry

---

From: "Popa, Daniel" <[email-masked]>
Date: Mon, 26 Jul 2010 09:17:20 -0700

Gents, 

Hotels and travel agencies in Europe (and in particular, in West European countries) have the bad habit to consider clients as being very rich. 
When it comes to aliens, it is even worst. So, do not be surprised you will not get back your money! Business is difficult during the economical crisis. Anyway, if you manage to get your money back, share with us how you did it!!!

Cheers,
Daniel 

> -----Original Message-----
> From: [email-masked] [mailto:78attendees-
> [email-masked]] On Behalf Of Daniel O. Awduche
> Sent: Monday, July 26, 2010 6:01 PM
> To: [email-masked]; [email-masked]
> Subject: Re: [78attendees] Complaint about hotel policy
> 
> It was substantially cheaper to make my own hotel reservation rather
> than go through the IETF recommended process. I booked a room at Eden
> Design hotel,  using our corporate travel agency,  for 119 Euros
> (rather than 167.50 Euros IETF negotiated rate). This was subsequently
> upgraded by the hotel to a double room at no extra charge (IETF
> negotiated rate for double room is 205 Euros).
>

---

From: <[email-masked]>
Date: Mon, 26 Jul 2010 18:27:35 +0200

Something is wrong in the process!

USUALLY, you have to book early to be sure to a room available. Early means before publication of the final agenda. So usually, people are booking the hotel for the entire week. As soon as the agenda is published, you can manage to arrange your travel accordong to the agenda, to stay only for instance a couple of days.

It is what I use to do BUT it is not possible this time. If you leave earlier, you have to pay for the rest of the week.
It is my fault because I should have read carefully the cancellation policy.
It is my fault because I wrongly assumed that a travel agency managing registration for IETF folks would have been aware of such habbits.

> -----Message d'origine-----
> De : [email-masked] 
> [mailto:[email-masked]] De la part de Popa, Daniel
> Envoyé : lundi 26 juillet 2010 18:17
> À : [email-masked]; [email-masked]; [email-masked]
> Objet : Re: [78attendees] Complaint about hotel policy
> 
> Gents, 
> 
> Hotels and travel agencies in Europe (and in particular, in 
> West European countries) have the bad habit to consider 
> clients as being very rich. 
> When it comes to aliens, it is even worst. So, do not be 
> surprised you will not get back your money! Business is 
> difficult during the economical crisis. Anyway, if you manage 
> to get your money back, share with us how you did it!!!
> 
> Cheers,
> Daniel 
> 
> 
> 
> 
> > Somehow I managed to not read the small print in the hotel 
> > reservation, AND to reserve  Friday night when I'm not 
> going to be in 
> > Maastricht on Friday night.
> > 
> > This policy is too restrictive, and it's going to cost me 
> money I can 
> > ill afford.
> > 
> > I wish that we had been better able to make our own hotel 
> > reservations.  What's worse, apparently it would have been less 
> > expensive.
> > 
> > predictable response that they couldn't make any changes "just for 
> > me".
> > 
> > I guess they could tell that to everyone who might actually 
> go to the 
> > trouble of figuring out how to make the request.
> > 
> > Regards,
> > Charlie P.
> >

---

From: "Popa, Daniel" <[email-masked]>
Date: Mon, 26 Jul 2010 09:40:22 -0700

Hotels and travels agencies that RESPECT their clients and have a REAL SENSE OF OFFERING SERVICES do not use such restrictive clauses! Leaving one day earlier when you pay lot of money do not mean anything! Especially, that Maastricht is not the most visited place in the world and I do not see all the peoples around the world wanting to book a room here.  

Cheers, 
Daniel

> [email-masked]] On Behalf Of [email-masked]
> Sent: Monday, July 26, 2010 6:28 PM
> To: [email-masked]
> USUALLY, you have to book early to be sure to a room available. Early
> means before publication of the final agenda. So usually, people are
> booking the hotel for the entire week. As soon as the agenda is
> published, you can manage to arrange your travel accordong to the
> agenda, to stay only for instance a couple of days.
> 
> It is what I use to do BUT it is not possible this time. If you leave
> earlier, you have to pay for the rest of the week.
> It is my fault because I wrongly assumed that a travel agency managing
> registration for IETF folks would have been aware of such habbits.
>

---

From: Eric Burger <[email-masked]>
Date: Mon, 26 Jul 2010 18:42:25 +0200

On the one hand, I would echo Marshall's suggestion to speak directly with the hotel manager.

On the other hand, as you point out, the cancelation policy was published in a few places.  In my case, I was in a panic to make sure I canceled my reservation at the NH well before the start of the IETF, as the cancelation policy was more draconian than usual.  However, because the cancelation policy was less forgiving, I was sure to do my cancelation well in advance.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 26 Jul 2010 14:30:54 -0700

At 6:27 PM +0200 7/26/10, <[email-masked]> wrote:

>  USUALLY, you have to book early to be sure to a room available. 
> Early means before publication of the final agenda. So usually, 
> people are booking the hotel for the entire week. As soon as the 
> agenda is published, you can manage to arrange your travel 
> accordong to the agenda, to stay only for instance a couple of days.
>
>  It is what I use to do BUT it is not possible this time. If you 
> leave earlier, you have to pay for the rest of the week.
>  It is my fault because I wrongly assumed that a travel agency 
> managing registration for IETF folks would have been aware of such 
> habbits.

I agree, usually you need to book at once in order to get a room, but 
that is when the conference is in the hotel.  Also, in this case, the 
list of rates said that some were the same room but pre-paid, so it 
wasn't necessary to read the fine print, it was in the description. 
I can understand that sometimes one is in a hurry and so just quickly 
scan the rates and click one without reading and thinking about the 
detail.  Some hotel chains I use, when booking a non-refundable rate 
on their web site, the confirmation screen says in red "This rate is 
pre-paid and any attempt to cancel or change will forfeit the full 
amount."  Such a secondary warning is nice.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
When I was younger, I could remember anything, whether it had
happened or not.                                --Mark Twain

---

From: Thomas Walsh <[email-masked]>
Date: Tue, 27 Jul 2010 04:04:41 -0400

+1  

This was not a good cancellation policy at all filled with traps for those who did not read the fine print.  

On the other hand, I found the Host provided Hotel Booking Staff to be exceptionally pleasant and helpful when I needed to talk to them directly in advance of the meeting.

---

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Wed, 28 Jul 2010 12:32:11 -0400

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Daniel O. Awduche [[email-masked]]

It was substantially cheaper to make my own hotel reservation rather than go through the IETF recommended process. I booked a room at Eden Design hotel,  using our corporate travel agency,  [...]
_______________________________________________

It is disappointing that the IETF has gotten such a poor deal on hotels.  On the other hand, booking through the corporate travel agency of a corporation with US$107G/yr in revenue and 203k employees is hardly "make my own hotel reservation" -- I expect that their bargaining power is immense.

Dale