Subject: [78attendees] Anyone traveling to Brussels on Friday?

From: "Haluska, John J" <[email-masked]>
Date: Wed, 28 Jul 2010 12:01:24 -0400

I met several folks on the way out who planned to travel back to Brussels on Friday due to early Saturday flights. Does anyone doing this want to coordinate?

Also, it seems like there are relatively inexpensive car rides back to Brussels,  it might be an alternative for some to stay in Maastricht Friday and get a car to Brussels Saturday AM.

---

From: Michael Graff <[email-masked]>
Date: Wed, 28 Jul 2010 18:10:00 +0200

On 7/28/10 6:01 PM, Haluska, John J wrote:
>  
> 
>  
> 
> I met several folks on the way out who planned to travel back to
> Brussels on Friday due to early Saturday flights. Does anyone doing this
> want to coordinate?

I am traveling to the Maastricht train station to catch the train at the
unholy hour of before-7am.  If any one else is, perhaps we can share a
cab.  If so, contact me off list.

--Michael

---

From: Tina TSOU <[email-masked]>
Date: Wed, 28 Jul 2010 18:20:05 +0200

I will travel to Brussels on Sunday.
My flight is 01 August 2010 21:15.
My room is 114 in NH hotel, possible company could call me from the  
reception desk.

B. R.
Tina
http://tinatsou.weebly.com/contact.html

On Jul 28, 2010, at 6:01 PM, Haluska, John J wrote:

> Brussels on Friday due to early Saturday flights. Does anyone doing  
> this want to coordinate?
>
> Also, it seems like there are relatively inexpensive car rides back  
> to Brussels,  it might be an alternative for some to stay in  
> Maastricht Friday and get a car to Brussels Saturday AM.
>
>
>
>
>
>
>
>
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Tony Hansen <[email-masked]>
Date: Wed, 28 Jul 2010 13:00:01 -0400

I am traveling to Brussels Friday afternoon, but haven't coordinated 
with anyone yet.

My name *was* on the RideHome wiki page, but got erased by someone. :-(

I'd be quite willing to share a ride with someone Friday afternoon.

     Tony

On 7/28/2010 12:01 PM, Haluska, John J wrote:
> Also, it seems like there are relatively inexpensive car rides back to 
> Brussels,  it might be an alternative for some to stay in Maastricht 
> Friday and get a car to Brussels Saturday AM.
>

---

From: Randall Gellens <[email-masked]>
Date: Wed, 28 Jul 2010 10:05:24 -0700

At 1:00 PM -0400 7/28/10, Tony Hansen wrote:

>  I am traveling to Brussels Friday afternoon, but haven't 
> coordinated with anyone yet.
>

I have a 1:00 train to BRU booked, but would be happy to share car or 
ride the train together.

Sorry to hear your Wiki entry was erased, Tony (and I assume it was 
an accident, perhaps two updates at the same time?)

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
I had a fortune cookie the other day and it said, "Outlook not
so good."  I said, "Sure, but Microsoft ships it anyway."
                                                  --Tom Singer