Subject: Re: [78attendees] Air Conditioning

From: Ray Pelletier <[email-masked]>
Date: Wed, 14 Jul 2010 16:10:12 -0400

All,
The word from the MECC regarding Air Conditioning:
===================================
We do not have real airconditioning. We have an advance air treatment system with so called top-cooling. The rooms on 0-level have no daylight and are always cool. The rooms on the 2-level do have daylight and sun screens. If we keep the air-treatment installation running we rarely have problems with temperatures in the conference rooms.
The only room that gets a lot of sun and could be a bit warm is room 2.1. Depends also on the number of people in that room. I will make shure the sun screens will be closed and if it will be to warm in 2.1, we could rent an extra airconditioning. But with the temperatures we have right now, I do not think it is necessary.
===========================
Ray
On Jul 14, 2010, at 3:54 PM, Scott Brim wrote:

> How cold do they keep MECC?  Am I going to have to wear pants and jacket
> all week, or do they let it be naturally warm?

According to the page behind the below link, there's no air conditioning, swimming pool or wireless Internet. 

Though I suspect the NOC will take care of the latter.

http://www.maastrichtconventionbureau.com/vois/mecc-maastricht

So no, you don't have to wear pants or a jacket.

---

From: Scott Brim <[email-masked]>
Date: Wed, 14 Jul 2010 16:47:31 -0400

Excellent, thanks.

---

From: Warren Kumari <[email-masked]>
Date: Thu, 15 Jul 2010 11:06:59 -0400

On Wed, Jul 14, 2010 at 4:10 PM, Ray Pelletier <[email-masked]> wrote:
> We do not have real airconditioning. We have an advance air treatment system
> with so called top-cooling. The rooms on 0-level have no daylight and are
> always cool. The rooms on the 2-level do have daylight and sun screens. If
> we keep the air-treatment installation running we rarely have problems with
> temperatures in the conference rooms.
> The only room that gets a lot of sun and could be a bit warm is room 2.1.
> Depends also on the number of people in that room. I will make shure the sun
> screens will be closed and if it will be to warm in 2.1, we could rent an
> extra airconditioning. But with the temperatures we have right now, I do not
> think it is necessary.
>

I'm sorry, I'm going to have to jump in here --- Scott, while Ray
might have said that you don't *have* to wear pants, I think that the
rest of the community would disagree. On behalf of, well, everyone,
*please, please, please* do wear pants...

W
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>
>

-- 
Warren "Ace" Kumari
Once again I am trying a new keyboard, so please excuse the even worse
than usual typing!

---

From: Scott W Brim <[email-masked]>
Date: Thu, 15 Jul 2010 18:47:45 -0400

You don't know what you're missing

On Jul 15, 2010 11:07 AM, "Warren Kumari" <[email-masked]> wrote:

On Wed, Jul 14, 2010 at 4:10 PM, Ray Pelletier <[email-masked]> wrote:
> The word from...

W

---

From: Ralph Droms <[email-masked]>
Date: Thu, 15 Jul 2010 18:59:10 -0400

Probably just as well.

- Ralph