Subject: [78attendees] Train - Brussels to Maastricht

From: Peter Musgrave <[email-masked]>
Date: Fri, 9 Jul 2010 06:55:37 -0400

Hi all,

I was planning on using http://www.maastrichtbrusselexpress.nl/?id=26

Anyone know
1) Is an advance ticket a good idea?
2) If I get delayed can I adjust the ticket time easily?

Regards,

Peter Musgrave

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 9 Jul 2010 14:55:19 +0200

Better buy it before as there is often a long queue at the airport (of course staff there speaks English in case).

I am pretty sure that the ticket on normal train is not linked to a specific hour (only a specific date AFAIK and they are not transferable).

Note that luggage delivery at BRU airport is one of the worst... Especially if flying from Schengen space.

Note2: if you change in Bruxelles Midi (brussels Zuid) some price, longer journey, then you will see two nice stations: the old-fashioned Bruxelles Midi (with Thalys & Eurostar touch of modernity) and the brand new Calatrave station of Liège.

Note3: you can also stop at Bruxelles Central and visit the famous Grand Place (quite a walk though)

Note4: don't forget about Belgian languages: Bruxelles = Brussels, Liège = Luik and Maastricht = Maastricht (the latter is a pun)

-éric

From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Musgrave
Sent: vendredi 9 juillet 2010 12:56
To: [email-masked]
Subject: [78attendees] Train - Brussels to Maastricht

Hi all, 

Anyone know

Regards,

Peter Musgrave

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Fri, 9 Jul 2010 10:04:04 -0500

Folks

Do the trains between Brussels airport and Maastricht run on Sunday as well and can a schedule be found in English for Sunday train frequency?

Thanks,

Hemant

From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric Vyncke (evyncke)
Sent: Friday, July 09, 2010 8:55 AM
To: Peter Musgrave; [email-masked]
Subject: Re: [78attendees] Train - Brussels to Maastricht

-éric

Hi all, 

Anyone know

Regards,

Peter Musgrave

---

From: <[email-masked]>
Date: Fri, 9 Jul 2010 11:16:09 -0400

Yes, change twice, at Bruxelles Nord (Brussels North) and at Liege-Guillemins.

For schedule information, see http://www.b-rail.be/main/E/ . Maastricht (nl) can be used with the "National" timetable inquiry on the left (Belgian trains [NMBS/SNCB] run to Maastricht from or via Liege).

Thanks,
--David

From: [email-masked] [mailto:[email-masked]] On Behalf Of Hemant Singh (shemant)
Sent: Friday, July 09, 2010 11:04 AM
To: Eric Vyncke (evyncke); Peter Musgrave; [email-masked]
Subject: Re: [78attendees] Train - Brussels to Maastricht

Folks

Thanks,

Hemant

-éric

Hi all, 

Anyone know

Regards,

Peter Musgrave

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 9 Jul 2010 17:36:05 +0200

Sure, have a look at http://www.b-europe.com/Travel/Booking/Tickets (AFAIK there is no direct train though only 1 or 2 connections)

From: Hemant Singh (shemant) 
Sent: vendredi 9 juillet 2010 17:04
To: Eric Vyncke (evyncke); Peter Musgrave; [email-masked]
Subject: RE: [78attendees] Train - Brussels to Maastricht

Folks

Thanks,

Hemant

-éric

Hi all, 

Anyone know

Regards,

Peter Musgrave

---

From: Stephan Wenger <[email-masked]>
Date: Fri, 09 Jul 2010 10:42:28 -0700

Hi,
If you are not overly budget conscious and want to save time, one
alternative is to take the ICE bullet train from Frankfurt to Koeln (about 1
hour), and a taxi from Koeln to Maastricht.  From Koeln to Maastricht its
only a bit over 100km.  According to the Koeln taxi tariffs, the taxi fare
should be in the order of EUR 150.00 and the total travel time should be
around 2:15 hours‹that is unless your taxi hits traffic on the freeway,
which happens frequently during rush hour but probably not over the weekend.
Taxi is probably cash only.
Regards,
Stephan
P.s.: for distances like this, it is advisable to have available a mapquest
printout with driving directions, and to ask the driver beforehand whether
he would be willing to strike a deal with the meter off.  Many drivers will
do that.  That¹s certainly cash-only.

On 7.9.2010 08:16 , "[email-masked]" <[email-masked]> wrote:

> For schedule information, see http://www.b-rail.be/main/E/ . Maastricht (nl)
> can be used with the "National" timetable inquiry on the left (Belgian trains
> [NMBS/SNCB] run to Maastricht from or via Liege).
>  
> 
> Thanks,
> --David
>  
> 
> Do the trains between Brussels airport and Maastricht run on Sunday as well
> and can a schedule be found in English for Sunday train frequency?
>  
> Thanks,
>  
> Hemant
>  
> 
> I am pretty sure that the ticket on normal train is not linked to a specific
> hour (only a specific date AFAIK and they are not transferable).
>  
> Note2: if you change in Bruxelles Midi (brussels Zuid) some price, longer
> journey, then you will see two nice stations: the old-fashioned Bruxelles Midi
> (with Thalys & Eurostar touch of modernity) and the brand new Calatrave
> station of Liège.
>  
> Note4: don¹t forget about Belgian languages: Bruxelles = Brussels, Liège =
> Luik and Maastricht = Maastricht (the latter is a pun)
>  
> -éric
>  
>  
> 
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 9 Jul 2010 19:59:43 +0200

Even cheaper: Thalys/ICE between Brussels & Liège than taxi: it is only 20-30 km ;-)

Note that renting a car may be more flexible (but usually manual gears in Europe)

-éric

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephan Wenger
Sent: vendredi 9 juillet 2010 19:42
To: [email-masked]; Hemant Singh (shemant); [email-masked]
Subject: Re: [78attendees] Train - Brussels to Maastricht

Hi,
If you are not overly budget conscious and want to save time, one alternative is to take the ICE bullet train from Frankfurt to Koeln (about 1 hour), and a taxi from Koeln to Maastricht.  From Koeln to Maastricht its only a bit over 100km.  According to the Koeln taxi tariffs, the taxi fare should be in the order of EUR 150.00 and the total travel time should be around 2:15 hours-that is unless your taxi hits traffic on the freeway, which happens frequently during rush hour but probably not over the weekend.  Taxi is probably cash only.
Regards,
Stephan
P.s.: for distances like this, it is advisable to have available a mapquest printout with driving directions, and to ask the driver beforehand whether he would be willing to strike a deal with the meter off.  Many drivers will do that.  That's certainly cash-only.

 

Thanks,
--David

Folks

Thanks,
 
Hemant

 

 

-éric

Hi all, 

Anyone know

Regards,

Peter Musgrave

________________________________

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 09 Jul 2010 13:34:52 -0700

Hello folks,

I have a rental car and I expect to drive
from Amsterdam airport to Maastricht on Sunday
afternoon.  A side trip to Utrecht or even
Amsterdam itself might be possible.
If interested and willing to contribute
some money for gas, please let me know.

Regards,
Charlie P.

PS. I'll be returning to Amsterdam on
      Friday after the IETF.

---

From: sfaibish <[email-masked]>
Date: Fri, 09 Jul 2010 16:41:30 -0400

And if there are more takers than places I am also driving from Amsterdam
airport to Maastricht. We can chose the the itinerary at will :)

/Sorin

-- 
Best Regards

Sorin Faibish
Corporate Distinguished Engineer
Network Storage Group

         EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]

---

From: sfaibish <[email-masked]>
Date: Fri, 09 Jul 2010 18:03:45 -0400

> airport to Maastricht. We can chose the the itinerary at will :)
Forgot to mention that I am driving on Saturday July 24th from
Amsterdam airport to Maastricht ~9 AM. Sorry for the confusion

-- 
Best Regards

Sorin Faibish

         EMC²
where information lives