Subject: [78attendees] Power cable for the laptop lost

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 27 Jul 2010 13:59:36 +0300

Hi all,
I've left the power cable for my laptop in the Brussels room after the PWE3 WG session. I've checked there just now, but it is not there now.
If somebody has take it, please let me know and/or leave it with the registration.

Regards, and thanks in advance,
     Sasha

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 27 Jul 2010 14:12:20 +0300

If details are needed: It is a cable for the Lenovo (former IBM) X61 laptop.

Regards,
     Sasha

From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexander Vainshtein
Sent: Tuesday, July 27, 2010 1:00 PM
To: [email-masked]
Subject: [78attendees] Power cable for the laptop lost

Hi all,

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 29 Jul 2010 16:53:44 +0300

It has been found by somebody and returned to the registration.
I've recovered it today.
Lots of thanks, all!

Regards,
     Sasha

From: [email-masked] [mailto:[email-masked]] On Behalf Of Alexander Vainshtein
Sent: Tuesday, July 27, 2010 1:12 PM
To: [email-masked]
Subject: Re: [78attendees] Power cable for the laptop lost

Regards,
     Sasha

Hi all,