Subject: [78attendees] Hotel recommendations in central Amsterdam?

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Wed, 28 Jul 2010 11:47:36 -0400

I'm planning on staying Friday and Saturday nights in Amsterdam.  I'm looking for hotel recommendations, ideally:

- near the line between the Central train station and the Rijksmuseum
- EUR 50-100 per night
- single with bath

Someone recommended the Ibis Amsterdam Centre, but for those nights its rates are quite expensive.

Thanks,

Dale

---

From: Chris Morrow <[email-masked]>
Date: Wed, 28 Jul 2010 11:54:46 -0400

0

Swissptel Amsterdam.  About 5 Min walk from the train station. On dam
square.
On Jul 28, 2010 5:52 PM, "WORLEY, Dale R (Dale)" <[email-masked]> wrote:
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Basil Dolmatov <[email-masked]>
Date: Wed, 28 Jul 2010 19:58:18 +0400

> Someone recommended the Ibis Amsterdam Centre, but for those nights its rates are quite expensive.

I have stayed in that hotel. Quite decent, good price/performance.
http://www.booking.com/hotel/nl/terminus.html?sid=5962c122351370440a5dae679084be40;checkin=2010-07-30;checkout=2010-08-01

YMMV, though, so browse the booking.com

dol@

---

From: Samuel Weiler <[email-masked]>
Date: Wed, 28 Jul 2010 12:07:00 -0400 (EDT)

On Wed, 28 Jul 2010, WORLEY, Dale R (Dale) wrote:

> I'm planning on staying Friday and Saturday nights in Amsterdam. 
> I'm looking for hotel recommendations, ideally:
>

Friday and Saturday nights in AMS can be pricey in this season.  The 
Swissotel is ~USD$230 on those nights.  For that kind of money, stay 
at the Amrath (free net, free minibar, great beds).  Another good 
hotel, though also outside your price range, is the Estherea.

To keep within your price range, try priceline.  Unfortunately, the 
center zone is big: you might wind up as far out as the Okura Hotel. 
I'd guess you can get a 4* and maybe a 5* for US$70-95 (plus 20% for 
fees).

-- Sam

---

From: Derek Atkins <[email-masked]>
Date: Wed, 28 Jul 2010 12:10:57 -0400

On 07/28/2010 12:07 PM, Samuel Weiler wrote:
>> I'm planning on staying Friday and Saturday nights in Amsterdam. I'm
>> looking for hotel recommendations, ideally:
>>
> Swissotel is ~USD$230 on those nights.  For that kind of money, stay at
> the Amrath (free net, free minibar, great beds).  Another good hotel,
> though also outside your price range, is the Estherea.
> 
> center zone is big: you might wind up as far out as the Okura Hotel. I'd
> guess you can get a 4* and maybe a 5* for US$70-95 (plus 20% for fees).

If you don't mind being down by Amsterdam Zuid you could stay at the
CitizenM.  I stayed there last week for 3 nights.  It was about
€90/night.  Free net.  But no bath, just a shower, and if you're staying
with someone you'd better be very VERY close to them.  It's right on the
#5 Tram and only takes about 10-15 minutes to get to Leidsplein or the
Rijksmuseum.

It also means you don't have to go to A'dam Centraal.

> -- Sam

-derek

-- 
Derek Atkins
Senior Principal Software Engineer
PGP Corporation
Now part of Symantec

+1 617 623 3745 | [email-masked]

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 28 Jul 2010 18:16:33 +0200

http://www.rokinhotel.com/

Central, cheap, decent (good breakfast), free wifi

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of WORLEY, Dale R (Dale)
> Sent: mercredi 28 juillet 2010 17:48
> To: [email-masked]
> Subject: [78attendees] Hotel recommendations in central Amsterdam?
> 
looking
> for hotel recommendations, ideally:
> 
> Someone recommended the Ibis Amsterdam Centre, but for those nights
its rates
> are quite expensive.

---

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Thu, 29 Jul 2010 04:58:48 -0400

________________________________________
From: Wang,Weiming [[email-masked]]

I actually have the same trip plan with you and I'v booked the Robin Hotel
via booking.com for a single room at cost of ERO 210 for two night(breakfast
included and free wifi). Hope it's a good choice.
_______________________________________________

I assume you mean "Rokin Hotel".  It seems to be well recommended, both by my guidebook and another IETFer.  I have booked at Rokin Hotel as well.  Perhaps we will meet there!

Thank you all for the advice!

Dale

---

From: [email-masked]
Date: Thu, 29 Jul 2010 15:24:50 +0200

The hotel name is 'Best Western Dam Square Inn', 10 min walk from the 
central station, euro 115 per night. address: Gravenstraat 12 - 16
Amsterdam, 1012 NM
---------------------------------------------------
    Wang Jun(Russell Wang)
 System Architecture Dept. of Centre R&D,ZTE Corp.
 Addr: 68 Zijinghua Road,Nanjing
 Mobile:13770604455 
 Tel:   025-52877648 
 MSN: [email-masked] 

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.