Subject: [78attendees] Running routes

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 26 Jul 2010 09:04:54 -0700

Anyone got a favourite jogging route yet?

I made my way through town northward along the river early this morning and it was pretty good, low traffic, nice scenery.  Planning to go west next time (I heard it's nice) and/or through downtown on my next run.

---

From: Thomas Narten <[email-masked]>
Date: Mon, 26 Jul 2010 18:08:22 +0200

No need to burden this list with this topic. :-)

https://www.ietf.org/mailman/listinfo/ietf-runners

Interested subscribers welcome!

Thomas

---

From: <[email-masked]>
Date: Tue, 27 Jul 2010 09:29:17 +0200

That was my run yesterday.
 
http://www.gpsies.com/map.do?fileId=pjxomivbtqcqgvwo (9km)
 
City wall, nice run besides the small river. Way back was OK to see some
typical living areas,  and the city center.
 
That was my run this morning.
 
 <http://www.gpsies.com/map.do?fileId=auowynamogydtyxk>
http://www.gpsies.com/map.do?fileId=auowynamogydtyxk (16,5 km around 14
without death end)

That was pretty nice if you like to run along a river see the ships and
end up at a sluice wher you could see passing the ships throught the
sluice. You ar also pasing a big cement factory including the habor for
loading this to ships.First I had a death end where you could not run
futher along the river so you can skip this.
 
Best Regards
 
Roland

  _____  

Von: [email-masked] [mailto:[email-masked]]
Im Auftrag von Murray S. Kucherawy
Gesendet: Montag, 26. Juli 2010 18:05
An: [email-masked]
Betreff: [78attendees] Running routes

I made my way through town northward along the river early this morning
and it was pretty good, low traffic, nice scenery.  Planning to go west
next time (I heard it's nice) and/or through downtown on my next run.