Subject: [78attendees] Maastricht to Brussels-Nat-Aero, Sat 07:09

From: Gregory Lebovitz <[email-masked]>
Date: Fri, 30 Jul 2010 10:44:19 -0700

Hey all,
I'm heading to the Brussels airport on Saturday morning, early. I've got a
07:09 train from Maastricht city center, with two transfers, that gets me
into Bruxelles-Nat-Aero at 09:10, in time for my 11:00 flight.

Anyone from NH want to share a cab to the train station, and make the
journey together?

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks

---

From: "David A. Bryan" <[email-masked]>
Date: Fri, 30 Jul 2010 20:37:41 +0200

One warning...while the train from Maastricht to Brussels went without a
hitch, the process at the Brussels airport was, while not really bad, quite
a bit slower than I usually expect at an airport in Europe. I fortunately
arrived quite early (almost 3 hours prior) due to scheduling, but it took 45
minutes to check in, 20 minutes for the exit immigration (non EU line) and
over 30 more for security, so over an hour and a half entrance of airport to
gate. This was at 11am for an international flight, so your experience may
vary, and could have just been a fluke, but wanted folks to budget that into
their planning for the trip back.

David

On Jul 30, 2010 1:44 PM, "Gregory Lebovitz" <[email-masked]> wrote:

Hey all,

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks

_______________________________________________
78attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/78attendees

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 30 Jul 2010 20:49:38 +0200

Indeed, this WE is classified as BLACK on highways and at airport in Belgium (a lot of departing to vacations and also a lot coming back)

-éric

From: [email-masked] [mailto:[email-masked]] On Behalf Of David A. Bryan
Sent: vendredi 30 juillet 2010 20:38
To: Gregory Lebovitz
Cc: [email-masked]
Subject: Re: [78attendees] Maastricht to Brussels-Nat-Aero, Sat 07:09

One warning...while the train from Maastricht to Brussels went without a hitch, the process at the Brussels airport was, while not really bad, quite a bit slower than I usually expect at an airport in Europe. I fortunately arrived quite early (almost 3 hours prior) due to scheduling, but it took 45 minutes to check in, 20 minutes for the exit immigration (non EU line) and over 30 more for security, so over an hour and a half entrance of airport to gate. This was at 11am for an international flight, so your experience may vary, and could have just been a fluke, but wanted folks to budget that into their planning for the trip back.

David

	Hey all,

	I'm heading to the Brussels airport on Saturday morning, early. I've got a 07:09 train from Maastricht city center, with two transfers, that gets me into Bruxelles-Nat-Aero at 09:10, in time for my 11:00 flight.

	Anyone from NH want to share a cab to the train station, and make the journey together?
	
	-- 
	----
	IETF related email from
	Gregory M. Lebovitz
	Juniper Networks

---

From: "David A. Bryan" <[email-masked]>
Date: Fri, 30 Jul 2010 20:54:59 +0200

Ah, thanks, that makes sense! Just seemed to be lots more folks than one
might expect. Budgeting in an hour extra seems like a good idea.

David

On Jul 30, 2010 2:49 PM, "Eric Vyncke (evyncke)" <[email-masked]> wrote:

 Indeed, this WE is classified as BLACK on highways and at airport in
Belgium (a lot of departing to vacations and also a lot coming back)

-éric

*From:* [email-masked] [mailto:[email-masked]] *On
Behalf Of *David A. Bryan
*Sent:* vendredi 30 juillet 2010 20:38
*To:* Gregory Lebovitz
*Cc:* [email-masked]
*Subject:* Re: [78attendees] Maastricht to Brussels-Nat-Aero, Sat 07:09

One warning...while the train from Maastricht to Brussels went without a
hitch, the process at ...

---

From: Tina TSOU <[email-masked]>
Date: Fri, 30 Jul 2010 21:07:31 +0200

Hi all,
If you see a laptop which was left in the terminal room this  
afternoon, please contact Mr. Da-Peng Liu, mobile phone number +86-139  
1178 8933.
Thank you very much.

B. R.
Tina
http://tinatsou.weebly.com/contact.html

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 30 Jul 2010 21:57:19 +0200

- Don¹t believe at all in the info about the trains that they provide in the
web site.

- Don¹t believe at all in the info the employees in the train stations
provide

I will suggest to relay only in the people that drive the trains itself,
according to my today experience.

I was flying out from Brussels to Madrid.

I decided just in case to take an earlier train that actually needed.

I was in the station 40 minutes before the train should leave. It was a
direct express train from Maastricht to Brussels North and then only one
change to the airport.

Guess what ... IT WAS NOT TRUE. I needed to change the train 4 times. In the
first change in Liege for the info about the right itinerary, and after,
asked for a complain form proving them that the web site was WRONG. They
told me it is outdated and they know it for ages ...

Well the worst is that the new itinerary was also INCORRECT ! I only
discovered it asking to the train driver who provided me the right itinerary
to all the way thru in order to be able to be in the airport 36 minutes
before my train departure.

I was not lucky, and the check-in was already closed and was not able to get
my bags thru (no problem with me because I had already my boarding pass), so
needed to get my bags directly into the plane as a very special favor
because I'm Platinum level in Iberia, throwing away some of the liquids in
the security control, and when arrived to Madrid, discovered that my bag was
lost in the way (a direct flight !).

It seems that I will get it tomorrow, as local staff forgot to put it on the
plane, even if I run across all the airport with the bag !

Of course, I'm going to claim for injuries to the train system, even if I
need to spend money in lawyers, but definitively, we should boycott any new
meeting that need to use the Belgium/Netherlands train system.

I'm sorry about this but, even if I was quite the last days with all the
noise about the trains, and I was thinking that people was exaggerating, now
I realize that the people was completely right, THEY HAVE THE WORST TRAIN
SYSTEM IN THE WORLD.

So please, IAOC/secretariat. For any NEXT MEETING make sure that the
official web sites for transport are 9999% ACCURATE, 100% is not enough.

Regards,
Jordi

From: Gregory Lebovitz <[email-masked]>
Reply-To: <[email-masked]>
Date: Fri, 30 Jul 2010 10:44:19 -0700
To: <[email-masked]>
Subject: [78attendees] Maastricht to Brussels-Nat-Aero, Sat 07:09

Hey all,

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Tina TSOU <[email-masked]>
Date: Fri, 30 Jul 2010 23:09:36 +0200

The counter in Maastricht gave me the route for Sunday like this.
Maastricht			v16:09
Liege-Guillemins		a 16:42
					v 17:00
Brussel-Nood		a 17:54
					v 18:45
Brussel Nat. Luchthv   a 18:56

Is it the route you took? Should I return my ticket and take taxi? How  
much is it about taking taxi from Maastricht to Brussels?

B. R.
Tina

On Jul 30, 2010, at 9:57 PM, JORDI PALET MARTINEZ wrote:

> - Don’t believe at all in the info about the trains that they  
> provide in the
> web site.
>
> - Don’t believe at all in the info the employees in the train stations
> provide
>
> This electronic message contains information which may be privileged  
> or confidential. The information is intended to be for the use of  
> the individual(s) named above. If you are not the intended recipient  
> be aware that any disclosure, copying, distribution or use of the  
> contents of this information, including attached files, is prohibited.
>
>
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 30 Jul 2010 23:57:04 +0200

Best advice if you cannot take an earlier Brussels station to BRU airport (usually 3 per hour) is to take a taxi from Brussels station to Brussels airport: fast 20 minutes max and 'cheap' probably 30 EUR.

Else try to use Liege/Luik-Louvain/Leuven-BRU airport

Trains on Saturday on Summer holidays are not that frequent...

----- Original Message -----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Fri Jul 30 23:09:36 2010
Subject: Re: [78attendees] WARNING !!! Re:  Maastricht to Brussels-Nat-Aero, Sat 07:09

B. R.
Tina

---

From: Klaas Wierenga <[email-masked]>
Date: Fri, 30 Jul 2010 23:39:10 +0200

Are you talking about the Belgian train system? After all you only spent the first 5 minutes in The Netherlands ;-)

Fwiw, I have 0 experience with the website of NS being wrong, and I travel *a lot* by train in the Netherlands. I don't know what happened, whether you made a mistake or something broke down (that does happen you know!)

Klaas

P.s. Sorry to hear that you had a bad experience, some day I may tell you about my experiences at Barajas, but let's not generalize.....

Sent from my iPad

On Jul 30, 2010, at 9:57 PM, "JORDI PALET MARTINEZ" <[email-masked]> wrote:

> - Don’t believe at all in the info about the trains that they provide in the
> web site.
>

---

From: Klaas Wierenga <[email-masked]>
Date: Fri, 30 Jul 2010 23:44:09 +0200

Tina,

Given that you travel across national borders I would build in a bit of a safety margin (eventualities DO happen), that is what I do whenever I am not very familiar with the timetable, the route etc. But in my opinion there is no reason for panic.

Klaas

Sent from my iPad

On Jul 30, 2010, at 11:10 PM, "Tina TSOU" <[email-masked]> wrote:

> Is it the route you took? Should I return my ticket and take taxi? How much is it about taking taxi from Maastricht to Brussels?
> 
> 
> B. R.
> Tina

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 01 Aug 2010 08:51:16 +0200

As noted the laptop is with the secretariat and Da-Peng should contact
them to make arrangements for it's return...

[email-masked]

joel

On 7/30/10 9:07 PM, Tina TSOU wrote:
> Hi all,
> If you see a laptop which was left in the terminal room this afternoon,
> please contact Mr. Da-Peng Liu, mobile phone number +86-139 1178 8933.
> Thank you very much.
> 
> 
> B. R.
> Tina

---

From: <[email-masked]>
Date: Sun, 1 Aug 2010 02:58:02 -0400

The NS web site has been consistently wrong about the through trains to Brussels - it shows them as running, even though they are not due to the vacation period.  The departure monitors in Maastricht have even shows through trains to Brussels, even when the trains don't run beyond Liege.  All the trains involved are Belgian, and the B-Rail web site has had the correct information.  Shame on NS.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Klaas Wierenga
> Sent: Friday, July 30, 2010 5:39 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [78attendees] WARNING !!! Re: Maastricht to Brussels-Nat-Aero,Sat 07:09
> 
> Fwiw, I have 0 experience with the website of NS being wrong, and I travel *a lot* by train in the
> Netherlands. I don't know what happened, whether you made a mistake or something broke down (that does
> happen you know!)
> 
> Klaas
> 
> > This electronic message contains information which may be privileged or confidential. The
> information is intended to be for the use of the individual(s) named above. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
> >
> >
> >