Subject: Re: [78attendees] air conditioning?

From: Randall Gellens <[email-masked]>
Date: Sun, 18 Jul 2010 19:29:47 -0700

>   > How cold do they keep MECC?  Am I going to have to wear pants and jacket
>   > all week, or do they let it be naturally warm?
>
>  According to the page behind the below link, there's no air 
> conditioning, swimming pool or wireless Internet.
>
>  Though I suspect the NOC will take care of the latter.
>
>  http://www.maastrichtconventionbureau.com/vois/mecc-maastricht
>
>  So no, you don't have to wear pants or a jacket.

I was wondering this myself, since the weather is forecast to be warm 
to hot, and packing is much easier if one can plan on wearing shorts 
and t-shirts both indoors and out.

Is there really no air conditioning?  It seems strange.  It would be 
nice to confirm the indoor temperature range.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Thoughts, like fleas, jump from man to man.  But they don't bite everybody.
    --Stanislaw Lec

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 18 Jul 2010 23:12:08 -0400

On Jul 18, 2010, at 10:29 PM, Randall Gellens wrote:

>> According to the page behind the below link, there's no air conditioning, swimming pool or wireless Internet.
>> 
> I was wondering this myself, since the weather is forecast to be warm to hot, and packing is much easier if one can plan on wearing shorts and t-shirts both indoors and out.
> 
> Is there really no air conditioning?  It seems strange.  It would be nice to confirm the indoor temperature range.

All,
The word from the MECC regarding Air Conditioning:
===================================
We do not have real airconditioning. We have an advance air treatment system with so called top-cooling. The rooms on 0-level have no daylight and are always cool. The rooms on the 2-level do have daylight and sun screens. If we keep the air-treatment installation running we rarely have problems with temperatures in the conference rooms.
The only room that gets a lot of sun and could be a bit warm is room 2.1. Depends also on the number of people in that room. I will make shure the sun screens will be closed and if it will be to warm in 2.1, we could rent an extra airconditioning. But with the temperatures we have right now, I do not think it is necessary.
===========================
Ray

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 18 Jul 2010 20:31:43 -0700

Put a different way, the building is passively cooled...

If it turns out that it's really hot (by southern holland standards),
like it will be on tuesday, then well things will be rather warm. if it
more like next friday which is projected to peak in the low 70s then the
facility will likely crank the shades in...

on the other hand you can count on the absence of retrofit infrequently
used airconditioners like in ireland shaking the room to the
foundation,this approach worked in stockhom. we've tried 48 north 53
north 59 north now it's time for 50 north.

On 7/18/10 8:12 PM, Ray Pelletier wrote:
>> [email-masked] <mailto:[email-masked]>