Subject: [78attendees] FW: Local Restaurants

From: "Alex Salamon" <[email-masked]>
Date: Sat, 24 Jul 2010 17:05:29 +0530

Does anyone have any suggestions for excellent local fare in the
Maastricht area?  We are looking for a local restaurant that can
accommodate 10 -20 people for dinner.
 
Thank you,
Alex
 
Alex Salamon
Senior Vice President Sales
Xavient Information Systems 
"Great ideas... Simple Solutions" 
email:      [email-masked] <mailto:[email-masked]>   
Voice:     +1.781.718.8305
@:          www.xavient.com <http://www.xavient.com/>  
              2125-B Madera Rd,Simi Valley,CA 93065
Upcoming Events:
July 25 - 30 - Meet us at the IEFT in Maastricht, NL
http://xavient.com/Services/EngineeringServices/ProtocolDevelopmentMigra
tiontoIPv6/
August 15 - 17 - Meet us at the CableLabs Summer Conference in Keystone,
CO

________________________________________________________________________
_____________________________________________
This communication & accompanying documents ("this e-mail") contains
confidential and/or privileged information for exclusive use of the
individual to whom it is addressed. If you are not the intended
recipient, please immediately notify the company & delete this e-mail.
Any unauthorized use or disclosure of this e-mail is strictly
prohibited. Representations in this e-mail are subject to contract. As
an e-mail user please be cautious of the technical & other
vulnerabilities of the internet which may result in malicious and/or
unauthorized access to / use / alteration of e-mails/e-mail IDs. Thank
you.
Before printing this email or any attachments, please think about your
responsibility  to the ENVIRONMENT.
________________________________________________________________________
_______________________________________________

---

From: Aaron Stone <[email-masked]>
Date: Mon, 26 Jul 2010 14:53:30 -0700

There are quite a few restaurants in the city center with that much
seating. Walk along both Vrijthof and Markt streets and you'll see
dozens of restaurants lined up. I cannot comment on the food at any
one place specifically, but generally they all looked good as I walked
through town today.

The city center, and west side of the river in general, are also much
prettier than the Mecc and University area.

Aaron

On Sat, Jul 24, 2010 at 4:35 AM, Alex Salamon <[email-masked]> wrote:
> Does anyone have any suggestions for excellent local fare in the Maastricht
> area?  We are looking for a local restaurant that can accommodate 10 -20
> people for dinner.
>
>
>
> Thank you,
>
> Alex
>
>
>
> Alex Salamon
> email:      [email-masked]
> Voice:     +1.781.718.8305
> @:          www.xavient.com
> July 25 – 30 - Meet us at the IEFT in Maastricht, NL
>
> http://xavient.com/Services/EngineeringServices/ProtocolDevelopmentMigrationtoIPv6/
>
> August 15 – 17 – Meet us at the CableLabs Summer Conference in Keystone, CO
>
>
>
>
> _____________________________________________________________________________________________________________________
>
> individual to whom it is addressed. If you are not the intended recipient,
> please immediately notify the company & delete this e-mail. Any unauthorized
> use or disclosure of this e-mail is strictly prohibited. Representations in
> this e-mail are subject to contract. As an e-mail user please be cautious of
> the technical & other vulnerabilities of the internet which may result in
> malicious and/or unauthorized access to / use / alteration of e-mails/e-mail
> IDs. Thank you.
>
> _______________________________________________________________________________________________________________________
>
>
>
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>
>

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Tue, 27 Jul 2010 00:14:24 +0200

The walking area between the new bridge and the old bridge has a handful of
restaurants that are worth visiting. Just got back from a Thai restaurant,
and I must say "the food was great"

Cheers,

-- FAB
Sent from Maastricht, Limburg, Netherlands

On Sat, Jul 24, 2010 at 1:35 PM, Alex Salamon <[email-masked]> wrote:

> *Alex Salamon
> Senior Vice President Sales*
> *X**avient Information Systems*
> "*Great ideas... Simple Solutions"*
>
> email:      [email-masked] <[email-masked]>
> Voice:     +1.781.718.8305
> @:          www.xavient.com
> *Upcoming Events:*
> *
> *
> *Before printing** this email or any attachments, please think about your
> responsibility  to the ENVIRONMENT**.***
>
> *
> *