Subject: [78attendees] Wonderful social!

From: Tobias Heer <[email-masked]>
Date: Wed, 28 Jul 2010 09:19:45 +0200

I'd like to thank the host for the wonderful social! I really (really, really!) enjoyed it.

I think this is the first time I see non-ietf-ers eagerly trying to get into an ietf social and ending up watching from outside! I think that's a really good sign.

Tobias

-- 
Dipl.-Inform. Tobias Heer, Ph.D. Student
Distributed Systems Group 
RWTH Aachen University, Germany
tel: +49 241 80 207 76
web: http://ds.cs.rwth-aachen.de/members/heer
blog: http://dtobi.wordpress.com/
card: http://card.ly/dtobi

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 28 Jul 2010 03:20:26 -0400

+1

Marshall
On Jul 28, 2010, at 3:19 AM, Tobias Heer wrote:

> I think this is the first time I see non-ietf-ers eagerly trying to  
> get into an ietf social and ending up watching from outside! I think  
> that's a really good sign.
>
> Tobias
>
>
>
>
> -- 
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Tony Hansen <[email-masked]>
Date: Wed, 28 Jul 2010 03:34:15 -0400

For those who wanted to hear good music, there was lots of that. +1
For those who wanted to have quiet places to chat, there were plenty of 
places to do that as well. +1
For those who wanted to have good food, there was *tons* of that! +1
For those who wanted to see/hear interesting acts, there were certainly 
fun things to watch. +1

On a scale of -4 to +4, it was a solid +4.

     Tony Hansen

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 28 Jul 2010 03:41:00 -0400 (Eastern Daylight Time)

Indeed.  The local organizations went all out to make that a enjoyable 
evening.  (Who knew Maastricht had a samba percussion group!)  I suppose 
they can't claim credit for the beauty of the location and the weather, 
but I enjoyed every part of the evening.

After all the bashing about credit cards, service, etc., this hospitality 
was a bit ironic.

We should be at least as voluble in our thanks as we have been in our 
complaints!  (May be hard for us from our training as IETF-ers.  :-) )

--Sandy

---

From: Ed Jankiewicz <[email-masked]>
Date: Wed, 28 Jul 2010 09:42:47 +0200

ditto everything Tony said, and for those who wanted *free* beer or 
wine, there was plenty of that as well.

doubleplusgood.

On 7/28/2010 9:34 AM, Tony Hansen wrote
> For those who wanted to have quiet places to chat, there were plenty 
> of places to do that as well. +1
> For those who wanted to see/hear interesting acts, there were 
> certainly fun things to watch. +1
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 28 Jul 2010 09:43:12 +0200

++

> I think this is the first time I see non-ietf-ers eagerly trying to get into an ietf social and ending up watching from outside! I think that's a really good sign.

http://www.ipinc.net/IPv4.GIF

---

From: Thomas Morin <[email-masked]>
Date: Wed, 28 Jul 2010 09:45:23 +0200

It indeed was a great social.
Many thanks to our hosts and sponsors !

-Thomas

---

From: Matthew Ford <[email-masked]>
Date: Wed, 28 Jul 2010 09:46:06 +0200

+1 thanks to the organisers, best IETF social I've been to for years. The ride on Delinus 03 (http://delinus.com/13/delinus-03/) was priceless.

Mat

On 28 Jul 2010, at 09:34, Tony Hansen wrote:

> For those who wanted to have quiet places to chat, there were plenty of places to do that as well. +1
> For those who wanted to see/hear interesting acts, there were certainly fun things to watch. +1
>

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 28 Jul 2010 10:46:33 +0300

+1

Regards,
     Sasha

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Wednesday, July 28, 2010 9:45 AM
To: [email-masked]
Subject: Re: [78attendees] Wonderful social!

-Thomas

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 28 Jul 2010 09:47:17 +0200

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of ext Tony Hansen
Sent: Wednesday, July 28, 2010 10:34
To: [email-masked]
Subject: Re: [78attendees] Wonderful social!

     Tony Hansen

---

From: Stig Venaas <[email-masked]>
Date: Wed, 28 Jul 2010 01:04:24 -0700

> +1 thanks to the organisers, best IETF social I've been to for years. The ride on Delinus 03 (http://delinus.com/13/delinus-03/) was priceless.

+1 The Delinus was indeed fun :)

Stig

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Wed, 28 Jul 2010 10:21:32 +0200

I too would like to add my voice of thanking the local hosts and the
sponsors for such a wonderful and exciting social event. After 3 days of
meetings and rumbling, I think it was a great break. The food was good, the
organizers were friendly, and the overall experience was overwhelming.
Attending several social events in various other meetings, this has by far
been my best experience.

Thumbs up to all those involved!

Cheers,

-- FAB
Sent from Maastricht, Limburg, Netherlands

On Wed, Jul 28, 2010 at 9:19 AM, Tobias Heer <[email-masked]> wrote:

> I think this is the first time I see non-ietf-ers eagerly trying to get
> into an ietf social and ending up watching from outside! I think that's a
> really good sign.
>
> Tobias
>
>
>
>
> --

---

From: Mary Barnes <[email-masked]>
Date: Wed, 28 Jul 2010 03:44:29 -0500

>
> I totally agree - it was one of the best socials I've attended over the
> past 10+ years. They had all the bases covered in terms of food that could
> accomodate most everyone. And, it was fantastic to have the choice of being
> inside or out.
>
> Mary.
>
>
> On Wed, Jul 28, 2010 at 2:41 AM, Sandra Murphy <[email-masked]>wrote:
>
>> they can't claim credit for the beauty of the location and the weather, but
>> I enjoyed every part of the evening.
>>

---

From: Larissa Shapiro <[email-masked]>
Date: Wed, 28 Jul 2010 10:47:14 +0200

+1 - I was pleasantly surprised to find good food and staff who knew  
what was safe for me to eat (rare for this to be so easy for me) and  
it was a lovely, lovely, *lovely* setting. Thank you to everyone  
involved.

On Jul 28, 2010, at 10:44 AM, Mary Barnes wrote:

> I totally agree - it was one of the best socials I've attended over  
> the past 10+ years. They had all the bases covered in terms of food  
> that could accomodate most everyone. And, it was fantastic to have  
> the choice of being inside or out.
>
> Mary.
>

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Wed, 28 Jul 2010 09:13:31 -0500

+++ 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Fred Baker (fred)
Sent: 28 July 2010 09:43
To: Tobias Heer
Cc: [email-masked]
Subject: Re: [78attendees] Wonderful social!

++

> 
> Tobias
> 
> 
> 
> 
> --
> Dipl.-Inform. Tobias Heer, Ph.D. Student Distributed Systems Group