Subject: [78attendees] what's "the" evening meeting place?

From: Lars Eggert <[email-masked]>
Date: Wed, 21 Jul 2010 11:41:12 +0300

Hi,

I'm wondering how evening side meetings can happen. Is the MECC venue available to us in the evenings, i.e., can we gather folks there for evening meetings? 

If not, and since we're all in different hotels, what other possibilities are there for meeting spots?

Lars

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 21 Jul 2010 10:56:02 +0200

> If not, and since we're all in different hotels, what other possibilities are there for meeting spots?

Get with the times, Lars. Pre-arranging meeting places is SO 1990s. You simply use Google Lattitude or Loopt and you automatically see where all your friends hang out.

With that out of the way, I say we just hang out at the Vrijthof or Markt, where every area takes residence at a bar or sidewalk cafe to their liking and the multi-affiliated among us bar hop as necessary.

---

From: Scott Brim <[email-masked]>
Date: Wed, 21 Jul 2010 06:59:16 -0400

On 07/21/2010 04:56 EDT, Iljitsch van Beijnum wrote:
> Get with the times, Lars. Pre-arranging meeting places is SO 1990s.
> You simply use Google Lattitude or Loopt and you automatically see
> where all your friends hang out.

The nice thing about standards is that there are so many to choose from.

Scott (occasionally on Latitude)

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 21 Jul 2010 07:39:21 -0700

>With that out of the way, I say we just hang out at the Vrijthof or Markt, where every area takes residence at a bar or sidewalk cafe to their liking and the multi-affiliated among us bar hop as nec…

This doesn't work well for this conference because many people are staying at hotels near the MECC. So the question still stands: where to meet in the evening in/near the MECC?

--Paul Hoffman, Director
--VPN Consortium

---

From: Derek Atkins <[email-masked]>
Date: Wed, 21 Jul 2010 10:43:43 -0400

> This doesn't work well for this conference because many people are staying at hotels near the MECC. So the question still stands: where to meet in the evening in/near the MECC?

I don't think there *is* much near the MECC...  Except the university.

Why didn't you stay downtown with all the rest of the cool kids?  ;)

-derek

-- 
Derek Atkins
Senior Principal Software Engineer
PGP Corporation
Now part of Symantec

+1 617 623 3745 | [email-masked]

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: Klaas Wierenga <[email-masked]>
Date: Wed, 21 Jul 2010 16:46:33 +0200

> Why didn't you stay downtown with all the rest of the cool kids?  ;)

there is the academic hospital, I am sure they have a nice cafe, alcohol 
may be a problem tho.....

Klaas

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 21 Jul 2010 16:55:46 +0200

On 21 jul 2010, at 16:39, Paul Hoffman wrote:

> So the question still stands: where to meet in the evening in/near the MECC?

I'm not sure because I haven't been there before, but I don't think the area around the MECC has much to offer. If the weather is nice, I would go for the sidewalk cafes at the two main squares.

Hotel Cafe de la Bourse at Markt 37 and on the other side of the square Delifrance Maastricht Spilstraat have KPN hotspots, and there are t-mobile hotspots at Les trois seaux Markt 41, Grand Cafe D'n Ingel Vrijthof 13 and apparently in a phone booth (?) at the Vrijthof square as well. So there should be connectivity for those who can't go without.

---

From: Joe Touch <[email-masked]>
Date: Wed, 21 Jul 2010 09:22:31 -0700

On 7/21/2010 1:56 AM, Iljitsch van Beijnum wrote:
> You simply use Google Lattitude or Loopt and you automatically see where
> all your friends hang out.

You are behind the times; individual sites are so 2008.

That information is already aggregated by sites like www.pleaserobme.com 
for your convenience* ;-)

Joe

*: yeah, I know that pleaserobme focuses on Twitter, but the point is 
that you might want to find a more private way to do this.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 21 Jul 2010 19:19:04 +0200

On 21 jul 2010, at 18:22, Joe Touch wrote:

> That information is already aggregated by sites like www.pleaserobme.com for your convenience* ;-)

> *: yeah, I know that pleaserobme focuses on Twitter, but the point is that you might want to find a more private way to do this.

Google Lattitude, and AFAIK the same thing for Loopt, only shares your location with your friends, not the entire world.

Would be nice though if those services allowed you to specify blackout regions for which they don't show your location if you're there.

Besides, anyone reading this list knows that all of us aren't going to be at our respective residences next week.

---

From: Joe Touch <[email-masked]>
Date: Wed, 21 Jul 2010 10:27:18 -0700

> Google Lattitude, and AFAIK the same thing for Loopt, only shares your location with your friends, not the entire world.

And everyone who works at either company ;-)

> Besides, anyone reading this list knows that all of us aren't going to be at our respective residences next week.

Sure, but not everyone at Google or Loopd reads this... ;-)

Joe

---

From: Yoav Nir <[email-masked]>
Date: Thu, 22 Jul 2010 10:46:50 +0300

This whole thread started with an "if".

Do we know that the MECC will be closed after hours?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Iljitsch van Beijnum
Sent: 21 July 2010 17:56
To: Paul Hoffman
Cc: [email-masked]
Subject: Re: [78attendees] what's "the" evening meeting place?

Hotel Cafe de la Bourse at Markt 37 and on the other side of the square Delifrance Maastricht Spilstraat have KPN hotspots, and there are t-mobile hotspots at Les trois seaux Markt 41, Grand Cafe D'n Ingel Vrijthof 13 and apparently in a phone booth (?) at the Vrijthof square as well. So there should be connectivity for those who can't go without.
_______________________________________________
78attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/78attendees

Scanned by Check Point Total Security Gateway.

---

From: Antoin Verschuren <[email-masked]>
Date: Thu, 22 Jul 2010 07:55:49 +0000

There are BOF's scheduled for the early evening, but I don't know the exact time security will lock the building.
I guess the building will certainly be locked by midnight.
But hey, we have a free bus service to the center of town now, so you're only 6 minutes away to the closest pub or remote hotel.

Antoin Verschuren

Technical Policy Advisor SIDN
Utrechtseweg 310, PO Box 5022, 6802 EA Arnhem, The Netherlands

P: +31 26 3525500  F: +31 26 3525505  M: +31 6 23368970
mailto:[email-masked]  xmpp:[email-masked]  http://www.sidn.nl/

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Yoav Nir
> Sent: Thursday, July 22, 2010 9:47 AM
> To: Iljitsch van Beijnum; Paul Hoffman
> Cc: [email-masked]
> I'm not sure because I haven't been there before, but I don't think the
> area around the MECC has much to offer. If the weather is nice, I would go
> for the sidewalk cafes at the two main squares.
>
> Hotel Cafe de la Bourse at Markt 37 and on the other side of the square
> Delifrance Maastricht Spilstraat have KPN hotspots, and there are t-mobile
> hotspots at Les trois seaux Markt 41, Grand Cafe D'n Ingel Vrijthof 13 and
> apparently in a phone booth (?) at the Vrijthof square as well. So there
> should be connectivity for those who can't go without.

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 22 Jul 2010 12:16:12 -0400

> Do we know that the MECC will be closed after hours?

The MECC is expected to be open until 11:00 PM, except the Terminal room which will remain open 24 hours.

Ray

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 23 Jul 2010 09:19:29 +0200

> If not, and since we're all in different hotels, what other possibilities are there for meeting spots?

having experimented, I suggest the public square in front of the old
city hall. you may sample many drafts in the immediate vicinity...

http://local.google.com/maps?f=q&source=s_q&hl=en&geocode=&q=Maastricht,+The+Netherlands&sll=37.0625,-95.677068&sspn=46.495626,99.492188&ie=UTF8&hq=&hnear=Maastricht,+Limburg,+The+Netherlands&ll=50.851407,5.691519&spn=0.001405,0.003849&t=h&z=19