Subject: [78attendees] Power plugs in Netherlands

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Wed, 21 Jul 2010 16:07:14 -0400

>From the Wikipedia page (http://en.wikipedia.org/wiki/Mains_power_plugs) it looks like Netherlands uses "Europlug" or the very similar "Schuko" plugs (types C and F on that page).  Am I correct?

Dale

---

From: David Kessens <[email-masked]>
Date: Wed, 21 Jul 2010 13:09:38 -0700

Dale,

> From the Wikipedia page (http://en.wikipedia.org/wiki/Mains_power_plugs) it looks like Netherlands uses "Europlug" or the very similar "Schuko" plugs (types C and F on that page).  Am I correct?

Yes, you are.

David Kessens
---

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 21 Jul 2010 13:40:39 -0700 (PDT)

YES.

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Wed, 21 Jul 2010, WORLEY, Dale R (Dale) wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>