Subject: [78attendees] Multimode bicycle train to Maastricht IETF?

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 23 Jul 2010 15:35:01 +0200

Hello IETF78 attendees,

Anybody coming to Maastricht with a bicycle?

I think about coming with a bike in the train, knowing the terrain is
flat in Holland and dedicated lanes all over.

Is it ok to carry a foldable bike in the train arriving in Maastricht?
For free or additional expense?

At the meeting venue MECC - is it ok to leave a foldable bicycle at the
entrance somewhere someone taking care it doesn't get stolen?

Is it ok to bike between Maastricht railway station ("Stationsplein")
and MECC meeting venue?

Any other insights about biking in Maastricht for  IETF are very
welcome, thanks.

Alex

---

From: Jari Arkko <[email-masked]>
Date: Fri, 23 Jul 2010 15:42:01 +0200

Alex,

> For free or additional expense?

I happened to read the signs in the train that I used. They said 
foldable bikes can be brought in at any time and at no additional cost. 
Other bikes can be only brought outside rush hours, will incur an extra 
cost.

Jari

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 23 Jul 2010 16:16:19 +0200

> Anybody coming to Maastricht with a bicycle?

I plan to buy one while I'm there, as my current bike is overdue for replacement. I'm looking forward to a ride around the southern Limburg countryside on friday before I leave.

> flat in Holland and dedicated lanes all over.

Well, in Holland maybe, but Maastricht is in the province of Limburg, which is quite different! The area surrounding Maastricht is pretty hilly.

> For free or additional expense?

Regular, non-foldable bikes can be taken into trains outside rush hours in places where you see a bike icon on/above/next to the doors. There is a 6 euro bicycle day pass you have to buy for this. Rush hours are 6.30 - 9.00 and 16.30 - 18.00 on working days.

Foldable bikes are considered luggage and can be taken for free but ONLY when folded.

> Is it ok to bike between Maastricht railway station ("Stationsplein")

Come on, if you're going to go head-to-head with big SUVs and busses on busy city streets you'll have to muster up a bit more assertiveness! Adopt the attitude "of course I have every right to ride my bike here" and you'll be fine. (Well, maybe not so much on the highway.)

> Any other insights about biking in Maastricht for  IETF are very

Avoid leaving the bike out on the street, especially at night and for long periods. With a foldable one you can of course just take it into your hotel room.

For regular bikes, if you can't find a more convenient safe place to leave it, consider the main train station, which has in door attended bicycle parking.

In the Netherlands, other traffic is used to bikes so you should be quite safe. If there are bicycle paths, it's generally required to use them. When there are no bicycle paths, you are expected to stay all the way to the right of the street, and cars will give you enough room there. If there isn't enough room, move to the left a bit to indicate to cars that they shouldn't try to pass you. But only do this when necessary. One thing to watch out for is that busses and especially trucks have large blind spots so drivers may not see cyclists just right of them. This is especially dangerous when they turn right. So at crossings, try to avoid being next to a bus or truck, either stay behind or be a bit further in front so the driver can see you. Also avoid taking over busses at bus stops.

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 23 Jul 2010 17:12:07 +0200

Iljitsch and Jari, thanks for the infos...

I have to get a grasp of Limburg vs Holland... and look at some profiles
on Google Earth.

Foldable as luggage when folded, signed, - that  is good to know.

Attitude set to 'of course I can' - good.

I need to bring a lock.

Riding along SUVs trucks and buses when necessary, check.

Friday ride southern Limburg countryside sounds interesting... if I'm
not in v6ops or in returning train.

I called MECC - they said no shower for visitors, but not needed because
distance to hotel is short and terrain flat.  I asked whether the bike
parking is under surveillance and they said no, so a lock is indeed needed.

Alex

Le 23/07/2010 16:16, Iljitsch van Beijnum a écrit :
> I plan to buy one while I'm there, as my current bike is overdue for
> replacement. I'm looking forward to a ride around the southern
> Limburg countryside on friday before I leave.
>
>> I think about coming with a bike in the train, knowing the terrain
>> is flat in Holland and dedicated lanes all over.
>
> Well, in Holland maybe, but Maastricht is in the province of
> Limburg, which is quite different! The area surrounding Maastricht is
> pretty hilly.
>
>> Is it ok to carry a foldable bike in the train arriving in
>> Maastricht? For free or additional expense?
>
> Regular, non-foldable bikes can be taken into trains outside rush
> hours in places where you see a bike icon on/above/next to the
> doors. There is a 6 euro bicycle day pass you have to buy for this.
> Rush hours are 6.30 - 9.00 and 16.30 - 18.00 on working days.
>
>> Is it ok to bike between Maastricht railway station
>> ("Stationsplein") and MECC meeting venue?
>
> Come on, if you're going to go head-to-head with big SUVs and busses
> on busy city streets you'll have to muster up a bit more
> assertiveness! Adopt the attitude "of course I have every right to
> ride my bike here" and you'll be fine. (Well, maybe not so much on
> the highway.)
>
> Avoid leaving the bike out on the street, especially at night and
> for long periods. With a foldable one you can of course just take it
> into your hotel room.
>
> For regular bikes, if you can't find a more convenient safe place to
> leave it, consider the main train station, which has in door attended
> bicycle parking.
>
> In the Netherlands, other traffic is used to bikes so you should be
> quite safe. If there are bicycle paths, it's generally required to
> use them. When there are no bicycle paths, you are expected to stay
> all the way to the right of the street, and cars will give you
> enough room there. If there isn't enough room, move to the left a bit
> to indicate to cars that they shouldn't try to pass you. But only do
>  this when necessary. One thing to watch out for is that busses and
> especially trucks have large blind spots so drivers may not see
> cyclists just right of them. This is especially dangerous when they
> turn right. So at crossings, try to avoid being next to a bus or
> truck, either stay behind or be a bit further in front so the driver
> can see you. Also avoid taking over busses at bus stops.

---

From: Arno Meulenkamp <[email-masked]>
Date: Fri, 23 Jul 2010 17:19:46 +0200

> I have to get a grasp of Limburg vs Holland... and look at some profiles

Holland is 2 of the provinces of the Netherlands. In the beforetime, they were the low countries that did most of the trade with people abroad. So now it's a shorthand for the Netherlands, but most people outside of those provinces (and definitely those in Limburg, another province) feel that there is a big difference between Holland and the Netherlands. When in doubt, use "the Netherlands", not "Holland". I am from Holland (north holland, to be exact), so to me Holland=the Netherlands. :)

As to where Limburg is in the country, a good approximation, if you look at a map of the country, Limburg is the part sticking out in the south (and east). And Maastricht is at the very southern end of that bit.

ciao,

Arno

---

From: Klaas Wierenga <[email-masked]>
Date: Fri, 23 Jul 2010 17:27:23 +0200

On 7/23/10 5:12 PM, Alexandru Petrescu wrote:

Alexandru,

> I have to get a grasp of Limburg vs Holland... and look at some profiles

If you ever saw the Amstel Gold Race on tv, they do that in the area 
around Maastricht, there are some pretty steep hills, but you can avoid 
them.

Main thing to do when parking your bike is to lock it to something, that 
way they can not easily load it in the back of a car and sort the lock 
out at leisure at home.

Klaas

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Tobias Heer <[email-masked]>
Date: Fri, 23 Jul 2010 19:39:37 +0200

> Anybody coming to Maastricht with a bicycle?

Yep.. I'm living in Aachen and plan to commute to Maastricht by bike. Strange to go to an IETF by bike :-)
> flat in Holland and dedicated lanes all over.

Maastricht itself is quite flat. To the east you have really nice tracks going up and down the hills. Definitely a nice area for a tour.

> Is it ok to bike between Maastricht railway station ("Stationsplein")

Sure. Just don't enter the highway.

> Any other insights about biking in Maastricht for  IETF are very

Bring a raincoat and a helmet (if possible). I have two spare locks that I could offer for the week. Send me a message if you'd like to have one.

Tobias

-- 
Dipl.-Inform. Tobias Heer, Ph.D. Student
Distributed Systems Group 
RWTH Aachen University, Germany
tel: +49 241 80 207 76
web: http://ds.cs.rwth-aachen.de/members/heer
blog: http://dtobi.wordpress.com/
card: http://card.ly/dtobi

---

From: Jaap Akkerhuis <[email-masked]>
Date: Fri, 23 Jul 2010 17:48:03 +0200

On Jul 23, 2010, at 17:19, Arno Meulenkamp wrote:

>  Limburg is the part sticking out in the south (and east).

At least the part that did't end up being Belgian. See http://en.wikipedia.org/wiki/Limburg_%28Netherlands%29 for details.

	jaap

---

From: Yuri Schaeffer <[email-masked]>
Date: Fri, 23 Jul 2010 21:34:16 +0200

> Is it ok to bike between Maastricht railway station ("Stationsplein")

Yes, if you are slow it's a 10 minute ride from the station. Bicycle
lanes all the way to MECC and, huge blue road signs indicating the
direction of MECC throughout your trip. 

Yuri

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 23 Jul 2010 17:19:36 -0400

> direction of MECC throughout your trip. 

Or Bus #1 for <2 EUR - Out front of Station
Or Taxi for 7.50 EUR - come out of the station turn left past the buses to taxi rank 

Ray