Subject: [78attendees] for the train buffs landing fra

From: Randy Bush <[email-masked]>
Date: Fri, 23 Jul 2010 21:11:43 +0700

zita had never seen the middle rhein valley[0].  we landed frankfurt at
06:30 (half an hour late as tg left bkk late), and wandered to the
reisen centrum, and got some tickets.

we took the ic up to köln to see the middle rhein valley, changed to the
thalys for aachen, changed to an amazingly local to heerlen, and then
another very local (stop train) to maastricht randwyck.

an extra 1.5 hours, but one does have the see the castles and vineyards
at least once.  i recommend it.

randy

--

[0] - http://whc.unesco.org/en/list/1066

---

From: Thomas Roessler <[email-masked]>
Date: Fri, 23 Jul 2010 16:15:01 +0200

> at least once.  i recommend it.

It's indeed a gorgeous landscape.

The important part in Randy's instructions is to take the "IC" to Cologne (possibly changing trains in Frankfurt or Mainz), not the "ICE" -- the direct ICE from Frankfurt airport will take just one hour, and will not go through the Rhine valley.

---

From: "Elmar K. Bins" <[email-masked]>
Date: Fri, 23 Jul 2010 16:58:26 +0200

> It's indeed a gorgeous landscape.

And worth taking any detour if you've never seen it before.
Having grown up there, it's kind of boring for me... ;-)

> The important part in Randy's instructions is to take the "IC" to Cologne (possibly changing trains in Frankfurt or Mainz), not the "ICE" -- the direct ICE from Frankfurt airport will take just one…

It will indeed pass in between an indeterminate number of sound-absorbing
walls, and over a few very impressive bridges. But by far not as romantic
as the rhine valley...

---

From: Philip Matthews <[email-masked]>
Date: Thu, 29 Jul 2010 10:37:55 +0200

I am flying out of Frankfurt, and am interested in seeing the middle Rhine valley if possible.

Is it only the "IC" train from Koln (Cologne) to Frankfurt that takes this route?  Do other local trains from Köln to Frankfurt take a different route?  (The first "IC" train on my return date runs too late to make my flight).

- Philip

On 2010-07-23, at 16:15 , Thomas Roessler wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

---

From: Tobias Heer <[email-masked]>
Date: Thu, 29 Jul 2010 10:53:42 +0200

Hi Philip,

I have been taking the IC (not ICE!) from Cologne to Stuttgart a couple of times. Between Koblenz and Mainz that train uses the track next to the Rhine. There are ICs from Cologne to Frankfurt that also stop in Koblenz and Mainz. Can you figure out if your train of choice is going via these cities?

Tobias

-- 
Dipl.-Inform. Tobias Heer, Ph.D. Student
Distributed Systems Group 
RWTH Aachen University, Germany
tel: +49 241 80 207 76
web: http://ds.cs.rwth-aachen.de/members/heer
blog: http://dtobi.wordpress.com/
card: http://card.ly/dtobi