Subject: [78attendees] Welcome to attend Mobile Internet Architecture conference before IETF 79th in Beijing

From: Hui Deng <[email-masked]>
Date: Fri, 30 Jul 2010 00:04:53 +0800

Dear all 78th attendees,

Just accompanying the IETF 79th meeting in Beijing, China mobile would like
to invite people
who is planning to attend 79th Beijing IETF meeting to consider to attend
one open
conference about Mobile Internet Architecture which is related to lots of
technologies
discussed here such as Internet area related, IPv6, mif, IP mobility, IP
object, IRTF,
IP traffic control et al.

The link of website for this conference is below:
http://labs.chinamobile.com/wiise/meeting
Detail program information will come soon,
Please feel free to contact with us,
Zhen Cao <[email-masked]>,
Hui Deng: [email-masked]

We are honor to to have researcher or engineers
who is working on similar topics could have a communication
related topics in our conference,

Many thanks for your attention.
Best regards,
-Hui Deng (one IETF participant)
Deputy Principal Staff
Department of Network Technology
China Mobile Communications Corporation
China Mobile Research Institute
************************************************
Tel    : +86 10 15801696688-3314
Fax    : +86 10 63601087
Mobile : +86 13910750201
E-mail : [email-masked]
Address: Floor 11, Unit 2, 28 Xuanwumenxi Ave.
         Xuanwu District,
         Beijing,100053 China
************************************************

---

From: Tina TSOU <[email-masked]>
Date: Thu, 29 Jul 2010 18:10:44 +0200

I think
Zhen Cao <[email-masked]>,
should be
Zhen Cao <[email-masked]>,

B. R.
Tina
http://tinatsou.weebly.com/contact.html

On Jul 29, 2010, at 6:04 PM, Hui Deng wrote:

> Dear all 78th attendees,
>
> Just accompanying the IETF 79th meeting in Beijing, China mobile  
> would like to invite people
> who is planning to attend 79th Beijing IETF meeting to consider to  
> attend one open
> conference about Mobile Internet Architecture which is related to  
> lots of technologies
> discussed here such as Internet area related, IPv6, mif, IP  
> mobility, IP object, IRTF,
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees