Subject: [78attendees] Soccer BOFers

From: Eric Burger <[email-masked]>
Date: Tue, 27 Jul 2010 15:00:06 +0200

Reminder: we have the field Wednesday night, 2000 - 2130.

I need a volunteer team manager: unfortunately, I have a nomcom meeting at 2000. I need someone to collect the money and say "hello" to the other players. Please RSVP if you can do this for us.

---

From: Daniel Palomares <[email-masked]>
Date: Tue, 27 Jul 2010 16:29:50 +0200

Sorry Guys, I have a dinner at 8pm :(

By the way, It was very nice to met you and to play together.
This automatically means I wont be able to help as the Team Manager.

See you a next time I hope so. If you ever prefer to play thursday, let me
know.

Daniel Palomares