Subject: [78attendees] Train schedule from Amsterdam to Maastricht

From: Dhananjay Singh <[email-masked]>
Date: Wed, 21 Jul 2010 00:52:58 +0900

Hello Everybody!

Can someone who knows~~~

How long time it will takes from airport to train station (Amsterdam).

How to reach train station and name of train station? (from Amsterdam
airport)

Train time schedules after 18.00 to ~~~ from Amsterdam to Maastricht (is it
difficult to get train?)

My flight has a scheduled arrival time at 17:55, 24th July at Amsterdam.

I have bought an open train ticket from Amsterdam to Maastricht.

with regards

Dhananjay

-- 
Dr. Dhananjay Singh, Research Fellow
C.P. : +82-10-5844-9415
E-mail: [email-masked]
https://fi.nims.re.kr/

---

From: Chris Morrow <[email-masked]>
Date: Tue, 20 Jul 2010 11:55:06 -0400

> How long time it will takes from airport to train station (Amsterdam).

www.ns.nl

says ~1.5hrs

> How to reach train station and name of train station? (from Amsterdam

schipol -> maastricht (see www.ns.nl, it's pretty simple from there)

-chris

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>
>

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 20 Jul 2010 18:09:26 +0200

> says ~1.5hrs

It takes 30 - 60 min to get from the plane to the airport train station, depending on how far the gate is that was used and how long you have to wait for your luggage and immigration (usually not long). It's 15 minutes from there to the Amsterdam train station. Not sure where you get that 1.5 hours.

>> Train time schedules after 18.00 to ~~~ from Amsterdam to Maastricht (is it

No. But you shouldn't go to Amsterdam first. See:

http://www.ietf.org/mail-archive/web/ietf/current/msg62156.html

http://www.ietf.org/mail-archive/web/78attendees/current/msg00092.html

---

From: Chris Morrow <[email-masked]>
Date: Tue, 20 Jul 2010 12:15:58 -0400

>> How long time it will takes from airport to train station (Amsterdam).
(note that iljitsch corrected the timing as well)

sorry, schipol -> amsterdam is ~20 mins i recall... but train routes
from schipol -> maastricht are ~1.5 hrs I think (from my reading of
www.ns.nl)

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 20 Jul 2010 18:26:06 +0200

> from schipol -> maastricht are ~1.5 hrs I think (from my reading of

No, it's 2 hours, 44 minutes until the 20.59 train, then 2h57 until the last train at 22.16.

---

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 20 Jul 2010 22:17:23 -0400

> http://www.ietf.org/mail-archive/web/ietf/current/msg62156.html

It looks like that on the weekend (I'm arriving on Sunday)
all trains are routed via Amsterdam Central.
Maybe this is due to the accident?

	Olafur

---

From: "G Peeters" <[email-masked]>
Date: Wed, 21 Jul 2010 08:15:46 +0200 (CEST)

Olafur,

>> http://www.ietf.org/mail-archive/web/ietf/current/msg62156.html

Tried to have a peek at this message, but nothing found.

> Maybe this is due to the accident?

I am not aware of any accident, they are working on some disturbance at
schiphol say the ns.nl pages.
Because this disturbance is at schiphol, it will be fixed with urgency.

Looking at a the pages, you are being routed via amsterdam central. It
looks normal, travel time about the same: you should be fine with that
suggested travel plan.

Best regards,
Geert-Jan