Subject: [78attendees] Where could I get the seed of Tulip

From: Hui Deng <[email-masked]>
Date: Tue, 27 Jul 2010 20:30:07 +0800

Hello all,

Just wondering where I could buy some seed of the tulip
since I am not taking the flight from Armsterdan.

Does custom allow me bringing it back to home country?

thanks

-Hui

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 27 Jul 2010 14:38:52 +0200

tulips are purchased as bulbs...

they're an agricultural product so there import might be regulated on
the far side.

joel

On 7/27/10 2:30 PM, Hui Deng wrote:
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Antoin Verschuren <[email-masked]>
Date: Tue, 27 Jul 2010 12:41:37 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Subject: [78attendees] Where could I get the seed of Tulip
>

Any tourist shop in the center

> Does custom allow me bringing it back to home country?

And your home country is... ?????

---

From: Jaap Akkerhuis <[email-masked]>
Date: Tue, 27 Jul 2010 14:46:04 +0200

> since I am not taking the flight from Armsterdan.

I guess you men tulips bulbs.

> Does custom allow me bringing it back to home country?

It depends on the custom where you bring them into. The shops in Schiphol
know about the rules for various countries. But, if you buy them, tell the sales
people that they are for bringing back home. What I remember from the rules
is that the bulbs need to be clean of dirt and have some treatment that killed
most common plant disease etc.

	jaap

---

From: <[email-masked]>
Date: Tue, 27 Jul 2010 14:47:27 +0200

And you plant it usually in Autumn.
I do not know if you get now the tulip bulbs. 

BR
Roland

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Joel Jaeggli
Gesendet: Dienstag, 27. Juli 2010 14:39
An: Hui Deng
Cc: [email-masked]
Betreff: Re: [78attendees] Where could I get the seed of Tulip

joel

---

From: Benno Overeinder <[email-masked]>
Date: Tue, 27 Jul 2010 14:48:33 +0200

> Does custom allow me bringing it back to home country?

Go for the tulip bulbs.  Tulip seed is probably not easy to find in
shops.  And it takes patience...  tulips from seed will take about 7
years to flower. :-)

I think custom in Netherlands will be fine with your souvenir, but
customs of your country might be more restrictive for good reasons
(pests and diseases).

Best,

-- Benno

-- 
Benno J. Overeinder
NLnet Labs
http://www.nlnetlabs.nl/

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 27 Jul 2010 14:54:54 +0200

Hi,

> since I am not taking the flight from Armsterdan.

Tulips grow from bulbs.  Tulip bulbs look like an onion.

Intratuin on Molensingel, about 2.5 km south of the MECC, might be a place
to get them.  This is a seasonal product though, with large volume sales
starting late Augustus, so they may not have them yet.

> Does custom allow me bringing it back to home country?

The dutch customs won't care, but it is an agricultural product, so import
will be restricted when entering other countries.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: George Michaelson <[email-masked]>
Date: Tue, 27 Jul 2010 14:57:31 +0200

do NOT try and do this to Australia. 

source product in Australia. 

I believe the same is true for NZ. Biosecurity said no.

-G

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 27 Jul 2010 09:02:11 -0400

> Tulips grow from bulbs.  Tulip bulbs look like an onion.

And, in a dire necessity (such as here in 1944-45) can be cooked and  
eaten as an onion.

Regards
Marshall

> will be restricted when entering other countries.

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: John Scudder <[email-masked]>
Date: Tue, 27 Jul 2010 05:58:24 -0700

On Jul 27, 2010, at 2:46 PM, Jaap Akkerhuis wrote:
> people that they are for bringing back home. 

Even with an official-looking agriculture certificate, you're only improving your odds.  There are no guarantees -- a relative of mine lost a bunch of "certified OK for U.S. Agriculture" bulbs when the Ag inspector decided he didn't like something about the certification.

--John

---

From: Jaap Akkerhuis <[email-masked]>
Date: Tue, 27 Jul 2010 16:05:41 +0200

> And, in a dire necessity (such as here in 1944-45) can be cooked and eaten as an onion.

Yes, my mother told they aren't really tasty ...

	jaap

---

From: Klaas Wierenga <[email-masked]>
Date: Tue, 27 Jul 2010 16:09:06 +0200

> Yes, my mother told they aren't really tasty ...

for the more adventurous IETFers:

http://www.ehow.com/how_5787282_eat-tulip-bulbs.html

Klaas

---

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Tue, 27 Jul 2010 11:56:35 -0400

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Henk Uijterwaal [[email-masked]]

As a general rule, international transport of agricultural products is a job for exports.

Dale

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 27 Jul 2010 12:01:01 -0400

On Jul 27, 2010, at 11:56 AM, WORLEY, Dale R (Dale) wrote:

> From: [email-masked] [[email-masked]] On  
> Behalf Of Henk Uijterwaal [[email-masked]]
>

You may be able to buy certified bulbs at the airport in duty free,  
which is probably your best bet
in getting past customs on the other end.

Marshall

Marshall Eubanks