Subject: Re: [78attendees] affordable hotel etc (fwd)

From: Samuel Weiler <[email-masked]>
Date: Thu, 15 Jul 2010 09:24:59 -0400 (EDT)

Noting the below opportunity: does anyone know where I might find an internal 
broadband card (e.g. a Dell Wireless 5500 mini PCIe) in Amsterdam?

As an alternative: it looks like Vodafone is selling a USB dongle for 40 EUR 
(for use with prepaid); any better offers out there?

-- Sam

> Vodafone NL has unlimited data package called BloX voor Internet 
> (http://www.vodafone.nl/prive/abonnementen/vodafone_bloX/bloX_voor_multimedia/). 
> The SIM is 12.50E and unlimited data is an extra 9.50 per month. Their APN 
> info used to be:
> 
> APN: live.vodafone.com
> Username: vodafone
> Password: vodafone
> 
> Warning. The internet BloX expires after 30 days and does not auto renew. 
> Until you renew it they will start charging you .75? for every 15 minutes of 
> data usage, assuming you have pre-paid credit.

---

From: <[email-masked]>
Date: Thu, 15 Jul 2010 15:56:55 +0200

Hi,
BTW also T-Mobile Netherlands offers prepaid USB dongles for 39.95 Eur incl. 10 Eur credits ... See http://www.t-mobile.nl/persoonlijk/htdocs/page/shopping/product/productdetails.aspx?vid=ResidentialProductPrepaidDetails&ProductId=6610&Filter=&WT.ac=sc_prep_rla_internetstick
(unfortuantely also in Dutch only).

Best regards
Dirk 
-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Samuel Weiler
Gesendet: Donnerstag, 15. Juli 2010 15:25
An: [email-masked]
Betreff: Re: [78attendees] affordable hotel etc (fwd)

-- Sam

> data usage, assuming you have pre-paid credit.
_______________________________________________
78attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/78attendees

---

From: Samuel Weiler <[email-masked]>
Date: Thu, 22 Jul 2010 14:41:52 -0400 (EDT)

>> Until you renew it they will start charging you .75? for every 15 minutes 
>> of data usage, assuming you have pre-paid credit.

Some up-to-date data on data plans:

T-Mobile is (still) selling prepaid USB modems for ~40 EUR.  Data is 
.30EUR/MB, with a 4.50 EUR/day cap.  I'm not sure what credit comes 
with it.

Vodafone is selling a Huawei K3765 USB HSPA modem for ~40 EUR 
including 2.50 EUR credit.  As-you-go, usage is .35/MB.  2.5 EUR will 
get you the "day bundle", capped at 35MB.  10 EUR for the weekly 
bundle, capped at 150MB.  20 EUR for the monthly bundle, capped at 
350MB.  Through August 1, you can register the modem on their website 
for a free 400MB credit good for 30 days.  The registration page asks 
for a Dutch address, and a Vodafone rep suggested I use my hotel's 
address.  The credit did not show up immediately, but it did work. 
Supposedly the Blox tarriff mentioned on this list earlier isn't 
available for such devices.  I'm not sure if that limit is enforced in 
any way or not.  Bare SIMs for this plan about about 5 EUR; I'm not 
sure if there's any credit on them (probably 2.5 EUR).  There is 
linux driver available from betavine.com, but I haven't succeeded at 
making it work.

-- Sam

---

From: Samuel Weiler <[email-masked]>
Date: Fri, 23 Jul 2010 04:37:56 -0400 (EDT)

Here's a list of KPN HotSpot roaming partners, based on a single 
datapoint.  In particular, you may want to take note of Boingo.  KPN's 
own rates are listed further down.

HotSpots van KPN
KPN Mobiel
KPN Internet
XS4ALL
Boingo
Trustive
iPass
T-mobile
WeRoam
Orange
BT Openzone
Beeline
Telefonica
Vodafone
SFR
Utrecht Bereikbaar
Swisscom
Congress Card
AT&T

And KPN's rates:

(50 and 100 minutes are valid for 1 month after first use; 200 
minutes is valid for 2 months after first use.)

50 minutes  5.95
100 minutes  9.95
200 minutes  14.95
Day pass  15.95
Week pass  24.95
Month pass  44.95
6 month pass  95.00

Group card (day, 5 users)  69.00
Group card (week, 5 users)  119.00
Group card (day, 10 users)  135.00
Group card (week, 10 users)  225.00
Group card (day, 20 users)  255.00
Group card (week, 20 users)  425.00