Subject: [78attendees] ATM machine at MECC

From: Geert Jan de Groot <[email-masked]>
Date: Mon, 26 Jul 2010 15:39:11 +0200

Several people have asked about an ATM machine. Turns out there is one
inside the building. Here's the directions:

1. Facing the IETF registration desk, walk left, past the elevator,
   take the stairs down towards the exit.
2. Walk straight on (towards the "Gulpener" sign)
3. Walk towards the "Hallen", sign, take the stairs down
4. In the hallway downstairs, walk through the doors, walk right
   past the reception, through another set of doors
5. Once through these doors, walk right.
   Noice the "PIN' sign high up on the wall.
6. You will see an ATM machine in the wall on the right side.

Now for the bad news: a few people tried it (thanks folks!),
and it didn't accept their foreign cards.
I called the bank and it turns out there is a disruption.
This should be fixed later today, so if it doesn't work,
try again at a later time.

Geert Jan

---

From: Steve Maxwell <[email-masked]>
Date: Mon, 26 Jul 2010 10:43:43 -0700

It Just worked for me!  I used a BOFA ATM card without any issues (save for not providing a paper receipt)... :-)

Steve,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Geert Jan de Groot
Sent: Monday, July 26, 2010 6:39 AM
To: [email-masked]
Subject: [78attendees] ATM machine at MECC

Geert Jan

_______________________________________________
78attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/78attendees

---

From: David Sinicrope <[email-masked]>
Date: Tue, 27 Jul 2010 01:02:41 -0400

Hi,
There are two ATMs at the main railway station, to the right as you  
enter from the front doors.  They list most major credit cards.   
Citibank Mastercard worked fine receipt and all.
Dave

On Jul 26, 2010, at 7:45 PM, "Steve Maxwell" <[email-masked]>  
wrote:

> It Just worked for me!  I used a BOFA ATM card without any issues  
> (save for not providing a paper receipt)... :-)
>
> Steve,
>