Subject: [78attendees] garmin maps (.img) of the Netherlands

From: Wes Hardaker <[email-masked]>
Date: Sat, 17 Jul 2010 11:54:04 -0700

Here's a garmin .img file created from OpenStreetMap data:

  http://www.hardakers.net/temp/netherlands.img

If you put it on a modern device with a card in it, you typically
place/name it as "garmin/gmapsupp.img".

(I haven't actually put this on my GPS yet and won't for a few days, but
I suspect the image is just fine since I've gone through this process
many times in the past)

-- 
Wes Hardaker
Cobham Analytic Solutions

---

From: "Sorin Faibish" <[email-masked]>
Date: Sat, 17 Jul 2010 21:46:58 -0400

> I suspect the image is just fine since I've gone through this process
Works no problem.

-- 
Best Regards
Sorin Faibish
Corporate Distinguished Engineer
Unified Storage Division

        EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]