Subject: [78attendees] Free access to KPN Hotspots for IETF attendees

From: Marco Hogewoning <[email-masked]>
Date: Tue, 27 Jul 2010 14:27:37 +0200

Hi all,

It's with great pleasure to announce to you that on behalf of XS4ALL Internet BV and KPN Hotspots we are offering free access to KPN hotspots for the remainder of the week.

There are a few disclaimers to be made, we can only offer this as a best effort service:

- we have never tested to the number of attendees we've got (1200) so things might break
- most hotspots are connected via ADSL, bandwidht per node can vary and will not exceed 20 megabit/s
- this is a group account, in case of abuse or misbehavior we have to pull access for all of you so please don't spoil the party and run proper anti-virus software and do anything bad.

To login:

- find a KPN hotspot (a list is atteched to this email)
- Join the wireless named 'KPN'
- Point your browser to any page, this will redirect to a portal
- On the portal page, login with the following credentials

	access number:   16740
	access code:         GHAEKB

And push the login button.

Since this is a group account you will now be redirected to a seond portal asking you for your name, this is an optional step so other people might be able to locate you. I recommend to use this with care as can't tell how the portal will behave with large numbers of users..

Like I said this is optional, as soon as you are being asked for your name you should be able to access the internet.

If you need any support, please mail me or this list first and do not swamp our support desk with calls, as said we never handled a group this big.

On behalf of XS4ALL Internet and KPN we hope you enjoy this and we wish you a pleasant stay in The Netherlands. The account should be active until Saturday

Greetings,

Marco Hogewoning
XS4ALL Internet BV

List of hotspots in Maastricht:

Maastricht Amrath Grand Hotel de l'Empereur Stationsstraat 2 6221 BP
Maastricht Amrath Hotel DuCasque Helmstraat 14 6211 TA
Maastricht Café De Lanteern Onze Lieve Vrouwenplein 26 6211 HE
Maastricht De Pauwenhof Boschstraat 70 6211 AX
Maastricht Delifrance Maastricht Brusselsepoort Brusselsepoort 41 6216 CG
Maastricht Delifrance Maastricht Grote staat Grote staat 57 6211 CV
Maastricht Delifrance Maastricht Spilstraat Spilstraat 4 6211 CP
Maastricht Falstaff Café Sint Amorsplein 6 6211 GT
Maastricht Hotel Bigarre en Housing Van Hasseltkade 7 6211 CC
Maastricht Hotel Botticelli Papenstraat 11 6211 LG
Maastricht Hotel Café de la Bourse Markt 37 6211 CK
Maastricht Jachthaven Pietersplas Hoge Weerd 20 6229AM
Maastricht La Place Maastricht Grote Staat 5 6211 CT
Maastricht La Place Marche Du Monde Maastricht Spilstraat 6 C09 6211CP
Maastricht NS Station Maastricht Stationsplein 27 6221 BT
Maastricht Van der Valk Hotel Maastricht Nijverheidsweg 35 6227 AL

There are also hotspots located on all major railway stations in the Netherlands and at Amsterdam airport.

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 27 Jul 2010 14:43:36 +0200

Not sure if I will have an occasion to use it, but let me be the first to say "way to go" and "Thanks!"

Thomas

-- 
Thomas Clausen
http://www.thomasclausen.org/

On 27 juil. 2010, at 14:27, Marco Hogewoning <[email-masked]> wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Randy Bush <[email-masked]>
Date: Tue, 27 Jul 2010 15:43:09 +0200

thanks marco!!!

---

From: Bob Hinden <[email-masked]>
Date: Tue, 27 Jul 2010 15:55:14 +0200

Marco,

This is great!

Many thanks,
Bob

---

From: Tony Hansen <[email-masked]>
Date: Tue, 27 Jul 2010 10:02:43 -0400

Wow! Super! Thanks!

     Tony Hansen

---

From: "J.D. Falk" <[email-masked]>
Date: Tue, 27 Jul 2010 16:11:03 +0200

> Not sure if I will have an occasion to use it, but let me be the first to say "way to go" and "Thanks!"

+1