Subject: [78attendees] weather

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 20 Jul 2010 13:33:14 +0200

As you may or may not know, the weather in the Netherlands (don't say Holland, Maastricht is in the province of Limburg, which is very much not the same thin) is highly variable. As far as we can tell from a week away, it's not going to be as warm as it was/is, think low 20s during the day, but a chilly 11 - 13 degrees at night, exending into the morning. But it's going to be a bit wetter, don't forget a waterproof jacket and shoes.

A good place to keep abreast of the weather is the website of the royal weather institute:

http://translate.google.com/translate?js=y&prev=_t&hl=en&ie=UTF-8&layout=1&eotf=1&u=http%3A%2F%2Fwww.knmi.nl%2Fwaarschuwingen_en_verwachtingen%2F&sl=nl&tl=en&act=url

What you want to pay attention to is the blue box, which shows you the chance of sunshine. Anything over 10% is a win. (10% basically means "forget about it".) Chance of precipitation is a very rough guideline, because 100% chance of a 10 minute shower isn't nearly as bad as a 10% chance of it raining all day. So look at the predicted rainfall amount. A few mm is usually not too bad. Another good resource is:

http://buienradar.nl/h.aspx?jaar=-3&soort=loop24uur1x1

This shows a weather radar animation with recent radar images and predictions for the rest of the day. Don't forget that Maastricht is in the far south east of the country.

If you have to hide from the rain (or the heat, for that matter), a good place to do so is anywhere where they serve vlaai:

http://en.wikipedia.org/wiki/Vlaai

---

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 20 Jul 2010 11:43:50 -0400

thanks for the weather links and some local flavor.  I'm sure those of 
us in Farenheit speaking countries were quite alarmed at low 20s 
(celsius) which is a comfy 70F but as folks have mentioned, sweatshirts 
or light jackets for night activities are in order, as is an umbrella.

On 7/20/2010 7:33 AM, Iljitsch van Beijnum wrote:
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>
>   

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 20 Jul 2010 20:48:28 +0200

On 20 jul 2010, at 17:43, Ed Jankiewicz wrote:

> thanks for the weather links and some local flavor.

Speaking of that: I heard on the radio the other day that Maastricht's museum of natural history has just opened a new exhibition on parasites. They actually made it sound good.

http://www.nhmmaastricht.nl/engels/index2.htm

Unfortunately, the museum isn't exactly within walking distance of the MECC at 2.8 km and they close at 5.