Subject: [78attendees] flying into Brussels?

From: Tony Hansen <[email-masked]>
Date: Fri, 09 Jul 2010 08:23:57 -0400

It looks like the train connections from Brussels are straight forward 
and easy to manage.

Has information on this connection been posted somewhere already? If so, 
pointers would be appreciated.

If not, any advice on getting from the Brussels airport to Maastricht?

     Tony Hansen
     [email-masked]

---

From: Thomas Roessler <[email-masked]>
Date: Fri, 9 Jul 2010 14:28:30 +0200

Take the train from Bruxelles Aeroport to Bruxelles Nord, and the train from Bruxelles Nord to Maastricht.  Total trip duration between 1h45 and 2h, departure once per hour.

See bahn.de for detail information about connections.
--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

On 9 Jul 2010, at 14:23, Tony Hansen wrote:

> It looks like the train connections from Brussels are straight forward and easy to manage.
> 
> Has information on this connection been posted somewhere already? If so, pointers would be appreciated.
> 
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

---

From: Chris Elliott <[email-masked]>
Date: Fri, 9 Jul 2010 08:30:45 -0400

Tony,

Our host, SIDN, has posted the following information:

http://www.ietf78.nl/travel/airport-brussels.html

I will be flying in on the 20th to Brussels and taking the train down to help with the network setup. I'll let you know how things go.

Chris.

--
Chris Elliott

---

From: Scott Brim <[email-masked]>
Date: Fri, 09 Jul 2010 08:50:54 -0400

Thomas Roessler allegedly wrote on 07/09/2010 08:28 EDT:
> Take the train from Bruxelles Aeroport to Bruxelles Nord, and the
> train from Bruxelles Nord to Maastricht.

I don't know why people think this is more straightforward than taking
the train from AMS and changing once at Utrecht (crossing the platform).

---

From: Klaas Wierenga <[email-masked]>
Date: Fri, 09 Jul 2010 14:54:28 +0200

> the train from AMS and changing once at Utrecht (crossing the platform).

and at 15.44 and 16.14 there is even a direct train.

Klaas

---

From: Basil Dolmatov <[email-masked]>
Date: Fri, 09 Jul 2010 16:55:59 +0400

> the train from AMS and changing once at Utrecht (crossing the platform).
Changing twice (if going to Maastricht Randwyck)

---

From: "William F. Maton Sotomayor" <[email-masked]>
Date: Fri, 9 Jul 2010 15:09:13 -0400 (EDT)

Including on weekends?

> See bahn.de for detail information about connections.

wfms

---

From: <[email-masked]>
Date: Fri, 9 Jul 2010 15:18:50 -0400

An additional change of trains @ Liege Guillemins is required on
weekends,
see http://www.b-rail.be/main/E/ for schedules.

Thanks,
--David

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On Behalf Of William F. Maton
> Sotomayor
> Sent: Friday, July 09, 2010 3:09 PM
> To: Thomas Roessler
> Cc: [email-masked]
> Subject: Re: [78attendees] flying into Brussels?
> 
> 
> Including on weekends?
> 
train from Bruxelles Nord to
> Maastricht.  Total trip duration between 1h45 and 2h, departure once
per hour.
> >> Has information on this connection been posted somewhere already?
If so, pointers would be
> appreciated.