Subject: [78attendees] Warning: train delays

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 22 Jul 2010 17:18:06 +0200

There has been a train accident between the cities of Eindhoven and Roermond, which means that people who travel from schiphol to Maastricht tonight will run into a 45 - 60 minute delay as trains are replaced by busses between those cities. These are busses operated by Dutch Railways (NS), you should be guided from the train to the bus by NS personell.

It is anticipated that the problem will be fixed late tonight, so there should be regular service tomorrow. Consult the journey planner to make sure:

http://www.ns.nl/cs/Satellite/travellers

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 22 Jul 2010 17:44:42 +0200

On 22 jul 2010, at 17:29, Carsten Bormann wrote:

> "All ICE trains depart and arrive at modified times, also a few trains start at Utrecht instead of Amsterdam".

> How could they dare to do planned track work on IETF Sunday?

They pretty much have something going on EVERY weekend. You'd think after a century and a half they'd be finished by now. But no.

However, I don't understand your concern. Amsterdam is not on any non-local's way to Maastricht. Even going through Oberhausen/Utrecht is a detour coming from Germany, although it could be faster or more convenient than going through Kaldenkirchen/Venlo or Aachen/Heerlen, I haven't checked.

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 22 Jul 2010 17:29:59 +0200

^&@^!@&#:

http://www.ns.nl/werktrajecten/index.form?todayOrTomorrow=false#werkzaamheden-2010_asd_basels_25jul

"Alle ICE treinen vertrekken op andere tijden en komen op andere tijden aan, bovendien vertrekken enkele treinen vertrekken vanaf Utrecht in plaats van Amsterdam"
er...
"All ICE trains depart and arrive at different times at different times to, also leave some trains to London instead of Amsterdam"
(That's what google translate says, I didn't know Utrecht was the dutch word for London :-)
Intelligent translation probably about:
"All ICE trains depart and arrive at modified times, also a few trains start at Utrecht instead of Amsterdam".

Now I know I won't be there in time for the CoAP plugfest.

Gruesse, Carsten