Subject: Re: [78attendees] [78all] Free access to KPN hotspots for IETFattendees in Maastricht

From: "hermin anggawijaya" <[email-masked]>
Date: Thu, 29 Jul 2010 09:57:26 +1200

+1

Before it became free, it was sort of OK.....but now I notice considerable
slowdown. I too paid for a week package.

>>> Arnoud van Wijk <[email-masked]> 07/29/10 9:50 AM >>>
Yes...the hotspot at van der valk is now at 23:43 abysmally slow still! 
It is clearly an ADSL connected hotspot.
I paid for 1 week though :-(..
Is there a procedure for us to get the hotspot fee (partly) refunded? 
Not that I am counting on it..we are Dutch after all :-)

And I still say that it is a very nice action from XS4All. The gesture 
is very much appreciated.

/Arnoud

On 28-7-2010 23:05, Geoff Mulligan wrote:
> This was a really nice offer.  I suppose that lots of people are using
>          the service, 'cause now the service via the KPN Hotspot (van der
>          valk) in my hotel is
>          abysmally slow.  It wasn't before this.
>
>                  geoff
>
>          On Tue, 2010-07-27 at 07:38 -0700, Alexa Morris wrote:
>          >  XS4ALL Internet BV and KPN Hotspots is generously offering
>          free access
>          >  to KPN hotspots throughout The Netherlands for the remainder
>          of the
>          >  week, until Saturday.
>          >
>          >  They want you to be aware that this is a best effort service,
>          meaning:
>          >
>          >  - they have never tested to the number of attendees we've got
>          (1200)
>          >  so things might break
>          >  - most hotspots are connected via ADSL, bandwidth per node can
>          vary
>          >  and will not exceed 20 megabit/s
>          >  - this is a group account, in case of abuse or misbehavior
>          they will
>          >  have to pull access for all of you so please don't spoil the
>          party and
>          >  run proper anti-virus software and do anything bad.
>          >
>          >  To login:
>          >
>          >  1) Find a KPN hotspot in Maastricht
>          >  Google map of Maastricht here:
>          http://maps.google.com/maps/ms?ie=UTF&msa=0&msid=108447039853577572764.00048c5ecc989f167224a
>          >  . And a list of individual hot spots is found at the bottom of
>          the
>          >  email.
>          >
>          >  2) Join the wireless named 'KPN'
>          >
>          >  3) Point your browser to any page, this will redirect to a
>          portal
>          >
>          >  4) On the portal page, login with the following credentials
>          >
>          >        access number:   16740
>          >        access code:         GHAEKB
>          >
>          >  And push the login button. [Note, these credentials are also
>          posted on
>          >  the Google map page]
>          >
>          >  This is a group account so you will now be redirected to a
>          seond
>          >  portal asking you for your name, this is an optional step so
>          other
>          >  people might be able to locate you. (It is recommended that
>          you use
>          >  this with care, as they are not sure how the portal will
>          behave with
>          >  such a large numbers of users.) As soon as you are asked for
>          your
>          >  name, you should be able to access the internet.
>          >
>          >  If you need any support assistance, please send email to
>          Marco
>          >  Hogewoning at [email-masked], or the 78 attendees list.
>          Please do
>          >  not bombard the XS4ALL support desk with calls, as they have
>          never
>          >  handled a group as big as the IETF.
>          >
>          >  Thank you very much to XS4ALL Internet and KPN for offering
>          this free
>          >  internet access to IETF 78 attendees!
>          >
>          >  -Alexa
>          >
>          >  -----------
>          >  Alexa Morris / Executive Director / IETF
>          >  48377 Fremont Blvd., Suite 117, Fremont, CA  94538
>          >  Phone: +1.510.492.4089 / Fax: +1.510.492.4001
>          >  Email: [email-masked]
>          >
>          >  Managed by Association Management Solutions (AMS)
>          >  Forum Management, Meeting and Event Planning
>          >  www.amsl.com<http://www.amsl.com/>
>          >
>          >  _______________________________________________
>          >  78all mailing list
>          >  [email-masked]
>          >  https://www.ietf.org/mailman/listinfo/78all
>
>
>
>
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>
>    
_______________________________________________
78attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/78attendees

NOTICE: This message contains privileged and confidential
information intended only for the use of the addressee
named above. If you are not the intended recipient of
this message you are hereby notified that you must not
disseminate, copy or take any action in reliance on it.
If you have received this message in error please
notify Allied Telesis Labs Ltd immediately.
Any views expressed in this message are those of the
individual sender, except where the sender has the
authority to issue and specifically states them to
be the views of Allied Telesis Labs.

---

From: Eric Burger <[email-masked]>
Date: Thu, 29 Jul 2010 09:05:39 +0200

An argument for using price signaling to ration a scare resource. This is called eating our own dog food.

---

From: Olaf Kolkman <[email-masked]>
Date: Thu, 29 Jul 2010 10:30:35 +0200

> An argument for using price signaling to ration a scare resource. This is called eating our own dog food.

And if you want to know more about scare resources and the economics surrounding that see tonights plenary.
https://www.ietf.org/ibin/c5i?mid=6&rid=49&gid=0&k1=934&k2=8174&tid=1280392125