Subject: [78attendees] Swisscom in the NH hotel - epic fail

From: Chris Morrow <[email-masked]>
Date: Tue, 27 Jul 2010 04:51:50 -0400

Florian Buehlmann and Stefan Burschka,
I don't suppose either of you could point out to the portion of
Swisscom that actually provisions hotel internet access that:

1) given 2 yrs notice they could plan for an event with 500+ internet users
2) run a captive portal that doesn't crash when accessed
3) capacity plan hotel access
4) ask the neighbors (SIDN/university or the ietf even, since they
were going to be onsite) for transit services during a large event
such as this so hauling more capacity out to this hotel isn't as
expensive

The hotel wireless is an utter failure, there really is no excuse for
it to be this poor, Swisscom looks absolutely horrendous in this
event, I would hope that in the next set of venues a lesson learned
here does not have to be repeated. For the short term, perhaps Florian
and/or Stefan can contact their corporation and request that the hotel
wifi be fed from the IETF network links? This should be able to be
accomplished in very short order...

Being unable to keep up with day-job tasks when the conference time is
over makes future attendance risky/less-likely.

Frustrated ietf attendee.
-Chris

---

From: David R Oran <[email-masked]>
Date: Tue, 27 Jul 2010 11:08:56 +0200

It was essentially useless in the Crowne Plaza last night as well.

On Jul 27, 2010, at 10:51 AM, Chris Morrow wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Anand Buddhdev <[email-masked]>
Date: Tue, 27 Jul 2010 11:12:07 +0200

> over makes future attendance risky/less-likely.

I also had several problems with the Swisscom network yesterday, and
when I phoned their support line, I got a rude guy who said it was *my*
fault for the failure. At that point, I told him that I wasn't
interested in any more "support" and I just wanted him to refund me.

Anand

---

From: Chris Morrow <[email-masked]>
Date: Tue, 27 Jul 2010 05:12:13 -0400

> It was essentially useless in the Crowne Plaza last night as well.

swisscom or another? (also it'd be very nice to include this email to
forian and stefan...

---

From: Randy Bush <[email-masked]>
Date: Tue, 27 Jul 2010 11:15:55 +0200

> Frustrated ietf attendee.

<aol>

lemme see if we can put an AP facing the Nuveau Hell, and at least paint
the facing side.

randy

---

From: Warren Kumari <[email-masked]>
Date: Tue, 27 Jul 2010 11:24:11 +0200

> Frustrated ietf attendee.

+lots.

I stupidly paid for the 5 day business package (at 70something euro)
-- I was sortof kinda able to use it on Saturday, but since everyone
has arrived it has been completely unusable. Last night the captive
portal was so unhappy that it felt the need to present a "simplified
interface" -- the fact that they foresaw that they would be unable to
serve the few KB necessary for the "real" portal page is, um,
interesting...

W

-- 
Warren "Ace" Kumari
Once again I am trying a new keyboard, so please excuse the even worse
than usual typing!

---

From: Aaron Falk <[email-masked]>
Date: Tue, 27 Jul 2010 11:25:42 +0200

> lemme see if we can put an AP facing the Nuveau Hell, and at least paint

That would be very much appreciated!

--aaron

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 27 Jul 2010 11:32:38 +0200

I was entirely unable to connect last night after the dinner "fiasco", so I called the swisscom hotline. After waiting for a long time, I got to a human, to whom I explained the problem -- and the fact that I know enough to know that the problem wasn't in my end of things.

She was extremely patient, tried and tested, logged in and rebooted hotel equipment, disabled the captive portal, stuck my mac addresses outside of their usual filtering, knew what "ping" and "dns" meant etc. Seemed quite competent for a "first level support" (as I assume she was since she was the first person I got when calling), and apologetic for the whole situation. It took about 30min of sequentially rebooting equipment and sticking my mac addresses in (during which I, successively, managed to associate with the AP, then ping the gateway, then do DNS lookups, then ping stuff on their net outside the NAT-box, then -- finally -- get through to ping google (albeit with a 50% or so drop-rate).

The connectivity provided by Swisscom surely is (trying to be diplomatic) beyond an epic fail -- but I couldn't find anything to fault their phone support for.

Suggestion: at the next meeting where there won'tt be IETF-provided in-hotel internet, but where the IETF network is "in the proximity of" the hotels, let some of us in [manet] know such that we can bring MANET-routers and directional antennas and hook up a wireless ad-hoc hotel network (which, incidentally, would also prove a good testing ground for the [manet] wg.....). 

To plug the work of one of the folks here at this IETF, I'll let him out himself on the list if he wants to: http://funkfeuer.at/ uses MANET-stuff for providing coverage over the city of Vienna ....

Cheers,

Thomas

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 27 Jul 2010 11:33:18 +0200

> That would be very much appreciated!

+1

---

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 27 Jul 2010 11:41:45 +0200

good.  I thought it was me or the two toots of jenever I had...glad to 
hear even smarter sober people couldn't get in to the hotel portal either.

yes, it was worse than useless.

---

From: Jari Arkko <[email-masked]>
Date: Tue, 27 Jul 2010 11:57:51 +0200

It works okayish for me when its not a busy period (like now). In the 
evenings it is indeed an epic failure.

I don't know exactly what to do other than ask for refund, however. The 
IETF does attempt convince our hotels that they want to hand their 
network over to us for the duration of the meetings, but we don't always 
succeed, like in this case.

There are some backups but they are not always optimal or comfortable. 
Most of us probably have some cellular network access that we can use 
but at a higher cost (unless you have a local, non-roaming SIM). And 
from the NH its possible to go to the meeting center, but its of course 
not as convenient as working from your room late in the night.

Jari

---

From: Antoin Verschuren <[email-masked]>
Date: Tue, 27 Jul 2010 09:58:59 +0000

I have tried to set up a network picking up the signal fom the amazon room. Please do not redirect this ap. If something can be done to improve the radio signal strenght, i can repeat this signal into the hotel with my own brought home equipment, basicaly a wireless bridge and a fritzbox. Anyone with other repeaters can connect to mine, or put stuff in my room that is closest to the mecc.

As a host, i have repeatedly warned about the poor internet service in dutch hotels, and have offered to do any native talking nessecsry, but this offer has not been picked up. To make things clear, we as a host were worried from the beginning, and as for me personally, i think decent internet access in the ietf hotels is essential, and should be included in the contract and capacity tested.

Antoin Verschuren

Technical policy advisor SIDN
Utrechtseweg 310, PO Box 5022, 6802 EA Arnhem, The Netherlands

P: +31 26 3525500  F: +31 26 3525505  M: +31 6 23368970
mailto:[email-masked]  xmpp:[email-masked]  http://www.sidn.nl

This message was sent from my phone, so appologies for the brevity.

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 27 Jul 2010 03:07:07 -0700 (PDT)

If the NOC could deploy something in the "courtyard" facing the
MECC and behind the hotel and of course on the front that would
indeed be wonderful.

ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Yoav Nir <[email-masked]>
Date: Tue, 27 Jul 2010 13:20:24 +0300

>> Frustrated ietf attendee.

I'm at the Van der Valk. I have a room at the end of the corridor. When I position my laptop just so, I manage to pick up the KPN SSID, but never any actual packets. I consider asking for a change of rooms, but (1) if the signal doesn't reach the end of the corridor, it won't be that strong a few rooms down the hall, and (2) Shoddy deployment of wifi base stations does not bode well for the rest of the network, and (3) The hotel has a page with instructions on how to connect to the KPN network, that goes on to boast about the high speed ISDN access to the Internet.

ISDN???  with a few dozen IETFers in the hotel?

I'm guessing that this is wrong, and the connection has since been updated to 750K ADSL or something, but I decided I don't need the aggravation, and I'm going without. Hope the Internet withdrawal symptoms don't kill me.

---

From: Randy Bush <[email-masked]>
Date: Tue, 27 Jul 2010 12:21:53 +0200

> MECC and behind the hotel and of course on the front that would

fair warning:

geert jan has been turned loose on this problem.  he tends to be
extremely effective but anything which accidentally lies between
gj and his goal is in extreme jeopardy. :)

randy

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 27 Jul 2010 04:41:11 -0700 (PDT)

Oh God, our words cannot express, 
 the pain we feel this day.
 Enraged, uncertain, I confess...
 ...a need to bow and pray.

(Tune: St. Anne, William Croft [1678-1727])

Ole

Ole J. Jacobsen

---

From: Adam Roach <[email-masked]>
Date: Tue, 27 Jul 2010 15:14:16 +0200

> MECC and behind the hotel and of course on the front that would

I absolutely agree.

/a

---

From: "J.D. Falk" <[email-masked]>
Date: Tue, 27 Jul 2010 16:07:24 +0200

> It was essentially useless in the Crowne Plaza last night as well.

I paid extra for the business-level service at the Crowne Plaza, and it was okay last night.

---

From: Chris Elliott <[email-masked]>
Date: Tue, 27 Jul 2010 16:28:41 +0200

Please see the message Jim sent to the list a bit ago. SSID ietf-nh is being
provided as an experiment in improving internet access in the NH for a
subset of folks that can see and have decent signal strength to that SSID.

We continue to explore other possibilities.

Chris.

-- 
Chris Elliott
[email-masked]

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 27 Jul 2010 20:30:42 +0200

Just had the Internet disappear again, couldn't get anything to work...sighS....I would have expected that on social-night, I'd be close to alone here.

Stepped downstairs and spoke to the front desk staff. I was told two things:

	1)	"We're working on a solution that doesn't involve swisscom, should go live tonight, 
		after which Internet will be free throughout the hotel"

	2)	"Give me your voucher, I'll call Swisscom to get you a refund"

I assume that (2) is the doing of Ray and his team -- and I hope that (1) involves and is due to the efforts of the NOC-team.

If my assumptions are right, then thanks Ray and NOC-team -- and whoever else has been part of facilitating this! 

And also, regarding (2), I would assume that such refunding should be available to anyone who asks - so ask!

Cheers,

Thomas

On Jul 27, 2010, at 16:28 , Chris Elliott wrote:

> Please see the message Jim sent to the list a bit ago. SSID ietf-nh is being provided as an experiment in improving internet access in the NH for a subset of folks that can see and have decent signal strength to that SSID.
>

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 28 Jul 2010 06:52:50 +0200

> 		after which Internet will be free throughout the hotel"

I can confirm it is indeed working!

Absolutely excellent!

   Patrik

---

From: George Michaelson <[email-masked]>
Date: Wed, 28 Jul 2010 06:56:09 +0200

thanks for a sterling effort guys. Its nice to have the hotel net work with our loading.

I'm using it now, its getting off-site fine.

cheers

-george

---

From: Chris Elliott <[email-masked]>
Date: Wed, 28 Jul 2010 07:15:09 +0200

> I can confirm it is indeed working!

Thanks!

We did not succeed in getting everything we wanted (public addresses, no nat, our own ssid, etc.), but we did get the basics working--transit through our network and an upgraded controller, both of which should increase the capacity to several times what it was.

Swisscom was instrumental in making this work, both on site and in their NOC.

Chris

--
[email-masked]
CCIE# 2013

---

From: Pete Resnick <[email-masked]>
Date: Wed, 28 Jul 2010 08:52:36 +0200

> 2) "Give me your voucher, I'll call Swisscom to get you a refund"

The network is great this morning. Thanks NOC!

I called Swisscom directly for the refund (I got the week pass) and it 
worked out just fine. I explained that the network had been terrible 
these past few evenings and asked if I could please get a refund. She 
asked why I didn't call last night and (playing innocent) I said it was 
quite late and I figured I'd wait until morning. She asked if I had 
tried it out this morning and I said I hadn't but that it wasn't too bad 
in the morning anyway. She asked for the login ID and issued the refund. 
No difficulties.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: Richard Barnes <[email-masked]>
Date: Wed, 28 Jul 2010 09:12:49 +0200

s/epic fail/epic win/

Many thanks to the NOC

On Wed, Jul 28, 2010 at 8:52 AM, Pete Resnick <[email-masked]> wrote:
> worked out just fine. I explained that the network had been terrible these
> past few evenings and asked if I could please get a refund. She asked why I
> didn't call last night and (playing innocent) I said it was quite late and I
> figured I'd wait until morning. She asked if I had tried it out this morning
> and I said I hadn't but that it wasn't too bad in the morning anyway. She
> asked for the login ID and issued the refund. No difficulties.
>
> pr
>
> --
> Pete Resnick <http://www.qualcomm.com/~presnick/>

---

From: Thomas Heide Clausen <[email-masked]>
Date: Wed, 28 Jul 2010 09:54:47 +0200

I saw the NOC folks work hard until the very very small hours of the morning (I left the lobby a notch before 4AM, they were still having at it, and were in impressively good moods for someone working so far into the night....) 

Some seriously dedicated, not to mention seriously competent folks, those NOC people! How lucky we are to have you guys among us.

A big, big THANKS for you when eventually you recover enough rest to read emails!

Thomas

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 28 Jul 2010 04:00:29 -0400

On Jul 28, 2010, at 3:54 AM, Thomas Heide Clausen wrote:

> I saw the NOC folks work hard until the very very small hours of the  
> morning (I left the lobby a notch before 4AM, they were still having  
> at it, and were in impressively good moods for someone working so  
> far into the night....)
>

I heard that they got done at 6:00 AM. Kudo's to the NOC team.

Marshall

> Some seriously dedicated, not to mention seriously competent folks,  
> those NOC people! How lucky we are to have you guys among us.
>
>>> 1) "We're working on a solution that doesn't involve swisscom,  
>>> should go
>>> live tonight,

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Randall Gellens <[email-masked]>
Date: Wed, 28 Jul 2010 05:46:12 -0700

>  I stupidly paid for the 5 day business package (at 70something euro)

It's 7-days, and includes free phone calls anywhere in the world. 
The phone calls, unlike the Internet access, actually works very well.

>  serve the few KB necessary for the "real" portal page is, um,

It started disconnecting me every few minutes.  When I called their 
tech support, they did something to "permanently log me in" so I 
would not need to go through the web-redirect nonsense.  It sort of 
worked, at least going a little longer between failures.  But it now 
seems to be interfering with use of the IETF network behind the 
Swisscom SSID.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Cynic: One who looks through rose-colored glasses with a jaundiced eye.

---

From: Chris Morrow <[email-masked]>
Date: Wed, 28 Jul 2010 08:52:46 -0400

On Wed, Jul 28, 2010 at 8:46 AM, Randall Gellens <[email-masked]> wrote:
> support, they did something to "permanently log me in" so I would not need
> to go through the web-redirect nonsense.  It sort of worked, at least going
> a little longer between failures.  But it now seems to be interfering with
> use of the IETF network behind the Swisscom SSID.

fairly certain that the NOC (open ticket behind:
<http://noc.meeting.ietf.org/>) can address this faster than the
attendees list though :) (they have been very good about fixing things
ticketed to them... hotel-overhaul aside)

---

From: Chris Morrow <[email-masked]>
Date: Thu, 29 Jul 2010 04:50:49 -0400

To bring some (I hope) closure to this, it seems the IETF NOC team
(jim/chelliot/Geert/etc), and the Swisscom NOC folks have rectified
the issues with the NH hotel network.

Thanks very much for the hard work, I too was awake til 2:30ish
watching the noc/noc folks figure out the hardware issues in the
hotel... I fell out before they did.

-chris