Subject: [78attendees] Complaint about hotel policy

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 26 Jul 2010 08:03:19 -0700

Hello folks,

Somehow I managed to not read the small
print in the hotel reservation, AND to
reserve  Friday night when I'm not going
to be in Maastricht on Friday night.

This policy is too restrictive, and it's
going to cost me money I can ill afford.

I wish that we had been better able to make
our own hotel reservations.  What's worse,
apparently it would have been less expensive.

The reservation agency made the
predictable response that they couldn't
make any changes "just for me".

I guess they could tell that to everyone
who might actually go to the trouble of
figuring out how to make the request.

Regards,
Charlie P.

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 26 Jul 2010 17:15:57 +0200

Hi Charlie,

I usually check how expensive is to book the hotel on my own (that
actually means going through the travel agency that my University uses),
because in most of the cases it is cheaper. Just to put an example, for
this meeting I'm in an IETF hotel for 83.7€/night, when the IETF rate
for the same hotel is about 118€/night...

Regards,

Carlos

On Mon, 2010-07-26 at 08:03 -0700, Charles E. Perkins wrote:
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

-- 
Carlos Jesús Bernardos Cano     http://www.netcoms.net
GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 26 Jul 2010 11:16:18 -0400

I would suggest you talk to the manager of the hotel, in person. If  
they are busy, ask to set
up a meeting.

Tell him or her it was an honest mistake, and ask them if they can  
make it good.

Regards
Marshall

> figuring out how to make the request.

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: "Charles E. Perkins" <[email-masked]>
Date: Mon, 26 Jul 2010 08:20:32 -0700

Hello Marshall,

I can try again, but the hotel staff anyway
assured me there was no chance because the money
was all collected by the reservation agency.
They said I had to go through the agency,
and the agency seems secure in their ability
to just say no.

Regards,
Charlie P.

On 7/26/2010 8:16 AM, Marshall Eubanks wrote:
> I would suggest you talk to the manager of the hotel, in person. If they
> are busy, ask to set
> up a meeting.
>
> Tell him or her it was an honest mistake, and ask them if they can make
> it good.
>
> Regards
> Marshall
>
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 26 Jul 2010 11:27:03 -0400

> and the agency seems secure in their ability

Ignore the staff. Talk to the manager. Remind them how much business  
the IETF has generated for them, and how  important the happiness of  
our attendees is for us ever returning to this location.

Regards
Marshall

>> they
>> make

Marshall Eubanks

---

From: "M.T. Carrasco Benitez" <[email-masked]>
Date: Mon, 26 Jul 2010 18:14:01 +0200

Also cheaper and more flexible (pay directly to the hotel) reserving  
through
  http://www.viamichelin.com

Regards
C.

---

From: Aaron Stone <[email-masked]>
Date: Mon, 26 Jul 2010 12:57:58 -0700

> to be in Maastricht on Friday night.

When I arrived, I asked my hotel about changing the number of nights
stayed. The clerk used "reservation" as the key word in her response,
as in, "you cannot change the reservation, since you must have done
that three days prior", whereas I was asking about nights, as in,
"five nights from now, I want to drop one night and tour your lovely
country."

The flattering appeal to national pride fell flat, as did the notion
that I could cancel one night of the stay within it's own period of
notice, as if it were a separate reservation.

> apparently it would have been less expensive.

Same. I reserved via Booking.com, one of Priceline's brands, for about
1/2 of the IETF rates, at a nice restaurant/hotel on the central
square.

Aaron