Subject: [78attendees] SOCCER VENUE

From: Eric Burger <[email-masked]>
Date: Mon, 26 Jul 2010 13:42:38 +0200

Given the rain today, and forecast for Wednesday, the great SIDN folks have found us an indoor venue, about 3 blocks from the MECC.

PLEASE SIGN UP AT THE ___NEW___ DOODLE POLL:
http://www.doodle.com/h3ahatwknsqcbwx3

Looking at 9pm tonight and 8pm Wednesday.

PLEASE SIGN UP!!! I need to know we have a critical mass of INDOOR players to book (pay for) the court. Looking at EUR 60 for each session.
--
- Eric

---

From: "Melnikov, Nikolay" <[email-masked]>
Date: Mon, 26 Jul 2010 18:00:25 +0200

Could you please let us know whether the indoor area will have an artificial lawn or a plain floor (cleats allowed or no studs)?

nik
________________________________________
From: Eric Burger [[email-masked]]
Sent: Monday, July 26, 2010 1:42 PM
To: [email-masked]
Subject: [78attendees] SOCCER VENUE

---

From: Eric Burger <[email-masked]>
Date: Mon, 26 Jul 2010 18:03:24 +0200

We have a venue! We will be at the Sporthal Randwijk. Directions to the venue are at:
http://www.standardstrack.com/StandardsTrack_Eric_Burger/Sporthal_Randwijk.html

REMINDER: THIS IS INDOOR, NOT OUTDOOR. DO NOT WEAR CLEATS.

DIRECTIONS: walk across the street from the MECC/NH, go diagonally across the large parking lot. You will see a path past the corner of the lot through the trees. Take a right after the trees. There will be a building to your left and a building in front of you. Walk to the building in front of you; that is the Sporthal. The entrance is along the left side of the building.

9pm tonight (Monday)
8pm Wednesday

Balls will be provided!

On Jul 26, 2010, at 1:42 PM, Eric Burger wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Eric Burger <[email-masked]>
Date: Mon, 26 Jul 2010 18:04:27 +0200

Plain floor; no cleats / studs. Sneakers / indoor shoes. I did not ask, and will not tell, about black soles, as that is all I have for sneakers.

---

From: Eric Burger <[email-masked]>
Date: Mon, 26 Jul 2010 18:39:42 +0200

Forgot to mention. The field costs EUR 60. There are about 10 people signed up so far for tonight (Monday). I would suggest bringing EUR 10, but expect to pay around EUR 5-6, depending on the number of people who actually show up.

So far we have 6 for Wednesday. That means EUR 10 each, but again I expect more people to show up.

I certainly would be less stressed if you filled in your participation on the Doodle pool:
http://www.doodle.com/h3ahatwknsqcbwx3

Thanks, and see you there.