Subject: [78attendees] Urgently need streamed camera & mic tonight

From: Ondřej Surý <[email-masked]>
Date: Thu, 29 Jul 2010 17:56:13 +0200

Hi,

I am looking for some equipment for streaming video/audio.
The Czech TV wants to have me online at the night programme about the 
DNSSEC KSK ceremony.  (Or should I say they want to talk with 'The Lord 
of the Key' as they call RKSHs thanks to our friend 'The Brit'.)

The other option is to go to Amsterdam and back and you can guess I am 
not very happy about such trip.

The time is something after 22:00

Ondrej
-- 
  Ondřej Surý
  vedoucí výzkumu/Head of R&D department
  -------------------------------------------
  CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
  Americka 23, 120 00 Praha 2, Czech Republic
  mailto:[email-masked]    http://nic.cz/
  tel:+420.222745110       fax:+420.222745112
  -------------------------------------------

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 29 Jul 2010 12:02:40 -0400

Russ used a Mac Book Pro camera for his press conference with Los  
Vegas last night.

There are lots of those around here.

Marshall

On Jul 29, 2010, at 11:56 AM, Ondřej Surý wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Steve Conte <[email-masked]>
Date: Thu, 29 Jul 2010 09:15:16 -0700

Hi Ondrej,

Just to expand on that a bit.

To pipe Russ to Las Vegas, we ended up doing a Skype call for the video as we found that it gave a much better resolution than going through WebEx.  Because of the needs of the other end, we used a telephone for the audio.  Then we just moved chairs around and made a "desk" area for the camera framing.

Depending on what requirements the TV station has, you can probably pull the same kind of setup.  Our destination was a 42" monitor at a pressroom.  I'm not sure what your destination would be and what kind of signal they could accept or capture.

But as Marshall said, webcams are aplenty here, so you may want to get more information from the TV station as to what kind of audio/video they can pull in.

Steve

On Jul 29, 2010, at 9:02 AM, Marshall Eubanks wrote:

> Russ used a Mac Book Pro camera for his press conference with Los Vegas last night.
> 

-----
Steve Conte
[email-masked]

---

From: Ondřej Surý <[email-masked]>
Date: Thu, 29 Jul 2010 18:19:22 +0200

Steve, Marshall,

the TV station wants Skype.  So if you have a experience with that and 
somebody could lend me his MacBookPro for a while :-), that would be 
excellent.  And less stress for me.

Ondrej

---

From: Steve Conte <[email-masked]>
Date: Thu, 29 Jul 2010 09:22:12 -0700

Hi Ondrej,

Unfortunately, I won't be around this evening.  Skype is pretty straight forward though.  Anyone else with a webcam available tonight?

Steve

On Jul 29, 2010, at 9:19 AM, Ondřej Surý wrote:

> Steve, Marshall,
> 
> the TV station wants Skype.  So if you have a experience with that and somebody could lend me his MacBookPro for a while :-), that would be excellent.  And less stress for me.
> 
> Ondrej
> 

-----
Steve Conte
[email-masked]

---

From: Ondřej Surý <[email-masked]>
Date: Thu, 29 Jul 2010 19:48:56 +0200

On 29.7.2010 18:22, Steve Conte wrote:
> Hi Ondrej,
>
> Unfortunately, I won't be around this evening.  Skype is pretty
> straight forward though.  Anyone else with a webcam available
> tonight?

Steve, thanks for the help.

I was able to get a working camera.

Ondrej