Subject: Re: [78attendees] air conditioning?

From: "Jiankang YAO" <[email-masked]>
Date: Mon, 19 Jul 2010 10:43:14 +0800

http://www.accuweather.com/en-us/EUR/NL/NL006/Maastricht/forecast2.aspx

it is warm, but not hot.
I think that a jacket at night is necessary.

Jiankang Yao
----- Original Message ----- 
From: "Randall Gellens" <[email-masked]>
To: <[email-masked]>
Cc: "Scott Brim" <[email-masked]>
Sent: Monday, July 19, 2010 10:29 AM
Subject: Re: [78attendees] air conditioning?

>>   > How cold do they keep MECC?  Am I going to have to wear pants and jacket
>>   > all week, or do they let it be naturally warm?
>>
>>  According to the page behind the below link, there's no air 
>> conditioning, swimming pool or wireless Internet.
>>
>>  Though I suspect the NOC will take care of the latter.
>>
>>  http://www.maastrichtconventionbureau.com/vois/mecc-maastricht
>>
>>  So no, you don't have to wear pants or a jacket.
> 
> I was wondering this myself, since the weather is forecast to be warm 
> to hot, and packing is much easier if one can plan on wearing shorts 
> and t-shirts both indoors and out.
> 
> Is there really no air conditioning?  It seems strange.  It would be 
> nice to confirm the indoor temperature range.
> 
> -- 
> Randall Gellens
> Opinions are personal;    facts are suspect;    I speak for myself only
> -------------- Randomly selected tag: ---------------
> Thoughts, like fleas, jump from man to man.  But they don't bite everybody.
>    --Stanislaw Lec
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 19 Jul 2010 09:34:21 +0200

> I think that a jacket at night is necessary.

Well, there was kind of a heatwave a week ago...

I really depends, it can be hot, it can be warm, it can be cool, it can even be fairly cold. All with and without rain.

I would plan on San Francisco-like weather + rain.