Subject: [78attendees] Maastricht t-shirt

From: Paolo Zarpellon <[email-masked]>
Date: Thu, 29 Jul 2010 11:18:08 +0200

Hi,

does anybody know where I could buy a t-shirt of
Maastricht? I mean some t-shirt with some logo/picture
and Maastricht written on it, just like the ones you
could find in San Francisco with e.g. the Golden Gate
or the Victorian Houses.
I have been looking for it in the city center but
I could not find any (perhaps I've missed it but
I also haven't seen other souvenirs e.g. cups,
key rings, etc.). FYI, the visitor center only
had some with "University of Maastricht" on it.
Any advice?
Thank you in advance.

Paolo

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Thu, 29 Jul 2010 18:58:54 +0200

If you cross the Saint Servaasbrug bridge (the old bridge near to the social
event) to the city center, and as you approach the end of the bridge, there
is a small hut to your left that sells souvenirs and T-shirts of Maastricht.
In fact, this is the only store in Maasricht that has souvenirs. It is a
20-25 minute walk

Cheers,

-- FAB
Sent from Maastricht, Limburg, Netherlands

On Thu, Jul 29, 2010 at 11:18 AM, Paolo Zarpellon <[email-masked]>wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Thu, 29 Jul 2010 19:06:15 +0200

I forgot to mention that the store closes by 6 PM (or even before that)

Cheers,

-- FAB