Subject: [78attendees] re-using the Train Ride wiki page for returning

From: Scott Brim <[email-masked]>
Date: Tue, 27 Jul 2010 09:19:02 +0200

I think it's time to flush out 
<http://trac.tools.ietf.org/misc/venue/wiki/TranRideBof> and retool it 
for the return trip.

Does anyone object?  I won't do anything for 24 hours.

I'm returning Saturday morning to AMS for a 12:15pm flight.

Scott

---

From: Fred Baker <[email-masked]>
Date: Tue, 27 Jul 2010 09:27:42 +0200

I think it would make sense. I would imagine that the big rush will be Friday and Saturday, but there will be people moving on all week.

On Jul 27, 2010, at 9:19 AM, Scott Brim wrote:

> I think it's time to flush out <http://trac.tools.ietf.org/misc/venue/wiki/TranRideBof> and retool it for the return trip.
> 
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

http://www.ipinc.net/IPv4.GIF

---

From: Yoav Nir <[email-masked]>
Date: Tue, 27 Jul 2010 10:32:57 +0300

No objection. I'm flying out at 22:30 Saturday, and haven't decided when I'm riding out.

Any ideas where to stop on the way for some sightseeing while lugging luggage would be appreciated.

---

From: Eric Burger <[email-masked]>
Date: Tue, 27 Jul 2010 10:01:08 +0200

I missed this and already put up a "Ride Home BOF". See http://trac.tools.ietf.org/misc/venue/wiki/RideHome

---

From: Scott Brim <[email-masked]>
Date: Tue, 27 Jul 2010 10:10:32 +0200

On 07/27/2010 10:01 GMT+02:00, Eric Burger wrote:
> I missed this and already put up a "Ride Home BOF". See
> http://trac.tools.ietf.org/misc/venue/wiki/RideHome
> <http://trac.tools.ietf.org/misc/venue/wiki/RideHome>

I've put myself on that page.

Thanks, Eric, you saved me significant time (when minutes count)

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 27 Jul 2010 13:24:03 +0200

> Any ideas where to stop on the way for some sightseeing while lugging luggage would be appreciated.

No need for that. The somewhat larger train stations have baggage lockers that you can use for a few euros. Although they look quite secure, I wouldn't put my laptop or passport in one, though.

Places to see:

- when flying through Frankfurt, Cologne is 2 hrs away from Maastricht and 1 hr from FRA
- when flying through schiphol, you could drop off your baggage at the airport and then go into Amsterdam for a few hours
- or just use the baggage locker at the Amsterdam main train station
- when flying through schiphol, another good place to go see would be Rotterdam, especially if you like modern architecture
- or go to my home city of The Hague and visit the gemeentemuseum (municipal museum) which has all kinds of stuff including a large collection of modern art and it all looks very good under the nifty daylight illumination system
- for some reason unknown to me, the city of Valkenburg, 15 minutes away by train, is a popular destination
- brussels: if you like that kind of stuff, the atomium is great