Subject: Re: [78attendees] Bring lots of Cash if your Credit Card has no PINnumber

From: Nils Swart <[email-masked]>
Date: Sat, 24 Jul 2010 13:02:54 +0100

Hi Tom,

I agree with your point about being forewarned.

> I have found other merchants here do not require a pin and have accepted my card.  Requiring a pin
>raises this to a new level and no doubt results in lost business as I did not make the purchase in the
>store yesterday.

Those merchants haven't gone through the (soon to be mandatory) upgrade cycle of payment terminals. You could say you were lucky :)

The flipside of perceived loss of business is a gain in certainty that a transaction truly results in money rather that a loss of goods. Taking identification as a chance for loss of identity would be one step too far, in my opinion.

Needless to say it's always a pain when one is unable to pay, and your note will likely help people evaluate their preparation.

Cheers,
          Nils Swart
          [email-masked] (sent from handheld)

----- Original Message -----
From: Thomas Walsh
To: Nils Swart; [email-masked] <[email-masked]>
Sent: Sat Jul 24 12:33:26 2010
Subject: RE: [78attendees] Bring lots of Cash if your Credit Card has no PINnumber

Hi Nils,

My concern was not that it appeared unfriendly to be refused to honor your credit card but that not every credit card system in the world is compatible with pin validation.  Visa, American Express, and Master Card to name a few claim to be usable worldwide but obviously are not any more as there are differences from one country to another.  

The concern raised in my post is to make sure people traveling to the IETF meeting know in advance that some pretty fundamental merchants (e.g. the train system and at least one department store, for example) in the Netherlands won't honor your credit card unless it is now equipped with a pin. Forewarned, tourists and business travelers can make the necessary adjustments like carrying extra cash.  

I have found other merchants here do not require a pin and have accepted my card.  Requiring a pin raises this to a new level and no doubt results in lost business as I did not make the purchase in the store yesterday.

What I am looking for is a better understanding of how widespread this is here as this is the first time my card ever was refused for lacking a pin.  As I said in the past, all you needed to say was "no pin" and they processed the transaction.  

Tom

-----Original Message-----
From: Nils Swart 
Sent: Saturday, July 24, 2010 1:05 PM
To: Thomas Walsh; [email-masked]
Subject: Re: [78attendees] Bring lots of Cash if your Credit Card has no PINnumber

Hi Tom,

It may come across as unfriendly, but there are good reasons:

The problem stems from the transaction cost associated with credit cards, at
least that's my opinion. In most parts of Europe we have a very decent
financial transaction system that doesn't cost the store an arm and a leg in
commissions and fees. Merchant gets his money fast (as in: no holding back
for days on end), no hassle attached, very little fraud possible with that
system ("Pinnen", as in using your PIN-card and code to pay).

Enter credit-cards where the are high transaction- and commission fees
(Example: Amex 2.5% of the transaction amount), as well as a bias towards to
card-holder when transactions are disputed. Credit card fraud happens all
over the world, and in the case of merchants in many parts in Europe that
directly affects bottom line (less chain stores).

One way to attack the problem of fraud and the effect to the merchant is to
demand PIN-based transactions, or if that's not available: show us that
you're really the person who is the credit card holder.

A passport is one of the ways, but I've also seen that a drivers license is
enough. They will generally -NOT- log any information from your passport,
but briefly glance over it to compare names and the picture.

Store personnel are generally friendly, without too much acting. (Don't
expect to many US-style "how do you do's" from the Dutch) Identification
upon payment is just a rule they have to work with.

Hope you'll have a good time in Maastricht, it's a wonderful place where
people tend to work to live a Burgundian life.

-Nils

On 7/24/10 11:54 AM, "Thomas Walsh" <[email-masked]> wrote:

> How widespread is the requirement to need a pin along with credit card use
> here in Maastricht?
>  
> So far I have been unable to use any of credit cards (because none have a PIN)
> in several places:
>  
> -         Schiphol Airport Train Station would not accept it and had to
> purchase train tickets with cash
> -         Convenience store in Maastricht Train Station (Had to use cash)
> -         Department Store in old town (Had to use cash).  The Department
> Store demanded a passport if I did not have a pin.
>  
> In other cities, most recently Stockholm and Geneva, if I said the card has no
> pin number it was just accepted.  This is getting to be a problem since many
> US cards at least don¹t have pin numbers
>  
> The passport requirement isn¹t good because it gives the person not only your
> credit card number but all your identity information too.  Talk about identity
> theft!
>  
> Am I the only one having problems with this?
>  
> Tom
>  
>  
> 
>  
>  
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sat, 24 Jul 2010 14:23:22 +0200

Sorry but I could not resist... my home town Liège/Luik in Belgium is 25 km from Maastricht with direct hourly train (9 EUR return about 30 minutes http://www.b-europe.com/Travel/Booking/Tickets , Liège Guillemins a nice station BTW) and is probably also a nice and interesting place (more than 1000 years old) to visit on a Sunday (shops are closed but there is a huge market 'La Batte' along the quay).

More information at: http://www.liege-tourisme.be/documents/liege.html (PDF available in English).

If you want to taste a lot of Belgian beers in Liège, there are two well-known cafés Vaudrée (not easy to reach by walking from station, rather take a taxi) but most cafés will have at least 10 different kinds of beers:
http://www.vaudree-concept.be/pages_brasseries_vaudrees/vaudree02.html
http://www.vaudree-concept.be/pages_brasseries_vaudrees/vaudree01.html

Hope this helps

-éric

---

From: guyingjie 00107907 <[email-masked]>
Date: Sun, 25 Jul 2010 08:44:40 +0800

I came from Brussels by train and stay for an hour at Liege. The train station is really beautiful.
I will go back on sunday, so i plan to go to 'La Batte'. How can I get to quay from the train station?

Best Regards
Y.J. GU

----- 原邮件 -----
发件人: "Eric Vyncke (evyncke)" <[email-masked]>
日期: 星期六, 七月 24日, 2010 下午8:23
主题: [78attendees] If you are already in Maastricht and wonder what to	do...
收件人: [email-masked]

> Sorry but I could not resist... my home town Liège/Luik in Belgium 
> is 25 km from Maastricht with direct hourly train (9 EUR return 
> about 30 minutes http://www.b-europe.com/Travel/Booking/Tickets , 
> Liège Guillemins a nice station BTW) and is probably also a nice 
> and interesting place (more than 1000 years old) to visit on a 
> Sunday (shops are closed but there is a huge market 'La Batte' 
> along the quay).
> 
> More information at: http://www.liege-
> tourisme.be/documents/liege.html (PDF available in English).
> 
> If you want to taste a lot of Belgian beers in Liège, there are 
> two well-known cafés Vaudrée (not easy to reach by walking from 
> station, rather take a taxi) but most cafés will have at least 10 
> different kinds of beers:

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sun, 25 Jul 2010 09:59:06 +0200

The easiest is to take the bus (number 4) direction Bavière (it is a loop circuit anyway so if you take the wrong direction it will be 20 minutes ride rather than 15 minutes) and exit at the Place du Marché (in front of the old City Hall, easy to spot a small place with cafés, fountain, ...) then you follow the crowd ;)

Need to buy your ticket on board (cash only -- ask for 1 zone), 1.40 EUR fixed price within the Liège downtown area.

Hope this helps,

-éric

> From: guyingjie 00107907 [mailto:[email-masked]]
> Sent: dimanche 25 juillet 2010 2:45
> To: Eric Vyncke (evyncke)
> Cc: [email-masked]
> Subject: Re:[78attendees] If you are already in Maastricht and wonder what
> todo...
>