Subject: [78attendees] Lost cell phone power adapter/USB Cable

From: Jonathan Lennox <[email-masked]>
Date: Fri, 30 Jul 2010 02:33:09 -0400

Has anyone found a USB-to-micro USB cable with a Motorola USB-to-two-prong North American power adapter?  Lost perhaps in the technical plenary, or a meeting room during the day Thursday.

-- 
Jonathan Lennox
Vidyo, Inc
[email-masked]

---

From: Jonathan Lennox <[email-masked]>
Date: Fri, 30 Jul 2010 06:54:27 -0400

Failing this, does anyone know somewhere in Maastricht (ideally near the main railway station) where one could buy a micro-USB to USB cabe?

-- 
Jonathan Lennox
Vidyo, Inc
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:78attendees-
> [email-masked]] On Behalf Of Jonathan Lennox
> Sent: Friday, July 30, 2010 8:33 AM
> To: [email-masked]
> Subject: [78attendees] Lost cell phone power adapter/USB Cable
> 
> Has anyone found a USB-to-micro USB cable with a Motorola USB-to-two-
> prong North American power adapter?  Lost perhaps in the technical
> plenary, or a meeting room during the day Thursday.
> 
> --
> Jonathan Lennox
> Vidyo, Inc
> [email-masked]
> 
> 
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Randy Bush <[email-masked]>
Date: Fri, 30 Jul 2010 12:56:20 +0200

> Failing this, does anyone know somewhere in Maastricht (ideally near
> the main railway station) where one could buy a micro-USB to USB cabe?

if you would like to borrow/use one, come to noc