Subject: [78attendees] Bring lots of Cash if your Credit Card has no PIN number

From: Thomas Walsh <[email-masked]>
Date: Sat, 24 Jul 2010 05:54:00 -0400

How widespread is the requirement to need a pin along with credit card use here in Maastricht?

So far I have been unable to use any of credit cards (because none have a PIN) in several places:

-          Schiphol Airport Train Station would not accept it and had to purchase train tickets with cash
-          Convenience store in Maastricht Train Station (Had to use cash)
-          Department Store in old town (Had to use cash).  The Department Store demanded a passport if I did not have a pin.

In other cities, most recently Stockholm and Geneva, if I said the card has no pin number it was just accepted.  This is getting to be a problem since many US cards at least don't have pin numbers

The passport requirement isn't good because it gives the person not only your credit card number but all your identity information too.  Talk about identity theft!

Am I the only one having problems with this?

Tom

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 24 Jul 2010 03:47:13 -0700 (PDT)

When the store clerk or waiter presents you with the card verifier 
machine, therrs hould be an option to enter the total amount and hit 
the green [OK] button. Been doing that for a week in Norway, I have
no reason to believe that it is different in NL.

Please note: If you have a US credit card AND it has a PIN, this is 
NOT the PIN they are asking for when you make a credit card purchase.
The PIN that you can get for US cards is ONLY for getting cash at
ATMs.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Sat, 24 Jul 2010, Thomas Walsh wrote:

> In other cities, most recently Stockholm and Geneva, if I said the 
> card has no pin number it was just accepted.  This is getting to be 
> a problem since many US cards at least don't have pin numbers
> 
> The passport requirement isn't good because it gives the person not 
> only your credit card number but all your identity information too.  
> Talk about identity theft!
>

---

From: Nils Swart <[email-masked]>
Date: Sat, 24 Jul 2010 13:05:17 +0200

Hi Tom,

It may come across as unfriendly, but there are good reasons:

The problem stems from the transaction cost associated with credit cards, at
least that's my opinion. In most parts of Europe we have a very decent
financial transaction system that doesn't cost the store an arm and a leg in
commissions and fees. Merchant gets his money fast (as in: no holding back
for days on end), no hassle attached, very little fraud possible with that
system ("Pinnen", as in using your PIN-card and code to pay).

Enter credit-cards where the are high transaction- and commission fees
(Example: Amex 2.5% of the transaction amount), as well as a bias towards to
card-holder when transactions are disputed. Credit card fraud happens all
over the world, and in the case of merchants in many parts in Europe that
directly affects bottom line (less chain stores).

One way to attack the problem of fraud and the effect to the merchant is to
demand PIN-based transactions, or if that's not available: show us that
you're really the person who is the credit card holder.

A passport is one of the ways, but I've also seen that a drivers license is
enough. They will generally -NOT- log any information from your passport,
but briefly glance over it to compare names and the picture.

Store personnel are generally friendly, without too much acting. (Don't
expect to many US-style "how do you do's" from the Dutch) Identification
upon payment is just a rule they have to work with.

Hope you'll have a good time in Maastricht, it's a wonderful place where
people tend to work to live a Burgundian life.

-Nils

On 7/24/10 11:54 AM, "Thomas Walsh" <[email-masked]> wrote:

> -         Department Store in old town (Had to use cash).  The Department
> Store demanded a passport if I did not have a pin.
>  
> In other cities, most recently Stockholm and Geneva, if I said the card has no
> pin number it was just accepted.  This is getting to be a problem since many
> US cards at least don¹t have pin numbers
>  
> The passport requirement isn¹t good because it gives the person not only your
> credit card number but all your identity information too.  Talk about identity
> theft!
>  
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Thomas Walsh <[email-masked]>
Date: Sat, 24 Jul 2010 07:33:26 -0400

Hi Nils,

My concern was not that it appeared unfriendly to be refused to honor your credit card but that not every credit card system in the world is compatible with pin validation.  Visa, American Express, and Master Card to name a few claim to be usable worldwide but obviously are not any more as there are differences from one country to another.  

The concern raised in my post is to make sure people traveling to the IETF meeting know in advance that some pretty fundamental merchants (e.g. the train system and at least one department store, for example) in the Netherlands won't honor your credit card unless it is now equipped with a pin. Forewarned, tourists and business travelers can make the necessary adjustments like carrying extra cash.  

I have found other merchants here do not require a pin and have accepted my card.  Requiring a pin raises this to a new level and no doubt results in lost business as I did not make the purchase in the store yesterday.

What I am looking for is a better understanding of how widespread this is here as this is the first time my card ever was refused for lacking a pin.  As I said in the past, all you needed to say was "no pin" and they processed the transaction.  

Tom

-----Original Message-----
From: Nils Swart 
Sent: Saturday, July 24, 2010 1:05 PM
To: Thomas Walsh; [email-masked]
Subject: Re: [78attendees] Bring lots of Cash if your Credit Card has no PINnumber

Hi Tom,

-Nils

---

From: Michael Graff <[email-masked]>
Date: Sat, 24 Jul 2010 14:16:59 +0200

I called my company and was told that anyone displaying the visa logo must accept us chip-free cards and pin-free cards. Visa confirmed that I do not need a pin but having one would simplify things. 

It is also apparently the same for cash machines and purchases. At least on my card. I may find I was lied to when I try it in a bit. 

I brought a backup just in case though. 

--Michael (from an iPhone)

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 24 Jul 2010 08:30:31 -0400

On Jul 24, 2010, at 8:16 AM, Michael Graff wrote:

> I called my company and was told that anyone displaying the visa  
> logo must accept us chip-free cards and pin-free cards. Visa  
> confirmed that I do not need a pin but having one would simplify  
> things.
>

"Must accept" seems a bit strong - my understanding is that the  
merchant gets to decide what security measures they have in place (at  
least in the US). They take the risk, they understand their clientele  
and business, so they are the ultimate decision makers on what  
authentication is required (and when it can be overridden).

Regards
Marshall

> It is also apparently the same for cash machines and purchases. At  
> least on my card. I may find I was lied to when I try it in a bit.
>
>> My concern was not that it appeared unfriendly to be refused to  
>> honor your credit card but that not every credit card system in the  
>> world is compatible with pin validation.  Visa, American Express,  
>> and Master Card to name a few claim to be usable worldwide but  
>> obviously are not any more as there are differences from one  
>> country to another.
>>
>> The concern raised in my post is to make sure people traveling to  
>> the IETF meeting know in advance that some pretty fundamental  
>> merchants (e.g. the train system and at least one department store,  
>> for example) in the Netherlands won't honor your credit card unless  
>> it is now equipped with a pin. Forewarned, tourists and business  
>> travelers can make the necessary adjustments like carrying extra  
>> cash.
>>
>> I have found other merchants here do not require a pin and have  
>> accepted my card.  Requiring a pin raises this to a new level and  
>> no doubt results in lost business as I did not make the purchase in  
>> the store yesterday.
>>
>> What I am looking for is a better understanding of how widespread  
>> this is here as this is the first time my card ever was refused for  
>> lacking a pin.  As I said in the past, all you needed to say was  
>> "no pin" and they processed the transaction.
>>
>> Tom
>>
>>
>>
>>> How widespread is the requirement to need a pin along with credit  
>>> card use
>>> here in Maastricht?
>>>
>>> So far I have been unable to use any of credit cards (because none  
>>> have a PIN)
>>> in several places:
>>>
>>> -         Schiphol Airport Train Station would not accept it and  
>>> had to
>>> purchase train tickets with cash
>>> card has no

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sat, 24 Jul 2010 14:41:03 +0200

On 24 jul 2010, at 13:05, Nils Swart wrote:

[...]

> but briefly glance over it to compare names and the picture.

[...]

Don't expect to be using a credit card for every little thing. Anything cheaper than dinner you should probably pay in cash.

---

From: Olafur Gudmundsson <[email-masked]>
Date: Sat, 24 Jul 2010 09:07:12 -0400

> Don't expect to be using a credit card for every little thing. Anything cheaper than dinner you should probably pay in cash.

My SOP is to look for an ATM in the airport and get out some cash in the 
local currency that should cover transportation from airport, and
2-3 days of meals. Many airports have few inside the security area.

When leaving a country that I expect to visit at some point in the near 
(< 10 years) I keep the left over cash and put that in an envelope.
I keep the cash envelope's with my passport at home so it is trivial
to know how much cash I have in the local currency before I leave home.
In other countries at the airport, I trade in the local currency for
the currency of the country I expect to visit next.

Of all the countries I have visited over the last 20 years only in
Sweden I have I had a problem, only a subset of the ATM machines there 
accepted my card. In Mexico I encountered machine that had run
out of cash and only reported that in Spanish :-).

Works like a charm, cash is your friend.
Also remember the old IETF ATM machine, most people at a meal pay cash 
but few use their credit card and pocket the cash.

	Olafur

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 24 Jul 2010 08:33:13 -0700 (PDT)

Tom:

One more time. Your credit card should work fine in Europe. The 
problem stems from the fact that merchants just assume you have
a PIN-equipped card and aren't sure how to deal with it. If you
encounter this problem anywhere where there is a human involved,
then call your card issuer or have the merchant call his VISA,
MC or other merchant authorization number and talk to them.

It may be that some machines don't take non-smart credit cards,
but that does not mean they cannot generally be used.

Ole

Ole J. Jacobsen

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 24 Jul 2010 08:38:46 -0700 (PDT)

Michael,

Even if your US card has a PIN it will NOT WORK with the system in 
Europe for anything other than cash advancese. VISA, MasterCard and
Amex may offer you a PIN, but trust me, it's a different PIN for a 
different purpose on a different system. Until US banks move into
the 19th century, you should either just use cash or ask the merchant
to call VISA/MC or call your card company and sya you are having 
trouble paying. Your card IS valid.

Ole

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sat, 24 Jul 2010 17:56:00 +0200

On 24 jul 2010, at 17:38, Ole Jacobsen wrote:

> Your card IS valid.

I've witnessed European cards be denied in other European countries. Unlike the commercials shown some years ago suggest, you can't really travel through Europe with just a credit card. Sure, it will be accepted a lot. But there will also be times that it won't be accepted, PIN or no PIN.

We had a huge discussion about all of this two months ago on the IETF discussion list. I don't think a rehash will provide different results now.

On a more positive note, apart from the fees that are common outside the EU I've never had any trouble with ATM cards until a Spanish bank ate mine three weeks ago.

---

From: Bob Hinden <[email-masked]>
Date: Sat, 24 Jul 2010 09:47:54 -0700

Tom,

I was able to get cash from an ATM at Schiphol.

I used my Visa to buy coffee and a slice of apple cake at Schiphol after my flight arrive.  I tried a credit card and debt cart to get a train ticket from the machine, but that did not work.  I used cash to buy the train ticket at the ticket counter.  That was especially worthwhile because the agent printed out the itinerary and went over it with me.  The hotel was happy with my credit card.

Bob

On Jul 24, 2010, at 2:54 AM, Thomas Walsh wrote:

> In other cities, most recently Stockholm and Geneva, if I said the card has no pin number it was just accepted.  This is getting to be a problem since many US cards at least don’t have pin numbers
>  
> The passport requirement isn’t good because it gives the person not only your credit card number but all your identity information too.  Talk about identity theft!
>

---

From: Derek Atkins <[email-masked]>
Date: Sat, 24 Jul 2010 15:38:32 -0400

Ole,

I beg to differ.  I was able to use my Chase CreditCard to purchase a
ticket on out of Schiphol to get to Amsterdam.  The system didn't just
take my credit card as-is; it required a PIN.  So I used the PIN on my
CC (which I know because I made sure to set it up before I flew to
Europe).  Only with a PIN would it work!

I have not checked my CC usage on the chase website to see if it was
logged as a cash withdrawal or a purchase.

But:

1) It *did* require a PIN, and
2) My PIN *did* work.

-derek

-- 
Derek Atkins
Senior Principal Software Engineer
PGP Corporation
Now part of Symantec

+1 617 623 3745 | [email-masked]

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: Larissa Shapiro <[email-masked]>
Date: Sat, 24 Jul 2010 21:43:08 +0200

The trick is to call your company and say you need a pin code for card  
use in Europe. With that specific pin, it works. Thats my experience,  
at least. I have a pin code for another card that is just for getting  
ATM cash advances at home, and that card does not seem to work here.

Larissa

---

From: Thomas Walsh <[email-masked]>
Date: Sat, 24 Jul 2010 16:31:47 -0400

Marshall, 

I think "Must" is the right word.  

Actually, while it's been a while, last time I talked to Visa they told me essentially the same thing as Michael reported.  Merchants must honor the card if they display the logo.  The customer has the right to refuse giving any additional information if asked other than making sure his signature matches that on the card.  But I do not know if this rule applies in the Netherlands.

-----Original Message-----
From: Marshall Eubanks [mailto:[email-masked]] 
Sent: Saturday, July 24, 2010 2:31 PM
To: Michael Graff
Cc: Thomas Walsh; [email-masked]
Subject: Re: [78attendees] Bring lots of Cash if your Credit Card has no PINnumber

Regards
Marshall

Marshall Eubanks

---

From: Thomas Walsh <[email-masked]>
Date: Sat, 24 Jul 2010 16:34:27 -0400

Ole,

Thanks for the encouragement that these type of credit cards should still be valid.  But the Netherlands Railroad agent in the ticket office would not accept it at Schiphol.  Since I needed two tickets that was a shock!

-----Original Message-----
From: Ole Jacobsen [mailto:[email-masked]] 
Sent: Saturday, July 24, 2010 5:33 PM
To: Thomas Walsh
Cc: Nils Swart; [email-masked]
Subject: Re: [78attendees] Bring lots of Cash if your Credit Card has no PINnumber

Tom:

Ole

Ole J. Jacobsen

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 24 Jul 2010 14:49:55 -0700 (PDT)

Derek,

The information is somewhat confusing. I certainly ack that there are 
places that will refuse cards without a PIN (for typically the wrong 
reasons), but yours is the first I've heard of a US-based card with
a PIN actually working. Perhaps yours is "high-end", has a chip, or
is a debit card, who knows...

It would indeed be encouraging if a mag-based card with a normal 
credit account can be set up for PIN use.

http://europeforvisitors.com/europe/articles/using-credit-cards-in-europe.htm

http://www.ricksteves.com/plan/tips/moneytip.htm

http://www.gadling.com/2009/04/26/problem-with-using-credit-card-in-europe-try-these/

http://corporate.visa.com/media-center/press-releases/press288.jsp

Ole J. Jacobsen

---

From: Fred Baker <[email-masked]>
Date: Sun, 25 Jul 2010 04:40:11 +0200

I have tried to use my credit cards twice in Holland. Buying a train ticket, it had to be Visa/mastercard and had to have a chip in the card; at the hotel, American Express is money.

There are ATMs that take Cirrus and Plus System at the Central Train Station. That of course uses a PIN as well, but has required a PIN for many moons. I imagine there are ATMs at other places around the city, but that's the one I found last night.

> Am I the only one having problems with this?

http://www.ipinc.net/IPv4.GIF

---

From: Fred Baker <[email-masked]>
Date: Sun, 25 Jul 2010 04:42:57 +0200

> I called my company and was told that anyone displaying the visa logo must accept us chip-free cards and pin-free cards. Visa confirmed that I do not need a pin but having one would simplify things…

At Schipol, they pointed to the card verifier and said they could only accept cards with chips. I asked for an ATM, took a detour, and paid cash.

---

From: Aaron Falk <[email-masked]>
Date: Sun, 25 Jul 2010 07:17:02 +0200

I had a similiar experience to Derek.  I was paying for gas (over $7/gallon) and when my VISA card asked for a PIN, the PIN I had configured for cash advance worked.

--aaron

---

From: Sean Turner <[email-masked]>
Date: Sun, 25 Jul 2010 08:20:53 +0200

> At Schipol, they pointed to the card verifier and said they could only accept cards with chips. I asked for an ATM, took a detour, and paid cash.

I think this is pretty much is what I would have done had I of not had 
left over currency from the last trip to Europe.

I've now been to three different ATMs and no problems with my non-chip 
US based bank card.

There's an ATM in the Maastrict train station.  If you're lazy like me 
and wanted to take a cab it was 7.50 Euros to the NH/MECC.

spt

---

From: Lindqvist Kurt Erik <[email-masked]>
Date: Sun, 25 Jul 2010 11:22:40 +0200

> My concern was not that it appeared unfriendly to be refused to honor your credit card but that not every credit card system in the world is compatible with pin validation.  Visa, American Express,…

My Visa, MC, Amex and Diners all have pin codes. For Diners and Amex I had to ask them what i was (Actually amex let's you pick it). I simply called them. 

Best regards,

- kurtis -

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sun, 25 Jul 2010 12:31:30 +0200

Having a European (non Dutch) MasterCard with PIN and chip and a Maestro Card with PIN and chip, I can testify that automated rail ticket dispenser DO NOT accept these cards (AFAIK only Dutch ones), you have to go to a human being and use any credit card (with of course some added 'fees').

Bank note dispensers accept any cards with PIN AFAIK.

-éric

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Lindqvist Kurt Erik
> Sent: dimanche 25 juillet 2010 11:23
> To: Thomas Walsh
> Cc: [email-masked]
> Subject: Re: [78attendees] Bring lots of Cash if your Credit Card has
> noPINnumber
> 
> 
> > My concern was not that it appeared unfriendly to be refused to honor your
> credit card but that not every credit card system in the world is compatible
> with pin validation.  Visa, American Express, and Master Card to name a few
> claim to be usable worldwide but obviously are not any more as there are
> differences from one country to another.
> 
> My Visa, MC, Amex and Diners all have pin codes. For Diners and Amex I had to
> ask them what i was (Actually amex let's you pick it). I simply called them.
> 
> Best regards,
> 
> - kurtis -
> 
> 
>

---

From: Basil Dolmatov <[email-masked]>
Date: Sun, 25 Jul 2010 15:31:41 +0400

25.07.2010 6:40, Fred Baker ?????:ticket machines

All the time I buy everything (including train tickets in the machines) 
with my *chipless* *credit card*. Never encountered any problems (PIN is 
required for ticket machines and should be provided).

In all other occasions no PIN is required and my CC works like a charm. 
Both Visa and Mastercard.

If you have the card with the chip, then you are required to provide PIN 
for every transaction for which you will be handed small device with numpad.
If you card is chipless and you are still confronted with this device 
simply press green button (JA) on it. This starts the purchase and local 
procedures demands from merchants to put this responsibility upon the buyer.

Being sincere. there is one place which does not accept either of my 
cards - nice small cheese shop in Amsterdam. They simply do not accept 
any kind of cards except locally issued chip cards.
It has no difference either your card is chipless of chipful, credit or 
debit one, if it was not issued in Netherlands, it is not accepted.

It was a good advice in the list - do not try to pay all your expences 
with the card. Here, it is not expected that you pay with the card for 
the puchases in the region -1-20 EUR...

HTH,

dol@

> I have tried to use my credit cards twice in Holland. Buying a train 
> ticket, it had to be Visa/mastercard and had to have a chip in the 
> card; at the hotel, American Express is money.
>
> There are ATMs that take Cirrus and Plus System at the Central Train 
> Station. That of course uses a PIN as well, but has required a PIN for 
> many moons. I imagine there are ATMs at other places around the city, 
> but that's the one I found last night.
>
>> card use here in Maastricht?
>>
>> have a PIN) in several places:
>>
>> card has no pin number it was just accepted.  This is getting to be a 
>> problem since many US cards at least don’t have pin numbers
>>
>> The passport requirement isn’t good because it gives the person not 
>> [email-masked] <mailto:[email-masked]>

---

From: Randall Gellens <[email-masked]>
Date: Sun, 25 Jul 2010 06:39:43 -0700

At 8:20 AM +0200 7/25/10, Sean Turner wrote:

>  There's an ATM in the Maastrict train station.  If you're lazy like 
> me and wanted to take a cab it was 7.50 Euros to the NH/MECC.

I, too used the ATM and took a cab, but it cost me 10 Euros (plus 
tip).  And this was well after 10:00 in the evening.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Beware of false knowledge; it is more dangerous than ignorance.

---

From: Jason Livingood <[email-masked]>
Date: Sun, 25 Jul 2010 12:01:41 -0400

I was able to use a Mastercard at Schiphol to pay at a machine, and entered
my PIN (setup in the U.S.) and it worked fine.  I also used this same credit
card for a dinner.  At the Amsterdam Centraalstation, _however_, the machine
would not accept it (would not even prompt for a PIN), and the ticket agent
said that they cannot accept a card without a chip.  Thus, having cash was
handy (no issue with an ATM use of course).

I will also add, there seems to be a rail promotion in the Netherlands, and
my colleague and I got 2 one-way 1st class tickets for 45 euros total,
compared to a normal fare of 40-something each.  Quite a nice deal.

Jason

---

From: Ralph Droms <[email-masked]>
Date: Mon, 26 Jul 2010 00:26:01 +0200

There is an ATM on the other side of the highway, on the way walking to downtown Maastricht.  It's no more than a 10 minute walk from MECC.

- Ralph

On Jul 25, 2010, at 3:39 PM 7/25/10, Randall Gellens wrote:

>> There's an ATM in the Maastrict train station.  If you're lazy like me and wanted to take a cab it was 7.50 Euros to the NH/MECC.
> 
> I, too used the ATM and took a cab, but it cost me 10 Euros (plus tip).  And this was well after 10:00 in the evening.
> 
> -- 
> Randall Gellens

---

From: Matt Mathis <[email-masked]>
Date: Sun, 25 Jul 2010 19:38:55 -0400

I watched the clerk when I checked in at the hotel: after scanning the
card, she flipped it over and entered the CCV from the back.

I wonder if it works to tell them your CCV, as thought it is a pin?

Just a thought,
--MM--

---

From: Basil Dolmatov <[email-masked]>
Date: Mon, 26 Jul 2010 11:24:52 +0400

> I wonder if it works to tell them your CCV, as thought it is a pin?

NO!