Subject: [78attendees] herstelwerkzaamheden Schipholtunnel

From: Fabio Hecht <[email-masked]>
Date: Tue, 27 Jul 2010 16:29:58 +0200

Hey,

does anyone know if the following road work

http://www.ns.nl/werktrajecten/index.form?todayOrTomorrow=false#werkzaamheden-2010_lls_shl_26jul_1aug

add up to the time informed by ns.nl or is it already accounted for on
the online schedule?

Cheers

Fabio

-- 
Fabio Hecht

University of Zurich - Department of Informatics (IfI)
Binzmühlestrasse 14 CH-8050 Zürich, Switzerland
Ph.: +41 44 6357129 / 6350892  Fax: +41 44 6356809
VoIP sip:[email-masked]

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 27 Jul 2010 16:45:57 +0200

> add up to the time informed by ns.nl or is it already accounted for on

The online system is all-knowing. But this only involves trains to/from the province that was claimed from the sea some decades ago, which is located to the northeast of Amsterdam. You won't be impacted on your way from Maastricht to schiphol.

You can even go to this page and enter "maastricht" (or any other station):

http://www.ns.nl/actuele-vertrektijden/main.action

and then you'll see the actual departure times of trains at this station, taking into account delays, cancellations and sometimes even extra trains.