Subject: [78attendees] Visit to "Eurocontrol" air traffic center?

From: "Mark Wood" <[email-masked]>
Date: Thu, 22 Jul 2010 14:44:31 +0100

Chaps;

I am trying to arrange a visit to the Eurocontrol air traffic control
center at Masstricht. It is near Masstricht/Achen airport.

I am trying to get a guided tour of the technical areas as well as the
operations room and the simulator.

It would help if i have an idea as to how many may like to go on monday or
tuesday evening?

Mark

-- 
Mark Wood, CTO Cellcast Corp. [email-masked]
+44 7 818 400 124

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 22 Jul 2010 09:47:04 -0400

I would like to go, but Monday and Tuesday evenings are already booked.

Marshall

On Jul 22, 2010, at 9:44 AM, Mark Wood wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 22 Jul 2010 15:55:01 +0200

Suggestion, launch a doodle poll.

   Patrik

---

From: Riccardo Bernardini <[email-masked]>
Date: Thu, 22 Jul 2010 15:58:40 +0200

I am interested.

-- 
Riccardo Bernardini
DIEGM -- University of Udine
via delle Scienze 208
33100 Udine
Tel: +39-0432-55-8271
Fax: +39-0432-55-8251

----------------------------------------------------------------------
SEMEL (SErvizio di Messaging ELettronico) - CSIT -Universita' di Udine

---

From: Scott Brim <[email-masked]>
Date: Thu, 22 Jul 2010 10:23:45 -0400

> It would help if i have an idea as to how many may like to go on monday or

Great idea, I'd like to go, but not Monday.

Doodle is a good idea.

---

From: Klaas Wierenga <[email-masked]>
Date: Thu, 22 Jul 2010 16:28:46 +0200

> Great idea, I'd like to go, but not Monday.

ditto

---

From: "Jiankang YAO" <[email-masked]>
Date: Fri, 23 Jul 2010 09:00:35 +0800

+1

---

From: Basil Dolmatov <[email-masked]>
Date: Fri, 23 Jul 2010 10:01:51 +0400

+1

+1

---

From: Ghani Abbas <[email-masked]>
Date: Fri, 23 Jul 2010 14:19:14 +0200

I am interested as well in such a tour.
Thanks.

Gahni 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Basil Dolmatov
Sent: 23 July 2010 07:02
To: [email-masked]
Subject: Re: [78attendees] Visit to "Eurocontrol" air traffic center?

22.07.2010 18:23, Scott Brim пишет:
>> I am trying to get a guided tour of the technical areas as well as 
>> the operations room and the simulator.
>>
>> It would help if i have an idea as to how many may like to go on 
>> monday or tuesday evening?
>
+1

+1