Subject: [78attendees] Brussels

From: Ben Campbell <[email-masked]>
Date: Tue, 27 Jul 2010 11:08:53 +0200

Hi,

My wife and I are going to spend a few days in Brussels next week before heading home. Does anyone with local knowledge have recommendations about the best part of town to stay in and/or hotel choices for a few days of leisure stay?

(Before anyone says "Why not Maastricht?": We'll stay here a few days first :-)  )

Thanks!

Ben.

---

From: Warren Kumari <[email-masked]>
Date: Tue, 27 Jul 2010 11:18:45 +0200

> My wife and I are going to spend a few days in Brussels next week before heading home. Does anyone with local knowledge have recommendations about the best part of town to stay in and/or hotel choi…

Nothing useful on where to stay, but I was there around 3 weeks ago
and *strongly* recommend going to see the Magritte museum:
http://www.musee-magritte-museum.be/Portail/Site/Typo3.asp

W

[ If you happen to end up at the Hilton on Waterloo, the showers on
the 4th floor seems to not work -- ask for a different floor! ]

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

-- 
Warren "Ace" Kumari
Once again I am trying a new keyboard, so please excuse the even worse
than usual typing!

---

From: Lars-Göran Forsberg <[email-masked]>
Date: Tue, 27 Jul 2010 11:23:33 +0200

>> My wife and I are going to spend a few days in Brussels next week before heading home. Does anyone with local knowledge have recommendations about the best part of town to stay in and/or hotel cho…

I would recommend staying near the Square. A good hotel is the Amigo.

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 27 Jul 2010 05:24:28 -0400

Tintin Museum : http://www.museeherge.com/

http://www.guardian.co.uk/travel/2007/jan/10/belgium.brussels.tintin

Marshall

On Jul 27, 2010, at 5:18 AM, Warren Kumari wrote:

>> My wife and I are going to spend a few days in Brussels next week  
>> before heading home. Does anyone with local knowledge have  
>> recommendations about the best part of town to stay in and/or hotel  
>> choices for a few days of leisure stay?
>

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Tue, 27 Jul 2010 11:24:20 +0200

Hi Ben,

I was in Brussels last month, and I would recommend staying at the "*Mont
Des Arts - Kunstberg*" area. This area is where the "Brussels Square Meeting
Center" is located at (http://www.square-brussels.com/), and you can find an
array of hotels to choose from . It is just a walking distance away from the
"Royal Palace" and some other interesting attractions. There are many
restaurants and shopping stores to visit. For more information on this area,
you can visit the ICANN Brussels website at http://brussels38.icann.org/. I
would suggest you take the "City Tour" bus ride which is a 2.30 hours ride
to get more acquainted to the city. Certain attractions that are MUST SEE
include:

   - The Grand Palace (walking distance)
   - Royal Palace of Brussels (10 minutes walking)
   - Manakeen Pis (5 minutes walking)
   - EU Headquarters (30 minute walk)
   - Mini Europe (use the metro)
   - Parc Du Cinquantenaire (45 minutes walk)
   - Atomium (use the metro)
   - And many many Gothic Castles

You can also find excursion trips to Ghent and Brugges (both 10 hours long),
to Antwerp (6 hour trip), to Luxembourg (10 hour 1-day trip). You can
arrange or this trips via your hotel. Bear in mind that these trips cannot
be found on daily bases. For a more extensive list of excursions, please
visit http://www.viator.com/Brussels/d458-ttd

Brussels is a lovely city. Enjoy!

Cheers,

-- FAB
Sent from Maastricht, Limburg, Netherlands

On Tue, Jul 27, 2010 at 11:08 AM, Ben Campbell <[email-masked]> wrote:

> Hi,
>
> My wife and I are going to spend a few days in Brussels next week before
> heading home. Does anyone with local knowledge have recommendations about
> the best part of town to stay in and/or hotel choices for a few days of
> leisure stay?
>

---

From: <[email-masked]>
Date: Tue, 27 Jul 2010 05:24:30 -0400

The older part of Brussels is in the center around the Grand Place,
cathedral, Bourse etc.  I'm staying in a hotel near Central station -
there are lots of hotels in that part of town (I saw choices ranging
from ibis to Le Meridien in walking around) - it's nice to step out of
the hotel and be in or very close to the historic district.  

Thanks,
--David

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ben Campbell
> Sent: Tuesday, July 27, 2010 5:09 AM
> To: [email-masked]
> Subject: [78attendees] Brussels
> 
> Hi,
> 
before heading home. Does anyone
> with local knowledge have recommendations about the best part of town
to stay in and/or hotel choices
> for a few days of leisure stay?
>

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Tue, 27 Jul 2010 11:27:13 +0200

BTW, if you are a walking fanatic, you can tour around Maastricht in one
full day (8 hours would be more than enough)!

Cheers,

-- FAB

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 27 Jul 2010 06:14:24 -0400

My wife and I stayed at the Floris Arlequin Grand Place.  Wonderful location, lots to see in area of the old town, restaurants, shops.  Plus the evening light and sound show at the Town Hall.  Room 502 had a great view of the Town Hall tower and the show, plus out the other window were the fireworks for the Holiday celebration.  7th floor breakfast room with a great view for 270 degrees.

The Hotel Mozart is also located near the Grand Place and is inexpensive.  Beautiful lobby, but don't know about the guest rooms.  

Recommend the Belga Queen restaurant - expensive but great food, service in a refurbished bank.

We spent two days there then took a train trip to Brugge for the day - well worth the trip.  Make sure you do the canal boat ride.

Ray

On Jul 27, 2010, at 5:27 AM, Fahd A. Batayneh wrote:

> BTW, if you are a walking fanatic, you can tour around Maastricht in one full day (8 hours would be more than enough)!
> 
> Cheers,
> 
> -- FAB

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 27 Jul 2010 14:17:31 +0200

If you drive or take the train to Brussels, then you may want to stop for a couple of hours in Liège (at least 2 trains/hour to Brussels and except for Thalys, tickets are valid on any train on the same route) (BTW Liège is written Luik here in The Netherlands):
- nice station http://en.wikipedia.org/wiki/Li%C3%A8ge-Guillemins designed by http://en.wikipedia.org/wiki/Santiago_Calatrava 
- couple of cafés in front of station with several Belgian beers (try Rochefort, Chimay, and other real Trappist)
- historical city: http://en.wikipedia.org/wiki/Li%C3%A8ge
- tourist information: http://www.liege-tourisme.be/documents/pdf/liege/liege-EN.pdf

If you have a car, then you can also go to the Ardennes: Durbuy and other nice cities.

If you want to bike to Liège: this is easy and mostly flat as Maastricht and Liège are on the same river and 20 km away. See in French:
http://www.provelo.org/spip.php?article2145

In Brussels, please avoid all restaurants close to the Grand Place, most of them are 'tourist traps' = expensive and not so good. You can try some nice restaurant such as Vismet, http://www.bonsoirclara.be/, and Lola.

Don't forget that neither in Brussels nor Liège, you do not have to tip waiters.

Also in Brussels, a nice tour to a 100%-organic brewery
 http://www.cantillon.be/br/ww/promenadeLambicGB%20Nov09.pdf

And more generally: 
http://www.opt.be/contenus/brussels__a_multicultural_chameleon_/en/3875.html

Hope this helps

-éric

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Ben Campbell
> Sent: mardi 27 juillet 2010 11:09
> To: [email-masked]
> heading home. Does anyone with local knowledge have recommendations about the
> best part of town to stay in and/or hotel choices for a few days of leisure
> stay?
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 27 Jul 2010 14:25:20 +0200

> [mailto:[email-masked]] On Behalf Of Eric 
> Vyncke (evyncke)

...

> In Brussels, please avoid all restaurants close to the Grand 
> Place, most of them are 'tourist traps' = expensive and not 
> so good. You can try some nice restaurant such as Vismet, 
> http://www.bonsoirclara.be/, and Lola.
> 

I found the restaurants on rue des Bouchers (especially Chez Leon) quite
satisfying - maybe crowded because they are on the tourist path, but
still attractive if you like mussels and Belgian beer. 

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 27 Jul 2010 14:32:27 +0200

Also, if you like art I would recommend: 

http://www.musee-magritte-museum.be/Portail/Site/Typo3.asp?lang=FR&id=la
nguagedetect - recently open
http://www.comicscenter.net/en/home

Dan

> From: Romascanu, Dan (Dan) 
> Sent: Tuesday, July 27, 2010 3:25 PM
> To: 'Eric Vyncke (evyncke)'; Ben Campbell; [email-masked]
> Subject: RE: [78attendees] Brussels
> 
>  
> 
> > [mailto:[email-masked]] On Behalf Of Eric Vyncke 
> > (evyncke)
> 
> ...
> 
> > In Brussels, please avoid all restaurants close to the Grand Place, 
> > most of them are 'tourist traps' = expensive and not so 
> good. You can 
> > try some nice restaurant such as Vismet, 
> I found the restaurants on rue des Bouchers (especially Chez 
> Leon) quite satisfying - maybe crowded because they are on 
> the tourist path, but still attractive if you like mussels 
> and Belgian beer. 
> 
> Dan
>

---

From: Otmar Lendl <[email-masked]>
Date: Tue, 27 Jul 2010 17:10:58 +0200

On 27.07.2010 11:24, Fahd A. Batayneh wrote:
> 
> You can also find excursion trips to Ghent and Brugges (both 10 hours
> long), to Antwerp (6 hour trip), to Luxembourg (10 hour 1-day trip). You
> can arrange or this trips via your hotel. Bear in mind that these trips
> cannot be found on daily bases. For a more extensive list of excursions,
> please visit http://www.viator.com/Brussels/d458-ttd
> 

I found Brussels to be rather bland. Brugges is probably worth the trip,
especially for Americans looking for some medieval flair.

otmar
-- 
// Otmar Lendl <[email-masked]>, T: +43 1 5056416 - 33, F: - 933 //

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Tue, 27 Jul 2010 17:25:41 +0200

And Antwerp is an even better place for those who are accompanied by their
spouse and are willing to spend a couple of thousands of dollars on buying
jewelry (if you know what I mean) ;-D

Cheers,

-- FAB