Subject: [78attendees] Secondhand tickets to the social event.

From: Javier Ubillos <[email-masked]>
Date: Sat, 24 Jul 2010 16:38:58 +0200

I see that they've stopped selling tickets to the social event.

Does any one out there have a ticket which they won't be using?
I'd gladly buy one.

// Javier Ubillos

---

From: Alexa Morris <[email-masked]>
Date: Sat, 24 Jul 2010 07:42:17 -0700

Javier,

There are plenty of tickets still available, but the social ticket  
purchase system is unavailable while the registration system is  
(temporarily) closed. Tomorrow, when registration reopens, you will be  
able to purchase a social ticket again.

Alexa

On Jul 24, 2010, at 7:38 AM, Javier Ubillos wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>