Subject: [78attendees] small screwdriver?

From: "Ilpo Järvinen" <[email-masked]>
Date: Fri, 30 Jul 2010 11:57:03 +0300 (EEST)

I'd need a (very) small screendriver (a flat one, non-philips) to reattach 
a lens to my sunglasses. I wonder if anyone happens to be equipped such an 
item and could borrow it for a minute?

-- 
 i.

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 30 Jul 2010 01:56:56 -0700 (PDT)

NOC

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Fri, 30 Jul 2010, Ilpo Järvinen wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>

---

From: Randy Bush <[email-masked]>
Date: Fri, 30 Jul 2010 11:03:08 +0200

> item and could borrow it for a minute?

come to the noc