Subject: [78attendees] Warning: Don't Eat At NH Hotel Restaurant

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 27 Jul 2010 00:57:47 +0200

To any IETFers, who might be tempted to eat at the NH hotel restaurant: just don't.

My colleague and I tried to have dinner there tonight. Ignoring the fact that it was hard to get the attention of the waiting-staff (waving and calling didn't help much), the "food" took (after ordered) 50min to arrive.

When it did arrive (we ordered a steak, among the more expensive items on the menu), it was cooked to death (we ordered rare, it was somewhere between "shoe-sole" and "quite well done"), hard to cut, impossible to chew. I'm usually a not-too-discriminating carnivore, but I couldn't chew my way through this.

Fetching the manager in order to not pay for the inedible "food" wasn't an exercise in rapidity either.

Ohh, and while waiting for the "food" to be delivered, I ordered a diet pepsi. It took 3 requests to three different waiters (the last of which with some insistence) and 18 min before one finally materialized.....

In the end, we paid for our beverages, but (of course) not the "food" -- however it had gotten so late that no other places (not that there are many around here) were open and serving....here're two quite hungry IETFers for the night.

In summary: bad service, slow service, horrible food. I'd therefore recommend vividly for IETFers to not frequent the bar/restaurant in the NH hotel.

Thomas

PS: anyone know of places near the NH/MECC open for dinner and late-night bar-meetings, actually serving edible food?

PS2:  Internet access in this hotel is quite flaky (to say the least, just spent ~1h on the phone with "swisscom" tech support) -- to compensate, it's ridiculously overpriced. Neither food nor Internet access .... can't be a good start to an IETF week.

---

From: Robert Cragie <[email-masked]>
Date: Tue, 27 Jul 2010 00:09:40 +0100

I would recommend the Cafe Thembi nearby (Dopplerdomein 20a). Food was
really good with an excellent selection of beers. I had a huge slab of
salmon on tagliatelle with hollandaise sauce and the price was quite
reasonable.

Robert

----- Original Message -----
From: Thomas Heide Clausen 
To:
Cc:
Sent:Tue, 27 Jul 2010 00:57:47 +0200
Subject:[78attendees] Warning: Don't Eat At NH Hotel Restaurant

 To any IETFers, who might be tempted to eat at the NH hotel
restaurant: just don't.

My colleague and I tried to have dinner there tonight. Ignoring the
fact that it was hard to get the attention of the waiting-staff
(waving and calling didn't help much), the "food" took (after ordered)
50min to arrive.

When it did arrive (we ordered a steak, among the more expensive
items on the menu), it was cooked to death (we ordered rare, it was
somewhere between "shoe-sole" and "quite well done"), hard to cut,
impossible to chew. I'm usually a not-too-discriminating carnivore,
but I couldn't chew my way through this. 

Fetching the manager in order to not pay for the inedible "food"
wasn't an exercise in rapidity either.

Ohh, and while waiting for the "food" to be delivered, I ordered a
diet pepsi. It took 3 requests to three different waiters (the last of
which with some insistence) and 18 min before one finally
materialized.....

In the end, we paid for our beverages, but (of course) not the "food"
-- however it had gotten so late that no other places (not that there
are many around here) were open and serving....here're two quite
hungry IETFers for the night.

In summary: bad service, slow service, horrible food. I'd therefore
recommend vividly for IETFers to not frequent the bar/restaurant in
the NH hotel.

Thomas

PS: anyone know of places near the NH/MECC open for dinner and
late-night bar-meetings, actually serving edible food?

PS2:  Internet access in this hotel is quite flaky (to say the
least, just spent ~1h on the phone with "swisscom" tech support) -- to
compensate, it's ridiculously overpriced. Neither food nor Internet
access .... can't be a good start to an IETF week.

---

From: Aaron Stone <[email-masked]>
Date: Mon, 26 Jul 2010 16:10:07 -0700

On Mon, Jul 26, 2010 at 3:57 PM, Thomas Heide Clausen
<[email-masked]> wrote:
> My colleague and I tried to have dinner there tonight. Ignoring the fact
> that it was hard to get the attention of the waiting-staff (waving and
> calling didn't help much), the "food" took (after ordered) 50min to arrive.
>
> When it did arrive (we ordered a steak, among the more expensive items on
> the menu), it was cooked to death (we ordered rare, it was somewhere between
> "shoe-sole" and "quite well done"), hard to cut, impossible to chew. I'm
> usually a not-too-discriminating carnivore, but I couldn't chew my way
> through this.
>
> Ohh, and while waiting for the "food" to be delivered, I ordered a diet
> pepsi. It took 3 requests to three different waiters (the last of which with
> some insistence) and 18 min before one finally materialized.....
>
> In the end, we paid for our beverages, but (of course) not the "food" --
> however it had gotten so late that no other places (not that there are many
> around here) were open and serving....here're two quite hungry IETFers for
> the night.
>
> recommend vividly for IETFers to not frequent the bar/restaurant in the NH
> hotel.
>
> Thomas
>
> PS: anyone know of places near the NH/MECC open for dinner and late-night
> bar-meetings, actually serving edible food?

Just about nothing near Mecc. There's a restaurant every 10 meters in
the city center.

I walked to the center today via the Kennedy bridge, and it was quite
difficult. The downpour of rain didn't help, either. Total walking
time, about 45 minutes from Mecc to the Vrijthof. Tomorrow I will try
walking along the river to cross at the pedestrian bridge.

> PS2:  Internet access in this hotel is quite flaky (to say the least, just
> spent ~1h on the phone with "swisscom" tech support) -- to compensate, it's
> ridiculously overpriced. Neither food nor Internet access .... can't be a
> good start to an IETF week.
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>
>

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 27 Jul 2010 01:25:31 +0200

> walking along the river to cross at the pedestrian bridge.

Yesterday, I asked in the reception for a convenience store in walking distance from the hotel, and which was open Sunday. I got directed to an Aldi somewhere near the Crowne Plaza -- which of course was closed sunday (I am getting less and less impressed by the NH hotel....). 

I ended up walking to the Maastricht train station to pick up a couple of things, and on the way noticed that the city center sprawls with what seems to be interesting restaurants. 

Too bad that this IETF is located so far from all that, that distance and weather renders getting to these places something which requires advanced planning, rather than be an ad-hoc opportunity with whoever one is around when hunger sets in....

Thomas

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Tue, 27 Jul 2010 00:45:44 +0100

FWIW: albert hein (www.ah.nl) has some supermarkets open till 22:00 (and
sat/sun).

For some reason, no dirk van den broeck in maastricht (which I would
have preferred :) ).

Richard Scheffenegger

> -----Original Message-----
> From: Thomas Heide Clausen [mailto:[email-masked]] 
> Sent: Dienstag, 27. Juli 2010 01:26
> To: [email-masked]
> Subject: Re: [78attendees] Warning: Don't Eat At NH Hotel Restaurant
> 
> 
> >> (waving and calling didn't help much), the "food" took 
> (after ordered) 50min to arrive.
> >> 
> >> diet pepsi. It took 3 requests to three different waiters 
> (the last 
> >> of which with some insistence) and 18 min before one 
> finally materialized.....
> >> 
> Yesterday, I asked in the reception for a convenience store 
> in walking distance from the hotel, and which was open 
> Sunday. I got directed to an Aldi somewhere near the Crowne 
> Plaza -- which of course was closed sunday (I am getting less 
> and less impressed by the NH hotel....). 
> 
> I ended up walking to the Maastricht train station to pick up 
> a couple of things, and on the way noticed that the city 
> center sprawls with what seems to be interesting restaurants. 
> 
> Too bad that this IETF is located so far from all that, that 
> distance and weather renders getting to these places 
> something which requires advanced planning, rather than be an 
> ad-hoc opportunity with whoever one is around when hunger sets in....
> 
> Thomas
> 
> 
> > 
> >> PS2:  Internet access in this hotel is quite flaky (to say 
> the least, 
> >> just spent ~1h on the phone with "swisscom" tech support) -- to

---

From: Ted Lemon <[email-masked]>
Date: Mon, 26 Jul 2010 21:27:36 -0700

> walking along the river to cross at the pedestrian bridge.

City center is easy to get to. Take the bus. They have a working nextbus system at the stop across from the hotel plaza, although you'd never see it without looking closely--it's obviously old tech. The bus ride is quick. The 1, 3, 8, 10, 57 and 68 buses all go to the station, although the lower numbered buses seem to be more direct.   There is a large grocery along the route of the 8 bus. From the station, walk straight down Stationstraat to the pedestrian bridge, which takes you to the middle of the old town.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 26 Jul 2010 21:32:00 -0700

> PS: anyone know of places near the NH/MECC open for dinner and late-night bar-meetings, actually serving edible food?

I ate at the chinese place, Chiang Dynasty, which is fairly close to the hotel.  It's on google maps. Entrees are more than €12, typically, and not outstanding, but certainly decent. The people there are very nice--if you go, please don't treat them like serfs.

---

From: Tom Haynes <[email-masked]>
Date: Tue, 27 Jul 2010 08:47:20 +0200

> Too bad that this IETF is located so far from all that, that distance and weather renders getting to these places something which requires advanced planning, rather than be an ad-hoc opportunity wi…

So my hotel is down there and I found the walk to MECC to be pleasant. The weather has been nice and I always just skip the bus.

I think it is a 20 minute walk (as advertised).

---

From: Randall Gellens <[email-masked]>
Date: Mon, 26 Jul 2010 23:52:56 -0700

>  FWIW: albert hein (www.ah.nl) has some supermarkets open till 22:00 (and

There is one off the Markt square, and a second a couple blocks away 
on the way to the other square.  However, the sign said it was open 
until 20:00 most days, and later on one night.  However, it was 
closed Sunday.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
We adore chaos because we love to produce order.
                                  --M. C. Escher

---

From: Wilmer van der Gaast <[email-masked]>
Date: Tue, 27 Jul 2010 09:06:39 +0200

> Yesterday, I asked in the reception for a convenience store in walking distance from the hotel, and which was open Sunday. I got directed to an Aldi somewhere near the Crowne Plaza -- which of cour…
Remember that supermarkets (and shops in general) that are open on
(all) Sundays are pretty uncommon in The Netherlands, especially
outside the bigger cities..

Wilmer.

-- 
Wilmer van der Gaast, Traffic SRE/Google Public DNS team.
Google Ireland.

---

From: Basil Dolmatov <[email-masked]>
Date: Tue, 27 Jul 2010 11:11:22 +0400

27.07.2010 11:06, Wilmer van der Gaast пишет:
> On 27 July 2010 01:25, Thomas Heide Clausen<[email-masked]>  wrote:
>    

Across the Maastricht station there is small shop modestly called "Night 
shop".
Never have been in, but remembered the place, just in case.

dol@

---

From: Fred Baker <[email-masked]>
Date: Tue, 27 Jul 2010 09:20:29 +0200

The Crowne Plaza is 20 minutes walk north along the river. I'm staying there, and have had breakfast and dinner there. Two restaurants and a bar that serves something quite beyond what american bars call "bar food", and in my experience friendly and excellent service with excellent food.

And by the way, there is no shortage of other restaurants if one is willing to walk a little way.

> PS2:  Internet access in this hotel is quite flaky (to say the least, just spent ~1h on the phone with "swisscom" tech support) -- to compensate, it's ridiculously overpriced. Neither food nor Inte…

http://www.ipinc.net/IPv4.GIF

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 27 Jul 2010 09:36:00 +0200

I have eaten dinner at the NH, twice. It is as high-priced as most hotel restaurants, but the quality of the food was better than most hotel restaurants. Unlike the person who started this thread, I had good service both times.

--Paul Hoffman, Director
--VPN Consortium

---

From: Yoav Nir <[email-masked]>
Date: Tue, 27 Jul 2010 10:39:52 +0300

> I have eaten dinner at the NH, twice. It is as high-priced as most hotel restaurants, but the quality of the food was better than most hotel restaurants. Unlike the person who started this thread,…

I've had the same experience, but I was sitting at the bar, and it's hard for the waitstaff to ignore you there.

---

From: Samuel Weiler <[email-masked]>
Date: Tue, 27 Jul 2010 03:44:18 -0400 (EDT)

+1 for "bad food, bad service" at the NH.

One recommendation: Bokes Restaurant (from the Vrijthof, walk past the 
cafes, left up Platielstraat, and it's on the right; you can get there 
more directly from the river, too).  Service was very slow last night, 
but the food is good.  Try the ostrich.  (Henk recommended this place 
on this list on July 12th.)

-- Sam

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 27 Jul 2010 09:44:10 +0200

Well, my experience was somehow in-between. I and the other participants
in a barBOF last night (around ten people) chose the NH restaurant as a
venue. The orders were mixed-up and as a result food arrived more than
one and a half hours late. However, the quality of the food was good,
service was friendly all over (we were seated in the bar), and the
manager came, apologized and waived the price of all beverages. Prices
seemed reasonable for a hotel restaurant. 

Dan

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Paul Hoffman
> Sent: Tuesday, July 27, 2010 10:36 AM
> To: [email-masked]
> I have eaten dinner at the NH, twice. It is as high-priced as 
> most hotel restaurants, but the quality of the food was 
> better than most hotel restaurants. Unlike the person who 
> started this thread, I had good service both times.
> 
> --Paul Hoffman, Director
> --VPN Consortium

---

From: "J.D. Falk" <[email-masked]>
Date: Tue, 27 Jul 2010 09:49:19 +0200

> seemed reasonable for a hotel restaurant. 

Sounds like maybe they are/were understaffed, not expecting the IETF crowd to descend and want food?  That seems to be a common theme at this meeting.

The lesson I'm taking from all of it is to just not expect to do anything at/near MECC except the meetings, which in my mind is a sign of a poorly chosen meeting venue.  The lack of restaurants and such actually /decreases/ participation, especially in the hallway track, because everyone has to wander far afield to eat.

---

From: Yi Zhao <[email-masked]>
Date: Tue, 27 Jul 2010 02:53:13 -0500

We went to the same restaurant in NH hotel for lunch yesterday and were
refused to serve even though there are at least more than 4 tables were
available. We asked for the reason and the waiter just simply replied "we
can not provide you service" and asked us to leave.

Yi

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Thomas Heide Clausen
Sent: Monday, July 26, 2010 5:58 PM
To: [email-masked]
Subject: [78attendees] Warning: Don't Eat At NH Hotel Restaurant

To any IETFers, who might be tempted to eat at the NH hotel restaurant: just
don't.

Fetching the manager in order to not pay for the inedible "food" wasn't an
exercise in rapidity either.

Thomas

---

From: Randy Bush <[email-masked]>
Date: Tue, 27 Jul 2010 09:54:44 +0200

> I have eaten dinner at the NH, twice.

as have i.  the first time was good, but this was before the non-setup
attendees had hit town.  the second was last night, and i saw you there.
i ordered the same as i had last week.  the difference was vast.  last
eve's was thin, small, and cooked to death (i ordered rare).  i do not
plan to try a third time.

service is another matter.  i have long become used to not expecting it
in the netherlands.  no big deal.

randy

---

From: Scott Brim <[email-masked]>
Date: Tue, 27 Jul 2010 10:06:49 +0200

There's an interesting-looking Tapas place on the near side of the stone 
bridge.

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 27 Jul 2010 10:07:05 +0200

> plan to try a third time.

Anyone knows if there's a Pizza-hut/Dominos/* delivering volume orders in .nl? Sounds that, to get the "hallway track" going, that would be a decent solution?

Getting NH to accept that their lobby-seating-area-cum-bar is invaded by pizza-eating IETFers may be the more complicated part of the equation, though....

Thomas

---

From: Thomas Walsh <[email-masked]>
Date: Tue, 27 Jul 2010 04:15:24 -0400

I've been in the "night shop" several times.  It is open late (at least midnight).  Typical convenience store and the staff are very friendly and helpful.  

Again getting to there by bus from MECC is easy as it is on StationStraat very close to Maastricht Station.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Basil Dolmatov
Sent: Tuesday, July 27, 2010 9:11 AM
To: [email-masked]
Subject: Re: [78attendees] Warning: Don't Eat At NH Hotel Restaurant

dol@

---

From: Thomas Walsh <[email-masked]>
Date: Tue, 27 Jul 2010 04:12:08 -0400

China City at the Grand Emperor Hotel (directly across from the Train Station) was also very nice. Take the #1, #3 (others) bus from MECC to Maastricht Station (7 minutes from NH/MECC by bus).  I think they are open until about 11.

---

From: Martin Pels <[email-masked]>
Date: Tue, 27 Jul 2010 10:19:42 +0200

Hi,

On Tue, 27 Jul 2010 10:07:05 +0200
Thomas Heide Clausen <[email-masked]> wrote:

> Anyone knows if there's a Pizza-hut/Dominos/* delivering volume
> orders in .nl? Sounds that, to get the "hallway track" going, that
> would be a decent solution?

If you want to try getting food delivered, there's plenty of choice at
http://www.thuisbezorgd.nl/index.php?lang=en

Postcode for the MECC is 6229GV.

Regards,
Martin

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 27 Jul 2010 10:22:54 +0200

Very useful, thanks. Can only be better than the NH hotel "food".

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 27 Jul 2010 03:32:17 -0500

I've eaten there twice now.  I think it's a bit on the high end of 
pricing - but most hotels are on the higher end of pricing. I haven't 
been sick after either meal, and thought both meals were quite tasty. 
Getting the bill both times too a bit of effort though, but I can 
deal with that I guess.

James

At 05:57 PM 7/26/2010, Thomas Heide Clausen wrote:
>(waving and calling didn't help much), the "food" took (after 
>ordered) 50min to arrive.
>
>diet pepsi. It took 3 requests to three different waiters (the last 
>of which with some insistence) and 18 min before one finally materialized.....
>
>In the end, we paid for our beverages, but (of course) not the 
>"food" -- however it had gotten so late that no other places (not 
>that there are many around here) were open and serving....here're 
>two quite hungry IETFers for the night.
>
>least, just spent ~1h on the phone with "swisscom" tech support) -- 
>to compensate, it's ridiculously overpriced. Neither food nor 
>Internet access .... can't be a good start to an IETF week.

---

From: "Bert (IETF) Wijnen" <[email-masked]>
Date: Tue, 27 Jul 2010 10:54:48 +0200

James M. Polk wrote:
> Getting the bill both times too a bit of effort though, but I can deal 
> with that I guess.
>

In the Netherlands (and many European countries), basic service 
(bediening, 17%) is included in the price of the meal
.
So tipping in the NL is normally roudning up to the next 5 or 10 euros.

As a result, service is often much worse than in places where the 
waiters salary is larlgely dependent on
the tips.

If they are not fast when you ask for the bill, a good tacktic is to 
just start leaving the
resaturant. I know it is kind of rude, but my experience tells me that 
they most probably
sill hurry with the bill. Or if you want to do it nicely, you walk to 
the counter and
tell them that you want the bill NOW or otherwise you will leave.

Bert

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 27 Jul 2010 05:07:18 -0400

> can not provide you service" and asked us to leave.

Speaking as someone who long ago spent way too much time working in
restaurants, I want to defend that decision by the restaurant.

The number of tables free in a restaurant is not always a good
indicator of the actual current capacity of the restaurant.  The
kitchen staff is the real gating factor.  If the kitchen isn't
prepared for a large influx of people, then even if the tables are
free the manager ought not to seat people, because they'll never get
fed.  This is frustrating, but not nearly as frustrating as waiting
for 2 hours for lunch.  I get the feeling that the restaurant just
wasn't expecting as many people as we are.

There is the open question of why a restaurant in a hotel immediately
next door to a conference centre doesn't know that a relatively large
meeting is coming.  Maybe they did know, but don't have the staff
because they're all on vacation or something.  But I don't think the
restaurant is doing anything wrong in refusing to seat people if they
can't actually accommodate them.  I wish the hotel internet service
worked that way!

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 27 Jul 2010 13:11:40 +0200

On 27 jul 2010, at 1:25, Thomas Heide Clausen wrote:

> Yesterday, I asked in the reception for a convenience store in walking distance from the hotel, and which was open Sunday.

Right across from the big train station to the left in the street leading towards the city center, there's a "night store" which is open until 1 AM. It doesn't have a great selection but it's better than nothing. Pretty much all the buses go to the train station.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 27 Jul 2010 04:16:16 -0700

> From: [email-masked] [mailto:78attendees-
> [email-masked]] On Behalf Of Paul Hoffman
> Sent: Tuesday, July 27, 2010 12:36 AM
> To: [email-masked]
> I have eaten dinner at the NH, twice. It is as high-priced as most
> hotel restaurants, but the quality of the food was better than most
> hotel restaurants. Unlike the person who started this thread, I had
> good service both times.

Ditto, though I've only tried it once.

---

From: "Duncan, Ian" <[email-masked]>
Date: Tue, 27 Jul 2010 07:27:28 -0400

A few of us had dinner there last night. We enjoyed it. Service was
casual drifting to sloppy and closed early. With few glasses of wine
each and a sufficiency of plates the bill was ~20euro per person.

Rechtstraat has several of what appear fine choices to eat in just a few
block stretch. It's a reasonable walking distance from MECC.
./id

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Scott Brim
Sent: Tuesday, July 27, 2010 4:07 AM
To: Thomas Heide Clausen
Cc: [email-masked]
Subject: Re: [78attendees] Warning: Don't Eat At NH Hotel Restaurant

bridge.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 27 Jul 2010 07:17:08 -0500

It would have been nice to be reminded ahead of time that the markets/stores
were all closed on Sunday. And, yes, I realize this is not uncommon for
smaller European cities - it's just been a while since I've traveled to
such.  In these cases, those of us that require foods for restricted diets
really need access to a full service market.

If I had known ahead of time that they would be closed, I would have planned
to arrive a day earlier.  ISTM that accessibility to a market should be a
basic requirement for the meetings. We had the same problem in Dublin in
that there were no full service markets near the venue and due to the
meeting hours, it was not possible to go into the city.  I looked into
online shopping, but the website did not list ingredients, etc.

Regards,
Mary.

On Tue, Jul 27, 2010 at 2:06 AM, Wilmer van der Gaast <[email-masked]>wrote:

> > Yesterday, I asked in the reception for a convenience store in walking
> distance from the hotel, and which was open Sunday. I got directed to an
> Aldi somewhere near the Crowne Plaza -- which of course was closed sunday (I
> am getting less and less impressed by the NH hotel....).
> >

---

From: Mary Barnes <[email-masked]>
Date: Tue, 27 Jul 2010 07:22:41 -0500

Unfortunately, my experience doesn't correlate with your experiences in the
restaurant business. I was with a group that had a pre-arranged meal and we
were given two choices ahead of time and the staff was made aware of dietary
restrictions.

We arrived on time for the reservation and had a few stragglers, however, we
had ordered by 8:30. We received soup and salad around 9:30 and by 10:15
realized we were never getting our entrees.  From what we could tell, it
seemed that the kitchen just decided to shutdown and didn't feel it was
necessary to communicate such. There is NO justisfication whatsoever for the
restaurant to have handled our situation in this manner!

Folks that have had positive experiences with that restaurant are in the
minority from what I can tell.

Mary.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 27 Jul 2010 14:22:35 +0200

On 27 jul 2010, at 14:17, Mary Barnes wrote:

> It would have been nice to be reminded ahead of time that the markets/stores were all closed on Sunday.

This was/is not the case. There are 3 Albert Heijn (AH) super markets in the city which are open from noon to six on sundays. The one on this side of the river (but not especially close to the MECC) is also open until ten in the evening the rest of the week.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 27 Jul 2010 07:26:03 -0500

I wandered around virtually the entire city center and did find the AH,
which was not open - perhaps that's seasonal. Again, providing this
information ahead of time would have been extremely helpful.

On Tue, Jul 27, 2010 at 7:22 AM, Iljitsch van Beijnum <[email-masked]>wrote:

> > It would have been nice to be reminded ahead of time that the
> markets/stores were all closed on Sunday.
>
> This was/is not the case. There are 3 Albert Heijn (AH) super markets in
> the city which are open from noon to six on sundays. The one on this side of
> the river (but not especially close to the MECC) is also open until ten in
> the evening the rest of the week.
>

---

From: Antoin Verschuren <[email-masked]>
Date: Tue, 27 Jul 2010 12:30:38 +0000

Perhaps you should have read http://www.ietf78.nl/maastricht/shopping.html

Antoin Verschuren

Technical Policy Advisor SIDN
Utrechtseweg 310, PO Box 5022, 6802 EA Arnhem, The Netherlands

P: +31 26 3525500  F: +31 26 3525505  M: +31 6 23368970
mailto:[email-masked]  xmpp:[email-masked]  http://www.sidn.nl/

> On Behalf Of Mary Barnes
> Sent: Tuesday, July 27, 2010 2:17 PM
> To: Wilmer van der Gaast
> Cc: [email-masked]
> markets/stores were all closed on Sunday. And, yes, I realize this is not
> uncommon for smaller European cities - it's just been a while since I've
> traveled to such.  In these cases, those of us that require foods for
> restricted diets really need access to a full service market.
>
> If I had known ahead of time that they would be closed, I would have
> planned to arrive a day earlier.  ISTM that accessibility to a market
> should be a basic requirement for the meetings. We had the same problem in
> Dublin in that there were no full service markets near the venue and due
> to the meeting hours, it was not possible to go into the city.  I looked
> into online shopping, but the website did not list ingredients, etc.
>
> Regards,
> Mary.
>
>
>       > Yesterday, I asked in the reception for a convenience store in
> walking distance from the hotel, and which was open Sunday. I got directed
> to an Aldi somewhere near the Crowne Plaza -- which of course was closed
> sunday (I am getting less and less impressed by the NH hotel....).
>       >

---

From: Mary Barnes <[email-masked]>
Date: Tue, 27 Jul 2010 07:40:23 -0500

Thanks for the pointer, however, that information wasn't available when I
made my air reservation. And, I likely would have interpreted shops not as
food markets since that page doesn't reference such.  While I understand
that accessiblity to food markets isn't critical for everyone, for those of
us on restricted diets for medical reasons, this is a necessity - in
particular when we are not typically allowed to bring food into the country.
And, even if I could, having my luggage lost by the airline for a day
wouldn't have helped me at all.   The only salvation for me was that the
hotel offered smoked salmon for the breakfast buffet, otherwise there was
literally nothing I could eat.

In general (and I do appreciate the information that was provided overall),
we need that sort of information when the meeting registration commences.
Since hotel rooms are often quickly booked (and as noted by others typically
have fairly expensive restrictions on changes) many of us make travel plans
very soon after the meeting registration opens - both to ensure a hotel room
and to get reasonably priced airline tickets.

Thanks,
Mary.

On Tue, Jul 27, 2010 at 7:30 AM, Antoin Verschuren <
[email-masked]> wrote:

> mailto:[email-masked]  xmpp:[email-masked]<[email-masked]>
> http://www.sidn.nl/
>
>
> > On Tue, Jul 27, 2010 at 2:06 AM, Wilmer van der Gaast <[email-masked]
> >
> > wrote:
> >
> >

---

From: Thomas Heide Clausen <[email-masked]>
Date: Tue, 27 Jul 2010 14:45:36 +0200

I had a word with the front desk manager about my experience. He's a nice chap, and it might be a good idea to share your experiences with him - only that way can there be hope of betterment of the situation. 

-- 
Thomas Clausen
http://www.thomasclausen.org/

On 27 juil. 2010, at 14:22, Mary Barnes <[email-masked]> wrote:

> Unfortunately, my experience doesn't correlate with your experiences in the restaurant business. I was with a group that had a pre-arranged meal and we were given two choices ahead of time and the staff was made aware of dietary restrictions. 
> 
> We arrived on time for the reservation and had a few stragglers, however, we had ordered by 8:30. We received soup and salad around 9:30 and by 10:15 realized we were never getting our entrees.  From what we could tell, it seemed that the kitchen just decided to shutdown and didn't feel it was necessary to communicate such. There is NO justisfication whatsoever for the restaurant to have handled our situation in this manner! 
> 
> Folks that have had positive experiences with that restaurant are in the minority from what I can tell. 
> 
> Mary. 
> 
> 
>