Subject: [78attendees] Maastricht and stuff

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 14 Jul 2010 15:52:23 +0200

A few points:

- I'm pretty sure I selected to be signed up for this list but that didn't happen

- When traveling from schiphol airport to Maastricht, do not go through Amsterdam. You don't get to collect 200 euros, it makes your trip 13 minutes longer and if you encounter a conductor in a bad mood you may have to pay a fine because the schiphol - Maastricht ticket doesn't cover travel to Amsterdam.

- There may or may not be coffee sold in the train. If you want to take a beverage/snack (or even full lunch/dinner) break on your way from schiphol to Maastricht a good place for that would be Eindhoven (1h29 away from schiphol and 1h11 away from Maastricht with a 19 minute connection), take the direct train to Eindhoven if you plan on doing this. Alternative, a bit closer to schiphol: Den Bosch, also called 's-Hertogenbosch sometimes.

- Apparently train ticket machines only accept (chip carrying) credit cards at schiphol and Amsterdam central station. You may want to buy an undated return ticket (don't forget to validate when you travel!) at the airport.

- The train will probably be split at Sittard into a part that goes to Heerlen and a part that goes to Maastricht. The front part of the train usually goes to Maastricht.

- When I arrive on saturday the 24th I'll check wheter the busses accept the OV chipkaart. If they do, this is the easiest way to pay for your public transport.

- If you can't use the OV chipkaart and plan to use the bus regularly buy strippenkaarten (singular: strippenkaart) and figure out how to use them. (For all of this, see my earlier messages linked by Sandy or peruse Wikipedia.)

- You can buy a week bus ticket at the Veolia customer service store just north of the (main) Maastricht train station (Parallelweg 59), which is open monday - friday 8 to 18 hours, 9 - 17 on saturday. Unless your hotel is really far away from everything, you need a two star subscription (sterabonnement), which means you get to travel from the center zone (select 6649, where the MECC is) to neighboring zones, including zone 6659, which is (mostly) the part of Maastricht across the river. The two zone week ticket is € 21.20 and is only worth it if you take the bus (or the train between the two Maastricht stations) at least twice a day.

- Bus zones in Maastricht: http://tile.openstreetmap.nl/?zoom=13&lat=50.84184&lon=5.6988&layers=B000000TFFF

- For some unholy reason strippenkaarten are no longer sold at the ticket counters at train stations. But the Kiosk places all over the train stations that sell coffee and snacks should have them, as well as pretty much every place that sells tobaco, super markets and the like.

- If you plan on using the bus only rarely, simply make sure you have 7 or so euros in coins so you can buy tickets in the bus. (This is of course more expensive per trip.)

- If you zoom in far enough on Google Maps it will show you the bus stops. Clicking on one will tell you which bus lines stop there.

- Olaf: how secure is the bicycle parking at the MECC? I actually plan on buying a tour bike while in Maastricht but it would be a shame if it were stolen before I could do any touring.

- For anyone bringing a really nice bike that they want to bring back home again: there are probably supervised bicycle parkings around the city center, but the main train station has in-door bicycle parking where your iron stallion (to use a Dutch expression) should be safe overnight, too.

---

From: Olaf Kolkman <[email-masked]>
Date: Wed, 14 Jul 2010 16:09:00 +0200

> - Olaf: how secure is the bicycle parking at the MECC? I actually plan on buying a tour bike while in Maastricht but it would be a shame if it were stolen before I could do any touring.

I don't know... I do not know I've never parked a bike at the MECC and am not a bike security expert (although I think I only had a bike stolen once in 40 years of bicycle riding). Only advice from experience: big chain and for a really nice bike: insurance.

You can also not buy a bike and not tour maastricht, that would be the most successful risk avoidance strategy. 

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
                                       Science Park 140, 
http://www.nlnetlabs.nl/               1098 XG Amsterdam

---

From: Ed Jankiewicz <[email-masked]>
Date: Wed, 14 Jul 2010 14:08:13 -0400

I am arriving at Schiphol Sunday AM and it seems all the morning trains 
connect in Amsterdam Centraal, no option.  I'm assuming that since that 
is the only connection so it would not be an issue no matter the mood of 
the conductor.

On 7/14/2010 9:52 AM, Iljitsch van Beijnum wrote:
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>
>   

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 14 Jul 2010 21:42:01 +0200

On 14 jul 2010, at 20:08, Ed Jankiewicz wrote:

> I am arriving at Schiphol Sunday AM and it seems all the morning trains connect in Amsterdam Centraal, no option.  I'm assuming that since that is the only connection so it would not be an issue no matter the mood of the conductor.

You got me there. I didn't check all times for all days (saturday and sunday are different from weekdays and also from each other). Just have a look at the displays that list the trains for each major destination, if the one for Maastricht points you to a train to Amsterdam, then take that train. But otherwise Amsterdam central station is best avoided, it's always very busy and the construction that's going on makes the place confusing and hard to navigate. (Unfortunately, many of the major train stations are under construction currently.)

And as mentioned before, you can connect to the KPN wifi network without logging in, go to the ns.nl site and consult the trip planner.

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Wed, 14 Jul 2010 22:58:51 +0300

For those traveling from Schiphol to Maastricht Randwyck on Saturday July
24, here is how the NS train route will look like:

This seems to be the only route provided since this is the only option the
website displays

Cheers,

-- FAB
Sent from Amman, Jordan

On Wed, Jul 14, 2010 at 10:42 PM, Iljitsch van Beijnum
<[email-masked]>wrote:

> connect in Amsterdam Centraal, no option.  I'm assuming that since that is
> the only connection so it would not be an issue no matter the mood of the
> conductor.
>
> You got me there. I didn't check all times for all days (saturday and
> sunday are different from weekdays and also from each other). Just have a
> look at the displays that list the trains for each major destination, if the
> one for Maastricht points you to a train to Amsterdam, then take that train.
> But otherwise Amsterdam central station is best avoided, it's always very
> busy and the construction that's going on makes the place confusing and hard
> to navigate. (Unfortunately, many of the major train stations are under
> construction currently.)
>
> And as mentioned before, you can connect to the KPN wifi network without
> logging in, go to the ns.nl site and consult the trip planner.

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 14 Jul 2010 16:57:13 -0400 (Eastern Daylight Time)

I was confused for a bit by the "only route" "only option" parts of your 
message, since the planner gave me lots of different options.  But I think 
you mean the only sequence of stops.

What I see on the planner are trains about every 30 miutes on Saturday 24 
July.

They all go through Amsterdam.  But you don't change trains in Amsterdam, 
that's just one of the stops.  Utrecht was recommended (I forget by the 
host's site or Iljitsch) and this shows a Utrecht transfer.

Iljitsch, when you advise avoiding Amsterdam, do you mean avoid routes 
that *stop* in Amsterdam or do you mean avoid routes that *transfer* in 
Amsterdam?

Every schedule I looked at showed passing through Amsterdam but 
transfering in Utrecht.  If that's OK, then we're all good.  If that's 
not, well,...

--Sandy

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 15 Jul 2010 00:06:33 +0200

On 14 jul 2010, at 22:57, Sandra Murphy wrote:

> I was confused for a bit by the "only route" "only option" parts of your message, since the Iljitsch, when you advise avoiding Amsterdam, do you mean avoid routes that *stop* in Amsterdam or do you mean avoid routes that *transfer* in Amsterdam?

Since you ask... This is a highly schematic picture of what the relevant part of the Dutch rail network looks like (using a fixed width font):

                Amsterdam CS
              /              \
             /                \
            /--Amsterdam Zuid--\
           /                    \
      schiphol                   \
       /    !                 Utrecht
      /     !                     |
The Hague   !                     |
       \    !                 Den Bosch
        Rotterdam                   \
             \                       \
              \                       \
                -------------------Eindhoven
                                         \
                                          \
                                         Sittard
                                        /       \
                                 Maastricht---Heerlen
                                      |
                             Maastricht Randwyck

The shortest route from schiphol to Maastricht is through Amsterdam Zuid, Utrecht, Den Bosch, Eindhoven and Sittard. A few times a day there is a direct train that takes this route. There's also a direct train that goes from Amsterdam to Maastricht. Sunday mornings, you need to travel from schiphol to Amsterdam CS (centra(a)l station) and then take that train to Maastricht. But most of the time, the fastest way to get from schiphol to Maastricht is to take a train that goes to Eindhoven, but change to the one from Amsterdam CS to Maastricht in Utrecht. This is faster than going through Amsterdam CS. Also, CS is a very big station with enormous numbers of tourists (in addition to enormous numbers of locals) pouring out of it on all sides, and it's under construction. So my objections aren't about Amsterdam in general but about Amsterdam CS.

If there are problems towards Amsterdam/Utrecht you can also travel over The Hague/Rotterdam, but be careful, the direct train from schiphol to Rotterdam, called fyra, requires a supplement because it's a high speed train.

In general, you are only allowed to travel as suggested by the NS trip planner. If you take a different route when there are no outages, you'll probably have to pay extra.

Iljitsch

---

From: Patrik Fältström <[email-masked]>
Date: Thu, 15 Jul 2010 00:11:30 +0200

On 15 jul 2010, at 00.06, Iljitsch van Beijnum wrote:

> But most of the time, the fastest way to get from schiphol to Maastricht is to take a train that goes to Eindhoven, but change to the one from Amsterdam CS to Maastricht in Utrecht.

One can also fly to Eindhoven ;-)

Yes, I did take the domestic flight Amsterdam - Eindhoven once (roundtrip). It was more like taxiing to a runway a bit further away than really flying to a different airport...

Nowadays, I know better...

   Patrik

---

From: <[email-masked]>
Date: Wed, 14 Jul 2010 19:35:10 -0400

> - You can buy a week bus ticket at the Veolia customer service store just north of the (main)
> Maastricht train station (Parallelweg 59), which is open monday - friday 8 to 18 hours, 9 - 17 on
> saturday. Unless your hotel is really far away from everything, you need a two star subscription
> (sterabonnement), which means you get to travel from the center zone (select 6649, where the MECC is)
> to neighboring zones, including zone 6659, which is (mostly) the part of Maastricht across the river.
> The two zone week ticket is € 21.20 and is only worth it if you take the bus (or the train between the
> two Maastricht stations) at least twice a day.

Where (if anywhere) can one get a sterabonnement or large (15 strip or 45 strip) strippenkaart on Sunday?

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Iljitsch van
> Beijnum
> Sent: Wednesday, July 14, 2010 9:52 AM
> To: [email-masked]
> Subject: [78attendees] Maastricht and stuff
> 
> A few points:
> 
> - When traveling from schiphol airport to Maastricht, do not go through Amsterdam. You don't get to
> collect 200 euros, it makes your trip 13 minutes longer and if you encounter a conductor in a bad mood
> you may have to pay a fine because the schiphol - Maastricht ticket doesn't cover travel to Amsterdam.
> 
> - There may or may not be coffee sold in the train. If you want to take a beverage/snack (or even full
> lunch/dinner) break on your way from schiphol to Maastricht a good place for that would be Eindhoven
> (1h29 away from schiphol and 1h11 away from Maastricht with a 19 minute connection), take the direct
> train to Eindhoven if you plan on doing this. Alternative, a bit closer to schiphol: Den Bosch, also
> called 's-Hertogenbosch sometimes.
> 
> - Apparently train ticket machines only accept (chip carrying) credit cards at schiphol and Amsterdam
> central station. You may want to buy an undated return ticket (don't forget to validate when you
> travel!) at the airport.
> 
> - The train will probably be split at Sittard into a part that goes to Heerlen and a part that goes to
> Maastricht. The front part of the train usually goes to Maastricht.
> 
> - When I arrive on saturday the 24th I'll check wheter the busses accept the OV chipkaart. If they do,
> this is the easiest way to pay for your public transport.
> 
> - If you can't use the OV chipkaart and plan to use the bus regularly buy strippenkaarten (singular:
> strippenkaart) and figure out how to use them. (For all of this, see my earlier messages linked by
> Sandy or peruse Wikipedia.)
> 
> - You can buy a week bus ticket at the Veolia customer service store just north of the (main)
> Maastricht train station (Parallelweg 59), which is open monday - friday 8 to 18 hours, 9 - 17 on
> saturday. Unless your hotel is really far away from everything, you need a two star subscription
> (sterabonnement), which means you get to travel from the center zone (select 6649, where the MECC is)
> to neighboring zones, including zone 6659, which is (mostly) the part of Maastricht across the river.
> The two zone week ticket is € 21.20 and is only worth it if you take the bus (or the train between the
> two Maastricht stations) at least twice a day.
> 
> - Bus zones in Maastricht:
> http://tile.openstreetmap.nl/?zoom=13&lat=50.84184&lon=5.6988&layers=B000000TFFF
> 
> - For some unholy reason strippenkaarten are no longer sold at the ticket counters at train stations.
> But the Kiosk places all over the train stations that sell coffee and snacks should have them, as well
> as pretty much every place that sells tobaco, super markets and the like.
> 
> - If you plan on using the bus only rarely, simply make sure you have 7 or so euros in coins so you
> can buy tickets in the bus. (This is of course more expensive per trip.)
> 
> - Olaf: how secure is the bicycle parking at the MECC? I actually plan on buying a tour bike while in
> Maastricht but it would be a shame if it were stolen before I could do any touring.
> 
> - For anyone bringing a really nice bike that they want to bring back home again: there are probably
> supervised bicycle parkings around the city center, but the main train station has in-door bicycle
> parking where your iron stallion (to use a Dutch expression) should be safe overnight, too.

---

From: <[email-masked]>
Date: Thu, 15 Jul 2010 06:30:20 +0200

I am wondering if someone has ever travelled on the routes above and could give me any useful advice.

I used http://www.b-rail.be/main/E/ to plan, but I am not sure if I need to change trains in Liege en route from Charleroi-Sud to Maastricht. Is it advisable to purchase the ticket in advance, could it happen that the train does not have free seats and I'll need to wait for the next one?

Also, http://www.bahn.de/i/view/GBR/en/ shows me options from Maastricht to Dusseldorf with at least 3 transfers, which is very inconvenient, to say the least. Does anyone know some other, more convenient, travel means (eg bus)? Since Dusseldorf Airport doesn't seem to have a train stop, how long would it take me (and how much would it cost) to get from Dusseldorf city station to the airport.

Thanks,
- Gabor

---

From: Julian Reschke <[email-masked]>
Date: Thu, 15 Jul 2010 07:03:02 +0200

On 15.07.2010 06:30, [email-masked] wrote:
> ...
> Also, http://www.bahn.de/i/view/GBR/en/ shows me options from Maastricht
> to Dusseldorf with at least 3 transfers, which is very inconvenient, to
> say the least. Does anyone know some other, more convenient, travel
> means (eg bus)? Since Dusseldorf Airport doesn’t seem to have a train
> stop, how long would it take me (and how much would it cost) to get from
> Dusseldorf city station to the airport.

On bahn.de, I see connections with 2 transfers as well - they just take 
longer (transfers in Liège (Lüttich) and Cologne (Köln)).

And yes, Düsseldorf Airport has a train station, just enter "DUS" as 
destination.

Best regards, Julian

-- 
<green/>bytes GmbH, Hafenweg 16, D-48155 Münster, Germany
Amtsgericht Münster: HRB5782

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Thu, 15 Jul 2010 08:26:12 +0300

Sorry for the confusion; by "only route", I did mean "only sequence of
stops". Change of trains at Utrecht and Maastricht train stations is what is
common

Cheers,

-- FAB
Sent from Amman, Jordan

On Wed, Jul 14, 2010 at 11:57 PM, Sandra Murphy <[email-masked]>wrote:

> Iljitsch, when you advise avoiding Amsterdam, do you mean avoid routes that
> *stop* in Amsterdam or do you mean avoid routes that *transfer* in
> Amsterdam?
>
> Every schedule I looked at showed passing through Amsterdam but transfering
> in Utrecht.  If that's OK, then we're all good.  If that's not, well,...
>
> --Sandy
>
>
>>> is

---

From: "Fahd A. Batayneh" <[email-masked]>
Date: Thu, 15 Jul 2010 08:31:12 +0300

In one of the previous e-mails sent by one of the colleagues, he mentioned
that one buy them at any train station Kiosk. Another option is to buy them
at Maastricht VVV travel agency located at city center

Cheers,

-- FAB
Sent from Amman, Jordan

On Thu, Jul 15, 2010 at 2:35 AM, <[email-masked]> wrote:

> > - If you zoom in far enough on Google Maps it will show you the bus
> stops. Clicking on one will tell
> > you which bus lines stop there.
> >

---

From: Samuel Weiler <[email-masked]>
Date: Thu, 15 Jul 2010 02:30:12 -0400 (EDT)

On Wed, 14 Jul 2010, Iljitsch van Beijnum wrote:

> - You can buy a week bus ticket at the Veolia customer service store 
> just north of the (main) Maastricht train station (Parallelweg 59), 
> which is open monday - friday 8 to 18 hours, 9 - 17 on saturday. 
> Unless your hotel is really far away from everything, you need a two 
> star subscription (sterabonnement), which means you get to travel 
> from the center zone (select 6649, where the MECC is) to neighboring 
> zones, including zone 6659, which is (mostly) the part of Maastricht 
> across the river. The two zone week ticket is ? 21.20 and is only 
> worth it if you take the bus (or the train between the two 
> Maastricht stations) at least twice a day.

Is a stamkaart (still) necessary to purchase/use a sterabonnement?
(A stamkaart is a transport identity card, which links your weekly or 
monthly sterabonnement to you.  At least in previous years, you had to 
take a small photo to the right ticket office to get one, but there 
was no charge for it.)

And contributing one useful tidbit: a strippenkaart may be used by 
more than one traveler.  Stamp it once for each person traveling.

-- Sam

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 15 Jul 2010 08:13:09 +0200

> Where (if anywhere) can one get a sterabonnement or large (15 strip or 45 strip) strippenkaart on Sunday?

The strippenkaarten are available from the "kiosk" at Maastricht
station.  This is the place where they sell drinks, food and newspapers.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Peter Koch <[email-masked]>
Date: Thu, 15 Jul 2010 09:03:14 +0200

> Also, http://www.bahn.de/i/view/GBR/en/ shows me options from Maastricht to Dusseldorf with at least 3 transfers, which is very inconvenient, to say the least. Does anyone know some other, more con…

See my earlier message. Düsseldorf airport has two stations. One with a
local train ("S-Bahn") that basicly connects to the central station and the other
one ("Bahnhof Düsseldorf Flughafen"), which is a real station with ticket office
and such.

Take the "Sky Train" <http://www.duesseldorf-international.de/dus_en/b_skytrain>
to "Bahnhof Düsseldorf Flughafen" and you will have access to both regional
and long distance trains.  Depending on your time of arrival, there are
regional train connections with two or three intermediate stops bringing you into
Maastricht.

If you want to minimize stops and changes, go to Aachen Hbf and use Bus line
50 from there (cf. other postings for detailed instructions).  There is
a direct regional train from the airport to Aachen.
Whatever (public) transport you choose, the journey will take you between
2:30 and 3:15 hours, but that probably isn't unusual for a 2nd leg on the
destination continent.

-Peter

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 15 Jul 2010 09:09:36 +0200

> Is a stamkaart (still) necessary to purchase/use a sterabonnement?

I don't think so, it's not mentioned anywhere. Probably because you're required to carry ID now in NL, this didn't used to be the case.

Buying a week card on sundays: I don't think it's possible, and I'm pretty sure their validity starts on mondays so getting one on sunday for the current week wouldn't be a good deal...

15 strippenkaarten should be available in Kiosks in train stations and other places previously mentioned. 45 strippenkaarten maybe, maybe not. Bus drivers _should_ be able to sell you an 8 strippenkaart and stamp it sideways, which should count as a day pass within the city. I don't see this mentioned on the Veolia website so maybe not... I don't know, ask the driver.

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 15 Jul 2010 09:31:38 +0200

On 15/07/2010 09:09, Iljitsch van Beijnum wrote:
> I don't think so, it's not mentioned anywhere. Probably because you're
> required to carry ID now in NL, this didn't used to be the case.
> 
> Buying a week card on sundays: I don't think it's possible, and I'm pretty
> sure their validity starts on mondays so getting one on sunday for the
> current week wouldn't be a good deal...

No, it can start on any day and the stamkaart is still required.  It
should be possible to get one at the information booth on the station,
though I don't know the exact opening hours.  You'll need a passport sized
photo.

And to put the whole matter in perspective.  Let's assume you have a hotel
downtown (2 zones, or 3 strips) and travel from the hotel to the MECC and
back for all 6 days of the IETF.

1. Buy tickets in the bus: 12 tickets at 2.40 each: EUR 28.80

2. Buy a strippenkaart: 12*3 strips = 36 so you need a 45 strip
   one. EUR 22.20

3. Week pass: EUR 21.80 (plus the photo).

Of course, the week pass has its advantages if you want to do more travel.
The strippenkaart will allow for 3 additional trips.

Henk

---

From: Yoav Nir <[email-masked]>
Date: Thu, 15 Jul 2010 11:06:47 +0300

> 3. Week pass: EUR 21.80 (plus the photo).

The week pass seems like the best deal. In 21.80 for two "stars"? I couldn't find the price anywhere.

And what photo?  Do I need to bring a passport photo?

Also, can I buy a week pass for Maastricht (zone 6649?) in Schiphol?

Thanks

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 15 Jul 2010 10:28:48 +0200

> The week pass seems like the best deal. In 21.80 for two "stars"? I couldn't find the price anywhere.

A few mouseclicks on the Veolia site.  Veolia is the local bus company,
their site is only in Dutch.

> And what photo?  Do I need to bring a passport photo?

Yes, you do.  Bus and train passes with unlimited travel are personal and
have your picture on them to identify you.  This is to avoid that people
start sharing them.  To get a pass, you have to hand in a picture.

To buy a strippenkaart you do NOT need a photo.

It is up to you to decide if the costs of the photo are more than the
40 cents that you can save by getting a weekpass instead of a strippenkaart.

> Also, can I buy a week pass for Maastricht (zone 6649?) in Schiphol?

I don't think so.

Henk

---

From: Yoav Nir <[email-masked]>
Date: Thu, 15 Jul 2010 12:06:14 +0300

> their site is only in Dutch.

Dutch is a pretty big barrier. Google to the rescue.
http://tinyurl.com/386csds

> start sharing them.  To get a pass, you have to hand in a picture.

In Israel the monthly passes don't have a picture. You just have to write your name and national ID / passport number on them. I've never seen anyone check the actual name, just that I had written some name and some number.

> 40 cents that you can save by getting a weekpass instead of a strippenkaart.

If you go to dinner as well as to MECC and your hotel, I think the balance tilts really fast in favor of a weekly pass.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 15 Jul 2010 11:11:00 +0200

> I don't think so.

If you arrive on saturday before 17.00 or a weekday before 18.00 you can go to the Veolia shop just outside the Maastricht train station, if you arrive on sunday or won't be in Maastricht on time, your best bet would be to go through Amsterdam Centraal (don't forget to specify "via Amsterdam Centraal" when buying your train ticket) and get the stamkaart and week card here:

GVB Tickets & Info Stationsplein 
(opposite Central Station) 
all tickets 
Open: Monday to Friday, 7am - 9pm and 
Saturday and Sunday, 10am - 6pm.

Or at Utrecht Centraal, find the GVU information kiosk:

Maandag t/m vrijdag  	06.30	19.00
Zaterdag	09.00	17.30
Zondag	10.00	17.00

They _should_ be able to get you the stamkaart and sell you a two star week card for zone 6649. But like Henk said, you're really not saving much money, even assuming three trips a day (hotel -> MECC -> restaurant -> hotel), but you do get the advantage that you don't have to think about the number of zones that you're going to travel through.

---

From: "Jiankang YAO" <[email-masked]>
Date: Thu, 15 Jul 2010 17:28:23 +0800

are there some big supermarkets nearby mecc?
I think that everything should be in them.

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 15 Jul 2010 11:54:25 +0200

> I think that everything should be in them.

AH, which is the biggest chain in the Netherlands, has supermarkets
on Plein 1992, Maastricht and "Burg. Cortenstraat", both are about
2km away from the MECC.   They have more locations, as well as
convenience store near central station.

Henk

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 15 Jul 2010 07:38:52 -0400

> though I don't know the exact opening hours.  You'll need a passport  

Do they have passport photo booths at the station ? If not, it might  
be a good idea to bring a picture
or two with you. (Trying to get a passport photo in a strange city  
with a strange language on a Sunday can
be... tiresome.)

Regards
Marshall

> The strippenkaart will allow for 3 additional trips.

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Samuel Weiler <[email-masked]>
Date: Thu, 15 Jul 2010 09:24:22 -0400 (EDT)

> though I don't know the exact opening hours.  You'll need a passport sized

Thank you, Henk.

For those of us coming from other parts of the world: EU passport 
photos are smaller than we're used to in the US, and they trim the 
photo down quite a bit for the stamkaart.

For cheap photos, consider using a tool like this:
http://www.epassportphoto.com/
(Use the Netherlands template, but make your face a little smaller 
than indicated.)
And then have a sheet of seven photos printed at your local Walgreens 
(or equivalent) for US$.19.

-- Sam