Subject: [78attendees] Cloud computing bar BoF kicks off in 0.5 Paris in 10 minutes

From: Sam Johnston <[email-masked]>
Date: Wed, 28 Jul 2010 11:23:05 +0200

Morning all,

The cloud computing bar BoF will commence at 11:30 in 0.5 Paris - *note the
room change from MECC cafe to 0.5 Paris*. I'll be starting off with a quick
intro to cloud computing, a brief overview of the existing standards^W
specifications and an explanation as to why it's important that IETF get
involved in cloud computing sooner rather than later.

The final agenda is as follows:

   - Protocols and APIs for cloud computing (Sam - Google)
   - CloudLog (Gene - AlertLog)
   - Cloud based video streaming (Lisa - ForceTech)
   - Protocol considerations for resource mobility (Minique - Cisco)
   - VPN extensions to private cloud (Ning - Verizon, Paul - ALU, Jin &
   Bhumip - ZTE)
   - Address resolution extension for cloud computing services (Linda & Sue
   - Huawei, Ning - Verizon)
   - Cloud computing SDO activities survey & analysis (Bhumip & Chu - Zte)
   - Q&A and open discussion

You may also want to join the clouds mailing
list<https://www.ietf.org/mailman/listinfo/clouds>
.

Cheers,

Sam

-- 
*Sam Johnston*
*Technical Program Manager*
Site Reliability Engineering
Google Switzerland GmbH

w: +41 44 668 16 79
h: +41 44 536 55 78
m: +41 79 631 25 16

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 28 Jul 2010 05:26:37 -0400

Could you delay the start to say 11:40 to enable people to get lunch  
and get to the room ?

Regards
Marshall

On Jul 28, 2010, at 5:23 AM, Sam Johnston wrote:

> Morning all,
>
> The cloud computing bar BoF will commence at 11:30 in 0.5 Paris -  
> note the room change from MECC cafe to 0.5 Paris. I'll be starting  
> off with a quick intro to cloud computing, a brief overview of the  
> existing standards^W specifications and an explanation as to why  
> it's important that IETF get involved in cloud computing sooner  
> rather than later.
>
> 	• Protocols and APIs for cloud computing (Sam - Google)
> 	• CloudLog (Gene - AlertLog)
> 	• Cloud based video streaming (Lisa - ForceTech)
> 	• Protocol considerations for resource mobility (Minique - Cisco)
> 	• VPN extensions to private cloud (Ning - Verizon, Paul - ALU, Jin  
> & Bhumip - ZTE)
> 	• Address resolution extension for cloud computing services (Linda  
> & Sue - Huawei, Ning - Verizon)
> 	• Cloud computing SDO activities survey & analysis (Bhumip & Chu -  
> Zte)
> 	• Q&A and open discussion
> You may also want to join the clouds mailing list.
>
> Cheers,
>
> Sam
>
> -- 
> Sam Johnston
> Technical Program Manager
> <ATT00001..txt>

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Sam Johnston <[email-masked]>
Date: Wed, 28 Jul 2010 11:29:24 +0200

On 28 July 2010 11:26, Marshall Eubanks <[email-masked]>wrote:

> Could you delay the start to say 11:40 to enable people to get lunch and
> get to the room ?
>

Ok we'll delay Bhumip's intro and start the first presentation at 11:40.

Cheers,

Sam

w: +41 44 668 16 79
h: +41 44 536 55 78
m: +41 79 631 25 16