Subject: [78attendees] affordable hotel etc

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 9 Jul 2010 15:41:28 -0400

him

1) Didnt make it into the Apart Hotel Randwyck.
I dont care as much about hotel breakfast - a good latte
would be enough for me.
Any suggestions on alternative?
Reasonable walkable distance preferred  (biking it in definetely not preferred).

2) Any suggestions on cellphone sim cards that preferably
will do data? Android phone GSM quad frequency.

cheers,
jamal

---

From: Ted Lemon <[email-masked]>
Date: Fri, 9 Jul 2010 16:03:57 -0400

> will do data? Android phone GSM quad frequency.

Good question--I'm hoping to find a micro-SIM for my iPad.   Pointers would be appreciated.

---

From: "Wagar, Bruce (Clayton)" <[email-masked]>
Date: Fri, 9 Jul 2010 15:24:07 -0500

+1

If someone has done the legwork on the best value for a microsim for the week, that would be good to propagate. 

On Jul 9, 2010, at 4:04 PM, Ted Lemon <[email-masked]> wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: "Daniel King" <[email-masked]>
Date: Fri, 9 Jul 2010 21:25:28 +0100

Hi Ted, 

You may have issues finding a micro-SIM pay-as-you-go. If you're not adverse to some DIY I suggest you buy a regular SIM and cut it down to micro-SIM size with some scissors. I have done this for two iPads with no ill-effect. There are numerous websites that detail how to do this. 

Vodafone NL has unlimited data package called BloX voor Internet (http://www.vodafone.nl/prive/abonnementen/vodafone_bloX/bloX_voor_multimedia/). The SIM is 12.50E and unlimited data is an extra 9.50 per month. Their APN info used to be:

APN: live.vodafone.com
Username: vodafone
Password: vodafone

Warning. The internet BloX expires after 30 days and does not auto renew. Until you renew it they will start charging you .75€ for every 15 minutes of data usage, assuming you have pre-paid credit.
	
Br, Dan.

---

From: Miquel van Smoorenburg <[email-masked]>
Date: Fri, 09 Jul 2010 22:37:00 +0200

> Reasonable walkable distance preferred  (biking it in definetely not preferred).

I didn't make it either, and the NH Hotel is also fully booked, so I
ended up booking the van der Valk Hotel:

http://www.valk.com/pages/?ID=3376&i=0&propertycode=MAA

http://shor.ter.net/D4

That's the nearest one, but it's still about 1500 metres walking
distance. That's 15-20 minutes (or 8 minutes running :) ) so should be
doable.

Mike.

---

From: Scott Brim <[email-masked]>
Date: Fri, 09 Jul 2010 17:31:42 -0400

> will do data? Android phone GSM quad frequency.

Don't.  Disable 3G roaming and just stick to WiFi.

---

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 9 Jul 2010 17:56:21 -0400

> distance. That's 15-20 minutes (or 8 minutes running :) ) so should be

Thanks - that does look reasonable. Ok, so for the lazy (such as this I)
is there a cab, horse or rickshaw i can ride to MECC? ;->

cheers,
jamal

---

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 9 Jul 2010 17:57:43 -0400

> Don't.  Disable 3G roaming and just stick to WiFi.

If WIFI is as ubiquitous as it is in Stockholm - then this would be reasonable.

cheers,
jamal

---

From: Ted Lemon <[email-masked]>
Date: Fri, 9 Jul 2010 18:56:54 -0400

> You may have issues finding a micro-SIM pay-as-you-go. If you're not adverse to some DIY I suggest you buy a regular SIM and cut it down to micro-SIM size with some scissors. I have done this for t…

That would certainly work.   Can you buy these SIMs online, or only once you get into the country?   I tried to find it on the web site, and the site does describe the product, but I couldn't find it in the online store.

---

From: "Daniel King" <[email-masked]>
Date: Sat, 10 Jul 2010 00:41:18 +0100

Hi Ted, 

You can order them online, but the online shop is in the Dutch language
only. They have a International telephone number for ordering (+31 800 0560
- option 3), they will speak English over the telephone. You will have to
check to see if they will ship Internationally.

You can buy them at Vodafone shops when you arrive in the Netherlands.
Depending on where you land, or your itinerary, just Google " Vodafone
winkel" (Vodafone shop) and the name of the airport, train station or city.
For Maastricht I found:

Vodafone winkel, Grote Staat 24, 6211 CW Maastricht, Nederland.

Br, Dan. 

-----Original Message-----
From: Ted Lemon [mailto:[email-masked]] 
Sent: 09 July 2010 23:57
To: Daniel King
Cc: [email-masked]
Subject: Re: [78attendees] affordable hotel etc

On Jul 9, 2010, at 4:25 PM, Daniel King wrote:
> You may have issues finding a micro-SIM pay-as-you-go. If you're not
adverse to some DIY I suggest you buy a regular SIM and cut it down to
micro-SIM size with some scissors. I have done this for two iPads with no
ill-effect. There are numerous websites that detail how to do this. 

That would certainly work.   Can you buy these SIMs online, or only once you
get into the country?   I tried to find it on the web site, and the site
does describe the product, but I couldn't find it in the online store.