Subject: [78attendees] China Visa Invitation from Tsinghua University for IETF79

From: T Sridhar <[email-masked]>
Date: Mon, 13 Sep 2010 14:14:30 -0700

Has anyone contacted Tsinghua University related to the letter of invitation for  a business visa (for attending IETF79)? Is the address to use [email-masked]<mailto:[email-masked]> (as indicated below for the contact info)?

Thanks,
Sridhar

__________
What type of Visa do I need?

There are two primary types of visas: business (F) and tourist (L). The application requirements for each are detailed here<http://www.ietf.org/meeting/79/visa.html>, but the main difference is that you do not require a formal letter of invitation from a Chinese organization to obtain a tourist visa.  However, a tourist visa is appropriate only if you intend to spend any time either before or after the meeting sightseeing in China. If that is the case, the tourist visa is considered easier to obtain and is therefore recommended.

For more detailed information about visas, please see the IETF 79 Visa Information<http://www.ietf.org/meeting/79/visa.html> page.

What is the inviter/contact information that is needed on the visa application?

The visa application requires contact information for the inviter to China.  The inviter/contact information is below.

Name of Inviter in China: Jie An
Phone Number of Contact in China:
office: +86 10 62784255
mobile: +86 138 1099 2280
Address of Inviter/Contact in China:
Room 3-221, FIT Building
Tsinghua University
Beijing 100084, China
Email address of Contact: [email-masked]

I'm going to apply for the business (F) visa. What sort of Letter of Invitation do I need?

If you intend to apply for the business (F) visa, you will need a letter of invitation from Tsinguha University, the host for IETF 79. The standard IETF letter of invitation will not be useful for the visa application. However, we will be providing IETF letters of invitation to anyone who may want one for purposes of getting internal company approval to attend, or the like.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 13 Sep 2010 17:18:28 -0400

On Sep 13, 2010, at 5:14 PM, T Sridhar wrote:
> Has anyone contacted Tsinghua University related to the letter of invitation for  a business visa (for attending IETF79)? Is the address to use [email-masked] (as indicated below for the contact info)?

I asked for the visa when I registered, so I didn't send any email.   The reply did come from that email address, though.

---

From: stephen botzko <[email-masked]>
Date: Mon, 13 Sep 2010 17:26:49 -0400

I also asked for the letter of invitation when I registered (about 4 days
ago), and did not receive any reply from the University - just the reply
from the IETF.  Any idea on how long it should take?

Stephen Botzko

On Mon, Sep 13, 2010 at 5:18 PM, Ted Lemon <[email-masked]> wrote:

> Has anyone contacted Tsinghua University related to the letter of
> invitation for  a business visa (for attending IETF79)? Is the address to
> use [email-masked] (as indicated below for the contact info)?
>
>
> I asked for the visa when I registered, so I didn't send any email.   The
> reply did come from that email address, though.
>
>
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees
>
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 13 Sep 2010 17:35:39 -0400

On Sep 13, 2010, at 5:26 PM, stephen botzko wrote:
> I also asked for the letter of invitation when I registered (about 4 days ago), and did not receive any reply from the University - just the reply from the IETF.  Any idea on how long it should take?

FWIW, mine seems to have taken three business days.   Dunno how typical that is.

---

From: Bob Hinden <[email-masked]>
Date: Mon, 13 Sep 2010 17:07:51 -0700

> I asked for the visa when I registered, so I didn't send any email.   The reply did come from that email address, though.

I registered on 8/13/10, received the IETF LoI on 8/13/2010, and the IETF 79 Host LOI on 8/27/10.  

Bob

---

From: Bob Hinden <[email-masked]>
Date: Mon, 13 Sep 2010 17:22:33 -0700

It would be good if conversations relating to IETF79 were on the the IETF79 attendees list:

  [email-masked]

Thanks,
Bob

---

From: Alexa Morris <[email-masked]>
Date: Mon, 13 Sep 2010 17:56:18 -0700

Stephen,

As I noted in my email on August 26 (http://www.ietf.org/mail-archive/web/ietf-announce/current/msg07830.html 
) host letters of invitation are processed in approximately 3 business  
days. You registered for the meeting this past Friday morning Beijing  
time, so you can expect to receive the letter in another day or so.

Regards,
Alexa

On Sep 13, 2010, at 2:26 PM, stephen botzko wrote:

> I also asked for the letter of invitation when I registered (about 4  
> days ago), and did not receive any reply from the University - just  
> the reply from the IETF.  Any idea on how long it should take?
>
> Stephen Botzko
>
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Olafur Gudmundsson <[email-masked]>
Date: Tue, 14 Sep 2010 20:55:22 -0400

FWIW, I registered on the 10'th got my letter of invitation today.

	Olafur

On 13/09/2010 5:26 PM, stephen botzko wrote:
> days ago), and did not receive any reply from the University - just the
> reply from the IETF.  Any idea on how long it should take?
> Stephen Botzko
>
> On Mon, Sep 13, 2010 at 5:18 PM, Ted Lemon <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>>     invitation for  a business visa (for attending IETF79)? Is the
>>     address to use [email-masked] <mailto:[email-masked]>
>>     (as indicated below for the contact info)?
>
>     I asked for the visa when I registered, so I didn't send any email.
>        The reply did come from that email address, though.
>
>
>     [email-masked] <mailto:[email-masked]>