Subject: [79attendees] hotels etc

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 8 Oct 2010 06:18:33 -0400

I am trying to get a cheaper hotel which is "across the street"
(kinda like Anaheim) - but google map is not very kind. Any
recommendations?
Also recommendations for cell phone SIM cards etc. I am assuming
my HTC android  would work.

cheers,
jamal

PS: I did find the Shangri-la about $20-30 cheaper on hotels.com
but i hesitated last few days and it seems this morning the prices went up.

---

From: Scott Brim <[email-masked]>
Date: Fri, 08 Oct 2010 10:09:45 -0400

> (kinda like Anaheim) - but google map is not very kind. Any

I used Agoda.com and I am at the Jiu Zhou Commercial Hotel

北京九州商务酒店 (原奥林匹克饭店) (Jiu Zhou Commercial Hotel)
Address: 北京市海淀区中关村南大街 52 号
Phone: 010-62197778

It is across the Ring Road so the walk will not be so easy, but the rate
is good.

---

From: "Ji In Kim" <[email-masked]>
Date: Sat, 9 Oct 2010 00:20:08 +0900

The Jiu Zhou Commercial Hotel is full.
So, I recommend you to find another hotel near the meeting place.

I reserved the Hubei Hotel near the Jiu Zhou Commercial Hotel.
I used Agoda.com, too.

http://www.agoda.co.kr/asia/china/beijing/hubei_hotel.html

Ji In Kim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Scott Brim
Sent: Friday, October 08, 2010 11:10 PM
To: Jamal Hadi Salim
Cc: [email-masked]
Subject: Re: [79attendees] hotels etc

It is across the Ring Road so the walk will not be so easy, but the rate is good.
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Xiangsong Cui <[email-masked]>
Date: Sat, 09 Oct 2010 10:07:36 +0800

I suggest http://english.ctrip.com/, a popular website in China.

Good luck~
Xiangsong

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Jamal Hadi Salim
> Sent: Friday, October 08, 2010 6:19 PM
> To: [email-masked]
> Subject: [79attendees] hotels etc
>

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 9 Oct 2010 22:16:43 +0200

Hi,

The cheapest rate at the Aloft Beijing seems to be CNY 680 (870 with breakfast included) at the moment. 

I think it's about 4 kilometers away from the meeting, though, so it's not "acreoss the treet". But, taxis are cheap (you can take a taxi either all the way to the meeting, or to the nearest metro station), and I think you can also get to the meeting by taking a couple of local buses. Or, you may want to get into this biking thing that has been discussed :)

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Jamal Hadi Salim [[email-masked]]
Sent: Friday, October 08, 2010 1:18 PM
To: [email-masked]
Subject: [79attendees] hotels etc

cheers,
jamal