Subject: [79attendees] Space for 1 more for Great Wall Friday Nov 4th

From: Peter Musgrave <[email-masked]>
Date: Wed, 20 Oct 2010 09:05:37 -0400

HI all,

I am planning to hire a car+drive from the Shangi-La on Friday Nov 4th.

There are two of us so far - so I'd like to see if there is a third person
interested.

The hotel tells me that car+driver should be about $150 - so about
$50/person. (does not include any admission costs to GW etc.)

If you're interested please send me an email directly.

Thanks,

Peter Musgrave

---

From: Peter Musgrave <[email-masked]>
Date: Wed, 20 Oct 2010 11:55:30 -0400

Spot now filled.

Thanks all.

Peter

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 20 Oct 2010 11:26:48 -0500

Why not take a tour? 

Great Wall is in the list of tours provided at IETF 79 We site?

--behcet

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Peter Musgrave
Sent: Wednesday, October 20, 2010 8:06 AM
To: 79attendees
Subject: [79attendees] Space for 1 more for Great Wall Friday Nov 4th

HI all, 

Thanks, 

Peter Musgrave