Subject: [79attendees] List of nearby restaurants for non-readers of Chinese

From: Paul Hoffman <[email-masked]>
Date: Thu, 21 Oct 2010 09:02:58 -0700

Greetings again. Has someone compiled a list of the restaurants within say 15-minute walking distance from the main hotel that have menus in English, or in pinyin, or with some point-to-order photos? I'm not asking for ratings of how good they are, just targets for those of us who want to get out a bit for lunch or a quick dinner. Extra points for places with quick to-go lunches for those of us with uncatered lunch meetings at the hotel.

--Paul Hoffman, Director
--VPN Consortium

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 21 Oct 2010 12:08:53 -0400

If somebody is compiling such list, can you please also include
restaurants that would have vegetarian food available
(no, fish is not vegetarian ..:-), near main hotels (including Nikko)?.

thanks,
Himanshu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Paul Hoffman
Sent: Thursday, October 21, 2010 12:03 PM
To: [email-masked]
Subject: [79attendees] List of nearby restaurants for non-readers of
Chinese

Greetings again. Has someone compiled a list of the restaurants within
say 15-minute walking distance from the main hotel that have menus in
English, or in pinyin, or with some point-to-order photos? I'm not
asking for ratings of how good they are, just targets for those of us
who want to get out a bit for lunch or a quick dinner. Extra points for
places with quick to-go lunches for those of us with uncatered lunch
meetings at the hotel.

--Paul Hoffman, Director
--VPN Consortium
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 21 Oct 2010 09:47:24 -0700

>(no, fish is not vegetarian ..:-), near main hotels (including Nikko)?.

If the list I am asking for becomes available, it should be relatively easy to determine they type of foods they don't serve.

--Paul Hoffman, Director
--VPN Consortium

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 21 Oct 2010 12:59:35 -0400

Perhaps..
Explicit list will leave out hit-or-miss.
/himanshu

-----Original Message-----
From: Paul Hoffman [mailto:[email-masked]] 
Sent: Thursday, October 21, 2010 12:47 PM
To: Shah, Himanshu; [email-masked]
Subject: RE: [79attendees] List of nearby restaurants for non-readers of
Chinese

>(no, fish is not vegetarian ..:-), near main hotels (including Nikko)?.

If the list I am asking for becomes available, it should be relatively
easy to determine they type of foods they don't serve.

--Paul Hoffman, Director
--VPN Consortium

---

From: Tony Li <[email-masked]>
Date: Thu, 21 Oct 2010 12:45:10 -0700

I suggest we do this on the wiki, so that we can update as we discover...

Tony

---

From: Scott Brim <[email-masked]>
Date: Fri, 22 Oct 2010 15:00:32 -0700

Tina's draft had a list like that.