Subject: Re: [79attendees] immunizations for China Travel

From: Parkop Kisokau <[email-masked]>
Date: Fri, 1 Oct 2010 17:16:55 +0800

On Fri, Oct 1, 2010 at 12:54 AM, Warren Kumari <[email-masked]> wrote:

>
> On Sep 30, 2010, at 12:31 PM, Ed Jankiewicz wrote:
>
>  Update:  my doc recommended a booster for MMR (in general a good idea for
>> those of us vaccinated 50+ yrs ago) and DPT (pertussis is more prevalent in
>> the US and other places due to a drop-off in "herd immunity") as well as the
>> seasonal flu and typhoid.
>>
>> If you need any or all, don't wait - many immunizations take time to have
>> the desired effect on your immune system.  Also, they hesitate to give you
>> more than 2 or 3 of these in one visit, so I had 2 today and need to go back
>> in 2 weeks for the rest.
>>
>> IANAD - and I don't play one on TV.  Check with your own medical provider.
>>
>
> I got the full set of, well, everything that they would give me[0] before I
> trundled off to Kenya at the beginning of the year.
> While Yellow Fever is not endemic to my area I figure it cannot hurt to
> show that I got immunized -- does anyone know if a photocopy of immunization
> cards would be acceptable "proof"?
>
> W
> [0]: Went to a travel doctor and checked off all the boxes then spent
> another while he rummaged though random boxes pulling out vials and saying
> things like "Planning on being around any round-nosed striped wallabies? Ok
> then, you don't need this one.. You're sure you want it anyway?! Completely
> sure? Okey then......

Hello Warren and all,

Medical advisers are the prefect people to assist us in regards to
immunizations of all sorts concerning Visa requirements etc,.

> How about Papua New Guinean hemoragic fever?

You mentioned Papua New Guinean hemoragic fever but would like to make
corrections that hemorrhagic fever comes from Papua Province of Indonesia
and is not Papua New Guinean hemorrhagic fever as humorously stated.

Anyways hope the immunization requirements for all the others are going
well.

Best,

Parkop Kisokau
Papua New Guinean Student in Beijing.
China

> There hasn't been a case in 50 years, and its the opposite hemisphere.....
> Okey dokey, if you're sure you want it just in case... I have *no* idea what
> this one does, so li... Sure you want it?! Okey, next is... "
>
> So far there have been no ill-effecjwr mejj wark gwump.
>
>
>
>> On 9/28/2010 10:17 AM, Ed Jankiewicz wrote:
>>
>>> For travel to China, US CDC recommends all typical vaccinations be up to
>>> date, including DPT, MMR, Polio, seasonal and H1N1 flu, plus recommends Hep
>>> A and Hep B.
>>>
>>> Less critical for urban travel, but others are suggested including
>>> Typhoid.
>>>
>>> http://wwwnc.cdc.gov/travel/destinations/china.aspx
>>>
>>> China requires Yellow Fever vaccination for anyone traveling from areas
>>> where that is endemic
>>>
>>> http://www.cdc.gov/ncidod/dvbid/yellowfever/YF_GlobalMap.html
>>>
>>> Of course, check with your own country foreign affairs office and
>>> personal physician for your particular situation.
>>>
>>> Typhoid is the only one I have not had, and wondering if others with
>>> China travel experience have taken this precaution or not.
>>> _______________________________________________
>>> 79attendees mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/79attendees
>>>
>>
>> --
>> Ed Jankiewicz - SRI International
>> Fort Monmouth Branch Office - IPv6 Research
>> Supporting DISA Standards Engineering Branch
>> 732-389-1003 or  [email-masked]
>>
>> _______________________________________________
>> 79attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/79attendees
>>
>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 1 Oct 2010 12:53:43 +0200

As far as I am aware, there is no mandatory requirement for any immunisations, and certainly no proof of having had them done is required. I've certainly never been asked for this in any country in the world.

Various countries (and China may well be one) do ask you to fill out a form on arrival asking for any recent medical symptons. A lot of these appeared during various epidemics that appeared to be being spread by air travellers. Inbound at the airport you may well also see temperature sensors for screening incoming passengers - they were not being used last time I arrived in China.

So as far as immunisations go, it is only a matter of those you feel are necessary for your own personal health and well being. For Beijing, those currently being listed by people who have consulted doctors are no different to what any doctor would probably advise anyone to keep current in most areas of the world. Impending travel is normally the stimulus for people to update what they would normally have had anyway.

If you are travelling further, and certainly outside the normal tourist areas, different advice may well apply. 

Keith

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Warren Kumari
> Sent: Thursday, September 30, 2010 5:54 PM
> To: Ed Jankiewicz
> Cc: [email-masked]
> Subject: Re: [79attendees] immunizations for China Travel
> 
> 
> > Update:  my doc recommended a booster for MMR (in general a 
> good idea 
> > for those of us vaccinated 50+ yrs ago) and DPT (pertussis is more 
> > prevalent in the US and other places due to a drop-off in "herd
> > immunity") as well as the seasonal flu and typhoid.
> >
> > If you need any or all, don't wait - many immunizations 
> take time to 
> > have the desired effect on your immune system.  Also, they 
> hesitate to 
> > give you more than 2 or 3 of these in one visit, so I had 2 
> today and 
> > need to go back in 2 weeks for the rest.
> >
> I got the full set of, well, everything that they would give 
> me[0] before I trundled off to Kenya at the beginning of the year.
> While Yellow Fever is not endemic to my area I figure it 
> cannot hurt to show that I got immunized -- does anyone know 
> if a photocopy of immunization cards would be acceptable "proof"?
> 
> W
> [0]: Went to a travel doctor and checked off all the boxes 
> then spent another while he rummaged though random boxes 
> pulling out vials and saying things like "Planning on being 
> around any round-nosed striped wallabies? Ok then, you don't 
> need this one.. You're sure you want it anyway?! Completely 
> sure? Okey then...... How about Papua New Guinean hemoragic 
> fever?There hasn't been a case in 50 years, and its the 
> opposite hemisphere..... Okey dokey, if you're sure you want 
> it just in case... I have *no* idea what this one does, so 
> li... Sure you want it?! Okey, next is... "
> 
> >> For travel to China, US CDC recommends all typical 
> vaccinations be up 
> >> to date, including DPT, MMR, Polio, seasonal and H1N1 flu, plus 
> >> recommends Hep A and Hep B.
> >>
> >> China requires Yellow Fever vaccination for anyone traveling from 
> >> areas where that is endemic
> >>
> > Fort Monmouth Branch Office - IPv6 Research Supporting DISA 
> Standards 
> > Engineering Branch

---

From: Hui Deng <[email-masked]>
Date: Sun, 3 Oct 2010 11:32:33 +0800

this email looks correct,

1) you may need to fill out the form before immigration desk about recent
medical symptom. (fever, .. et al)
2) temperature sensors for screening random incoming passengers still there,
but you are not aware of it.

Regards,

-Hui

2010/10/1 DRAGE, Keith (Keith) <[email-masked]>

> As far as I am aware, there is no mandatory requirement for any
> immunisations, and certainly no proof of having had them done is required.
> I've certainly never been asked for this in any country in the world.
>
> Various countries (and China may well be one) do ask you to fill out a form
> on arrival asking for any recent medical symptons. A lot of these appeared
> during various epidemics that appeared to be being spread by air travellers.
> Inbound at the airport you may well also see temperature sensors for
> screening incoming passengers - they were not being used last time I arrived
> in China.
>
> So as far as immunisations go, it is only a matter of those you feel are
> necessary for your own personal health and well being. For Beijing, those
> currently being listed by people who have consulted doctors are no different
> to what any doctor would probably advise anyone to keep current in most
> areas of the world. Impending travel is normally the stimulus for people to
> update what they would normally have had anyway.
>

---

From: Michael Graff <[email-masked]>
Date: Sun, 3 Oct 2010 01:02:09 -0500

Last time I was there the cameras were obvious. That they were ir cameras may be missed though. 

--Michael (from an iPhone)

On Oct 2, 2010, at 22:32, Hui Deng <[email-masked]> wrote:

> 1) you may need to fill out the form before immigration desk about recent medical symptom. (fever, .. et al)
> 2) temperature sensors for screening random incoming passengers still there, but you are not aware of it.
>  
> Regards,
>  
> -Hui
>

---

From: Randy Bush <[email-masked]>
Date: Sun, 03 Oct 2010 15:33:19 +0900

there are also ir cameras entering tokyo at narita.  i bet they're at
entry-points in the states but just well hidden.

randy