Subject: [79attendees] China by bike

From: Christer Holmberg <[email-masked]>
Date: Mon, 4 Oct 2010 09:56:40 +0200

Hi,

Another was to discover real China, and to get some exercise while doing it, is to bike.

There are many bike rental companies, in Beijing, but I was recommended the following one by my hotel:

http://www.bikebeijing.com/ 

As you can see, they also organize tours e.g. to the Great Wall, and in other places outside Beijing.

I am not staying at the meeting hotel, so I have been planning to rent a bike in order to get to/from the meeting :)

Regards,

Christer

---

From: Hui Deng <[email-masked]>
Date: Tue, 5 Oct 2010 22:34:22 +0800

It is a good idea to ride the bicycle, if your hotel is not far away from
the meeting hotel,
the temperature of early Nov. could be fine to ride the bicycle, the coldest
maybe 5 degree.

You need to check out whether it is easy to park ur bicycle in meeting
hotel. I guess it is.

I will check up one week before IETF meeting, will let people know where to
park.

The one most interesting way is just buy a bicycle, the cheaper bicycle
in beijing could cost only 20 US dollars.(around 140 RMB), if you
really figure out how to live
in Beijing finally, you may sell it before you leave for a very low price.

Beijing does has some bike renting place around subway station especially
Line #2,
but that is really expensive comparing with buying one in Beijing, normally
foreign tour
agency like that, but local people doesn't.

I will try to talk with people on this bike-renting website to know their
price after
this week (national holiday). and will post here.

-Hui

2010/10/4 Christer Holmberg <[email-masked]>

> I am not staying at the meeting hotel, so I have been planning to rent a
> bike in order to get to/from the meeting :)
>
> Regards,
>
> Christer
>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 5 Oct 2010 07:49:47 -0700 (PDT)

I think you're all very brave for even considering bike rental.
Ride carefully!

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Hui Deng <[email-masked]>
Date: Tue, 5 Oct 2010 23:23:32 +0800

Ole's warning does good for all people who is strange in China.

There are lots of the differences between China and other countries.
such as:
1) Watch out the car right turn, because, China doesn't have
traffic light for right turn, the people should be careful if you go
straight.
2) Most places don't have the clear bicycle lane, you need be cautious
riding between car and walking lane.
3) don't ride too fast, since Beijing is a huge downtown, sometime
people jump into your lane, be sure your brake does work.

Anyway, follow swarm people riding bicycle is not that diffcult to do,
Finally you might get used to it, you could give up or continue to ride.

-Hui

2010/10/5 Ole Jacobsen <[email-masked]>

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 6 Oct 2010 10:12:58 +0200

Hi Hui,

I think it would be cool if you could also try to find information on where to buy a 140 RMB bike. Riding a bike shouldn't be that difficult, so it doesn't matter if the manual book is only in chinese :)

Best regards,

Christer

________________________________
From: Hui Deng [mailto:[email-masked]]
Sent: 5. lokakuuta 2010 17:34
To: Christer Holmberg
Cc: [email-masked]
Subject: Re: [79attendees] China by bike

It is a good idea to ride the bicycle, if your hotel is not far away from the meeting hotel,
the temperature of early Nov. could be fine to ride the bicycle, the coldest maybe 5 degree.

You need to check out whether it is easy to park ur bicycle in meeting hotel. I guess it is.

I will check up one week before IETF meeting, will let people know where to park.

The one most interesting way is just buy a bicycle, the cheaper bicycle
in beijing could cost only 20 US dollars.(around 140 RMB), if you really figure out how to live
in Beijing finally, you may sell it before you leave for a very low price.

Beijing does has some bike renting place around subway station especially Line #2,
but that is really expensive comparing with buying one in Beijing, normally foreign tour
agency like that, but local people doesn't.

I will try to talk with people on this bike-renting website to know their price after
this week (national holiday). and will post here.

-Hui

2010/10/4 Christer Holmberg <[email-masked]<mailto:[email-masked]>>

Hi,

Regards,

Christer

_______________________________________________
79attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/79attendees

---

From: Javier Ubillos <[email-masked]>
Date: Wed, 06 Oct 2010 10:24:28 +0200

If I want to give it away afterwards.
Is there some charity that would accept it or do I do best in just
leaving it unlocked?

// Javier

On Wed, 2010-10-06 at 10:12 +0200, Christer Holmberg wrote:
> Hi Hui,
>  
> I think it would be cool if you could also try to find information on
> where to buy a 140 RMB bike. Riding a bike shouldn't be that
> difficult, so it doesn't matter if the manual book is only in
> chinese :)
>  
> Best regards,
>  
> Christer
> 
> 
> ______________________________________________________________________
>         There are many bike rental companies, in Beijing, but I was
>         recommended the following one by my hotel:
>         
>         As you can see, they also organize tours e.g. to the Great
>         Wall, and in other places outside Beijing.
>         
>         I am not staying at the meeting hotel, so I have been planning
>         to rent a bike in order to get to/from the meeting :)
>         
>         Regards,
>         
>         Christer
>

---

From: Hui Deng <[email-masked]>
Date: Wed, 6 Oct 2010 22:28:05 +0800

I will find it with a guide map and post in the mailing list or
our website before the IETF meeting, hope it will be no rain in that week.

-Hui

2010/10/6 Christer Holmberg <[email-masked]>

>  Hi Hui,
>
> I think it would be cool if you could also try to find information on where
> to buy a 140 RMB bike. Riding a bike shouldn't be that difficult, so it
> doesn't matter if the manual book is only in chinese :)
>
> Best regards,
>
> Christer
>
>  ------------------------------
> *From:* Hui Deng [mailto:[email-masked]]
> *Sent:* 5. lokakuuta 2010 17:34
> *To:* Christer Holmberg
> *Cc:* [email-masked]
> *Subject:* Re: [79attendees] China by bike
>

---

From: Hui Deng <[email-masked]>
Date: Wed, 6 Oct 2010 22:31:15 +0800

This give me more work to do, anyway, please wait for further information,

thanks

-Hui

2010/10/6 Javier Ubillos <[email-masked]>

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 6 Oct 2010 07:35:25 -0700 (PDT)

Don't you have the fine Amsterdam tradition of "losing" the bikes in 
the canals?

:-)

Ole

Ole J. Jacobsen

---

From: Hui Deng <[email-masked]>
Date: Wed, 6 Oct 2010 22:49:26 +0800

Yes, it does happen in Beijing as well, people should be awared,

My experience tell me that you need always park in a paid area with a guard
normally it cost <0.5RMB(around <0.1 us dollar)

so, find a park area, I guess there are lot, anyway, for our meeting  hotel,

I need check it out later.

-Hui

2010/10/6 Ole Jacobsen <[email-masked]>

---

From: Hui Deng <[email-masked]>
Date: Sat, 9 Oct 2010 15:56:03 +0800

Hello all

I called this agency today, they told me below information,
price is here: http://www.bikebeijing.com/Rental_Bicycles.htm

You have to go to their office to pick it up, (16km away from IETF Hotel)
for the 1st bike, it is 100RMB per day, 300RMB per week,
if you need agency send 1 bike to you , it cost 100RMB in addition.
I will try to find other agency or bike shopping around the hotel and post
later.

Regards,

-Hui