Subject: [79attendees] Low carb diet

From: George Swallow <[email-masked]>
Date: Fri, 29 Oct 2010 10:54:00 -0400

Any recommendations for low carb cuisine / restaurants?

Thanks,

...George

---

From: Mary Barnes <[email-masked]>
Date: Fri, 29 Oct 2010 10:14:24 -0500

In general, recommendations for restaurants that can accomodate a
variety of dietary restrictions would be most helpful. I have had
little luck in finding such information and in my experience, unless
the restaurant staff are trained with regards to the importance of
strictly following the dietary restrictions stated on a card, the
cards don't really help.  My guess is that things will be manageable
in the hotel restaurants, but more difficult in local restaurants - at
least that was my experience in Seoul.

Regards,
Mary.

On Fri, Oct 29, 2010 at 9:54 AM, George Swallow <[email-masked]> wrote:
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>
>

---

From: Hui Deng <[email-masked]>
Date: Sat, 30 Oct 2010 00:23:35 +0800

true, hotel is always much better, you need to let them know it in advance.

anyhow, I am lacking of the knowlege about such restaurant.

-Hui

2010/10/29 Mary Barnes <[email-masked]>

---

From: Dave Crocker <[email-masked]>
Date: Fri, 29 Oct 2010 09:27:00 -0700

I would think that almost anything stir-fried -- other than fried rice -- would
be low-carb, as long as it is not put with rice on the plate.

Hmmm...  Would that also be true of soups?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Stefano Faccin" <[email-masked]>
Date: Fri, 29 Oct 2010 11:30:44 -0500

Mary,

You and I share some of the same restrictions and intolerances, and I
can tell it's not going to be fun for us. In my experience we need to be
extremely careful, even in hotels. I found more than once even in big
hotels that, though it was sworn to me that there would be no soy sauce
or similar in what I had ordered, in the end they put some in it.

Stefano M. Faccin

Standards Manager

Research In Motion

122 West John Carpenter Parkway

IRVING TX 75039

Internal: 820 63451

Desk: +1 972 910 3451 

BlackBerry: +1 510 230 8422

[email-masked] 

Time zone: PST (GMT -8)

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Hui Deng
Sent: Friday, October 29, 2010 9:24 AM
To: Mary Barnes
Cc: [email-masked]
Subject: Re: [79attendees] Low carb diet

true, hotel is always much better, you need to let them know it in
advance.

-Hui

Regards,
Mary.

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Hui Deng <[email-masked]>
Date: Sat, 30 Oct 2010 00:34:39 +0800

two references:
http://chowhound.chow.com/topics/301178 check replies
http://lowcarbdiets.about.com/od/eatingout/a/chineserest.htm

2010/10/30 Stefano Faccin <[email-masked]>

>  Mary,
>
> You and I share some of the same restrictions and intolerances, and I can
> tell it’s not going to be fun for us. In my experience we need to be
> extremely careful, even in hotels. I found more than once even in big hotels
> that, though it was sworn to me that there would be no soy sauce or similar
> in what I had ordered, in the end they put some in it.
>
>
>
> Stefano M. Faccin
>
>
>
> Standards Manager
>
> Research In Motion
>
> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Hui Deng
> *Sent:* Friday, October 29, 2010 9:24 AM
> *To:* Mary Barnes
> *Cc:* [email-masked]
> *Subject:* Re: [79attendees] Low carb diet
>
>
>
> This transmission (including any attachments) may contain confidential
> information, privileged material (including material protected by the
> solicitor-client or other applicable privileges), or constitute non-public
> information. Any use of this information by anyone other than the intended
> recipient is prohibited. If you have received this transmission in error,
> please immediately reply to the sender and delete this information from your
> system. Use, dissemination, distribution, or reproduction of this
> transmission by unintended recipients is not authorized and may be unlawful.
>
>

---

From: <[email-masked]>
Date: Mon, 1 Nov 2010 03:32:10 +0100

Visit your favorite local dim sum. Identify the items that you like have them write them down in simplified or traditional Chinese.

Steamed seafood, vegetables fungi and tofu are particularly likely to be low carb. Some sauces are thickened with starch or sweated with sugars and of course soy sauce contains wheat unless otherwise noted.

Joel's widget number 2

On Oct 29, 2010, at 9:31, "ext Stefano Faccin" <[email-masked]<mailto:[email-masked]>> wrote:

Mary,
You and I share some of the same restrictions and intolerances, and I can tell it’s not going to be fun for us. In my experience we need to be extremely careful, even in hotels. I found more than once even in big hotels that, though it was sworn to me that there would be no soy sauce or similar in what I had ordered, in the end they put some in it.

Stefano M. Faccin

Standards Manage
Research In Motion
122 West John Carpenter Parkway
IRVING TX 75039
Internal: 820 63451
Desk: +1 972 910 3451
BlackBerry: +1 510 230 8422
[email-masked]<mailto:[email-masked]>
Time zone: PST (GMT -8)

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Hui Deng
Sent: Friday, October 29, 2010 9:24 AM
To: Mary Barnes
Cc: <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>
Subject: Re: [79attendees] Low carb diet

-Hui
2010/10/29 Mary Barnes <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>>

Regards,
Mary.

On Fri, Oct 29, 2010 at 9:54 AM, George Swallow <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:
> <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>
> <https://www.ietf.org/mailman/listinfo/79attendees> https://www.ietf.org/mailman/listinfo/79attendees
>
>
_______________________________________________
79attendees mailing list
<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>
<https://www.ietf.org/mailman/listinfo/79attendees>https://www.ietf.org/mailman/listinfo/79attendees

<ATT00001..txt>