Subject: [79attendees] bike rental is available?

From: "Seil Jeon" <[email-masked]>
Date: Wed, 27 Oct 2010 15:13:29 +0900

Hi attendees,
 
I wonder bike rental is available? could anyone give information?

- Seil Jeon

---

From: Xiangsong Cui <[email-masked]>
Date: Wed, 27 Oct 2010 14:50:04 +0800

Hi,

I found some links:

http://www.bikerental.cn/location.htm;

http://www.thebeijingguide.com/bicycle_beijing/bicycle_beijing.html;

http://www.bicyclekingdom.com/tours/china/north/BJB5.html.

One tip is China has hugely changed, I guess in Beijing city (as a local,
other big cities are same), the amount of car is much bigger then bicycle,
so be careful when you biking.

Another tip is, as somebody has mentioned, rental a bike maybe more
expensive than purchase, in my impression, the price of a new bike (normal
class) is about 3xx RMB, you may buy them in most supermarkets.

Regards,

Xiangsong

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Seil Jeon
Sent: Wednesday, October 27, 2010 2:13 PM
To: [email-masked]
Subject: [79attendees] bike rental is available?

Hi attendees,

 

- Seil Jeon

---

From: Hui Deng <[email-masked]>
Date: Wed, 27 Oct 2010 17:08:28 +0800

This is the only thing I haven't figure out totally, I spend last saturday
to check our everything around those hotels,

the subway station around my home has bike rental, it is
just 70RMB for 1 week, anyway you have to deposit 400RMB there,

but unfortunatelly Nationaly library doesn't have bike rental.

As you can see, link here and before show some bike rental info,
but that may bring diffculty to you how to get it and return them
because all of  them are more than 10kil far from our meeting hotel.

 Please wait more time, I will try to figure out a way to do it,
anyway, you could also contact with those bike rental company.

There is a bike shop right in the opposite of shangrila, but it has good
brand, so the cheapest one is 4**RMB.

bythe way, our website with some useful info will be uploaded soon.
will see

-Hui

2010/10/27 Xiangsong Cui <[email-masked]>

> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Seil Jeon
> *Sent:* Wednesday, October 27, 2010 2:13 PM
> *To:* [email-masked]
> *Subject:* [79attendees] bike rental is available?
>
>
>
> Hi attendees,
>
>
>
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>
>

---

From: Scott Brim <[email-masked]>
Date: Wed, 27 Oct 2010 09:40:42 -0400

Even if I could rent a bicycle near the National Library, do I
understand correctly that there is no place to put one at the
Shangri-La, and that bike theft is common in Beijing?

Thanks ... Scott

On 10/27/2010 05:08 EDT, Hui Deng wrote:
> 2010/10/27 Xiangsong Cui <[email-masked]
> <mailto:[email-masked]>>
> 
>     Hi,
> 
>      
> 
>     I found some links:
> 
>      
> 
>     One tip is China has hugely changed, I guess in Beijing city (as a
>     local, other big cities are same), the amount of car is much bigger
>     then bicycle, so be careful when you biking.
> 
>     expensive than purchase, in my impression, the price of a new bike
>     (normal class) is about 3xx RMB, you may buy them in most supermarkets.
> 
>      
> 
>     Regards,
> 
>     Xiangsong
> 
>      
> 
>      
> 
>     *From:[email-masked]
>     <mailto:[email-masked]>
>     [mailto:[email-masked]
>     <mailto:[email-masked]>] *On Behalf Of *Seil Jeon
>     *To:* [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Hui Deng <[email-masked]>
Date: Wed, 27 Oct 2010 21:54:28 +0800

I checked with shangri-la hotel, they have small area to park the bike.
which is near the car parking guard, I guess it is not that big possibility
for bike theft over there. our website will cover this later.

anyway the photo here shows how it looks like

-Hui

2010/10/27 Scott Brim <[email-masked]>