Subject: Re: [79attendees] Any of you knowing if tri-band cellular phone work in Beijin ? Thanks.

From: Gene Golovinsky <[email-masked]>
Date: Fri, 29 Oct 2010 08:16:59 -0500

Even dual bands worked in 2006.
The service will also depend on your carrier.

--Gene

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of JP Vasseur
Sent: Friday, October 29, 2010 8:00 AM
To: [email-masked]
Subject: [79attendees] Any of you knowing if tri-band cellular phone work in Beijin ? Thanks.

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: <[email-masked]>
Date: Fri, 29 Oct 2010 15:31:26 +0200

If you bothered to google it you'd know that the 900mhz band  and umts 2100 was in use there.

Joel's widget number 2

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 29 Oct 2010 06:54:43 -0700 (PDT)

Depends on what the 3 bands are :-)

Seriously, there are tri-band phones which have 850, 1900 and 1800
those should work, would be best to include 900 also.

The usable bands outside the US are 900/1800 GSM and 2100 WCDMA for 3G

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj