Subject: Re: [79attendees] cell sim card recommendations

From: Hui Deng <[email-masked]>
Date: Wed, 27 Oct 2010 10:38:54 +0800

Yes, you could only get sim card other than rent a a new phone.

let me try to classify 3 operators
1) China Mobile: 2G: GSM/GPRS/EDGE, 3G: TDSCDMA
2) China Unicom: 2G: GSM/GPRS/EDGE, 3G:WCDMA
3) China Telcom: 2G: CDMA, 3G:CDMA 2000 1XEVDO

If you would like to get 3G capability, I would recommend to use China
Unicom.
but anyway, China Mobile has the best coverage nation wide.

For buying a sim card inside the downtown, it must be very cheaper,
Normally in Beijing, you could buy prepaid sim card say 100RMB,
the cost will be 0.5 rmb per minutes, it will differently from each
opeartors.
you may easily found them in newspaper selling both which should be very
near the hotel.
it may cost 50RMB, I have no idea.

-Hui
2010/10/27 Dave CROCKER <[email-masked]>

> Nihao,
>
> The Beijing event info includes a reference to getting a sim card at the
> airport:
>
>   <http://www.ietf79.cn/show.php?contentid=46>
>
> Some references I've seen elsewhere on the net suggest perhaps getting a
> China Mobile card in town at a store.  (For example, much cheaper.)
>
> What none of these provide is enough detail to know what specific services
> will come with the card and at what price.  Predictably, I'm particularly
> interested in 3G data mode.
>
> (Life in Barcelona was made vastly more comfortable by a second-tier
> provider's 100MB/day service at 3 EU/day.  I'm hoping there is a similar
> option in Beijing that is convenient to obtain.)
>
> Suggestions?
>
> d/
> --
>
>  Dave Crocker
>  Brandenburg InternetWorking
>  bbiw.net
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: YAO Jiankang <[email-masked]>
Date: Wed, 27 Oct 2010 19:36:28 +0800

if you call friends in China, you may use chinamobile.
BTW, if you call the number with the prefix 12593, that will be much cheaper.
for example, 12593-010-88888888

but, it is better, you just use it as the reciever.

if you want to call other persons, I recommend you to use skype.
when i travel to other countries, skype is my favority.

Jiankang Yao
  ----- Original Message ----- 
  From: Hui Deng 
  To: [email-masked] ; [email-masked] 
  Cc: [email-masked] 
  Sent: Wednesday, October 27, 2010 10:38 AM
  Subject: Re: [79attendees] cell sim card recommendations

  If you would like to get 3G capability, I would recommend to use China Unicom.
  but anyway, China Mobile has the best coverage nation wide.

  For buying a sim card inside the downtown, it must be very cheaper,
  Normally in Beijing, you could buy prepaid sim card say 100RMB,
  the cost will be 0.5 rmb per minutes, it will differently from each opeartors.
  you may easily found them in newspaper selling both which should be very near the hotel.
  it may cost 50RMB, I have no idea.

  -Hui

    Nihao,

    The Beijing event info includes a reference to getting a sim card at the airport:

    Some references I've seen elsewhere on the net suggest perhaps getting a China Mobile card in town at a store.  (For example, much cheaper.)

    What none of these provide is enough detail to know what specific services will come with the card and at what price.  Predictably, I'm particularly interested in 3G data mode.

    (Life in Barcelona was made vastly more comfortable by a second-tier provider's 100MB/day service at 3 EU/day.  I'm hoping there is a similar option in Beijing that is convenient to obtain.)

    Suggestions?

    d/
    -- 

     Dave Crocker

------------------------------------------------------------------------------

  _______________________________________________
  79attendees mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/79attendees