Subject: [79attendees] social event - still "coming soon"

From: Sandra Murphy <[email-masked]>
Date: Wed, 27 Oct 2010 13:52:55 -0400 (Eastern Daylight Time)

When I follow the meeting site's link for the social event
http://www.ietf79.cn/show.php?contentid=20
it still says "Coming Soon".

If I follow the link on that page in the left area or under the Quick 
Links
http://www.ietf79.cn/2010/0724/20.html
I get to the same display "Coming Soon".

Have I missed some announcement?

--Sandy

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 27 Oct 2010 10:59:10 -0700 (PDT)

No, you have not missed the announcement.

There WILL be a social, but the details are not ready to be
announced just yet, hopefully this week.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Wed, 27 Oct 2010, Sandra Murphy wrote:

> If I follow the link on that page in the left area or under the Quick Links
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
> 
>