Subject: [79attendees] cell sim card recommendations

From: Dave Crocker <[email-masked]>
Date: Tue, 26 Oct 2010 20:00:28 -0700

Nihao,

The Beijing event info includes a reference to getting a sim card at the airport:

    <http://www.ietf79.cn/show.php?contentid=46>

Some references I've seen elsewhere on the net suggest perhaps getting a China 
Mobile card in town at a store.  (For example, much cheaper.)

What none of these provide is enough detail to know what specific services will 
come with the card and at what price.  Predictably, I'm particularly interested 
in 3G data mode.

(Life in Barcelona was made vastly more comfortable by a second-tier provider's 
100MB/day service at 3 EU/day.  I'm hoping there is a similar option in Beijing 
that is convenient to obtain.)

Suggestions?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Qing Li" <[email-masked]>
Date: Tue, 26 Oct 2010 20:51:33 -0700

Problem with the sim card that you buy in the airport is the
phone number that you get with it. Most spammers use these sim cards.
So when I call my colleagues or customers, they would view
my purchased number with that prefix as a spam number, and forward
the call to an answering service. Real pain in the neck.

I haven't seen a 3G capable card when I was there the past April.

-- Qing

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Dave Crocker
> Sent: Tuesday, October 26, 2010 8:00 PM
> To: [email-masked]
> Subject: [79attendees] cell sim card recommendations
> 
> Nihao,
> 
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
> 
>