Subject: [79attendees] Meeting network in Nikko?

From: Malcolm Scott <[email-masked]>
Date: Thu, 28 Oct 2010 09:01:59 +0100 (BST)

Does anyone know whether the IETF network will be extended into Hotel Nikko, 
or whether it's for the Shangri-La only?  (i.e. should I expect to be able 
to get online from my room in Nikko without the fun experienced by those in 
the NH in Maastricht..?)

Thanks.

-- 
Malcolm Scott
University of Cambridge Computer Laboratory

---

From: Jim Martin <[email-masked]>
Date: Thu, 28 Oct 2010 07:19:11 -0700

Malcom,	
	The rule of thumb for the IETF Network Team is that we provide the network for the meeting itself, and we endevour to ensure that the main/headquarters hotel's guest room network has a fighting chance of survival. This often means we work with the hotel to augment the guest room network, either by simply adding bandwidth, taking it over entirely, or some position in the middle.  Though rare these days, sometimes the hotel is convinced they have the situation under control and rebuff our help, such as what  happened in Maastricht at the NH. In those cases, we just try to stand ready for when things begin to fail...

	As for overflow hotels, we make recommendations to the IAOC on how large of a room block we can safely put in each hotel based largely on the existing Internet link capacity. Beyond that though, it's not practical to actually augment the overflows, except for certain exceptional cases such as with the WIDE team in Hiroshima. 

	In short, as has been mentioned before, if having network in your guestroom that's getting the attention of the NOC team is important to you, stay in the headquarters hotel. 

	To answer your specific question though, no, the Nikko Hotel guest room Internet won't be augmented by the NOC team. Sorry!

	- Jim
On Oct 28, 2010, at 1:01 AM, Malcolm Scott wrote:

> Does anyone know whether the IETF network will be extended into Hotel Nikko, or whether it's for the Shangri-La only?  (i.e. should I expect to be able to get online from my room in Nikko without the fun experienced by those in the NH in Maastricht..?)
> 
> Thanks.
> 
> -- 
> Malcolm Scott
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 28 Oct 2010 10:26:43 -0400

> 	To answer your specific question though, no, the Nikko Hotel guest room Internet won't be augmented by the NOC team. Sorry!

Did the Shangri-La take the helpful advice of the NOC team?

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Chris Elliott <[email-masked]>
Date: Thu, 28 Oct 2010 10:46:41 -0400

Andrew,

The Tsinghua University team is working closely with the Shangri-La Hotel
and has succeeded in persuading Shangri-La to allow modifications to their
network. I haven't seen the design for these modifications yet, so I don't
know the full extent of what we will see.

The issue in China is complicated by the national firewall. Non-IETF folks
staying at the hotel are not permitted to circumvent said firewall. Areas
covered by wireless will be relatively easy--we should be able to add our
SSID and authenticate folks the same way we did in Maastricht. Wired access
in guest rooms is much more difficult. I am cautiously optimistic about
having our network in guest rooms, but I can't promise you what will be
provided.

Chris.

On Thu, Oct 28, 2010 at 10:26 AM, Andrew Sullivan <[email-masked]> wrote:

> >       To answer your specific question though, no, the Nikko Hotel guest
> room Internet won't be augmented by the NOC team. Sorry!
>

-- 
Chris Elliott
[email-masked]

---

From: Xiaoliang Zhao <[email-masked]>
Date: Fri, 29 Oct 2010 11:55:26 +0800

Hi Malcolm,

As Jim mentioned, we are not able to extend ietf network to Nikko, one
big problem is the long distance between two hotels. But we are
working with Nikko to add more bandwidth.

thanks,
Leon

---

From: Dave Crocker <[email-masked]>
Date: Thu, 28 Oct 2010 21:05:20 -0700

> working with Nikko to add more bandwidth.

I think this was answered before, but it is worth making sure:

    The Nikko network /will/ be subject to China's normal access rules, rather 
than the less restricted rules for the IETF network.  Is that correct?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Xiaoliang Zhao" <[email-masked]>
Date: Sat, 30 Oct 2010 19:35:07 +0800

> than the less restricted rules for the IETF network.  Is that correct?

Yes, I believe it is correct.

Thanks,
Leon