Subject: [79attendees] Clothing Size Mapping

From: Marshall Eubanks <[email-masked]>
Date: Fri, 29 Oct 2010 11:59:11 -0400

Can anyone point me to a mapping between Chinese and US clothing sizes for women ?

Regards
Marshall

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 29 Oct 2010 09:05:47 -0700 (PDT)

Google.

http://www.ehow.com/way_5637232_method-clothing-sizes-american-sizes.html

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Fri, 29 Oct 2010, Marshall Eubanks wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Dodi MBUTA <[email-masked]>
Date: Fri, 29 Oct 2010 17:11:25 +0100 (BST)

However, it's better to live on site
                     Dodi Mbuta

--- En date de : Ven 29.10.10, Marshall Eubanks <[email-masked]> a écrit :

De: Marshall Eubanks <[email-masked]>
Objet: [79attendees] Clothing Size Mapping
À: [email-masked]
Date: Vendredi 29 octobre 2010, 17h59

Regards
Marshall

Marshall Eubanks

---

From: Hui Deng <[email-masked]>
Date: Sat, 30 Oct 2010 00:24:28 +0800

I learned more than posted

2010/10/30 Ole Jacobsen <[email-masked]>