Subject: [79attendees] USA GSM phone VS European GSM phone

From: YAO Jiankang <[email-masked]>
Date: Mon, 1 Nov 2010 09:31:50 +0800

USA GSM network is 850M/1900M
European GSM network is 900M/1800M.
China mobile GSM network is 900M/1800M.

so all the european gsm phone can be operated in Beijing.
but some USA GSM phones do not.

so pls be sure that your GSM phone from USA can support 900M/1800M.

Jiankang Yao

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 31 Oct 2010 18:33:25 -0700 (PDT)

And if you want 3G, make sure it supports 2100M WCDMA.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Mon, 1 Nov 2010, YAO Jiankang wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>