Subject: [79attendees] wiki page for arrival time coordination?

From: Lixia Zhang <[email-masked]>
Date: Sun, 31 Oct 2010 11:22:42 -0700

I sort of recall someone suggested earlier a wiki page to post each other's arrival info in Beijing airport, so that people can take taxi together to the hotel.

does this page exist yet?

Lixia

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 31 Oct 2010 11:27:15 -0700 (PDT)

http://www.ietf.org/registration/MeetingWiki/wiki/ietf79

There is no such arrival coordination info there yet, but
this would be the place to put it I think.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Sun, 31 Oct 2010, Lixia Zhang wrote:

> I sort of recall someone suggested earlier a wiki page to post each 
> other's arrival info in Beijing airport, so that people can take 
> taxi together to the hotel.
> 
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Scott Brim <[email-masked]>
Date: Sun, 31 Oct 2010 14:34:21 -0400

On 10/31/2010 14:22 EDT, Lixia Zhang wrote:
> other's arrival info in Beijing airport, so that people can take taxi
> together to the hotel.
> 

Until then: I land at PEK at 3:40 on Thursday before the IETF.

---

From: Tony Li <[email-masked]>
Date: Sun, 31 Oct 2010 11:44:49 -0700

> Until then: I land at PEK at 3:40 on Thursday before the IETF.

Page created:  http://www.ietf.org/registration/MeetingWiki/wiki/79arrivals

Tony

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 31 Oct 2010 16:45:46 -0400

Dear Tony;

> Page created:  http://www.ietf.org/registration/MeetingWiki/wiki/79arrivals

Thank you. 

Now, how do we make an account ? (My standard IETF Tools password does not work and it doesn't recognize my standard ID.)

Regards
Marshall 

> Tony

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

This communication (including any attachments) contains privileged or confidential information of Iformata LLC and is intended for a specific individual.  If you are not the intended recipient, you should delete this communication, including any attachments without reading or saving them in any manner, and you are hereby notified that any disclosure, copying, or distribution of this communication, or the taking of any action based on it, is strictly prohibited; if you received this in error please notify me immediately by replying to this message stating you received it in error.

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 31 Oct 2010 16:51:02 -0400

That is explained at http://www.ietf.org/registration/MeetingWiki/wiki

Thanks,
Donald

---

From: Tony Li <[email-masked]>
Date: Sun, 31 Oct 2010 13:52:48 -0700

Hi Marshall,

Yes, that would have been more logical, wouldn't it?  However, it was done differently.  The original access instructions:

> The wiki can be viewed by anyone but can only be edited by registered meeting attendees. This is to prevent the wiki from becoming a spam petri dish. If you want to add information (a great restaurant you know of, an informal event (soccer game), etc) you will have to log into the wiki. If you have already registered for the meeting, you have an account waiting for you. Your login name is the email address that you used to register for the meeting; your password is your full 10 digit confirmation number.

Tony