Subject: [79attendees] FW: Hotel limo service

From: Abhishek Verma <[email-masked]>
Date: Thu, 21 Oct 2010 13:35:10 +0530

Hi,

I got the following mail from Shangri-La Hotel, Beijing, where i have
a reservation. They are quoting a rate of rmb960. Does anyone have an
idea about how much would the regular taxis charge from the airport to
the hotel? If its comparable then i'd rather take the taxi that the
hotel is sending.

I am also not sure if i understand what the mail below means by round
trip? Does it mean that they would be charging 960 for picking me up
and dropping me later to the airport?

I am hoping that there would be enough english speaking staff at the
airport to guide me to the immigration, etc.

Abhishek

---------- Forwarded message ----------
From: <[email-masked]>
Subject: Hotel limo service

Dear Mr Verma,

Greeting from Shangri-La Hotel, Beijing.

Thank you for selecting the Shangri-La Hotel, Beijing for your
upcoming visit attending the IETF conference. For the conference
delegates, we are pleased to offer a special airport transfer package
rate at RMB960 nett per car per round trip by Audi car (max. 3
passengers) during the IETF Conference if you confirm both arrival and
departure transfer at the same time. For your information, regular
price is RMB1160 nett per car per round-trip.

The special package rate also include airport butler greeting service.
 The airport butler will greet you right outside the arrival gate when
you disembark the plane carrying a sign with your name.  The airport
butler will escort you to Immigration counters and the luggage
carousel until you board the hotel limousine. This service is
particularly handy if you are not familiar with the Beijing airport.

Please confirm your airport transfer by return e-mail and advise your
flight details for making the arrangements.

We hope you will have enjoyed your stay with us and trust that you
will have a fruitful and successful trip in Beijing. Please do not
hesitate to let me know if I can be of any further assistance and I
will always be your service.

Thank you and best regards,

Ada Chen
Slb Reservation, Reservations
Shangri-La Hotel, Beijing, 29 Zizhuyuan Road, Beijing 100089, China
((86-10) 68412211  7(86-10) 68418005  [email-masked]
 "www.shangri-la.com
Discover what's in our nature at www.shangri-la.com/ournature
P Please consider the environment before printing this e-mail.

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 21 Oct 2010 10:15:48 +0200

Hi,

>I got the following mail from Shangri-La Hotel, Beijing, 
>where i have a reservation. They are quoting a rate of 
>rmb960. Does anyone have an idea about how much would the 
>regular taxis charge from the airport to the hotel? If its 
>comparable then i'd rather take the taxi that the hotel is sending.
> 
>I am also not sure if i understand what the mail below means 
>by round trip? Does it mean that they would be charging 960 
>for picking me up and dropping me later to the airport?

I can't give you exact numbers, but taxi should be much cheaper than limo service.

>I am hoping that there would be enough english speaking staff 
>at the airport to guide me to the immigration, etc.

That is no problem. There are english signs everywhere.

Also, if you arrive at T3, it's one of the most modern airport terminals in the world, and everything is very clear.

Regards,

Christer 

> Thank you for selecting the Shangri-La Hotel, Beijing for 
> your upcoming visit attending the IETF conference. For the 
> conference delegates, we are pleased to offer a special 
> airport transfer package rate at RMB960 nett per car per 
> round trip by Audi car (max. 3
> passengers) during the IETF Conference if you confirm both 
> arrival and departure transfer at the same time. For your 
> information, regular price is RMB1160 nett per car per round-trip.
> 
>  The airport butler will greet you right outside the arrival 
> gate when you disembark the plane carrying a sign with your 
> name.  The airport butler will escort you to Immigration 
> counters and the luggage carousel until you board the hotel 
> limousine. This service is particularly handy if you are not 
> familiar with the Beijing airport.
> 
> Please confirm your airport transfer by return e-mail and 
> advise your flight details for making the arrangements.
> 
> We hope you will have enjoyed your stay with us and trust 
> that you will have a fruitful and successful trip in Beijing. 
> Please do not hesitate to let me know if I can be of any 
> further assistance and I will always be your service.
> 
> ((86-10) 68412211  7(86-10) 68418005  
> [email-masked]  "www.shangri-la.com 
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Deepanshu <[email-masked]>
Date: Thu, 21 Oct 2010 16:18:02 +0800

Hi Abhishek

Round trip is exactly what you understood.

The regular taxi will not at all cost more than 200 RMB one way from airport
to hotel. At Beijing capital airport most of the guys at Information counter
speaks English. Further no one should have difficulty to find immigration
counters, carousel etc.

So according to me 480RMB (960/2) is not justified until and unless you are
keen to have airport butler, limousine car services :-)

You just need the Hotel address written in Chinese for taxi driver.

Regards

Deepanshu Gautam
Tel: +86 25 56620008, Mob: +86 13585147627
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Abhishek Verma
Sent: 2010年10月21日 16:05
To: [email-masked]
Subject: [79attendees] FW: Hotel limo service

Hi,

Abhishek

---------- Forwarded message ----------
From: <[email-masked]>
Subject: Hotel limo service

Dear Mr Verma,

Ada Chen

---

From: "Kroeselberg, Dirk (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 21 Oct 2010 10:34:07 +0200

Based on my former experience (it is nor safe neither reasonable to generalize this, but you were asking...) the difference that roughly doubles the price should be the follwing:
- you will get a big black car instead of a regular taxi and the driver will try to drive faster because he got a bigger car.
- you will be offered a free bottle of water
- a nice person will wait for you and will then try to speed up your way through imigration. This will of course fail because the immigration staff does not like that.

So you either want the big black car, or you better save the money ;-)

Dirk

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Deepanshu
Sent: Thursday, October 21, 2010 10:18 AM
To: 'Abhishek Verma'; [email-masked]
Subject: Re: [79attendees] FW: Hotel limo service

Hi Abhishek

Regards

Deepanshu Gautam
-----Original Message-----

Hi,

Abhishek

---------- Forwarded message ----------
From: <[email-masked]>
Subject: Hotel limo service

Dear Mr Verma,

Ada Chen

---

From: Zhen Cao <[email-masked]>
Date: Thu, 21 Oct 2010 16:35:44 +0800

> Also, if you arrive at T3, it's one of the most modern airport terminals in the world, and everything is very clear.

You can refer to the following page for some information at T3!  We
take some pictures there, hope it helps.

http://labs.chinamobile.com/wiise/meeting/venue

-- 
Best regards,
Zhen

---

From: Mark Prior <[email-masked]>
Date: Thu, 21 Oct 2010 19:53:00 +1030

> the hotel? If its comparable then i'd rather take the taxi that the

The last time I stayed at the Shangri-la in Beijing the taxi to/from the
airport was about 100RMB each way plus a further 10RMB in tolls.
 
> airport to guide me to the immigration, etc.

T3 at Capital airport is no problem. Just make sure you have printed the
info card from the hotel so you have their name and address is Simplified
Chinese as the taxi driver probably won't understand English.

Mark.
-- 
Mark Prior
Liaison, APAC R&E Community
Juniper Networks

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 21 Oct 2010 11:32:16 +0200

Hi,

My experience is a little difference:

- The driver waits for you after immigration, holding a sign with your name
- The driver helps you carry your bags to the car
- The driver drives more carefully than many taxi drivers
- The fee is pre-agreed, and can be put on your hotel bill.

....and, yes, there is a bottle of water in the car :)

Regards,

Christer 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> Kroeselberg, Dirk (NSN - DE/Munich)
> Sent: 21. lokakuuta 2010 11:34
> To: ext Deepanshu; Abhishek Verma; [email-masked]
> >> So according to me 480RMB (960/2) is not justified until 
> and unless 
> >> you are
> Based on my former experience (it is nor safe neither 
> reasonable to generalize this, but you were asking...) the 
> difference that roughly doubles the price should be the follwing:
> - you will get a big black car instead of a regular taxi and 
> the driver will try to drive faster because he got a bigger car.
> - a nice person will wait for you and will then try to speed 
> up your way through imigration. This will of course fail 
> because the immigration staff does not like that.
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Deepanshu
> The regular taxi will not at all cost more than 200 RMB one 
> way from airport to hotel. At Beijing capital airport most of 
> the guys at Information counter speaks English. Further no 
> one should have difficulty to find immigration counters, carousel etc.
> 
> So according to me 480RMB (960/2) is not justified until and 
> unless you are keen to have airport butler, limousine car services :-)
> 
> Tel: +86 25 56620008, Mob: +86 13585147627 -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Abhishek Verma
> Sent: 2010年10月21日 16:05
> To: [email-masked]

---

From: <[email-masked]>
Date: Thu, 21 Oct 2010 11:39:09 +0200

You do not need a guide in Beijing Airport  --> only follow the crowd. There is only one way to the immigration/baggage claim/customs. Signs are written also in English.

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Abhishek Verma
Gesendet: Donnerstag, 21. Oktober 2010 10:05
An: [email-masked]
Betreff: [79attendees] FW: Hotel limo service

Hi,

Abhishek

---------- Forwarded message ----------
From: <[email-masked]>
Subject: Hotel limo service

Dear Mr Verma,

Ada Chen

---

From: "Xiao, Lin (NSN - CN/Beijing)" <[email-masked]>
Date: Thu, 21 Oct 2010 17:41:26 +0800

Hi,

Please check the IETF web page. The details have been given.
http://www.ietf79.cn/2010/0722/9.html

Taxi: about 100CNY(15USD)
Airbus shuttle: Line 4 (Airport--Gongzhufen), Zizhuqiao stop, very close
to hotel. 16CNY/Person; 

Br
Lin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of ext Mark Prior
Sent: Thursday, October 21, 2010 5:23 PM
To: Abhishek Verma; [email-masked]
Subject: Re: [79attendees] FW: Hotel limo service

 

T3 at Capital airport is no problem. Just make sure you have printed the
info card from the hotel so you have their name and address is
Simplified Chinese as the taxi driver probably won't understand English.

Mark.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 21 Oct 2010 03:35:06 -0700 (PDT)

> You just need the Hotel address written in Chinese for taxi driver.

And for those of you new to this list, let me just repeat that there 
are (at least) TWO Shangri-La Hotels in Beijing. The IETF venue hotel
is:

 Shangri-La Hotel Beijing
 29 Zizhuyuan Road
 Beijing 100089
 Tel: + (86 10) 6841 2211

Print and carry this map:

http://www.shangri-la.com/uploadedFiles/property/Beijing/slb_infocard.pdf

(Big fancy S near "Purple Bamboo Park" near 3rd Ring Road)

The other one, has "Kerry Centre" appended to its name and is near 
the China World Hotel, you do NOT want that hotel, or rather it is NOT
the IETF venue.

Ole

---

From: Colin Perkins <[email-masked]>
Date: Thu, 21 Oct 2010 11:59:32 +0100

> http://www.shangri-la.com/uploadedFiles/property/Beijing/slb_infocard.pdf

Does anyone know if there's an equivalent for the overflow hotel?

Colin

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 21 Oct 2010 13:05:59 +0200

> Does anyone know if there's an equivalent for the overflow hotel?

I prepared the attached file for using with taxis.

Y(J)S

---

From: Ben Campbell <[email-masked]>
Date: Thu, 21 Oct 2010 08:55:12 -0500

My flights will arrive late (around 2300) and depart early (before 0700, assumedly requiring  airport arrival around 0500).

Would there be difficulties getting a taxi or shuttle at those hours?

Thanks!

Ben.

---

From: "Andrew Allen" <[email-masked]>
Date: Thu, 21 Oct 2010 09:15:04 -0500

Well my experience has been that if you book a hotel limo then someone meets you from the plane and guides you to immigration(even though that’s not necessary) and insists on taking your wheelie bag for you.

A tip though if you are taking a regular taxi is to make sure you a) have the hotel address in Chinese characters and b) have the hotel phone number handy (and enough juice in your phone to make that call). It surprising how many of the Chinese taxi drivers do not know where all the hotels are and very few speak or read any English. I have often had to use hand signals to tell them how to get to the hotel. That’s the only reason why to get a limo in my view is if you don’t know where the hotel is.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Thursday, October 21, 2010 4:32 AM
To: Kroeselberg, Dirk (NSN - DE/Munich); ext Deepanshu; Abhishek Verma; [email-masked]
Subject: Re: [79attendees] FW: Hotel limo service

Hi,

Regards,

Christer 

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 21 Oct 2010 09:49:55 -0500

I am unable to read the attached pdf file?

> From: [email-masked] [mailto:79attendees-
> [email-masked]] On Behalf Of Yaakov Stein
> Sent: Thursday, October 21, 2010 6:06 AM
> To: Colin Perkins
> Cc: [email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 21 Oct 2010 07:56:43 -0700 (PDT)

Time to re-install Windows or buy a Mac :-)

Seriously, the PDF file is perfectly readable. Problem must be at your 
end, make sure you fully downloaded the file first.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: "David Harrington" <[email-masked]>
Date: Thu, 21 Oct 2010 11:01:58 -0400

Hi,

Re: arriving late - I would assume the taxi drivers know when flights
are coming in and will make themselves available at that time. Your
selection might be more limited than during busier hours. The Beijing
airport is a fully functioning, modern, efficient international
terminal at a major capital city. If you were flying into London, New
York, Paris, or Rome, would you expect to have a problem finding a
taxi when you arrived at 2300?

Don't get me wrong - it is safer to ask than be surprised. ;-)

If you needed to go the airport at 0500 in London, New York, Paris, or
Rome, you would probably make arrangements the night before with the
hotel to have a taxi ready. Ditto in Beijing.

(If you are used to security lines in New York or London, you might be
surprised at how quickly the security lines move in Beijing.)

dbh

> [mailto:[email-masked]] On Behalf Of Ben Campbell
> Sent: Thursday, October 21, 2010 9:55 AM
> To: Xiao, Lin (NSN - CN/Beijing)
> Cc: <[email-masked]>
> My flights will arrive late (around 2300) and depart early 
> (before 0700, assumedly requiring  airport arrival around 0500).
> 
> [mailto:[email-masked]]
> where i have

---

From: "David Harrington" <[email-masked]>
Date: Thu, 21 Oct 2010 11:02:44 -0400

I had no trouble reading it. 

dbh

> [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
> Sent: Thursday, October 21, 2010 10:50 AM
> To: 'Yaakov Stein'
> Cc: [email-masked]

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 21 Oct 2010 17:07:13 +0200

Neither had I - but just to be sure - this points to instructions to
reach the NIKKO hotel which is different than the main meeting hotel
which is the Sangri-La Hotel Beijing, right? If true, has anybody done
the same good service and created a similar map/instructions for the
Shangri-La?

Dan

> [mailto:[email-masked]] On Behalf Of David Harrington
> Sent: Thursday, October 21, 2010 5:03 PM
> To: 'Behcet Sarikaya'; 'Yaakov Stein'
> Cc: [email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 21 Oct 2010 08:10:40 -0700 (PDT)

Dan,

It's not "directions", but it should be good enough for the purpose of 
getting you there.

Ole

Ole J. Jacobsen

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 21 Oct 2010 17:11:19 +0200

Dan, 

The first page is for the Nikko.  The second for the Shangri-La.
The third shows both on a single map with both English and Chinese.

Should cover all bases.

Y(J)S

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Thursday, October 21, 2010 17:07
To: David Harrington; Behcet Sarikaya; Yaakov Stein
Cc: [email-masked]
Subject: RE: [79attendees] FW: Hotel limo service

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 21 Oct 2010 17:16:21 +0200

Oh, sure. Lazy me was looking only at the first page. 

Thanks, Yaakov!

Dan

> From: Yaakov Stein [mailto:[email-masked]] 
> Sent: Thursday, October 21, 2010 5:11 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Neither had I - but just to be sure - this points to 
> instructions to reach the NIKKO hotel which is different than 
> the main meeting hotel which is the Sangri-La Hotel Beijing, 
> right? If true, has anybody done the same good service and 
> created a similar map/instructions for the Shangri-La?
> 
> Dan
>  
>

---

From: Bruce Pinsky <[email-masked]>
Date: Thu, 21 Oct 2010 08:19:59 -0700

> You just need the Hotel address written in Chinese for taxi driver.

The IETF page has car transfer service for $60 (approx 400 RMB) one way and
$110 (approx 730 RMB) roundtrip.   http://www.ietf79.cn/2010/1012/43.html

- --
=========
bep

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 21 Oct 2010 10:56:27 -0500

I am able to read Yaakov's pdf file, I think that's all we need, thanks!

Behcet

> [email-masked]] On Behalf Of Romascanu, Dan (Dan)
> Sent: Thursday, October 21, 2010 10:16 AM
> To: Yaakov Stein
> Cc: [email-masked]

---

From: Lixia Zhang <[email-masked]>
Date: Thu, 21 Oct 2010 09:16:32 -0700

> Airbus shuttle: Line 4 (Airport--Gongzhufen), Zizhuqiao stop, very close

a couple questions: 

1/ Does the Airbus have a webpage?
Where can I find it at airport?  What are the operation hours?
(I'll land at Beijing Airport 5:30AM :(

2/ When you say the bus stop is "very close to hotel", exactly how close is it?
5 min walk?  15 min?

thanks,
Lixia

---

From: Jakob Heitz <[email-masked]>
Date: Thu, 21 Oct 2010 12:29:30 -0400

Or you can wander aimlessly around the airport, looking for people with an IETF T-shirt.
I'll be wearing one.
Then we can walk aimlessly around the airport together.
Seriously: I've been there and it's easy. I'll take the subway.

--
Jakob Heitz.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Xiao, Lin (NSN - CN/Beijing)
Sent: Thursday, October 21, 2010 2:41 AM
To: ext Mark Prior; Abhishek Verma; [email-masked]
Subject: Re: [79attendees] FW: Hotel limo service

Hi,

Taxi: about 100CNY(15USD)
Airbus shuttle: Line 4 (Airport--Gongzhufen), Zizhuqiao stop, very close to hotel. 16CNY/Person; 

Br
Lin

-----Original Message-----

> the hotel? If its comparable then i'd rather take the taxi that the 

The last time I stayed at the Shangri-la in Beijing the taxi to/from the airport was about 100RMB each way plus a further 10RMB in tolls.
 
> airport to guide me to the immigration, etc.

T3 at Capital airport is no problem. Just make sure you have printed the info card from the hotel so you have their name and address is Simplified Chinese as the taxi driver probably won't understand English.

Mark.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 21 Oct 2010 09:49:41 -0700

Hello folks,

Every time I have been to Beijing, I would tell an
official-looking gentleman at the taxi stand serving
arriving passengers where I am going.  He would then
tell the next taxi driver in Chinese.  Is this no
longer something I should expect?

Regards,
Charlie P.

On 10/21/2010 2:23 AM, Mark Prior wrote:
> On 21/10/10 6:35 PM, "Abhishek Verma"<[email-masked]>  wrote:
>

---

From: "Bjoern A. Zeeb" <[email-masked]>
Date: Thu, 21 Oct 2010 16:46:16 +0000 (UTC)

On Thu, 21 Oct 2010, Jakob Heitz wrote:

Hi,

> Seriously: I've been there and it's easy. I'll take the subway.

Changing and then hopping onto the 4 all way to the National Library or
what's the best strategy for that (also considering touch down 7:30 on
Thu morning might still get one into late rush hour)?

/bz

-- 
Bjoern A. Zeeb                              Welcome a new stage of life.
         <ks> Going to jail sucks -- <bz> All my daemons like it!
   http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/jails.html

---

From: Zhen Cao <[email-masked]>
Date: Fri, 22 Oct 2010 09:06:25 +0800

> (I'll land at Beijing Airport 5:30AM :(

In English: http://en.bcia.com.cn/ecotraffic/airbus.shtml
In Chinese: http://www.bcia.com.cn/traffic-manual/airport-bus.shtml

You should take line 4 to Zizhu Bridge.  But the first bus starts at 6:50am.

> 2/ When you say the bus stop is "very close to hotel", exactly how close is it?

5 minutes, you will see the high building after you take off the bus.

---

From: YAO Jiankang <[email-masked]>
Date: Fri, 22 Oct 2010 10:00:20 +0800

Dear all, 
    pls see the the map picture attached. if you take a taxi, you just print it and show it to the driver.
the taxi fee is around 120 RMB.

BTW, I am a beijing local

Jiankang Yao

---

From: Song Haibin <[email-masked]>
Date: Fri, 22 Oct 2010 11:32:01 +0800

> longer something I should expect?

That's also a good choice. But I do not know if this job require the guy to
understand English. Showing the taxi driver a marked map picture in printed
version or on your phone screen is much easier. Or you can ask the people in
uniform if you have any questions.

Xie Xie,
Haibin

> [mailto:[email-masked]] On Behalf Of Charles E. Perkins
> Sent: Friday, October 22, 2010 12:50 AM
> To: [email-masked]
Simplified

---

From: Ionta Tiziano <[email-masked]>
Date: Mon, 25 Oct 2010 10:54:22 +0200

Do I have to dress jacket and tie during newcomers Sunday meeting and during the social event on Tuesday night?
Thanks.
bye

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 25 Oct 2010 10:57:59 +0200

On 25/10/2010 10:54, Ionta Tiziano wrote:
> Do I have to dress jacket and tie during newcomers Sunday meeting and during
> the social event on Tuesday night? Thanks. bye

No, dress code is informal.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Benoit Claise <[email-masked]>
Date: Mon, 25 Oct 2010 10:58:20 +0200

Dear Ionta,

You could, but I guess you would be the only one ;-)

Regards, Benoit.

---

From: Loránd Jakab <[email-masked]>
Date: Mon, 25 Oct 2010 11:01:39 +0200

> No, dress code is informal.

See also Section 4.4 of the Tao of IETF on dress code :)

http://www.ietf.org/tao.html#anchor15

If you are new to the IETF, reading this document could be useful.

-Lori

---

From: YAO Jiankang <[email-masked]>
Date: Mon, 25 Oct 2010 17:02:50 +0800

beijing is cold.

jacket is a must.

appreciate the warm jacket.

it is better to check the weather before going to beijing.

Jiankang Yao

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 25 Oct 2010 02:09:06 -0700 (PDT)

No. This is the IETF. IETF people wear T-shirts.

Ole J. Jacobsen

On Mon, 25 Oct 2010, Ionta Tiziano wrote:

> Do I have to dress jacket and tie during newcomers Sunday meeting 
> and during the social event on Tuesday night? Thanks. bye
> 
> Questo messaggio e i suoi allegati sono indirizzati esclusivamente 
> alle persone indicate. La diffusione, copia o qualsiasi altra azione 
> derivante dalla conoscenza di queste informazioni sono rigorosamente 
> vietate. Qualora abbiate ricevuto questo documento per errore siete 
> cortesemente pregati di darne immediata comunicazione al mittente e 
> di provvedere alla sua distruzione, Grazie.
> 
> This e-mail and any attachments is confidential and may contain 
> privileged information intended for the addressee(s) only. 
> Dissemination, copying, printing or use by anybody else is 
> unauthorised. If you are not the intended recipient, please delete 
> this message and any attachments and advise the sender by return 
> e-mail, Thanks.
>

---

From: Ingemar Johansson S <[email-masked]>
Date: Mon, 25 Oct 2010 11:21:52 +0200

A T-shirt may get too cold..

You should ask yourself the question "what makes me feel the most comfortable?" and dress accordingly (of course there are some strict limits :-)). I guess for most IETFers the obvious answer is T-shirt + Jeans but your answer may be different. 

My favourite outfit is Jeans + Shirt with T-shirt underneath (no tie) + a pair of reasonably good looking shoes. But I may also may as well use a hoodie instead of the shirt... 

Actually some people bring a jacket, they are not very many though. Personally I never wear a jacket otherwise so why should I do it when I go to IETF ?

/Ingemar

> [mailto:[email-masked]] On Behalf Of Ole Jacobsen
> Sent: den 25 oktober 2010 11:09
> To: Ionta Tiziano
> Cc: [email-masked]
> Subject: Re: [79attendees] :what about dressing during social events?
> 
> 
> Editor and Publisher,  The Internet Protocol Journal Cisco Systems
> > Do I have to dress jacket and tie during newcomers Sunday 
> meeting and 
> > during the social event on Tuesday night? Thanks. bye
> > 
> > cortesemente pregati di darne immediata comunicazione al 
> mittente e di 
> > provvedere alla sua distruzione, Grazie.
> >

---

From: Eric Burger <[email-masked]>
Date: Mon, 25 Oct 2010 11:53:27 -0400

We do also recommend wearing some sort of pants or shorts, as well :-)

---

From: Leif Johansson <[email-masked]>
Date: Mon, 25 Oct 2010 17:56:52 +0200

> We do also recommend wearing some sort of pants or shorts, as well :-)

Glad to hear socks are optional.

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 25 Oct 2010 18:33:23 +0200

And, once you've chosen your outfit, you can use it at every IETF meeting for the next decade...

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Ingemar Johansson S [[email-masked]]
Sent: Monday, October 25, 2010 12:21 PM
To: Ole Jacobsen; Ionta Tiziano
Cc: [email-masked]
Subject: Re: [79attendees] :what about dressing during social events?

/Ingemar

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 25 Oct 2010 13:26:34 -0400

> And, once you've chosen your outfit, you can use it at every IETF meeting for the next decade...

But we recommend washing it between meetings. :-)

	Paul

---

From: Loa Andersson <[email-masked]>
Date: Mon, 25 Oct 2010 20:07:59 +0200

yes - and you make do with a kilt or skirt also

oh yes - will shut up :)

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Warren Kumari <[email-masked]>
Date: Mon, 25 Oct 2010 15:10:04 -0400

Is it just me, or do others also read the subject and think "Yes,  
dressing during the social will make it much more social..."?

W
On Oct 25, 2010, at 2:07 PM, Loa Andersson wrote:

>> From: [email-masked] [[email-masked]]  
>> On Behalf Of Ingemar Johansson S [[email-masked]]
>> You should ask yourself the question "what makes me feel the most  
>> comfortable?" and dress accordingly (of course there are some  
>> strict limits :-)). I guess for most IETFers the obvious answer is  
>> T-shirt + Jeans but your answer may be different.
>>
>> My favourite outfit is Jeans + Shirt with T-shirt underneath (no  
>> tie) + a pair of reasonably good looking shoes. But I may also may  
>> as well use a hoodie instead of the shirt...
>>
>> Actually some people bring a jacket, they are not very many though.  
>> Personally I never wear a jacket otherwise so why should I do it  
>> when I go to IETF ?
>>
>> /Ingemar
>>

-- 
A. No
Q. Is it sensible to top-post?

---

From: Fred Baker <[email-masked]>
Date: Mon, 25 Oct 2010 12:24:38 -0700

I would strongly advise that anyone that seriously wants to get involved read the dress code. If you don't dress for the event, nobody will take you seriously.

Section 4.4 of the Tao of the IETF. 
http://www.ietf.org/tao.html#anchor15

---

From: Tony Li <[email-masked]>
Date: Mon, 25 Oct 2010 12:31:26 -0700

> http://www.ietf.org/tao.html#anchor15

I've always felt that the dress code should include an exhortation to cover the parts of your body that no one else wants to see.

However, I can't seriously propose this as I would immediately be asked to wear a burka.  ;-)

Tony

---

From: Warren Kumari <[email-masked]>
Date: Mon, 25 Oct 2010 15:33:20 -0400

> dressing during the social will make it much more social..."?

And... someone just pointed out that not dressing during the social  
event would make it more social, but I suspect he hasn't seen many of  
the attendees....

W

>>> Actually some people bring a jacket, they are not very many  
>>> though. Personally I never wear a jacket otherwise so why should I  
>>> do it when I go to IETF ?
>>>
>>> /Ingemar
>>>

--
"When it comes to glittering objects, wizards have all the taste and  
self-control of a deranged magpie."
-- Terry Pratchett

---

From: Warren Kumari <[email-masked]>
Date: Mon, 25 Oct 2010 16:03:17 -0400

On Oct 25, 2010, at 3:33 PM, Warren Kumari wrote:

> event would make it more social, but I suspect he hasn't seen many  
> of the attendees....

Whooops, I want to apologize -- I in no way meant to make anyone  
uncomfortable and apologize if I did...

I was not intending to sound as though I was making fun of the  
original posters use of english and realize that I might have some off  
sounding like a jerk...

Apologies again,

W

>>>> strict limits :-)). I guess for most IETFers the obvious answer  
>>>> is T-shirt + Jeans but your answer may be different.
>>>>
>>>> tie) + a pair of reasonably good looking shoes. But I may also  
>>>> may as well use a hoodie instead of the shirt...
>>>>
>>>> though. Personally I never wear a jacket otherwise so why should  
>>>> I do it when I go to IETF ?
>>>>
>>>> /Ingemar
>>>>

--
After you'd known Christine for any length of time, you found yourself  
fighting a desire to look into her ear to see if you could spot  
daylight coming the other way.

     -- (Terry Pratchett, Maskerade)t

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 25 Oct 2010 13:15:59 -0700

IETF meetings, even the social event, are informal. They are probably more informal than many first-timers expect. T-shirts (even in very cold cities) are common.

Dress however you feel comfortable. If you wear a suit and tie, you will be one of the few who does, but there's nothing with that.

See <http://www.ietf.org/tao.html#anchor15>. (Personal plug: if that section isn't sufficient, please let me know how to improve it. The same goes for everything else in the document.)

--Paul Hoffman, Director
--VPN Consortium

---

From: Bob Hinden <[email-masked]>
Date: Mon, 25 Oct 2010 15:42:13 -0700

> Dress however you feel comfortable. If you wear a suit and tie, you will be one of the few who does, but there's nothing with that.

Good point.  I would note that if Vint Cerf is there he will wear a three piece suit and tie.

Bob

---

From: Ed Jankiewicz <[email-masked]>
Date: Tue, 26 Oct 2010 10:53:13 -0400

if anyone else wears a three-piece suit and tie, I will be forced to say 
"I know Vint Cerf.  I've served with Vint Cerf.  And you my friend, are 
no Vint Cerf."  (see 1988 US vice presidential debate)

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Eric Burger <[email-masked]>
Date: Wed, 27 Oct 2010 20:54:24 -0400

I wore a three piece suit at the XCON BOF in Seoul because... I had a FORMAL complaint :-)

On Oct 26, 2010, at 10:53 AM, Ed Jankiewicz wrote:

> if anyone else wears a three-piece suit and tie, I will be forced to say "I know Vint Cerf.  I've served with Vint Cerf.  And you my friend, are no Vint Cerf."  (see 1988 US vice presidential debate)
>