Subject: [79attendees] visa

From: Patrik Wallström <[email-masked]>
Date: Mon, 11 Oct 2010 14:47:23 +0200

I have submitted the form to request a letter of invitation from the host twice now. I have so far only got the IETF LOI, but not from our chinese host. The second time I thoroughly search my junkmail folder, but have not seen any trace of the letter.

Can somebody help me with this?

Thanks,
Patrik

---

From: Lars Eggert <[email-masked]>
Date: Mon, 11 Oct 2010 15:57:28 +0300

Mine got lost, too. I had the secretariat re-send it. (I also suggested that they simply re-send all the letters, because apparently many of our orgs heavily filter .cn emails.)

Lars

On 2010-10-11, at 15:47, Patrik Wallström wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees

---

From: "George, Wes E IV [NTK]" <[email-masked]>
Date: Mon, 11 Oct 2010 08:36:41 -0500

If it helps, my LOI came from [email-masked] Jennifer AN. Happy hunting.

> -----Original Message-----
> From: [email-masked] [mailto:79attendees-
> [email-masked]] On Behalf Of Lars Eggert
> Sent: Monday, October 11, 2010 8:57 AM
> To: Patrik Wallström
> Cc: [email-masked]
> Subject: Re: [79attendees] visa
>
> Mine got lost, too. I had the secretariat re-send it. (I also suggested
> that they simply re-send all the letters, because apparently many of
> our orgs heavily filter .cn emails.)
>
> Lars
>
>
> > I have submitted the form to request a letter of invitation from the
> host twice now. I have so far only got the IETF LOI, but not from our
> chinese host. The second time I thoroughly search my junkmail folder,
> but have not seen any trace of the letter.
> >

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Mon, 11 Oct 2010 19:26:15 +0530

I did receive a soft copy of my invitation letter, however, the local Chinese consulate wants a hard copy with a "round seal and a signature" before they can issue me a VISA!! The local hosts from the 79 IETF's organizing committee have been kind enough to accept this request and they would be mailing me a hard copy of the invitation letter shortly. I hope it arrives in time for me to get a VISA!

Cheers, Manav

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Patrik Wallström
> Sent: Monday, October 11, 2010 6.17 PM
> To: [email-masked]
> Subject: [79attendees] visa
> 
> I have submitted the form to request a letter of invitation 
> from the host twice now. I have so far only got the IETF LOI, 
> but not from our chinese host. The second time I thoroughly 
> search my junkmail folder, but have not seen any trace of the letter.
>

---

From: Thomas Haynes <[email-masked]>
Date: Mon, 11 Oct 2010 10:34:49 -0500

> I did receive a soft copy of my invitation letter, however, the local Chinese consulate wants a hard copy with a "round seal and a signature" before they can issue me a VISA!! The local hosts from…

Manav,

The consulate I used was willing to accept a letter from my company
on official letter head instead of a invitation letter. You could try that.

Good luck,
Tom

---

From: Stephen Botzko <[email-masked]>
Date: Mon, 11 Oct 2010 11:43:24 -0400

I think the requirements vary by country on this.  US folks don't need a
letter of invitation from the meeting host, instead they need a letter from
your employer (assuring that you have a round-trip ticket, etc).

Stephen

On Mon, Oct 11, 2010 at 11:34 AM, Thomas Haynes <[email-masked]> wrote:

> > I did receive a soft copy of my invitation letter, however, the local
> Chinese consulate wants a hard copy with a "round seal and a signature"
> before they can issue me a VISA!! The local hosts from the 79 IETF's
> organizing committee have been kind enough to accept this request and they
> would be mailing me a hard copy of the invitation letter shortly. I hope it
> arrives in time for me to get a VISA!
> >
> > Cheers, Manav
>
> Manav,
>

---

From: "alex" <[email-masked]>
Date: Mon, 11 Oct 2010 18:44:30 +0300

It seems a number of folks on the list have had trouble getting their invitation letters
from the localhosts- myself included. Just curious as to what the best approach to this
would be. Well, besides re-sending my request over again (which I've already done). :(

thanks,
-Alex.

On Mon, 11 Oct 2010 19:26:15 +0530, Bhatia, Manav (Manav) wrote
> I did receive a soft copy of my invitation letter, however, the local Chinese 
> consulate wants a hard copy with a "round seal and a signature" before they 
> can issue me a VISA!! The local hosts from the 79 IETF's organizing committee 
> have been kind enough to accept this request and they would be mailing me a 
> hard copy of the invitation letter shortly. I hope it arrives in time for me 
> to get a VISA!
> 
> Cheers, Manav
> 

--
AfriNIC - The African Network Information Centre
http://www.afrinic.net

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 11 Oct 2010 08:46:59 -0700 (PDT)

Contact the IETF Secretariat.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: John C Klensin <[email-masked]>
Date: Mon, 11 Oct 2010 11:54:04 -0400

--On Monday, October 11, 2010 10:34 -0500 Thomas Haynes
<[email-masked]> wrote:

>> I did receive a soft copy of my invitation letter, however,
>> the local Chinese consulate wants a hard copy with a "round
>> seal and a signature" before they can issue me a VISA!! The
>> local hosts from the 79 IETF's organizing committee have been
>> kind enough to accept this request and they would be mailing
>> me a hard copy of the invitation letter shortly. I hope it
> The consulate I used was willing to accept a letter from my
> company on official letter head instead of a invitation
> letter. You could try that.

Can we please not turn this into another long thread of
anecdotal stories?  

To repeat something that has been said in different ways several
times before: as a general principle, each consulate is
responsible for figuring out what materials and evidence they
will require before deciding to issue a visa.  They can vary
those requirements based on the nationality of the applicant,
other materials in the application, or, in principle, their
whims.  Some countries are more consistent across consulates
than others.  

If there is one general principle across the world, it is that
irritating consular officials by telling them what they can and
cannot require is almost never a good strategy.  Trying to
negotiate with them may not be much better.

As far as I can tell, China is no worse than average with regard
to consistency and may be above average.

The result of those realities is that "As a citizen of XXX, I
went to the consulate at YYY, and they did ZZZ" may be
interesting, but it is almost useless as advice.  It gets even
more useless if some of those three bits of information are not
supplied.

Reliable advice for getting things through with as little hassle
as possible: (1) Ask the consulate to which you intend to apply
or the visa agency you intend to use (or their web sites, etc.)
what they want.  (2) Supply it to them.

And, again, that advice isn't limited to either China or US
citizens or residents: it is extremely generic if a pre-arrival
visa is required.

    john

---

From: "alex" <[email-masked]>
Date: Mon, 11 Oct 2010 19:36:26 +0300

Thank you kindly. Will do!

-Alex.

On Mon, 11 Oct 2010 08:46:59 -0700 (PDT), Ole Jacobsen wrote