Subject: Re: [79attendees] hotels etc

From: Samuel Weiler <[email-masked]>
Date: Fri, 8 Oct 2010 11:08:54 -0400 (EDT)

On Fri, 8 Oct 2010, Jamal Hadi Salim wrote:

> I am trying to get a cheaper hotel which is "across the street"
> (kinda like Anaheim) - but google map is not very kind. Any
> recommendations?

I can't help with "across the street" or even "nearby", but I have a 
single reservation at a good hotel 15km away (19km on highways) at an 
exceptional rate.  I don't expect to use it, and I may be able to 
transfer it to someone else so long as you're arriving the same date 
(Friday, November 5th).

It's inconvenient, but it's a nice hotel, and the rate will be 
tempting for someone funding this out of pocket.

Off-list expressions of interest are invited.

-- Sam

---

From: "David Harrington" <[email-masked]>
Date: Fri, 8 Oct 2010 14:08:13 -0400

Hi,

Be careful. Traffic jams in Beijing are awful!
If you are planning to travel 19km by highway, at rush hour, you
better plan to start early. 

dbh

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Samuel Weiler
> Sent: Friday, October 08, 2010 11:09 AM
> To: [email-masked]
> Subject: Re: [79attendees] hotels etc
> 
> I can't help with "across the street" or even "nearby", but I 
> have a single reservation at a good hotel 15km away (19km on 
> highways) at an exceptional rate.  I don't expect to use it, 
> and I may be able to transfer it to someone else so long as 
> you're arriving the same date (Friday, November 5th).
> 
> It's inconvenient, but it's a nice hotel, and the rate will 
> be tempting for someone funding this out of pocket.
> 
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees