Subject: [79attendees] FW: Query regarding the tours during 79 IETF

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Mon, 25 Oct 2010 21:19:34 +0530

Anyone interested .. ?

________________________________
From: 王燕 [mailto:[email-masked]]
Sent: Monday, October 25, 2010 5.54 PM
To: Bhatia, Manav (Manav); [email-masked]
Subject: RE: Query regarding the tours during 79 IETF

Dear Manav,

One day tour to the Forbidden City and the Great Wall is a typical tour in China for foreign tourists.
BOTC has done it over years and the result is satisfying.

However if you would like to do it separately we would be loved to help you arrange this.
We are not sure if we will be able to collect 6 travellers for this trip, if less the cost will rise.
Would you be so kind to tell me how many of you are travelling for the tour to the Great Wall,
and what date would that be?

I can try to get you a general quotation for that.

Well, for your information only, you may not want to spend the whole day outside on the Great Wall in cold weather of Novemeber....

Sincerely,
Marla

________________________________
From: [email-masked]
To: [email-masked]; [email-masked]
Date: Sat, 23 Oct 2010 02:38:42 +0530
Subject: RE: Query regarding the tours during 79 IETF

Hi Marla,

I like SC-A, but i have been given to believe that covering both the great wall and forbidden city in one day is not suggested. Is it possible for us to cover only the great wall for the entire day?

THanks, Manav

________________________________
From: 王燕 [mailto:[email-masked]]
Sent: Thursday, October 21, 2010 2.59 PM
To: Bhatia, Manav (Manav); [email-masked]
Subject: RE: Query regarding the tours during 79 IETF

Dear Manav,

Thank you for your inquiry about tours in China.
Pls check the detailed information online by clicking the titles of the tours,
and you will find out a specifit description on each tour in PDF format.

SC-A involves a tour to the Forbidden City and the Great Wall for around 9 hours(one full day),
and SC-E also requires 9 hours of sightseeing(one full day).
If you take SC-A, surely you will be able to visit the two places in one day, pls see attached for details.

We suggest you book the tours online because it will be cheaper.
As soon as you get the IETF venue you can only enjoy normal price.

Pls visit http://www.ietf79.cn/2010/1012/43.html
and try to download more PDFs for your reference and when you 've made a decision you can fax the booking form to us.

We wish you will enjoy traveling with BOTC!

Warmest regards,
Marla

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Thu, 21 Oct 2010 04:16:53 +0530
> Subject: Query regarding the tours during 79 IETF
>
> Hi,
>
> I got your email IDs from http://www.ietf79.cn/2010/1012/43.html
>
> I have a question regarding the tour codes SC-A to SC-E. Are these all going to be covered in a single day?
>
> For example, if I take SC-A, will we be covering Forbidden City and Great Wall in a single day?
>
> Also, how can I register for this once I reach the IETF venue?
>
> Cheers, Manav
>
> --
> Manav Bhatia,
> IP Division, Alcatel-Lucent,
> Bangalore - India
>
>

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 25 Oct 2010 11:56:49 -0700

I have done the standard tour, it was very good (great wall, 
forbitten city, temple of heaven). We had a van with driver and tourist guide.

Now, the question is what's next for the Beijing return tourist ? ;-)

Is there for example any recommended traditional chinese theater performance ?
Sumo wrestling in Beijing ?

Cheers
    Toerless

---

From: Huub van Helvoort <[email-masked]>
Date: Mon, 25 Oct 2010 21:17:50 +0200

Hi Toerless,

> Is there for example any recommended traditional chinese theater performance ?

Yes, the famous Beijing opera:
http://en.wikipedia.org/wiki/Beijing_opera

> Sumo wrestling in Beijing ?

No, you must have missed that in Hiroshima, it is Japanese.

regards, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: Scott Brim <[email-masked]>
Date: Mon, 25 Oct 2010 15:19:45 -0400

> Is there for example any recommended traditional chinese theater performance ?

There's something specifically for tourists at the Qianmen hotel.  You
can optionally have dinner and then watch a "sampler" of popular scenes,
with English translation on screens at the side (like they do for opera
in the USA).

> Sumo wrestling in Beijing ?

That's Japan.  But you could try to get into the National Acrobatic Troupe.

---

From: Amir Cohen <[email-masked]>
Date: Mon, 25 Oct 2010 21:23:06 +0200

Never been in Beijing, but got high recommendation for:
- Kong-Fu show in Red Theater 
- Acrobatics show in Tiandi Theater.

Amir

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Toerless Eckert
Sent: Monday, October 25, 2010 8:57 PM
To: Bhatia, Manav (Manav)
Cc: [email-masked]
Subject: Re: [79attendees] FW: Query regarding the tours during 79 IETF

I have done the standard tour, it was very good (great wall, forbitten city, temple of heaven). We had a van with driver and tourist guide.

Cheers
    Toerless

On Mon, Oct 25, 2010 at 09:19:34PM +0530, Bhatia, Manav (Manav) wrote:
> Would you be so kind to tell me how many of you are travelling for the 
> tour to the Great Wall, and what date would that be?
> 
> Pls check the detailed information online by clicking the titles of 
> the tours, and you will find out a specifit description on each tour in PDF format.
> 
> SC-A involves a tour to the Forbidden City and the Great Wall for 
> around 9 hours(one full day), and SC-E also requires 9 hours of sightseeing(one full day).
_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---

From: David Allan I <[email-masked]>
Date: Mon, 25 Oct 2010 15:23:50 -0400

An acrobat show...

Absolutely stunning... Where cirque-du-soleil gets it's performers from...

D 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Toerless Eckert
Sent: Monday, October 25, 2010 2:57 PM
To: Bhatia, Manav (Manav)
Cc: [email-masked]
Subject: Re: [79attendees] FW: Query regarding the tours during 79 IETF

Cheers
    Toerless

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 25 Oct 2010 15:50:05 -0400

> Now, the question is what's next for the Beijing return tourist ? ;-)

The Ming tombs  ?

> Sumo wrestling in Beijing ?

I enjoyed the Laoshe Teahouse 

http://www.chinapage.com/friend/goh/beijing/laoshe/laoshe.html

Regards
Marshall

> On Mon, Oct 25, 2010 at 09:19:34PM +0530, Bhatia, Manav (Manav) wrote:

Marshall Eubanks
CTO / Iformata Communications
[email-masked]
+1-703-501-4376

This communication (including any attachments) contains privileged or confidential information of Iformata LLC and is intended for a specific individual.  If you are not the intended recipient, you should delete this communication, including any attachments without reading or saving them in any manner, and you are hereby notified that any disclosure, copying, or distribution of this communication, or the taking of any action based on it, is strictly prohibited; if you received this in error please notify me immediately by replying to this message stating you received it in error.

---

From: <[email-masked]>
Date: Mon, 25 Oct 2010 21:52:23 +0200

>That's Japan.  But you could try to get into the National Acrobatic Troupe.

Hasn't been popular since the occupation. Probably wasn't that popular then.