Subject: [79attendees] Electricity sockets in Beijing

From: Brian E Carpenter <[email-masked]>
Date: Thu, 07 Oct 2010 14:32:33 +1300

Hi,

http://www.ietf79.cn/2010/0722/11.html shows three kinds of electricity
plugs for which sockets may be found in China (basically, US 2-pin, European 2-pin,
and Australia/NZ 3-pin). I have also encountered UK 3-pin in China.

However, could someone in Beijing kindly update that page to say which
exact type of socket is provided in the bedrooms in each of the hotels, and
which exact type of socket will be provided in the meeting rooms? This will
reduce the amount of hardware we all have to carry!

Referring to the types as documented at http://kropla.com/electric2.htm
is often helpful.

Thanks in advance
   Brian Carpenter

P.S. If for some random reason your brain tells your fingers to type
a reply that isn't about electricity sockets in Beijing, please please
please change the subject line.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 6 Oct 2010 21:16:33 -0700 (PDT)

Brian,

I have asked the host to provide a photograph of an actual socket from 
an actual hotel room in the actual venue hotel, and another from a 
meeting room for good measure. This is still on their "to do" list.
China is currently in the midst of a  national holiday, things should
be back to normal on Monday, October 11. (And yes, if the one in the
overflow hotel is different we need to know that too).

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Thu, 7 Oct 2010, Brian E Carpenter wrote:

> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 7 Oct 2010 08:41:39 +0200

Hi,

>From my experience, you can find different types of sockets, even within the same hotel, so the best thing is probably to bring adaptors that fit them all.

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Ole Jacobsen [[email-masked]]
Sent: Thursday, October 07, 2010 7:16 AM
To: Brian E Carpenter
Cc: [email-masked]
Subject: Re: [79attendees] Electricity sockets in Beijing

Brian,

Ole

Ole J. Jacobsen

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 7 Oct 2010 08:56:02 +0200

> Referring to the types as documented at http://kropla.com/electric2.htm

One very nice reference (using the same type codes) is:

	http://en.wikipedia.org/wiki/Mains_power_around_the_world

For mainland china, this warns about polarized type A plugs not fitting and also explains the combination A/C/I sockets that apparently have become the norm for some new installations.

(If you speak German: See also http://de.wikipedia.org/wiki/Länderübersicht_Steckertypen,_Netzspannungen_und_-frequenzen -- this explains the occurrence of type G sockets as a bleed-over from Hong Kong.)

Gruesse, Carsten

---

From: MIYAKE Shigeru <[email-masked]>
Date: Thu, 7 Oct 2010 16:05:31 +0900

Hi,

You can easily find "almighty" power strip everywhere for under 50 yuan.

Something looks like this:
http://image.baidu.com/i?ct=503316480&z=0&tn=baiduimagedetail&word=%B5%E7%D4%B4%B2%E5%D7%F9&in=13388&cl=2&lm=-1&pn=1&rn=1&di=22986696915&ln=1&fr=&ic=0&s=0&se=1&sme=0&tab=&width=&height=&face=0&fb=0

In message <[email-masked]>
   "Re: [79attendees] Electricity sockets in Beijing"

--
(((( Shigeru MIYAKE         Hitachi, Ltd. Info. & Telecomm. Systems(((( 
 ))))           Manager, Strategy and Planning & Development Office ))))
((((                       E-mail: shigeru.miyake.uy_at_hitachi,com(((( 
 ))))                                      Cellular: +81-9063458110 ))))

---

From: Xiaoliang Zhao <[email-masked]>
Date: Thu, 7 Oct 2010 16:44:20 +0800

> http://image.baidu.com/i?ct=503316480&z=0&tn=baiduimagedetail&word=%B5%E7%D4%B4%B2%E5%D7%F9&in=13388&cl=2&lm=-1&pn=1&rn=1&di=22986696915&ln=1&fr=&ic=0&s=0&se=1&sme=0&tab=&width=&height=&face=0&fb=0

we (the NOC team for ietf79) haven't buy any power strip yet, but yes,
something similar to above image is very likely to be used in meeting rooms.

photoes for power outlet in hotel guest rooms will come soon...

thanks,
Leon

---

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 07 Oct 2010 10:58:58 -0400

I was going to chuckle about the description of the "almighty" power 
strip, but the definition of omnipotence, or almighty power, in 
reference to a deity is "unlimited power" from the latin onmi (all) 
potens (power).  Thus within the context of power adapters, that strip 
definitely looks omnipotent to me.

One caveat - from the picture, it does not seem to have the wider 
polarized slot for US type B polarized grounded plugs.  One of these is 
good to have:

http://www.grainger.com/Grainger/LEVITON-Grounding-Adapter-2X604?Pid=search

Musicians always carry these for their electronics - surprisingly a lot 
of older homes and businesses have not upgraded their wiring, and you 
still find the symmetric ungrounded A sockets.

On 10/7/2010 3:05 AM, MIYAKE Shigeru wrote:
> In message<[email-masked]>
>     "Ole Jacobsen<[email-masked]>" wrote:
>
>> Brian,
>>
> (((( Shigeru MIYAKE         Hitachi, Ltd. Info.&  Telecomm. Systems((((
>   ))))           Manager, Strategy and Planning&  Development Office ))))

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Scott Brim <[email-masked]>
Date: Thu, 07 Oct 2010 11:19:26 -0400

On 10/07/2010 02:41 EDT, Christer Holmberg wrote:
> From my experience, you can find different types of sockets, even
> within the same hotel, so the best thing is probably to bring
> adaptors that fit them all.

+1

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 7 Oct 2010 08:36:01 -0700 (PDT)

Soli Deo Gloria :-)

Now we're really off topic.

Ole

Ole J. Jacobsen

On Thu, 7 Oct 2010, Ed Jankiewicz wrote:

>  I was going to chuckle about the description of the "almighty" power strip,
> but the definition of omnipotence, or almighty power, in reference to a deity
> is "unlimited power" from the latin onmi (all) potens (power).  Thus within
> the context of power adapters, that strip definitely looks omnipotent to me.
> 
> One caveat - from the picture, it does not seem to have the wider polarized
> slot for US type B polarized grounded plugs.  One of these is good to have:
> 
> Musicians always carry these for their electronics - surprisingly a lot of
> older homes and businesses have not upgraded their wiring, and you still find
> the symmetric ungrounded A sockets.
> 
>

---

From: Xiaoliang Zhao <[email-masked]>
Date: Wed, 13 Oct 2010 15:40:04 +0800

attached please find the power socket at Shangri-la and New Century hotel
guest rooms (photo courtesy of respective hotels). Sorry for belated
response. I will find a way to update the link as well.

Best,
Leon

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 14 Oct 2010 08:57:43 +1300

Thanks so much.

It seems that a European or US 2-pin plug, or an Australia/NZ
2-pin or 3-pin plug, will work at the New Century. I think the Shangri-La
will probably take any of those too, and maybe a UK 3-pin also, but
there is some guesswork in that.

Regards
   Brian Carpenter

On 2010-10-13 20:40, Xiaoliang Zhao wrote:
> ------------------------------------------------------------------------
> 
> 
> ------------------------------------------------------------------------
>

---

From: "David Harrington" <[email-masked]>
Date: Wed, 13 Oct 2010 16:26:11 -0400

Hi,

I think, but cannot tell with certainty from the photo, that a US
grounded plug will work in the Shangri-La outlets. On previous visits
to Beijing, I found some hotels have these combination outlets that
took my 3-prong plugs just fine. 

But I recommend bringing an appropriate adapter just in case, since
other locations might not have these outlets.

You should also be careful about voltages.
Most computers come with transformers that can handle voltages from
110-220 and 50-60Hz.
But if you plug in the wrong power strip, be prepared for smoke and a
blown circuit protector.
you could bring a transformer, but they tend to be heavy.

you can check power supply information at
http://www.kropla.com/electric2.htm
this discusses the plugs and outlets and voltages found
internationally.

dbh

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Wednesday, October 13, 2010 3:58 PM
> To: Xiaoliang Zhao
> Cc: [email-masked]
> >> plugs for which sockets may be found in China (basically, US
2-pin,
> >> European 2-pin,

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 13 Oct 2010 13:42:12 -0700 (PDT)

Brian,

I think you are right and I am pretty sure the Shangri-La will take 
the UK 3-rectangular pin. I am also certain that adapters of any 
flavor can be had from nearby outlets, but it's good to be well 
informed in advance:

http://www.yikes.com/~ole/store/times.pdf

(3.3M PDF file, but it will make you smile).

Ole

Ole J. Jacobsen

---

From: Barry Leiba <[email-masked]>
Date: Wed, 13 Oct 2010 17:45:01 -0400

> flavor can be had from nearby outlets, but it's good to be well

The photo from the Shangri-La showed a "universal female" outlet,
which will take just about anyone's plug.  As David says, just make
sure what you plug into it can handle the voltage.

Barry

---

From: "Xiaoliang Zhao" <[email-masked]>
Date: Thu, 14 Oct 2010 08:48:22 +0800

> other locations might not have these outlets.
Shangri-La Hotel says they have some adapters for guests to use, subject 
to availability.

Best,
Leon