Subject: [79attendees] : 2G/3G network ?

From: Toerless Eckert <[email-masked]>
Date: Mon, 25 Oct 2010 11:05:19 -0700

What's the available cell phone 2G/3G networks ?
Will normal GSM quad band work just for voice ?

---

From: Scott Brim <[email-masked]>
Date: Mon, 25 Oct 2010 14:08:08 -0400

> Will normal GSM quad band work just for voice ?

http://www.mobileworldlive.com/coverage.asp

---

From: "Stefano Faccin" <[email-masked]>
Date: Mon, 25 Oct 2010 13:10:10 -0500

yes

Stefano M. Faccin

Standards Manager
Research In Motion
122 West John Carpenter Parkway
IRVING TX 75039
Internal: 820 63451
Desk: +1 972 910 3451 
BlackBerry: +1 510 230 8422
[email-masked] 
Time zone: PST (GMT -8)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Toerless Eckert
Sent: Monday, October 25, 2010 11:05 AM
To: [email-masked]
Subject: [79attendees] : 2G/3G network ?

_______________________________________________
79attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/79attendees

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 25 Oct 2010 14:49:23 -0400

apparently USA Verizon CDMA phones can roam in the Beijing area, and 
most of China, too.  Expensive (1.99/minute) but handy for an emergency.

This is per 
http://b2b.vzw.com/international/Roaming/Asia-Pacific/China.html but I 
plan to verify with customer service.

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: "George, Wes E IV [NTK]" <[email-masked]>
Date: Mon, 25 Oct 2010 19:19:32 +0000

> From: [email-masked] [mailto:79attendees-
> [email-masked]] On Behalf Of Ed Jankiewicz
> Sent: Monday, October 25, 2010 2:49 PM
> To: [email-masked]
> Subject: Re: [79attendees] : 2G/3G network ? CDMA too
>
[WES] Same is true for Sprint CDMA phones:
http://internationalroaming.sprint.com/IntlCoverage/WelcomeRoaming.do
Note that you will need to call customer service to enable International Roaming prior to traveling, or you won't even get a signal. Contact info is in the top of the page about coverage.

> > Will normal GSM quad band work just for voice ?

________________________________

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: "David Harrington" <[email-masked]>
Date: Mon, 25 Oct 2010 15:34:34 -0400

I know CDMA roaming is available for Verizon in China.
But you need to check with your SP whether your phone has the right
characteristics.

dbh

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ed Jankiewicz

---

From: Eric Burger <[email-masked]>
Date: Mon, 25 Oct 2010 20:39:12 -0400

I've roamed in China as well using Verizon.

If you have a high-end data-enabled phone, like a Droid, expect a VERY big bill at the end of the month.

---

From: <[email-masked]>
Date: Tue, 26 Oct 2010 03:02:48 +0200

Joel's widget number 2

> If you have a high-end data-enabled phone, like a Droid, expect a VERY big bill at the end of the month.

More to the point turn data roaming and stick to wifi.

> <smime.p7s>
> <ATT00001..txt>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 25 Oct 2010 21:30:00 -0400

I use an AT&T Quad-band phone (HTC Tilt II if it matters).  It worked in 
Beijing in August.  I presume it will still work in November.

Yours,
Joel

---

From: YAO Jiankang <[email-masked]>
Date: Tue, 26 Oct 2010 12:12:53 +0800

beijing operates cdma, wcdma and gsm 900  1800