Subject: Re: [79attendees] Beijing hotel Nikko close to Shangri-La?

From: Hui Deng <[email-masked]>
Date: Wed, 27 Oct 2010 09:42:23 +0800

could anyone copy the map to me ? this website is not reachable for me.
I have been there several days before,
the direct road is only for bike,
I have observed there for a while and  it seems nobody walking beside the
major road.

For pedestian, you may have to cross several over-road bridges which
have stairs up and down. then you could get to shangri-la hotel finally.

-Hui

2010/10/26 Huub van Helvoort <[email-masked]>

> Hi Alex,
>
> You wrote:
>
> > Thank you for guidance, I've put Shangri-La and Nikko on a google map:
> >
> >                    http://ow.ly/2ZpEh
> >
> > I hope they're correct.
>
> They are correct if you pick the "plan" view" the "satelite" view
> has a horizontal offset of about 500 meters.
>
> Regards, Huub.
>
>
> --
> ================================================================
> Always remember that you are unique...just like everyone else...
>  _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 27 Oct 2010 09:52:15 +0200

Hui, 你好！

> could anyone copy the map to me ? this website is not reachable for me.

Please find it attached. (with pedestrian directions)

> I have observed there for a while and  it seems nobody walking beside
> the major road.

There is a parallel road (yellow on the map) on the north side
of the Zizhuyuan road. You can also walk through the Zizhuyuan
park.

> have stairs up and down. then you could get to shangri-la hotel finally.

There is a footbridge near the Shangri-la crossing the
3rd ring. (Google is not aware of that, but it is visible
on the satellite map).

此致敬礼, Huub (高明）

                             我爱外点一七三一

---

From: Hui Deng <[email-masked]>
Date: Wed, 27 Oct 2010 17:28:58 +0800

Huub,

I see this map now, this map shows correct routing just one exception,
the last one: how to cross the zizhu bridge (which is marked as
zizhuyuan road in your map to the left), the last part is for bike not for
pedestrian
at least from my observation,

There will be several over-air-walk-bridges with stairs, you could observe
after
you walk to there, I remeber those bridges are around that noodle fast
food chain store. Exactly, I walked through it last saturday.

Standing on the top of over-air-walk-bridge, I haven't see anybody walk
to cross that car-bridge, only several bikes went through it.
someone may brave enough even work over there,

just one remindness

-Hui

2010/10/27 Huub van Helvoort <[email-masked]>

---

From: Scott Brim <[email-masked]>
Date: Wed, 27 Oct 2010 09:56:20 -0400

What is it like to walk through Zizhuyuan Park after dark?  Is it
locked?  Is it safe?

Thank you ... Scott

---

From: Hui Deng <[email-masked]>
Date: Wed, 27 Oct 2010 22:03:22 +0800

Someone says 9pm and free, I believe it is safe.

-Hui

---

From: YAO Jiankang <[email-masked]>
Date: Wed, 27 Oct 2010 23:55:20 +0800

walking or biking is not very convenient.

if lots of ietfers live in Nikko, you may ask secretary or host whether they can arrange a free shuttle bus.

----- Original Message ----- 
From: "Scott Brim" <[email-masked]>
To: "Hui Deng" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, October 27, 2010 9:56 PM
Subject: Re: [79attendees] Beijing hotel Nikko close to Shangri-La?

> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>

---

From: Malcolm Scott <[email-masked]>
Date: Wed, 27 Oct 2010 17:06:25 +0100 (BST)

> they can arrange a free shuttle bus.

http://www.ietf.org/meeting/79/hotel.html -- 
"A shuttle bus will be provided between the two venues running continually 
between the hotels for 1 hour prior and 1 hour after the event everyday from 
November 7 - 12, 2010. During the conference hours on November 8 - 12, 2010 
the shuttle bus will be running between the two hotels every 1 hour."

-- 
Malcolm Scott
University of Cambridge Computer Laboratory

---

From: Naiming Shen <[email-masked]>
Date: Wed, 27 Oct 2010 21:05:52 -0700

Here is an aerial map around the Shangri-La hotel, the hotel is at the lower right side,
the busy street is the Zizhuyuan Road, not likely for walking. you can see two overpass
bridges near the hotel.

- Naiming

On Oct 27, 2010, at 2:28 AM, Hui Deng wrote:

> zizhuyuan road in your map to the left), the last part is for bike not for pedestrian
> There will be several over-air-walk-bridges with stairs, you could observe after

---

From: Hui Deng <[email-masked]>
Date: Thu, 28 Oct 2010 13:45:25 +0800

this map shows the western side of hotel, we are discussing right side,
wondering if you could help to make another one:)

-Hui

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 28 Oct 2010 09:29:42 +0200

Hi Hui,

> wondering if you could help to make another one:)

Please find attached.

Best regards, Huub.

---

From: Hui Deng <[email-masked]>
Date: Thu, 28 Oct 2010 16:07:47 +0800

Hi Huub,

thanks, it looks exactly same, two bridges(90 degree angle) do exist
above white arrow,

For people who will ride the bicycle,  bike lane is just beside the car
road.
you could see that there will be one car right turn
( from west to east, then right turn go down the bridge)
will meet the bicycle lane. you need to watch out over there, because the
car
driver normally will not be that polite to bike rider in Beijing always.
Anyway, the car (there will be too many cars) will slow down, and bicycle
have
to go through it.

And that meet will happen again before your bike go into the area of
Shangri-la hotel.

Best regards,

-Hui

---

From: Naiming Shen <[email-masked]>
Date: Thu, 28 Oct 2010 21:16:19 -0700

Ok, that's the one:-) The upper left corner is Shangri-La hotel, and the lower right corner is the Nikko hotel.

- Naiming

---

From: Hui Deng <[email-masked]>
Date: Fri, 29 Oct 2010 14:59:47 +0800

good, thanks,

to the right upper corner, it is a stadium
Jiuzhou Commercial Hotel is right beside of it.
"national Library" subway station is below the Jiuzhou Commercial Hotel.
it looks blue and grey.

-Hui