Subject: [79attendees] hi,

From: 王慧 <[email-masked]>
Date: Thu, 16 Dec 2010 13:27:45 +0800

Hi ,all

     Who can tell me how to obtain the offer of IETF 80,which will be host
at Czech Republic, if anyone knows.
I have attended the IETF 80 last month,at Beijing,in our country. But I have
to get my passport visa in advance, and that need the IETF offer.
Thanks a lot.  Bests!

                                                          Wanghui

---

From: ma yc <[email-masked]>
Date: Thu, 16 Dec 2010 13:33:24 +0800

Hi

The IETF 80 registration will not open until the week of 2010-12-27.
http://www.ietf.org/meeting/cutoff-dates-2011.html#IETF80
Till then i think you can get the invitation letter after registration.

Regards
Yuanchen

2010/12/16 王慧 <[email-masked]>:
> _______________________________________________
> 79attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/79attendees
>
>

---

From: Mark Andrews <[email-masked]>
Date: Thu, 16 Dec 2010 18:18:21 +1100

In message <AANLkTinY+iii-7r8--cOtuTEvksBO6dqqA=[email-masked]>, =?GB23
> to get my passport visa in advance, and that need the IETF offer.

Registration opens on the 27th.  I would expect the details for how
to get letters of invitation etc. to be made available then.  The host
is CZ.NIC.

Visa requirements can be found here. http://www.mzv.cz

Makk
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 16 Dec 2010 09:43:42 +0100

> to get letters of invitation etc. to be made available then.  The host

Letters of invitation are already available at:

  http://www.ietf.org/meeting/

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Yuanlong Jiang <[email-masked]>
Date: Sat, 18 Dec 2010 17:48:54 +0800

Hi Henk,

LOI from IETF is not enough to apply a visa for some countries, 
unfortunately Cezch is among them. So an invitation letter from a local host 
is still needed.

Regards
Yuanlong

---

From: Jakob Heitz <[email-masked]>
Date: Sat, 18 Dec 2010 14:07:29 -0500

You need a short stay Schengen visa. 
http://www.mzv.cz/jnp/en/information_for_aliens/short_stay_visa/visa_for_a_stay_up_to_90_days_for_the.html

--
Jakob Heitz.

---

From: Henk Uijterwaal <[email-masked]>
Date: Sun, 19 Dec 2010 11:30:54 +0100

Hi Yuanlong,

> LOI from IETF is not enough to apply a visa for some countries, unfortunately
> Cezch is among them. So an invitation letter from a local host is still needed.

I didn't realize that this applied to the Czech republic.

The IAOC has asked the IAD to sort this out.

Henk

---

From: Dodi MBUTA <[email-masked]>
Date: Wed, 29 Dec 2010 09:05:30 +0000 (GMT)

Everyone,
Greeting you and your family Happy New year 2011!Wishing you health and happiness this holiday season.
God bless you!
Dodi Mbuta, MScConsultant en Télématique et MIS+243998399386DR Congo
--- En date de : Dim 19.12.10, Henk Uijterwaal <[email-masked]> a écrit :

De: Henk Uijterwaal <[email-masked]>
Objet: Re: [79attendees] hi,
À: "Yuanlong Jiang" <[email-masked]>
Cc: [email-masked]
Date: Dimanche 19 décembre 2010, 11h30

Hi Yuanlong,

Henk

---

From: 瑞君 <[email-masked]>
Date: Wed, 29 Dec 2010 17:15:04 +0800

Happy New Year!

2010/12/29 Dodi MBUTA <[email-masked]>

> Everyone,
>
> Greeting you and your family Happy New year 2011!
> Wishing you health and happiness this holiday season.
>
> God bless you!
>
> Dodi Mbuta, MSc
> Consultant en Télématique et MIS
> +243998399386
> DR Congo
>
> --- En date de : *Dim 19.12.10, Henk Uijterwaal <[email-masked]>* a écrit :
>
>
> unfortunately
> [email-masked] <http://mc/compose?to=[email-masked]>

-- 
贺瑞君 ( He Ruijun ),
Associate Editor, IT, Business & Security Group
CRC Taylor & Francis Asia Pacific
Room 1108B, Culture Square, No. 59 Jia, Zhongguancun St., Haidian District,
Beijing 100872, P.R. China.
北京市海淀区中关村大街甲59号文化大厦1108B室，邮编：100872
Tel: + 86 10 82504369,  E-mail: [email-masked], WebSite:
www.taylorandfrancis.com