Subject: [85-1st-timers] Unable to attend

From: Merle Bush <[email-masked]>
Date: Mon, 5 Nov 2012 16:37:49 -0500

Greetings:
I was looking forward to attending as a First Timer. But, the storm
compounded by a death in my family precludes my attendance.
Regretfully,
Merle Bush
Internet Society
Harlem Internet Computer Access Program

---

From: Angie Graves <[email-masked]>
Date: Mon, 5 Nov 2012 18:31:45 -0500

Hello,

I regret that I, too, will be unable to attend.  I am just getting in from
an overseas flight.

Kind regards,

Angie Graves
ICANN Business Constituency

On Mon, Nov 5, 2012 at 4:37 PM, Merle Bush <[email-masked]> wrote:

> _______________________________________________
> 85-1st-timers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/85-1st-timers
>
>