Subject: [86all] Evening Dining

From: Alexa Morris <[email-masked]>
Date: Sun, 10 Mar 2013 13:54:43 -0700

If you want to dine outside of the hotel in the evening, please take advantage of the IETF-provided shuttles. The shuttles take to you Downtown Disney, Pointe Orlando or Universal Orlando.  Shuttle service starts at 6:30pm and the buses depart approximately every 30 minutes. The last shuttle service departs from each of the three destinations at 11pm each night to bring you back to the Caribe Royale; more information can be found at http://www.ietf.org/meeting/86/shuttles.html.

Pointe Orlando: http://www.pointeorlando.com/dining/ 
- Drop off and pick up at OPQ lot (near Cirque de Soliel tent)

Universal Orlando: https://www.universalorlando.com/Restaurants/50-Great-Restaurants.aspx
- Drop off and pick up at Trolley stop in front of Tommy Bahamas 

Downtown Disney restaurants here: https://disneyworld.disney.go.com/dining/downtown-disney/
- Drop off and pick up at Bus Parking

In addition to the several restaurants here within the hotel, the Vista Bistro (steakhouse) is located in the adjacent Buena Vista Suites and you do not have to cross a street to get there. The Caribe Royale is happy to make reservations for you. See http://www.buenavistasuites.com/dining/vista-bistro/ for the menu. 

Regards,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Sun, 10 Mar 2013 14:43:52 -0700

A clarification: shuttle service will run Monday through Friday, so it's not available tonight. The shuttles will leave from directly outside of the Caribe Royale Convention Center. 

Alexa

On Mar 10, 2013, at 1:54 PM, Alexa Morris wrote:

> _______________________________________________
> 86all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86all
> 

----------