Subject: [86all] Two Social Tickets Available

From: Stephanie McCammon <[email-masked]>
Date: Tue, 12 Mar 2013 17:22:19 -0400

Hello Everyone, 

We have two (2) social ticket available for sale at the IETF registration desk.  First come, first served.

Thanks! 

Stephanie McCammon
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

---

From: Cindy Morgan <[email-masked]>
Date: Tue, 12 Mar 2013 17:28:33 -0400

Both have been sold.  

On Mar 12, 2013, at 5:22 PM, Stephanie McCammon wrote:

> _______________________________________________
> 86all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86all
>