Subject: [86all] Carnival Cruise

From: Marcia Beaulieu <[email-masked]>
Date: Fri, 15 Mar 2013 12:50:11 -0400

We just received word that due to the Carnival Cruise issue, the Caribe Royale will be housing around 1,000 additional guests starting this afternoon/evening. The restaurant venues here at the hotel will be heavily used during dinner this evening, breakfast, lunch and dinner tomorrow and breakfast on Sunday. 

The registration desk here at the Caribe Royale will be very busy with this influx of Carnival Cruise guest. Please be aware that checking out may take more time than usual.

Thanks,
Marcia

---

From: Marcia Beaulieu <[email-masked]>
Date: Fri, 15 Mar 2013 13:10:46 -0400

Hi Ralph,

It is my understanding they will be here until Sunday and there may be some check-ins tomorrow as well.

Marcia

On Mar 15, 2013, at 12:57 PM, Ralph Droms wrote:

> 
> On Mar 15, 2013, at 12:50 PM 3/15/13, Marcia Beaulieu <[email-masked]> wrote:
> 
> Thanks for the heads up.
> Will these guests just be here overnight?
> 
> - Ralph
> 
>> 
>> Thanks,
>> Marcia
>> _______________________________________________
>> 86all mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/86all
>