Subject: [87-1st-timers] Reminder: Newcomers' Meet-and-Greet Today

From: Alexa Morris <[email-masked]>
Date: Sun, 28 Jul 2013 01:41:04 -0700

This is a reminder that you are invited to a Meet-and-Greet with WG Chairs from 1600-1700 today. Only first-time attendees and WG Chairs, IESG members, and IAB members are invited to this special reception, which will take place in the Hugos South room of the Intercontinental Hotel.  Beer, wine, soda, and light appetizers will be provided. 

The sole purpose of this gathering is to give you some time to mingle with the WG Chairs, providing a forum for you to get answers to any questions you may have about the IETF.  If you are hoping to speak with a  particular WG Chair, you may want to check out our WG Chair Directory, where you can find photos of many of the IETF WG Chairs: http://www.ietf.org/wg/chair-photos.html

We are experimenting with something new for this Meet-and-Greet and putting area signs (Applications, Internet, Routing, etc.) on tables throughout the room (one table per area) so that attendees can gather in their area of interest and/or expertise and hopefully find each other more readily.  

If you have signed up to participate in our new Mentoring Program, you may be able to meet your mentor there as well. We will have a designated area for mentors and program participants to meet. For more information about the Mentoring Program, please see http://www.ietf.org/resources/mentoring-program.html.

The Meet-and-Greet will end promptly at 5pm.  At that time, you are encouraged to attend the official IETF Welcome Reception.

Regards,

Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: [email-masked]
Date: Sun, 28 Jul 2013 12:39:18 +0200 (CEST)

Dear Newcomers,
 
Apart from main orientation meeting in English, the same presentation will be delivered at the same time (13:00pm)  in German, by Hans Peter Dittler in Hugo room at 14th floor.
 
The room offers breathtaking panorama of Berlin.
 
Mit freundlichen Grüßen,
 
Jacek Gajewski