Subject: Re: [87attendees] [87all] IETF 87 Berlin Meeting Review

From: Dave Crocker <[email-masked]>
Date: Tue, 05 Nov 2013 05:48:23 -0800

On 8/17/2013 5:42 PM, Randy Bush wrote:
>> I decided to travel through Seattle rather than Vancouver, because
>> connections to Vancouver aren't as good.  Seattle has light rail to
>> the airport (like Vancouver) and there's Amtrak service from Seattle
>> to Vancouver.
>
> https://www.boltbus.com/

Also:

    www.quickcoach.com/‎

And Amtrak has one train a day and number of its own buses.

Read the online reviews of each service, since there is some pattern of 
concerns to watch out for.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 5 Nov 2013 15:35:08 +0000

I took the train to Seattle after last year's meeting. The station wait wasn't great, but the train service was great. Wonderful way to travel.

Brian

Sent with Good (www.good.com)

-----Original Message-----
From: Dave Crocker [[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, November 05, 2013 08:49 AM Eastern Standard Time
To: 87 Attendees
Subject: Re: [87attendees] [87all] IETF 87 Berlin Meeting Review

Also:

    www.quickcoach.com/‎

d/

--
Dave Crocker
Brandenburg InternetWorking
bbiw.net
_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees