Subject: [89all] Welcome to IETF-89

From: IETF Chair <[email-masked]>
Date: Tue, 25 Feb 2014 13:32:24 +0200

I would like to welcome you all to our meeting in London next week. Here are some thoughts for the week from my perspective:

http://www.ietf.org/blog/2014/02/welcome-to-ietf-89/

Jari Arkko, IETF Chair

---

From: <[email-masked]>
Date: Wed, 26 Feb 2014 09:28:07 +0000

Hi Guys
I am registered to attend the event remotely , I wonder how this is coordinated and is there any live sessions through web collaborations or conferencing ?

Thanks and Best Regards

[http://www.orange.com/sirius/logos_mail/orange_logo.gif]
Abdelmoniem Rezk ,M.Sc.,MIET,MIEEE

From: 89attendees [mailto:[email-masked]] On Behalf Of Nabil Benamar
Sent: 26 February 2014 06:42
To: [email-masked]
Cc: [email-masked]; [email-masked] Discussion; [email-masked]
Subject: Re: [89attendees] [89all] Welcome to IETF-89

So, lot of thanks to ICANN for hosting this meeting !

Best wishes
نبيل بنعمرو
Nabil Benamar
Moulay Ismail University.
Meknes. Morocco
nabilbenamar.com<http://nabilbenamar.com>

On Wed, Feb 26, 2014 at 6:34 AM, Nabil Benamar <[email-masked]<mailto:[email-masked]>> wrote:
Dear Jari,

Thank you for the nice words and invitation...I have particularly appreciated this comment in your message:" ICANN is a consumer of the technology that we produce at the IETF..." .Well said :)

Best wishes
نبيل بنعمرو
Nabil Benamar
Moulay Ismail University.
Meknes. Morocco
nabilbenamar.com<http://nabilbenamar.com>

On Tue, Feb 25, 2014 at 11:32 AM, IETF Chair <[email-masked]<mailto:[email-masked]>> wrote:
I would like to welcome you all to our meeting in London next week. Here are some thoughts for the week from my perspective:

Jari Arkko, IETF Chair

_______________________________________________
89all mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89all

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Nabil Benamar <[email-masked]>
Date: Wed, 26 Feb 2014 06:34:28 +0000

Dear Jari,

Thank you for the nice words and invitation...I have particularly
appreciated this comment in your message:" ICANN is a consumer of the
technology that we produce at the IETF..." .Well said :)

*Best wishes*
*نبيل بنعمرو*
*Nabil Benamar*
*Moulay Ismail University.*
*Meknes. Morocco*
*nabilbenamar.com <http://nabilbenamar.com>*

On Tue, Feb 25, 2014 at 11:32 AM, IETF Chair <[email-masked]> wrote:

> I would like to welcome you all to our meeting in London next week. Here
> are some thoughts for the week from my perspective:
>
> [email-masked]

---

From: Nabil Benamar <[email-masked]>
Date: Wed, 26 Feb 2014 06:42:03 +0000

*Best wishes*
*نبيل بنعمرو*
*Nabil Benamar*

---

From: Nabil Benamar <[email-masked]>
Date: Wed, 26 Feb 2014 09:35:14 +0000

Hi Abdelmoniem,

here is the link for the remote participation:
http://www.ietf.org/meeting/89/remote-participation.html

All the best

*Best wishes*
*نبيل بنعمرو*
*Nabil Benamar*

On Wed, Feb 26, 2014 at 9:28 AM, <[email-masked]> wrote:

>  Hi Guys
>
> I am registered to attend the event remotely , I wonder how this is
> coordinated and is there any live sessions through web collaborations or
> conferencing ?
>
>
>
> Thanks and Best Regards
>
>
>
>
> *Abdelmoniem Rezk ,M.Sc.,MIET,MIEEE*
>
>
>
> *From:* 89attendees [mailto:[email-masked]] *On Behalf Of *Nabil
> Benamar
> *Sent:* 26 February 2014 06:42
> *To:* [email-masked]
> *Cc:* [email-masked]; [email-masked] Discussion; [email-masked]
> *Subject:* Re: [89attendees] [89all] Welcome to IETF-89
>
>
>
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>
>