Subject: [90-1st-timers] IETF 90 Newcomers' Dinner

From: Maddy Conner <[email-masked]>
Date: Thu, 17 Jul 2014 10:55:32 -0400

Hi All,

Traditionally, we have a small event on the first Monday of the meeting for the newcomers to meet a couple of members of the Secretariat and each other. We meet right after the Monday night plenary ends, right around 1915 / 1930 for this meeting.

On Monday, July 21st, we will go out for appetizers / drinks / dinner with the EDU team and the mentoring program.    

Please RSVP at the sign up link below.    

https://www.ietf.org/registration/ietf90/rsvp.py?eventid=3&eventcode=989359

The cost for this event is $20; this payment includes various appetizers and space for all of us to mingle. If you want drinks or any entrees, you can start a tab at the bar. We are trying to keep the costs down so as to make this affordable for everyone.  

You may meet us at the restaurant at 7:30pm or at the IETF registration desk at 7:15pm and we will walk over together.
 
Thanks so much and please let me know if you have any questions.

Best,

Maddy Conner
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538

Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Maddy Conner <[email-masked]>
Date: Mon, 21 Jul 2014 10:34:25 -0400

Hi All,

Just a reminder that the Newcomers' dinner is tonight. Please RSVP by 1pm if you are planning to attend. If you previously RSVP'd that you would be attending but will no longer be able to make it, please go back to the link and change your registration to "not attending" so you do not owe us the $20 charge for dinner. 

((Event details in the email below))

Thanks,

Maddy Conner
IETF Registrar

On Jul 17, 2014, at 10:55 AM, Maddy Conner <[email-masked]> wrote:

> _______________________________________________
> 90-1st-timers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90-1st-timers
>